<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>#NotInMyName: Shabana Azmi, Konkona Sen Sharma lend voice to the movement - News</title><!--fixed-layout--><!--ls:begin[stylesheet]--><link href="/iwov-resources/fixed-layout/article-detail.css" type="text/css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="mob lynchings, victim, 16-year-old Junaid Khan, Ballabhgarh, new citizen's movement, protest the killings, daylight murders, Mumbai News"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="As mob lynchings become the norm of the new nation, with its latest victim being 16-year-old Junaid Khan in Ballabhgarh, a new citizen's movement"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[favicon]--><link type="image/x-icon" href="/Resources/midday/images/favicon.ico" rel="shortcut icon"><!--ls:end[favicon]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/custom-opt.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery-1.8.1.min.js"></script><!--ls:end[script]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery.bxslider.js"></script><!--ls:end[script]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery.easing.1.3.js"></script><!--ls:end[script]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/dd.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <meta property="og:type" content="article"/><meta property="og:title" content="#NotInMyName: Shabana Azmi, Konkona Sen Sharma lend voice to the movement"/><meta property="og:url" content="http://www.mid-day.com/articles/notinmyname-shabana-azmi-konkona-sen-sharma-kalki-koechlin-ranvir-shorey-nandita-das/18379162"/><meta property="og:description" content="As mob lynchings become the norm of the new nation, with its latest victim being 16-year-old Junaid Khan in Ballabhgarh, a new citizen's movement"/><meta property="og:image" content="http://images.mid-day.com/images/2017/jun/ranvir-Kalki-l.jpg"/><meta property="article:published_date" content="2017-06-29T13:39:35+5:30"/><meta property="article:modified_date" content="2017-06-29T13:44:28+5:30"/><meta property="article:tag" content="mob lynchings"/><meta property="article:tag" content="victim"/><meta property="article:tag" content="16-year-old Junaid Khan"/><meta property="article:tag" content="Ballabhgarh"/><meta property="article:tag" content="new citizen's movement"/><meta property="article:tag" content="protest the killings"/><meta property="article:tag" content="daylight murders"/><meta property="article:tag" content="Mumbai News"/><meta property="news_keywords" content="mob lynchings, victim, 16-year-old Junaid Khan, Ballabhgarh, new citizen's movement, protest the killings, daylight murders, Mumbai News"/><link rel="canonical" href="http://www.mid-day.com/articles/notinmyname-shabana-azmi-konkona-sen-sharma-kalki-koechlin-ranvir-shorey-nandita-das/18379162"/><link rel="alternate" href="http://m.mid-day.com/articles/notinmyname-shabana-azmi-konkona-sen-sharma-kalki-koechlin-ranvir-shorey-nandita-das/18379162" media="only screen and (max-width: 640px)"/><link rel="alternate" href="http://m.mid-day.com/articles/notinmyname-shabana-azmi-konkona-sen-sharma-kalki-koechlin-ranvir-shorey-nandita-das/18379162" media="handheld"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="National News"/><meta property="fb:page_id" content="101982830708"/><meta name="twitter:site" value="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="http://www.mid-day.com/articles/notinmyname-shabana-azmi-konkona-sen-sharma-kalki-koechlin-ranvir-shorey-nandita-das/18379162"/><meta name="twitter:title" content="#NotInMyName: Shabana Azmi, Konkona Sen Sharma lend voice to the movement - News"/><meta name="twitter:description" content="As mob lynchings become the norm of the new nation, with its latest victim being 16-year-old Junaid Khan in Ballabhgarh, a new citizen's movement"/><meta name="twitter:image" content="http://images.mid-day.com/images/2017/jun/ranvir-Kalki-l.jpg"/><meta http-equiv="Last-Modified" content="Thu, 29 Jun 2017 08:14:28 GMT"/><meta http-equiv="Content-Language" content="en"/><link rel="amphtml" href="http://m.mid-day.com/amp/articles/notinmyname-shabana-azmi-konkona-sen-sharma-kalki-koechlin-ranvir-shorey-nandita-das/18379162"/><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row topbar" id="ls-row-1"><div class="ls-fxr" id="ls-gen35363653-ls-fxr"><div class="ls-area container" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen35363654-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1370777558060"><!--ls:begin[component-1370777558060]--><div class="iw_component" id="1370777558060"><link href="http://fonts.googleapis.com/css?family=Arimo" rel="stylesheet" type="text/css"><link href="http://fonts.googleapis.com/css?family=Open+Sans+Condensed:700" rel="stylesheet" type="text/css"><noscript>
<iframe style="display:none;visibility:hidden" width="0" height="0" src="https://www.googletagmanager.com/ns.html?id=GTM-5K3SXW"></iframe>
</noscript><script type="text/javascript">
$(function() {
	$('.contentarea>.ls-fxr').addClass('row-fluid');
	$('.navmenu .dd').mouseenter (function(e){
		$(this).parent('li').find('.dropdown').addClass('on');
		$(this).addClass('active');
	});
	$('.navmenu>li').mouseleave (function(e){
		$('.navmenu').find('.dropdown').removeClass('on');
		$('.navmenu .dd').removeClass('active');
	});
	
	 $('.bxSlider').bxSlider();

       $(".mdtav_panel").hide();
	$(".mdtav_nav li:first").addClass("active").show();
	$(".mdtav_panel:first").show();
	//On Click Event
	$(".mdtav_nav li").click(function() {
		$(".mdtav_nav li").removeClass("active");
		$(this).addClass("active");
		$(".mdtav_panel").hide(); 
		var activeTab = $(this).find("a").attr("href"); 
		$(activeTab).fadeIn();
		return false;
	});
	
        $(".mdtav_panel2").hide();
	$(".mdtav_nav2 li:first").addClass("active").show();
	$(".mdtav_panel2:first").show();
	//On Click Event
	$(".mdtav_nav2 li").click(function() {
		$(".mdtav_nav2 li").removeClass("active");
		$(this).addClass("active");
		$(".mdtav_panel2").hide(); 
		var activeTab = $(this).find("a").attr("href"); 
		$(activeTab).fadeIn();
		return false;
	});

        $(".jsListClickable article, .jsListClickable li").live("click",function(){window.location=$(this).find("a").attr("href")});
	$(".jsListClickable article, .jsListClickable li, .jsListhover li").hover(function(){$(this).find("a").toggleClass('hover');});
	
	$(".submobileicon").click(function() {$('#submobilenav').toggleClass('active');});
	
// hide #back-top first
	$('#gotop').hide();
	// fade in #back-top
	$(function () {
		$(window).scroll(function () {
			if ($(this).scrollTop() > 100) {
				$('#gotop').fadeIn();
			} else {
				$('#gotop').fadeOut();
			}
		});
		// scroll body to 0px on click
		$('#gotop').click(function () {
			$('body,html').animate({
				scrollTop: 0
			}, 800);
			return false;
		});
	});
 

});
</script><script type="text/javascript">
    function toggle_visibility(id) {
       var e = document.getElementById(id);
       if(e.style.display == 'block')
          e.style.display = 'none';
       else
          e.style.display = 'block';
    }
	$(document).bind('click', function(e) {
		var $clicked = $(e.target);
		if (! $clicked.parents().hasClass("toplink"))
			$(".toplink #TopL").hide();
	});
			
</script><div class="row-fluid">
<div class="toplink opensanscon">
<span onclick="toggle_visibility('TopL');" class="icon-menu"><i></i><i></i><i></i></span>
<ul id="TopL">
<li>
<a rel="nofollow" target="_blank" href="http://www.onlymyhealth.com">Health Tips</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://post.jagran.com">English News</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://www.jagran.com">Hindi News</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://www.jagranjosh.com">Education</a>
</li>
<li>
<a target="_blank" href="http://www.mid-day.com/news/board-exam-result">Board Results</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://www.khojle.in">Classifieds</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://www.planetradiocity.com/">Radio City</a>
</li>
</ul>
</div>
<div class="topsocial">
<ul>
<li class="facebook">
<a target="_blank" href="https://www.facebook.com/middayindia"><i class="icon-facebook"></i></a>
</li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/mid_day"><i class="icon-twitter"></i></a>
</li>
<li class="pinterest">
<a target="_blank" href="http://www.pinterest.com/middaydotcom/"><i class="icon-pinterest"></i></a>
</li>
<li class="rss">
<a target="_blank" href="http://www.mid-day.com/rss.htm"><i class="icon-rss"></i></a>
</li>
<li class="gplus">
<a rel="publisher" target="_blank" href="https://plus.google.com/+mid-day"><i class="icon-google-plus"></i></a>
</li>
<li class="instagram">
<a target="_blank" href="https://www.instagram.com/middayindia/"><i class="icon-instagram"></i></a>
</li>
</ul>
</div>
<div class="topsearch">
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1370777558060" method="post">
<div class="inputfiled">
<input onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" class="input opensanscon" type="text"><button class="btn" onclick="return searchFunc('/','headerSearchForm');" value="" name="submit"><i class="icon-search"></i></button>
</div>
</form>
</div>
<a class="btn-epaper opensanscon" target="_blank" href="http://epaper2.mid-day.com">E-paper</a>
<div class="clear"></div>
</div>
</div><!--ls:end[component-1370777558060]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container mainbox" id="ls-row-2"><div class="ls-fxr" id="ls-gen35363655-ls-fxr"><div class="ls-area header row-fluid" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen35363656-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1486713119982"><!--ls:begin[component-1486713119982]--><div class="iw_component" id="1486713119982"><script async="" src="http://ht-mdw.hoverr.media/js/tera_midday_web.js" type="text/javascript"></script><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-2326030-24', 'auto');
		ga('require', 'displayfeatures');
		ga('send', 'pageview');
    </script><script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "13184768" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script><noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cv=2.0&amp;cj=1"></noscript><div style="display:none" class="showdiv" id="hide">
<div class="overlay1"></div>
<div class="popup2">
<a href="/adblock-instructions.html"><img src="/Resources/midday/images/web-adblocker-jagran-20-07-2016.jpg" alt="Adblocker" usemap="#Map" border="0"></a>
<map name="Map" id="Map">
<area href="http://www.mid-day.com/" shape="rect" coords="10,308,139,352">
<area shape="rect" coords="549,310,679,352" href="javascript:location.reload()">
<area shape="rect" coords="11,10,682,299" href="/adblock-instructions.html">
<area href="/adblock-instructions.html" coords="176,310,520,353" shape="rect">
</map>
</div>
</div><style>
	  /* header */
header{padding-top:10px; background:#F6F6F6; display:block; box-shadow:1px 1px 5px #ccc; margin-bottom:5px;}
header .logo{text-align:center; display:block;}
header .logo a{display:block; width:100%; height:100%;}

/*footer*/
footer{background-color:#333333; color:#ffffff; font-size:14px; line-height:16px; padding:15px 0; text-align:center;}


 .overlay1 { position: fixed; top: 0px; left: 0px; width: 100%; height: 100%; background: #000; z-index: 99999; opacity: .8; }
      .popup2 { overflow:hidden; width: 688px; height:361px; position: fixed; top: 50%; left: 50%; margin: -180px 0 0 -344px; transition: all 5s ease-in-out; z-index: 999999;}
      #hide { position:fixed; display: none; top: 0px; left: 0px; width: 100%; height:100%; z-index: 9999999!important;}
      #hide.showdiv { display: block; }
      body.overflowBody { overflow: hidden; }
	  
	  .popup-mob{ overflow:hidden; max-width:300px; height:344px; position:fixed; top:50%; left:50%; margin:-172px 0 0 -150px; transition: all 5s ease-in-out; z-index: 999999;}
	  
	  
	  /* Main Content */
.adblock-section{ padding:20px; margin-bottom:20px; background:#fbfbfb; display:block; overflow:hidden; clear:both; }
.adblock-section ul{  }
.adblock-section ul li{ line-height:30px; border-top:1px solid #dedede; padding:5px 0px; list-style:inside square; }
.adblock-section ul li:first-child{ border-top:0; }
.adblock-section h3{font-size:26px; margin:0 0px 10px; }
.adblock-section strong {color:#116cce; font-weight:normal; text-transform:uppercase; font-size:14px; }
	  </style><script src="/Resources/middaymobile/js/ads.js" type="text/javascript"></script><script src="/Resources/midday/js/adblocker/adblockhandlega.js" type="text/javascript"></script><script src="https://www.googletagservices.com/tag/js/gpt.js" async="async"></script><script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script><script>
          googletag.cmd.push(function() {
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_160x600_LHS', [160, 600], 'div-gpt-ad-1486470025410-0').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_160x600_RHS', [160, 600], 'div-gpt-ad-1486470025410-1').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_1x1', [1, 1], 'div-gpt-ad-1486470025410-2').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_300x250_ATF', [300, 250], 'div-gpt-ad-1486470025410-3').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_300x250_BTF', [300, 250], 'div-gpt-ad-1486470025410-4').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_300x250_BTF-mid', [300, 250], 'div-gpt-ad-1486470025410-5').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_300x600_ATF', [300, 600], 'div-gpt-ad-1486470025410-7').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_670X90_text', [670, 90], 'div-gpt-ad-1486470025410-8').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_728x90_ATF', [728, 90], 'div-gpt-ad-1486470025410-9').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_728x90_BTF', [728, 90], 'div-gpt-ad-1486470025410-10').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
          });
        </script><div class="header_adbanner">
<div style="height:90px; width:728px;" id="div-gpt-ad-1486470025410-9">
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-9'); });</script>
</div>
</div><div itemscope="" itemtype="http://schema.org/Organization" class="logo">
<a itemprop="url" href="/"><img itemprop="logo" src="/Resources/midday/images/logo-new.png" title="Latest Breaking News" name="Latest Breaking News" alt="mid-day"></a>
</div><div class="mobile-ads">
<div style="height:50px; width:320px; margin:5px auto;" id="320x50_Mobile_ATF_mobile_adbox"></div>
</div><div class="clear"></div>
</div><!--ls:end[component-1486713119982]--></div></div></div><div class="ls-area headerbottom row-fluid opensanscon" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen35363657-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1370777558062"><!--ls:begin[component-1370777558062]--><div class="iw_component" id="1370777558062"><div class="topiclink span8 first-child">
<ul>
<li>
<a href="/search/cyber-attack-all">#Cyber attack</a>
</li>
<li>
<a href="/search/tubelight-all">#Tubelight</a>
</li>
<li>
<a href="/news/mumbai-rains">#Mumbai Rains</a>
</li>
<li>
<a href="/search/salman-khan-all">#Salman Khan</a>
</li>
<li>
<a href="/search/anil-kumble-all">#Anil Kumble</a>
</li>
<li>
<a href="/search/kohli-all">#Virat Kohli</a>
</li>
</ul>
</div><script>
    	$(document).ready(function() {
        	    
        });
    </script><div class="headerlink span5">
<ul>
<li class="downapp">
<span>DOWNLOAD APP:</span><a href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank"><i class="icon-android"></i></a><label>|</label><a href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank"><i class="icon-apple"></i></a>
</li>
<li class="">
<a href="/photos"><i class="icon-camera"></i>Photos</a>
</li>
<li class="">
<a href="/videos"><i class="icon-facetime-video"></i>Videos</a>
</li>
<li class="active">
<a href="/mumbai"><i class=""></i>Mumbai</a>
</li>
</ul>
</div><div class="clear"></div>
</div><!--ls:end[component-1370777558062]--></div></div></div><div class="ls-area row-fluid" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen35363658-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1370777558063"><!--ls:begin[component-1370777558063]--><div class="iw_component" id="1370777558063"><div class="navigation">
<div class="mobilenav oswald">
<ul class="mainmobilenav">
<li>
<a href="/news">News</a>
</li>
<li>
<a href="/sports">Sports</a>
</li>
<li>
<a href="/entertainment">Entertainment</a>
</li>
<li class="last">
<a class="submobileicon">Menu</a>
</li>
</ul>
<div class="submobilenav" id="submobilenav">
<strong>All Sections</strong>
<ul>
<li class="has_drawer">
<a href="/news">News</a>
<ul class="sublink">
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/" title=""></a>
</li>
</ul>
</li>
<li class="has_drawer">
<a href="/sports">Sports</a>
<ul class="sublink">
<li>
<a href="/sports/cricket" title="Cricket News">Cricket News</a>
</li>
<li>
<a href="/sports/football" title="Football News">Football News</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis News">Tennis News</a>
</li>
<li>
<a href="/sports/local-sports" title="Local Sports News">Local Sports News</a>
</li>
<li>
<a href="/sports/motor-sports" title="Motor Sports News">Motor Sports News</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports News">Other Sports News</a>
</li>
<li>
<a href="/" title=""></a>
</li>
</ul>
</li>
<li class="has_drawer">
<a href="/life-and-style">Life &amp; style</a>
<ul class="sublink">
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/life-and-style/food" title="Food">Food</a>
</li>
<li>
<a href="/life-and-style/health" title="Health">Health</a>
</li>
<li>
<a href="/life-and-style/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/life-and-style/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/life-and-style/relationships" title="Relationships">Relationships</a>
</li>
<li>
<a href="/life-and-style/technology" title="Technology">Technology</a>
</li>
<li>
<a href="/life-and-style/environment" title="Environment">Environment</a>
</li>
<li>
<a href="/life-and-style/cars-bikes" title="Cars - Bikes">Cars - Bikes</a>
</li>
<li>
<a href="/life-and-style/people" title="People">People</a>
</li>
<li>
<a href="/life-and-style/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/life-and-style/specials" title="Special">Special</a>
</li>
<li>
<a href="/life-and-style/dear-diana" title="Dear Diana">Dear Diana</a>
</li>
</ul>
</li>
<li class="has_drawer">
<a href="/entertainment">Entertainment</a>
<ul class="sublink">
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema">Regional Cinema</a>
</li>
</ul>
</li>
<li>
<a href="/photos">Photos</a>
</li>
<li>
<a href="/videos">Videos</a>
</li>
<li>
<a href="/mumbai">Mumbai</a>
</li>
</ul>
</div>
</div>
<ul class="navmenu">
<li class="first">
<a class="dd" href="/news">
						News
						<i class="icon-chevron-down"></i><i class="icon-sort-up"></i></a>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai news">Mumbai news</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
<li>
<a href="/news/crime" title="Crime">Crime</a>
</li>
</ul>
<div class="dropdown">
<div class="row-fluid">
<div class="span3 nav-link opensanscon first-child">
<span class="titlehd">MORE IN NEWS</span>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/" title=""></a>
</li>
</ul>
</div>
<div class="span6 opensanscon">
<span class="titlehd">TOP STORIES</span>
<div class="row-fluid">
<div class="span6 nav-content arimo first-child">
<a href="/articles/mumbai-news-crime-south-mumbai-woman-dupes-15-us-visa-fraud/18362176" title="South Mumbai woman dupes 15 of lakhs in US visa fraud"><img alt="South Mumbai woman dupes 15 of lakhs in US visa fraud" title="South Mumbai woman dupes 15 of lakhs in US visa fraud" src="http://images.mid-day.com/images/2017/jun/tina-s.jpg"></a><span><a href="/articles/mumbai-news-crime-south-mumbai-woman-dupes-15-us-visa-fraud/18362176" title="South Mumbai woman dupes 15 of lakhs in US visa fraud">South Mumbai woman dupes 15 of lakhs in US visa fraud</a></span>
</div>
<div class="span6 nav-content arimo ">
<a href="/articles/sheena-bora-murder-case-indrani-mukerjea-property-charity-prime-ministers-relief-fund-iskcon-mumbai-news/18362179" title="Property Sheena Bora was killed for to be donated to charity"><img alt="Property Sheena Bora was killed for to be donated to charity" title="Property Sheena Bora was killed for to be donated to charity" src="http://images.mid-day.com/images/2017/jun/indrani-s.jpg"></a><span><a href="/articles/sheena-bora-murder-case-indrani-mukerjea-property-charity-prime-ministers-relief-fund-iskcon-mumbai-news/18362179" alt="Property Sheena Bora was killed for to be donated to charity" title="Property Sheena Bora was killed for to be donated to charity">Property Sheena Bora was killed for to be donated to charity</a></span>
</div>
</div>
</div>
<div class="span3 nav-topic-link">
<span class="titlehd opensanscon">ToPICs</span>
<ul class="arimo">
<li>
<a href="/search/mumbai-news_all" title="Mumbai news">Mumbai news</a>
</li>
<li>
<a href="/search/crime_all" title="Mumbai crime">Mumbai crime</a>
</li>
<li>
<a href="/search/kritika-chaudhary-all" title="Kritika Chaudhary">Kritika Chaudhary</a>
</li>
<li>
<a href="/search/devendra-fadnavis-all" title="Devendra Fadnavis">Devendra Fadnavis</a>
</li>
<li>
<a href="/search/bmc-all" title="BMC">BMC</a>
</li>
<li>
<a href="/search/narendra-modi_all" title="Narendra Modi">Narendra Modi</a>
</li>
</ul>
</div>
</div>
</div>
</li>
<li>
<a class="dd" href="/sports">
						SPORTS
						<i class="icon-chevron-down"></i><i class="icon-sort-up"></i></a>
<ul>
<li>
<a href="/sports/cricket" title="Cricket">Cricket</a>
</li>
<li>
<a href="/sports/football" title="Football">Football</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis">Tennis</a>
</li>
</ul>
<div class="dropdown">
<div class="row-fluid">
<div class="span3 nav-link opensanscon  first-child">
<span class="titlehd">MORE IN SPORTS</span>
<ul>
<ul>
<li>
<a href="/sports/cricket" title="Cricket News">Cricket News</a>
</li>
<li>
<a href="/sports/football" title="Football News">Football News</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis News">Tennis News</a>
</li>
<li>
<a href="/sports/local-sports" title="Local Sports News">Local Sports News</a>
</li>
<li>
<a href="/sports/motor-sports" title="Motor Sports News">Motor Sports News</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports News">Other Sports News</a>
</li>
<li>
<a href="/" title=""></a>
</li>
</ul>
</ul>
</div>
<div class="span6 opensanscon">
<span class="titlehd">TOP STORIES</span>
<div class="row-fluid">
<div class="span6 nav-content arimo first-child">
<a href="/articles/cricket-news-virat-kohli-anil-kumble-controversy-fans-want-ms-dhoni-back-as-captain-sports/18361186" title="With Kohli-Kumble controversy, fans want Dhoni back as captain"><img alt="With Kohli-Kumble controversy, fans want Dhoni back as captain" title="With Kohli-Kumble controversy, fans want Dhoni back as captain" src="http://images.mid-day.com/images/2017/jun/dhoni-kohli-s.jpg"></a><span><a href="/articles/cricket-news-virat-kohli-anil-kumble-controversy-fans-want-ms-dhoni-back-as-captain-sports/18361186" title="With Kohli-Kumble controversy, fans want Dhoni back as captain">With Kohli-Kumble controversy, fans want Dhoni back as captain</a></span>
</div>
<div class="span6 nav-content arimo ">
<a href="/articles/cricket-news-virat-kohli-opens-up-for-the-first-time-after-anil-kumble-team-india-coach-resignation/18362165" title="Virat Kohli opens up for the first time after Anil Kumble's resignation"><img alt="Virat Kohli opens up for the first time after Anil Kumble's resignation" title="Virat Kohli opens up for the first time after Anil Kumble's resignation" src="http://images.mid-day.com/images/2017/jun/Kumble-Kohli-s.jpg"></a><span><a href="/articles/cricket-news-virat-kohli-opens-up-for-the-first-time-after-anil-kumble-team-india-coach-resignation/18362165" title="Virat Kohli opens up for the first time after Anil Kumble's resignation">Virat Kohli opens up for the first time after Anil Kumble's resignation</a></span>
</div>
</div>
</div>
<div class="span3 nav-topic-link">
<span class="titlehd opensanscon">ToPICs</span>
<ul class="arimo">
<li>
<a href="/search/virat-kohli_all" title="Virat Kohli">Virat Kohli</a>
</li>
<li>
<a href="/search/anil-kumble_all" title="Anil Kumble">Anil Kumble</a>
</li>
<li>
<a href="/search/virender-sehwag_all" title="Virender Sehwag">Virender Sehwag</a>
</li>
<li>
<a href="/search/cristiano-ronaldo_all" title="Cristiano Ronaldo">Cristiano Ronaldo</a>
</li>
<li>
<a href="/search/manchester-united_all" title="Manchester United">Manchester United</a>
</li>
<li>
<a href="/search/yuvraj-singh_all" title="Yuvraj Singh">Yuvraj Singh</a>
</li>
</ul>
</div>
</div>
</div>
</li>
<li>
<a class="dd" href="/life-and-style">
						Life &amp; style
						<i class="icon-chevron-down"></i><i class="icon-sort-up"></i></a>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/life-and-style/dr-love" title="Dr.Love">Dr.Love</a>
</li>
<li>
<a href="/life-and-style/food" title="Food">Food</a>
</li>
</ul>
<div class="dropdown">
<div class="row-fluid">
<div class="span3 nav-link opensanscon  first-child">
<span class="titlehd">MORE IN LIFESTYLE</span>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/life-and-style/food" title="Food">Food</a>
</li>
<li>
<a href="/life-and-style/health" title="Health">Health</a>
</li>
<li>
<a href="/life-and-style/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/life-and-style/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/life-and-style/relationships" title="Relationships">Relationships</a>
</li>
<li>
<a href="/life-and-style/technology" title="Technology">Technology</a>
</li>
<li>
<a href="/life-and-style/environment" title="Environment">Environment</a>
</li>
<li>
<a href="/life-and-style/cars-bikes" title="Cars - Bikes">Cars - Bikes</a>
</li>
<li>
<a href="/life-and-style/people" title="People">People</a>
</li>
<li>
<a href="/life-and-style/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/life-and-style/specials" title="Special">Special</a>
</li>
<li>
<a href="/life-and-style/dear-diana" title="Dear Diana">Dear Diana</a>
</li>
</ul>
</div>
<div class="span6 opensanscon">
<span class="titlehd">TOP STORIES</span>
<div class="row-fluid">
<div class="span6 nav-content arimo first-child">
<a href="/articles/mumbai-food-best-falooda-joints-in-mumbai-ramzan-iftar-feast-lifestyle/18361197" title="Slurp on the Iftari staple at the best falooda joints in Mumbai "><img alt="Slurp on the Iftari staple at the best falooda joints in Mumbai " title="Slurp on the Iftari staple at the best falooda joints in Mumbai " src="http://images.mid-day.com/images/2017/jun/faloodas-s.jpg"></a><span><a href="/articles/mumbai-food-best-falooda-joints-in-mumbai-ramzan-iftar-feast-lifestyle/18361197" title="Slurp on the Iftari staple at the best falooda joints in Mumbai ">Slurp on the Iftari staple at the best falooda joints in Mumbai </a></span>
</div>
<div class="span6 nav-content arimo">
<a href="/articles/mumbai-food-traditional-portuguese-fare-fort-eatery-the-local-goa-fest-lifestyle-news/18359160" title="Mumbai Food: Enjoy traditional Portuguese fare at this Fort eatery"><img alt="Mumbai Food: Enjoy traditional Portuguese fare at this Fort eatery" title="Mumbai Food: Enjoy traditional Portuguese fare at this Fort eatery" src="http://images.mid-day.com/images/2017/jun/Portugal-food-s.jpg"></a><span><a href="/articles/mumbai-food-traditional-portuguese-fare-fort-eatery-the-local-goa-fest-lifestyle-news/18359160" title="Mumbai Food: Enjoy traditional Portuguese fare at this Fort eatery">Mumbai Food: Enjoy traditional Portuguese fare at this Fort eatery</a></span>
</div>
</div>
</div>
<div class="span3 nav-topic-link">
<span class="titlehd opensanscon">ToPICs</span>
<ul class="arimo">
<li>
<a href="/search/mumbai-food_all" title="Mumbai food">Mumbai food</a>
</li>
<li>
<a href="/search/health-fitness_articles" title="Health &amp; Fitness">Health &amp; Fitness</a>
</li>
<li>
<a href="/search/technology_all" title="Technology">Technology</a>
</li>
<li>
<a href="/search/travel_articles" title="Travel">Travel</a>
</li>
<li>
<a href="/search/relationships_all" title="Relationships">Relationships</a>
</li>
<li>
<a href="/search/dr-love_all" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/search/environment_all" title="Environment">Environment</a>
</li>
</ul>
</div>
</div>
</div>
</li>
<li class="last">
<a class="dd" href="/entertainment">
						Entertainment
						<i class="icon-chevron-down"></i><i class="icon-sort-up"></i></a>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood">Bollywood</a>
</li>
<li>
<a href="/entertainment/television" title="Television">Television</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood">Hollywood</a>
</li>
</ul>
<div class="dropdown">
<div class="row-fluid">
<div class="span3 nav-link opensanscon  first-child">
<span class="titlehd">MORE IN ENTERTAINMENT</span>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema">Regional Cinema</a>
</li>
</ul>
</div>
<div class="span6 opensanscon">
<span class="titlehd">TOP STORIES</span>
<div class="row-fluid">
<div class="span6 nav-content arimo first-child">
<a href="/articles/tubelight-movie-review-film-rating-salman-khan-kabir-khan-zhu-zhu-matin-rey-tangu-eid-bollywood-news/18363187" title="Tubelight Movie Review: Salman Khan acts the hell out of this film"><img alt="Tubelight Movie Review: Salman Khan acts the hell out of this film" title="Tubelight Movie Review: Salman Khan acts the hell out of this film" src="http://images.mid-day.com/images/2017/jun/tubelight-review-s.jpg"></a><span><a href="/articles/tubelight-movie-review-film-rating-salman-khan-kabir-khan-zhu-zhu-matin-rey-tangu-eid-bollywood-news/18363187" title="Tubelight Movie Review: Salman Khan acts the hell out of this film">Tubelight Movie Review: Salman Khan acts the hell out of this film</a></span>
</div>
<div class="span6 nav-content arimo ">
<a href="/articles/censor-board-pahlaj-nihalani-intercourse-word-cut-jab-harry-met-sejal-trailer-bollywood-news/18363162" title="CBFC wants 'intercourse' word cut from 'Jab Harry Met Sejal' trailer"><img alt="CBFC wants 'intercourse' word cut from 'Jab Harry Met Sejal' trailer" title="CBFC wants 'intercourse' word cut from 'Jab Harry Met Sejal' trailer" src="http://images.mid-day.com/images/2017/jun/srk-anushka-trailer-new-s.jpg"></a><span><a href="/articles/censor-board-pahlaj-nihalani-intercourse-word-cut-jab-harry-met-sejal-trailer-bollywood-news/18363162" title="CBFC wants 'intercourse' word cut from 'Jab Harry Met Sejal' trailer">CBFC wants 'intercourse' word cut from 'Jab Harry Met Sejal' trailer</a></span>
</div>
</div>
</div>
<div class="span3 nav-topic-link">
<span class="titlehd opensanscon">ToPICs</span>
<ul class="arimo">
<li>
<a href="/search/karan-johar-all" title="Karan Johar">Karan Johar</a>
</li>
<li>
<a href="/search/akshay-kumar_all" title="Akshay Kumar">Akshay Kumar</a>
</li>
<li>
<a href="/search/shah-rukh-khan_all" title="Shah Rukh Khan">Shah Rukh Khan</a>
</li>
<li>
<a href="/search/salman-khan_all" title="Salman Khan">Salman Khan</a>
</li>
<li>
<a href="/search/amitabh-bachchan_all" title="Amitabh Bachchan">Amitabh Bachchan</a>
</li>
<li>
<a href="/search/aamir-khan_all" title="Aamir Khan">Aamir Khan</a>
</li>
</ul>
</div>
</div>
</div>
</li>
</ul>
<div class="clear"></div>
</div>
</div><!--ls:end[component-1370777558063]--></div><div class="ls-cmp-wrap" id="w1474450792640"><!--ls:begin[component-1474450792640]--><div class="iw_component" id="1474450792640"><!-- Javascript tag: -->
<!-- begin ZEDO for channel:  Mid-day Article Detailed , publisher: Mid Day , Ad Dimension: Billboard 1X1 - 1 x 1 -->

<script language="JavaScript">
var zflag_nid="1353"; var zflag_cid="105/103"; var zflag_sid="5"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="47"; 
</script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script> 

<!-- end ZEDO for channel:  Mid-day Article Detailed , publisher: Mid Day , Ad Dimension: Billboard 1X1 - 1 x 1 --></div><!--ls:end[component-1474450792640]--></div></div></div><div class="ls-area row-fluid" id="ls-row-2-area-4"><div class="ls-area-body" id="ls-gen35363659-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1370777558064"><!--ls:begin[component-1370777558064]--><div class="iw_component" id="1370777558064"><div class="breadcrumb arimo">
<ul>
<li>
<a href="/"><i class="icon-home"></i></a>
</li>
<li>
<div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="">
<a href="/news" itemprop="url"><span itemprop="title">News</span></a>
</div>
</li>
<li>
<div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="">
<a href="/news/national" itemprop="url"><span itemprop="title">National
			News
		</span></a>
</div>
</li>
</ul>
<div class="clear"></div>
</div>
</div><!--ls:end[component-1370777558064]--></div><div class="ls-cmp-wrap" id="w1449822335651"><!--ls:begin[component-1449822335651]--><div class="iw_component" id="1449822335651"><div>
<script type="text/javascript">	var adgh_p1="15";	var adgh_p2="";	var adgh_p3="0";var adgHdSc=document.createElement("script");	document.head.appendChild(adgHdSc);	adgHdSc.async=true;	var adgHscParam="p1="+adgh_p1+"&p2="+adgh_p2+"&p3="+adgh_p3;	adgHdSc.id="adg_pixel_header_script";adgHdSc.src="http://adgebra.co.in/afph/afph.js?"+adgHscParam; </script>
</div>
</div><!--ls:end[component-1449822335651]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container contentarea" id="ls-row-3"><div class="ls-fxr" id="ls-gen35363660-ls-fxr"><div class="ls-area fullcol" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen35363661-ls-area-body"></div></div><div class="ls-area leftcol3rd" id="ls-row-3-area-2"><div class="ls-area-body" id="ls-gen35363662-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1370777558081"><!--ls:begin[component-1370777558081]--><div class="iw_component" id="1370777558081"><script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript">stLight.options({publisher: "835117ea-536d-46bd-a57b-b7e31596dd98"});</script><script type="text/javascript">
 var headlinejs="#NotInMyName: Shabana Azmi, Konkona Sen Sharma lend voice to the movement";
$(document).ready(function() {
    $("#whatsapp").attr("href", "whatsapp://send?text=To know more on \""+headlinejs+"\", click the link - " +window.location + " (Sent from www.mid-day.com)");
$("#whatsapp").attr("data-action", "share/whatsapp/share"); 
});
 </script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "http://www.mid-day.com/articles/notinmyname-shabana-azmi-konkona-sen-sharma-kalki-koechlin-ranvir-shorey-nandita-das/18379162"
},
"headline": "#NotInMyName: Shabana Azmi, Konkona Sen Sharma lend voice to the movement",
"image": {
"@type": "ImageObject",
"url": "http://images.mid-day.com/images/2017/jun/ranvir-Kalki-l.jpg",
"height": 800,
"width": 800
},
"datePublished": "2017-06-29T13:44:28+5:30",
"dateModified": "2017-06-29T13:39:35+5:30",
"author": {
"@type": "Person",
"name": "A Correspondent"
},
"publisher": {
"@type": "Organization",
"name": "Mid-day",
"logo": {
"@type": "ImageObject",
"url": "http://www.mid-day.com/Resources/midday/images/logo-new.png",
"width": 600,
"height": 60
}
},
"description": "As mob lynchings become the norm of the new nation, with its latest victim being 16-year-old Junaid Khan in Ballabhgarh, a new citizen's movement"
}
</script><div class="article_detail">
<h1>#NotInMyName: Shabana Azmi, Konkona Sen Sharma lend voice to the movement</h1>
<div class="metalink">By A Correspondent
                    |<span>&nbsp;Mumbai</span>
                    |<span>&nbsp;Posted 23 minutes ago</span><a target="_blank" class="ios-app" href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8">Now Available on the mid-day iOS App, Download Now</a>
</div>
<style>
					.whatsapp {width:25px; display:none}
					.new-ventino-code{display:block; margin:5px 0;}
					@media(max-width:767px){.whatsapp {display:inline-block}}
				</style>
<div class="artsocial">
<ul>
<li class="artfb">
<a target="_blank" class="fbshare" id="fbshare" href=""><i></i><span>Facebook</span></a>
</li>
<li class="arttw">
<a target="_blank" class="twitterShare" id="twitterShare" href=""><i></i><span>Twitter</span></a>
</li>
<li class="artpin">
<a data-pin-shape="round" target="_blank" class="pinShare" id="pinShare" href="" data-pin-do="buttonPin"><i></i><span>Pinterest</span></a>
</li>
<li class="artmail">
<a target="_blank" class="gplusShare" href="" id="gplusShare"><i></i><span>Google+</span></a>
</li>
</ul>
</div>
<div style="margin:15px  auto; max-width:468px;" class="ad468x60code" id="ad_468x60_s_adbox"></div>
<div class="new-ventino-code">
<div id="vt-editorial-player"></div>
<script type="text/javascript">
                    window.ventunoplayer = window.ventunoplayer||[];
                    window.__ventunoplayer.push({publisher_key : '50eaa23e61781', slot_id : '182', holder_id : 'vt-editorial-player', player_type: 'ep'});
                    </script><script src="https://pl.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js" type="text/javascript"></script>
</div>
<div class="clear"></div>
<span itemprop="articleBody">
<div class="googlesyndi">
<div class="ads670x90adsc">
<div style="height:90px; width:670px;" id="div-gpt-ad-1486470025410-8">
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-8'); });</script>
</div>
</div>
</div><p><img src="http://images.mid-day.com/images/2017/jun/ranvir-Kalki.jpg" alt="" /><br /><span style="font-size: x-small;"><em><strong>PICS/PRADEEP DHIVAR</strong></em></span></p>
<p>As mob lynchings become the norm of the new nation, with its latest victim being 16-year-old Junaid Khan in Ballabhgarh, a new citizen's movement, steps out to protest the killings, insisting these daylight murders cannot be carried out any longer, especially #NotInMyName.</p>
<p><img src="http://images.mid-day.com/images/2017/jun/silent.jpg" alt="" /></p>
<p>In Mumbai, noted names like Shabana Azmi, Konkona Sen Sharma, Kalki Koechlin, Ranvir Shorey, Nandita Das also joined the silent protest being carried out at Bandra on Wednesday, adding their voices to similar events across the country.</p><p>
</p>
</span>
<ul class="arimo tags">
<strong class="left red">Tags:</strong>
<li>
<a href="/search/mob-lynchings-all">mob lynchings</a>
</li>
<li>
<a href="/search/victim-all">victim</a>
</li>
<li>
<a href="/search/16-year-old-junaid-khan-all">16-year-old Junaid Khan</a>
</li>
<li>
<a href="/search/ballabhgarh-all">Ballabhgarh</a>
</li>
<li>
<a href="/search/new-citizens-movement-all">new citizen's movement</a>
</li>
<li>
<a href="/search/protest-the-killings-all">protest the killings</a>
</li>
<li>
<a href="/search/daylight-murders-all">daylight murders</a>
</li>
<li>
<a href="/search/mumbai-news-all">Mumbai News</a>
</li>
</ul>
<div class="clear"></div>
<div class="artsocial">
<ul>
<li class="artfb">
<a target="_blank" class="fbshare" id="fbshare" href=""><i></i><span>Facebook</span></a>
</li>
<li class="arttw">
<a target="_blank" class="twitterShare" id="twitterShare" href=""><i></i><span>Twitter</span></a>
</li>
<li class="artpin">
<a data-pin-shape="round" target="_blank" class="pinShare" id="pinShare" href="" data-pin-do="buttonPin"><i></i><span>Pinterest</span></a>
</li>
<li class="artmail">
<a target="_blank" class="gplusShare" href="" id="gplusShare"><i></i><span>Google+</span></a>
</li>
</ul>
</div>
<div class="arrow_sty arimo MT15">
<div class="clear"></div>
</div>
</div><script src="http://1353.tm.zedo.com/v1/1cb8b4a8-612a-43f4-b9fd-f2a52eda18e9/tm.js"></script><div>
<script type="text/javascript">
		 	var hd="#NotInMyName: Shabana Azmi, Konkona Sen Sharma lend voice to the movement";
		 	$(".fbshare").attr("href", "http://www.facebook.com/sharer.php?u="+window.location);
			$(".twitterShare").attr("href",  "http://twitter.com/share?url="+window.location+"&text="+hd+"&via=mid_day&");	
			$(".gplusShare").attr("href", "https://plus.google.com/share?url="+window.location);
			$(".pinShare").attr("href", "http://pinterest.com/pin/create/button/?url="+window.location+"&description="+hd);
	
	 </script>
</div>
</div><!--ls:end[component-1370777558081]--></div><div class="ls-cmp-wrap" id="w1370777558083"><!--ls:begin[component-1370777558083]--><div class="iw_component" id="1370777558083"><div class="checkout_more MT15">
<h2>Related Stories</h2>
<ul>
<li>
<i class="icon-file"></i>
<h3>
<a href="/articles/dsp-ayub-pandiths-lynching-in-kashmir-sp-shunted-out-national-news/18367161" title="DSP Ayub Pandith's lynching in Kashmir: SP shunted out">DSP Ayub Pandith's lynching in Kashmir: SP shunted out</a>
</h3>
<div class="metalink">
<a href="/news/national" title="National">National&nbsp;News</a>&nbsp;|&nbsp;<span>24-Jun-2017</span>
</div>
</li>
<li>
<i class="icon-file"></i>
<h3>
<a href="/articles/lynching-of-a-police-officer-in-shrinagar-mirwaiz-condemns-mob-frenzy/18365186" title="Lynching of a police officer in Shrinagar: Mirwaiz condemns mob frenzy">Lynching of a police officer in Shrinagar: Mirwaiz condemns mob frenzy</a>
</h3>
<div class="metalink">
<a href="/news/crime" title="Crime">Crime&nbsp;News</a>&nbsp;|&nbsp;<span>23-Jun-2017</span>
</div>
</li>
<li>
<i class="icon-file"></i>
<h3>
<a href="/articles/srinagar-national-news-senior-cop-lynched-by-mob-jamia-masjid-mosque/18364177" title="Mob lynches senior police officer outside mosque in Srinagar">Mob lynches senior police officer outside mosque in Srinagar</a>
</h3>
<div class="metalink">
<a href="/news/national" title="National">National&nbsp;News</a>&nbsp;|&nbsp;<span>23-Jun-2017</span>
</div>
</li>
<li>
<i class="icon-file"></i>
<h3>
<a href="/articles/srinagar-mob-lynches-man-after-catching-him-clicking-pictures-near-mosque/18363191" title="Srinagar mob lynches man after catching him clicking pictures near Mosque">Srinagar mob lynches man after catching him clicking pictures near Mosque</a>
</h3>
<div class="metalink">
<a href="/news/national" title="National">National&nbsp;News</a>&nbsp;|&nbsp;<span>23-Jun-2017</span>
</div>
</li>
<li>
<i class="icon-file"></i>
<h3>
<a href="/articles/20-arrested-for-brutal-lynching-in-jharkhand/18271161" title="20 arrested for brutal lynching in Jharkhand">20 arrested for brutal lynching in Jharkhand</a>
</h3>
<div class="metalink">
<a href="/news/national" title="National">National&nbsp;News</a>&nbsp;|&nbsp;<span>23-May-2017</span>
</div>
</li>
<li>
<i class="icon-file"></i>
<h3>
<a href="/articles/international-news-eight-arrested-in-pakistan-for-killing-students-over-blasphemy/18167160" title="Eight arrested in Pakistan for killing students over blasphemy">Eight arrested in Pakistan for killing students over blasphemy</a>
</h3>
<div class="metalink">
<a href="/news/international" title="International">International&nbsp;News</a>&nbsp;|&nbsp;<span>15-Apr-2017</span>
</div>
</li>
</ul>
</div><div class="clear"></div>
</div><!--ls:end[component-1370777558083]--></div><div class="ls-cmp-wrap" id="w1496397493802"><!--ls:begin[component-1496397493802]--><div class="iw_component" id="1496397493802"><div class="checkout_more MT15">
                <!--<h2><span class="red">You May</span> Like</h2>-->
<div id="rcjsload_f02318"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=71789&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_f02318"); rcds.appendChild(rcel);
})();
</script>

</div>
</div><!--ls:end[component-1496397493802]--></div><div class="ls-cmp-wrap" id="w1452694204246"><!--ls:begin[component-1452694204246]--><div class="iw_component" id="1452694204246"><div class="taboola-artical-detail">
<h2>
<span class="red">MORE</span> FROM JAGRAN</h2>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({
                mode: 'alternating-thumbs-c',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
              });
            </script>
<style>
			.taboola-artical-detail h2{margin-top:10px;}
        	.taboola-artical-detail .alternating-thumbs-c .trc_rbox_header{display:none;}
        	</style>
</div>
</div><!--ls:end[component-1452694204246]--></div><div class="ls-cmp-wrap" id="w1432101571006"><!--ls:begin[component-1432101571006]--><div class="iw_component" id="1432101571006"><div id="Mobilenew_300x250_BTF-ads">
</div>          
    </div><!--ls:end[component-1432101571006]--></div><div class="ls-cmp-wrap" id="w1370777558084"><!--ls:begin[component-1370777558084]--><div class="iw_component" id="1370777558084"><div class="MT15" id="comments">
<h3>
<i class="icon-comments"></i>0 Comments</h3>
<ul></ul>
<div class="clear"></div>
</div>
</div><!--ls:end[component-1370777558084]--></div><div class="ls-cmp-wrap" id="w1398244529760"><!--ls:begin[component-1398244529760]--><div class="iw_component" id="1398244529760"><script type="text/javascript">
        
 	function recallCaptcha(){
		document.getElementById("frameid").contentDocument.location.reload(true);
	}
	
	function validCaptcha(){
	    var code = document.getElementById("code").value;
		if(code==""){
		document.getElementById("captchaErrorField").innerHTML = "Please enter the text.";
		return false;
		}else{
		document.getElementById("captchaErrorField").innerHTML = "";
		return true;
		}
	}
	function validateCaptcha() {
	 	var hicap = $("#frameid").contents().find("input").val();
		var code = document.getElementById("code").value;
	   if (parent.validateName() && parent.validateEmail() && parent.validateComment() && validCaptcha()) {
		$.ajax({
			url : '/iw-cc/mmi/midday/recaptcha/validateCaptcha.jsp?code=' + code+'&captcha='+hicap,
			type : 'post',
			data : '',
			success : function(response) {
			 var result = response.replace(/^\s+|\s+$/, ''); 
				if(result == 'correct'){
				document.getElementById("captchaErrorField").innerHTML = "";
				parent.saveComment();
				recallCaptcha();
				}else{
					document.getElementById("captchaErrorField").innerHTML = "Text enter is incorrect. Please fill again.";
					recallCaptcha();	
				}
			}
		});
	}
	}
        
        
		</script><div id="respond">
<div class="span11 first-child">
<h3>
<i class="icon-edit"></i>Leave a Reply</h3>
<div class="clear"></div>
<ul>
<li class="span6 first-child">
<input value="saveComment;" name="iwPreActions" type="hidden"><input id="hcap" name="hcap" type="hidden"><input value="Article" id="commentType" name="commentType" type="hidden"><label>Name <b>*</b></label>
<div class="inputfiled">
<input class="input" onchange="validateName()" id="name" name="name" maxlength="64" type="text">
</div>
<span style="color:red;" id="nameErrorField"></span>
</li>
<li class="span6">
<label>Email <b>*</b></label>
<div class="inputfiled">
<input class="input" id="email" onchange="validateEmail()" name="email" maxlength="84" type="text">
</div>
<span style="color:red;" id="emailErrorField"></span>
</li>
<li class="span12 first-child">
<label>Comment (You have 500 characters left)</label>
<div class="inputfiled">
<textarea rows="4" onchange="validateComment()" id="comment" maxlength="500" name="comment" cols="4"></textarea>
</div>
<span style="color:red;" id="commentErrorField"></span>
</li>
<li class="span6 first-child">
<label>Enter the text as shown in the image <b>*</b></label>
<div class="inputfiled">
<input class="input" maxlength="84" id="code" type="text">
</div>
<span style="color:red;" id="captchaErrorField"></span>
</li>
<li class="span6">
<iframe id="frameid" style="height: 66px;" frameborder="0" src="/iw-cc/mmi/midday/recaptcha/CaptchaServlet.jsp" align="left"></iframe>
</li>
<li class="span12 first-child">
<input value="18379162" id="id" name="id" type="hidden"><input value="/articles/-notinmyname--shabana-azmi--konkona-sen-sharma-lend-voice-to-the-movement/18379162" id="forwarUrl" name="forwarUrl" type="hidden"><input class="btn" value="Post Comment" onclick="validateCaptcha();" type="button" name="button">
</li>
</ul>
</div>
</div>
</div><!--ls:end[component-1398244529760]--></div></div></div><div class="ls-area rightcol none" id="ls-row-3-area-3"><div class="ls-area-body" id="ls-gen35363663-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1432535615259"><!--ls:begin[component-1432535615259]--><div class="iw_component" id="1432535615259"><div id="Middaynew_Article_Detail_Page_300x250_ATF-ads">
    <!-- /1025214/Middaynew_Article_Detail_Page_300x250_ATF -->
    <div id='div-gpt-ad-1486470025410-3' style='height:250px; width:300px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-3'); });</script>
    </div>
</div></div><!--ls:end[component-1432535615259]--></div><div class="ls-cmp-wrap" id="w1432101571007"><!--ls:begin[component-1432101571007]--><div class="iw_component" id="1432101571007"><div id="Mobilenew_300x250_BTF1-ads">
</div>          
    </div><!--ls:end[component-1432101571007]--></div><div class="ls-cmp-wrap" id="w1432535614951"><!--ls:begin[component-1432535614951]--><div class="iw_component" id="1432535614951">
</div><!--ls:end[component-1432535614951]--></div><div class="ls-cmp-wrap" id="w1402120038741"><!--ls:begin[component-1402120038741]--><div class="iw_component" id="1402120038741">
</div><!--ls:end[component-1402120038741]--></div><div class="ls-cmp-wrap" id="w1377599615261"><!--ls:begin[component-1377599615261]--><div class="iw_component" id="1377599615261"><script type="text/javascript">$(function(){$('#tradingscroll').slimScroll({height: '402px'});});</script><div class="rhs_trading white jsListhover MT15">
<h2>
<span class="">TrEnding</span>
</h2>
<ul id="tradingscroll">
<li>
<div class="block">
<a href="/videos/birthday-special-how-rd-burman-became-puncham-da/957683" title="Birthday Special: How R.D Burman became Puncham Da! "><img alt="Birthday Special: How R.D Burman became Puncham Da! " title="Birthday Special: How R.D Burman became Puncham Da! " src="http://ventunomidday.edgesuite.net/videos/1264/27-06-2017/Mid_Day_Birthday_Special__How_R_D_Burman__12SNR73K_1280x720_1_crop.jpg"></a>
<h5>
<a href="/videos/birthday-special-how-rd-burman-became-puncham-da/957683" title="Birthday Special: How R.D Burman became Puncham Da! ">Birthday Special: How R.D Burman became Puncham Da! </a>
</h5>
<div class="metalink">
<i class="icon-play-sign"></i><a href="/entertainment/bollywood" title="Bollywood">Bollywood&nbsp;News</a>|<span>27-Jun-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/krk-salman-khan-movie-tubelight-muslims-kamal-r-khan-twitter/18374172" title="KRK roasts Salman Khan's 'Tubelight', asks Muslims to boycott it"><img alt="KRK roasts Salman Khan's 'Tubelight', asks Muslims to boycott it" title="KRK roasts Salman Khan's 'Tubelight', asks Muslims to boycott it" src="http://images.mid-day.com/images/2014/jun/04kamaal-r-khan-s.jpg"></a>
<h5>
<a href="/articles/krk-salman-khan-movie-tubelight-muslims-kamal-r-khan-twitter/18374172" title="KRK roasts Salman Khan's 'Tubelight', asks Muslims to boycott it">KRK roasts Salman Khan's 'Tubelight', asks Muslims to boycott it</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/entertainment/bollywood" title="Bollywood">Bollywood&nbsp;News</a>|<span>27-Jun-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/indrani-mukerjea-sheena-bora-murder-case-byculla-jail-rioting-manjula-shetye/18374156" title="Why Indrani and others were instigated to riot after inmate's death"><img alt="Why Indrani and others were instigated to riot after inmate's death" title="Why Indrani and others were instigated to riot after inmate's death" src="http://images.mid-day.com/images/2016/feb/26-Indrani-Mukerjea-s.jpg"></a>
<h5>
<a href="/articles/indrani-mukerjea-sheena-bora-murder-case-byculla-jail-rioting-manjula-shetye/18374156" title="Why Indrani and others were instigated to riot after inmate's death">Why Indrani and others were instigated to riot after inmate's death</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/news/national" title="National">National&nbsp;News</a>|<span>27-Jun-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/virat-kohli-ms-dhoni-hardik-pandya-chill-out-kieron-pollard-dwayne-bravo-family-home-instagram-photo/18373150" title="Virat Kohli &amp; Co chill out with Kieron Pollard and Dwayne Bravo's families"><img alt="Virat Kohli &amp; Co chill out with Kieron Pollard and Dwayne Bravo's families" title="Virat Kohli &amp; Co chill out with Kieron Pollard and Dwayne Bravo's families" src="http://images.mid-day.com/images/2017/jun/Ind-WI-s.jpg"></a>
<h5>
<a href="/articles/virat-kohli-ms-dhoni-hardik-pandya-chill-out-kieron-pollard-dwayne-bravo-family-home-instagram-photo/18373150" title="Virat Kohli &amp; Co chill out with Kieron Pollard and Dwayne Bravo's families">Virat Kohli &amp; Co chill out with Kieron Pollard and Dwayne Bravo's families</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/sports/cricket" title="Cricket">Cricket&nbsp;News</a>|<span>27-Jun-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/photos/bollywood-potboiler-12-twists-in-the-sensational-sheena-bora-murder-case/12158" title="Bollywood potboiler! 12 twists in the sensational Sheena Bora murder case"><img alt="Bollywood potboiler! 12 twists in the sensational Sheena Bora murder case" title="Bollywood potboiler! 12 twists in the sensational Sheena Bora murder case" src="http://images.mid-day.com/images/2017/jan/17-sheena-bora-reax-s.jpg"></a>
<h5>
<a href="/photos/bollywood-potboiler-12-twists-in-the-sensational-sheena-bora-murder-case/12158" title="Bollywood potboiler! 12 twists in the sensational Sheena Bora murder case">Bollywood potboiler! 12 twists in the sensational Sheena Bora murder case</a>
</h5>
<div class="metalink">
<i class="icon-picture"></i><a href="/news/crime" title="Crime">Crime&nbsp;News</a>|<span>27-Jun-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/kajol-dhanush-soundarya-rajinikanth-vip-2-tamil-film-lied-regional-cinema-news/18373153" title="Kajol: Dhanush and Soundarya lied through their teeth"><img alt="Kajol: Dhanush and Soundarya lied through their teeth" title="Kajol: Dhanush and Soundarya lied through their teeth" src="http://images.mid-day.com/images/2017/jun/Kajol-Danush-s.jpg"></a>
<h5>
<a href="/articles/kajol-dhanush-soundarya-rajinikanth-vip-2-tamil-film-lied-regional-cinema-news/18373153" title="Kajol: Dhanush and Soundarya lied through their teeth">Kajol: Dhanush and Soundarya lied through their teeth</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/entertainment/bollywood" title="Bollywood">Bollywood&nbsp;News</a>|<span>27-Jun-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/photos/monsoon-magic-mumbaikars-enjoy-the-rains-mumbai-style/13814" title="Monsoon Magic: Mumbaikars enjoy the rains, Mumbai style"><img alt="Monsoon Magic: Mumbaikars enjoy the rains, Mumbai style" title="Monsoon Magic: Mumbaikars enjoy the rains, Mumbai style" src="http://images.mid-day.com/images/2017/jun/mumbai-monsoon-s.jpg"></a>
<h5>
<a href="/photos/monsoon-magic-mumbaikars-enjoy-the-rains-mumbai-style/13814" title="Monsoon Magic: Mumbaikars enjoy the rains, Mumbai style">Monsoon Magic: Mumbaikars enjoy the rains, Mumbai style</a>
</h5>
<div class="metalink">
<i class="icon-picture"></i><a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains&nbsp;News</a>|<span>27-Jun-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/salman-khan-galaxy-apartments-lathi-charge-fans-bandra-mumbai-eid-bollywood-news/18372185" title="Lathi-charge outside Salman Khan's Galaxy Apartments"><img alt="Lathi-charge outside Salman Khan's Galaxy Apartments" title="Lathi-charge outside Salman Khan's Galaxy Apartments" src="http://images.mid-day.com/images/2017/jun/Crowds-Salman-Eid-s.jpg"></a>
<h5>
<a href="/articles/salman-khan-galaxy-apartments-lathi-charge-fans-bandra-mumbai-eid-bollywood-news/18372185" title="Lathi-charge outside Salman Khan's Galaxy Apartments">Lathi-charge outside Salman Khan's Galaxy Apartments</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/entertainment/bollywood" title="Bollywood">Bollywood&nbsp;News</a>|<span>27-Jun-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/mumbai-crime-news-facebook-friend-blackmail-extortion-nude-pictures/18372154" title="Mumbai: Teen leads cops to Facebook friend who raped, blackmailed her"><img alt="Mumbai: Teen leads cops to Facebook friend who raped, blackmailed her" title="Mumbai: Teen leads cops to Facebook friend who raped, blackmailed her" src="http://images.mid-day.com/images/2017/jun/Sudarshan-Kamble-a-s.jpg"></a>
<h5>
<a href="/articles/mumbai-crime-news-facebook-friend-blackmail-extortion-nude-pictures/18372154" title="Mumbai: Teen leads cops to Facebook friend who raped, blackmailed her">Mumbai: Teen leads cops to Facebook friend who raped, blackmailed her</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/news/crime" title="Crime">Crime&nbsp;News</a>|<span>27-Jun-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/urvashi-rautela-undergoes-a-cupping-session-in-the-united-states/18370171" title="Urvashi Rautela undergoes a cupping session in the United States"><img alt="Urvashi Rautela undergoes a cupping session in the United States" title="Urvashi Rautela undergoes a cupping session in the United States" src="http://images.mid-day.com/images/2017/jun/Urvashi-Rautela-x-s.jpg"></a>
<h5>
<a href="/articles/urvashi-rautela-undergoes-a-cupping-session-in-the-united-states/18370171" title="Urvashi Rautela undergoes a cupping session in the United States">Urvashi Rautela undergoes a cupping session in the United States</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/entertainment/bollywood" title="Bollywood">Bollywood&nbsp;News</a>|<span>26-Jun-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<div class="clear"></div>
</div>
</div><!--ls:end[component-1377599615261]--></div><div class="ls-cmp-wrap" id="w1432535615260"><!--ls:begin[component-1432535615260]--><div class="iw_component" id="1432535615260"><div id="Middaynew_Article_Detail_Page_300x600_ATF-ads" class="MT15">
    <!-- /1025214/Middaynew_Article_Detail_Page_300x600_ATF -->
    <div id='div-gpt-ad-1486470025410-7' style='height:600px; width:300px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-7'); });</script>
    </div>
</div></div><!--ls:end[component-1432535615260]--></div><div class="ls-cmp-wrap" id="w1452162203621"><!--ls:begin[component-1452162203621]--><div class="iw_component" id="1452162203621">
</div><!--ls:end[component-1452162203621]--></div><div class="ls-cmp-wrap" id="w1434447033559"><!--ls:begin[component-1434447033559]--><div class="iw_component" id="1434447033559"><div id="MiddaynewGA_article_Page_video300x250_BTF-ads" class="MT15">
</div>          
    </div><!--ls:end[component-1434447033559]--></div><div class="ls-cmp-wrap" id="w1432535615262"><!--ls:begin[component-1432535615262]--><div class="iw_component" id="1432535615262"><div id="Middaynew_Article_Detail_Video-300x250_300x250-ads" class="MT15"></div></div><!--ls:end[component-1432535615262]--></div><div class="ls-cmp-wrap" id="w1478592802343"><!--ls:begin[component-1478592802343]--><div class="iw_component" id="1478592802343"><div class="ad300x250mid-rhs">
    <!-- /1025214/Middaynew_Article_Detail_Page_300x250_BTF-mid -->
    <div id='div-gpt-ad-1486470025410-5' style='height:250px; width:300px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-5'); });</script>
    </div>
</div></div><!--ls:end[component-1478592802343]--></div><div class="ls-cmp-wrap" id="w1370777558087"><!--ls:begin[component-1370777558087]--><div class="iw_component" id="1370777558087"><div class="tabbingcol  MT15">
<ul class="tabnav titling mdtav_nav">
<li class="active">
<a href="#trendingtab">Trending</a>
</li>
<li>
<a href="#most_read">Most ReaD</a>
</li>
<li>
<a href="#most_commented">Most Commented</a>
</li>
</ul>
<div class="clear"></div>
<div class="tabctc">
<ul class="listing mdtav_panel" id="trendingtab">
<li>
<h5>
<a href="/articles/mumbai-female-crossfit-athlete-state-level-gold-medallist-dead-gym-work-out-exertion/18379152" title="Mumbai: Female crossfit athlete drops dead while working out in the gym">Mumbai: Female crossfit athlete drops dead while working out in the gym</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National News</a>|<span>5 hours</span>
</div>
</li>
<li>
<h5>
<a href="/articles/mumbai-serial-blasts-mustafa-dossa-wife-shabina-marriage-over-new-husband-privacy/18379176" title="Mustafa Dossa's 'wife' Shabina says she's over him, finds new husband">Mustafa Dossa's 'wife' Shabina says she's over him, finds new husband</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National News</a>|<span>3 hours</span>
</div>
</li>
<li>
<h5>
<a href="/articles/indrani-mukerjea-manjula-shetye-sheena-bora-case-byculla-women-prison-mumbai-news/18379170" title="Indrani Mukerjea: They said they'll do to me what they did to Manjula">Indrani Mukerjea: They said they'll do to me what they did to Manjula</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National News</a>|<span>3 hours</span>
</div>
</li>
<li>
<h5>
<a href="/articles/kritika-chaudhary-murder-accused-ex-conned-ekta-kapoor-govinda-shweta-tiwari-mumbai-news/18378152" title="Kritika Chaudhary's ex husband had conned Ekta Kapoor, Govinda">Kritika Chaudhary's ex husband had conned Ekta Kapoor, Govinda</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National News</a>|<span>29-Jun-2017</span>
</div>
</li>
</ul>
<ul class="listing mdtav_panel" id="most_read">
<li>
<h5>
<a href="/articles/tubelight-movie-review-film-rating-salman-khan-kabir-khan-zhu-zhu-matin-rey-tangu-eid-bollywood-news/18363187" title="Tubelight Movie Review: Salman Khan acts the hell out of this film">Tubelight Movie Review: Salman Khan acts the hell out of this film</a>
</h5>
<div class="metalink">
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood  News</a>|<span>23-Jun-2017</span>
</div>
</li>
<li>
<h5>
<a href="/articles/mumbai-news-crime-south-mumbai-woman-dupes-15-us-visa-fraud/18362176" title="South Mumbai woman dupes 15 of lakhs in US visa fraud">South Mumbai woman dupes 15 of lakhs in US visa fraud</a>
</h5>
<div class="metalink">
<a href="/news/crime" title="Crime News">Crime  News</a>|<span>23-Jun-2017</span>
</div>
</li>
<li>
<h5>
<a href="/articles/national-news-jharkhand-woman-murders-father-in-law-squeezing-testicles-private-parts/18377165" title="Woman murders father-in-law by squeezing his testicles">Woman murders father-in-law by squeezing his testicles</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>28-Jun-2017</span>
</div>
</li>
<li>
<h5>
<a href="/articles/cricket-news-virat-kohli-anil-kumble-controversy-fans-want-ms-dhoni-back-as-captain-sports/18361186" title="With Kohli-Kumble controversy, fans want Dhoni back as captain">With Kohli-Kumble controversy, fans want Dhoni back as captain</a>
</h5>
<div class="metalink">
<a href="/sports/cricket" title="Cricket News">Cricket  News</a>|<span>23-Jun-2017</span>
</div>
</li>
</ul>
<ul class="listing mdtav_panel" id="most_commented">
<li>
<h5>
<a href="/articles/imagica-accident-injured-mother-daughter-duo-in-mumbai-hospital-icu/15072037" title="Imagica accident: Injured mother-daughter duo in Mumbai hospital ICU">Imagica accident: Injured mother-daughter duo in Mumbai hospital ICU</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>06-Feb-2014</span>
</div>
</li>
<li>
<h5>
<a href="/articles/cbse-cbse-nic-in-class-10th-x-board-result-2014-to-be-declared-today-on-www-cbse-nic-in-at-4-pm/15312189" title="CBSE cbse nic in Class 10th X Board Result 2014 to be declared today on www cbse nic in at 4 PM">CBSE cbse nic in Class 10th X Board Result 2014 to be declared today on www cbse nic in at 4 PM</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>20-May-2014</span>
</div>
</li>
<li>
<h5>
<a href="/articles/online-auto-rickshaw-permits-results-of-7-rtos-declared/15123083" title="Online auto rickshaw permits: Results of 7 RTOs declared">Online auto rickshaw permits: Results of 7 RTOs declared</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>26-Feb-2014</span>
</div>
</li>
<li>
<h5>
<a href="/articles/cbse-results-2015-cbse-10th-board-cbsenicin-x-class-results-declared-at-2-pm-today-28th-may-at-cbseresultsnicin/16241164" title="CBSE Results 2015: CBSE 10th Board (cbse.nic.in) X Class Results declared at 2 PM today, 28th May at cbseresults.nic.in">CBSE Results 2015: CBSE 10th Board (cbse.nic.in) X Class Results declared at 2 PM today, 28th May at cbseresults.nic.in</a>
</h5>
<div class="metalink">
<a href="/news/board-exam-result" title="Board Exam Result News">Board Exam Result  News</a>|<span>28-May-2015</span>
</div>
</li>
<li>
<h5>
<a href="/articles/2014-mhada-lottery-flats-in-virar-will-be-ready-only-in-dec-15/15077095" title="2014 MHADA lottery: Flats in Virar will be ready only in Dec '15'">2014 MHADA lottery: Flats in Virar will be ready only in Dec '15'</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>07-Feb-2014</span>
</div>
</li>
</ul>
<div class="clear"></div>
<a class="seemorelink" href="/news">See More Latest News<i class="icon-angle-right"></i></a>
</div>
</div>
</div><!--ls:end[component-1370777558087]--></div><div class="ls-cmp-wrap" id="w1432535615261"><!--ls:begin[component-1432535615261]--><div class="iw_component" id="1432535615261"><div id="Middaynew_Article_Detail_Page_300x250_BTF-ads" class="MT15">
    <!-- /1025214/Middaynew_Article_Detail_Page_300x250_BTF -->
    <div id='div-gpt-ad-1486470025410-4' style='height:250px; width:300px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-4'); });</script>
    </div>
</div></div><!--ls:end[component-1432535615261]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row footer white" id="ls-row-4"><div class="ls-fxr" id="ls-gen35363664-ls-fxr"><div class="ls-area footertop" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen35363665-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1432535615263"><!--ls:begin[component-1432535615263]--><div class="iw_component" id="1432535615263"><div id="Middaynew_Article_Detail_Page_728x90_BTF-ads">
	<!-- /1025214/Middaynew_Article_Detail_Page_728x90_BTF -->
    <div id='div-gpt-ad-1486470025410-10' style='height:90px; width:728px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-10'); });</script>
    </div>
</div>
<style>
#Middaynew_Article_Detail_Page_728x90_BTF-ads{text-align:center;}
#Middaynew_Article_Detail_Page_728x90_BTF-ads > div{margin:0 auto;}
</style></div><!--ls:end[component-1432535615263]--></div><div class="ls-cmp-wrap" id="w1449822335652"><!--ls:begin[component-1449822335652]--><div class="iw_component" id="1449822335652"><div>
<script type="text/javascript">	var adgf_p1="15";	var adgf_p2="0";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="http://adgebra.co.in/afpf/afpf.js?"+adgScParam;</script>
<noscript>
<iframe marginwidth="0" marginheight="0" scrolling="no" frameBorder="0" height="0" width="0" src="http://adgebra.co.in/afpf/afpf?p1=15&amp;p2=0&amp;p3=1&amp;p4=&amp;p5=" id="adg_footer_pixel_script"></iframe>
</noscript>
</div>
</div><!--ls:end[component-1449822335652]--></div></div></div><div class="ls-area footerbottom" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen35363666-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1370777558066"><!--ls:begin[component-1370777558066]--><div class="iw_component" id="1370777558066"><div class="container">
<div class="clear">&nbsp;</div>
<div class="row-fluid">
<div class="span2 footerlogo  first-child">
<a href="/"><img title="Midday Logo" alt="Midday Logo" src="/Resources/midday/images/logo-new.png"></a>
</div>
<div class="span10 footernav">
<div class="footerlink opensanscon">
<ul>
<li>
<a href="/">
                Home</a>
</li>
<li>
<a href="/mumbai">
                Mumbai</a>
</li>
<li>
<a href="/news">
                News</a>
</li>
<li>
<a href="/entertainment">
                Entertainment</a>
</li>
<li>
<a href="/news/crime">
                Crime</a>
</li>
<li>
<a href="/sports">
                Sports</a>
</li>
<li>
<a href="/life-and-style">
                Life &amp; Style</a>
</li>
<li>
<a href="/photos">
                Photos</a>
</li>
<li>
<a href="/videos">
                Videos</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div class="footersocial">
<ul>
<li class="facebook">
<a target="_blank" href="https://www.facebook.com/middayindia"><i class="icon-facebook"></i></a>
</li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/mid_day"><i class="icon-twitter"></i></a>
</li>
<li class="pinterest">
<a target="_blank" href="http://www.pinterest.com/middaydotcom/"><i class="icon-pinterest"></i></a>
</li>
<li class="rss">
<a target="_blank" href="http://www.mid-day.com/rss.htm"><i class="icon-rss"></i></a>
</li>
</ul>
<div class="clear"></div>
</div>
<div class="span8">
<div style="margin-left: -15px" class="footersearch opensanscon">
<span>GET Updates from mid-day.com</span>
<div class="clear"></div>
<iframe src="/Resources/midday/subscribe-html/newsletter.htm" scrolling="No" width="290" frameborder="0" height="42"></iframe>
<div class="clear"></div>
</div>
</div>
<div class="span3 pull-right">
<a class="btn-sitemap opensanscon" href="http://www.mid-day.com/sitemap.htm">View Site Map</a>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="row-fluid bottomlink">
<div class="span6 first-child">
<span>Network: <a rel="nofollow" href="http://www.jagran.com/" target="_blank">Hindi News</a> | <a rel="nofollow" href="http://www.gujaratimidday.com/" target="_blank">Gujrati News</a> | <a rel="nofollow" href="http://inquilab.com/" target="_blank">Urdu News</a></span><span>Copyright &copy; 2017 Mid-Day Infomedia Ltd. All rights reserved.</span>
</div>
<div class="span6">
<span class="right"><a href="/about-us">
          About Us</a> | <a href="/advertise-with-us">
          Advertise with us</a> | <a href="/privacy-policy">
          Privacy Policy</a> | <a href="/terms-and-conditions">
          Terms and Conditions</a> | <a href="/contact-us">
          Contact Us</a> | <a href="http://middayinfomedia.com">Corporate
           </a></span>
</div>
<div class="clear"></div>
</div>
<script src="http://tags.crwdcntrl.net/c/8430/cc_af.js"></script>
</div><a class="gotop" href="#top" id="gotop">Go to top</a>
</div><!--ls:end[component-1370777558066]--></div><div class="ls-cmp-wrap" id="w1433413557240"><!--ls:begin[component-1433413557240]--><div class="iw_component" id="1433413557240"><div id="Middaynew_Article_Detail_Page_160x60_left" class="adcode-lt ad160x600">
	<!-- /1025214/Middaynew_Article_Detail_Page_160x600_LHS -->
    <div id='div-gpt-ad-1486470025410-0' style='height:600px; width:160px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-0'); });</script>
    </div>
</div>
<div id="Middaynew_Article_Detail_Page_160x60_right" class="adcode-rt ad160x600">
    <!-- /1025214/Middaynew_Article_Detail_Page_160x600_RHS -->
    <div id='div-gpt-ad-1486470025410-1' style='height:600px; width:160px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-1'); });</script>
	</div>
</div>

<style>
	.ad160x600{position:fixed; width:160px; height:600px; bottom:0; z-index:9999; display:block;}
	.adcode-lt{left:0;}
	.adcode-rt{right:0;}
	@media (max-width:1280px){.ad160x600{display:none;}}
</style>

<!-- /1025214/Middaynew_Article_Detail_Page_1x1 -->
<div id='div-gpt-ad-1486470025410-2' style='height:1px; width:1px;'>
	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-2'); });</script>
</div>


<div class="loweradscode">
    <!-- Javascript tag: -->
    <!-- begin ZEDO for channel:  Mid-day Article Detailed , publisher: Mid Day , Ad Dimension: Slider - 1 x 1 -->
    <script language="JavaScript">var zflag_nid="1353"; var zflag_cid="105/103"; var zflag_sid="5"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="94";</script>
    <script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
    <!-- end ZEDO for channel:  Mid-day Article Detailed , publisher: Mid Day , Ad Dimension: Slider - 1 x 1 -->
</div>
<!-- taboola here Amit Kumar-->
<script type="text/javascript">
     window._taboola = window._taboola || [];
     _taboola.push({flush:true});
 </script>
            <script src="http://tags.crwdcntrl.net/c/8430/cc_af.js"> </script></div><!--ls:end[component-1433413557240]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>