<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>India successfully test-fires Agni III missile - News</title><!--fixed-layout--><!--ls:begin[stylesheet]--><link href="/iwov-resources/fixed-layout/article-detail.css" type="text/css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Agni III missile, Agni III, Abdul Kalam Island, Odisha, intermediate-range ballistic missile, DRDO, news, national news"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="India on Thursday successfully test-fired its intermediate-range ballistic missile Agni-III from Abdul Kalam Island off the Odisha coast"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/custom-opt.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery-1.8.1.min.js"></script><!--ls:end[script]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery.bxslider.js"></script><!--ls:end[script]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery.easing.1.3.js"></script><!--ls:end[script]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/dd.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <meta property="og:type" content="article"/><meta property="og:title" content="India successfully test-fires Agni III missile"/><meta property="og:url" content="http://www.mid-day.com/articles/national-news-india-successfully-test-fires-agni-iii-missile/18204171"/><meta property="og:description" content="India on Thursday successfully test-fired its intermediate-range ballistic missile Agni-III from Abdul Kalam Island off the Odisha coast"/><meta property="article:published_date" content="2017-04-27T21:24:21+5:30"/><meta property="article:modified_date" content="2017-04-27T21:24:21+5:30"/><meta property="article:tag" content="Agni III missile"/><meta property="article:tag" content="Agni III"/><meta property="article:tag" content="Abdul Kalam Island"/><meta property="article:tag" content="Odisha"/><meta property="article:tag" content="intermediate-range ballistic missile"/><meta property="article:tag" content="DRDO"/><meta property="article:tag" content="news"/><meta property="article:tag" content="national news"/><meta property="news_keywords" content="Agni III missile, Agni III, Abdul Kalam Island, Odisha, intermediate-range ballistic missile, DRDO, news, national news"/><link rel="canonical" href="http://www.mid-day.com/articles/national-news-india-successfully-test-fires-agni-iii-missile/18204171"/><link rel="alternate" href="http://m.mid-day.com/articles/national-news-india-successfully-test-fires-agni-iii-missile/18204171" media="only screen and (max-width: 640px)"/><link rel="alternate" href="http://m.mid-day.com/articles/national-news-india-successfully-test-fires-agni-iii-missile/18204171" media="handheld"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="National News"/><meta property="fb:page_id" content="101982830708"/><meta name="twitter:site" value="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="http://www.mid-day.com/articles/national-news-india-successfully-test-fires-agni-iii-missile/18204171"/><meta name="twitter:title" content="India successfully test-fires Agni III missile - News"/><meta name="twitter:description" content="India on Thursday successfully test-fired its intermediate-range ballistic missile Agni-III from Abdul Kalam Island off the Odisha coast"/><meta http-equiv="Last-Modified" content=""/><meta http-equiv="Content-Language" content="en"/><link rel="amphtml" href="http://m.mid-day.com/amp/articles/national-news-india-successfully-test-fires-agni-iii-missile/18204171"/><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row topbar" id="ls-row-1"><div class="ls-fxr" id="ls-gen12125389-ls-fxr"><div class="ls-area container" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen12125390-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1370777558060"><!--ls:begin[component-1370777558060]--><div class="iw_component" id="1370777558060"><link href="http://fonts.googleapis.com/css?family=Arimo" rel="stylesheet" type="text/css"><link href="http://fonts.googleapis.com/css?family=Open+Sans+Condensed:700" rel="stylesheet" type="text/css"><noscript>
<iframe style="display:none;visibility:hidden" width="0" height="0" src="https://www.googletagmanager.com/ns.html?id=GTM-5K3SXW"></iframe>
</noscript><script type="text/javascript">
$(function() {
	$('.contentarea>.ls-fxr').addClass('row-fluid');
	$('.navmenu .dd').mouseenter (function(e){
		$(this).parent('li').find('.dropdown').addClass('on');
		$(this).addClass('active');
	});
	$('.navmenu>li').mouseleave (function(e){
		$('.navmenu').find('.dropdown').removeClass('on');
		$('.navmenu .dd').removeClass('active');
	});
	
	 $('.bxSlider').bxSlider();

       $(".mdtav_panel").hide();
	$(".mdtav_nav li:first").addClass("active").show();
	$(".mdtav_panel:first").show();
	//On Click Event
	$(".mdtav_nav li").click(function() {
		$(".mdtav_nav li").removeClass("active");
		$(this).addClass("active");
		$(".mdtav_panel").hide(); 
		var activeTab = $(this).find("a").attr("href"); 
		$(activeTab).fadeIn();
		return false;
	});
	
        $(".mdtav_panel2").hide();
	$(".mdtav_nav2 li:first").addClass("active").show();
	$(".mdtav_panel2:first").show();
	//On Click Event
	$(".mdtav_nav2 li").click(function() {
		$(".mdtav_nav2 li").removeClass("active");
		$(this).addClass("active");
		$(".mdtav_panel2").hide(); 
		var activeTab = $(this).find("a").attr("href"); 
		$(activeTab).fadeIn();
		return false;
	});

        $(".jsListClickable article, .jsListClickable li").live("click",function(){window.location=$(this).find("a").attr("href")});
	$(".jsListClickable article, .jsListClickable li, .jsListhover li").hover(function(){$(this).find("a").toggleClass('hover');});
	
	$(".submobileicon").click(function() {$('#submobilenav').toggleClass('active');});
	
// hide #back-top first
	$('#gotop').hide();
	// fade in #back-top
	$(function () {
		$(window).scroll(function () {
			if ($(this).scrollTop() > 100) {
				$('#gotop').fadeIn();
			} else {
				$('#gotop').fadeOut();
			}
		});
		// scroll body to 0px on click
		$('#gotop').click(function () {
			$('body,html').animate({
				scrollTop: 0
			}, 800);
			return false;
		});
	});
 

});
</script><script type="text/javascript">
    function toggle_visibility(id) {
       var e = document.getElementById(id);
       if(e.style.display == 'block')
          e.style.display = 'none';
       else
          e.style.display = 'block';
    }
	$(document).bind('click', function(e) {
		var $clicked = $(e.target);
		if (! $clicked.parents().hasClass("toplink"))
			$(".toplink #TopL").hide();
	});
			
</script><div class="row-fluid">
<div class="toplink opensanscon">
<span onclick="toggle_visibility('TopL');" class="icon-menu"><i></i><i></i><i></i></span>
<ul id="TopL">
<li>
<a rel="nofollow" target="_blank" href="http://www.onlymyhealth.com">Health Tips</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://post.jagran.com">English News</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://www.jagran.com">Hindi News</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://www.jagranjosh.com">Education</a>
</li>
<li>
<a target="_blank" href="http://www.mid-day.com/news/board-exam-result">Board Results</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://www.khojle.in">Classifieds</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://www.planetradiocity.com/">Radio City</a>
</li>
</ul>
</div>
<div class="topsocial">
<ul>
<li class="facebook">
<a target="_blank" href="https://www.facebook.com/middayindia"><i class="icon-facebook"></i></a>
</li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/mid_day"><i class="icon-twitter"></i></a>
</li>
<li class="pinterest">
<a target="_blank" href="http://www.pinterest.com/middaydotcom/"><i class="icon-pinterest"></i></a>
</li>
<li class="rss">
<a target="_blank" href="http://www.mid-day.com/rss.htm"><i class="icon-rss"></i></a>
</li>
<li class="gplus">
<a rel="publisher" target="_blank" href="https://plus.google.com/+mid-day"><i class="icon-google-plus"></i></a>
</li>
<li class="instagram">
<a target="_blank" href="https://www.instagram.com/middayindia/"><i class="icon-instagram"></i></a>
</li>
</ul>
</div>
<div class="topsearch">
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1370777558060" method="post">
<div class="inputfiled">
<input onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" class="input opensanscon" type="text"><button class="btn" onclick="return searchFunc('/','headerSearchForm');" value="" name="submit"><i class="icon-search"></i></button>
</div>
</form>
</div>
<a class="btn-epaper opensanscon" target="_blank" href="http://epaper2.mid-day.com">E-paper</a>
<div class="clear"></div>
</div>
</div><!--ls:end[component-1370777558060]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container mainbox" id="ls-row-2"><div class="ls-fxr" id="ls-gen12125391-ls-fxr"><div class="ls-area header row-fluid" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen12125392-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1486713119982"><!--ls:begin[component-1486713119982]--><div class="iw_component" id="1486713119982"><script async="" src="http://ht-mdw.hoverr.media/js/tera_midday_web.js" type="text/javascript"></script><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-2326030-24', 'auto');
		ga('require', 'displayfeatures');
		ga('send', 'pageview');
    </script><script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "13184768" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script><noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cv=2.0&amp;cj=1"></noscript><div style="display:none" class="showdiv" id="hide">
<div class="overlay1"></div>
<div class="popup2">
<a href="/adblock-instructions.html"><img src="/Resources/midday/images/web-adblocker-jagran-20-07-2016.jpg" alt="Adblocker" usemap="#Map" border="0"></a>
<map name="Map" id="Map">
<area href="http://www.mid-day.com/" shape="rect" coords="10,308,139,352">
<area shape="rect" coords="549,310,679,352" href="javascript:location.reload()">
<area shape="rect" coords="11,10,682,299" href="/adblock-instructions.html">
<area href="/adblock-instructions.html" coords="176,310,520,353" shape="rect">
</map>
</div>
</div><style>
	  /* header */
header{padding-top:10px; background:#F6F6F6; display:block; box-shadow:1px 1px 5px #ccc; margin-bottom:5px;}
header .logo{text-align:center; display:block;}
header .logo a{display:block; width:100%; height:100%;}

/*footer*/
footer{background-color:#333333; color:#ffffff; font-size:14px; line-height:16px; padding:15px 0; text-align:center;}


 .overlay1 { position: fixed; top: 0px; left: 0px; width: 100%; height: 100%; background: #000; z-index: 99999; opacity: .8; }
      .popup2 { overflow:hidden; width: 688px; height:361px; position: fixed; top: 50%; left: 50%; margin: -180px 0 0 -344px; transition: all 5s ease-in-out; z-index: 999999;}
      #hide { position:fixed; display: none; top: 0px; left: 0px; width: 100%; height:100%; z-index: 9999999!important;}
      #hide.showdiv { display: block; }
      body.overflowBody { overflow: hidden; }
	  
	  .popup-mob{ overflow:hidden; max-width:300px; height:344px; position:fixed; top:50%; left:50%; margin:-172px 0 0 -150px; transition: all 5s ease-in-out; z-index: 999999;}
	  
	  
	  /* Main Content */
.adblock-section{ padding:20px; margin-bottom:20px; background:#fbfbfb; display:block; overflow:hidden; clear:both; }
.adblock-section ul{  }
.adblock-section ul li{ line-height:30px; border-top:1px solid #dedede; padding:5px 0px; list-style:inside square; }
.adblock-section ul li:first-child{ border-top:0; }
.adblock-section h3{font-size:26px; margin:0 0px 10px; }
.adblock-section strong {color:#116cce; font-weight:normal; text-transform:uppercase; font-size:14px; }
	  </style><script src="/Resources/middaymobile/js/ads.js" type="text/javascript"></script><script src="/Resources/midday/js/adblocker/adblockhandlega.js" type="text/javascript"></script><script src="https://www.googletagservices.com/tag/js/gpt.js" async="async"></script><script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script><script>
          googletag.cmd.push(function() {
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_160x600_LHS', [160, 600], 'div-gpt-ad-1486470025410-0').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_160x600_RHS', [160, 600], 'div-gpt-ad-1486470025410-1').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_1x1', [1, 1], 'div-gpt-ad-1486470025410-2').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_300x250_ATF', [300, 250], 'div-gpt-ad-1486470025410-3').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_300x250_BTF', [300, 250], 'div-gpt-ad-1486470025410-4').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_300x250_BTF-mid', [300, 250], 'div-gpt-ad-1486470025410-5').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_300x600_ATF', [300, 600], 'div-gpt-ad-1486470025410-7').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_670X90_text', [670, 90], 'div-gpt-ad-1486470025410-8').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_728x90_ATF', [728, 90], 'div-gpt-ad-1486470025410-9').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_728x90_BTF', [728, 90], 'div-gpt-ad-1486470025410-10').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
          });
        </script><div class="header_adbanner">
<div style="height:90px; width:728px;" id="div-gpt-ad-1486470025410-9">
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-9'); });</script>
</div>
</div><div itemscope="" itemtype="http://schema.org/Organization" class="logo">
<a itemprop="url" href="/"><img itemprop="logo" src="/Resources/midday/images/logo-new.png" title="Latest Breaking News" name="Latest Breaking News" alt="mid-day"></a>
</div><div class="mobile-ads">
<div style="height:50px; width:320px; margin:5px auto;" id="320x50_Mobile_ATF_mobile_adbox"></div>
</div><div class="clear"></div>
</div><!--ls:end[component-1486713119982]--></div></div></div><div class="ls-area headerbottom row-fluid opensanscon" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen12125393-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1370777558062"><!--ls:begin[component-1370777558062]--><div class="iw_component" id="1370777558062"><div class="topiclink span8 first-child">
<ul>
<li>
<a href="/search/vinod-khanna-all">#Vinod Khanna</a>
</li>
<li>
<a href="/search/ipl-all">#IPL News</a>
</li>
<li>
<a href="/search/baahubali-all">#Baahubali 2</a>
</li>
<li>
<a href="/search/kohli-all">#Virat Kohli</a>
</li>
<li>
<a href="/search/sonu-nigam-all"> #Sonu Nigam</a>
</li>
<li>
<a href="/search/mumbai-crime-all">#Mumbai Crime</a>
</li>
</ul>
</div><script>
    	$(document).ready(function() {
        	    
        });
    </script><div class="headerlink span5">
<ul>
<li class="downapp">
<span>DOWNLOAD APP:</span><a href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank"><i class="icon-android"></i></a><label>|</label><a href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank"><i class="icon-apple"></i></a>
</li>
<li class="">
<a href="/photos"><i class="icon-camera"></i>Photos</a>
</li>
<li class="">
<a href="/videos"><i class="icon-facetime-video"></i>Videos</a>
</li>
<li class="active">
<a href="/mumbai"><i class=""></i>Mumbai</a>
</li>
</ul>
</div><div class="clear"></div>
</div><!--ls:end[component-1370777558062]--></div></div></div><div class="ls-area row-fluid" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen12125394-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1370777558063"><!--ls:begin[component-1370777558063]--><div class="iw_component" id="1370777558063"><div class="navigation">
<div class="mobilenav oswald">
<ul class="mainmobilenav">
<li>
<a href="/news">News</a>
</li>
<li>
<a href="/sports">Sports</a>
</li>
<li>
<a href="/entertainment">Entertainment</a>
</li>
<li class="last">
<a class="submobileicon">Menu</a>
</li>
</ul>
<div class="submobilenav" id="submobilenav">
<strong>All Sections</strong>
<ul>
<li class="has_drawer">
<a href="/news">News</a>
<ul class="sublink">
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/news/bmc-election" title="BMC Election">BMC Election</a>
</li>
<li>
<a href="/" title=""></a>
</li>
</ul>
</li>
<li class="has_drawer">
<a href="/sports">Sports</a>
<ul class="sublink">
<li>
<a href="/sports/ipl-news" title="IPL News">IPL News</a>
</li>
<li>
<a href="/sports/cricket" title="Cricket News">Cricket News</a>
</li>
<li>
<a href="/sports/football" title="Football News">Football News</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis News">Tennis News</a>
</li>
<li>
<a href="/sports/local-sports" title="Local Sports News">Local Sports News</a>
</li>
<li>
<a href="/sports/motor-sports" title="Motor Sports News">Motor Sports News</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports News">Other Sports News</a>
</li>
</ul>
</li>
<li class="has_drawer">
<a href="/life-and-style">Life &amp; style</a>
<ul class="sublink">
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/life-and-style/food" title="Food">Food</a>
</li>
<li>
<a href="/life-and-style/health" title="Health">Health</a>
</li>
<li>
<a href="/life-and-style/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/life-and-style/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/life-and-style/relationships" title="Relationships">Relationships</a>
</li>
<li>
<a href="/life-and-style/technology" title="Technology">Technology</a>
</li>
<li>
<a href="/life-and-style/environment" title="Environment">Environment</a>
</li>
<li>
<a href="/life-and-style/cars-bikes" title="Cars - Bikes">Cars - Bikes</a>
</li>
<li>
<a href="/life-and-style/people" title="People">People</a>
</li>
<li>
<a href="/life-and-style/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/life-and-style/specials" title="Special">Special</a>
</li>
<li>
<a href="/life-and-style/dear-diana" title="Dear Diana">Dear Diana</a>
</li>
</ul>
</li>
<li class="has_drawer">
<a href="/entertainment">Entertainment</a>
<ul class="sublink">
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema">Regional Cinema</a>
</li>
</ul>
</li>
<li>
<a href="/photos">Photos</a>
</li>
<li>
<a href="/videos">Videos</a>
</li>
<li>
<a href="/mumbai">Mumbai</a>
</li>
</ul>
</div>
</div>
<ul class="navmenu">
<li class="first">
<a class="dd" href="/news">
						News
						<i class="icon-chevron-down"></i><i class="icon-sort-up"></i></a>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai news">Mumbai news</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National">National</a>
</li>
</ul>
<div class="dropdown">
<div class="row-fluid">
<div class="span3 nav-link opensanscon first-child">
<span class="titlehd">MORE IN NEWS</span>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/news/bmc-election" title="BMC Election">BMC Election</a>
</li>
<li>
<a href="/" title=""></a>
</li>
</ul>
</div>
<div class="span6 opensanscon">
<span class="titlehd">TOP STORIES</span>
<div class="row-fluid">
<div class="span6 nav-content arimo first-child">
<a href="/articles/national-news-bollywood-actor-politician-vinod-khanna-dead-cause-of-death/18203186" title="Vinod Khanna passes away: The last few minutes of the star at the hospital"><img alt="Vinod Khanna passes away: The last few minutes of the star at the hospital" title="Vinod Khanna passes away: The last few minutes of the star at the hospital" src="http://images.mid-day.com/images/2017/apr/27-Vinod-Khanna-a-s.jpg"></a><span><a href="/articles/national-news-bollywood-actor-politician-vinod-khanna-dead-cause-of-death/18203186" title="Vinod Khanna passes away: The last few minutes of the star at the hospital">Vinod Khanna passes away: The last few minutes of the star at the hospital</a></span>
</div>
<div class="span6 nav-content arimo ">
<a href="/articles/mumbai-news-mustafa-dossa-wife-shabina-khatri-false-rape-case-versova-resident-threatened/18201181" title="Mumbai: Mustafa Dossa's wife accused of lodging false rape case against man"><img alt="Mumbai: Mustafa Dossa's wife accused of lodging false rape case against man" title="Mumbai: Mustafa Dossa's wife accused of lodging false rape case against man" src="http://images.mid-day.com/images/2017/apr/27-shabina-s.jpg"></a><span><a href="/articles/mumbai-news-mustafa-dossa-wife-shabina-khatri-false-rape-case-versova-resident-threatened/18201181" alt="Mumbai: Mustafa Dossa's wife accused of lodging false rape case against man" title="Mumbai: Mustafa Dossa's wife accused of lodging false rape case against man">Mumbai: Mustafa Dossa's wife accused of lodging false rape case against man</a></span>
</div>
</div>
</div>
<div class="span3 nav-topic-link">
<span class="titlehd opensanscon">ToPICs</span>
<ul class="arimo">
<li>
<a href="/search/mumbai-news_all" title="Mumbai news">Mumbai news</a>
</li>
<li>
<a href="/search/crime_all" title="Mumbai crime">Mumbai crime</a>
</li>
<li>
<a href="/search/eman-ahmed-all" title="Eman Ahmed">Eman Ahmed</a>
</li>
<li>
<a href="/search/devendra-fadnavis-all" title="Devendra Fadnavis">Devendra Fadnavis</a>
</li>
<li>
<a href="/search/mira-road-all" title="Mira Road">Mira Road</a>
</li>
<li>
<a href="/search/narendra-modi_all" title="Narendra Modi">Narendra Modi</a>
</li>
</ul>
</div>
</div>
</div>
</li>
<li>
<a class="dd" href="/sports">
						SPORTS
						<i class="icon-chevron-down"></i><i class="icon-sort-up"></i></a>
<ul>
<li>
<a href="/sports/ipl-news" title="IPL News">IPL News</a>
</li>
<li>
<a href="/sports/cricket" title="Cricket">Cricket</a>
</li>
<li>
<a href="/sports/football" title="Football">Football</a>
</li>
</ul>
<div class="dropdown">
<div class="row-fluid">
<div class="span3 nav-link opensanscon  first-child">
<span class="titlehd">MORE IN SPORTS</span>
<ul>
<ul>
<li>
<a href="/sports/ipl-news" title="IPL News">IPL News</a>
</li>
<li>
<a href="/sports/cricket" title="Cricket News">Cricket News</a>
</li>
<li>
<a href="/sports/football" title="Football News">Football News</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis News">Tennis News</a>
</li>
<li>
<a href="/sports/local-sports" title="Local Sports News">Local Sports News</a>
</li>
<li>
<a href="/sports/motor-sports" title="Motor Sports News">Motor Sports News</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports News">Other Sports News</a>
</li>
</ul>
</ul>
</div>
<div class="span6 opensanscon">
<span class="titlehd">TOP STORIES</span>
<div class="row-fluid">
<div class="span6 nav-content arimo first-child">
<a href="/articles/ipl-2017-news-robin-uthappa-match-winning-knocks-for-kolkata-knight-riders/18203170" title="IPL: Robin Uthappa's match-winning knocks for Kolkata Knight Riders"><img alt="IPL: Robin Uthappa's match-winning knocks for Kolkata Knight Riders" title="IPL: Robin Uthappa's match-winning knocks for Kolkata Knight Riders" src="http://images.mid-day.com/images/2017/apr/uthappa27apr-s.jpg"></a><span><a href="/articles/ipl-2017-news-robin-uthappa-match-winning-knocks-for-kolkata-knight-riders/18203170" title="IPL: Robin Uthappa's match-winning knocks for Kolkata Knight Riders">IPL: Robin Uthappa's match-winning knocks for Kolkata Knight Riders</a></span>
</div>
<div class="span6 nav-content arimo ">
<a href="/articles/ipl-2017-news-mumbai-indians-harbhajan-singh-war-racist-violent-jet-airways-pilot-twitter/18200178" title="Harbhajan Singh wages 'war' against 'racist, violent' Jet Airways pilot"><img alt="Harbhajan Singh wages 'war' against 'racist, violent' Jet Airways pilot" title="Harbhajan Singh wages 'war' against 'racist, violent' Jet Airways pilot" src="http://images.mid-day.com/images/2017/apr/harbhajan27apr-s.jpg"></a><span><a href="/articles/ipl-2017-news-mumbai-indians-harbhajan-singh-war-racist-violent-jet-airways-pilot-twitter/18200178" title="Harbhajan Singh wages 'war' against 'racist, violent' Jet Airways pilot">Harbhajan Singh wages 'war' against 'racist, violent' Jet Airways pilot</a></span>
</div>
</div>
</div>
<div class="span3 nav-topic-link">
<span class="titlehd opensanscon">ToPICs</span>
<ul class="arimo">
<li>
<a href="/search/ipl_all" title="IPL News">IPL News</a>
</li>
<li>
<a href="/search/virat-kohli_all" title="Virat Kohli">Virat Kohli</a>
</li>
<li>
<a href="/search/ms-dhoni_all" title="MS Dhoni">MS Dhoni</a>
</li>
<li>
<a href="/search/virender-sehwag_all" title="Virender Sehwag">Virender Sehwag</a>
</li>
<li>
<a href="/search/manchester-united_all" title="Manchester United">Manchester United</a>
</li>
<li>
<a href="/search/yuvraj-singh_all" title="Yuvraj Singh">Yuvraj Singh</a>
</li>
</ul>
</div>
</div>
</div>
</li>
<li>
<a class="dd" href="/life-and-style">
						Life &amp; style
						<i class="icon-chevron-down"></i><i class="icon-sort-up"></i></a>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/life-and-style/dr-love" title="Dr.love">Dr.love</a>
</li>
<li>
<a href="/life-and-style/food" title="Food">Food</a>
</li>
</ul>
<div class="dropdown">
<div class="row-fluid">
<div class="span3 nav-link opensanscon  first-child">
<span class="titlehd">MORE IN LIFESTYLE</span>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/life-and-style/food" title="Food">Food</a>
</li>
<li>
<a href="/life-and-style/health" title="Health">Health</a>
</li>
<li>
<a href="/life-and-style/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/life-and-style/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/life-and-style/relationships" title="Relationships">Relationships</a>
</li>
<li>
<a href="/life-and-style/technology" title="Technology">Technology</a>
</li>
<li>
<a href="/life-and-style/environment" title="Environment">Environment</a>
</li>
<li>
<a href="/life-and-style/cars-bikes" title="Cars - Bikes">Cars - Bikes</a>
</li>
<li>
<a href="/life-and-style/people" title="People">People</a>
</li>
<li>
<a href="/life-and-style/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/life-and-style/specials" title="Special">Special</a>
</li>
<li>
<a href="/life-and-style/dear-diana" title="Dear Diana">Dear Diana</a>
</li>
</ul>
</div>
<div class="span6 opensanscon">
<span class="titlehd">TOP STORIES</span>
<div class="row-fluid">
<div class="span6 nav-content arimo first-child">
<a href="/articles/culture-news-pandit-hariprasad-chaurasia-to-perform-at-the-10th-edition-of-bansuri-utsav-mumbai-events-lifestyle/18201169" title="Attend a flute symphony: Pandit Hariprasad Chaurasia to perform at 10th edition of Bansuri Utsav"><img alt="Attend a flute symphony: Pandit Hariprasad Chaurasia to perform at 10th edition of Bansuri Utsav" title="Attend a flute symphony: Pandit Hariprasad Chaurasia to perform at 10th edition of Bansuri Utsav" src="http://images.mid-day.com/images/2017/apr/27Hariprasad-s.jpg"></a><span><a href="/articles/culture-news-pandit-hariprasad-chaurasia-to-perform-at-the-10th-edition-of-bansuri-utsav-mumbai-events-lifestyle/18201169" title="Attend a flute symphony: Pandit Hariprasad Chaurasia to perform at 10th edition of Bansuri Utsav">Attend a flute symphony: Pandit Hariprasad Chaurasia to perform at 10th edition of Bansuri Utsav</a></span>
</div>
<div class="span6 nav-content arimo">
<a href="/articles/food-news-savour-north-african-dishes-at-an-ongoing-pop-up-festival-hotel-marine-plazamumbai-events-lifestyle/18198158" title="Mumbai Food: Savour North African dishes at an ongoing pop-up festival"><img alt="Mumbai Food: Savour North African dishes at an ongoing pop-up festival" title="Mumbai Food: Savour North African dishes at an ongoing pop-up festival" src="http://images.mid-day.com/images/2017/apr/26varietyfood-s.jpg"></a><span><a href="/articles/food-news-savour-north-african-dishes-at-an-ongoing-pop-up-festival-hotel-marine-plazamumbai-events-lifestyle/18198158" title="Mumbai Food: Savour North African dishes at an ongoing pop-up festival">Mumbai Food: Savour North African dishes at an ongoing pop-up festival</a></span>
</div>
</div>
</div>
<div class="span3 nav-topic-link">
<span class="titlehd opensanscon">ToPICs</span>
<ul class="arimo">
<li>
<a href="/search/mumbai-food_all" title="Mumbai food">Mumbai food</a>
</li>
<li>
<a href="/search/health-fitness_articles" title="Health &amp; Fitness">Health &amp; Fitness</a>
</li>
<li>
<a href="/search/technology_all" title="Technology">Technology</a>
</li>
<li>
<a href="/search/travel_articles" title="Travel">Travel</a>
</li>
<li>
<a href="/search/relationships_all" title="Relationships">Relationships</a>
</li>
<li>
<a href="/search/dr-love_all" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/search/environment_all" title="Environment">Environment</a>
</li>
</ul>
</div>
</div>
</div>
</li>
<li class="last">
<a class="dd" href="/entertainment">
						Entertainment
						<i class="icon-chevron-down"></i><i class="icon-sort-up"></i></a>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood">Bollywood</a>
</li>
<li>
<a href="/entertainment/television" title="Television">Television</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood">Hollywood</a>
</li>
</ul>
<div class="dropdown">
<div class="row-fluid">
<div class="span3 nav-link opensanscon  first-child">
<span class="titlehd">MORE IN ENTERTAINMENT</span>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema">Regional Cinema</a>
</li>
</ul>
</div>
<div class="span6 opensanscon">
<span class="titlehd">TOP STORIES</span>
<div class="row-fluid">
<div class="span6 nav-content arimo first-child">
<a href="/articles/bollywood-news-vinod-khanna-passes-away-dead-death-dies-cancer-mumbai/18203173" title="Veteran Bollywood actor Vinod Khanna passes away in Mumbai"><img alt="Veteran Bollywood actor Vinod Khanna passes away in Mumbai" title="Veteran Bollywood actor Vinod Khanna passes away in Mumbai" src="http://images.mid-day.com/images/2017/apr/27-vinod-khanna-dies-2-s.jpg"></a><span><a href="/articles/bollywood-news-vinod-khanna-passes-away-dead-death-dies-cancer-mumbai/18203173" title="Veteran Bollywood actor Vinod Khanna passes away in Mumbai">Veteran Bollywood actor Vinod Khanna passes away in Mumbai</a></span>
</div>
<div class="span6 nav-content arimo ">
<a href="/articles/bollywood-news-vinod-khanna-dead-dies-death-feroz-khan-died-same-day-qurbani/18203188" title="RIP Vinod Khanna: Twitterati remember Feroz Khan who died on same day"><img alt="RIP Vinod Khanna: Twitterati remember Feroz Khan who died on same day" title="RIP Vinod Khanna: Twitterati remember Feroz Khan who died on same day" src="http://images.mid-day.com/images/2017/apr/27-vinod-feroz-same-s.jpg"></a><span><a href="/articles/bollywood-news-vinod-khanna-dead-dies-death-feroz-khan-died-same-day-qurbani/18203188" title="RIP Vinod Khanna: Twitterati remember Feroz Khan who died on same day">RIP Vinod Khanna: Twitterati remember Feroz Khan who died on same day</a></span>
</div>
</div>
</div>
<div class="span3 nav-topic-link">
<span class="titlehd opensanscon">ToPICs</span>
<ul class="arimo">
<li>
<a href="/search/karan-johar-all" title="Karan Johar">Karan Johar</a>
</li>
<li>
<a href="/search/akshay-kumar_all" title="Akshay Kumar">Akshay Kumar</a>
</li>
<li>
<a href="/search/shah-rukh-khan_all" title="Shah Rukh Khan">Shah Rukh Khan</a>
</li>
<li>
<a href="/search/salman-khan_all" title="Salman Khan">Salman Khan</a>
</li>
<li>
<a href="/search/amitabh-bachchan_all" title="Amitabh Bachchan">Amitabh Bachchan</a>
</li>
<li>
<a href="/search/aamir-khan_all" title="Aamir Khan">Aamir Khan</a>
</li>
</ul>
</div>
</div>
</div>
</li>
</ul>
<div class="clear"></div>
</div>
</div><!--ls:end[component-1370777558063]--></div><div class="ls-cmp-wrap" id="w1474450792640"><!--ls:begin[component-1474450792640]--><div class="iw_component" id="1474450792640"><!-- Javascript tag: -->
<!-- begin ZEDO for channel:  Mid-day Article Detailed , publisher: Mid Day , Ad Dimension: Billboard 1X1 - 1 x 1 -->

<script language="JavaScript">
var zflag_nid="1353"; var zflag_cid="105/103"; var zflag_sid="5"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="47"; 
</script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script> 

<!-- end ZEDO for channel:  Mid-day Article Detailed , publisher: Mid Day , Ad Dimension: Billboard 1X1 - 1 x 1 --></div><!--ls:end[component-1474450792640]--></div></div></div><div class="ls-area row-fluid" id="ls-row-2-area-4"><div class="ls-area-body" id="ls-gen12125395-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1370777558064"><!--ls:begin[component-1370777558064]--><div class="iw_component" id="1370777558064"><div class="breadcrumb arimo">
<ul>
<li>
<a href="/"><i class="icon-home"></i></a>
</li>
<li>
<div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="">
<a href="/news" itemprop="url"><span itemprop="title">News</span></a>
</div>
</li>
<li>
<div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="">
<a href="/news/national" itemprop="url"><span itemprop="title">National
			News
		</span></a>
</div>
</li>
</ul>
<div class="clear"></div>
</div>
</div><!--ls:end[component-1370777558064]--></div><div class="ls-cmp-wrap" id="w1449822335651"><!--ls:begin[component-1449822335651]--><div class="iw_component" id="1449822335651"><div>
<script type="text/javascript">	var adgh_p1="15";	var adgh_p2="";	var adgh_p3="0";var adgHdSc=document.createElement("script");	document.head.appendChild(adgHdSc);	adgHdSc.async=true;	var adgHscParam="p1="+adgh_p1+"&p2="+adgh_p2+"&p3="+adgh_p3;	adgHdSc.id="adg_pixel_header_script";adgHdSc.src="http://adgebra.co.in/afph/afph.js?"+adgHscParam; </script>
</div>
</div><!--ls:end[component-1449822335651]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container contentarea" id="ls-row-3"><div class="ls-fxr" id="ls-gen12125396-ls-fxr"><div class="ls-area fullcol" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen12125397-ls-area-body"></div></div><div class="ls-area leftcol3rd" id="ls-row-3-area-2"><div class="ls-area-body" id="ls-gen12125398-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1370777558081"><!--ls:begin[component-1370777558081]--><div class="iw_component" id="1370777558081"><script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript">stLight.options({publisher: "835117ea-536d-46bd-a57b-b7e31596dd98"});</script><script type="text/javascript">
 var headlinejs="India successfully test-fires Agni III missile";
$(document).ready(function() {
    $("#whatsapp").attr("href", "whatsapp://send?text=To know more on \""+headlinejs+"\", click the link - " +window.location + " (Sent from www.mid-day.com)");
$("#whatsapp").attr("data-action", "share/whatsapp/share"); 
});
 </script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "http://www.mid-day.com/articles/national-news-india-successfully-test-fires-agni-iii-missile/18204171"
},
"headline": "India successfully test-fires Agni III missile",
"image": {
"@type": "ImageObject",
"url": "http://images.mid-day.com/",
"height": 800,
"width": 800
},
"datePublished": "2017-04-27T21:24:21+5:30",
"dateModified": "2017-04-27T21:24:21+5:30",
"author": {
"@type": "Person",
"name": "IANS"
},
"publisher": {
"@type": "Organization",
"name": "Mid-day",
"logo": {
"@type": "ImageObject",
"url": "http://www.mid-day.com/Resources/midday/images/logo-new.png",
"width": 600,
"height": 60
}
},
"description": "India on Thursday successfully test-fired its intermediate-range ballistic missile Agni-III from Abdul Kalam Island off the Odisha coast"
}
</script><div class="article_detail">
<h1>India successfully test-fires Agni III missile</h1>
<div class="metalink">By IANS
                    |<span>&nbsp;Posted 1 hour</span><a target="_blank" class="ios-app" href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8">Now Available on the mid-day iOS App, Download Now</a>
</div>
<style>
					.whatsapp {width:25px; display:none}
					.new-ventino-code{display:block; margin:5px 0;}
					@media(max-width:767px){.whatsapp {display:inline-block}}
				</style>
<div class="artsocial">
<ul>
<li class="artfb">
<a target="_blank" class="fbshare" id="fbshare" href=""><i></i><span>Facebook</span></a>
</li>
<li class="arttw">
<a target="_blank" class="twitterShare" id="twitterShare" href=""><i></i><span>Twitter</span></a>
</li>
<li class="artpin">
<a data-pin-shape="round" target="_blank" class="pinShare" id="pinShare" href="" data-pin-do="buttonPin"><i></i><span>Pinterest</span></a>
</li>
<li class="artmail">
<a target="_blank" class="gplusShare" href="" id="gplusShare"><i></i><span>Google+</span></a>
</li>
</ul>
</div>
<div style="margin:15px  auto; max-width:468px;" class="ad468x60code" id="ad_468x60_s_adbox"></div>
<div class="new-ventino-code">
<div id="vt_player_card">
<script type="text/javascript">
                        window.__ventunoplayer = window.__ventunoplayer||[];
                        window.__ventunoplayer.push({publisher_id : '1264', slot_id : '183', holder_id : 'vt_player_card', player_type: 'epc'});
                        window.__ventunoplayer.push({ flush:true });
                        </script><script src="http://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js" type="text/javascript"></script>
</div>
</div>
<div class="clear"></div>
<span itemprop="articleBody">
<div class="googlesyndi">
<div class="ads670x90adsc">
<div style="height:90px; width:670px;" id="div-gpt-ad-1486470025410-8">
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-8'); });</script>
</div>
</div>
</div><p><strong>Bhubaneswar:</strong> India on Thursday successfully test-fired its intermediate-range ballistic missile Agni-III from Abdul Kalam Island off the Odisha coast.</p>
<p>The missile lifted off from launch pad No.4 of the Integrated Test Range located on the island at 9.12 a.m., sources in the Defence Research and Development Organisation (DRDO) said.</p>
<p>This was a user test, undertaken by the Strategic Forces Command -- an especially raised missile-handling unit of the Indian Army. It carried out the test with logistics support from the DRDO.</p>
<p>Agni-III is the mainstay of India's nuclear arsenal, and the missile used for the test was randomly chosen from the assembly line, according to sources.</p>
<p>The missile has a strike range of 3,000 km to 5,000 km and is capable of carrying both conventional and nuclear warheads weighing up to 1.5 tonnes.</p>
<p>The missile is powered by a two-stage solid propellant engine. The missile is 17 metres long, with two-metre diameter, and weighs around 2,200 kg.</p>
<p>The missile was inducted into the armed forces in June 2011.</p>
<p>This test comes less than a week after the Indian Navy test-fired a land attack version of BrahMos from a naval ship.</p>
<p>India also recently tested BrahMos missile with an extended 450 km range, has undertaken a drop test of the air version of BrahMos, exo-atmospheric Prithvi Defence Vehicle (PDV) interceptor missile and endo-atmospheric Advanced Air Defence missile, both part of a two-tier anti-ballistic missile system, Agni IV and Agni V in the last six months.</p><p>
</p>
</span>
<ul class="arimo tags">
<strong class="left red">Tags:</strong>
<li>
<a href="/search/agni-iii-missile-all">Agni III missile</a>
</li>
<li>
<a href="/search/agni-iii-all">Agni III</a>
</li>
<li>
<a href="/search/abdul-kalam-island-all">Abdul Kalam Island</a>
</li>
<li>
<a href="/search/odisha-all">Odisha</a>
</li>
<li>
<a href="/search/intermediate-range-ballistic-missile-all">intermediate-range ballistic missile</a>
</li>
<li>
<a href="/search/drdo-all">DRDO</a>
</li>
<li>
<a href="/search/news-all">news</a>
</li>
<li>
<a href="/search/national-news-all">national news</a>
</li>
</ul>
<div class="clear"></div>
<div class="artsocial">
<ul>
<li class="artfb">
<a target="_blank" class="fbshare" id="fbshare" href=""><i></i><span>Facebook</span></a>
</li>
<li class="arttw">
<a target="_blank" class="twitterShare" id="twitterShare" href=""><i></i><span>Twitter</span></a>
</li>
<li class="artpin">
<a data-pin-shape="round" target="_blank" class="pinShare" id="pinShare" href="" data-pin-do="buttonPin"><i></i><span>Pinterest</span></a>
</li>
<li class="artmail">
<a target="_blank" class="gplusShare" href="" id="gplusShare"><i></i><span>Google+</span></a>
</li>
</ul>
</div>
<div class="arrow_sty arimo MT15">
<div class="clear"></div>
</div>
</div><script src="http://1353.tm.zedo.com/v1/1cb8b4a8-612a-43f4-b9fd-f2a52eda18e9/tm.js"></script><div>
<script type="text/javascript">
		 	var hd="India successfully test-fires Agni III missile";
		 	$(".fbshare").attr("href", "http://www.facebook.com/sharer.php?u="+window.location);
			$(".twitterShare").attr("href",  "http://twitter.com/share?url="+window.location+"&text="+hd+"&via=mid_day&");	
			$(".gplusShare").attr("href", "https://plus.google.com/share?url="+window.location);
			$(".pinShare").attr("href", "http://pinterest.com/pin/create/button/?url="+window.location+"&description="+hd);
	
	 </script>
</div>
</div><!--ls:end[component-1370777558081]--></div><div class="ls-cmp-wrap" id="w1370777558083"><!--ls:begin[component-1370777558083]--><div class="iw_component" id="1370777558083"><div class="checkout_more MT15">
<h2>Related Stories</h2>
<ul>
<li>
<i class="icon-file"></i>
<h3>
<a href="/articles/india-successfully-test-fires-nuclear-capable-agni-iii-missile/245752" title="India successfully test-fires nuclear-capable Agni-III missile">India successfully test-fires nuclear-capable Agni-III missile</a>
</h3>
<div class="metalink">
<a href="/news/national" title="National">National&nbsp;News</a>&nbsp;|&nbsp;<span>23-Dec-2013</span>
</div>
</li>
<li>
<i class="icon-file"></i>
<h3>
<a href="/articles/india-successfully-tests-nuclear-capable-agni-iii-missile/71473" title="India successfully tests nuclear-capable Agni-III missile">India successfully tests nuclear-capable Agni-III missile</a>
</h3>
<div class="metalink">
<a href="/news/national" title="National">National&nbsp;News</a>&nbsp;|&nbsp;<span>07-Feb-2010</span>
</div>
</li>
</ul>
</div><div class="clear"></div>
</div><!--ls:end[component-1370777558083]--></div><div class="ls-cmp-wrap" id="w1395823433070"><!--ls:begin[component-1395823433070]--><div class="iw_component" id="1395823433070"><script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {

e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);

}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/jagran-midday/loader.js');
</script>         
<div class="clear"></div>
            <!-- start checkout_more -->
            <div class="checkout_more MT15">
                <h2><span class="red">You May</span> Like</h2>
                <div id='taboola-below-main-column' style="position:relative;"></div>
				<script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column', placement:'below-main-column'});
                </script>
                <!-- <script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({flush:true});
				</script> -->
				<style>
					.thumbs-2r .trc_header_left_column { display:none !important;}
					.thumbs-2r .trc_rbox_header {position:absolute; right:0; top:-44px;}
				</style>
                <div class="clear"></div>
            </div>
            <!-- end checkout_more -->

            <div class="clear"></div></div><!--ls:end[component-1395823433070]--></div><div class="ls-cmp-wrap" id="w1452694204246"><!--ls:begin[component-1452694204246]--><div class="iw_component" id="1452694204246"><div class="taboola-artical-detail">
<h2>
<span class="red">MORE</span> FROM JAGRAN</h2>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({
                mode: 'alternating-thumbs-c',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
              });
            </script>
<style>
			.taboola-artical-detail h2{margin-top:10px;}
        	.taboola-artical-detail .alternating-thumbs-c .trc_rbox_header{display:none;}
        	</style>
</div>
</div><!--ls:end[component-1452694204246]--></div><div class="ls-cmp-wrap" id="w1432101571006"><!--ls:begin[component-1432101571006]--><div class="iw_component" id="1432101571006"><div id="Mobilenew_300x250_BTF-ads">
</div>          
    </div><!--ls:end[component-1432101571006]--></div><div class="ls-cmp-wrap" id="w1370777558084"><!--ls:begin[component-1370777558084]--><div class="iw_component" id="1370777558084"><div class="MT15" id="comments">
<h3>
<i class="icon-comments"></i>0 Comments</h3>
<ul></ul>
<div class="clear"></div>
</div>
</div><!--ls:end[component-1370777558084]--></div><div class="ls-cmp-wrap" id="w1398244529760"><!--ls:begin[component-1398244529760]--><div class="iw_component" id="1398244529760"><script type="text/javascript">
        
 	function recallCaptcha(){
		document.getElementById("frameid").contentDocument.location.reload(true);
	}
	
	function validCaptcha(){
	    var code = document.getElementById("code").value;
		if(code==""){
		document.getElementById("captchaErrorField").innerHTML = "Please enter the text.";
		return false;
		}else{
		document.getElementById("captchaErrorField").innerHTML = "";
		return true;
		}
	}
	function validateCaptcha() {
	 	var hicap = $("#frameid").contents().find("input").val();
		var code = document.getElementById("code").value;
	   if (parent.validateName() && parent.validateEmail() && parent.validateComment() && validCaptcha()) {
		$.ajax({
			url : '/iw-cc/mmi/midday/recaptcha/validateCaptcha.jsp?code=' + code+'&captcha='+hicap,
			type : 'post',
			data : '',
			success : function(response) {
			 var result = response.replace(/^\s+|\s+$/, ''); 
				if(result == 'correct'){
				document.getElementById("captchaErrorField").innerHTML = "";
				parent.saveComment();
				recallCaptcha();
				}else{
					document.getElementById("captchaErrorField").innerHTML = "Text enter is incorrect. Please fill again.";
					recallCaptcha();	
				}
			}
		});
	}
	}
        
        
		</script><div id="respond">
<div class="span11 first-child">
<h3>
<i class="icon-edit"></i>Leave a Reply</h3>
<div class="clear"></div>
<ul>
<li class="span6 first-child">
<input value="saveComment;" name="iwPreActions" type="hidden"><input id="hcap" name="hcap" type="hidden"><input value="Article" id="commentType" name="commentType" type="hidden"><label>Name <b>*</b></label>
<div class="inputfiled">
<input class="input" onchange="validateName()" id="name" name="name" maxlength="64" type="text">
</div>
<span style="color:red;" id="nameErrorField"></span>
</li>
<li class="span6">
<label>Email <b>*</b></label>
<div class="inputfiled">
<input class="input" id="email" onchange="validateEmail()" name="email" maxlength="84" type="text">
</div>
<span style="color:red;" id="emailErrorField"></span>
</li>
<li class="span12 first-child">
<label>Comment (You have 500 characters left)</label>
<div class="inputfiled">
<textarea rows="4" onchange="validateComment()" id="comment" maxlength="500" name="comment" cols="4"></textarea>
</div>
<span style="color:red;" id="commentErrorField"></span>
</li>
<li class="span6 first-child">
<label>Enter the text as shown in the image <b>*</b></label>
<div class="inputfiled">
<input class="input" maxlength="84" id="code" type="text">
</div>
<span style="color:red;" id="captchaErrorField"></span>
</li>
<li class="span6">
<iframe id="frameid" style="height: 66px;" frameborder="0" src="/iw-cc/mmi/midday/recaptcha/CaptchaServlet.jsp" align="left"></iframe>
</li>
<li class="span12 first-child">
<input value="18204171" id="id" name="id" type="hidden"><input value="/articles/india-successfully-test-fires-agni-iii-missile/18204171" id="forwarUrl" name="forwarUrl" type="hidden"><input class="btn" value="Post Comment" onclick="validateCaptcha();" type="button" name="button">
</li>
</ul>
</div>
</div>
</div><!--ls:end[component-1398244529760]--></div></div></div><div class="ls-area rightcol none" id="ls-row-3-area-3"><div class="ls-area-body" id="ls-gen12125399-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1432535615259"><!--ls:begin[component-1432535615259]--><div class="iw_component" id="1432535615259"><div id="Middaynew_Article_Detail_Page_300x250_ATF-ads">
    <!-- /1025214/Middaynew_Article_Detail_Page_300x250_ATF -->
    <div id='div-gpt-ad-1486470025410-3' style='height:250px; width:300px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-3'); });</script>
    </div>
</div></div><!--ls:end[component-1432535615259]--></div><div class="ls-cmp-wrap" id="w1432101571007"><!--ls:begin[component-1432101571007]--><div class="iw_component" id="1432101571007"><div id="Mobilenew_300x250_BTF1-ads">
</div>          
    </div><!--ls:end[component-1432101571007]--></div><div class="ls-cmp-wrap" id="w1432535614951"><!--ls:begin[component-1432535614951]--><div class="iw_component" id="1432535614951">
</div><!--ls:end[component-1432535614951]--></div><div class="ls-cmp-wrap" id="w1402120038741"><!--ls:begin[component-1402120038741]--><div class="iw_component" id="1402120038741">
</div><!--ls:end[component-1402120038741]--></div><div class="ls-cmp-wrap" id="w1377599615261"><!--ls:begin[component-1377599615261]--><div class="iw_component" id="1377599615261"><script type="text/javascript">$(function(){$('#tradingscroll').slimScroll({height: '402px'});});</script><div class="rhs_trading white jsListhover MT15">
<h2>
<span class="">TrEnding</span>
</h2>
<ul id="tradingscroll">
<li>
<div class="block">
<a href="/articles/crime-news-mumbai-rape-versova-businessman-rapes-woman-in-suv-oshiwara-police-andheri/18199186" title="Mumbai Crime: Businessman held for raping job-aspirant in car"><img alt="Mumbai Crime: Businessman held for raping job-aspirant in car" title="Mumbai Crime: Businessman held for raping job-aspirant in car" src="http://images.mid-day.com/images/2017/mar/15-rape-s.jpg"></a>
<h5>
<a href="/articles/crime-news-mumbai-rape-versova-businessman-rapes-woman-in-suv-oshiwara-police-andheri/18199186" title="Mumbai Crime: Businessman held for raping job-aspirant in car">Mumbai Crime: Businessman held for raping job-aspirant in car</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/news/crime" title="Crime">Crime&nbsp;News</a>|<span>26-Apr-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/bollywood-news-salman-khan-fires-3-bodyguards-shera-for-leaking-personal-information-to-media/18200168" title="Salman Khan fires 3 bodyguards for leaking personal information"><img alt="Salman Khan fires 3 bodyguards for leaking personal information" title="Salman Khan fires 3 bodyguards for leaking personal information" src="http://images.mid-day.com/images/2017/apr/26-salman-bodyguards-s.jpg"></a>
<h5>
<a href="/articles/bollywood-news-salman-khan-fires-3-bodyguards-shera-for-leaking-personal-information-to-media/18200168" title="Salman Khan fires 3 bodyguards for leaking personal information">Salman Khan fires 3 bodyguards for leaking personal information</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/entertainment/bollywood" title="Bollywood">Bollywood&nbsp;News</a>|<span>26-Apr-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/photos/photos-priyanka-chopras-bash-for-ventilator-awards-win-in-mumbai/13134" title="Photos: Priyanka Chopra's bash for 'Ventilator' awards win in Mumbai"><img alt="Photos: Priyanka Chopra's bash for 'Ventilator' awards win in Mumbai" title="Photos: Priyanka Chopra's bash for 'Ventilator' awards win in Mumbai" src="http://images.mid-day.com/images/2017/apr/Priyanka-Ashutosh-s.jpg"></a>
<h5>
<a href="/photos/photos-priyanka-chopras-bash-for-ventilator-awards-win-in-mumbai/13134" title="Photos: Priyanka Chopra's bash for 'Ventilator' awards win in Mumbai">Photos: Priyanka Chopra's bash for 'Ventilator' awards win in Mumbai</a>
</h5>
<div class="metalink">
<i class="icon-picture"></i><a href="/entertainment/bollywood" title="Bollywood">Bollywood&nbsp;News</a>|<span>26-Apr-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/photos/just-married-inside-photos-from-sofia-hayats-grand-wedding/13132" title="Just Married! Inside photos from Sofia Hayat's grand wedding"><img alt="Just Married! Inside photos from Sofia Hayat's grand wedding" title="Just Married! Inside photos from Sofia Hayat's grand wedding" src="http://images.mid-day.com/images/2017/apr/25-Sofia-Hayat-wedding-pics-s.jpg"></a>
<h5>
<a href="/photos/just-married-inside-photos-from-sofia-hayats-grand-wedding/13132" title="Just Married! Inside photos from Sofia Hayat's grand wedding">Just Married! Inside photos from Sofia Hayat's grand wedding</a>
</h5>
<div class="metalink">
<i class="icon-picture"></i><a href="/entertainment/bollywood" title="Bollywood">Bollywood&nbsp;News</a>|<span>26-Apr-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/salman-khan-tubelight-shah-rukh-khan-ajay-devgn-imtiaz-ali-film-baadshaho-trailers/18198183" title="SRK, Ajay Devgn at loggerheads again. This time for Salman Khan"><img alt="SRK, Ajay Devgn at loggerheads again. This time for Salman Khan" title="SRK, Ajay Devgn at loggerheads again. This time for Salman Khan" src="http://images.mid-day.com/images/2017/apr/26-actor-s.jpg"></a>
<h5>
<a href="/articles/salman-khan-tubelight-shah-rukh-khan-ajay-devgn-imtiaz-ali-film-baadshaho-trailers/18198183" title="SRK, Ajay Devgn at loggerheads again. This time for Salman Khan">SRK, Ajay Devgn at loggerheads again. This time for Salman Khan</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/entertainment/bollywood" title="Bollywood">Bollywood&nbsp;News</a>|<span>26-Apr-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/bollywood-news-imtiaz-ali-shah-rukh-khan-anushka-sharma-film-the-ring-rehnuma/18198185" title="Imtiaz Ali in no hurry to title his Shah Rukh Khan-Anushka Sharma-starrer film"><img alt="Imtiaz Ali in no hurry to title his Shah Rukh Khan-Anushka Sharma-starrer film" title="Imtiaz Ali in no hurry to title his Shah Rukh Khan-Anushka Sharma-starrer film" src="http://images.mid-day.com/images/2017/apr/7Shah-Rukh-Khan-s.jpg"></a>
<h5>
<a href="/articles/bollywood-news-imtiaz-ali-shah-rukh-khan-anushka-sharma-film-the-ring-rehnuma/18198185" title="Imtiaz Ali in no hurry to title his Shah Rukh Khan-Anushka Sharma-starrer film">Imtiaz Ali in no hurry to title his Shah Rukh Khan-Anushka Sharma-starrer film</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/entertainment/bollywood" title="Bollywood">Bollywood&nbsp;News</a>|<span>26-Apr-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/mumbai-news-eman-ahmed-abdulati-mother-video-allegations-dr-muzaffal-lakdawala-saifee-hospital/18198152" title="'Doctor promised to treat Eman till she walked on her own'"><img alt="'Doctor promised to treat Eman till she walked on her own'" title="'Doctor promised to treat Eman till she walked on her own'" src="http://images.mid-day.com/images/2017/apr/26-Eman-s.jpg"></a>
<h5>
<a href="/articles/mumbai-news-eman-ahmed-abdulati-mother-video-allegations-dr-muzaffal-lakdawala-saifee-hospital/18198152" title="'Doctor promised to treat Eman till she walked on her own'">'Doctor promised to treat Eman till she walked on her own'</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/news/national" title="National">National&nbsp;News</a>|<span>26-Apr-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/mumbai-news-youth-leaves-farewell-pic-on-whatsapp-before-hanging-self/18196199" title="Mumbai: Youth leaves farewell pic on WhatsApp before hanging self"><img alt="Mumbai: Youth leaves farewell pic on WhatsApp before hanging self" title="Mumbai: Youth leaves farewell pic on WhatsApp before hanging self" src="http://images.mid-day.com/images/2017/apr/25suicide-note-s.jpg"></a>
<h5>
<a href="/articles/mumbai-news-youth-leaves-farewell-pic-on-whatsapp-before-hanging-self/18196199" title="Mumbai: Youth leaves farewell pic on WhatsApp before hanging self">Mumbai: Youth leaves farewell pic on WhatsApp before hanging self</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/news/national" title="National">National&nbsp;News</a>|<span>26-Apr-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/national-news-gujarat-man-surat-50-kgs-kaju-barfi-celebrate-divorce-women-protection-laws/18197191" title="Gujarat man distributes 50 kgs 'Kaju Barfi' to celebrate his divorce"><img alt="Gujarat man distributes 50 kgs 'Kaju Barfi' to celebrate his divorce" title="Gujarat man distributes 50 kgs 'Kaju Barfi' to celebrate his divorce" src="http://images.mid-day.com/images/2015/may/kaju-barfi-s.jpg"></a>
<h5>
<a href="/articles/national-news-gujarat-man-surat-50-kgs-kaju-barfi-celebrate-divorce-women-protection-laws/18197191" title="Gujarat man distributes 50 kgs 'Kaju Barfi' to celebrate his divorce">Gujarat man distributes 50 kgs 'Kaju Barfi' to celebrate his divorce</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/news/national" title="National">National&nbsp;News</a>|<span>26-Apr-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/bollywood-news-kareena-kapoor-khan-amrita-arora-ladak-yoga-class-photos-bandra-mumbai/18197157" title="BFFs Kareena Kapoor Khan and Amrita Arora Ladak turn yoga buddies!"><img alt="BFFs Kareena Kapoor Khan and Amrita Arora Ladak turn yoga buddies!" title="BFFs Kareena Kapoor Khan and Amrita Arora Ladak turn yoga buddies!" src="http://images.mid-day.com/images/2017/apr/25kareena-amrita-yoga3-s.jpg"></a>
<h5>
<a href="/articles/bollywood-news-kareena-kapoor-khan-amrita-arora-ladak-yoga-class-photos-bandra-mumbai/18197157" title="BFFs Kareena Kapoor Khan and Amrita Arora Ladak turn yoga buddies!">BFFs Kareena Kapoor Khan and Amrita Arora Ladak turn yoga buddies!</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/entertainment/bollywood" title="Bollywood">Bollywood&nbsp;News</a>|<span>25-Apr-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<div class="clear"></div>
</div>
</div><!--ls:end[component-1377599615261]--></div><div class="ls-cmp-wrap" id="w1432535615260"><!--ls:begin[component-1432535615260]--><div class="iw_component" id="1432535615260"><div id="Middaynew_Article_Detail_Page_300x600_ATF-ads" class="MT15">
    <!-- /1025214/Middaynew_Article_Detail_Page_300x600_ATF -->
    <div id='div-gpt-ad-1486470025410-7' style='height:600px; width:300px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-7'); });</script>
    </div>
</div></div><!--ls:end[component-1432535615260]--></div><div class="ls-cmp-wrap" id="w1452162203621"><!--ls:begin[component-1452162203621]--><div class="iw_component" id="1452162203621">
</div><!--ls:end[component-1452162203621]--></div><div class="ls-cmp-wrap" id="w1434447033559"><!--ls:begin[component-1434447033559]--><div class="iw_component" id="1434447033559"><div id="MiddaynewGA_article_Page_video300x250_BTF-ads" class="MT15">
</div>          
    </div><!--ls:end[component-1434447033559]--></div><div class="ls-cmp-wrap" id="w1432535615262"><!--ls:begin[component-1432535615262]--><div class="iw_component" id="1432535615262"><div id="Middaynew_Article_Detail_Video-300x250_300x250-ads" class="MT15"></div></div><!--ls:end[component-1432535615262]--></div><div class="ls-cmp-wrap" id="w1478592802343"><!--ls:begin[component-1478592802343]--><div class="iw_component" id="1478592802343"><div class="ad300x250mid-rhs">
    <!-- /1025214/Middaynew_Article_Detail_Page_300x250_BTF-mid -->
    <div id='div-gpt-ad-1486470025410-5' style='height:250px; width:300px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-5'); });</script>
    </div>
</div></div><!--ls:end[component-1478592802343]--></div><div class="ls-cmp-wrap" id="w1370777558087"><!--ls:begin[component-1370777558087]--><div class="iw_component" id="1370777558087"><div class="tabbingcol  MT15">
<ul class="tabnav titling mdtav_nav">
<li class="active">
<a href="#trendingtab">Trending</a>
</li>
<li>
<a href="#most_read">Most ReaD</a>
</li>
<li>
<a href="#most_commented">Most Commented</a>
</li>
</ul>
<div class="clear"></div>
<div class="tabctc">
<ul class="listing mdtav_panel" id="trendingtab">
<li>
<h5>
<a href="/articles/national-news-bollywood-actor-politician-vinod-khanna-dead-cause-of-death/18203186" title="Vinod Khanna passes away: The last few minutes of the star at the hospital">Vinod Khanna passes away: The last few minutes of the star at the hospital</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National News</a>|<span>3 hours</span>
</div>
</li>
<li>
<h5>
<a href="/articles/bollywood-news-vinod-khanna-dead-funeral-photos-amitabh-bachchan-rishi-kapoor-celebs/18204153" title="Amitabh Bachchan, other Bollywood celebs attend Vinod Khanna's funeral">Amitabh Bachchan, other Bollywood celebs attend Vinod Khanna's funeral</a>
</h5>
<div class="metalink">
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>|<span>4 hours</span>
</div>
</li>
<li>
<h5>
<a href="/articles/mumbai-news-best-ac-bus-new-white-colour-new-routes-elephant/18203189" title="Photo: BEST's 'white elephant' hits Mumbai's roads">Photo: BEST's 'white elephant' hits Mumbai's roads</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National News</a>|<span>4 hours</span>
</div>
</li>
<li>
<h5>
<a href="/articles/mumbai-news-cheating-petrol-pump-gets-a-surprise-visitor/18203190" title="Mumbai: 'Cheating' petrol pump gets a surprise visitor">Mumbai: 'Cheating' petrol pump gets a surprise visitor</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National News</a>|<span>3 hours</span>
</div>
</li>
</ul>
<ul class="listing mdtav_panel" id="most_read">
<li>
<h5>
<a href="/articles/national-news-eman-ahmed-weight-loss-sister-shocking-allegations-against-surgeon/18194196" title="Eman Ahmed's sister: Claim of 250-kg weight loss false, surgeon duped us">Eman Ahmed's sister: Claim of 250-kg weight loss false, surgeon duped us</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>25-Apr-2017</span>
</div>
</li>
<li>
<h5>
<a href="/articles/salman-khan-tubelight-shah-rukh-khan-ajay-devgn-imtiaz-ali-film-baadshaho-trailers/18198183" title="SRK, Ajay Devgn at loggerheads again. This time for Salman Khan">SRK, Ajay Devgn at loggerheads again. This time for Salman Khan</a>
</h5>
<div class="metalink">
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood  News</a>|<span>26-Apr-2017</span>
</div>
</li>
<li>
<h5>
<a href="/articles/navi-mumbai-kamothe-suicide-pact-triple-suicides-financial-crisis-police-investigations/18191178" title="Woman, daughter go with suicide pact; husband kills himself in grief">Woman, daughter go with suicide pact; husband kills himself in grief</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>24-Apr-2017</span>
</div>
</li>
<li>
<h5>
<a href="/articles/bollywood-news-salman-khan-fires-3-bodyguards-shera-for-leaking-personal-information-to-media/18200168" title="Salman Khan fires 3 bodyguards for leaking personal information">Salman Khan fires 3 bodyguards for leaking personal information</a>
</h5>
<div class="metalink">
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood  News</a>|<span>26-Apr-2017</span>
</div>
</li>
</ul>
<ul class="listing mdtav_panel" id="most_commented">
<li>
<h5>
<a href="/articles/imagica-accident-injured-mother-daughter-duo-in-mumbai-hospital-icu/15072037" title="Imagica accident: Injured mother-daughter duo in Mumbai hospital ICU">Imagica accident: Injured mother-daughter duo in Mumbai hospital ICU</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>06-Feb-2014</span>
</div>
</li>
<li>
<h5>
<a href="/articles/cbse-cbse-nic-in-class-10th-x-board-result-2014-to-be-declared-today-on-www-cbse-nic-in-at-4-pm/15312189" title="CBSE cbse nic in Class 10th X Board Result 2014 to be declared today on www cbse nic in at 4 PM">CBSE cbse nic in Class 10th X Board Result 2014 to be declared today on www cbse nic in at 4 PM</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>20-May-2014</span>
</div>
</li>
<li>
<h5>
<a href="/articles/online-auto-rickshaw-permits-results-of-7-rtos-declared/15123083" title="Online auto rickshaw permits: Results of 7 RTOs declared">Online auto rickshaw permits: Results of 7 RTOs declared</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>26-Feb-2014</span>
</div>
</li>
<li>
<h5>
<a href="/articles/cbse-results-2015-cbse-10th-board-cbsenicin-x-class-results-declared-at-2-pm-today-28th-may-at-cbseresultsnicin/16241164" title="CBSE Results 2015: CBSE 10th Board (cbse.nic.in) X Class Results declared at 2 PM today, 28th May at cbseresults.nic.in">CBSE Results 2015: CBSE 10th Board (cbse.nic.in) X Class Results declared at 2 PM today, 28th May at cbseresults.nic.in</a>
</h5>
<div class="metalink">
<a href="/news/board-exam-result" title="Board Exam Result News">Board Exam Result  News</a>|<span>28-May-2015</span>
</div>
</li>
<li>
<h5>
<a href="/articles/2014-mhada-lottery-flats-in-virar-will-be-ready-only-in-dec-15/15077095" title="2014 MHADA lottery: Flats in Virar will be ready only in Dec '15'">2014 MHADA lottery: Flats in Virar will be ready only in Dec '15'</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>07-Feb-2014</span>
</div>
</li>
</ul>
<div class="clear"></div>
<a class="seemorelink" href="/news">See More Latest News<i class="icon-angle-right"></i></a>
</div>
</div>
</div><!--ls:end[component-1370777558087]--></div><div class="ls-cmp-wrap" id="w1432535615261"><!--ls:begin[component-1432535615261]--><div class="iw_component" id="1432535615261"><div id="Middaynew_Article_Detail_Page_300x250_BTF-ads" class="MT15">
    <!-- /1025214/Middaynew_Article_Detail_Page_300x250_BTF -->
    <div id='div-gpt-ad-1486470025410-4' style='height:250px; width:300px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-4'); });</script>
    </div>
</div></div><!--ls:end[component-1432535615261]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row footer white" id="ls-row-4"><div class="ls-fxr" id="ls-gen12125400-ls-fxr"><div class="ls-area footertop" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen12125401-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1432535615263"><!--ls:begin[component-1432535615263]--><div class="iw_component" id="1432535615263"><div id="Middaynew_Article_Detail_Page_728x90_BTF-ads">
	<!-- /1025214/Middaynew_Article_Detail_Page_728x90_BTF -->
    <div id='div-gpt-ad-1486470025410-10' style='height:90px; width:728px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-10'); });</script>
    </div>
</div>
<style>
#Middaynew_Article_Detail_Page_728x90_BTF-ads{text-align:center;}
#Middaynew_Article_Detail_Page_728x90_BTF-ads > div{margin:0 auto;}
</style></div><!--ls:end[component-1432535615263]--></div><div class="ls-cmp-wrap" id="w1449822335652"><!--ls:begin[component-1449822335652]--><div class="iw_component" id="1449822335652"><div>
<script type="text/javascript">	var adgf_p1="15";	var adgf_p2="0";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="http://adgebra.co.in/afpf/afpf.js?"+adgScParam;</script>
<noscript>
<iframe marginwidth="0" marginheight="0" scrolling="no" frameBorder="0" height="0" width="0" src="http://adgebra.co.in/afpf/afpf?p1=15&amp;p2=0&amp;p3=1&amp;p4=&amp;p5=" id="adg_footer_pixel_script"></iframe>
</noscript>
</div>
</div><!--ls:end[component-1449822335652]--></div></div></div><div class="ls-area footerbottom" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen12125402-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1370777558066"><!--ls:begin[component-1370777558066]--><div class="iw_component" id="1370777558066"><div class="container">
<div class="clear">&nbsp;</div>
<div class="row-fluid">
<div class="span2 footerlogo  first-child">
<a href="/"><img alt="" src="/Resources/midday/images/logo-new.png"></a>
</div>
<div class="span10 footernav">
<div class="footerlink opensanscon">
<ul>
<li>
<a href="/">
                Home</a>
</li>
<li>
<a href="/mumbai">
                Mumbai</a>
</li>
<li>
<a href="/news">
                News</a>
</li>
<li>
<a href="/entertainment">
                Entertainment</a>
</li>
<li>
<a href="/news/crime">
                Crime</a>
</li>
<li>
<a href="/sports">
                Sports</a>
</li>
<li>
<a href="/life-and-style">
                Life &amp; Style</a>
</li>
<li>
<a href="/photos">
                Photos</a>
</li>
<li>
<a href="/videos">
                Videos</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div class="footersocial">
<ul>
<li class="facebook">
<a target="_blank" href="https://www.facebook.com/middayindia"><i class="icon-facebook"></i></a>
</li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/mid_day"><i class="icon-twitter"></i></a>
</li>
<li class="pinterest">
<a target="_blank" href="http://www.pinterest.com/middaydotcom/"><i class="icon-pinterest"></i></a>
</li>
<li class="rss">
<a target="_blank" href="http://www.mid-day.com/rss.htm"><i class="icon-rss"></i></a>
</li>
</ul>
<div class="clear"></div>
</div>
<div class="span8">
<div style="margin-left: -15px" class="footersearch opensanscon">
<span>GET Updates from mid-day.com</span>
<div class="clear"></div>
<iframe src="/Resources/midday/subscribe-html/newsletter.htm" scrolling="No" width="290" frameborder="0" height="42"></iframe>
<div class="clear"></div>
</div>
</div>
<div class="span3 pull-right">
<a class="btn-sitemap opensanscon" href="http://www.mid-day.com/sitemap.htm">View Site Map</a>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="row-fluid bottomlink">
<div class="span6 first-child">
<span>Network: <a rel="nofollow" href="http://www.jagran.com/" target="_blank">Hindi News</a> | <a rel="nofollow" href="http://www.gujaratimidday.com/" target="_blank">Gujrati News</a> | <a rel="nofollow" href="http://inquilab.com/" target="_blank">Urdu News</a></span><span>Copyright &copy; 2017 Mid-Day Infomedia Ltd. All rights reserved.</span>
</div>
<div class="span6">
<span class="right"><a href="/about-us">
          About Us</a> | <a href="/advertise-with-us">
          Advertise with us</a> | <a href="/privacy-policy">
          Privacy Policy</a> | <a href="/terms-and-conditions">
          Terms and Conditions</a> | <a href="/contact-us">
          Contact Us</a> | <a href="http://middayinfomedia.com">Corporate
           </a></span>
</div>
<div class="clear"></div>
</div>
<script src="http://tags.crwdcntrl.net/c/8430/cc_af.js"></script>
</div><a class="gotop" href="#top" id="gotop">Go to top</a>
</div><!--ls:end[component-1370777558066]--></div><div class="ls-cmp-wrap" id="w1433413557240"><!--ls:begin[component-1433413557240]--><div class="iw_component" id="1433413557240"><div id="Middaynew_Article_Detail_Page_160x60_left" class="adcode-lt ad160x600">
	<!-- /1025214/Middaynew_Article_Detail_Page_160x600_LHS -->
    <div id='div-gpt-ad-1486470025410-0' style='height:600px; width:160px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-0'); });</script>
    </div>
</div>
<div id="Middaynew_Article_Detail_Page_160x60_right" class="adcode-rt ad160x600">
    <!-- /1025214/Middaynew_Article_Detail_Page_160x600_RHS -->
    <div id='div-gpt-ad-1486470025410-1' style='height:600px; width:160px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-1'); });</script>
	</div>
</div>

<style>
	.ad160x600{position:fixed; width:160px; height:600px; bottom:0; z-index:9999; display:block;}
	.adcode-lt{left:0;}
	.adcode-rt{right:0;}
	@media (max-width:1280px){.ad160x600{display:none;}}
</style>

<!-- /1025214/Middaynew_Article_Detail_Page_1x1 -->
<div id='div-gpt-ad-1486470025410-2' style='height:1px; width:1px;'>
	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-2'); });</script>
</div>


<div class="loweradscode">
    <!-- Javascript tag: -->
    <!-- begin ZEDO for channel:  Mid-day Article Detailed , publisher: Mid Day , Ad Dimension: Slider - 1 x 1 -->
    <script language="JavaScript">var zflag_nid="1353"; var zflag_cid="105/103"; var zflag_sid="5"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="94";</script>
    <script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
    <!-- end ZEDO for channel:  Mid-day Article Detailed , publisher: Mid Day , Ad Dimension: Slider - 1 x 1 -->
</div>
<!-- taboola here Amit Kumar-->
<script type="text/javascript">
     window._taboola = window._taboola || [];
     _taboola.push({flush:true});
 </script>
            <script src="http://tags.crwdcntrl.net/c/8430/cc_af.js"> </script></div><!--ls:end[component-1433413557240]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>