<!DOCTYPE html>
<html><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Mann Ki Baat: PM Narendra Modi remembers Indira Gandhi ahead of death anniversary - News</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Indira Gandhi, Prime Minister Narendra Modi, Mann Ki Baat, All India Radio, Death Anniversary, Sardar Patel, National News"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="Prime Minister Narendra Modi on Sunday remembered former prime minister Indira Gandhi, ahead of her death anniversary on October 31"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/headfoot2017.css?v2" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/article-detail-opt.css?v2" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/middayhome-jquery.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><link rel="amphtml" href="http://m.mid-day.com/amp/articles/mann-ki-baat-pm-narendra-modi-remembers-indira-gandhi-ahead-of-death-anniversary/18690193"/><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script><meta property="og:type" content="article"/><meta property="og:title" content="Mann Ki Baat: PM Narendra Modi remembers Indira Gandhi ahead of death anniversary"/><meta property="og:url" content="http://www.mid-day.com/articles/mann-ki-baat-pm-narendra-modi-remembers-indira-gandhi-ahead-of-death-anniversary/18690193"/><meta property="og:description" content="Prime Minister Narendra Modi on Sunday remembered former prime minister Indira Gandhi, ahead of her death anniversary on October 31"/><meta property="og:image" content="http://images.mid-day.com/images/2017/oct/Indira-L.jpg"/><meta property="article:published_date" content="2017-10-29T14:11:57+5:30"/><meta property="article:modified_date" content="2017-10-29T14:37:10+5:30"/><meta property="article:tag" content="Indira Gandhi"/><meta property="article:tag" content="Prime Minister Narendra Modi"/><meta property="article:tag" content="Mann Ki Baat"/><meta property="article:tag" content="All India Radio"/><meta property="article:tag" content="Death Anniversary"/><meta property="article:tag" content="Sardar Patel"/><meta property="article:tag" content="National News"/><meta property="news_keywords" content="Indira Gandhi, Prime Minister Narendra Modi, Mann Ki Baat, All India Radio, Death Anniversary, Sardar Patel, National News"/><link rel="canonical" href="http://www.mid-day.com/articles/mann-ki-baat-pm-narendra-modi-remembers-indira-gandhi-ahead-of-death-anniversary/18690193"/><link rel="alternate" href="http://m.mid-day.com/articles/mann-ki-baat-pm-narendra-modi-remembers-indira-gandhi-ahead-of-death-anniversary/18690193" media="only screen and (max-width: 640px)"/><link rel="alternate" href="http://m.mid-day.com/articles/mann-ki-baat-pm-narendra-modi-remembers-indira-gandhi-ahead-of-death-anniversary/18690193" media="handheld"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="National News"/><meta property="fb:page_id" content="101982830708"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="http://www.mid-day.com/articles/mann-ki-baat-pm-narendra-modi-remembers-indira-gandhi-ahead-of-death-anniversary/18690193"/><meta name="twitter:title" content="Mann Ki Baat: PM Narendra Modi remembers Indira Gandhi ahead of death anniversary - News"/><meta name="twitter:description" content="Prime Minister Narendra Modi on Sunday remembered former prime minister Indira Gandhi, ahead of her death anniversary on October 31"/><meta name="twitter:image" content="http://images.mid-day.com/images/2017/oct/Indira-L.jpg"/><meta http-equiv="Last-Modified" content="Sun, 29 Oct 2017 09:07:10 GMT"/><meta http-equiv="Content-Language" content="en"/><meta property="fb:app_id" content="1631305027169486" /><link href="https://plus.google.com/109295877251930046128" rel="publisher" /><meta name="robots" content="noydir,noodp"><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen21559363-ls-fxr"><div class="ls-area" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen21559364-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237624"><!--ls:begin[component-1500295237624]--><div class="iw_component" id="1500295237624"><div class="top-row">
<div class="container">
<ul class="box1">
<li>
<a target="_blank" rel="nofollow" href="http://www.onlymyhealth.com">Health Tips</a>
</li>
<li>
<a target="_blank" rel="nofollow" href="http://www.jagran.com">Hindi News</a>
</li>
<li>
<a target="_blank" rel="nofollow" href="http://www.jagranjosh.com">Education</a>
</li>
<li>
<a target="_blank" rel="dofollow" href="http://www.mid-day.com/news/board-exam-result">Board Results</a>
</li>
<li>
<a target="_blank" rel="nofollow" href="http://www.planetradiocity.com/">Radio City</a>
</li>
</ul>
<ul class="box2">
<li class="fb">
<a title="Facebook" target="_blank" href="https://www.facebook.com/middayindia">Facebook</a>
</li>
<li class="tw">
<a title="Twitter" target="_blank" href="https://twitter.com/mid_day">Twitter</a>
</li>
<li class="pin">
<a title="Pintrest" target="_blank" href="http://www.pinterest.com/middaydotcom/">Pintrest</a>
</li>
<li class="rss-top">
<a title="RSS" target="_blank" href="/rss.htm">RSS</a>
</li>
<li class="gplus">
<a title="Googleplus" target="_blank" href="https://plus.google.com/109295877251930046128">Googleplus</a>
</li>
<li class="ytube">
<a title="Youtube" target="_blank" href="https://www.youtube.com/c/middayindia">You Tube</a>
</li>
<li class="insta-top">
<a title="Instagram" target="_blank" href="https://www.instagram.com/middayindia/">Instagram</a>
</li>
<li class="android-ico">
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en">Android</a>
</li>
<li class="icon-ios">
<a target="_blank" href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8">Apple</a>
</li>
<li class="epaper">
<a href="http://epaper2.mid-day.com" target="_blank">Epaper</a>
</li>
</ul>
</div>
</div>
</div><!--ls:end[component-1500295237624]--></div><div class="ls-cmp-wrap" id="w1504256615561"><!--ls:begin[component-1504256615561]--><div class="iw_component" id="1504256615561"><div id='midday_ros_pagepush' style="position:relative;clear:left;top:5px;">

</div></div><!--ls:end[component-1504256615561]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-2"><div class="ls-fxr" id="ls-gen21559365-ls-fxr"><div class="ls-area header" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen21559366-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1504256615699"><!--ls:begin[component-1504256615699]--><div class="iw_component" id="1504256615699"><script async="" src="http://ht-mdw.hoverr.media/js/tera_midday_web.js" type="text/javascript"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2326030-24', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "13184768" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cv=2.0&amp;cj=1"></noscript><div style="display:none" class="showdiv" id="hide">
<div class="overlay1"></div>
<div class="popup2">
<a href="/adblock-instructions.html"><img src="/Resources/midday/images/web-adblocker-jagran-20-07-2016.jpg" alt="Adblocker" usemap="#Map" border="0"></a>
<map name="Map" id="Map">
<area href="http://www.mid-day.com/" shape="rect" coords="10,308,139,352">
<area shape="rect" coords="549,310,679,352" href="javascript:location.reload()">
<area shape="rect" coords="11,10,682,299" href="/adblock-instructions.html">
<area href="/adblock-instructions.html" coords="176,310,520,353" shape="rect">
</map>
</div>
</div><script src="/Resources/middaymobile/js/ads.js" type="text/javascript"></script><header role="header">
<div class="container Nheader">
<div itemscope="" itemtype="http://schema.org/Organization" class="logo">
<a itemprop="url" href="/"><img itemprop="logo" src="/Resources/midday/images/logo-new.png" title="Latest Breaking News" name="Latest Breaking News" alt="mid-day"></a>
</div>
<div class="header_adbanner">
<div id="header_ad_top_adbox"></div>
</div>
</div>
</header><div class="clear"></div>
</div><!--ls:end[component-1504256615699]--></div></div></div><div class="ls-area" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen21559367-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1508913280062"><!--ls:begin[component-1508913280062]--><div class="iw_component" id="1508913280062"><nav role="navigation">
<div class="container">
<div class="navigation-row">
<div class="respmenu">
<ul class="menu">
<li>
<a href="/"><i class="icon-home-nav">Home</i></a>
</li>
<li>
<a href="/mumbai">Mumbai</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/mumbai">More in Mumbai</a>
</p>
<ul>
<li>
<a href="/mumbai/food" title="Mumbai Food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai/things-to-do" title="Things to do">Things to do</a>
</li>
<li>
<a href="/mumbai/famous-personalities" title="Famous Personalities">Famous Personalities</a>
</li>
<li>
<a href="/mumbai/vintage" title="Vintage Mumbai">Vintage Mumbai</a>
</li>
<li>
<a href="/mumbai/festivals" title="Festivals">Festivals</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/entertainment">Entertainment</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/entertainment">More in Entertainment</a>
</p>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema News">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion" title="Bollywood Fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies" title="Movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities" title="Celebrities">Celebrities</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/news">News</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/news">More in News</a>
</p>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/columnists" title="Columnists">Columnists</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/photos">Photos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/photos">More in Photos</a>
</p>
<ul>
<li>
<a href="/photos/online-entertainment-gallery" title="Entertainment galleries">Entertainment galleries</a>
</li>
<li>
<a href="/photos/online-mumbai-gallery" title="Mumbai galleries">Mumbai galleries</a>
</li>
<li>
<a href="/photos/online-sports-gallery" title="Sports galleries">Sports galleries</a>
</li>
<li>
<a href="/photos/online-news-gallery" title="News galleries">News galleries</a>
</li>
<li>
<a href="/photos/online-offbeat-gallery" title="Offbeat galleries">Offbeat galleries</a>
</li>
<li>
<a href="/photos/online-life-and-style-gallery" title="Lifestyle galleries">Lifestyle galleries</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/videos">Videos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/videos">More in Videos</a>
</p>
<ul>
<li>
<a href="/videos/entertainment" title="Entertainment Videos">Entertainment Videos</a>
</li>
<li>
<a href="/videos/viral" title="Viral Videos">Viral Videos</a>
</li>
<li>
<a href="/videos/mumbai" title="Mumbai Videos">Mumbai Videos</a>
</li>
<li>
<a href="/videos/news" title="News Videos">News Videos</a>
</li>
<li>
<a href="/videos/sports" title="Sports Videos">Sports Videos</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/sports">Sports</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/sports">More in Sports</a>
</p>
<ul>
<li>
<a href="/sports/cricket" title="Cricket">Cricket</a>
</li>
<li>
<a href="/sports/football" title="Football">Football</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton" title="Badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports">Other Sports</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/life-and-style">Life &amp; Style</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/life-and-style">More in Life &amp; Style</a>
</p>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/life-and-style/sex-relationships" title="Sex &amp; relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/life-and-style/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
</li>
<li>
<a href="/life-and-style/sunday-mid-day" title="Sunday-midday">Sunday-midday</a>
</li>
<li>
<a href="/life-and-style/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/life-and-style/technology" title="Technology">Technology</a>
</li>
<li>
<a href="/life-and-style/cars-bikes" title="Cars-Bikes">Cars-Bikes</a>
</li>
<li>
<a href="/life-and-style/health" title="Health">Health</a>
</li>
<li>
<a href="/life-and-style/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/life-and-style/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/life-and-style/environment" title="Environment">Environment</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
<div class="search-box">
<button href="javascript:void(0);" class="btn-search"></button>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1508913280062" method="post">
<input onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." class="txtsearch" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
</div>
</div>
</div>
</div>
</nav><script type="text/javascript">
 
 	$(document).ready(function() {
       	
		$(".btn-search").click(function(){
			
        	$("#headerSearchForm").slideToggle("slow");
    	});	
		
	
 
		 $(".mdtav_panel").hide();
	$(".mdtav_nav li:first").addClass("active").show();
	$(".mdtav_panel:first").show();
	//On Click Event

	$(".mdtav_nav li").click(function() {
		$(".mdtav_nav li").removeClass("active");
		$(this).addClass("active");
		$(".mdtav_panel").hide(); 
		var activeTab = $(this).find("a").attr("href"); 
		$(activeTab).fadeIn();
		return false;
	});
	
        $(".mdtav_panel2").hide();
	$(".mdtav_nav2 li:first").addClass("active").show();
	$(".mdtav_panel2:first").show();
	//On Click Event
	$(".mdtav_nav2 li").click(function() {
		$(".mdtav_nav2 li").removeClass("active");
		$(this).addClass("active");
		$(".mdtav_panel2").hide(); 
		var activeTab = $(this).find("a").attr("href"); 
		$(activeTab).fadeIn();
		return false;
	});
 
    });
	
	$(function() {
      $("img.lazynew").lazyload({
          event : "sporty"
      });
  });
	
	$(window).bind("load", function() {
      var timeout = setTimeout(function() {
		   $("img.lazynew").trigger("sporty"); }, 3000);
  });
 
 
 
 </script>
</div><!--ls:end[component-1508913280062]--></div><div class="ls-cmp-wrap" id="w1500295241834"><!--ls:begin[component-1500295241834]--><div class="iw_component" id="1500295241834"><div id="midday_ros_ticker" style="margin:0 auto;width:996px;">
</div>          
    </div><!--ls:end[component-1500295241834]--></div></div></div><div class="ls-area container" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen21559368-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237627"><!--ls:begin[component-1500295237627]--><div class="iw_component" id="1500295237627"><div class="breadcrum">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/news" itemprop="url"><span itemprop="title">News</span></a>
</li>
<li>
<a href="/news/national" itemprop="url"><span itemprop="title">National
			News
		</span></a>
</li>
</ul>
</div><script type="application/ld+json"> 
{ "@context": "http://schema.org", "@type": "BreadcrumbList", "itemListElement": [{ "@type": "ListItem", "position": 1, "item": { "@id": "http://www.mid-day.com/", "name": "Home" } },{ "@type": "ListItem", "position": 2, "item": { "@id": "http://www.mid-day.com/news", "name": "News" } },{ "@type": "ListItem", "position": 3, "item": { "@id": "http://www.mid-day.com/news/national", "name": "National" } }]}</script>
</div><!--ls:end[component-1500295237627]--></div><div class="ls-cmp-wrap" id="w1500295241835"><!--ls:begin[component-1500295241835]--><div class="iw_component" id="1500295241835"><div id="midday_ros_lhs_160x600" style="position:fixed; left:0; bottom:0;float:left">
</div>          
    </div><!--ls:end[component-1500295241835]--></div><div class="ls-cmp-wrap" id="w1500295241836"><!--ls:begin[component-1500295241836]--><div class="iw_component" id="1500295241836"><div id="midday_ros_rhs_160x600" style="position:fixed; right:0; bottom:0;float:right">
</div>          
    </div><!--ls:end[component-1500295241836]--></div><div class="ls-cmp-wrap" id="w1503051822806"><!--ls:begin[component-1503051822806]--><div class="iw_component" id="1503051822806"><!-- afp header code starts here -->
<script type="text/javascript">	var adgh_p1="15";	var adgh_p2="";	var adgh_p3="0";var adgHdSc=document.createElement("script");	document.head.appendChild(adgHdSc);	adgHdSc.async=true;	var adgHscParam="p1="+adgh_p1+"&p2="+adgh_p2+"&p3="+adgh_p3;	adgHdSc.id="adg_pixel_header_script";adgHdSc.src="http://adgebra.co.in/afph/afph.js?"+adgHscParam; </script>
<!-- afp header code ends here --></div><!--ls:end[component-1503051822806]--></div><div class="ls-cmp-wrap" id="w1503051825303"><!--ls:begin[component-1503051825303]--><div class="iw_component" id="1503051825303"><!-- /1025214/Midday_ROS_Billboard_1x1 -->
<div id='Midday_ROS_Billboard_1x1'>

</div>
</div><!--ls:end[component-1503051825303]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen21559369-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen21559370-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-4"><div class="ls-fxr" id="ls-gen21559371-ls-fxr"><div class="ls-area box648" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen21559372-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237633"><!--ls:begin[component-1500295237633]--><div class="iw_component" id="1500295237633"><script type="text/javascript">
					var headlinejs = "Mann Ki Baat: PM Narendra Modi remembers Indira Gandhi ahead of death anniversary";
 				
 				$(document).ready(function() {
					$("#facebookId").attr("href", "http://www.facebook.com/sharer.php?u=" + window.location);
					$("#gplusId").attr("href", "https://plus.google.com/share?url="+window.location);
					$("#twitterId").attr("href", "http://twitter.com/share?url=" + window.location+"&text="+headlinejs);
					$("#pinId").attr("href", "http://www.pinterest.com/pin/create/button/?url=" + window.location);
					$("#instaId").attr("href", "https://www.instagram.com/accounts/login/?url=" + window.location);
					$("#facebookId2").attr("href", "http://www.facebook.com/sharer.php?u=" + window.location);
					$("#gplusId2").attr("href", "https://plus.google.com/share?url="+window.location);
					$("#twitterId2").attr("href", "http://twitter.com/share?url=" + window.location+"&text="+headlinejs);
					$("#pinId2").attr("href", "http://www.pinterest.com/pin/create/button/?url=" + window.location);
					$("#instaId2").attr("href", "https://www.instagram.com/accounts/login/?url=" + window.location);			
				 });
				 
				</script><script type="application/ld+json">
{                              
"@context": "https://schema.org/",
"@type": "NewsArticle",
"inLanguage": "English",
"headline": "Mann Ki Baat: PM Narendra Modi remembers Indira Gandhi ahead of death anniversary",
"author": {
"@type":"Person",
"name":"ANI"
},
"url":"http://www.mid-day.com/articles/mann-ki-baat-pm-narendra-modi-remembers-indira-gandhi-ahead-of-death-anniversary/18690193",
"publisher": {
"@type": "Organization",
"name":"Mid-Day",
"url":"http://www.mid-day.com/",
"logo":
{
"@type":"ImageObject",
"url":"http://www.mid-day.com/Resources/midday/images/logo-new.png"
}
},
"image": [
{
"@type":"ImageObject",
"width":"auto",
"height":"auto",
"url": "http://images.mid-day.com/images/2017/oct/Indira-L.jpg"
}
],
"thumbnailUrl": "http://images.mid-day.com/images/2017/oct/Indira-L.jpg",

"datePublished": "2017-10-29T14:11:57+5:30",
"dateModified": " 2017-10-29T14:37:10+5:30",
"articleSection": "News",
"description": "Prime Minister Narendra Modi on Sunday remembered former prime minister Indira Gandhi, ahead of her death anniversary on October 31",
"keywords": "Indira Gandhi, Prime Minister Narendra Modi, Mann Ki Baat, All India Radio, Death Anniversary, Sardar Patel, National News",
"articleBody": "Prime Minister Narendra Modi on Sunday remembered former prime minister Indira Gandhi, ahead of her death anniversary on October 31.This year marks the 33rd death anniversary of Indira Gandhi, a stateswoman and a central figure of the Indian National Congress. Indira Gandhi with both her sons Sanjay  L  and Rajiv Gandhi  R  Addressing the nation in the 37th episode of his  Mann ki Baat  aired on All India Radio  AIR , Doordarshan and the Narendra Modi mobile application, Prime Minister Modi also announced the day to be marked as celebrations of the birth anniversary of the iconic Sardar Vallabhbhai Patel, who laid the foundation of modern, unified India. Sardar Patel s speciality was that of being immensely capable of devising practical solutions to the most complicated problems in the way. He ensured that millions of Indians were brought under the ambit of one nation and one constitution. He not only suggested revolutionary ideas, but also implemented them, leading to India s unification,he said, in his monthly radio address. Drawing upon Sardar Patel iquest s stringent anti discrimination ideology, Prime Minister Modi opined that the ideology could be implemented in the present day as well, thus helping realise the vision for a New India. His  no discrimination  approach is the reason his birthday is celebrated as the National Unity Day,he added.Prime Minister Modi also announced that in lieu of Sardar Patel s birth anniversary, a  Run for Unity  would be organised throughout the country, and urged his fellow countrymen to participate in this  festival of mutual harmony .",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "http://www.mid-day.com/articles/mann-ki-baat-pm-narendra-modi-remembers-indira-gandhi-ahead-of-death-anniversary/18690193"
}

}
</script><main role="main">
<section role="section">
<article role="article">
<div class="article-top">
<h1>Mann Ki Baat: PM Narendra Modi remembers Indira Gandhi ahead of death anniversary</h1>
<div class="date-social">
<span>Oct 29, 2017, 14:11 IST
					|
					ANI</span>
<div class="social">
<a class="fb-ic" target="_blank" id="facebookId">Facebook</a><a class="gplus-ic" target="_blank" id="gplusId">G+</a><a class="tw-ic" target="_blank" id="twitterId">Twitter</a><a class="pint-ic" target="_blank" id="pinId">Pinterest</a><a id="hey" class="feedback-ic">Feedback</a>
</div>
</div>
<div class="articlebody"><p>Prime Minister Narendra Modi on Sunday remembered former prime minister Indira Gandhi, ahead of her death anniversary on October 31.This year marks the 33rd death anniversary of Indira Gandhi, a stateswoman and a central figure of the Indian National Congress.</p>
<p><img title="PM Modi remembers Indira Gandhi ahead of death anniversary" src="http://archive.mid-day.com/photos/plog-content/images/news/remembering-indira-gandhi/sons_3.jpg" alt="PM Modi remembers Indira Gandhi ahead of death anniversary" width="680" height="940" /><em style="font-size: x-small;"><strong>Indira Gandhi with both her sons Sanjay (L) and Rajiv Gandhi (R)</strong></em></p>
<p>Addressing the nation in the 37th episode of his 'Mann ki Baat' aired on All India Radio (AIR), Doordarshan and the Narendra Modi mobile application, Prime Minister Modi also announced the day to be marked as celebrations of the birth anniversary of the iconic Sardar Vallabhbhai Patel, who laid the foundation of modern, unified India.</p>
<p>Sardar Patel's speciality was that of being immensely capable of devising practical solutions to the most complicated problems in the way. He ensured that millions of Indians were brought under the ambit of one nation and one constitution. He not only suggested revolutionary ideas, but also implemented them, leading to India's unification,he said, in his monthly radio address.</p>
<p>Drawing upon Sardar Patel&iquest;s stringent anti-discrimination ideology, Prime Minister Modi opined that the ideology could be implemented in the present day as well, thus helping realise the vision for a New India.</p>
<p>His 'no discrimination' approach is the reason his birthday is celebrated as the National Unity Day,he added.Prime Minister Modi also announced that in lieu of Sardar Patel's birth anniversary, a 'Run for Unity' would be organised throughout the country, and urged his fellow countrymen to participate in this 'festival of mutual harmony'.</p></div><div itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="uploadDate" content="2017-10-17T12:38:19+0530" /><meta itemprop="name" content="Meet Maharashtra's 'Ram Rahim: Swami Krishna Patil" /><meta itemprop="description" content="Check out Maharashtra&#8217;s dhongi baba, Swami Krishna Patil who abuses his followers saying they should accept it as 'prasad'." /><meta itemprop="thumbnailUrl" content="http://content.jwplatform.com/thumbs/mcLVKLFr-1280.jpg" /><meta itemprop="contentUrl" content="http://content.jwplatform.com/videos/mcLVKLFr-tIUn5Pe0.mp4" /><script src="//content.jwplatform.com/players/mcLVKLFr-kmOfRSjj.js"></script></div><p>
</p>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/indira-gandhi-all"><span></span>Indira Gandhi</a><a target="_blank" href="/search/prime-minister-narendra-modi-all"><span></span>Prime Minister Narendra Modi</a><a target="_blank" href="/search/mann-ki-baat-all"><span></span>Mann Ki Baat</a><a target="_blank" href="/search/all-india-radio-all"><span></span>All India Radio</a><a target="_blank" href="/search/death-anniversary-all"><span></span>Death Anniversary</a><a target="_blank" href="/search/sardar-patel-all"><span></span>Sardar Patel</a><a target="_blank" href="/search/national-news-all"><span></span>National News</a>
</div>
<div class="social bsocial">
<a class="fb-ic" target="_blank" id="facebookId2">Facebook</a><a class="gplus-ic" target="_blank" id="gplusId2">G+</a><a class="tw-ic" target="_blank" id="twitterId2">Twitter</a><a class="pint-ic" target="_blank" id="pinId2">Pinterest</a><a id="hey" class="feedback-ic">Feedback</a>
</div>
</div>
</article>
</section>
</main>
</div><!--ls:end[component-1500295237633]--></div><div class="ls-cmp-wrap" id="w1500295237634"><!--ls:begin[component-1500295237634]--><div class="iw_component" id="1500295237634"><div class="viralVideo box300 rnews-rsec MT40">
<h2 class="iconEntertainment">
<i class="icon"></i>Related News</h2>
<div class="clear"></div>
<div class="newsList">
<ul>
<li>
<div class="left">
<a href="/articles/rare-moments-of-former-indian-prime-minister-indira-gandhis-trips-to-mumbai/18689163" title="Rare moments of former Indian Prime Minister Indira Gandhi's trips to Mumbai">
<figure>
<img class="lazy" alt="Rare moments of former Indian Prime Minister Indira Gandhi's trips to Mumbai" data-original="http://images.mid-day.com/images/2017/oct/Indira-Gandhi-one-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/rare-moments-of-former-indian-prime-minister-indira-gandhis-trips-to-mumbai/18689163" title="Rare moments of former Indian Prime Minister Indira Gandhi's trips to Mumbai">Rare moments of former Indian Prime Minister Indira Gandhi's trips to Mumbai</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 29, 2017, 08:37 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/congress-to-launch-agitation-against-maharashtra-government-from-october-31-national-news/18684181" title="Congress to launch agitation against Maharashtra government from October 31">
<figure>
<img class="lazy" alt="Congress to launch agitation against Maharashtra government from October 31" data-original="http://images.mid-day.com/images/2015/mar/02ashok-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/congress-to-launch-agitation-against-maharashtra-government-from-october-31-national-news/18684181" title="Congress to launch agitation against Maharashtra government from October 31">Congress to launch agitation against Maharashtra government from October 31</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 26, 2017, 21:49 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/fifa-u17-world-cup-brazil-vs-england-semis-moved-from-guwahati-to-kolkata/18677154" title="FIFA U-17 World Cup: Brazil vs England semis moved from Guwahati to Kolkata">
<figure>
<img class="lazy" alt="FIFA U-17 World Cup: Brazil vs England semis moved from Guwahati to Kolkata" data-original="http://images.mid-day.com/images/2017/oct/Brazil-England-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/fifa-u17-world-cup-brazil-vs-england-semis-moved-from-guwahati-to-kolkata/18677154" title="FIFA U-17 World Cup: Brazil vs England semis moved from Guwahati to Kolkata">FIFA U-17 World Cup: Brazil vs England semis moved from Guwahati to Kolkata</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 24, 2017, 13:10 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/baggage-tow-tractor-rams-into-air-india-plane-at-igi/18655178" title="Baggage tow tractor rams into Air India plane at IGI">
<figure>
<img class="lazy" alt="Baggage tow tractor rams into Air India plane at IGI" data-original="http://images.mid-day.com/images/2017/oct/tractor-rams-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/baggage-tow-tractor-rams-into-air-india-plane-at-igi/18655178" title="Baggage tow tractor rams into Air India plane at IGI">Baggage tow tractor rams into Air India plane at IGI</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 15, 2017, 10:40 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/why-kundan-shah-will-always-be-remembered-as-baap-of-tv-comedy/18637180" title="Why Kundan Shah will always be remembered as 'baap' of TV comedy">
<figure>
<img class="lazy" alt="Why Kundan Shah will always be remembered as 'baap' of TV comedy" data-original="http://images.mid-day.com/images/2017/oct/kundan-obit-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/why-kundan-shah-will-always-be-remembered-as-baap-of-tv-comedy/18637180" title="Why Kundan Shah will always be remembered as 'baap' of TV comedy">Why Kundan Shah will always be remembered as 'baap' of TV comedy</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 08, 2017, 09:07 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/man-caught-with-bullet-in-bag-at-delhi-indira-gandi-international-airport-crime-news/18609195" title="Man caught with bullet in bag at IGI airport">
<figure>
<img class="lazy" alt="Man caught with bullet in bag at IGI airport" data-original="http://images.mid-day.com/images/2015/jan/Bullets-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/man-caught-with-bullet-in-bag-at-delhi-indira-gandi-international-airport-crime-news/18609195" title="Man caught with bullet in bag at IGI airport">Man caught with bullet in bag at IGI airport</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Sep 26, 2017, 21:40 IST</span>
</p>
</div>
</li>
</ul>
</div>
</div>
</div><!--ls:end[component-1500295237634]--></div><div class="ls-cmp-wrap" id="w1508913279927"><!--ls:begin[component-1508913279927]--><div class="iw_component" id="1508913279927">
		<script type="text/javascript">
		
		if(typeof colombia == 'undefined')
		{
			var colombia = colombia || {};
			colombia.fns = colombia.fns || [];
			(function() {
				  var cads = document.createElement("script");
				  cads.async = true;
				  cads.type = "text/javascript";
				  cads.src = "//static.clmbtech.com/ctn/commons/js/colombia_v2.js";
				  var node = document.getElementsByTagName("script")[0];
				  node.parentNode.insertBefore(cads, node);
			})();
		}
		</script>
	
	
		<!-- EXT_Mid-Day_Web_AS_ROS_EOA,position=1-->
		<div id="div-clmb-ctn-263641-1" style="float:left;min-height:2px;width:100%;" data-slot="263641" data-position="1" data-section="0" data-ua="D" class="colombia MT40"></div>


  

<div id="div-clmb-ctn-263642-1" style="float:left;min-height:2px;width:100%;" data-slot="263642" data-position="1" data-section="0" data-ua="d" class="colombia MT40"></div>
    
    </div><!--ls:end[component-1508913279927]--></div><div class="ls-cmp-wrap" id="w1508913279928"><!--ls:begin[component-1508913279928]--><div class="iw_component" id="1508913279928"><style>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</style><div class="myformreport">
<form enctype="multipart/form-data" id="frmReport" method="post" action="/midday/article-detail.page?submit=true&componentID=1508913279928">
<input value="javascript:location.href" id="currenturl" name="currenturl" type="hidden"><input value="" id="ipaddress" name="ipaddress" type="hidden"><input value="midday" id="sitename" name="sitename" type="hidden">
<div class="mask"></div>
<div class="pop" id="modal-custom">
<div class="Modal-img">
<br>
<br>
<br>
<br>
<br>
<br>
<h3>Send Us Feedback</h3>
<p>We value your feedback. Please provide us with  your suggestions and comments.</p>
</div>
<div class="Modal-wrap">
<div class="Modal-content">
<a class="icon-close" href="javascript:void(0)"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAgCAQAAADZc7J/AAAAAnNCSVQICFXsRgQAAAAJcEhZcwAACxMAAAsTAQCanBgAAAECSURBVEjHpZW7DsIwDEWdn2coEqUvXgsDSHwhguXqMlDRJrUbR3hNzpGi+NoiwoAdXtiKuxjQ4D0SDDiQJInOjR9nBHb8lUcx4SSJSvAi/QoGnKL7T8GWUaH34yQ2IoLep2DAOblZj0cLxVCEexQZXEQEQ6pgmOGX5HSvvNFSOHFLoeDN2jelijsebjxubL0yeE6B1huWwx/4qLgv8KsU5f2xENymvsjjF/UJg0th4U7FGm7FbD0yV9zcCgVvtU81FMq0aa2+UEaOgjerGekL8KwiHtRWZBRFZ+HWuBBVgdqLq4rFYqlznRqP32Sx5PFU8V0sXQk+V0yLpcITm4K8z4gPWWq+HeP73s4AAAAASUVORK5CYII="></a>
<div id="result"></div>
<div id="formhtml">
<div class="header">Send Us Your Feedback </div>
<section>
<input id="name" name="name" placeholder="Username" type="text"><span class="alert" id="a_name"></span><input id="email" name="email" placeholder="Email" type="email"><span class="alert" id="a_email"></span><select id="typeprob" name="typeprob" placeholder="Type of Problem"><option value="">Help us understand what&rsquo;s happening?</option><option value="Abusive content">Abusive content</option><option value="Its a spam news">It&rsquo;s a spam news</option><option value="Report any site related issue">Report any site related issue</option><option value="The user experience is not good">The user experience isn&rsquo;t good</option><option value="Other feedback and suggestion">Other feedback &amp; suggestion </option></select><span class="alert" id="a_typeprob"></span><textarea placeholder="What would you like us to improve" required="required" rows="" cols="" id="message" name="message"></textarea><span class="alert" id="a_message"></span><input id="updscreen" name="file" placeholder="Upload screenshot" type="file">
<footer>
<input value="Submit" class="submit" id="postdata" type="button">
</footer>
</section>
</div>
</div>
</div>
</div>
</form>
</div><script src="http://dashboard.jagran.com/report.js" type="text/javascript"></script>
</div><!--ls:end[component-1508913279928]--></div></div></div><div class="ls-area box300" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen21559373-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295241841"><!--ls:begin[component-1500295241841]--><div class="iw_component" id="1500295241841"><aside role="aside"><div id="midday_ros_top_300x250" class="ad-box">
</div></aside>         
    </div><!--ls:end[component-1500295241841]--></div><div class="ls-cmp-wrap" id="w1500295239833"><!--ls:begin[component-1500295239833]--><div class="iw_component" id="1500295239833"><div class="viralVideo MT40">
<h2 class="iconMostread">
<i class="icon"></i>Most Read</h2>
<div class="clear"></div>
<div class="newsList">
<ul>
<li>
<div class="left">
<a href="/photos/photos-taarak-mehta-actor-other-tv-celebs-at-gautam-adhikaris-funeral/15094">
<figure>
<img class="lazy" alt="Photos: 'Taarak Mehta' actor, other TV celebs at Gautam Adhikari's funeral" data-original="http://images.mid-day.com/images/2017/oct/taarak-mehta-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/photos/photos-taarak-mehta-actor-other-tv-celebs-at-gautam-adhikaris-funeral/15094">Photos: 'Taarak Mehta' actor, other TV celebs at Gautam Adhikari's funeral</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 28, 2017, 16:30 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/mumbai-cirme-uncles-from-hell-held-for-sexual-assault-of-minor-niece/18687182">
<figure>
<img class="lazy" alt="Mumbai Crime: Uncles from hell held for sexual assault of minor niece" data-original="http://images.mid-day.com/images/2017/oct/Rape-minor-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/mumbai-cirme-uncles-from-hell-held-for-sexual-assault-of-minor-niece/18687182">Mumbai Crime: Uncles from hell held for sexual assault of minor niece</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 28, 2017, 11:40 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/photos-gaurav-arora-undergoes-sex-change-operation-transforms-into-gauri/11288">
<figure>
<img class="lazy" alt="Photos: Gaurav Arora undergoes sex change operation, transforms into Gauri" data-original="http://images.mid-day.com/images/2017/oct/gauri-arora-sex-change-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/photos/photos-gaurav-arora-undergoes-sex-change-operation-transforms-into-gauri/11288">Photos: Gaurav Arora undergoes sex change operation, transforms into Gauri</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 28, 2017, 10:25 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/navi-mumbai-crime-gang-delivering-diwali-gift-robs-house-of-rs-2-crore/18687180">
<figure>
<img class="lazy" alt="Navi Mumbai Crime: Gang 'delivering' Diwali gift robs house of Rs 2 crore" data-original="http://images.mid-day.com/images/2017/oct/Kusum-Society-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/navi-mumbai-crime-gang-delivering-diwali-gift-robs-house-of-rs-2-crore/18687180">Navi Mumbai Crime: Gang 'delivering' Diwali gift robs house of Rs 2 crore</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 28, 2017, 09:22 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/honeymoon-goals-samantha-and-naga-chaitanyas-pictures-will-make-you-go-aww/18687161">
<figure>
<img class="lazy" alt="Honeymoon goals! Samantha and Naga Chaitanya's pictures will make you go aww" data-original="http://images.mid-day.com/images/2017/oct/Samantha-Naga-honeymoon-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/honeymoon-goals-samantha-and-naga-chaitanyas-pictures-will-make-you-go-aww/18687161">Honeymoon goals! Samantha and Naga Chaitanya's pictures will make you go aww</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 28, 2017, 08:30 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/photos-sussanne-khan-looks-drastically-different-now-from-her-younger-days/15071">
<figure>
<img class="lazy" alt="Photos: Sussanne Khan looks drastically different now from her younger days" data-original="http://images.mid-day.com/images/2017/oct/sussanne-khan-photos-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/photos/photos-sussanne-khan-looks-drastically-different-now-from-her-younger-days/15071">Photos: Sussanne Khan looks drastically different now from her younger days</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 27, 2017, 17:02 IST</span>
</p>
</div>
</li>
</ul>
</div>
</div>
</div><!--ls:end[component-1500295239833]--></div><div class="ls-cmp-wrap" id="w1500295241837"><!--ls:begin[component-1500295241837]--><div class="iw_component" id="1500295241837"><div id="midday_ros_bottom_300x250" style="float:left;" class="MT40 ad-box600">
</div>          
    </div><!--ls:end[component-1500295241837]--></div><div class="ls-cmp-wrap" id="w1500295237649"><!--ls:begin[component-1500295237649]--><div class="iw_component" id="1500295237649"><div class="viralVideo box300 bnews-rsec MT40">
<h2 class="iconLatestnews">
<i class="icon"></i><a href="/latest-news">Latest news</a>
</h2>
<div class="clear"></div>
<div class="newsList">
<ul>
<li>
<div class="left">
<a href="/articles/mann-ki-baat-pm-narendra-modi-remembers-indira-gandhi-ahead-of-death-anniversary/18690193">
<figure>
<img class="lazy" alt="Mann Ki Baat: Narendra Modi remembers Indira Gandhi ahead of death anniversary" data-original="http://images.mid-day.com/images/2017/oct/Indira-L.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/mann-ki-baat-pm-narendra-modi-remembers-indira-gandhi-ahead-of-death-anniversary/18690193">Mann Ki Baat: Narendra Modi remembers Indira Gandhi ahead of death anniversary</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 29, 2017, 14:11 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/air-arabia-flight-suffers-bird-strike-during-landing-in-coimbatore/18690196">
<figure>
<img class="lazy" alt="Air Arabia flight suffers bird strike during landing in Coimbatore" data-original="http://images.mid-day.com/images/2017/mar/25Air-Arabia-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/air-arabia-flight-suffers-bird-strike-during-landing-in-coimbatore/18690196">Air Arabia flight suffers bird strike during landing in Coimbatore</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 29, 2017, 14:15 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/over-50-people-after-attack-on-swiss-couple-in-fatehpur-sikhri/18690195">
<figure>
<img class="lazy" alt="Over 50 people after attack on Swiss couple in Fatehpur Sikhri" data-original="http://images.mid-day.com/images/2017/oct/arrest-bw-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/over-50-people-after-attack-on-swiss-couple-in-fatehpur-sikhri/18690195">Over 50 people after attack on Swiss couple in Fatehpur Sikhri</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 29, 2017, 13:55 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/suresh-prabhu-takes-up-h1b-l1-visa-issues-strongly-with-united-states/18689198">
<figure>
<img class="lazy" alt="Suresh Prabhu takes up H-1B, L-1 visa issues strongly with United States" data-original="http://images.mid-day.com/images/2017/apr/19-suresh-prabhu-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/suresh-prabhu-takes-up-h1b-l1-visa-issues-strongly-with-united-states/18689198">Suresh Prabhu takes up H-1B, L-1 visa issues strongly with United States</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 29, 2017, 13:00 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/hooch-tragedy-kills-four-in-bihar-9-cops-suspended/18690183">
<figure>
<img class="lazy" alt="Hooch tragedy kills four in Bihar, 9 cops suspended" data-original="http://images.mid-day.com/images/2017/oct/freak-deaths-kill-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/hooch-tragedy-kills-four-in-bihar-9-cops-suspended/18690183">Hooch tragedy kills four in Bihar, 9 cops suspended</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 29, 2017, 12:04 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/controversial-spiritual-leader-radhe-maa-loses-cool-says-behave-yourself-shut-your-mouth/18686197">
<figure>
<img class="lazy" alt="Radhe Maa loses cool, says 'behave yourself, shut your mouth'" data-original="http://images.mid-day.com/images/2016/mar/Radhe-Maa-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/controversial-spiritual-leader-radhe-maa-loses-cool-says-behave-yourself-shut-your-mouth/18686197">Radhe Maa loses cool, says 'behave yourself, shut your mouth'</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 27, 2017, 21:43 IST</span>
</p>
</div>
</li>
</ul>
<p class="viewMore">
<a href="/latest-news">view more</a>
</p>
</div>
</div>
</div><!--ls:end[component-1500295237649]--></div><div class="ls-cmp-wrap" id="w1500295237640"><!--ls:begin[component-1500295237640]--><div class="iw_component" id="1500295237640"><div class="viralVideo MT40">
<h2 class="iconVideo">
<i class="icon"></i><a href="/videos/viral">Viral Videos</a>
</h2>
<div class="clear"></div>
<div class="newsList">
<ul>
<li>
<div class="left">
<a href="/videos/bizarre-footwear-festival-celebrated-at-lakamma-temple-in-karnataka/1004630">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="images/2017/oct/Lakamma-temple-s.jpg" alt="Bizarre! Footwear festival celebrated at Lakamma temple in Karnataka"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/videos/bizarre-footwear-festival-celebrated-at-lakamma-temple-in-karnataka/1004630">Bizarre! Footwear festival celebrated at Lakamma temple in Karnataka</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 27, 2017, 01:09 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/watch-brazilian-thrill-seekers-rope-jump-from-bridge-for-world-record/1022968">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="http://ventunomidday.edgesuite.net/videos/1264/23-10-2017/oct23v12__4AYUGID6_1280x720_1_crop.jpg" alt="Watch: Brazilian thrill-seekers rope jump from bridge for world record"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/videos/watch-brazilian-thrill-seekers-rope-jump-from-bridge-for-world-record/1022968">Watch: Brazilian thrill-seekers rope jump from bridge for world record</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 23, 2017, 20:43 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/worlds-strongest-men-compete-in-truck-pulling-contest-in-jordan/1022965">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="http://ventunomidday.edgesuite.net/videos/1264/23-10-2017/oct23v11__C4NJF5HS_1280x720_1_crop.jpg" alt="World's strongest men compete in truck pulling contest in Jordan"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/videos/worlds-strongest-men-compete-in-truck-pulling-contest-in-jordan/1022965">World's strongest men compete in truck pulling contest in Jordan</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 23, 2017, 20:37 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/bizarre-superstitions-children-laid-on-cow-dung-to-observe-govardhan-puja/1021752">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="http://ventunomidday.edgesuite.net/videos/1264/21-10-2017/Children_low__19SEPTAX_1280x720_2_crop.jpg" alt="Bizarre superstitions! Children laid on cow dung to observe Govardhan Puja"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/videos/bizarre-superstitions-children-laid-on-cow-dung-to-observe-govardhan-puja/1021752">Bizarre superstitions! Children laid on cow dung to observe Govardhan Puja</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 21, 2017, 10:14 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/meet-super-bull-shahenshah-who-weighs-1500-kgs-and-is-worth-rs-25-crore/1020583">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="http://ventunomidday.edgesuite.net/videos/1264/18-10-2017/Shahenshah__S5ZYVJ0H_1280x720_3_crop.jpg" alt="Meet super bull 'Shahenshah', who weighs 1,500 kgs and is worth Rs 25 crore"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/videos/meet-super-bull-shahenshah-who-weighs-1500-kgs-and-is-worth-rs-25-crore/1020583">Meet super bull 'Shahenshah', who weighs 1,500 kgs and is worth Rs 25 crore</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 18, 2017, 12:19 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/watch-video-mesmerising-fireworks-at-rk-beach/1020537">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="http://ventunomidday.edgesuite.net/videos/1264/18-10-2017/Fireworks__4LQO265E_1280x720_2_crop.jpg" alt="Watch video: Mesmerising fireworks at R.K. Beach"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/videos/watch-video-mesmerising-fireworks-at-rk-beach/1020537">Watch video: Mesmerising fireworks at R.K. Beach</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 18, 2017, 10:57 IST</span>
</p>
</div>
</li>
</ul>
<p class="viewMore">
<a href="/videos/viral">view more </a>
</p>
</div>
</div>
</div><!--ls:end[component-1500295237640]--></div><div class="ls-cmp-wrap" id="w1500295241838"><!--ls:begin[component-1500295241838]--><div class="iw_component" id="1500295241838"><div id="midday_ros_medium_300x250" style="float:left;" class="MT40 ad-box">
</div>          
    </div><!--ls:end[component-1500295241838]--></div><div class="ls-cmp-wrap" id="w1500295237643"><!--ls:begin[component-1500295237643]--><div class="iw_component" id="1500295237643"><div class="viralVideo box300 MT40">
<h2 class="iconPhoto">
<i class="icon"></i><a href="/photos">Photo Galleries</a>
</h2>
<div class="clear"></div>
<div class="newsList">
<ul>
<li>
<div class="left">
<a href="/photos/these-pictures-prove-that-rakshanda-khan-is-beauty-personified/15001" title="These pictures prove that Rakshanda Khan is beauty personified">
<figure>
<i class="cam-icon"></i><img class="lazy" alt="These pictures prove that Rakshanda Khan is beauty personified" title="These pictures prove that Rakshanda Khan is beauty personified" data-original="http://images.mid-day.com/images/2017/oct/rakshanda-khan-beauty-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/photos/these-pictures-prove-that-rakshanda-khan-is-beauty-personified/15001">These pictures prove that Rakshanda Khan is beauty personified</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 29, 2017, 14:15 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/photos-alia-bhatt-spotted-at-a-gym-in-bandra/15103" title="Photos: Alia Bhatt spotted at a gym in Bandra">
<figure>
<i class="cam-icon"></i><img class="lazy" alt="Photos: Alia Bhatt spotted at a gym in Bandra" title="Photos: Alia Bhatt spotted at a gym in Bandra" data-original="http://images.mid-day.com/images/2017/oct/alia-gym-sip-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/photos/photos-alia-bhatt-spotted-at-a-gym-in-bandra/15103">Photos: Alia Bhatt spotted at a gym in Bandra</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 29, 2017, 13:56 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/pathan-brothers-irfan-and-yusuf-have-a-blast-on-the-drama-company/15093" title="Pathan brothers Irfan and Yusuf have a blast on 'The Drama Company'">
<figure>
<i class="cam-icon"></i><img class="lazy" alt="Pathan brothers Irfan and Yusuf have a blast on 'The Drama Company'" title="Pathan brothers Irfan and Yusuf have a blast on 'The Drama Company'" data-original="http://images.mid-day.com/images/2017/oct/Yusuf-Irfan-Pathan-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/photos/pathan-brothers-irfan-and-yusuf-have-a-blast-on-the-drama-company/15093">Pathan brothers Irfan and Yusuf have a blast on 'The Drama Company'</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 29, 2017, 13:10 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/photos-kareena-kapoor-khan-malaika-arora-at-a-gym/15096" title="Photos: Kareena Kapoor Khan, Malaika Arora at a gym">
<figure>
<i class="cam-icon"></i><img class="lazy" alt="Photos: Kareena Kapoor Khan, Malaika Arora at a gym" title="Photos: Kareena Kapoor Khan, Malaika Arora at a gym" data-original="http://images.mid-day.com/images/2017/oct/Malaika-Arora-shorts-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/photos/photos-kareena-kapoor-khan-malaika-arora-at-a-gym/15096">Photos: Kareena Kapoor Khan, Malaika Arora at a gym</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 29, 2017, 11:08 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/photos-zareen-khans-outing-with-family-in-andheri/15097" title="Photos: Zareen Khan's outing with family in Andheri">
<figure>
<i class="cam-icon"></i><img class="lazy" alt="Photos: Zareen Khan's outing with family in Andheri" title="Photos: Zareen Khan's outing with family in Andheri" data-original="http://images.mid-day.com/images/2017/oct/Zareen-Khan-mom-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/photos/photos-zareen-khans-outing-with-family-in-andheri/15097">Photos: Zareen Khan's outing with family in Andheri</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 29, 2017, 08:40 IST</span>
</p>
</div>
</li>
</ul>
<p class="viewMore">
<a href="/photos">view more </a>
</p>
</div>
</div>
</div><!--ls:end[component-1500295237643]--></div><div class="ls-cmp-wrap" id="w1509016577746"><!--ls:begin[component-1509016577746]--><div class="iw_component" id="1509016577746"><div id="midday_ros_bottom2_300x250_N" class="ad-box MT40" style="float:left;display:block;">
</div>      
    </div><!--ls:end[component-1509016577746]--></div><div class="ls-cmp-wrap" id="w1503030527669"><!--ls:begin[component-1503030527669]--><div class="iw_component" id="1503030527669"><div id="midday_ros_inarticle_1x1" style="float:left;" class="MT40">
</div>          
    </div><!--ls:end[component-1503030527669]--></div><div class="ls-cmp-wrap" id="w1503030527716"><!--ls:begin[component-1503030527716]--><div class="iw_component" id="1503030527716"><div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40">
</div>          
    </div><!--ls:end[component-1503030527716]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-5"><div class="ls-fxr" id="ls-gen21559374-ls-fxr"><div class="ls-area container" id="ls-row-5-area-1"><div class="ls-area-body" id="ls-gen21559375-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-6"><div class="ls-fxr" id="ls-gen21559376-ls-fxr"><div class="ls-area box648" id="ls-row-6-area-1"><div class="ls-area-body" id="ls-gen21559377-ls-area-body"></div></div><div class="ls-area box300" id="ls-row-6-area-2"><div class="ls-area-body" id="ls-gen21559378-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-7"><div class="ls-fxr" id="ls-gen21559379-ls-fxr"><div class="ls-area container" id="ls-row-7-area-1"><div class="ls-area-body" id="ls-gen21559380-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-8"><div class="ls-fxr" id="ls-gen21559381-ls-fxr"><div class="ls-area" id="ls-row-8-area-1"><div class="ls-area-body" id="ls-gen21559382-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237632"><!--ls:begin[component-1500295237632]--><div class="iw_component" id="1500295237632"><script>  

 
	
	var swiper2 = new Swiper('.swiper2', {
        nextButton: '.swiper-button-next2',
        prevButton: '.swiper-button-prev2', 
		 slidesPerView: 3,
		  spaceBetween: 48,   
		  preloadImages: false,
		  lazyLoading: true    
    });
	
	var swiper3 = new Swiper('.swiper3', {
        nextButton: '.swiper-button-next3',
        prevButton: '.swiper-button-prev3', 
		 slidesPerView: 3,
		  spaceBetween: 48,
		  preloadImages: false,
		  lazyLoading: true    
    });
	
	var swiper4 = new Swiper('.swiper4', {
        nextButton: '.swiper-button-next4',
        prevButton: '.swiper-button-prev4', 
		 slidesPerView: 3,
		  spaceBetween: 25,
		  preloadImages: false,
		  lazyLoading: true       
    });	
	
	
    var photogalleryslide = new Swiper('.photogalleryslide', {
        nextButton: '.swiper-button-nextbtn',
        prevButton: '.swiper-button-prevbtn', 
		 slidesPerView: 1,
		 preloadImages: false,
		  lazyLoading: true,
simulateTouch:false
 
    }); 


	
	
	
</script>    




<script>
	
	$(document).ready(function() {	
	//Lazy Load
	//$("img.lazy").lazyload({effect : "fadeIn"});
	$("img.lazy").lazyload({effect : "fadeIn", failure_limit : 10});
	
	
});
	</script>  
      


    
    
</div><!--ls:end[component-1500295237632]--></div><div class="ls-cmp-wrap" id="w1500295237631"><!--ls:begin[component-1500295237631]--><div class="iw_component" id="1500295237631"><footer role="footer">
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/mumbai">Mumbai</a>
</li>
<li>
<a href="/entertainment">Entertainment</a>
</li>
<li>
<a href="/news">News</a>
</li>
<li>
<a href="/photos">Photos</a>
</li>
<li>
<a href="/videos">Videos</a>
</li>
<li>
<a href="/sports">Sports</a>
</li>
<li>
<a href="/life-and-style">Life &amp; Style</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="mdlogo">
<a href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb">
<a href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw">
<a href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta">
<a href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="gplus">
<a href="https://plus.google.com/109295877251930046128" target="_blank" title="Googleplus"><i class="icon">Googleplus</i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple">
<a href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android">
<a href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
</ul>
<div class="subsbox">
<iframe src="/Resources/midday/subscribe-html/newsletter.htm" scrolling="No" width="290" frameborder="0" height="42"></iframe>
</div>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
<li>
<a href="http://middayinfomedia.com">Corporate</a>
</li>
<li>
<a href="http://www.jagran.com">Hindi News</a>
</li>
<li>
<a href="http://www.gujaratimidday.com">Gujrati News</a>
</li>
<li>
<a href="http://inquilab.com">Urdu News</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2017 Mid-Day Infomedia Ltd. All rights reserverd.</p>
</div>
</div>
</div>
</footer><a class="gotop" href="#top" id="gotop">Go to top</a><script>
    	$('#gotop').hide();
	// fade in #back-top
	$(function () {
		$(window).scroll(function () {
			if ($(this).scrollTop() > 100) {
				$('#gotop').fadeIn();
			} else {
				$('#gotop').fadeOut();
			}
		});
		// scroll body to 0px on click
		$('#gotop').click(function () {
			$('body,html').animate({
				scrollTop: 0
			}, 800);
			return false;
		});
	});
    </script><script src="/Resources/midday/js/middayfoot-jquery.js" async="async" type="text/javascript"></script><script src="http://tags.crwdcntrl.net/c/8430/cc_af.js"></script>
</div><!--ls:end[component-1500295237631]--></div><div class="ls-cmp-wrap" id="w1503051822808"><!--ls:begin[component-1503051822808]--><div class="iw_component" id="1503051822808"><script type="text/javascript">	var adgf_p1="15";	var adgf_p2="0";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="http://adgebra.co.in/afpf/afpf.js?"+adgScParam;</script>
<noscript>	<iframe id='adg_footer_pixel_script' src="http://adgebra.co.in/afpf/afpf?p1=15&amp;p2=0&amp;p3=1&amp;p4=&amp;p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0">
</iframe>
</noscript> <!-- afp footer code ends here --></div><!--ls:end[component-1503051822808]--></div><div class="ls-cmp-wrap" id="w1500295241833"><!--ls:begin[component-1500295241833]--><div class="iw_component" id="1500295241833"><div class="landing-adsbase">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
    var slot='';
    var slot1='';
    var slot2='';
  googletag.cmd.push(function() {
    googletag.defineSlot('/1025214/midday_ros_pagepush', [[996, 50], [996, 60]], 'midday_ros_pagepush').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_ros_header_728x90', [[970, 90], [728, 90]], 'header_ad_top_adbox').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_ros_ticker', [[996, 50], [996, 60]], 'midday_ros_ticker').addService(googletag.pubads());
    slot = googletag.defineSlot('/1025214/midday_ros_top_300x250', [[300, 600], [300, 250]], 'midday_ros_top_300x250').addService(googletag.pubads());
    slot1 = googletag.defineSlot('/1025214/midday_ros_medium_300x250', [300, 250], 'midday_ros_medium_300x250').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_ros_bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
	
/*only on article detail page*/
googletag.defineSlot('/1025214/midday_ros_bottom2_300x250', [300, 250], 'midday_ros_bottom2_300x250_N').addService(googletag.pubads());
	
    googletag.defineSlot('/1025214/midday_ros_lhs_160x600', [160, 600], 'midday_ros_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_ros_rhs_160x600', [160, 600], 'midday_ros_rhs_160x600').addService(googletag.pubads());

 googletag.defineOutOfPageSlot('/1025214/midday_ros_out_of_page', 'midday_ros_inarticle_1x1').addService(googletag.pubads());

    googletag.defineSlot('/1025214/midday_ros_interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());
	/*photogallery separate ad*/
	slot2 = googletag.defineSlot('/1025214/Midday_ROS_Photogallery_Slideshow_300x250', [300, 250], 'Midday_ROS_Photogallery_Slideshow_300x250').addService(googletag.pubads());
	
	/*photo all*/
	googletag.defineSlot('/1025214/Midday_Photogallery_Billboard_1x1', [1, 1], 'Midday_Photogallery_Billboard_1x1').addService(googletag.pubads());
	
	/*article all*/
	googletag.defineSlot('/1025214/Midday_ROS_Billboard_1x1', [1, 1], 'Midday_ROS_Billboard_1x1').addService(googletag.pubads());


	
    googletag.pubads().set("page_url", "http://mid-day.com");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('category', []);
    googletag.enableServices();
	googletag.display("midday_ros_pagepush");
	googletag.display("header_ad_top_adbox");
    googletag.display("midday_ros_ticker");
	googletag.display("midday_ros_top_300x250");
	googletag.display("midday_ros_medium_300x250");
	googletag.display("midday_ros_bottom_300x250");
	googletag.display("midday_ros_bottom2_300x250_N");
	googletag.display("midday_ros_lhs_160x600");
	googletag.display("midday_ros_rhs_160x600");
	googletag.display("midday_ros_inarticle_1x1");
	googletag.display("midday_ros_interstitial_1x1");
	googletag.display("Midday_Photogallery_Billboard_1x1");
	googletag.display("Midday_ROS_Billboard_1x1");
	googletag.display("Midday_ROS_Photogallery_Slideshow_300x250");
	
  });
</script>
</div>



</div><!--ls:end[component-1500295241833]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>