<!DOCTYPE html>
<html><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Robbed man walks 90 km along railway track to return home - News</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="vegetable vendor, walking 90 km, railway track, New Bongaigaon station, Assam, drugged, robbed, national news, Assam news"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="A vegetable vendor, who was missing since Friday, has returned home covering 90 km on foot along railway track from New Bongaigaon station in Assam after allegedly being drugged and robbed"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/headfoot2017.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/article-detail-opt.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/middayhome-jquery.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><link rel="amphtml" href="http://m.mid-day.com/amp/articles/robbed-man-walks-90-km-along-railway-track-to-return-home/18781177"/><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script><meta property="og:type" content="article"/><meta property="og:title" content="Robbed man walks 90 km along railway track to return home"/><meta property="og:url" content="http://www.mid-day.com/articles/robbed-man-walks-90-km-along-railway-track-to-return-home/18781177"/><meta property="og:description" content="A vegetable vendor, who was missing since Friday, has returned home covering 90 km on foot along railway track from New Bongaigaon station in Assam after allegedly being drugged and robbed"/><meta property="og:image" content="http://images.mid-day.com/images/2017/nov/walking-l.jpg"/><meta property="article:published_date" content="2017-11-28T21:38:12+5:30"/><meta property="article:modified_date" content="2017-11-28T21:42:56+5:30"/><meta property="article:tag" content="vegetable vendor"/><meta property="article:tag" content="walking 90 km"/><meta property="article:tag" content="railway track"/><meta property="article:tag" content="New Bongaigaon station"/><meta property="article:tag" content="Assam"/><meta property="article:tag" content="drugged"/><meta property="article:tag" content="robbed"/><meta property="article:tag" content="national news"/><meta property="article:tag" content="Assam news"/><meta property="news_keywords" content="vegetable vendor, walking 90 km, railway track, New Bongaigaon station, Assam, drugged, robbed, national news, Assam news"/><link rel="canonical" href="http://www.mid-day.com/articles/robbed-man-walks-90-km-along-railway-track-to-return-home/18781177"/><link rel="alternate" href="http://m.mid-day.com/articles/robbed-man-walks-90-km-along-railway-track-to-return-home/18781177" media="only screen and (max-width: 640px)"/><link rel="alternate" href="http://m.mid-day.com/articles/robbed-man-walks-90-km-along-railway-track-to-return-home/18781177" media="handheld"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="National News"/><meta property="fb:page_id" content="101982830708"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="http://www.mid-day.com/articles/robbed-man-walks-90-km-along-railway-track-to-return-home/18781177"/><meta name="twitter:title" content="Robbed man walks 90 km along railway track to return home - News"/><meta name="twitter:description" content="A vegetable vendor, who was missing since Friday, has returned home covering 90 km on foot along railway track from New Bongaigaon station in Assam after allegedly being drugged and robbed"/><meta name="twitter:image" content="http://images.mid-day.com/images/2017/nov/walking-l.jpg"/><meta http-equiv="Last-Modified" content="Tue, 28 Nov 2017 16:12:56 GMT"/><meta http-equiv="Content-Language" content="en"/><meta property="fb:app_id" content="1631305027169486" /><link href="https://plus.google.com/109295877251930046128" rel="publisher" /><meta name="robots" content="noydir,noodp"><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2326030-24', 'auto');ga('require', 'displayfeatures');ga('set','dimension1','Tue Nov 28 21:38:12 IST 2017');ga('set','dimension2','Tue Nov 28 21:42:56 IST 2017');ga('set','dimension3','vegetable vendor, walking 90 km, railway track, New Bongaigaon station, Assam, drugged, robbed, national news, Assam news');ga('set','dimension4','326');ga('set','dimension6','PTI');ga('set','dimension7','News');ga('set','dimension8',' 6 hrs ago');ga('set','dimension9','english');ga('set','dimension10','National');ga('send', 'pageview');</script><div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen19072674-ls-fxr"><div class="ls-area" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen19072675-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237624"><!--ls:begin[component-1500295237624]--><div class="iw_component" id="1500295237624"><div class="top-row">
<div class="container">
<ul class="box1">
<li>
<a target="_blank" rel="nofollow" href="http://www.onlymyhealth.com">Health Tips</a>
</li>
<li>
<a target="_blank" rel="nofollow" href="http://www.jagran.com">Hindi News</a>
</li>
<li>
<a target="_blank" rel="nofollow" href="http://www.jagranjosh.com">Education</a>
</li>
<li>
<a target="_blank" rel="dofollow" href="http://www.mid-day.com/news/board-exam-result">Board Results</a>
</li>
<li>
<a target="_blank" rel="nofollow" href="http://www.planetradiocity.com/">Radio City</a>
</li>
</ul>
<ul class="box2">
<li class="fb">
<a title="Facebook" target="_blank" href="https://www.facebook.com/middayindia">Facebook</a>
</li>
<li class="tw">
<a title="Twitter" target="_blank" href="https://twitter.com/mid_day">Twitter</a>
</li>
<li class="pin">
<a title="Pintrest" target="_blank" href="http://www.pinterest.com/middaydotcom/">Pintrest</a>
</li>
<li class="rss-top">
<a title="RSS" target="_blank" href="/rss.htm">RSS</a>
</li>
<li class="gplus">
<a title="Googleplus" target="_blank" href="https://plus.google.com/109295877251930046128">Googleplus</a>
</li>
<li class="ytube">
<a title="Youtube" target="_blank" href="https://www.youtube.com/c/middayindia">You Tube</a>
</li>
<li class="insta-top">
<a title="Instagram" target="_blank" href="https://www.instagram.com/middayindia/">Instagram</a>
</li>
<li class="android-ico">
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en">Android</a>
</li>
<li class="icon-ios">
<a target="_blank" href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8">Apple</a>
</li>
<li class="epaper">
<a href="http://epaper2.mid-day.com" target="_blank">Epaper</a>
</li>
</ul>
</div>
</div>
</div><!--ls:end[component-1500295237624]--></div><div class="ls-cmp-wrap" id="w1504256615561"><!--ls:begin[component-1504256615561]--><div class="iw_component" id="1504256615561"><div id='midday_ros_pagepush' style="position:relative;clear:left;top:5px;">

</div></div><!--ls:end[component-1504256615561]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-2"><div class="ls-fxr" id="ls-gen19072676-ls-fxr"><div class="ls-area header" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen19072677-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1504256615699"><!--ls:begin[component-1504256615699]--><div class="iw_component" id="1504256615699"><script async="" src="http://ht-mdw.hoverr.media/js/tera_midday_web.js" type="text/javascript"></script><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "13184768" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cv=2.0&amp;cj=1"></noscript><div style="display:none" class="showdiv" id="hide">
<div class="overlay1"></div>
<div class="popup2">
<a href="/adblock-instructions.html"><img src="/Resources/midday/images/web-adblocker-jagran.jpg" alt="Adblocker" usemap="#Map" border="0"></a>
<map name="Map" id="Map">
<area href="http://www.mid-day.com/" shape="rect" coords="10,308,139,352">
<area shape="rect" coords="549,310,679,352" href="javascript:location.reload()">
<area shape="rect" coords="11,10,682,299" href="/adblock-instructions.html">
<area href="/adblock-instructions.html" coords="176,310,520,353" shape="rect">
</map>
</div>
</div><script src="/Resources/middaymobile/js/ads.js" type="text/javascript"></script><header role="header">
<div class="container Nheader">
<div class="logo">
<a href="/"><img src="/Resources/midday/images/logo-new.png" title="Latest Breaking News" name="Latest Breaking News" alt="mid-day"></a>
</div>
<div class="header_adbanner">
<div id="header_ad_top_adbox"></div>
</div>
</div>
</header><div class="clear"></div>
</div><!--ls:end[component-1504256615699]--></div></div></div><div class="ls-area" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen19072678-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1508913280062"><!--ls:begin[component-1508913280062]--><div class="iw_component" id="1508913280062"><nav role="navigation">
<div class="container">
<div class="navigation-row">
<div class="respmenu">
<ul class="menu">
<li>
<a href="/"><i class="icon-home-nav">Home</i></a>
</li>
<li>
<a href="/mumbai">Mumbai</a>
<div style="display:none;" class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/mumbai">More in Mumbai</a>
</p>
<ul>
<li>
<a href="/mumbai/food" title="Mumbai Food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai/things-to-do" title="Things to do">Things to do</a>
</li>
<li>
<a href="/mumbai/famous-personalities" title="Famous Personalities">Famous Personalities</a>
</li>
<li>
<a href="/mumbai/vintage" title="Vintage Mumbai">Vintage Mumbai</a>
</li>
<li>
<a href="/mumbai/festivals" title="Festivals">Festivals</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/entertainment">Entertainment</a>
<div style="display:none;" class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/entertainment">More in Entertainment</a>
</p>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema News">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion" title="Bollywood Fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies" title="Movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities" title="Celebrities">Celebrities</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/news">News</a>
<div style="display:none;" class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/news">More in News</a>
</p>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/columnists" title="Columnists">Columnists</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/photos">Photos</a>
<div style="display:none;" class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/photos">More in Photos</a>
</p>
<ul>
<li>
<a href="/photos/online-entertainment-gallery" title="Entertainment galleries">Entertainment galleries</a>
</li>
<li>
<a href="/photos/online-mumbai-gallery" title="Mumbai galleries">Mumbai galleries</a>
</li>
<li>
<a href="/photos/online-sports-gallery" title="Sports galleries">Sports galleries</a>
</li>
<li>
<a href="/photos/online-news-gallery" title="News galleries">News galleries</a>
</li>
<li>
<a href="/photos/online-offbeat-gallery" title="Offbeat galleries">Offbeat galleries</a>
</li>
<li>
<a href="/photos/online-life-and-style-gallery" title="Lifestyle galleries">Lifestyle galleries</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/videos">Videos</a>
<div style="display:none;" class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/videos">More in Videos</a>
</p>
<ul>
<li>
<a href="/videos/entertainment" title="Entertainment Videos">Entertainment Videos</a>
</li>
<li>
<a href="/videos/viral" title="Viral Videos">Viral Videos</a>
</li>
<li>
<a href="/videos/mumbai" title="Mumbai Videos">Mumbai Videos</a>
</li>
<li>
<a href="/videos/news" title="News Videos">News Videos</a>
</li>
<li>
<a href="/videos/sports" title="Sports Videos">Sports Videos</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/sports">Sports</a>
<div style="display:none;" class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/sports">More in Sports</a>
</p>
<ul>
<li>
<a href="/sports/cricket" title="Cricket">Cricket</a>
</li>
<li>
<a href="/sports/football" title="Football">Football</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton" title="Badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports">Other Sports</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/life-and-style">Life &amp; Style</a>
<div style="display:none;" class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/life-and-style">More in Life &amp; Style</a>
</p>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/life-and-style/sex-relationships" title="Sex &amp; relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/life-and-style/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
</li>
<li>
<a href="/life-and-style/sunday-mid-day" title="Sunday-midday">Sunday-midday</a>
</li>
<li>
<a href="/life-and-style/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/life-and-style/technology" title="Technology">Technology</a>
</li>
<li>
<a href="/life-and-style/cars-bikes" title="Cars-Bikes">Cars-Bikes</a>
</li>
<li>
<a href="/life-and-style/health" title="Health">Health</a>
</li>
<li>
<a href="/life-and-style/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/life-and-style/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/life-and-style/environment" title="Environment">Environment</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
<div class="search-box">
<button href="javascript:void(0);" class="btn-search"></button>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1508913280062" method="post">
<input onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." class="txtsearch" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
</div>
</div>
</div>
</div>
</nav><script type="text/javascript">
 
 	$(document).ready(function() {
       	
		$(".btn-search").click(function(){
			
        	$("#headerSearchForm").slideToggle("slow");
    	});	
		
	
 
		 $(".mdtav_panel").hide();
	$(".mdtav_nav li:first").addClass("active").show();
	$(".mdtav_panel:first").show();
	//On Click Event

	$(".mdtav_nav li").click(function() {
		$(".mdtav_nav li").removeClass("active");
		$(this).addClass("active");
		$(".mdtav_panel").hide(); 
		var activeTab = $(this).find("a").attr("href"); 
		$(activeTab).fadeIn();
		return false;
	});
	
        $(".mdtav_panel2").hide();
	$(".mdtav_nav2 li:first").addClass("active").show();
	$(".mdtav_panel2:first").show();
	//On Click Event
	$(".mdtav_nav2 li").click(function() {
		$(".mdtav_nav2 li").removeClass("active");
		$(this).addClass("active");
		$(".mdtav_panel2").hide(); 
		var activeTab = $(this).find("a").attr("href"); 
		$(activeTab).fadeIn();
		return false;
	});
 
    });
	
	$(function() {
      $("img.lazynew").lazyload({
          event : "sporty"
      });
  });
	
	$(window).bind("load", function() {
      var timeout = setTimeout(function() {
		   $("img.lazynew").trigger("sporty"); }, 3000);
  });
 
 
 
 </script>
</div><!--ls:end[component-1508913280062]--></div><div class="ls-cmp-wrap" id="w1500295241834"><!--ls:begin[component-1500295241834]--><div class="iw_component" id="1500295241834"><div id="midday_ros_ticker" style="margin:0 auto;width:996px;">
</div>          
    </div><!--ls:end[component-1500295241834]--></div></div></div><div class="ls-area container" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen19072679-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237627"><!--ls:begin[component-1500295237627]--><div class="iw_component" id="1500295237627"><div class="breadcrum">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/news" itemprop="url"><span itemprop="title">News</span></a>
</li>
<li>
<a href="/news/national" itemprop="url"><span itemprop="title">National
			News
		</span></a>
</li>
</ul>
</div><script type="application/ld+json">
{ "@context": "http://schema.org", "@type": "BreadcrumbList",
"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
"@id": "http://www.mid-day.com/", "name": "Home" } }

	,{ "@type": "ListItem", "position": 2, "item": { "@id":
	"http://www.mid-day.com/
	news
	", "name": "
	News News
	" } }

	,{ "@type": "ListItem", "position": 3, "item": { "@id":
	"http://www.mid-day.com/
	news
	/
	national
	", "name": "
	National News
	" } }

]}
</script>
</div><!--ls:end[component-1500295237627]--></div><div class="ls-cmp-wrap" id="w1500295241835"><!--ls:begin[component-1500295241835]--><div class="iw_component" id="1500295241835"><div id="midday_ros_lhs_160x600" style="position:fixed; left:0; bottom:0;float:left">
</div>          
    </div><!--ls:end[component-1500295241835]--></div><div class="ls-cmp-wrap" id="w1500295241836"><!--ls:begin[component-1500295241836]--><div class="iw_component" id="1500295241836"><div id="midday_ros_rhs_160x600" style="position:fixed; right:0; bottom:0;float:right">
</div>          
    </div><!--ls:end[component-1500295241836]--></div><div class="ls-cmp-wrap" id="w1503051822806"><!--ls:begin[component-1503051822806]--><div class="iw_component" id="1503051822806"><!-- afp header code starts here -->
<script type="text/javascript">	var adgh_p1="15";	var adgh_p2="";	var adgh_p3="0";var adgHdSc=document.createElement("script");	document.head.appendChild(adgHdSc);	adgHdSc.async=true;	var adgHscParam="p1="+adgh_p1+"&p2="+adgh_p2+"&p3="+adgh_p3;	adgHdSc.id="adg_pixel_header_script";adgHdSc.src="http://adgebra.co.in/afph/afph.js?"+adgHscParam; </script>
<!-- afp header code ends here --></div><!--ls:end[component-1503051822806]--></div><div class="ls-cmp-wrap" id="w1503051825303"><!--ls:begin[component-1503051825303]--><div class="iw_component" id="1503051825303"><!-- /1025214/Midday_ROS_Billboard_1x1 -->
<div id='Midday_ROS_Billboard_1x1'>

</div>
</div><!--ls:end[component-1503051825303]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen19072680-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen19072681-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-4"><div class="ls-fxr" id="ls-gen19072682-ls-fxr"><div class="ls-area box648" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen19072683-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237633"><!--ls:begin[component-1500295237633]--><div class="iw_component" id="1500295237633"><script type="text/javascript">
					var headlinejs = "Robbed man walks 90 km along railway track to return home";
 				
 				$(document).ready(function() {
					$("#facebookId").attr("href", "http://www.facebook.com/sharer.php?u=" + window.location);
					$("#gplusId").attr("href", "https://plus.google.com/share?url="+window.location);
					$("#twitterId").attr("href", "http://twitter.com/share?url=" + window.location+"&text="+headlinejs);
					$("#pinId").attr("href", "http://www.pinterest.com/pin/create/button/?url=" + window.location);
					$("#instaId").attr("href", "https://www.instagram.com/accounts/login/?url=" + window.location);
					$("#facebookId2").attr("href", "http://www.facebook.com/sharer.php?u=" + window.location);
					$("#gplusId2").attr("href", "https://plus.google.com/share?url="+window.location);
					$("#twitterId2").attr("href", "http://twitter.com/share?url=" + window.location+"&text="+headlinejs+"&amp;via=mid_day&amp;");
					$("#pinId2").attr("href", "http://www.pinterest.com/pin/create/button/?url=" + window.location);
					$("#instaId2").attr("href", "https://www.instagram.com/accounts/login/?url=" + window.location);			
				 });
				 
				</script><script type="application/ld+json">
{                              
"@context": "https://schema.org/",
"@type": "NewsArticle",
"inLanguage": "English",
"headline": "Robbed man walks 90 km along railway track to return home",
"author": {
"@type":"Person",
"name":"PTI"
},
"url":"http://www.mid-day.com/articles/robbed-man-walks-90-km-along-railway-track-to-return-home/18781177",
"publisher": {
"@type": "Organization",
"name":"Mid-Day",
"url":"http://www.mid-day.com/",
"logo":
{
"@type":"ImageObject",
"url":"http://www.mid-day.com/Resources/midday/images/logo-new.png"
}
},
"image": [
{
"@type":"ImageObject",
"width":"auto",
"height":"auto",
"url": "//images.mid-day.com/images/2017/nov/walking-l.jpg"
}
],
"thumbnailUrl": "//images.mid-day.com/images/2017/nov/walking-l.jpg",

"datePublished": "2017-11-28T21:38:12+5:30",
"dateModified": " 2017-11-28T21:42:56+5:30",
"articleSection": "News",
"description": "A vegetable vendor, who was missing since Friday, has returned home covering 90 km on foot along railway track from New Bongaigaon station in Assam after allegedly being drugged and robbed",
"keywords": "vegetable vendor, walking 90 km, railway track, New Bongaigaon station, Assam, drugged, robbed, national news, Assam news",
"articleBody": "A vegetable vendor, who was missing since Friday, has returned home covering 90 km on foot along railway track from New Bongaigaon station in Assam after allegedly being drugged and robbed. Jebil Sangma kept on walking for three days, fed on leftovers from dustbins at various stations and lost consciousness after reaching his village. Representation Pic  Jebil Sangma returned home yesterday night. He is very weak because of the tiring walk. He is in hospital,  acting SP of North Garo Hills district Jerry Marak said. However, Jebil s friend, who had accompanied him to Assam from their Lower Beomedang village, is still traceless. The acting SP said Kalmen s mobile phone was last traced at Guwahati and efforts are on to find him. Jebil told his family that he had been offered a spiked soft drink by a rickshaw puller and he lost consciousness after having it at a market in Guwahati on Friday evening. The rickshaw puller took Jebil and Kalmen from Guwahati station to the market during the day but did not accept the fare then. He had said he would return in the evening, help them sell off the remaining vegetables, take them back to the station and take the fare, Jebil s family members said. When the rickshaw puller returned in the evening, there were some unsold vegetables and he called up a friend who was supposed to be a wholesaler. However, the  wholesaler  refused to buy the vegetables but agreed to store them. During their way to the store, Jebil and his friend were offered the spiked soft drink, his family members said. When he woke up at New Bongaigaon station, he found his money and mobile phone were missing and his friend Kalmen was nowhere to be seen. Jebil had tried to take a bus home but failed since he did not have any money. While he still managed to return home, Kalmen s whereabouts are not yet known and a police complaint was lodged.",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "http://www.mid-day.com/articles/robbed-man-walks-90-km-along-railway-track-to-return-home/18781177"
}

}
</script><main role="main">
<section role="section">
<article role="article">
<div class="article-top">
<h1>Robbed man walks 90 km along railway track to return home</h1>
<div class="date-social">
<span>Nov 28, 2017, 21:38 IST
					|
					PTI</span>
</div>
<div class="articlebody">
<h2 class="short-descrp"><p>A vegetable vendor, who was missing since Friday, has returned home covering 90 km on foot along railway track from New Bongaigaon station in Assam after allegedly being drugged and robbed</p></h2><p>A vegetable vendor, who was missing since Friday, has returned home covering 90 km on foot along railway track from New Bongaigaon station in Assam after allegedly being drugged and robbed. Jebil Sangma kept on walking for three days, fed on leftovers from dustbins at various stations and lost consciousness after reaching his village.</p> 
<p><img alt="" class="lazy" data-original="http://images.mid-day.com/images/2017/nov/walking.jpg" /><span style="font-size: x-small;"><em><strong>Representation Pic</strong></em></span></p> 
<p>&quot;Jebil Sangma returned home yesterday night. He is very weak because of the tiring walk. He is in hospital,&quot; acting SP of North Garo Hills district Jerry Marak said. However, Jebil's friend, who had accompanied him to Assam from their Lower Beomedang village, is still traceless.</p> 
<p>The acting SP said Kalmen's mobile phone was last traced at Guwahati and efforts are on to find him. Jebil told his family that he had been offered a spiked soft drink by a rickshaw puller and he lost consciousness after having it at a market in Guwahati on Friday evening.</p> 
<p>The rickshaw puller took Jebil and Kalmen from Guwahati station to the market during the day but did not accept the fare then. He had said he would return in the evening, help them sell off the remaining vegetables, take them back to the station and take the fare, Jebil's family members said. When the rickshaw puller returned in the evening, there were some unsold vegetables and he called up a friend who was supposed to be a wholesaler.</p> 
<p>However, the 'wholesaler' refused to buy the vegetables but agreed to store them. During their way to the store, Jebil and his friend were offered the spiked soft drink, his family members said. When he woke up at New Bongaigaon station, he found his money and mobile phone were missing and his friend Kalmen was nowhere to be seen.</p> 
<p>Jebil had tried to take a bus home but failed since he did not have any money. While he still managed to return home, Kalmen's whereabouts are not yet known and a police complaint was lodged.</p></div><p><b>Trending video</b></p>
<script src="https://content.jwplatform.com/players/naaypsXQ-kmOfRSjj.js"></script><p>
</p>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/vegetable-vendor-all"><span></span>vegetable vendor</a><a target="_blank" href="/search/walking-90-km-all"><span></span>walking 90 km</a><a target="_blank" href="/search/railway-track-all"><span></span>railway track</a><a target="_blank" href="/search/new-bongaigaon-station-all"><span></span>New Bongaigaon station</a><a target="_blank" href="/search/assam-all"><span></span>Assam</a><a target="_blank" href="/search/drugged-all"><span></span>drugged</a><a target="_blank" href="/search/robbed-all"><span></span>robbed</a><a target="_blank" href="/search/national-news-all"><span></span>national news</a><a target="_blank" href="/search/assam-news-all"><span></span>Assam news</a>
</div>
<div class="social bsocial">
<a class="fb-ic" target="_blank" id="facebookId2">Facebook</a><a class="gplus-ic" target="_blank" id="gplusId2">G+</a><a class="tw-ic" target="_blank" id="twitterId2">Twitter</a><a class="pint-ic" target="_blank" id="pinId2">Pinterest</a><a id="hey" class="feedback-ic">Feedback</a>
</div>
</div>
</article>
</section>
</main>
</div><!--ls:end[component-1500295237633]--></div><div class="ls-cmp-wrap" id="w1500295237634"><!--ls:begin[component-1500295237634]--><div class="iw_component" id="1500295237634"><div class="viralVideo box300 rnews-rsec MT40">
<h2 class="iconEntertainment">
<i class="icon"></i>Related News</h2>
<div class="clear"></div>
<div class="newsList">
<ul>
<li>
<div class="left">
<a href="/articles/sunshine-story-vegetable-seller-returns-rs-12-lakh-gold-to-woman/18677175" title="Sunshine story: Vegetable seller returns Rs 12 lakh gold to woman">
<figure>
<img class="lazy" alt="Sunshine story: Vegetable seller returns Rs 12 lakh gold to woman" data-original="//images.mid-day.com/images/2017/oct/veggie-vendor-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/sunshine-story-vegetable-seller-returns-rs-12-lakh-gold-to-woman/18677175" title="Sunshine story: Vegetable seller returns Rs 12 lakh gold to woman">Sunshine story: Vegetable seller returns Rs 12 lakh gold to woman</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 24, 2017, 21:01 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/elderly-vegetable-vendor-in-kalyan-electrocuted-under-atm-kiosk/18644174" title="Elderly vegetable vendor in Kalyan electrocuted under ATM kiosk">
<figure>
<img class="lazy" alt="Elderly vegetable vendor in Kalyan electrocuted under ATM kiosk" data-original="//images.mid-day.com/images/2017/may/17-ATM-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/elderly-vegetable-vendor-in-kalyan-electrocuted-under-atm-kiosk/18644174" title="Elderly vegetable vendor in Kalyan electrocuted under ATM kiosk">Elderly vegetable vendor in Kalyan electrocuted under ATM kiosk</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 11, 2017, 11:20 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/mumbai-news-thief-makes-away-with-30-crates-of-tomatoes-in-dahisar/18440167" title="Mumbai: Thief makes away with 30 crates of tomatoes in Dahisar">
<figure>
<img class="lazy" alt="Mumbai: Thief makes away with 30 crates of tomatoes in Dahisar" data-original="//images.mid-day.com/images/2016/jun/16tomato-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/mumbai-news-thief-makes-away-with-30-crates-of-tomatoes-in-dahisar/18440167" title="Mumbai: Thief makes away with 30 crates of tomatoes in Dahisar">Mumbai: Thief makes away with 30 crates of tomatoes in Dahisar</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Jul 21, 2017, 14:39 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/bad-news-mumbai-prepare-to-pay-more-for-your-kanda-bhaji/18358164" title="Bad news Mumbai! Prepare to pay more for your 'kanda', 'bhaji'">
<figure>
<img class="lazy" alt="Bad news Mumbai! Prepare to pay more for your 'kanda', 'bhaji'" data-original="//images.mid-day.com/images/2017/jun/vegetable-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/bad-news-mumbai-prepare-to-pay-more-for-your-kanda-bhaji/18358164" title="Bad news Mumbai! Prepare to pay more for your 'kanda', 'bhaji'">Bad news Mumbai! Prepare to pay more for your 'kanda', 'bhaji'</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Jun 21, 2017, 21:17 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/mumbai-crime-news-vegetable-vendors-drug-sellers-md-meow-meow-charas-goregaon-check-naka/18262155" title="Mumbai Crime: Your 'bhaajiwala' could be selling drugs next to that methi">
<figure>
<img class="lazy" alt="Mumbai Crime: Your 'bhaajiwala' could be selling drugs next to that methi" data-original="//images.mid-day.com/images/2017/may/19-vendor-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/mumbai-crime-news-vegetable-vendors-drug-sellers-md-meow-meow-charas-goregaon-check-naka/18262155" title="Mumbai Crime: Your 'bhaajiwala' could be selling drugs next to that methi">Mumbai Crime: Your 'bhaajiwala' could be selling drugs next to that methi</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>May 19, 2017, 19:43 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/kurla-bikers-lose-control-bike-stunt-injure-90-year-old-granny-aaji-mumbai-news/18112162" title="Mumbai: Kurla bikers lose control during stunt, injure 90-year-old granny">
<figure>
<img class="lazy" alt="Mumbai: Kurla bikers lose control during stunt, injure 90-year-old granny" data-original="//images.mid-day.com/images/2017/mar/27aaji-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/kurla-bikers-lose-control-bike-stunt-injure-90-year-old-granny-aaji-mumbai-news/18112162" title="Mumbai: Kurla bikers lose control during stunt, injure 90-year-old granny">Mumbai: Kurla bikers lose control during stunt, injure 90-year-old granny</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 27, 2017, 16:44 IST</span>
</p>
</div>
</li>
</ul>
</div>
</div>
</div><!--ls:end[component-1500295237634]--></div><div class="ls-cmp-wrap" id="w1511162363420"><!--ls:begin[component-1511162363420]--><div class="iw_component" id="1511162363420"><div class="outbrainArticleDetail">
	<div class="OUTBRAIN" data-src="http://www.mid-day.com" data-widget-id="AR_1" data-ob-template="Midday"></div>
	<script type="text/javascript" async src="https://widgets.outbrain.com/outbrain.js"></script>
</div></div><!--ls:end[component-1511162363420]--></div><div class="ls-cmp-wrap" id="w1508913279928"><!--ls:begin[component-1508913279928]--><div class="iw_component" id="1508913279928"><style>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</style><div class="myformreport">
<form enctype="multipart/form-data" id="frmReport" method="post" action="/midday/article-detail.page?submit=true&componentID=1508913279928">
<input value="javascript:location.href" id="currenturl" name="currenturl" type="hidden"><input value="" id="ipaddress" name="ipaddress" type="hidden"><input value="midday" id="sitename" name="sitename" type="hidden">
<div class="mask"></div>
<div class="pop" id="modal-custom">
<div class="Modal-img">
<br>
<br>
<br>
<br>
<br>
<br>
<h3>Send Us Feedback</h3>
<p>We value your feedback. Please provide us with  your suggestions and comments.</p>
</div>
<div class="Modal-wrap">
<div class="Modal-content">
<a class="icon-close" href="javascript:void(0)"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAgCAQAAADZc7J/AAAAAnNCSVQICFXsRgQAAAAJcEhZcwAACxMAAAsTAQCanBgAAAECSURBVEjHpZW7DsIwDEWdn2coEqUvXgsDSHwhguXqMlDRJrUbR3hNzpGi+NoiwoAdXtiKuxjQ4D0SDDiQJInOjR9nBHb8lUcx4SSJSvAi/QoGnKL7T8GWUaH34yQ2IoLep2DAOblZj0cLxVCEexQZXEQEQ6pgmOGX5HSvvNFSOHFLoeDN2jelijsebjxubL0yeE6B1huWwx/4qLgv8KsU5f2xENymvsjjF/UJg0th4U7FGm7FbD0yV9zcCgVvtU81FMq0aa2+UEaOgjerGekL8KwiHtRWZBRFZ+HWuBBVgdqLq4rFYqlznRqP32Sx5PFU8V0sXQk+V0yLpcITm4K8z4gPWWq+HeP73s4AAAAASUVORK5CYII="></a>
<div id="result"></div>
<div id="formhtml">
<div class="header">Send Us Your Feedback </div>
<section>
<input id="name" name="name" placeholder="Username" type="text"><span class="alert" id="a_name"></span><input id="email" name="email" placeholder="Email" type="email"><span class="alert" id="a_email"></span><select id="typeprob" name="typeprob" placeholder="Type of Problem"><option value="">Help us understand what&rsquo;s happening?</option><option value="Abusive content">Abusive content</option><option value="Its a spam news">It&rsquo;s a spam news</option><option value="Report any site related issue">Report any site related issue</option><option value="The user experience is not good">The user experience isn&rsquo;t good</option><option value="Other feedback and suggestion">Other feedback &amp; suggestion </option></select><span class="alert" id="a_typeprob"></span><textarea placeholder="What would you like us to improve" required="required" rows="" cols="" id="message" name="message"></textarea><span class="alert" id="a_message"></span><input id="updscreen" name="file" placeholder="Upload screenshot" type="file">
<footer>
<input value="Submit" class="submit" id="postdata" type="button">
</footer>
</section>
</div>
</div>
</div>
</div>
</form>
</div><script src="http://dashboard.jagran.com/report.js" type="text/javascript"></script>
</div><!--ls:end[component-1508913279928]--></div></div></div><div class="ls-area box300" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen19072684-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295241841"><!--ls:begin[component-1500295241841]--><div class="iw_component" id="1500295241841"><aside role="aside"><div id="midday_ros_top_300x250" class="ad-box">
</div></aside>         
    </div><!--ls:end[component-1500295241841]--></div><div class="ls-cmp-wrap" id="w1500295239833"><!--ls:begin[component-1500295239833]--><div class="iw_component" id="1500295239833"><div class="viralVideo MT40">
<h2 class="iconMostread">
<i class="icon"></i>Most Read</h2>
<div class="clear"></div>
<div class="newsList">
<ul>
<li>
<div class="left">
<a href="/photos/zaheer-khan-sagarika-ghatges-mehendi-ceremony-sachin-anjali-yuvraj-hazel-attend/15412">
<figure>
<img class="lazy" alt="Zaheer Khan-Sagarika Ghatge's mehendi ceremony: Sachin-Anjali, Yuvraj-Hazel attend" data-original="//images.mid-day.com/images/2017/nov/zaheer-sagarika-mehendi-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/photos/zaheer-khan-sagarika-ghatges-mehendi-ceremony-sachin-anjali-yuvraj-hazel-attend/15412">Zaheer Khan-Sagarika Ghatge's mehendi ceremony: Sachin-Anjali, Yuvraj-Hazel attend</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 27, 2017, 19:55 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/bigg-boss-11-sapna-choudhary-hina-khan-is-not-the-way-she-is-being-shown-on-national-television/18777157">
<figure>
<img class="lazy" alt="Sapna Choudhary: Hina Khan isn't the way she's being shown on national TV" data-original="//images.mid-day.com/images/2017/nov/Sapna-Choudhary-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/bigg-boss-11-sapna-choudhary-hina-khan-is-not-the-way-she-is-being-shown-on-national-television/18777157">Sapna Choudhary: Hina Khan isn't the way she's being shown on national TV</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 27, 2017, 18:06 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/watch-video-why-is-bappi-lahiris-music-so-popular/1006209">
<figure>
<img class="lazy" alt="Watch video: Why is Bappi Lahiri's music so popular?" data-original="//images.mid-day.com/images/2017/nov/bappi-lahiri-video-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/videos/watch-video-why-is-bappi-lahiris-music-so-popular/1006209">Watch video: Why is Bappi Lahiri's music so popular?</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 27, 2017, 14:00 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/mindfulness-training-may-help-you-lose-weight/18777152">
<figure>
<img class="lazy" alt="Mindfulness training may help you lose weight" data-original="//images.mid-day.com/images/2017/nov/Weight-loss-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/mindfulness-training-may-help-you-lose-weight/18777152">Mindfulness training may help you lose weight</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 27, 2017, 13:40 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/mumbai-mother-jumps-from-17th-floor-a-day-after-minor-daughter-kills-herself/18776167">
<figure>
<img class="lazy" alt="Mumbai: Mother jumps from 17th floor, a day after minor daughter kills herself" data-original="//images.mid-day.com/images/2017/nov/jumping-off-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/mumbai-mother-jumps-from-17th-floor-a-day-after-minor-daughter-kills-herself/18776167">Mumbai: Mother jumps from 17th floor, a day after minor daughter kills herself</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 27, 2017, 12:35 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/photos-chunky-pandeys-daughter-ananya-pandey-is-a-hottie/15175">
<figure>
<img class="lazy" alt="Photos: Chunky Pandey's daughter Ananya Pandey is a hottie" data-original="//images.mid-day.com/images/2017/nov/ananya-pandey-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/photos/photos-chunky-pandeys-daughter-ananya-pandey-is-a-hottie/15175">Photos: Chunky Pandey's daughter Ananya Pandey is a hottie</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 26, 2017, 17:00 IST</span>
</p>
</div>
</li>
</ul>
</div>
</div>
</div><!--ls:end[component-1500295239833]--></div><div class="ls-cmp-wrap" id="w1500295241837"><!--ls:begin[component-1500295241837]--><div class="iw_component" id="1500295241837"><div id="midday_ros_bottom_300x250" style="float:left;" class="MT40 ad-box600">
</div>          
    </div><!--ls:end[component-1500295241837]--></div><div class="ls-cmp-wrap" id="w1500295237649"><!--ls:begin[component-1500295237649]--><div class="iw_component" id="1500295237649"><div class="viralVideo box300 bnews-rsec MT40">
<h2 class="iconLatestnews">
<i class="icon"></i><a href="/latest-news">Latest news</a>
</h2>
<div class="clear"></div>
<div class="newsList">
<ul>
<li>
<div class="left">
<a href="/articles/woman-passenger-air-india-official-slap-each-other-at-delhi-airport/18781169">
<figure>
<img class="lazy" alt="Woman passenger, Air India official slap each other at Delhi Airport" data-original="//images.mid-day.com/images/2017/nov/AI-passenger-slap-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/woman-passenger-air-india-official-slap-each-other-at-delhi-airport/18781169">Woman passenger, Air India official slap each other at Delhi Airport</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 28, 2017, 20:39 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/pune-pair-of-leopard-cubs-go-home-to-mother-in-junnar/18780196">
<figure>
<img class="lazy" alt="Pune: Pair of leopard cubs go home to mother in Junnar" data-original="//images.mid-day.com/images/2017/nov/cubs-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/pune-pair-of-leopard-cubs-go-home-to-mother-in-junnar/18780196">Pune: Pair of leopard cubs go home to mother in Junnar</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 28, 2017, 19:56 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/dera-violence-charge-sheet-against-honeypreet-insan-and-14-others/18781163">
<figure>
<img class="lazy" alt="Dera violence: Charge sheet against Honeypreet Insan and 14 others" data-original="//images.mid-day.com/images/2017/sep/honeypreet-insan-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/dera-violence-charge-sheet-against-honeypreet-insan-and-14-others/18781163">Dera violence: Charge sheet against Honeypreet Insan and 14 others</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 28, 2017, 19:48 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/nhrc-maharashtra-women-panel-seek-probe-as-school-tells-rape-victim-to-leave/18781164">
<figure>
<img class="lazy" alt="NHRC, Maharashtra women panel seek probe as school tells rape victim to leave" data-original="//images.mid-day.com/images/2017/nov/Attack-woman-mainOOA.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/nhrc-maharashtra-women-panel-seek-probe-as-school-tells-rape-victim-to-leave/18781164">NHRC, Maharashtra women panel seek probe as school tells rape victim to leave</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 28, 2017, 19:43 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/karan-johar-the-word-nepotism-haunts-me-i-have-developed-nepospasm/18780174">
<figure>
<img class="lazy" alt="Karan Johar: The word nepotism haunts me. I have developed 'nepospasm'" data-original="//images.mid-day.com/images/2017/nov/Karan-nepotism-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/karan-johar-the-word-nepotism-haunts-me-i-have-developed-nepospasm/18780174">Karan Johar: The word nepotism haunts me. I have developed 'nepospasm'</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 28, 2017, 13:19 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/ges-2017-hyderabad-narendra-modi-ivanka-trump-attend-gala-dinner-at-falaknuma-palace/18781181">
<figure>
<img class="lazy" alt="GES 2017: Narendra Modi, Ivanka Trump attend gala dinner at Falaknuma Palace" data-original="//images.mid-day.com/images/2017/nov/Ivanka-Hyderabad-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/articles/ges-2017-hyderabad-narendra-modi-ivanka-trump-attend-gala-dinner-at-falaknuma-palace/18781181">GES 2017: Narendra Modi, Ivanka Trump attend gala dinner at Falaknuma Palace</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 28, 2017, 22:13 IST</span>
</p>
</div>
</li>
</ul>
<p class="viewMore">
<a href="/latest-news">view more</a>
</p>
</div>
</div>
</div><!--ls:end[component-1500295237649]--></div><div class="ls-cmp-wrap" id="w1500295237640"><!--ls:begin[component-1500295237640]--><div class="iw_component" id="1500295237640"><aside role="aside">
<div class="viralVideo MT40">
<h2 class="iconVideo">
<i class="icon"></i><a title="Viral Videos" href="/videos/viral">Viral Videos</a>
</h2>
<div class="clear"></div>
<div class="newsList">
<ul>
<li>
<div class="left">
<a href="/videos/watch-video-sea-monster-fossil-found-in-india/1005069">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="//images.mid-day.com/images/2017/nov/Sea-monster-l.jpg" alt="Watch video: Sea monster fossil found in India!"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/videos/watch-video-sea-monster-fossil-found-in-india/1005069">Watch video: Sea monster fossil found in India!</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 03, 2017, 11:06 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/caught-on-cam-child-hit-dragged-by-speeding-maruti-car-in-new-delhi/1004870">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="//images.mid-day.com/images/2017/oct/Cam-Child-l.jpg" alt="Caught on cam: Child hit, dragged by speeding Maruti car in New Delhi"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/videos/caught-on-cam-child-hit-dragged-by-speeding-maruti-car-in-new-delhi/1004870">Caught on cam: Child hit, dragged by speeding Maruti car in New Delhi</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 31, 2017, 13:19 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/catholic-church-bell-rings-after-half-a-century-long-gap/1004771">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="//images.mid-day.com/images/2017/oct/Catholic-l.jpg" alt="Catholic Church bell rings after half a century long gap"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/videos/catholic-church-bell-rings-after-half-a-century-long-gap/1004771">Catholic Church bell rings after half a century long gap</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 30, 2017, 12:34 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/bizarre-footwear-festival-celebrated-at-lakamma-temple-in-karnataka/1004630">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="//images.mid-day.com/images/2017/oct/Lakamma-temple-l.jpg" alt="Bizarre! Footwear festival celebrated at Lakamma temple in Karnataka"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/videos/bizarre-footwear-festival-celebrated-at-lakamma-temple-in-karnataka/1004630">Bizarre! Footwear festival celebrated at Lakamma temple in Karnataka</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 27, 2017, 01:09 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/watch-brazilian-thrill-seekers-rope-jump-from-bridge-for-world-record/1022968">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="//images.mid-day.com/images/2017/oct/oct23v12.jpg" alt="Watch: Brazilian thrill-seekers rope jump from bridge for world record"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/videos/watch-brazilian-thrill-seekers-rope-jump-from-bridge-for-world-record/1022968">Watch: Brazilian thrill-seekers rope jump from bridge for world record</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 23, 2017, 20:43 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/worlds-strongest-men-compete-in-truck-pulling-contest-in-jordan/1022965">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="//images.mid-day.com/images/2017/oct/oct23v11.jpg" alt="World's strongest men compete in truck pulling contest in Jordan"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/videos/worlds-strongest-men-compete-in-truck-pulling-contest-in-jordan/1022965">World's strongest men compete in truck pulling contest in Jordan</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 23, 2017, 20:37 IST</span>
</p>
</div>
</li>
</ul>
<p class="viewMore">
<a href="/videos/viral">view more </a>
</p>
</div>
</div>
</aside>
</div><!--ls:end[component-1500295237640]--></div><div class="ls-cmp-wrap" id="w1500295241838"><!--ls:begin[component-1500295241838]--><div class="iw_component" id="1500295241838"><div id="midday_ros_medium_300x250" style="float:left;" class="MT40 ad-box">
</div>          
    </div><!--ls:end[component-1500295241838]--></div><div class="ls-cmp-wrap" id="w1500295237643"><!--ls:begin[component-1500295237643]--><div class="iw_component" id="1500295237643"><div class="viralVideo box300 MT40">
<h2 class="iconPhoto">
<i class="icon"></i><a href="/photos">Photo Galleries</a>
</h2>
<div class="clear"></div>
<div class="newsList">
<ul>
<li>
<div class="left">
<a href="/photos/photos-ivanka-trump-meets-narendra-modi-in-hyderabad/15435" title="Photos: Ivanka Trump meets Narendra Modi in Hyderabad">
<figure>
<i class="cam-icon"></i><img class="lazy" alt="Photos: Ivanka Trump meets Narendra Modi in Hyderabad" title="Photos: Ivanka Trump meets Narendra Modi in Hyderabad" data-original="//images.mid-day.com/images/2017/nov/Ivanka-Hyderabad-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/photos/photos-ivanka-trump-meets-narendra-modi-in-hyderabad/15435">Photos: Ivanka Trump meets Narendra Modi in Hyderabad</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 28, 2017, 21:50 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/photos-ranveer-singh-posing-with-this-little-girl-is-melting-our-hearts/15436" title="Photos: Ranveer Singh posing with this little girl is melting our hearts!">
<figure>
<i class="cam-icon"></i><img class="lazy" alt="Photos: Ranveer Singh posing with this little girl is melting our hearts!" title="Photos: Ranveer Singh posing with this little girl is melting our hearts!" data-original="//images.mid-day.com/images/2017/nov/ranveer-kid-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/photos/photos-ranveer-singh-posing-with-this-little-girl-is-melting-our-hearts/15436">Photos: Ranveer Singh posing with this little girl is melting our hearts!</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 28, 2017, 20:30 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/as-esha-gupta-turns-32-check-out-some-of-her-sultry-and-bold-photos/14248" title="As Esha Gupta turns 32, check out some of her sultry and bold photos">
<figure>
<i class="cam-icon"></i><img class="lazy" alt="As Esha Gupta turns 32, check out some of her sultry and bold photos" title="As Esha Gupta turns 32, check out some of her sultry and bold photos" data-original="//images.mid-day.com/images/2017/nov/esha-gupta-bik-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/photos/as-esha-gupta-turns-32-check-out-some-of-her-sultry-and-bold-photos/14248">As Esha Gupta turns 32, check out some of her sultry and bold photos</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 28, 2017, 18:03 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/these-8-bollywood-actors-have-aged-like-wine-and-look-better-now/13951" title="These 8 Bollywood actors have aged like wine and look better now">
<figure>
<i class="cam-icon"></i><img class="lazy" alt="These 8 Bollywood actors have aged like wine and look better now" title="These 8 Bollywood actors have aged like wine and look better now" data-original="//images.mid-day.com/images/2017/nov/bobby-then-now-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/photos/these-8-bollywood-actors-have-aged-like-wine-and-look-better-now/13951">These 8 Bollywood actors have aged like wine and look better now</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 28, 2017, 17:29 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/inside-photos-aarti-chhabrias-grand-birthday-bash-with-family-and-friends/15419" title="Inside photos: Aarti Chhabria's grand birthday bash with family and friends">
<figure>
<i class="cam-icon"></i><img class="lazy" alt="Inside photos: Aarti Chhabria's grand birthday bash with family and friends" title="Inside photos: Aarti Chhabria's grand birthday bash with family and friends" data-original="//images.mid-day.com/images/2017/nov/aarti-chhabria-sheena-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<h5>
<a href="/photos/inside-photos-aarti-chhabrias-grand-birthday-bash-with-family-and-friends/15419">Inside photos: Aarti Chhabria's grand birthday bash with family and friends</a>
</h5>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 28, 2017, 16:25 IST</span>
</p>
</div>
</li>
</ul>
<p class="viewMore">
<a href="/photos">view more </a>
</p>
</div>
</div>
</div><!--ls:end[component-1500295237643]--></div><div class="ls-cmp-wrap" id="w1509016577746"><!--ls:begin[component-1509016577746]--><div class="iw_component" id="1509016577746"><div id="midday_ros_bottom2_300x250_N" class="ad-box MT40" style="float:left;display:block;">
</div>      
    </div><!--ls:end[component-1509016577746]--></div><div class="ls-cmp-wrap" id="w1503030527669"><!--ls:begin[component-1503030527669]--><div class="iw_component" id="1503030527669"><div id="midday_ros_inarticle_1x1" style="float:left;" class="MT40">
</div>          
    </div><!--ls:end[component-1503030527669]--></div><div class="ls-cmp-wrap" id="w1503030527716"><!--ls:begin[component-1503030527716]--><div class="iw_component" id="1503030527716"><div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40">
</div>          
    </div><!--ls:end[component-1503030527716]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-5"><div class="ls-fxr" id="ls-gen19072685-ls-fxr"><div class="ls-area container" id="ls-row-5-area-1"><div class="ls-area-body" id="ls-gen19072686-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-6"><div class="ls-fxr" id="ls-gen19072687-ls-fxr"><div class="ls-area box648" id="ls-row-6-area-1"><div class="ls-area-body" id="ls-gen19072688-ls-area-body"></div></div><div class="ls-area box300" id="ls-row-6-area-2"><div class="ls-area-body" id="ls-gen19072689-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-7"><div class="ls-fxr" id="ls-gen19072690-ls-fxr"><div class="ls-area container" id="ls-row-7-area-1"><div class="ls-area-body" id="ls-gen19072691-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-8"><div class="ls-fxr" id="ls-gen19072692-ls-fxr"><div class="ls-area" id="ls-row-8-area-1"><div class="ls-area-body" id="ls-gen19072693-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237632"><!--ls:begin[component-1500295237632]--><div class="iw_component" id="1500295237632"><script>  

 
	
	var swiper2 = new Swiper('.swiper2', {
        nextButton: '.swiper-button-next2',
        prevButton: '.swiper-button-prev2', 
		 slidesPerView: 3,
		  spaceBetween: 48,   
		  preloadImages: false,
		  lazyLoading: true    
    });
	
	var swiper3 = new Swiper('.swiper3', {
        nextButton: '.swiper-button-next3',
        prevButton: '.swiper-button-prev3', 
		 slidesPerView: 3,
		  spaceBetween: 48,
		  preloadImages: false,
		  lazyLoading: true    
    });
	
	var swiper4 = new Swiper('.swiper4', {
        nextButton: '.swiper-button-next4',
        prevButton: '.swiper-button-prev4', 
		 slidesPerView: 3,
		  spaceBetween: 25,
		  preloadImages: false,
		  lazyLoading: true       
    });	
	
	
    var photogalleryslide = new Swiper('.photogalleryslide', {
        nextButton: '.swiper-button-nextbtn',
        prevButton: '.swiper-button-prevbtn', 
		 slidesPerView: 1,
		 preloadImages: false,
		  lazyLoading: true,
simulateTouch:false
 
    }); 


	
	
	
</script>    




<script>
	
	$(document).ready(function() {	
	//Lazy Load
	//$("img.lazy").lazyload({effect : "fadeIn"});
	$("img.lazy").lazyload({effect : "fadeIn", failure_limit : 10});
	
	
});
	</script>  
      


    
    
</div><!--ls:end[component-1500295237632]--></div><div class="ls-cmp-wrap" id="w1500295237631"><!--ls:begin[component-1500295237631]--><div class="iw_component" id="1500295237631"><footer role="footer">
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/mumbai">Mumbai</a>
</li>
<li>
<a href="/entertainment">Entertainment</a>
</li>
<li>
<a href="/news">News</a>
</li>
<li>
<a href="/photos">Photos</a>
</li>
<li>
<a href="/videos">Videos</a>
</li>
<li>
<a href="/sports">Sports</a>
</li>
<li>
<a href="/life-and-style">Life &amp; Style</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="mdlogo">
<a href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb">
<a href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw">
<a href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta">
<a href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="gplus">
<a href="https://plus.google.com/109295877251930046128" target="_blank" title="Googleplus"><i class="icon">Googleplus</i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple">
<a href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android">
<a href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
</ul>
<div class="subsbox">
<iframe src="/Resources/midday/subscribe-html/newsletter.htm" scrolling="No" width="290" frameborder="0" height="42"></iframe>
</div>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
<li>
<a href="http://middayinfomedia.com">Corporate</a>
</li>
<li>
<a href="http://www.jagran.com">Hindi News</a>
</li>
<li>
<a href="http://www.gujaratimidday.com">Gujrati News</a>
</li>
<li>
<a href="http://inquilab.com">Urdu News</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2017 Mid-Day Infomedia Ltd. All rights reserverd.</p>
</div>
</div>
</div>
</footer><a class="gotop" href="#top" id="gotop">Go to top</a><script>
    	$('#gotop').hide();
	// fade in #back-top
	$(function () {
		$(window).scroll(function () {
			if ($(this).scrollTop() > 100) {
				$('#gotop').fadeIn();
			} else {
				$('#gotop').fadeOut();
			}
		});
		// scroll body to 0px on click
		$('#gotop').click(function () {
			$('body,html').animate({
				scrollTop: 0
			}, 800);
			return false;
		});
	});
    </script><script src="/Resources/midday/js/middayfoot-jquery.js" async="async" type="text/javascript"></script><script src="http://tags.crwdcntrl.net/c/8430/cc_af.js"></script>
</div><!--ls:end[component-1500295237631]--></div><div class="ls-cmp-wrap" id="w1503051822808"><!--ls:begin[component-1503051822808]--><div class="iw_component" id="1503051822808"><script type="text/javascript">	var adgf_p1="15";	var adgf_p2="0";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="http://adgebra.co.in/afpf/afpf.js?"+adgScParam;</script>
<noscript>	<iframe id='adg_footer_pixel_script' src="http://adgebra.co.in/afpf/afpf?p1=15&amp;p2=0&amp;p3=1&amp;p4=&amp;p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0">
</iframe>
</noscript> <!-- afp footer code ends here --></div><!--ls:end[component-1503051822808]--></div><div class="ls-cmp-wrap" id="w1509687735853"><!--ls:begin[component-1509687735853]--><div class="iw_component" id="1509687735853"><div class="landing-adsbase">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
    function checkreferrer(){
    var o=document.referrer;
    return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
    }
    var slot='';
    var slot1='';
    var slot2='';
  googletag.cmd.push(function() {
    googletag.defineSlot('/1025214/midday_ros_pagepush', [[996, 50], [996, 60]], 'midday_ros_pagepush').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_ros_header_728x90', [[970, 90], [728, 90]], 'header_ad_top_adbox').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_ros_ticker', [[996, 50], [996, 60]], 'midday_ros_ticker').addService(googletag.pubads());
    slot = googletag.defineSlot('/1025214/midday_ros_top_300x250', [[300, 600], [300, 250]], 'midday_ros_top_300x250').addService(googletag.pubads());
    slot1 = googletag.defineSlot('/1025214/midday_ros_medium_300x250', [300, 250], 'midday_ros_medium_300x250').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_ros_bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
	
/*only on article detail page*/
googletag.defineSlot('/1025214/midday_ros_bottom2_300x250', [300, 250], 'midday_ros_bottom2_300x250_N').addService(googletag.pubads());
	
    googletag.defineSlot('/1025214/midday_ros_lhs_160x600', [160, 600], 'midday_ros_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_ros_rhs_160x600', [160, 600], 'midday_ros_rhs_160x600').addService(googletag.pubads());

 googletag.defineOutOfPageSlot('/1025214/midday_ros_out_of_page', 'midday_ros_inarticle_1x1').addService(googletag.pubads());

    if(checkreferrer()){googletag.defineSlot('/1025214/midday_ros_interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());}
	/*photogallery separate ad*/
	slot2 = googletag.defineSlot('/1025214/Midday_ROS_Photogallery_Slideshow_300x250', [300, 250], 'Midday_ROS_Photogallery_Slideshow_300x250').addService(googletag.pubads());
	
	/*photo all*/
	googletag.defineSlot('/1025214/Midday_Photogallery_Billboard_1x1', [1, 1], 'Midday_Photogallery_Billboard_1x1').addService(googletag.pubads());
	
	/*article all*/
	googletag.defineSlot('/1025214/Midday_ROS_Billboard_1x1', [1, 1], 'Midday_ROS_Billboard_1x1').addService(googletag.pubads());


	
    googletag.pubads().set("page_url", "http://mid-day.com");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('category', []);
    googletag.enableServices();
	googletag.display("midday_ros_pagepush");
	googletag.display("header_ad_top_adbox");
    googletag.display("midday_ros_ticker");
	googletag.display("midday_ros_top_300x250");
	googletag.display("midday_ros_medium_300x250");
	googletag.display("midday_ros_bottom_300x250");
	googletag.display("midday_ros_bottom2_300x250_N");
	googletag.display("midday_ros_lhs_160x600");
	googletag.display("midday_ros_rhs_160x600");
	googletag.display("midday_ros_inarticle_1x1");
	googletag.display("midday_ros_interstitial_1x1");
	googletag.display("Midday_Photogallery_Billboard_1x1");
	googletag.display("Midday_ROS_Billboard_1x1");
	googletag.display("Midday_ROS_Photogallery_Slideshow_300x250");
	
  });
</script>
</div>



</div><!--ls:end[component-1509687735853]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>