<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Sanjay Dutt, wife Maanayata with twins enjoy at a Thai restaurant in Mumbai - News</title><!--fixed-layout--><!--ls:begin[stylesheet]--><link href="/iwov-resources/fixed-layout/article-detail.css" type="text/css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Columnists, Malavika Sangghvi, Opinion, Sanjay, Maanayata Dutt with Karyna Bajaj, Nandini Sen, Veena Prakash, Kalpana Iyer, Protima Bedi, Renee Elise Goldsberry, Chinmai Sharma, Mumbai"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="Sunday night, we were amongst the city&rsquo;s first to experience Mumbai&rsquo;s newest Thai import - the popular Nara Thai restaurant franchise of Bangkok"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/custom-opt.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/headfoot_new.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery-1.8.1.min.js"></script><!--ls:end[script]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery.bxslider.js"></script><!--ls:end[script]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery.easing.1.3.js"></script><!--ls:end[script]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/dd.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <meta property="og:type" content="article"/><meta property="og:title" content="Sanjay Dutt, wife Maanayata with twins enjoy at a Thai restaurant in Mumbai"/><meta property="og:url" content="http://www.mid-day.com/articles/sanjay-dutt-wife-maanayata-with-twins-enjoy-at-a-thai-restaurant-in-mumbai/18555186"/><meta property="og:description" content="Sunday night, we were amongst the city&rsquo;s first to experience Mumbai&rsquo;s newest Thai import - the popular Nara Thai restaurant franchise of Bangkok"/><meta property="og:image" content="http://images.mid-day.com/images/2017/sep/Sanjay-Maanayata-Dutt-l.jpg"/><meta property="article:published_date" content="2017-09-05T11:16:31+5:30"/><meta property="article:modified_date" content="2017-09-05T11:20:30+5:30"/><meta property="article:tag" content="Columnists"/><meta property="article:tag" content="Malavika Sangghvi"/><meta property="article:tag" content="Opinion"/><meta property="article:tag" content="Sanjay"/><meta property="article:tag" content="Maanayata Dutt with Karyna Bajaj"/><meta property="article:tag" content="Nandini Sen"/><meta property="article:tag" content="Veena Prakash"/><meta property="article:tag" content="Kalpana Iyer"/><meta property="article:tag" content="Protima Bedi"/><meta property="article:tag" content="Renee Elise Goldsberry"/><meta property="article:tag" content="Chinmai Sharma"/><meta property="article:tag" content="Mumbai"/><meta property="news_keywords" content="Columnists, Malavika Sangghvi, Opinion, Sanjay, Maanayata Dutt with Karyna Bajaj, Nandini Sen, Veena Prakash, Kalpana Iyer, Protima Bedi, Renee Elise Goldsberry, Chinmai Sharma, Mumbai"/><link rel="canonical" href="http://www.mid-day.com/articles/sanjay-dutt-wife-maanayata-with-twins-enjoy-at-a-thai-restaurant-in-mumbai/18555186"/><link rel="alternate" href="http://m.mid-day.com/articles/sanjay-dutt-wife-maanayata-with-twins-enjoy-at-a-thai-restaurant-in-mumbai/18555186" media="only screen and (max-width: 640px)"/><link rel="alternate" href="http://m.mid-day.com/articles/sanjay-dutt-wife-maanayata-with-twins-enjoy-at-a-thai-restaurant-in-mumbai/18555186" media="handheld"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="Columnists News"/><meta property="fb:page_id" content="101982830708"/><meta name="twitter:site" value="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="http://www.mid-day.com/articles/sanjay-dutt-wife-maanayata-with-twins-enjoy-at-a-thai-restaurant-in-mumbai/18555186"/><meta name="twitter:title" content="Sanjay Dutt, wife Maanayata with twins enjoy at a Thai restaurant in Mumbai - News"/><meta name="twitter:description" content="Sunday night, we were amongst the city&rsquo;s first to experience Mumbai&rsquo;s newest Thai import - the popular Nara Thai restaurant franchise of Bangkok"/><meta name="twitter:image" content="http://images.mid-day.com/images/2017/sep/Sanjay-Maanayata-Dutt-l.jpg"/><meta http-equiv="Last-Modified" content="Tue, 5 Sep 2017 05:50:30 GMT"/><meta http-equiv="Content-Language" content="en"/><link rel="amphtml" href="http://m.mid-day.com/amp/articles/sanjay-dutt-wife-maanayata-with-twins-enjoy-at-a-thai-restaurant-in-mumbai/18555186"/><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row topbar" id="ls-row-1"><div class="ls-fxr" id="ls-gen79420830-ls-fxr"><div class="ls-area container" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen79420831-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1498634569897"><!--ls:begin[component-1498634569897]--><div class="iw_component" id="1498634569897"><div class="top-row">
<div class="container">
<ul class="box1">
<li>
<a rel="nofollow" target="_blank" href="http://www.onlymyhealth.com">Health Tips</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://post.jagran.com">English News</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://www.jagran.com">Hindi News</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://www.jagranjosh.com">Education</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://www.mid-day.com/news/board-exam-result">Board Results</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://www.khojle.in">Classifieds</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://www.planetradiocity.com/">Radio City</a>
</li>
</ul>
<ul class="box2">
<li class="fb">
<a title="Facebook" target="_blank" href="https://www.facebook.com/middayindia"></a>
</li>
<li class="tw">
<a title="Twitter" target="_blank" href="https://twitter.com/mid_day"></a>
</li>
<li class="pin">
<a title="Pintrest" target="_blank" href="http://www.pinterest.com/middaydotcom/"></a>
</li>
<li class="rss-top">
<a title="RSS" target="_blank" href="http://www.mid-day.com/rss.htm"></a>
</li>
<li class="gplus">
<a title="Googleplus" target="_blank" href="http://www.mid-day.com/rss.htm"></a>
</li>
<li class="insta-top">
<a title="Instagram" target="_blank" href="https://www.instagram.com/middayindia/"></a>
</li>
</ul>
<div class="box3">
<div class="appbox">
<a class="android-ico" href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank"></a><a class="icon-ios" href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank"></a><span>App</span>
</div>
<a class="epaper" target="_blank" href="http://epaper2.mid-day.com">E-Paper</a>
</div>
</div>
</div>
</div><!--ls:end[component-1498634569897]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container mainbox" id="ls-row-2"><div class="ls-fxr" id="ls-gen79420832-ls-fxr"><div class="ls-area header row-fluid" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen79420833-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1486713119982"><!--ls:begin[component-1486713119982]--><div class="iw_component" id="1486713119982"><script async="" src="http://ht-mdw.hoverr.media/js/tera_midday_web.js" type="text/javascript"></script><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-2326030-24', 'auto');
		ga('require', 'displayfeatures');
		ga('send', 'pageview');
    </script><script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "13184768" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script><noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cv=2.0&amp;cj=1"></noscript><div style="display:none" class="showdiv" id="hide">
<div class="overlay1"></div>
<div class="popup2">
<a href="/adblock-instructions.html"><img src="/Resources/midday/images/web-adblocker-jagran-20-07-2016.jpg" alt="Adblocker" usemap="#Map" border="0"></a>
<map name="Map" id="Map">
<area href="http://www.mid-day.com/" shape="rect" coords="10,308,139,352">
<area shape="rect" coords="549,310,679,352" href="javascript:location.reload()">
<area shape="rect" coords="11,10,682,299" href="/adblock-instructions.html">
<area href="/adblock-instructions.html" coords="176,310,520,353" shape="rect">
</map>
</div>
</div><link type="text/css" rel="stylesheet" href="/Resources/midday/css/adblocker.css"><script src="/Resources/middaymobile/js/ads.js,adblocker/adblockhandlega.js" type="text/javascript"></script><script src="https://www.googletagservices.com/tag/js/gpt.js" async="async"></script><script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script><script>
          googletag.cmd.push(function() {
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_160x600_LHS', [160, 600], 'div-gpt-ad-1486470025410-0').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_160x600_RHS', [160, 600], 'div-gpt-ad-1486470025410-1').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_1x1', [1, 1], 'div-gpt-ad-1486470025410-2').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_300x250_ATF', [300, 250], 'div-gpt-ad-1486470025410-3').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_300x250_BTF', [300, 250], 'div-gpt-ad-1486470025410-4').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_300x250_BTF-mid', [300, 250], 'div-gpt-ad-1486470025410-5').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_300x600_ATF', [300, 600], 'div-gpt-ad-1486470025410-7').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_670X90_text', [670, 90], 'div-gpt-ad-1486470025410-8').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_728x90_ATF', [728, 90], 'div-gpt-ad-1486470025410-9').addService(googletag.pubads());
            googletag.defineSlot('/1025214/Middaynew_Article_Detail_Page_728x90_BTF', [728, 90], 'div-gpt-ad-1486470025410-10').addService(googletag.pubads());
			
			googletag.defineSlot('/1025214/midday_ros_buyhatke_1x1', [1, 1], 'div-gpt-ad-1501239090459-2').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
          });
        </script><div style="height:1px; width:1px;" id="div-gpt-ad-1501239090459-2">
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501239090459-2'); });
        </script>
</div><div class="container">
<div class="header_adbanner">
<div style="height:90px; width:728px;" id="div-gpt-ad-1486470025410-9">
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-9'); });</script>
</div>
</div>
<div itemscope="" itemtype="http://schema.org/Organization" class="logo">
<a itemprop="url" href="/"><img itemprop="logo" src="/Resources/midday/images/logo-new.png" title="Latest Breaking News" name="Latest Breaking News" alt="mid-day"></a>
</div>
<div class="mobile-ads">
<div style="height:50px; width:320px; margin:5px auto;" id="320x50_Mobile_ATF_mobile_adbox"></div>
</div>
<div class="clear"></div>
</div>
</div><!--ls:end[component-1486713119982]--></div></div></div><div class="ls-area headerbottom row-fluid opensanscon" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen79420834-ls-area-body"></div></div><div class="ls-area row-fluid" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen79420835-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1498634569899"><!--ls:begin[component-1498634569899]--><div class="iw_component" id="1498634569899"><script src="/Resources/midday/js/solrsearch.js" type="text/javascript"></script><div class="navigation-row">
<div class="container">
<div class="respmenu">
<ul class="menu">
<li>
<a href="/"><i class="icon-home-nav"></i></a>
</li>
<li>
<a href="/mumbai">Mumbai</a>
<div class="dropdownbox">
<div class="ddcol1">
<p>
<a href="/mumbai">More in Mumbai</a>
</p>
<ul>
<li>
<a href="/mumbai/south-mumbai" title="South Mumbai News">South Mumbai News</a>
</li>
<li>
<a href="/mumbai/western-suburbs" title="Western Suburbs News">Western Suburbs News</a>
</li>
<li>
<a href="/mumbai/navi-mumbai" title="Navi Mumbai News">Navi Mumbai News</a>
</li>
<li>
<a href="/mumbai/central-mumbai" title="Central Mumbai News">Central Mumbai News</a>
</li>
<li>
<a href="/mumbai/thane" title="Thane News">Thane News</a>
</li>
<li>
<a href="/mumbai/east-mumbai" title="East Mumbai News">East Mumbai News</a>
</li>
<li>
<a href="/mumbai/north-mumbai" title="North Mumbai News">North Mumbai News</a>
</li>
</ul>
</div>
<div class="ddcol2">
<a href="/articles/mumbai-doctors-remove-750-grams-hair-womans-stomach-hair-eating/18555173" title="Mumbai: Doctors remove 750 grams of hair from woman's stomach"><img alt="Mumbai: Doctors remove 750 grams of hair from woman's stomach" title="Mumbai: Doctors remove 750 grams of hair from woman's stomach" src="http://images.mid-day.com/images/2017/sep/doctors-surgery-s.jpg"><p>Mumbai: Doctors remove 750 grams of hair from woman's stomach</p>
</a>
<ul class="ddcol3">
<li>
<a href="/articles/mumbai-news-ganesh-visarjan-today-ganpati-travel-traffic-roads-in-the-city/18554152" title="Mumbai: Here's all you need to know about Ganesh Visarjan today">
<p>Mumbai: Here's all you need to know about Ganesh Visarjan today</p>
</a>
</li>
<li>
<a href="/articles/mumbai-students-drug-alcohol-addiction-thane-cops-counseling/18554180" title="No more drugs! Young addicts write moving confession to Thane cops">
<p>No more drugs! Young addicts write moving confession to Thane cops</p>
</a>
</li>
<li>
<a href="/articles/bobby-deol-career-failed-new-film-poster-boys-brother-sunny-deol-shreyas-talpade-bollywood-news/18554155" title="Bobby Deol acknowledges that his career failed, makes a new beginning">
<p>Bobby Deol acknowledges that his career failed, makes a new beginning</p>
</a>
</li>
<li>
<a href="/articles/mumbai-cops-ganpati-visarjan-bandobast-water-shortage-cut/18554182" title="Mumbai cops spent the day before Visarjan without a drop of water">
<p>Mumbai cops spent the day before Visarjan without a drop of water</p>
</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/entertainment">Entertainment</a>
<div class="dropdownbox">
<div class="ddcol1">
<p>
<a href="/entertainment">More in Entertainment</a>
</p>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/movies/baadshaho" title="Movies">Movies</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema News">Regional Cinema News</a>
</li>
</ul>
</div>
<div class="ddcol2">
<a href="/articles/bobby-deol-career-failed-new-film-poster-boys-brother-sunny-deol-shreyas-talpade-bollywood-news/18554155" title="Bobby Deol acknowledges that his career failed, makes a new beginning"><img alt="Bobby Deol acknowledges that his career failed, makes a new beginning" title="Bobby Deol acknowledges that his career failed, makes a new beginning" src="http://images.mid-day.com/images/2017/sep/Bobby-Deol-s.jpg"><p>Bobby Deol acknowledges that his career failed, makes a new beginning</p>
</a>
<ul class="ddcol3">
<li>
<a href="/articles/kangana-ranaut-to-take-on-sexism-in-new-aib-video-tanmay-bhat-hrithik-roshan-controversy-simran-bollywood-news/18554169" title="After Hrithik Roshan, Kangana Ranaut to take on sexism in Bollywood">
<p>After Hrithik Roshan, Kangana Ranaut to take on sexism in Bollywood</p>
</a>
</li>
<li>
<a href="/articles/shailendra-singh-is-kinng-title-sequel-vipul-shah-akshay-kumar-namastey-london-canada-bollywood-news/18554165" title="Shailendra Singh on 'Singh Is Kinng' title: I have begged Vipul to return it">
<p>Shailendra Singh on 'Singh Is Kinng' title: I have begged Vipul to return it</p>
</a>
</li>
<li>
<a href="/articles/ranbir-kapoor-takes-horse-riding-lessons-for-dragon-mumbai-bollywood-news/18554156" title="Ranbir Kapoor takes horse-riding lessons for 'Dragon'">
<p>Ranbir Kapoor takes horse-riding lessons for 'Dragon'</p>
</a>
</li>
<li>
<a href="/articles/teachers-day-devoleena-bhattacharjee-shubhangi-atre-tv-celebs-pay-tribute-telly-news/18553162" title="Teachers' Day: Devoleena Bhattacharjee, Shubhangi Atre, other stars pay tribute">
<p>Teachers' Day: Devoleena Bhattacharjee, Shubhangi Atre, other stars pay tribute</p>
</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/news">News</a>
<div class="dropdownbox">
<div class="ddcol1">
<p>
<a href="/news">More in News</a>
</p>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
<li>
<a href="/news/festivals" title="Festivals">Festivals</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News ">Hatke News </a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/columnists" title="Columnists">Columnists</a>
</li>
</ul>
</div>
<div class="ddcol2">
<a href="/articles/mumbai-news-ganesh-chaturthi-festival-visarjan-2017-dos-and-donts/18553185" title="Ganeshotsav 2017: Do's and don'ts of Ganesh visarjan in Mumbai"><img alt="Ganeshotsav 2017: Do's and don'ts of Ganesh visarjan in Mumbai" title="Ganeshotsav 2017: Do's and don'ts of Ganesh visarjan in Mumbai" src="http://images.mid-day.com/images/2017/sep/ganesh-visarjan-mumbai-s.jpg"><p>Ganeshotsav 2017: Do's and don'ts of Ganesh visarjan in Mumbai</p>
</a>
<ul class="ddcol3">
<li>
<a href="/articles/mumbai-news-ganesh-visarjan-today-ganpati-travel-traffic-roads-in-the-city/18554152" title="Mumbai: Here's all you need to know about Ganesh Visarjan today">
<p>Mumbai: Here's all you need to know about Ganesh Visarjan today</p>
</a>
</li>
<li>
<a href="/articles/corporal-punishment-banned-but-teachers-still-use-finds-survey/18554183" title="Mumbai: 70 pc teachers say violence is the only way to control kids">
<p>Mumbai: 70 pc teachers say violence is the only way to control kids</p>
</a>
</li>
<li>
<a href="/articles/mumbai-metro-green-cover-national-news-west-coast/18554194" title="Mumbai: NGO invents a unique way to increase green cover">
<p>Mumbai: NGO invents a unique way to increase green cover</p>
</a>
</li>
<li>
<a href="/articles/ex-cyber-cop-viral-video-blows-lid-off-corruption-abuse-dishonesty-mumbai-news/18553172" title="Mumbai: Ex-Cyber cop's viral video blows lid off corruption, abuse">
<p>Mumbai: Ex-Cyber cop's viral video blows lid off corruption, abuse</p>
</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/photos">Photos</a>
<div class="dropdownbox">
<div class="ddcol1">
<p>
<a href="/photos">More in Photos</a>
</p>
<ul>
<li>
<a href="/photos/online-entertainment-gallery" title="Entertainment galleries">Entertainment galleries</a>
</li>
<li>
<a href="/photos/online-news-gallery" title="News galleries">News galleries</a>
</li>
<li>
<a href="/photos/online-sports-gallery" title="Sports galleries">Sports galleries</a>
</li>
<li>
<a href="/photos/online-life-and-style-gallery" title="Life and style galleries">Life and style galleries</a>
</li>
</ul>
</div>
<div class="ddcol2">
<a href="/photos/ganpati-visarjan-2017-in-photos-mumbai-bids-farewell-to-lord-ganesh/14560" title="Ganpati Visarjan 2017 in photos: Mumbai bids farewell to Lord Ganesh"><img alt="Ganpati Visarjan 2017 in photos: Mumbai bids farewell to Lord Ganesh" title="Ganpati Visarjan 2017 in photos: Mumbai bids farewell to Lord Ganesh" src="http://images.mid-day.com/images/2017/sep/ganpati-visarjan-ts-s.jpg"><p>Ganpati Visarjan 2017 in photos: Mumbai bids farewell to Lord Ganesh</p>
</a>
<ul class="ddcol3">
<li>
<a href="/photos/dark-side-of-bollywood-12-shocking-abusive-relationships/5518" title="Dark side of Bollywood: 12 shocking abusive relationships">
<p>Dark side of Bollywood: 12 shocking abusive relationships</p>
</a>
</li>
<li>
<a href="/photos/these-15-stunning-pictures-of-sara-khan-will-blow-you-away/14551" title="These 15 stunning pictures of Sara Khan will blow you away">
<p>These 15 stunning pictures of Sara Khan will blow you away</p>
</a>
</li>
<li>
<a href="/photos/photos-priyanka-chopra-and-mother-genelia-with-father-at-mumbai-airport/14556" title="Photos: Priyanka Chopra and mother, Genelia with father at Mumbai airport">
<p>Photos: Priyanka Chopra and mother, Genelia with father at Mumbai airport</p>
</a>
</li>
<li>
<a href="/photos/photos-celina-jaitlys-baby-bump-is-winning-the-internet/14552" title="Photos: Celina Jaitly's baby bump is winning the internet">
<p>Photos: Celina Jaitly's baby bump is winning the internet</p>
</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/videos">Videos</a>
<div class="dropdownbox">
<div class="ddcol1">
<p>
<a href="/videos">More in Videos</a>
</p>
<ul>
<li>
<a href="/videos/entertainment" title="Entertainment Videos">Entertainment Videos</a>
</li>
<li>
<a href="/videos/news" title="News Videos">News Videos</a>
</li>
<li>
<a href="/videos/sports" title="Sports Videos">Sports Videos</a>
</li>
</ul>
</div>
<div class="ddcol2">
<a href="/videos/hot-meet-julie-2-sensation-raai-laxmi/995441" title="HOT! Meet 'Julie 2' sensation Raai Laxmi "><img alt="HOT! Meet 'Julie 2' sensation Raai Laxmi " title="HOT! Meet 'Julie 2' sensation Raai Laxmi " src="http://images.mid-day.com/images/2017/sep/Raai-ka-pahad.jpg"><p>HOT! Meet 'Julie 2' sensation Raai Laxmi </p>
</a>
<ul class="ddcol3">
<li>
<a href="/videos/kangana-ranaut-reveals-her-relationship-status/995064" title="Kangana Ranaut reveals her relationship status">
<p>Kangana Ranaut reveals her relationship status</p>
</a>
</li>
<li>
<a href="/videos/watch-video-ajay-devgn-baadshaho-interview/995448" title="Watch Video: Ajay Devgn 'Baadshaho' Interview">
<p>Watch Video: Ajay Devgn 'Baadshaho' Interview</p>
</a>
</li>
<li>
<a href="/videos/watch-video-varun-dhawan-spotted-with-girlfriend-natasha-dalal/995469" title="Watch Video: Varun Dhawan spotted with girlfriend Natasha Dalal">
<p>Watch Video: Varun Dhawan spotted with girlfriend Natasha Dalal</p>
</a>
</li>
<li>
<a href="/videos/watch-lalbaugcha-rajas-final-aarti-on-the-visarjan-day/995278" title="Watch: Lalbaugcha Raja's final aarti on the visarjan day">
<p>Watch: Lalbaugcha Raja's final aarti on the visarjan day</p>
</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/sports">Sports</a>
<div class="dropdownbox">
<div class="ddcol1">
<p>
<a href="/sports">More in Sports</a>
</p>
<ul>
<li>
<a href="/sports/cricket" title="Cricket">Cricket</a>
</li>
<li>
<a href="/sports/football" title="Football">Football</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis">Tennis</a>
</li>
<li>
<a href="/sports/local-sports" title="Local Sports">Local Sports</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports">Other Sports</a>
</li>
<li>
<a href="/sports/motor-sports" title="Motor Sports">Motor Sports</a>
</li>
</ul>
</div>
<div class="ddcol2">
<a href="/articles/ms-dhonis-first-odi-stumping-victim-akila-dananjaya-still-rues-dismissal/18554191" title="MS Dhoni's first ODI stumping victim still rues dismissal"><img alt="MS Dhoni's first ODI stumping victim still rues dismissal" title="MS Dhoni's first ODI stumping victim still rues dismissal" src="http://images.mid-day.com/images/2017/sep/Rajin-Dhoni-s.jpg"><p>MS Dhoni's first ODI stumping victim still rues dismissal</p>
</a>
<ul class="ddcol3">
<li>
<a href="/articles/how-star-india-bagged-ipl-global-media-rights-for-next-five-years/18554190" title="How Star India bagged IPL global media rights for next five years">
<p>How Star India bagged IPL global media rights for next five years</p>
</a>
</li>
<li>
<a href="/articles/robin-uthappa-pregnant-wife-sheetal-top-priority-before-cricket-posts-twitter-video-justify/18554193" title="Robin Uthappa puts pregnant wife Sheetal before cricket, posts video to justify">
<p>Robin Uthappa puts pregnant wife Sheetal before cricket, posts video to justify</p>
</a>
</li>
<li>
<a href="/articles/amir-khan-makes-peace-boxer-joshua-accused-having-affair-with-wife-faryal-makhdoom/18553196" title="Amir Khan makes peace with boxer after accusing him of affair with wife Faryal">
<p>Amir Khan makes peace with boxer after accusing him of affair with wife Faryal</p>
</a>
</li>
<li>
<a href="/articles/former-sex-worker-helen-wood-prostitute-hooker-threesome-with-wayne-rooney-wife-coleen-divorce-split-football-news/18553194" title="Former sex worker alleges she had threesome with Rooney, urges wife to dump him">
<p>Former sex worker alleges she had threesome with Rooney, urges wife to dump him</p>
</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/life-and-style">Life &amp; Style</a>
<div class="dropdownbox">
<div class="ddcol1">
<p>
<a href="/life-and-style">More in Life &amp; Style</a>
</p>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/life-and-style/relationships" title="Relationships">Relationships</a>
</li>
<li>
<a href="/life-and-style/food" title="Food">Food</a>
</li>
<li>
<a href="/life-and-style/technology" title="Technology">Technology</a>
</li>
<li>
<a href="/life-and-style/cars-bikes" title="Cars-Bikes">Cars-Bikes</a>
</li>
<li>
<a href="/life-and-style/health" title="Health">Health</a>
</li>
<li>
<a href="/life-and-style/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/life-and-style/sunday-mid-day" title="Sunday-midday">Sunday-midday</a>
</li>
<li>
<a href="/life-and-style/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/life-and-style/environment" title="Environment">Environment</a>
</li>
<li>
<a href="/life-and-style/people" title="People">People</a>
</li>
<li>
<a href="/life-and-style/culture" title="Culture">Culture</a>
</li>
</ul>
</div>
<div class="ddcol2">
<a href="/articles/all-you-need-to-know-about-the-foods-kombucha-moringa-and-kefir-mumbai-guide-food/18551171" title="All you need to know about the foods kombucha, moringa and kefir"><img alt="All you need to know about the foods kombucha, moringa and kefir" title="All you need to know about the foods kombucha, moringa and kefir" src="http://images.mid-day.com/images/2017/sep/Kombucha-s.jpg"><p>All you need to know about the foods kombucha, moringa and kefir</p>
</a>
<ul class="ddcol3">
<li>
<a href="/articles/lifestyle-watch-a-tweaked-hinglish-version-the-blue-umbrella-ruskin-bond-this-weekend-mumbai-guide/18554175" title="Watch a tweaked Hinglish version of The Blue Umbrella this weekend">
<p>Watch a tweaked Hinglish version of The Blue Umbrella this weekend</p>
</a>
</li>
<li>
<a href="/articles/mumbai-food-andheri-pop-up-indonesian-cuisine-home-chef-priyadarshini-gupta/18551177" title="Mumbai Food: Sample flavours from Indonesia at this Andheri pop-up">
<p>Mumbai Food: Sample flavours from Indonesia at this Andheri pop-up</p>
</a>
</li>
<li>
<a href="/articles/mumbai-food-lifestyle-sign-up-for-a-cacao-inspired-dinner-to-rekindle-your-love-for-the-fruit-khar/18554164" title="Sign up for a cacao-inspired dinner to rekindle your love for the fruit">
<p>Sign up for a cacao-inspired dinner to rekindle your love for the fruit</p>
</a>
</li>
<li>
<a href="/articles/lifestyle-sniff-some-swiss-air-pure-swiss-air-mumbai-after-its-arrives-next-month-bck/18554166" title="Sniff some Swiss air in Mumbai after its arrives next month">
<p>Sniff some Swiss air in Mumbai after its arrives next month</p>
</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/entertainment/movies/baadshaho">Movies</a>
</li>
</ul>
<div class="search-box">
<button href="javascript:void(0);" class="btn-search"></button>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1498634569899" method="post">
<input onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." class="txtsearch" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
</div>
</div>
</div>
</div><script type="text/javascript">
 
 	$(document).ready(function() {
       	
		$(".btn-search").click(function(){
			
        	$("#headerSearchForm").slideToggle("slow");
    	});		
	
 
		 $(".mdtav_panel").hide();
	$(".mdtav_nav li:first").addClass("active").show();
	$(".mdtav_panel:first").show();
	//On Click Event
	$(".mdtav_nav li").click(function() {
		$(".mdtav_nav li").removeClass("active");
		$(this).addClass("active");
		$(".mdtav_panel").hide(); 
		var activeTab = $(this).find("a").attr("href"); 
		$(activeTab).fadeIn();
		return false;
	});
	
        $(".mdtav_panel2").hide();
	$(".mdtav_nav2 li:first").addClass("active").show();
	$(".mdtav_panel2:first").show();
	//On Click Event
	$(".mdtav_nav2 li").click(function() {
		$(".mdtav_nav2 li").removeClass("active");
		$(this).addClass("active");
		$(".mdtav_panel2").hide(); 
		var activeTab = $(this).find("a").attr("href"); 
		$(activeTab).fadeIn();
		return false;
	});
 
    });
 
 
 
 </script>
</div><!--ls:end[component-1498634569899]--></div><div class="ls-cmp-wrap" id="w1474450792640"><!--ls:begin[component-1474450792640]--><div class="iw_component" id="1474450792640"><!-- Javascript tag: -->
<!-- begin ZEDO for channel:  Mid-day Article Detailed , publisher: Mid Day , Ad Dimension: Billboard 1X1 - 1 x 1 -->

<script language="JavaScript">
var zflag_nid="1353"; var zflag_cid="105/103"; var zflag_sid="5"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="47"; 
</script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script> 

<!-- end ZEDO for channel:  Mid-day Article Detailed , publisher: Mid Day , Ad Dimension: Billboard 1X1 - 1 x 1 --></div><!--ls:end[component-1474450792640]--></div></div></div><div class="ls-area row-fluid" id="ls-row-2-area-4"><div class="ls-area-body" id="ls-gen79420836-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1370777558064"><!--ls:begin[component-1370777558064]--><div class="iw_component" id="1370777558064"><div class="container">
<div class="breadcrumb arimo">
<ul>
<li>
<a href="/"><i class="icon-home"></i></a>
</li>
<li>
<div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="">
<a href="/news" itemprop="url"><span itemprop="title">News</span></a>
</div>
</li>
<li>
<div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="">
<a href="/news/columnists" itemprop="url"><span itemprop="title">Columnists
			News
		</span></a>
</div>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
</div><!--ls:end[component-1370777558064]--></div><div class="ls-cmp-wrap" id="w1449822335651"><!--ls:begin[component-1449822335651]--><div class="iw_component" id="1449822335651"><div>
<script type="text/javascript">	var adgh_p1="15";	var adgh_p2="";	var adgh_p3="0";var adgHdSc=document.createElement("script");	document.head.appendChild(adgHdSc);	adgHdSc.async=true;	var adgHscParam="p1="+adgh_p1+"&p2="+adgh_p2+"&p3="+adgh_p3;	adgHdSc.id="adg_pixel_header_script";adgHdSc.src="http://adgebra.co.in/afph/afph.js?"+adgHscParam; </script>
</div>
</div><!--ls:end[component-1449822335651]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container contentarea" id="ls-row-3"><div class="ls-fxr" id="ls-gen79420837-ls-fxr"><div class="ls-area fullcol" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen79420838-ls-area-body"></div></div><div class="ls-area leftcol3rd" id="ls-row-3-area-2"><div class="ls-area-body" id="ls-gen79420839-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1370777558081"><!--ls:begin[component-1370777558081]--><div class="iw_component" id="1370777558081"><script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript">stLight.options({publisher: "835117ea-536d-46bd-a57b-b7e31596dd98"});</script><script type="text/javascript">
 var headlinejs="Sanjay Dutt, wife Maanayata with twins enjoy at a Thai restaurant in Mumbai";
$(document).ready(function() {
    $("#whatsapp").attr("href", "whatsapp://send?text=To know more on \""+headlinejs+"\", click the link - " +window.location + " (Sent from www.mid-day.com)");
$("#whatsapp").attr("data-action", "share/whatsapp/share"); 
});
 </script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "http://www.mid-day.com/articles/sanjay-dutt-wife-maanayata-with-twins-enjoy-at-a-thai-restaurant-in-mumbai/18555186"
},
"headline": "Sanjay Dutt, wife Maanayata with twins enjoy at a Thai restaurant in Mumbai",
"image": {
"@type": "ImageObject",
"url": "http://images.mid-day.com/images/2017/sep/Sanjay-Maanayata-Dutt-l.jpg",
"height": 800,
"width": 800
},
"datePublished": "2017-09-05T11:20:30+5:30",
"dateModified": "2017-09-05T11:16:31+5:30",
"author": {
"@type": "Person",
"name": "Malavika Sangghvi"
},
"publisher": {
"@type": "Organization",
"name": "Mid-day",
"logo": {
"@type": "ImageObject",
"url": "http://www.mid-day.com/Resources/midday/images/logo-new.png",
"width": 600,
"height": 60
}
},
"description": "Sunday night, we were amongst the city&rsquo;s first to experience Mumbai&rsquo;s newest Thai import - the popular Nara Thai restaurant franchise of Bangkok"
}
</script><script type="text/javascript"> (function(a,b,c){if(!a.getElementById(c)){var d=a.getElementsByTagName(b)[0],e="https:"==document.location.protocol;a=a.createElement(b);a.id=c;a.async=!0;a.src=(e?"https:":"http:")+"//cdn.shopalyst.com/es/ses.min.js";d.parentNode.insertBefore(a,d);window._shopalyst=window._shopalyst||{};window._shopalyst.eu=window._shopalyst.eu||[]}})(document,"script","shopalyst-es"); </script><div class="article_detail artdetailn">
<h1>Sanjay Dutt, wife Maanayata with twins enjoy at a Thai restaurant in Mumbai</h1>
<div class="metalink">By Malavika Sangghvi
                    |<span>&nbsp;Mumbai</span>
                    |<span>&nbsp;Posted 05-Sep-2017</span><a target="_blank" class="ios-app" href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8">Now Available on the mid-day iOS App, Download Now</a>
</div>
<style>
					.whatsapp {width:25px; display:none}
					.new-ventino-code{display:block; margin:5px 0;}
					@media(max-width:767px){.whatsapp {display:inline-block}}			
					
					
					
				</style>
<div class="artsocial">
<ul>
<li class="artfb">
<a target="_blank" class="fbshare" id="fbshare" href=""><i></i><span>Facebook</span></a>
</li>
<li class="arttw">
<a target="_blank" class="twitterShare" id="twitterShare" href=""><i></i><span>Twitter</span></a>
</li>
<li class="artpin">
<a data-pin-shape="round" target="_blank" class="pinShare" id="pinShare" href="" data-pin-do="buttonPin"><i></i><span>Pintrest</span></a>
</li>
<li class="artmail">
<a target="_blank" class="gplusShare" href="" id="gplusShare"><i></i><span>Google+</span></a>
</li>
<li>
<li>
<a id="hey"><i></i><span>Feedback</span></a>
</li>
</li>
</ul>
</div>
<div style="margin:15px  auto; max-width:468px;" class="ad468x60code" id="ad_468x60_s_adbox"></div>
<div class="new-ventino-code">
<div id="vt-editorial-player"></div>
<script type="text/javascript">
window.__ventunoplayer = window.__ventunoplayer||[];
window.__ventunoplayer.push({publisher_key : '50eaa23e61781', slot_id : '182', holder_id : 'vt-editorial-player', player_type: 'ep'});
</script><script src="https://pl.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js" type="text/javascript"></script>
</div>
<div class="clear"></div>
<span itemprop="articleBody">
<div class="googlesyndi">
<div class="ads670x90adsc">
<div style="height:90px; width:670px;" id="div-gpt-ad-1486470025410-8">
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-8'); });</script>
</div>
</div>
</div><p><img title="Sanjay and Maanayata Dutt with Karyna Bajaj" src="http://images.mid-day.com/images/2017/sep/Sanjay-Maanayata-Dutt.jpg" alt="Sanjay and Maanayata Dutt with Karyna Bajaj" /><br /><span style="font-size: x-small;"><strong><em>Sanjay and Maanayata Dutt with Karyna Bajaj</em></strong></span></p>
<p>Sunday night, we were amongst the city's first to experience Mumbai's newest Thai import &mdash; the popular Nara Thai restaurant franchise of Bangkok. The restaurant has been brought here by Karyna Bajaj, the youngest daughter of veteran restaurateur Kishore Bajaj, and adds to their group's portfolio of international franchises.</p>
<p>Located in BKC, we entered it to find Sanjay Dutt and wife Maanayata (along with their twins Iqra and Shahraan) cutting the ribbon, accompanied by other members of the Dutt clan: sisters Namrata and Priya with their husbands Kumar Gaurav and Owen Roncon, and Boman Irani with wife Zenobia, and Kunal Vijayakar.</p>
<p>Along with the delicious fare of crispy fried morning glory, pomelo salad, shrimp cakes, river prawns in garlic and jasmine rice, ice cream with Thai condiments, which evoked an authentic Thai experience, the highlight of the evening was when Boman gave vent to his sonorous voice, and rendered outstanding versions of old hits (including a rousing My Way) with the Thai band that had been flown in for the occasion.</p>
<p>We asked Karyna why she had decided to bring Nara to India. "Having brought two Michelin restaurants to India already, my focus is to introduce restaurants that embody the same ethos of exemplary food and service. Nara, with its ambrosial food, presented in a modern setting, embodies just that," she said. There's no stopping this pretty young restaurateur. She will be launching a new European restaurant right next to Nara, she says.</p>
<p><strong>Those were the days</strong><br />"Modelling those days was one big happy family with all the drama that goes with it. A time of innocence. A sweetness none of us will ever forget," says actress and former model Nandini Sen, about this photograph featured in 'Light Works', a retrospective of ace photographer Jitendra Arya's work currently on at the NGMA.</p>
<p><img title="Nandini Sen, Veena Prakash, Kalpana Iyer and the late Protima Bedi" src="http://images.mid-day.com/images/2017/sep/Nandini-Sen.jpg" alt="Nandini Sen, Veena Prakash, Kalpana Iyer and the late Protima Bedi" /><br /><span style="font-size: x-small;"><strong><em>Nandini Sen, Veena Prakash, Kalpana Iyer and the late Protima Bedi</em></strong></span></p>
<p>"It was shot in Arya's studio for a Yugoslavian textile show in 1977," she said, adding, "Shanti Chopra coordinated it all with the gajras and bindis." Featuring the top models of the era, Veena Prakash, Kalpana Iyer, the late Protima Bedi and Sen herself, it captures the tantalising innocence of an era before professional make-up artists, fashion designers, personal stylists and hashtags.</p>
<p>"We had spent the night at Protima's before our flight to Belgrade. She was the most loving, generous, warm and always outrageously her own person, living by her own rules," she said, adding, " Looking at it, I am reminded of Simon and Garfunkel's 'Old Friends'. Time it was and what a time it was a time of innocence&hellip;"</p>
<p><strong>Daddy cool</strong><br />Word comes in that Saif Ali Khan was at his doting-daddy best at the launch of the trailer of his upcoming film, Chef. After spending time with the film's director Raja Krishna Menon and his young co-star, who plays his son in the film, Khan was full of worldly wisdom about fatherhood.</p>
<p><img title="Saif Ali Khan with co-stars at the launch of the trailer of &lsquo;Chef&rsquo;" src="http://images.mid-day.com/images/2017/sep/Saif-Ali-Khan-aa.jpg" alt="Saif Ali Khan with co-stars at the launch of the trailer of &lsquo;Chef&rsquo;" /><br /><span style="font-size: x-small;"><strong><em>Saif Ali Khan with co-stars at the launch of the trailer of &lsquo;Chef&rsquo;</em></strong></span></p>
<p>"What's most important in life is balancing your work, personal life and leisure, and doing everything in moderation," he said, telling the delighted audience how he and Kareena took turns with nappy duty for their son Taimur. This was not the only instance of the Nawab Saab enjoying domesticity.</p>
<p>When asked if he cooked like the character he was playing in the film, he declared that he'd recently prepared a prawn dish at Kunal Kapoor's, which had been highly appreciated. Prawn jaye par vachan na jaye?</p>
<p><strong>Music in the park</strong><br />One of the high points of our life has been a balmy summer evening spent at NYC's Central Park, watching the open-air and free-to-public screening of the musical 'The Wizard of Oz' amidst people unpacking their picnic hampers, and settling down with wine in paper glasses for a night under the stars.</p>
<p><img title="Renee Elise Goldsberry with  Chinmai Sharma" src="http://images.mid-day.com/images/2017/sep/Godesberry.jpg" alt="Renee Elise Goldsberry with  Chinmai Sharma" /><br /><span style="font-size: x-small;"><strong><em>Renee Elise Goldsberry with &nbsp;Chinmai Sharma</em></strong></span></p>
<p>We were reminded of this on hearing that last week the Taj-run Pierre on the cusp of the park had hosted a 'Night of Broadway at The Park'. The piece de resistance of the evening was a performance by Renee Elise Goldsberry, the actress and singer who'd won the 2016 Tony award for her role of Angelica in the Broadway hit Hamilton.</p>
<p>The extravaganza saw the likes of the city's movers and shakers, including the new Indian Consul General to New York Sandeep Chakravorty, and was hosted by outgoing CEO and MD Rakesh Sarna and Chinmai Sharma, the group's Chief Revenue Officer. Incidentally, in addition to her rousing Hamilton act, Goldsberry is reported to have dedicated one of her renditions to the recent floods in Houston, Texas, from where her mother hails.</p>
<p><strong>Hot and cool</strong><br />This long-legged Bollywood starlet has thrust herself decidedly in the public gaze after a series of recent posts of herself in negligible attire on social media, and is said to be happily unperturbed about the flak it's generated amongst the prudish.</p>
<p>What's more, insiders reveal that she even acquired some new arm candy recently: the Gulf-based NRI heir to a billion-dollar fortune, whose so smitten with her, that he's said to have swept her off her feet quite literally, flying her in his PJ for a party to a European beach destination this month. What's a little carping over some racy pix then?</p><div class="hightbx">
<h5>
</h5>
<p><p><strong><span style="font-size: small;">Trending Video</span></strong></p>
<p><strong>Watch video: Bollywood Biggies attend Mukesh Ambani's grand Ganpati festivities</strong></p>
<div id="vnVideoPlayerContent">&nbsp;</div>
<script type="text/javascript">// <![CDATA[
window.__ventunoplayer = window.__ventunoplayer||[];window.__ventunoplayer.push({video_key : 'OTkxMjY0fHwxMjY0fHwwfHx8fHx8', holder_id : 

'vnVideoPlayerContent', width: '100%', height: '335',player_type: 'vp','autoplay':'false'});window.__ventunoplayer.push({ flush:true });
// ]]></script>
<script type="text/javascript" src="https://pl.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js"></script>
<p><em><strong>Download the new mid-day android app to get updates on all the latest and trending stories on the go <span style="color: #ff0000;"><a href="https:/goo.gl/8Xlcvr" target="_blank"><span style="color: #ff0000;">https://goo.gl/8Xlcvr</span></a></span></strong></em></p></p>
</div>
<p>
</p>
</span>
<ul class="arimo tags">
<strong class="left red">Tags:</strong>
<li>
<a href="/search/columnists-all">Columnists</a>
</li>
<li>
<a href="/search/malavika-sangghvi-all">Malavika Sangghvi</a>
</li>
<li>
<a href="/search/opinion-all">Opinion</a>
</li>
<li>
<a href="/search/sanjay-all">Sanjay</a>
</li>
<li>
<a href="/search/maanayata-dutt-with-karyna-bajaj-all">Maanayata Dutt with Karyna Bajaj</a>
</li>
<li>
<a href="/search/nandini-sen-all">Nandini Sen</a>
</li>
<li>
<a href="/search/veena-prakash-all">Veena Prakash</a>
</li>
<li>
<a href="/search/kalpana-iyer-all">Kalpana Iyer</a>
</li>
<li>
<a href="/search/protima-bedi-all">Protima Bedi</a>
</li>
<li>
<a href="/search/renee-elise-goldsberry-all">Renee Elise Goldsberry</a>
</li>
<li>
<a href="/search/chinmai-sharma-all">Chinmai Sharma</a>
</li>
<li>
<a href="/search/mumbai-all">Mumbai</a>
</li>
</ul>
<div class="clear"></div>
<div class="artsocial">
<ul>
<li class="artfb">
<a target="_blank" class="fbshare" id="fbshare" href=""><i></i><span>Facebook</span></a>
</li>
<li class="arttw">
<a target="_blank" class="twitterShare" id="twitterShare" href=""><i></i><span>Twitter</span></a>
</li>
<li class="artpin">
<a data-pin-shape="round" target="_blank" class="pinShare" id="pinShare" href="" data-pin-do="buttonPin"><i></i><span>Pintrest</span></a>
</li>
<li class="artmail">
<a target="_blank" class="gplusShare" href="" id="gplusShare"><i></i><span>Google+</span></a>
</li>
<li>
<a id="hey"><i></i><span>Feedback</span></a>
</li>
</ul>
</div>
<div class="arrow_sty arimo MT15">
<div class="clear"></div>
</div>
</div><script src="http://1353.tm.zedo.com/v1/1cb8b4a8-612a-43f4-b9fd-f2a52eda18e9/tm.js"></script><div>
<script type="text/javascript">
		 	var hd="Sanjay Dutt, wife Maanayata with twins enjoy at a Thai restaurant in Mumbai";
		 	$(".fbshare").attr("href", "http://www.facebook.com/sharer.php?u="+window.location);
			$(".twitterShare").attr("href",  "http://twitter.com/share?url="+window.location+"&via=mid_day&");	
			$(".gplusShare").attr("href", "https://plus.google.com/share?url="+window.location);
			$(".pinShare").attr("href", "http://pinterest.com/pin/create/button/?url="+window.location+"&description="+hd);
	
	 </script>
</div>
</div><!--ls:end[component-1370777558081]--></div><div class="ls-cmp-wrap" id="w1370777558083"><!--ls:begin[component-1370777558083]--><div class="iw_component" id="1370777558083"><div class="checkout_more MT15">
<h2>Related Stories</h2>
<ul>
<li>
<i class="icon-file"></i>
<h3>
<a href="/articles/mayank-shekhar-how-arjun-hit-the-eye-of-the-fish/18555151" title="Mayank Shekhar on why Sunny Deol's three-decade old film 'Arjun' is a must-watch">Mayank Shekhar on why Sunny Deol's three-decade old film 'Arjun' is a must-watch</a>
</h3>
<div class="metalink">
<a href="/news/columns" title="Columns">Columns&nbsp;News</a>&nbsp;|&nbsp;<span>05-Sep-2017</span>
</div>
</li>
<li>
<i class="icon-file"></i>
<h3>
<a href="/articles/mid-day-editorial-this-visarjan-say-farewell-to-rats-as-well/18555153" title="mid-day editorial: This visarjan, say farewell to rats as well">mid-day editorial: This visarjan, say farewell to rats as well</a>
</h3>
<div class="metalink">
<a href="/news/columnists" title="Columnists">Columnists&nbsp;News</a>&nbsp;|&nbsp;<span>05-Sep-2017</span>
</div>
</li>
<li>
<i class="icon-file"></i>
<h3>
<a href="/articles/going-dutch-malavika-sangghvi-dr-amrapurkar/18552195" title="Going Dutch">Going Dutch</a>
</h3>
<div class="metalink">
<a href="/news/columnists" title="Columnists">Columnists&nbsp;News</a>&nbsp;|&nbsp;<span>04-Sep-2017</span>
</div>
</li>
<li>
<i class="icon-file"></i>
<h3>
<a href="/articles/fiona-fernandez-another-one-bites-the-dust/18552158" title="Fiona Fernandez: Another one bites the dust">Fiona Fernandez: Another one bites the dust</a>
</h3>
<div class="metalink">
<a href="/news/columns" title="Columns">Columns&nbsp;News</a>&nbsp;|&nbsp;<span>04-Sep-2017</span>
</div>
</li>
<li>
<i class="icon-file"></i>
<h3>
<a href="/articles/aditya-sinha-team-modis-new-cheerleaders/18552182" title="Aditya Sinha: Team Modi's new cheerleaders">Aditya Sinha: Team Modi's new cheerleaders</a>
</h3>
<div class="metalink">
<a href="/news/columns" title="Columns">Columns&nbsp;News</a>&nbsp;|&nbsp;<span>04-Sep-2017</span>
</div>
</li>
<li>
<i class="icon-file"></i>
<h3>
<a href="/articles/mid-day-editorial-heres-praying-for-a-safe-ganpati-visarjan/18552180" title="mid-day editorial: Here's praying for a safe Ganpati visarjan">mid-day editorial: Here's praying for a safe Ganpati visarjan</a>
</h3>
<div class="metalink">
<a href="/news/columnists" title="Columnists">Columnists&nbsp;News</a>&nbsp;|&nbsp;<span>04-Sep-2017</span>
</div>
</li>
</ul>
</div><div class="clear"></div>
</div><!--ls:end[component-1370777558083]--></div><div class="ls-cmp-wrap" id="w1499232690630"><!--ls:begin[component-1499232690630]--><div class="iw_component" id="1499232690630"><div class="columbia-ad-new">
              
              
		<script type="text/javascript">
		
		if(typeof colombia == 'undefined')
		{
			var colombia = colombia || {};
			colombia.fns = colombia.fns || [];
			(function() {
				  var cads = document.createElement("script");
				  cads.async = true;
				  cads.type = "text/javascript";
				  cads.src = "//static.clmbtech.com/ctn/commons/js/colombia_v2.js";
				  var node = document.getElementsByTagName("script")[0];
				  node.parentNode.insertBefore(cads, node);
			})();
		}
		</script>

		<!-- EXT_MidDay_Web_AS_ROS_EOA,position=1-->
		<div id="div-clmb-ctn-263641-1" style="float:left;min-height:2px;width:100%;" data-slot="263641" data-position="1" data-section="0" data-ua="d" class="colombia"></div>



              </div></div><!--ls:end[component-1499232690630]--></div><div class="ls-cmp-wrap" id="w1452694204246"><!--ls:begin[component-1452694204246]--><div class="iw_component" id="1452694204246"><div class="taboola-artical-detail">
<h2>
<span class="red">MORE</span> FROM JAGRAN</h2>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({
                mode: 'alternating-thumbs-c',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
              });
            </script>
<style>
			.taboola-artical-detail h2{margin-top:10px;}
        	.taboola-artical-detail .alternating-thumbs-c .trc_rbox_header{display:none;}
        	</style>
</div>
</div><!--ls:end[component-1452694204246]--></div><div class="ls-cmp-wrap" id="w1432101571006"><!--ls:begin[component-1432101571006]--><div class="iw_component" id="1432101571006"><div id="Mobilenew_300x250_BTF-ads">
</div>          
    </div><!--ls:end[component-1432101571006]--></div><div class="ls-cmp-wrap" id="w1370777558084"><!--ls:begin[component-1370777558084]--><div class="iw_component" id="1370777558084"><div class="MT15" id="comments">
<h3>
<i class="icon-comments"></i>0 Comments</h3>
<ul></ul>
<div class="clear"></div>
</div>
</div><!--ls:end[component-1370777558084]--></div><div class="ls-cmp-wrap" id="w1398244529760"><!--ls:begin[component-1398244529760]--><div class="iw_component" id="1398244529760"><script type="text/javascript">
        
 	function recallCaptcha(){
		document.getElementById("frameid").contentDocument.location.reload(true);
	}
	
	function validCaptcha(){
	    var code = document.getElementById("code").value;
		if(code==""){
		document.getElementById("captchaErrorField").innerHTML = "Please enter the text.";
		return false;
		}else{
		document.getElementById("captchaErrorField").innerHTML = "";
		return true;
		}
	}
	function validateCaptcha() {
	 	var hicap = $("#frameid").contents().find("input").val();
		var code = document.getElementById("code").value;
	   if (parent.validateName() && parent.validateEmail() && parent.validateComment() && validCaptcha()) {
		$.ajax({
			url : '/iw-cc/mmi/midday/recaptcha/validateCaptcha.jsp?code=' + code+'&captcha='+hicap,
			type : 'post',
			data : '',
			success : function(response) {
			 var result = response.replace(/^\s+|\s+$/, ''); 
				if(result == 'correct'){
				document.getElementById("captchaErrorField").innerHTML = "";
				parent.saveComment();
				recallCaptcha();
				}else{
					document.getElementById("captchaErrorField").innerHTML = "Text enter is incorrect. Please fill again.";
					recallCaptcha();	
				}
			}
		});
	}
	}
        
        
		</script><div id="respond">
<div class="span11 first-child">
<h3>
<i class="icon-edit"></i>Leave a Reply</h3>
<div class="clear"></div>
<ul>
<li class="span6 first-child">
<input value="saveComment;" name="iwPreActions" type="hidden"><input id="hcap" name="hcap" type="hidden"><input value="Article" id="commentType" name="commentType" type="hidden"><label>Name <b>*</b></label>
<div class="inputfiled">
<input class="input" onchange="validateName()" id="name" name="name" maxlength="64" type="text">
</div>
<span style="color:red;" id="nameErrorField"></span>
</li>
<li class="span6">
<label>Email <b>*</b></label>
<div class="inputfiled">
<input class="input" id="email" onchange="validateEmail()" name="email" maxlength="84" type="text">
</div>
<span style="color:red;" id="emailErrorField"></span>
</li>
<li class="span12 first-child">
<label>Comment (You have 500 characters left)</label>
<div class="inputfiled">
<textarea rows="4" onchange="validateComment()" id="comment" maxlength="500" name="comment" cols="4"></textarea>
</div>
<span style="color:red;" id="commentErrorField"></span>
</li>
<li class="span6 first-child">
<label>Enter the text as shown in the image <b>*</b></label>
<div class="inputfiled">
<input class="input" maxlength="84" id="code" type="text">
</div>
<span style="color:red;" id="captchaErrorField"></span>
</li>
<li class="span6">
<iframe id="frameid" style="height: 66px;" frameborder="0" src="/iw-cc/mmi/midday/recaptcha/CaptchaServlet.jsp" align="left"></iframe>
</li>
<li class="span12 first-child">
<input value="18555186" id="id" name="id" type="hidden"><input value="/articles/sanjay-dutt--wife-maanayata-with-twins-enjoy-at-a-thai-restaurant-in-mumbai/18555186" id="forwarUrl" name="forwarUrl" type="hidden"><input class="btn" value="Post Comment" onclick="validateCaptcha();" type="button" name="button">
</li>
</ul>
</div>
</div>
</div><!--ls:end[component-1398244529760]--></div><div class="ls-cmp-wrap" id="w1500468673982"><!--ls:begin[component-1500468673982]--><div class="iw_component" id="1500468673982"><style>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</style><div class="myformreport">
<form enctype="multipart/form-data" id="frmReport" method="post" action="/midday/article-detail.page?submit=true&componentID=1500468673982">
<input value="javascript:location.href" id="currenturl" name="currenturl" type="hidden"><input value="" id="ipaddress" name="ipaddress" type="hidden"><input value="midday" id="sitename" name="sitename" type="hidden">
<div class="mask"></div>
<div class="pop" id="modal-custom">
<div class="Modal-img">
<br>
<br>
<br>
<br>
<br>
<br>
<h3>Send Us Feedback</h3>
<p>We value your feedback. Please provide us with  your suggestions and comments.</p>
</div>
<div class="Modal-wrap">
<div class="Modal-content">
<a class="icon-close" href="javascript:void(0)"><img src="data:image/svg+xml;utf8;base64,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"></a>
<div id="result"></div>
<div id="formhtml">
<div class="header">Send Us Your Feedback </div>
<section>
<input id="name" name="name" placeholder="Username" type="text"><span class="alert" id="a_name"></span><input id="email" name="email" placeholder="Email" type="email"><span class="alert" id="a_email"></span><select id="typeprob" name="typeprob" placeholder="Type of Problem"><option value="">Help us understand what&rsquo;s happening?</option><option value="Abusive content">Abusive content</option><option value="Its a spam news">It&rsquo;s a spam news</option><option value="Report any site related issue">Report any site related issue</option><option value="The user experience is not good">The user experience isn&rsquo;t good</option><option value="Other feedback and suggestion">Other feedback &amp; suggestion </option></select><span class="alert" id="a_typeprob"></span><textarea placeholder="What would you like us to improve" required="required" rows="" cols="" id="message" name="message"></textarea><span class="alert" id="a_message"></span><input id="updscreen" name="file" placeholder="Upload screenshot" type="file">
<footer>
<input value="Submit" class="submit" id="postdata" type="button">
</footer>
</section>
</div>
</div>
</div>
</div>
</form>
</div><script src="http://dashboard.jagran.com/report.js" type="text/javascript"></script>
</div><!--ls:end[component-1500468673982]--></div></div></div><div class="ls-area rightcol none" id="ls-row-3-area-3"><div class="ls-area-body" id="ls-gen79420840-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1432535615259"><!--ls:begin[component-1432535615259]--><div class="iw_component" id="1432535615259"><div id="Middaynew_Article_Detail_Page_300x250_ATF-ads">
    <!-- /1025214/Middaynew_Article_Detail_Page_300x250_ATF -->
    <div id='div-gpt-ad-1486470025410-3' style='height:250px; width:300px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-3'); });</script>
    </div>
</div></div><!--ls:end[component-1432535615259]--></div><div class="ls-cmp-wrap" id="w1432101571007"><!--ls:begin[component-1432101571007]--><div class="iw_component" id="1432101571007"><div id="Mobilenew_300x250_BTF1-ads">
</div>          
    </div><!--ls:end[component-1432101571007]--></div><div class="ls-cmp-wrap" id="w1432535614951"><!--ls:begin[component-1432535614951]--><div class="iw_component" id="1432535614951">
</div><!--ls:end[component-1432535614951]--></div><div class="ls-cmp-wrap" id="w1402120038741"><!--ls:begin[component-1402120038741]--><div class="iw_component" id="1402120038741">
</div><!--ls:end[component-1402120038741]--></div><div class="ls-cmp-wrap" id="w1377599615261"><!--ls:begin[component-1377599615261]--><div class="iw_component" id="1377599615261"><script type="text/javascript">$(function(){$('#tradingscroll').slimScroll({height: '402px'});});</script><div class="rhs_trading white jsListhover MT15">
<h2>
<span class="">TrEnding</span>
</h2>
<ul id="tradingscroll">
<li>
<div class="block">
<a href="/videos/watch-video-sonali-kulkarnis-unique-decoration-for-ganpati-bappa/995220" title="Watch video: Sonali Kulkarni's unique decoration for Ganpati Bappa"><img alt="Watch video: Sonali Kulkarni's unique decoration for Ganpati Bappa" title="Watch video: Sonali Kulkarni's unique decoration for Ganpati Bappa" src="http://ventunomidday.edgesuite.net/videos/1264/05-09-2017/Mid_Day_Sonali_Kulkarni_Ganpati_1__A92DWSZ3_1280x720_3_crop.jpg"></a>
<h5>
<a href="/videos/watch-video-sonali-kulkarnis-unique-decoration-for-ganpati-bappa/995220" title="Watch video: Sonali Kulkarni's unique decoration for Ganpati Bappa">Watch video: Sonali Kulkarni's unique decoration for Ganpati Bappa</a>
</h5>
<div class="metalink">
<i class="icon-play-sign"></i><a href="/entertainment/bollywood" title="Bollywood">Bollywood&nbsp;News</a>|<span>05-Sep-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/raai-laxmi-bold-julie-2-trailer-south-siren-bollywood-news/18553158" title="Raai Laxmi goes bold in 'Julie 2' trailer"><img alt="Raai Laxmi goes bold in 'Julie 2' trailer" title="Raai Laxmi goes bold in 'Julie 2' trailer" src="http://images.mid-day.com/images/2017/sep/Julie-2-trailer-s.jpg"></a>
<h5>
<a href="/articles/raai-laxmi-bold-julie-2-trailer-south-siren-bollywood-news/18553158" title="Raai Laxmi goes bold in 'Julie 2' trailer">Raai Laxmi goes bold in 'Julie 2' trailer</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/entertainment/bollywood" title="Bollywood">Bollywood&nbsp;News</a>|<span>04-Sep-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/bobby-darling-lodges-fir-against-husband-of-domestic-violence-and-unnatural-sex-television-news/18553164" title="Bobby Darling accuses husband of domestic violence, unnatural sex"><img alt="Bobby Darling accuses husband of domestic violence, unnatural sex" title="Bobby Darling accuses husband of domestic violence, unnatural sex" src="http://images.mid-day.com/images/2017/sep/bobby-darling-dv-s.jpg"></a>
<h5>
<a href="/articles/bobby-darling-lodges-fir-against-husband-of-domestic-violence-and-unnatural-sex-television-news/18553164" title="Bobby Darling accuses husband of domestic violence, unnatural sex">Bobby Darling accuses husband of domestic violence, unnatural sex</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/entertainment/television" title="Television">Television&nbsp;News</a>|<span>04-Sep-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/mumbai-lawyer-assaulted-wife-beating-domestic-violence-helping-woman/18551198" title="Mumbai: Man thrashes lawyer friend for helping his wife"><img alt="Mumbai: Man thrashes lawyer friend for helping his wife" title="Mumbai: Man thrashes lawyer friend for helping his wife" src="http://images.mid-day.com/images/2017/sep/Ashok-Rajput-s.jpg"></a>
<h5>
<a href="/articles/mumbai-lawyer-assaulted-wife-beating-domestic-violence-helping-woman/18551198" title="Mumbai: Man thrashes lawyer friend for helping his wife">Mumbai: Man thrashes lawyer friend for helping his wife</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/news/national" title="National">National&nbsp;News</a>|<span>04-Sep-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/mumbai-crime-watchman-strangles-8-year-old-rapes-her-dead-navi-mumbai/18552184" title="Mumbai crime: Watchman strangles 8-year-old, rapes her thinking she's dead"><img alt="Mumbai crime: Watchman strangles 8-year-old, rapes her thinking she's dead" title="Mumbai crime: Watchman strangles 8-year-old, rapes her thinking she's dead" src="http://images.mid-day.com/images/2017/sep/Anwar-Alam-s.jpg"></a>
<h5>
<a href="/articles/mumbai-crime-watchman-strangles-8-year-old-rapes-her-dead-navi-mumbai/18552184" title="Mumbai crime: Watchman strangles 8-year-old, rapes her thinking she's dead">Mumbai crime: Watchman strangles 8-year-old, rapes her thinking she's dead</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/news/national" title="National">National&nbsp;News</a>|<span>04-Sep-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/photos/spotted-shah-rukh-khans-daughter-suhana-in-bandra/14540" title="Spotted: Shah Rukh Khan's daughter Suhana in Bandra"><img alt="Spotted: Shah Rukh Khan's daughter Suhana in Bandra" title="Spotted: Shah Rukh Khan's daughter Suhana in Bandra" src="http://images.mid-day.com/images/2017/sep/suhana-khan-s.jpg"></a>
<h5>
<a href="/photos/spotted-shah-rukh-khans-daughter-suhana-in-bandra/14540" title="Spotted: Shah Rukh Khan's daughter Suhana in Bandra">Spotted: Shah Rukh Khan's daughter Suhana in Bandra</a>
</h5>
<div class="metalink">
<i class="icon-picture"></i><a href="/entertainment/bollywood" title="Bollywood">Bollywood&nbsp;News</a>|<span>04-Sep-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/photos/photos-sexy-ileana-dcruz-poses-topless-and-in-bikinis/14513" title="Photos: Sexy Ileana D'Cruz poses topless and in bikinis"><img alt="Photos: Sexy Ileana D'Cruz poses topless and in bikinis" title="Photos: Sexy Ileana D'Cruz poses topless and in bikinis" src="http://images.mid-day.com/images/2017/aug/ileana-d-s.jpg"></a>
<h5>
<a href="/photos/photos-sexy-ileana-dcruz-poses-topless-and-in-bikinis/14513" title="Photos: Sexy Ileana D'Cruz poses topless and in bikinis">Photos: Sexy Ileana D'Cruz poses topless and in bikinis</a>
</h5>
<div class="metalink">
<i class="icon-picture"></i><a href="/entertainment/bollywood" title="Bollywood">Bollywood&nbsp;News</a>|<span>03-Sep-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/photos/photos-fatima-sana-sheikh-visits-aamir-khan-at-his-moms-house/14538" title="Photos: Fatima Sana Sheikh visits Aamir Khan at his mom's house"><img alt="Photos: Fatima Sana Sheikh visits Aamir Khan at his mom's house" title="Photos: Fatima Sana Sheikh visits Aamir Khan at his mom's house" src="http://images.mid-day.com/images/2017/sep/Fatime-Aamir-Kran-s.jpg"></a>
<h5>
<a href="/photos/photos-fatima-sana-sheikh-visits-aamir-khan-at-his-moms-house/14538" title="Photos: Fatima Sana Sheikh visits Aamir Khan at his mom's house">Photos: Fatima Sana Sheikh visits Aamir Khan at his mom's house</a>
</h5>
<div class="metalink">
<i class="icon-picture"></i><a href="/entertainment/bollywood" title="Bollywood">Bollywood&nbsp;News</a>|<span>03-Sep-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/marathi-accent-gets-conman-arrested/18549190" title="Mumbai: Conman gets arrested because of his Marathi accent"><img alt="Mumbai: Conman gets arrested because of his Marathi accent" title="Mumbai: Conman gets arrested because of his Marathi accent" src="http://images.mid-day.com/images/2017/sep/Marathi-a-s.jpg"></a>
<h5>
<a href="/articles/marathi-accent-gets-conman-arrested/18549190" title="Mumbai: Conman gets arrested because of his Marathi accent">Mumbai: Conman gets arrested because of his Marathi accent</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/news/crime" title="Crime">Crime&nbsp;News</a>|<span>03-Sep-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
<li>
<div class="block">
<a href="/articles/kaun-banega-crorepati-producer-siddhartha-basu-most-answers-you-still-cant-google/18549199" title="'Kaun Banega Crorepati' producer: Most answers you still can't Google"><img alt="'Kaun Banega Crorepati' producer: Most answers you still can't Google" title="'Kaun Banega Crorepati' producer: Most answers you still can't Google" src="http://images.mid-day.com/images/2017/sep/KBC-s.jpg"></a>
<h5>
<a href="/articles/kaun-banega-crorepati-producer-siddhartha-basu-most-answers-you-still-cant-google/18549199" title="'Kaun Banega Crorepati' producer: Most answers you still can't Google">'Kaun Banega Crorepati' producer: Most answers you still can't Google</a>
</h5>
<div class="metalink">
<i class="icon-file"></i><a href="/entertainment/television" title="Television">Television&nbsp;News</a>|<span>03-Sep-2017</span>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<div class="clear"></div>
</div>
</div><!--ls:end[component-1377599615261]--></div><div class="ls-cmp-wrap" id="w1432535615260"><!--ls:begin[component-1432535615260]--><div class="iw_component" id="1432535615260"><div id="Middaynew_Article_Detail_Page_300x600_ATF-ads" class="MT15">
    <!-- /1025214/Middaynew_Article_Detail_Page_300x600_ATF -->
    <div id='div-gpt-ad-1486470025410-7' style='height:600px; width:300px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-7'); });</script>
    </div>
</div></div><!--ls:end[component-1432535615260]--></div><div class="ls-cmp-wrap" id="w1452162203621"><!--ls:begin[component-1452162203621]--><div class="iw_component" id="1452162203621">
</div><!--ls:end[component-1452162203621]--></div><div class="ls-cmp-wrap" id="w1434447033559"><!--ls:begin[component-1434447033559]--><div class="iw_component" id="1434447033559"><div id="MiddaynewGA_article_Page_video300x250_BTF-ads" class="MT15">
</div>          
    </div><!--ls:end[component-1434447033559]--></div><div class="ls-cmp-wrap" id="w1432535615262"><!--ls:begin[component-1432535615262]--><div class="iw_component" id="1432535615262"><div id="Middaynew_Article_Detail_Video-300x250_300x250-ads" class="MT15"></div></div><!--ls:end[component-1432535615262]--></div><div class="ls-cmp-wrap" id="w1478592802343"><!--ls:begin[component-1478592802343]--><div class="iw_component" id="1478592802343"><div class="ad300x250mid-rhs">
    <!-- /1025214/Middaynew_Article_Detail_Page_300x250_BTF-mid -->
    <div id='div-gpt-ad-1486470025410-5' style='height:250px; width:300px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-5'); });</script>
    </div>
</div></div><!--ls:end[component-1478592802343]--></div><div class="ls-cmp-wrap" id="w1370777558087"><!--ls:begin[component-1370777558087]--><div class="iw_component" id="1370777558087"><div class="tabbingcol  MT15">
<ul class="tabnav titling mdtav_nav">
<li class="active">
<a href="#trendingtab">Trending</a>
</li>
<li>
<a href="#most_read">Most ReaD</a>
</li>
<li>
<a href="#most_commented">Most Commented</a>
</li>
</ul>
<div class="clear"></div>
<div class="tabctc">
<ul class="listing mdtav_panel" id="trendingtab">
<li>
<h5>
<a href="/articles/daddy-controversy-producer-says-arjun-rampal-cheated-2-crore/18554181" title="'Daddy' controversy: Producer says Arjun Rampal cheated him of 2 cr">'Daddy' controversy: Producer says Arjun Rampal cheated him of 2 cr</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National News</a>|<span>05-Sep-2017</span>
</div>
</li>
<li>
<h5>
<a href="/articles/richa-chadha-ali-fazal-dating-relationship-love-boyfriend-girlfriend-romance-gossip-victoria-and-abdul-venice-film-fest-photo-bollywood-news/18555184" title="Richa Chadha and Ali Fazal go public with their relationship">Richa Chadha and Ali Fazal go public with their relationship</a>
</h5>
<div class="metalink">
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>|<span>05-Sep-2017</span>
</div>
</li>
<li>
<h5>
<a href="/articles/indrani-mukherjeas-driver-shyamvar-rai-son-mikhail-27-times-cbi-report-interrogation/18555195" title="Indrani Mukherjea's driver spoke to her son 27 times, doesn't remember why">Indrani Mukherjea's driver spoke to her son 27 times, doesn't remember why</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National News</a>|<span>4 hours</span>
</div>
</li>
<li>
<h5>
<a href="/articles/sneha-ullal-aishwarya-rai-bachchan-look-alike-salman-khan-lucky-comeback-bollywood-news/18554173" title="Remember Sneha Ullal? The actress is making a comeback">Remember Sneha Ullal? The actress is making a comeback</a>
</h5>
<div class="metalink">
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>|<span>4 hours</span>
</div>
</li>
</ul>
<ul class="listing mdtav_panel" id="most_read">
<li>
<h5>
<a href="/articles/mumbai-rains--heavy-showers-next-24-hours-traffic-status-train-status/18539171" title="Mumbai rains: 5 feared dead, people advised to stay indoors">Mumbai rains: 5 feared dead, people advised to stay indoors</a>
</h5>
<div class="metalink">
<a href="/news/mumbai-rains" title="Mumbai Rains News">Mumbai Rains  News</a>|<span>30-Aug-2017</span>
</div>
</li>
<li>
<h5>
<a href="/articles/mumbai-news-teenager-sells-girlfriend-job-fair-marriage-bureau-human-trafficking-racket/18545171" title="Mumbai: Teenager takes his girlfriend to 'job fair', sells her">Mumbai: Teenager takes his girlfriend to 'job fair', sells her</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>01-Sep-2017</span>
</div>
</li>
<li>
<h5>
<a href="/articles/supreme-court-tells-dilip-kumar-to-deposit-rs-20-crore-bollywood-thespian/18544166" title="Supreme Court tells Dilip Kumar to deposit Rs 20 crore">Supreme Court tells Dilip Kumar to deposit Rs 20 crore</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>31-Aug-2017</span>
</div>
</li>
<li>
<h5>
<a href="/articles/shubh-mangal-saavdhan-movie-review-film-rating-ayushmann-khurrana-bhumi-pednekar-erectile-dysfunction-bollywood-news/18547182" title="Shubh Mangal Saavdhan Movie Review: Keep it up!">Shubh Mangal Saavdhan Movie Review: Keep it up!</a>
</h5>
<div class="metalink">
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood  News</a>|<span>01-Sep-2017</span>
</div>
</li>
</ul>
<ul class="listing mdtav_panel" id="most_commented">
<li>
<h5>
<a href="/articles/imagica-accident-injured-mother-daughter-duo-in-mumbai-hospital-icu/15072037" title="Imagica accident: Injured mother-daughter duo in Mumbai hospital ICU">Imagica accident: Injured mother-daughter duo in Mumbai hospital ICU</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>06-Feb-2014</span>
</div>
</li>
<li>
<h5>
<a href="/articles/cbse-cbse-nic-in-class-10th-x-board-result-2014-to-be-declared-today-on-www-cbse-nic-in-at-4-pm/15312189" title="CBSE cbse nic in Class 10th X Board Result 2014 to be declared today on www cbse nic in at 4 PM">CBSE cbse nic in Class 10th X Board Result 2014 to be declared today on www cbse nic in at 4 PM</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>20-May-2014</span>
</div>
</li>
<li>
<h5>
<a href="/articles/online-auto-rickshaw-permits-results-of-7-rtos-declared/15123083" title="Online auto rickshaw permits: Results of 7 RTOs declared">Online auto rickshaw permits: Results of 7 RTOs declared</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>26-Feb-2014</span>
</div>
</li>
<li>
<h5>
<a href="/articles/cbse-results-2015-cbse-10th-board-cbsenicin-x-class-results-declared-at-2-pm-today-28th-may-at-cbseresultsnicin/16241164" title="CBSE Results 2015: CBSE 10th Board (cbse.nic.in) X Class Results declared at 2 PM today, 28th May at cbseresults.nic.in">CBSE Results 2015: CBSE 10th Board (cbse.nic.in) X Class Results declared at 2 PM today, 28th May at cbseresults.nic.in</a>
</h5>
<div class="metalink">
<a href="/news/board-exam-result" title="Board Exam Result News">Board Exam Result  News</a>|<span>28-May-2015</span>
</div>
</li>
<li>
<h5>
<a href="/articles/2014-mhada-lottery-flats-in-virar-will-be-ready-only-in-dec-15/15077095" title="2014 MHADA lottery: Flats in Virar will be ready only in Dec '15'">2014 MHADA lottery: Flats in Virar will be ready only in Dec '15'</a>
</h5>
<div class="metalink">
<a href="/news/national" title="National News">National  News</a>|<span>07-Feb-2014</span>
</div>
</li>
</ul>
<div class="clear"></div>
<a class="seemorelink" href="/news">See More Latest News<i class="icon-angle-right"></i></a>
</div>
</div>
</div><!--ls:end[component-1370777558087]--></div><div class="ls-cmp-wrap" id="w1432535615261"><!--ls:begin[component-1432535615261]--><div class="iw_component" id="1432535615261"><div id="Middaynew_Article_Detail_Page_300x250_BTF-ads" class="MT15">
    <!-- /1025214/Middaynew_Article_Detail_Page_300x250_BTF -->
    <div id='div-gpt-ad-1486470025410-4' style='height:250px; width:300px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-4'); });</script>
    </div>
</div></div><!--ls:end[component-1432535615261]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row footer white" id="ls-row-4"><div class="ls-fxr" id="ls-gen79420841-ls-fxr"><div class="ls-area footertop" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen79420842-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1432535615263"><!--ls:begin[component-1432535615263]--><div class="iw_component" id="1432535615263"><div id="Middaynew_Article_Detail_Page_728x90_BTF-ads">
	<!-- /1025214/Middaynew_Article_Detail_Page_728x90_BTF -->
    <div id='div-gpt-ad-1486470025410-10' style='height:90px; width:728px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-10'); });</script>
    </div>
</div>
<style>
#Middaynew_Article_Detail_Page_728x90_BTF-ads{text-align:center;}
#Middaynew_Article_Detail_Page_728x90_BTF-ads > div{margin:0 auto;}
</style></div><!--ls:end[component-1432535615263]--></div><div class="ls-cmp-wrap" id="w1449822335652"><!--ls:begin[component-1449822335652]--><div class="iw_component" id="1449822335652"><div>
<script type="text/javascript">	var adgf_p1="15";	var adgf_p2="0";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="http://adgebra.co.in/afpf/afpf.js?"+adgScParam;</script>
<noscript>
<iframe marginwidth="0" marginheight="0" scrolling="no" frameBorder="0" height="0" width="0" src="http://adgebra.co.in/afpf/afpf?p1=15&amp;p2=0&amp;p3=1&amp;p4=&amp;p5=" id="adg_footer_pixel_script"></iframe>
</noscript>
</div>
</div><!--ls:end[component-1449822335652]--></div></div></div><div class="ls-area footerbottom" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen79420843-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1370777558066"><!--ls:begin[component-1370777558066]--><div class="iw_component" id="1370777558066"><div class="container">
<div class="clear">&nbsp;</div>
<div class="row-fluid">
<div class="span2 footerlogo  first-child">
<a href="/"><img title="Midday Logo" alt="Midday Logo" src="/Resources/midday/images/logo-new.png"></a>
</div>
<div class="span10 footernav">
<div class="footerlink opensanscon">
<ul>
<li>
<a href="/">
                Home</a>
</li>
<li>
<a href="/mumbai">
                Mumbai</a>
</li>
<li>
<a href="/news">
                News</a>
</li>
<li>
<a href="/entertainment">
                Entertainment</a>
</li>
<li>
<a href="/news/crime">
                Crime</a>
</li>
<li>
<a href="/sports">
                Sports</a>
</li>
<li>
<a href="/life-and-style">
                Life &amp; Style</a>
</li>
<li>
<a href="/photos">
                Photos</a>
</li>
<li>
<a href="/videos">
                Videos</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div class="footersocial">
<ul>
<li class="facebook">
<a target="_blank" href="https://www.facebook.com/middayindia"><i class="icon-facebook"></i></a>
</li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/mid_day"><i class="icon-twitter"></i></a>
</li>
<li class="pinterest">
<a target="_blank" href="http://www.pinterest.com/middaydotcom/"><i class="icon-pinterest"></i></a>
</li>
<li class="rss">
<a target="_blank" href="http://www.mid-day.com/rss.htm"><i class="icon-rss"></i></a>
</li>
<li class="instagram">
<a target="_blank" href="https://www.instagram.com/middayindia/"><i class="icon-instagram"></i></a>
</li>
</ul>
<div class="clear"></div>
</div>
<div class="span8">
<div style="margin-left: -15px" class="footersearch opensanscon">
<span>GET Updates from mid-day.com</span>
<div class="clear"></div>
<iframe src="/Resources/midday/subscribe-html/newsletter.htm" scrolling="No" width="290" frameborder="0" height="42"></iframe>
<div class="clear"></div>
</div>
</div>
<div class="span3 pull-right">
<a class="btn-sitemap opensanscon" href="http://www.mid-day.com/sitemap.htm">View Site Map</a>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="row-fluid bottomlink">
<div class="span6 first-child">
<span>Network: <a rel="nofollow" href="http://www.jagran.com/" target="_blank">Hindi News</a> | <a rel="nofollow" href="http://www.gujaratimidday.com/" target="_blank">Gujrati News</a> | <a rel="nofollow" href="http://inquilab.com/" target="_blank">Urdu News</a></span><span>Copyright &copy; 2017 Mid-Day Infomedia Ltd. All rights reserved.</span>
</div>
<div class="span6">
<span class="right"><a href="/about-us">
          About Us</a> | <a href="/advertise-with-us">
          Advertise with us</a> | <a href="/privacy-policy">
          Privacy Policy</a> | <a href="/terms-and-conditions">
          Terms and Conditions</a> | <a href="/contact-us">
          Contact Us</a><strong> | </strong><a href="http://middayinfomedia.com">Corporate
          </a></span>
</div>
<div class="clear"></div>
</div>
</div><a class="gotop" href="#top" id="gotop">Go to top</a><script>
    	$('#gotop').hide();
	// fade in #back-top
	$(function () {
		$(window).scroll(function () {
			if ($(this).scrollTop() > 100) {
				$('#gotop').fadeIn();
			} else {
				$('#gotop').fadeOut();
			}
		});
		// scroll body to 0px on click
		$('#gotop').click(function () {
			$('body,html').animate({
				scrollTop: 0
			}, 800);
			return false;
		});
	});
    </script><script src="http://tags.crwdcntrl.net/c/8430/cc_af.js"></script>
</div><!--ls:end[component-1370777558066]--></div><div class="ls-cmp-wrap" id="w1433413557240"><!--ls:begin[component-1433413557240]--><div class="iw_component" id="1433413557240"><div id="Middaynew_Article_Detail_Page_160x60_left" class="adcode-lt ad160x600">
	<!-- /1025214/Middaynew_Article_Detail_Page_160x600_LHS -->
    <div id='div-gpt-ad-1486470025410-0' style='height:600px; width:160px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-0'); });</script>
    </div>
</div>
<div id="Middaynew_Article_Detail_Page_160x60_right" class="adcode-rt ad160x600">
    <!-- /1025214/Middaynew_Article_Detail_Page_160x600_RHS -->
    <div id='div-gpt-ad-1486470025410-1' style='height:600px; width:160px;'>
    	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-1'); });</script>
	</div>
</div>

<style>
	.ad160x600{position:fixed; width:160px; height:600px; bottom:0; z-index:9999; display:block;}
	.adcode-lt{left:0;}
	.adcode-rt{right:0;}
	@media (max-width:1280px){.ad160x600{display:none;}}
</style>

<!-- /1025214/Middaynew_Article_Detail_Page_1x1 -->
<div id='div-gpt-ad-1486470025410-2' style='height:1px; width:1px;'>
	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486470025410-2'); });</script>
</div>


<div class="loweradscode">
    <!-- Javascript tag: -->
    <!-- begin ZEDO for channel:  Mid-day Article Detailed , publisher: Mid Day , Ad Dimension: Slider - 1 x 1 -->
    <script language="JavaScript">var zflag_nid="1353"; var zflag_cid="105/103"; var zflag_sid="5"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="94";</script>
    <script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
    <!-- end ZEDO for channel:  Mid-day Article Detailed , publisher: Mid Day , Ad Dimension: Slider - 1 x 1 -->
</div>
<!-- taboola here Amit Kumar-->
<script type="text/javascript">
     window._taboola = window._taboola || [];
     _taboola.push({flush:true});
 </script>
            <script src="http://tags.crwdcntrl.net/c/8430/cc_af.js"> </script></div><!--ls:end[component-1433413557240]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>