<!DOCTYPE html>
<html><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Biplab Deb: Left government tried to destroy Bangladesh youths by aiding drugs trade through Tripura - News</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Tripura Chief Minister, Biplab Kumar Deb, aiding drugs trade, Bangladesh"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="No country can become developed unless it becomes crime-free and has rule of law. Former chief minister Manik Sarkar had 20 years to know this simple truth, Deb said."><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/commonheadfoot.css?version=180726" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/article-detail.css?version=180726" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/middayhome-jquery.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <link rel="amphtml" href="https://m.mid-day.com/amp/articles/biplab-deb-left-government-tried-to-destroy-bangladesh-youths-by-aiding-drugs-trade-through-tripura/19641185"/><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><meta property="og:type" content="article"/><meta property="og:title" content="Biplab Deb: Left government tried to destroy Bangladesh youths by aiding drugs trade through Tripura"/><meta property="og:url" content="https://www.mid-day.com/articles/biplab-deb-left-government-tried-to-destroy-bangladesh-youths-by-aiding-drugs-trade-through-tripura/19641185"/><meta property="og:description" content="No country can become developed unless it becomes crime-free and has rule of law. Former chief minister Manik Sarkar had 20 years to know this simple truth, Deb said."/><meta property="og:image" content="https://images.mid-day.com/images/2018/jul/Biplab-Kumar-Deb_l.jpg"/><meta property="article:published_time" content="2018-07-26T10:45:04+5:30"/><meta property="article:modified_time" content="2018-07-26T10:47:53+5:30"/><meta property="article:tag" content="Tripura Chief Minister"/><meta property="article:tag" content="Biplab Kumar Deb"/><meta property="article:tag" content="aiding drugs trade"/><meta property="article:tag" content="Bangladesh"/><meta property="news_keywords" content="Tripura Chief Minister, Biplab Kumar Deb, aiding drugs trade, Bangladesh"/><link rel="canonical" href="https://www.mid-day.com/articles/biplab-deb-left-government-tried-to-destroy-bangladesh-youths-by-aiding-drugs-trade-through-tripura/19641185"/><link rel="alternate" href="https://m.mid-day.com/articles/biplab-deb-left-government-tried-to-destroy-bangladesh-youths-by-aiding-drugs-trade-through-tripura/19641185" media="only screen and (max-width: 640px)"/><link rel="alternate" href="https://m.mid-day.com/articles/biplab-deb-left-government-tried-to-destroy-bangladesh-youths-by-aiding-drugs-trade-through-tripura/19641185" media="handheld"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="National News"/><meta property="fb:page_id" content="101982830708"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="https://www.mid-day.com/articles/biplab-deb-left-government-tried-to-destroy-bangladesh-youths-by-aiding-drugs-trade-through-tripura/19641185"/><meta name="twitter:title" content="Biplab Deb: Left government tried to destroy Bangladesh youths by aiding drugs trade through Tripura"/><meta name="twitter:description" content="No country can become developed unless it becomes crime-free and has rule of law. Former chief minister Manik Sarkar had 20 years to know this simple truth, Deb said."/><meta name="twitter:image" content="https://images.mid-day.com/images/2018/jul/Biplab-Kumar-Deb_l.jpg"/><meta http-equiv="Last-Modified" content="Thu, 26 Jul 2018 05:17:53 GMT"/><meta http-equiv="Content-Language" content="en"/><meta property="fb:app_id" content="1631305027169486" /><link href="https://plus.google.com/109295877251930046128" rel="publisher" /><meta name="robots" content="noydir,noodp"><meta name="atdlayout" content="detailpage"><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type="text/javascript" src="https://go.automatad.com/geo/US5kfi/afihbs.js" async></script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]-->
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"398875",ustr:"",originlat:"0",clientrtt:"6",ghostip:"65.158.47.167",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"10de89",region:"26470",protocol:"",blver:14,akM:"j",akN:"ae",akTT:"O",akTX:"1",akTI:"10de89",ai:"252901",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head><body><!--ls:begin[body]--><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'pageview','publish_date':'Thu Jul 26 10:45:04 IST 2018','update_date':'Thu Jul 26 10:47:53 IST 2018','article_tags':'national news','word_count':544,'flag':true,'article_author':'PTI','article_category':'News','article_age':'4 hrs ago','article_subcategory':'National','genre':'Other States','pagetype':'detail','online_offline':'online','Editor':'Pavitra Sampath','storyID':19641185,'hittype':'page'});</script><script src="//player.h-cdn.com/loader.js?customer=jagran" crossorigin="anonymous" async="async"></script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script>window._izq.push(["userProfile",{"add":{ "Category":["News"]} }]);</script><div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen23903462-ls-fxr"><div class="ls-area" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen23903463-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-2"><div class="ls-fxr" id="ls-gen23903464-ls-fxr"><div class="ls-area header" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen23903465-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1517571703150"><!--ls:begin[component-1517571703150]--><div class="iw_component" id="1517571703150"><header role="header">
<div class="top-row">
<div class="container">
<div class="logo">
<a href="/"><i class="icon">Mid-Day</i></a>
</div>
<div class="navigation-row">
<div class="respmenu">
<ul class="menu">
<li>
<a href="/mumbai-guide">Mumbai Guide</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/mumbai-guide">More in Mumbai Guide</a>
</p>
<ul>
<li>
<a href="/mumbai-guide/food" title="Mumbai Food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai-guide/things-to-do" title="Things to do">Things to do</a>
</li>
<li>
<a href="/mumbai-guide/famous-personalities" title="Famous Personalities">Famous Personalities</a>
</li>
<li>
<a href="/mumbai-guide/festivals" title="Festivals">Festivals</a>
</li>
<li>
<a href="/mumbai-guide/mid-day-anniversary" title="Mid-Day Anniversary">Mid-Day Anniversary</a>
</li>
<li>
<a href="/big-break" title="Big Break">Big Break</a>
</li>
</ul>
</div>
</div>
</li>
<li class="entMenu">
<a href="/entertainment">Entertainment</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/entertainment">More in Entertainment</a>
</p>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema News">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/music" title="Music News">Music News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion" title="Bollywood Fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies" title="Movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities" title="Celebrities">Celebrities</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/news">News</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/news">More in News</a>
</p>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/results" title="Results">Results</a>
</li>
<li>
<a href="/news/opinion" title="Opinion">Opinion</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/photos">Photos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/photos">More in Photos</a>
</p>
<ul>
<li>
<a href="/photos/entertainment-gallery" title="Entertainment galleries">Entertainment galleries</a>
</li>
<li>
<a href="/photos/mumbai-guide-gallery" title="Mumbai Guide galleries">Mumbai Guide galleries</a>
</li>
<li>
<a href="/photos/sports-gallery" title="Sports galleries">Sports galleries</a>
</li>
<li>
<a href="/photos/news-gallery" title="News galleries">News galleries</a>
</li>
<li>
<a href="/photos/lifestyle-gallery" title="Lifestyle galleries">Lifestyle galleries</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/videos">Videos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/videos">More in Videos</a>
</p>
<ul>
<li>
<a href="/videos/entertainment" title="Entertainment Videos">Entertainment Videos</a>
</li>
<li>
<a href="/videos/mumbai-guide" title="Mumbai Guide Videos">Mumbai Guide Videos</a>
</li>
<li>
<a href="/videos/news" title="News Videos">News Videos</a>
</li>
<li>
<a href="/videos/sports" title="Sports Videos">Sports Videos</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/sports">Sports</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/sports">More in Sports</a>
</p>
<ul>
<li>
<a href="/sports/cricket" title="Cricket">Cricket</a>
</li>
<li>
<a href="/sports/ipl-news" title="T20 2018">T20 2018</a>
</li>
<li>
<a href="/sports/football" title="Football">Football</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton" title="Badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports">Other Sports</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/lifestyle">Lifestyle</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/lifestyle">More in Lifestyle</a>
</p>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/lifestyle/sex-relationships" title="Sex &amp; relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
</li>
<li>
<a href="/lifestyle/sunday-mid-day" title="Sunday-midday">Sunday-midday</a>
</li>
<li>
<a href="/lifestyle/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/lifestyle/science-technology" title="Science &amp; Technology">Science &amp; Technology</a>
</li>
<li>
<a href="/lifestyle/auto" title="Auto">Auto</a>
</li>
<li>
<a href="/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
</li>
<li>
<a href="/lifestyle/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/lifestyle/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/lifestyle/nature-wildlife" title="Nature &amp; Wildlife">Nature &amp; Wildlife</a>
</li>
</ul>
</div>
</div>
</li>
<li class="acuuMenu">
<a href="/news/mumbai-rains"><span>Raintastic</span><img alt="" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAQAAAAngNWGAAAACXBIWXMAAAsTAAALEwEAmpwYAAABJElEQVQoz6WSPy9DYRSHf7eV24aEqjQMJpM0BKkEo1WwVN3JJLYmvZuQdFCDRm0WMRiESu6ggkRS0o7CIP0OPshjuC1t723v4Jzh/Q3P+feeI/3HGG2+kSDwgikJk4feyLQkkSYjscSRJDFJ2As6bEkSBgYGIYkF6gx6QZM1DHapUeWNY0y2GfMrHZEockCMFeJYPBPqRgbI80GdT76xaFBgUyLLHsOUufrNxBO2G80cDTKtj8IhzPhfvhx2W/YJ3t1JifLYWfirsxdOuOaWM7IUGMFmplWg1tVxgmViJLkhj8E6hyLKJRV2eq7AIemKEum+61xl3xUvAXufpeSK1wAwh+WKczb6YCmqzZNgiDIVij5+yj13JNrj4qRY9Pi8z9UE2w/huMhT5bkqxAAAAABJRU5ErkJggg=="></a>
</li>
</ul>
</div>
</div>
<div class="seachBox">
<div class="search-box">
<a href="javascript:void(0);" title="Search" class="btn-search">Search</a>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1517571703150" method="post">
<input onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." autocomplete="off" class="txtsearch" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
<div id="search-box-div" class="search-box-sugg"></div>
</div>
<ul class="box2">
<li class="fb">
<a title="Facebook" target="_blank" href="https://www.facebook.com/middayindia">Facebook</a>
</li>
<li class="gplus">
<a title="Googleplus" target="_blank" href="https://plus.google.com/+middayindia">Googleplus</a>
</li>
<li class="ytube">
<a title="Youtube" target="_blank" href="https://www.youtube.com/c/middayindia">You Tube</a>
</li>
<li class="tw">
<a title="Twitter" target="_blank" href="https://twitter.com/mid_day">Twitter</a>
</li>
<li class="epaper">
<a title="Epaper" href="http://epaper2.mid-day.com" target="_blank">Epaper</a>
</li>
</ul>
</div>
</div>
</div>
</header><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script><noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1"></noscript><div class="clear"></div><script type="text/javascript">     
        $(document).ready(function() {            
            $(".btn-search").click(function(e){
				e.stopPropagation();
			$("#headerSearchForm").fadeIn("slow");
			});
				$("#headerSearchForm").click(function(e){
				e.stopPropagation();
			});   
				$("body").click(function(){
			$("#headerSearchForm").fadeOut("slow");
			});
			$(".mdtav_panel").hide();
			$(".mdtav_nav li:first").addClass("active").show();
			$(".mdtav_panel:first").show();    
			$(".mdtav_nav li").click(function() {
				$(".mdtav_nav li").removeClass("active");
				$(this).addClass("active");
				$(".mdtav_panel").hide(); 
				var activeTab = $(this).find("a").attr("href"); 
				$(activeTab).fadeIn();
				return false;
			});        
			$(".mdtav_panel2").hide();
			$(".mdtav_nav2 li:first").addClass("active").show();
			$(".mdtav_panel2:first").show();
			$(".mdtav_nav2 li").click(function() {
				$(".mdtav_nav2 li").removeClass("active");
				$(this).addClass("active");
				$(".mdtav_panel2").hide(); 
				var activeTab = $(this).find("a").attr("href"); 
				$(activeTab).fadeIn();
				return false;
			});     
        });        
        $(function() {
          $("img.lazynew").lazyload({
              event : "sporty"
          });
      	});        
        $(window).bind("load", function() {
          var timeout = setTimeout(function() {
          $("img.lazynew").trigger("sporty"); }, 3000);
      	});      
     </script>
</div><!--ls:end[component-1517571703150]--></div><div class="ls-cmp-wrap" id="w1517571703152"><!--ls:begin[component-1517571703152]--><div class="iw_component" id="1517571703152"><div id='midday_ros_pagepush' style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;"></div>
<div id='midday_ATD_D_ad_pagepush_728x90' style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;"></div></div><!--ls:end[component-1517571703152]--></div><div class="ls-cmp-wrap" id="w1529917469211"><!--ls:begin[component-1529917469211]--><div class="iw_component" id="1529917469211"><!-- afp header code starts here -->
<script type="text/javascript">      var adgh_p1="15";var adgh_p2="";var adgh_p3="2";var adgHdSc=document.createElement("script");                           document.head.appendChild(adgHdSc);      adgHdSc.async=true;                var adgHscParam="p1="+adgh_p1+"&p2="+adgh_p2+"&p3="+adgh_p3;adgHdSc.id="adg_pixel_header_script";                                adgHdSc.src="https://adgebra.co.in/afph/afph.js?"+adgHscParam;</script>
<!-- afp header code ends here --></div><!--ls:end[component-1529917469211]--></div></div></div><div class="ls-area" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen23903466-ls-area-body"></div></div><div class="ls-area container" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen23903467-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237627"><!--ls:begin[component-1500295237627]--><div class="iw_component" id="1500295237627"><div class="breadcrum">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/news" itemprop="url"><span itemprop="title">News</span></a>
</li>
<li>
<a href="/news/national" itemprop="url"><span itemprop="title">National
			News
		</span></a>
</li>
</ul>
</div><script type="application/ld+json">
	{ "@context": "https://schema.org", "@type": "BreadcrumbList",
	"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
	"@id": "https://www.mid-day.com/", "name": "Home" } }
	
		,{ "@type": "ListItem", "position": 2, "item": { "@id":
		"https://www.mid-day.com/
		news
		", "name": "
		News
		
		" } }
	
		,{ "@type": "ListItem", "position": 3, "item": { "@id":
		"https://www.mid-day.com/
		news
		/
		national
		", "name": "
		
		" } }
	
	]}
</script>
</div><!--ls:end[component-1500295237627]--></div><div class="ls-cmp-wrap" id="w1500295241835"><!--ls:begin[component-1500295241835]--><div class="iw_component" id="1500295241835"><div id="midday_ros_lhs_160x600" class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div>
<div id='midday_ATD_D_ad_lhs_160x600' class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div></div><!--ls:end[component-1500295241835]--></div><div class="ls-cmp-wrap" id="w1500295241836"><!--ls:begin[component-1500295241836]--><div class="iw_component" id="1500295241836"><div id="midday_ros_rhs_160x600" class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div>
<div id='midday_ATD_D_ad_rhs_160x600' class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div></div><!--ls:end[component-1500295241836]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen23903468-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen23903469-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524485147869"><!--ls:begin[component-1524485147869]--><div class="iw_component" id="1524485147869"><div class="leftSlide">
<div class="socialLeft">
<div class="social-ic">
<a id="facebookId2" target="_blank" class="fb-ic">Facebook</a><a id="gplusId2" target="_blank" class="gplus-ic">G+</a><a id="twitterId2" target="_blank" class="tw-ic">Twitter</a><a id="pinId2" target="_blank" class="pint-ic">Pinterest</a><a class="feedback-ic" id="hey">Feedback</a>
</div>
</div>
</div>
</div><!--ls:end[component-1524485147869]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-4"><div class="ls-fxr" id="ls-gen23903470-ls-fxr"><div class="ls-area box648" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen23903471-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237633"><!--ls:begin[component-1500295237633]--><div class="iw_component" id="1500295237633"><script type="text/javascript">
					var headlinejs = "Biplab Deb: Left government tried to destroy Bangladesh youths by aiding drugs trade through Tripura";
 				
 				$(document).ready(function() {
					$("#facebookId").attr("href", "https://www.facebook.com/sharer.php?u=" + window.location);
					$("#gplusId").attr("href", "https://plus.google.com/share?url="+window.location);
					$("#twitterId").attr("href", "https://twitter.com/share?url=" + window.location+"&text="+headlinejs);
					$("#pinId").attr("href", "https://www.pinterest.com/pin/create/button/?url=" + window.location);
					$("#instaId").attr("href", "https://www.instagram.com/accounts/login/?url=" + window.location);
					$("#facebookId2").attr("href", "https://www.facebook.com/sharer.php?u=" + window.location);
					$("#gplusId2").attr("href", "https://plus.google.com/share?url="+window.location);
					$("#twitterId2").attr("href", "https://twitter.com/share?url=" + window.location+"&text="+headlinejs+"&amp;via=mid_day&amp;");
					$("#pinId2").attr("href", "https://www.pinterest.com/pin/create/button/?url=" + window.location);
					$("#instaId2").attr("href", "https://www.instagram.com/accounts/login/?url=" + window.location);			
				 });
				 
				</script><script type="application/ld+json">
		{                              
			"@context": "https://schema.org/",
			"@type": "NewsArticle",
			"inLanguage": "English",
			"headline": "Biplab Deb: Left government tried to destroy Bangladesh youths by aiding drugs trade through Tripura",
			"author": {
				"@type":"Person",
				"name":"PTI"
			},
			"url":"https://www.mid-day.com/articles/biplab-deb-left-government-tried-to-destroy-bangladesh-youths-by-aiding-drugs-trade-through-tripura/19641185",
			"publisher": {
				"@type": "Organization",
				"name":"Mid-Day",
				"url":"https://www.mid-day.com/",
				"logo": {
					"@type":"ImageObject",
					"url":"https://www.mid-day.com/Resources/midday/images/logo-new.png"
				}
			},
			"image": [{
				"@type":"ImageObject",
				"width":"auto",
				"height":"auto",
				"url": "https://images.mid-day.com/images/2018/jul/Biplab-Kumar-Deb_d.jpg"
				}],
			"thumbnailUrl": "https://images.mid-day.com/images/2018/jul/Biplab-Kumar-Deb_l.jpg",			
			"datePublished": "2018-07-26T10:45:04+5:30",
			"dateModified": " 2018-07-26T10:47:53+5:30",
			"articleSection": "News",
			"description": "No country can become developed unless it becomes crime-free and has rule of law. Former chief minister Manik Sarkar had 20 years to know this simple truth, Deb said. ",
			"keywords": "Tripura Chief Minister, Biplab Kumar Deb, aiding drugs trade, Bangladesh",
			"articleBody": "Tripura Chief Minister Biplab Kumar Deb yesterday alleged that the former CPI M  led Left Front government in the state had tried to destroy the youth force of Bangladesh, a friendly nation, by aiding smuggling of drugs to that country. This is a second time in just about a week that Deb has accused the previous Manik Sarkar government of turning a blind eye to drugs trade across the border, a charge denied earlier by the Left party. Sarkar  knew everything  about the smuggling of ganja and illicit pharmaceutical drugs through the Indo Bangla border, Deb claimed yesterday.  Sarkar acted like the blind king Dhritarashtra and turned Tripura into a den of drug trade. It is the worst sin of all,  Deb said, while inaugurating a Haj Bhavan, a lodging facility for Haj pilgrims here. Referring to Bangladesh, Deb said it opened a bridge on the river Feni at Sabroom in South district for developing Tripura as a modern state by using Chittagong port.  But left rulers aided smuggling of drugs to that country and destroyed the future of their youth force. This is not the behaviour one shows to a friendly country,  Deb alleged. The Left parties praised Bangladesh Prime Minister Sheikh Hasina in public while in reality, drugs were smuggled to destroy the youths of her country, the chief minister said.  This is their real face. Our government is not like that. We believe in Sabka Saath, Sabka Vikas,  he said.  No country can become developed unless it becomes crime free and has rule of law. Former chief minister Manik Sarkar had 20 years to know this simple truth,  Deb said. Earlier on July 18, Deb had said his government has seized 20,000 kg of ganja in just four months, and accused his predecessor of doing nothing to stop production of the drug in the state. The CPI M , which ruled the state for 25 years before the BJP IPFT combine came to power in March, however, denied the charge. Tripura produced 1 lakh kg cannabis every year during the rule of the erstwhile Left Front government, and Dhanpur, the home constituency of Manik Sarkar, was the highest cannabis growing area in Tripura, Deb had said at that time. Police sources said ganja is produced mainly in Sipahijala and West Tripura districts and its plants have been destroyed and burnt many times in the past. Ganja is generally smuggled to Bangladesh through its 856 km long border with the state, the sources said. Altogether 150 Haj pilgrims would start from Tripura for Mecca on the holy pilgrimage tomorrow. The state government has pledged to provide all support including travel and logistic help during the journey. Catch up on all the latest Crime, National, International and Hatke news here. Also download the new mid day Android and iOS apps to get latest updates This story has been sourced from a third party syndicated feed, agencies. Mid day accepts no responsibility or liability for its dependability, trustworthiness, reliability and data of the text. Mid day management mid day.com reserves the sole right to alter, delete or remove  without notice  the content in its absolute discretion for any reason whatsoever",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.mid-day.com/articles/biplab-deb-left-government-tried-to-destroy-bangladesh-youths-by-aiding-drugs-trade-through-tripura/19641185"
			}		
		}
	</script><main role="main">
<div class="article-top">
<h1>Biplab Deb: Left government tried to destroy Bangladesh youths by aiding drugs trade through Tripura</h1>
<span class="timestamp">Jul 26, 2018, 10:45 IST | PTI</span>
<div class="articlebody">
<h2 class="short-descrp">"No country can become developed unless it becomes crime-free and has rule of law. Former chief minister Manik Sarkar had 20 years to know this simple truth," Deb said. </h2>
<div class="atrFirstImg">
<img src="//images.mid-day.com/images/2018/jul/Biplab-Kumar-Deb_d.jpg" alt="Biplab Deb: Left government tried to destroy Bangladesh youths by aiding drugs trade through Tripura"><div class="figcapton">Biplab Kumar Deb. Pic/AFP</div>
</div><html>
 <head>
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"398875",ustr:"",originlat:"0",clientrtt:"6",ghostip:"65.158.47.167",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"10de89",region:"26470",protocol:"",blver:14,akM:"j",akN:"ae",akTT:"O",akTX:"1",akTI:"10de89",ai:"252901",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
 <body>
  <p>Tripura Chief Minister Biplab Kumar Deb yesterday alleged that the former CPI(M)-led Left Front government in the state had tried to destroy the youth force of Bangladesh, a friendly nation, by aiding smuggling of drugs to that country. This is a second time in just about a week that Deb has accused the previous Manik Sarkar government of turning a blind eye to drugs trade across the border, a charge denied earlier by the Left party. Sarkar &quot;knew everything&quot; about the smuggling of ganja and illicit pharmaceutical drugs through the Indo-Bangla border, Deb claimed yesterday.</p> 
  <p>&quot;Sarkar acted like the blind king Dhritarashtra and turned Tripura into a den of drug trade. It is the worst sin of all,&quot; Deb said, while inaugurating a Haj Bhavan, a lodging facility for Haj pilgrims here. Referring to Bangladesh, Deb said it opened a bridge on the river Feni at Sabroom in South district for developing Tripura as a modern state by using Chittagong port. &quot;But left rulers aided smuggling of drugs to that country and destroyed the future of their youth force. This is not the behaviour one shows to a friendly country,&quot; Deb alleged. The Left parties praised Bangladesh Prime Minister Sheikh Hasina in public while in reality, drugs were smuggled to destroy the youths of her country, the chief minister said. &quot;This is their real face. Our government is not like that. We believe in Sabka Saath, Sabka Vikas,&quot; he said.</p> 
  <p>&quot;No country can become developed unless it becomes crime-free and has rule of law. Former chief minister Manik Sarkar had 20 years to know this simple truth,&quot; Deb said. Earlier on July 18, Deb had said his government has seized 20,000 kg of ganja in just four months, and accused his predecessor of doing nothing to stop production of the drug in the state. The CPI(M), which ruled the state for 25 years before the BJP-IPFT combine came to power in March, however, denied the charge.</p> 
  <p>Tripura produced 1 lakh kg cannabis every year during the rule of the erstwhile Left Front government, and Dhanpur, the home constituency of Manik Sarkar, was the highest cannabis growing area in Tripura, Deb had said at that time. Police sources said ganja is produced mainly in Sipahijala and West Tripura districts and its plants have been destroyed and burnt many times in the past. Ganja is generally smuggled to Bangladesh through its 856 km long border with the state, the sources said. Altogether 150 Haj pilgrims would start from Tripura for Mecca on the holy pilgrimage tomorrow. The state government has pledged to provide all support including travel and logistic help during the journey.</p> 
  <p><em><span style="color: #000000;"><strong>Catch up on all the latest <span style="color: #ff0000;"><a title="mid-day news" href="https://www.mid-day.com/news" target="_blank"><span style="color: #ff0000;">Crime, National, International and Hatke news</span></a></span> here. </strong></span><strong>Also download the new mid-day <span style="color: #ff0000;"><a title="mid-day android app " href="https://goo.gl/8Xlcvr" target="_blank"><span style="color: #ff0000;">Android</span></a></span> and <span style="color: #ff0000;"><a title="mid-day iOS app" href="https://goo.gl/KQziH4" target="_blank"><span style="color: #ff0000;">iOS</span></a></span> apps to get latest updates</strong></em></p> 
  <p><span style="font-size: x-small;"><em>This story has been sourced from a third party syndicated feed, agencies. Mid-day accepts no responsibility or liability for its dependability, trustworthiness, reliability and data of the text. Mid-day management/mid-day.com reserves the sole right to alter, delete or remove (without notice) the content in its absolute discretion for any reason whatsoever</em></span></p>
 </body>
</html></div>
<p>
</p>
<div class="trend-video">
<p>Mid-day Garden Audit 2018: BMC bows to citizens' demands to keep parks open from 6 am to 9 pm</p><script src="https://content.jwplatform.com/players/bgc1iXTj-kmOfRSjj.js"></script></div>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/national-news-all"><span></span>national news</a>
</div>
</div>
</main><script src="/Resources/midday/js/sticky-sidebar.js" type="text/javascript"></script><script>
			$(document).ready(function() {
				$('.ls-area.box300, .ls-area.box648')
					.theiaStickySidebar({
						additionalMarginTop: 30
					});
			});
		</script>
</div><!--ls:end[component-1500295237633]--></div><div class="ls-cmp-wrap" id="w1500295237634"><!--ls:begin[component-1500295237634]--><div class="iw_component" id="1500295237634"><div class="commonrhs relatedNews">
<h2>Related News</h2>
<ul class="rn-newsList">
<li>
<figure>
<a href="/articles/west-bengal-assembly-passes-resolution-to-rename-state-as-bangla/19642198" title="West Bengal Assembly passes resolution to rename state as 'Bangla'"><img class="lazy" alt="West Bengal Assembly passes resolution to rename state as 'Bangla'" data-original="//images.mid-day.com/images/2018/jul/Bengal-Panchayat-polls_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/west-bengal-assembly-passes-resolution-to-rename-state-as-bangla/19642198" title="West Bengal Assembly passes resolution to rename state as 'Bangla'">West Bengal Assembly passes resolution to rename state as 'Bangla'</a>
</div>
<span class="timestamp">Jul 26, 2018, 15:09 IST</span>
</li>
<li>
<figure>
<a href="/articles/pune-four-youth-arrested-for-allegedly-manhandling-and-abusing-police-constable/19642173" title="Pune: Four youth arrested for allegedly manhandling and abusing police constable"><img class="lazy" alt="Pune: Four youth arrested for allegedly manhandling and abusing police constable" data-original="//images.mid-day.com/images/2018/jul/30-arrested_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/pune-four-youth-arrested-for-allegedly-manhandling-and-abusing-police-constable/19642173" title="Pune: Four youth arrested for allegedly manhandling and abusing police constable">Pune: Four youth arrested for allegedly manhandling and abusing police constable</a>
</div>
<span class="timestamp">Jul 26, 2018, 14:58 IST</span>
</li>
<li>
<figure>
<a href="/articles/body-of-missing-14-year-old-girl-found-in-locked-house/19642183" title="Body of missing 14-year-old girl found in locked house"><img class="lazy" alt="Body of missing 14-year-old girl found in locked house" data-original="//images.mid-day.com/images/2018/jul/DR-Congo_d_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/body-of-missing-14-year-old-girl-found-in-locked-house/19642183" title="Body of missing 14-year-old girl found in locked house">Body of missing 14-year-old girl found in locked house</a>
</div>
<span class="timestamp">Jul 26, 2018, 14:39 IST</span>
</li>
<li>
<figure>
<a href="/articles/heavy-rains-lash-delhi-city-creates-traffic-chaos/19642187" title="Heavy rains lash Delhi city, creates traffic chaos"><img class="lazy" alt="Heavy rains lash Delhi city, creates traffic chaos" data-original="//images.mid-day.com/images/2018/jul/Delhi-Rains_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/heavy-rains-lash-delhi-city-creates-traffic-chaos/19642187" title="Heavy rains lash Delhi city, creates traffic chaos">Heavy rains lash Delhi city, creates traffic chaos</a>
</div>
<span class="timestamp">Jul 26, 2018, 13:39 IST</span>
</li>
<li>
<figure>
<a href="/articles/man-recording-facebook-video-while-driving-in-uttarakhand-falls-off-cliff-dies/19642180" title="Man recording video while driving in Uttarakhand falls off cliff, dies"><img class="lazy" alt="Man recording video while driving in Uttarakhand falls off cliff, dies" data-original="//images.mid-day.com/images/2018/jul/uttarakhand-accident_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/man-recording-facebook-video-while-driving-in-uttarakhand-falls-off-cliff-dies/19642180" title="Man recording video while driving in Uttarakhand falls off cliff, dies">Man recording video while driving in Uttarakhand falls off cliff, dies</a>
</div>
<span class="timestamp">Jul 26, 2018, 13:06 IST</span>
</li>
<li>
<figure>
<a href="/articles/mumbai-court-rejects-bangladeshi-mans-bail-plea-says-aadhaar-not-proof-of-citizenship/19642174" title="Mumbai: Court rejects Bangladeshi man's bail plea, says Aadhaar not proof of citizenship"><img class="lazy" alt="Mumbai: Court rejects Bangladeshi man's bail plea, says Aadhaar not proof of citizenship" data-original="//images.mid-day.com/images/2018/jul/Aadhar-card-IIA_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-court-rejects-bangladeshi-mans-bail-plea-says-aadhaar-not-proof-of-citizenship/19642174" title="Mumbai: Court rejects Bangladeshi man's bail plea, says Aadhaar not proof of citizenship">Mumbai: Court rejects Bangladeshi man's bail plea, says Aadhaar not proof of citizenship</a>
</div>
<span class="timestamp">Jul 26, 2018, 12:29 IST</span>
</li>
</ul>
</div>
</div><!--ls:end[component-1500295237634]--></div><div class="ls-cmp-wrap" id="w1511162363420"><!--ls:begin[component-1511162363420]--><div class="iw_component" id="1511162363420"><div class="outbrainArticleDetail">
	<div class="OUTBRAIN commonlhs" data-src="https://www.mid-day.com" data-widget-id="AR_1" data-ob-template="Midday"></div>
	<script type="text/javascript" async src="https://widgets.outbrain.com/outbrain.js"></script>
</div></div><!--ls:end[component-1511162363420]--></div></div></div><div class="ls-area box300" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen23903472-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295241841"><!--ls:begin[component-1500295241841]--><div class="iw_component" id="1500295241841"><div class="ad-box commonrhs">
	<div id="midday_ros_top_300x250"></div>
    <div id='midday_ATD_D_ad_top_300x250'></div>
</div></div><!--ls:end[component-1500295241841]--></div><div class="ls-cmp-wrap" id="w1524031736660"><!--ls:begin[component-1524031736660]--><div class="iw_component" id="1524031736660"><aside class="rcvedio" role="aside">
<h2>
<a title="Recommended Videos" href="/videos">Recommended Videos</a>
</h2>
<div class="swiper-container viralvideos">
<ul class="swiper-wrapper">
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/dulquer-salmaan-and-mithila-palkar-show-how-good-their-chemistry-is/1015089" title="Dulquer Salmaan and Mithila Palkar show how good their chemistry is"><img class="lazy" data-original="//images.mid-day.com/images/2018/jul/Dulquer-Mithila-video-l.jpg" alt="Dulquer Salmaan and Mithila Palkar show how good their chemistry is" title="Dulquer Salmaan and Mithila Palkar show how good their chemistry is"></a>
</figure>
<div class="h4">
<a href="/videos/dulquer-salmaan-and-mithila-palkar-show-how-good-their-chemistry-is/1015089" title="Dulquer Salmaan and Mithila Palkar show how good their chemistry is">Dulquer Salmaan and Mithila Palkar show how good their chemistry is</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/mid-day-garden-audit-2018-bmc-bows-to-citizens-demands-to-keep-parks-open-from-6-am-to-9-pm/1015050" title="Mid-day Garden Audit 2018: BMC bows to citizens' demands to keep parks open from 6 am to 9 pm"><img class="lazy" data-original="//images.mid-day.com/images/2018/jul/midday-garden-audit-l.jpg" alt="Mid-day Garden Audit 2018: BMC bows to citizens' demands to keep parks open from 6 am to 9 pm" title="Mid-day Garden Audit 2018: BMC bows to citizens' demands to keep parks open from 6 am to 9 pm"></a>
</figure>
<div class="h4">
<a href="/videos/mid-day-garden-audit-2018-bmc-bows-to-citizens-demands-to-keep-parks-open-from-6-am-to-9-pm/1015050" title="Mid-day Garden Audit 2018: BMC bows to citizens' demands to keep parks open from 6 am to 9 pm">Mid-day Garden Audit 2018: BMC bows to citizens' demands to keep parks open from 6 am to 9 pm</a>
</div>
</li>
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/raageshwari-loomba-fun-facts-you-may-not-know-about-the-aankhen-actress/972874" title="Raageshwari Loomba: Fun facts you may not know about the 'Aankhen' actress"><img class="lazy" data-original="//images.mid-day.com/images/2018/jul/Raageshwari-Loomba-vd-l.jpg" alt="Raageshwari Loomba: Fun facts you may not know about the 'Aankhen' actress" title="Raageshwari Loomba: Fun facts you may not know about the 'Aankhen' actress"></a>
</figure>
<div class="h4">
<a href="/videos/raageshwari-loomba-fun-facts-you-may-not-know-about-the-aankhen-actress/972874" title="Raageshwari Loomba: Fun facts you may not know about the 'Aankhen' actress">Raageshwari Loomba: Fun facts you may not know about the 'Aankhen' actress</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/weekend-getaways-soak-yourself-in-the-beauty-of-mulshi/1015069" title="Weekend Getaways: Soak yourself in the beauty of Mulshi"><img class="lazy" data-original="//images.mid-day.com/images/2018/jul/Mulshi-video-l.jpg" alt="Weekend Getaways: Soak yourself in the beauty of Mulshi" title="Weekend Getaways: Soak yourself in the beauty of Mulshi"></a>
</figure>
<div class="h4">
<a href="/videos/weekend-getaways-soak-yourself-in-the-beauty-of-mulshi/1015069" title="Weekend Getaways: Soak yourself in the beauty of Mulshi">Weekend Getaways: Soak yourself in the beauty of Mulshi</a>
</div>
</li>
</ul>
<div class="swiper-button-nextr"></div>
<div class="swiper-button-prevr"></div>
</div>
</aside><script>
		 var viralvideos = new Swiper('.viralvideos', {
			nextButton: '.swiper-button-nextr',
			prevButton: '.swiper-button-prevr',      
			slidesPerView: 1,
			spaceBetween: 0,   
			preloadImages: false,
			lazyLoading: true    
		});	 
	 </script>
</div><!--ls:end[component-1524031736660]--></div><div class="ls-cmp-wrap" id="w1500295241837"><!--ls:begin[component-1500295241837]--><div class="iw_component" id="1500295241837"><div id="midday_ros_bottom_300x250" class="commonrhs ad-box600"></div>
<div id='midday_ATD_D_ad_bottom_300x600' class="commonrhs ad-box600"></div></div><!--ls:end[component-1500295241837]--></div><div class="ls-cmp-wrap" id="w1500295237643"><!--ls:begin[component-1500295237643]--><div class="iw_component" id="1500295237643"><div class="photoDetailc">
<div class="swiper-container article-gallery box300">
<h2>
<a title="More from this section" href="/news/national">More from this section</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/west-bengal-assembly-passes-resolution-to-rename-state-as-bangla/19642198" title="West Bengal Assembly passes resolution to rename state as 'Bangla'"><img class="lazy" data-original="//images.mid-day.com/images/2018/jul/Bengal-Panchayat-polls_l.jpg" alt="West Bengal Assembly passes resolution to rename state as 'Bangla'" title="West Bengal Assembly passes resolution to rename state as 'Bangla'"></a>
</figure>
<div class="h4">
<a href="/articles/west-bengal-assembly-passes-resolution-to-rename-state-as-bangla/19642198" title="West Bengal Assembly passes resolution to rename state as 'Bangla'">West Bengal Assembly passes resolution to rename state as 'Bangla'</a>
</div>
</li>
<li>
<figure>
<a href="/articles/ravi-rana-independents-will-withdraw-support-if-devendra-fadnavis-is-replaced/19642195" title="Ravi Rana: Independents will withdraw support if Devendra Fadnavis is replaced"><img class="lazy" data-original="//images.mid-day.com/images/2018/jul/devendra-pandharpur_l.jpg" alt="Ravi Rana: Independents will withdraw support if Devendra Fadnavis is replaced" title="Ravi Rana: Independents will withdraw support if Devendra Fadnavis is replaced"></a>
</figure>
<div class="h4">
<a href="/articles/ravi-rana-independents-will-withdraw-support-if-devendra-fadnavis-is-replaced/19642195" title="Ravi Rana: Independents will withdraw support if Devendra Fadnavis is replaced">Ravi Rana: Independents will withdraw support if Devendra Fadnavis is replaced</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/pune-four-youth-arrested-for-allegedly-manhandling-and-abusing-police-constable/19642173" title="Pune: Four youth arrested for allegedly manhandling and abusing police constable"><img class="lazy" data-original="//images.mid-day.com/images/2018/jul/30-arrested_l.jpg" alt="Pune: Four youth arrested for allegedly manhandling and abusing police constable" title="Pune: Four youth arrested for allegedly manhandling and abusing police constable"></a>
</figure>
<div class="h4">
<a href="/articles/pune-four-youth-arrested-for-allegedly-manhandling-and-abusing-police-constable/19642173" title="Pune: Four youth arrested for allegedly manhandling and abusing police constable">Pune: Four youth arrested for allegedly manhandling and abusing police constable</a>
</div>
</li>
<li>
<figure>
<a href="/articles/mumbai-29-year-old-woman-gets-trapped-on-39th-floor-of-world-one-building-what-happened-next/19642153" title="Mumbai: 29-year-old woman gets trapped on 39th floor of World One building, what happened next?"><img class="lazy" data-original="//images.mid-day.com/images/2018/jul/Trapped_l.jpg" alt="Mumbai: 29-year-old woman gets trapped on 39th floor of World One building, what happened next?" title="Mumbai: 29-year-old woman gets trapped on 39th floor of World One building, what happened next?"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-29-year-old-woman-gets-trapped-on-39th-floor-of-world-one-building-what-happened-next/19642153" title="Mumbai: 29-year-old woman gets trapped on 39th floor of World One building, what happened next?">Mumbai: 29-year-old woman gets trapped on 39th floor of World One building, what happened next?</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1500295237643]--></div><div class="ls-cmp-wrap" id="w1500295241838"><!--ls:begin[component-1500295241838]--><div class="iw_component" id="1500295241838"><div class="commonrhs ad-box">
	<div id="midday_ros_medium_300x250"></div>
	<div id='midday_ATD_D_ad_medium_300x250'></div>
</div></div><!--ls:end[component-1500295241838]--></div><div class="ls-cmp-wrap" id="w1500295237649"><!--ls:begin[component-1500295237649]--><div class="iw_component" id="1500295237649"><div class="asideLn">
<div class="swiper-container article-gallery box300">
<h2>
<a title="Latest news" href="/latest-news">Latest News</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/mumbai-29-year-old-woman-gets-trapped-on-39th-floor-of-world-one-building-what-happened-next/19642153" title="Woman gets trapped on 39th floor of World One building, what happened next?"><img class="lazy" title="Woman gets trapped on 39th floor of World One building, what happened next?" alt="Woman gets trapped on 39th floor of World One building, what happened next?" data-original="//images.mid-day.com/images/2018/jul/Trapped_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-29-year-old-woman-gets-trapped-on-39th-floor-of-world-one-building-what-happened-next/19642153" title="Woman gets trapped on 39th floor of World One building, what happened next?">Woman gets trapped on 39th floor of World One building, what happened next?</a>
</div>
</li>
<li>
<figure>
<a href="/articles/virat-kohli-earns-almost-rs-82-lakh-for-an-instagram-post/19640198" title="Virat Kohli earns almost Rs 82 lakh for an Instagram post!"><img class="lazy" title="Virat Kohli earns almost Rs 82 lakh for an Instagram post!" alt="Virat Kohli earns almost Rs 82 lakh for an Instagram post!" data-original="//images.mid-day.com/images/2018/jul/Kohli-Mayweather_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/virat-kohli-earns-almost-rs-82-lakh-for-an-instagram-post/19640198" title="Virat Kohli earns almost Rs 82 lakh for an Instagram post!">Virat Kohli earns almost Rs 82 lakh for an Instagram post!</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/body-of-missing-14-year-old-girl-found-in-locked-house/19642183" title="Body of missing 14-year-old girl found in locked house"><img class="lazy" title="Body of missing 14-year-old girl found in locked house" alt="Body of missing 14-year-old girl found in locked house" data-original="//images.mid-day.com/images/2018/jul/DR-Congo_d_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/body-of-missing-14-year-old-girl-found-in-locked-house/19642183" title="Body of missing 14-year-old girl found in locked house">Body of missing 14-year-old girl found in locked house</a>
</div>
</li>
<li>
<figure>
<a href="/articles/11-year-old-girl-catches-piranha-relative-in-oklahoma-lake/19642154" title="11-year-old girl catches rare pacu with human-like teeth in Oklahoma lake"><img class="lazy" title="11-year-old girl catches rare pacu with human-like teeth in Oklahoma lake" alt="11-year-old girl catches rare pacu with human-like teeth in Oklahoma lake" data-original="//images.mid-day.com/images/2018/jul/girl-piranha_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/11-year-old-girl-catches-piranha-relative-in-oklahoma-lake/19642154" title="11-year-old girl catches rare pacu with human-like teeth in Oklahoma lake">11-year-old girl catches rare pacu with human-like teeth in Oklahoma lake</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1500295237649]--></div><div class="ls-cmp-wrap" id="w1503030527669"><!--ls:begin[component-1503030527669]--><div class="iw_component" id="1503030527669"><div id="midday_ros_inarticle_1x1" style="float:left;" class="MT40">
</div>          
    </div><!--ls:end[component-1503030527669]--></div><div class="ls-cmp-wrap" id="w1503030527716"><!--ls:begin[component-1503030527716]--><div class="iw_component" id="1503030527716"><div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40">
</div>          
    </div><!--ls:end[component-1503030527716]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-5"><div class="ls-fxr" id="ls-gen23903473-ls-fxr"><div class="ls-area container" id="ls-row-5-area-1"><div class="ls-area-body" id="ls-gen23903474-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-6"><div class="ls-fxr" id="ls-gen23903475-ls-fxr"><div class="ls-area box648" id="ls-row-6-area-1"><div class="ls-area-body" id="ls-gen23903476-ls-area-body"></div></div><div class="ls-area box300" id="ls-row-6-area-2"><div class="ls-area-body" id="ls-gen23903477-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-7"><div class="ls-fxr" id="ls-gen23903478-ls-fxr"><div class="ls-area container" id="ls-row-7-area-1"><div class="ls-area-body" id="ls-gen23903479-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524031736663"><!--ls:begin[component-1524031736663]--><div class="iw_component" id="1524031736663"><div class="trending-bottom">
<ul>
<li>
<figure>
<a href="/videos/dulquer-salmaan-and-mithila-palkar-show-how-good-their-chemistry-is/1015089" title="Dulquer Salmaan and Mithila Palkar show how good their chemistry is"><img class="lazyTime" alt="Dulquer Salmaan and Mithila Palkar show how good their chemistry is" data-original="//images.mid-day.com/images/2018/jul/Dulquer-Mithila-video-l.jpg"></a>
</figure>
<div class="h4">
<a href="/videos/dulquer-salmaan-and-mithila-palkar-show-how-good-their-chemistry-is/1015089" title="Dulquer Salmaan and Mithila Palkar show how good their chemistry is">Dulquer Salmaan and Mithila Palkar show how good their chemistry is</a>
</div>
</li>
<li>
<figure>
<a href="/articles/ranbir-kapoor-turns-photographer-for-rumoured-girlfriend-alia-bhatt/19642189" title="Ranbir Kapoor turns photographer for rumoured girlfriend Alia Bhatt"><img class="lazyTime" alt="Ranbir Kapoor turns photographer for rumoured girlfriend Alia Bhatt" data-original="//images.mid-day.com/images/2018/jul/ranbir-alia-brahmastra_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/ranbir-kapoor-turns-photographer-for-rumoured-girlfriend-alia-bhatt/19642189" title="Ranbir Kapoor turns photographer for rumoured girlfriend Alia Bhatt">Ranbir Kapoor turns photographer for rumoured girlfriend Alia Bhatt</a>
</div>
</li>
<li>
<figure>
<a href="/articles/michael-hussey-enjoys-traditional-south-indian-food-in-tamil-nadu/19640197" title="Michael Hussey enjoys traditional South Indian food in Tamil Nadu"><img class="lazyTime" alt="Michael Hussey enjoys traditional South Indian food in Tamil Nadu" data-original="//images.mid-day.com/images/2018/jul/Hussey-south-indian_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/michael-hussey-enjoys-traditional-south-indian-food-in-tamil-nadu/19640197" title="Michael Hussey enjoys traditional South Indian food in Tamil Nadu">Michael Hussey enjoys traditional South Indian food in Tamil Nadu</a>
</div>
</li>
</ul>
<span class="min-btn"><i></i></span>
</div><script>		
		$(function() {  
				var fixmeTop = $('.navigation-row').offset().top;
				var fixmeTop2 = $('.social-ic').offset().top;
			  $(window).scroll(function() {
				 var currentScroll = $(window).scrollTop(); 
				 if (currentScroll >= fixmeTop) {					 
					$('.trending-bottom').css({
						'position': 'fixed',			
						'z-index':'1000',				
						'bottom': 0
					});		
				} else {
					$('.trending-bottom').css({
						'position': 'relative',
						
					});
				}
				//socialIcons
				if (currentScroll >= fixmeTop2) {
					$('.leftSlide .social-ic').addClass("sticky");
				} else {
					$('.leftSlide .social-ic').removeClass("sticky");
				}
			});
		}); 
		$('.min-btn').on('click', function(e) { 
				$('.trending-bottom ul').slideToggle();
				$('footer').css({'height': 'auto'});	
				 if ($(this).hasClass('down')) {
							  $(this).removeClass('down');
					 }else {					  
							   $(this).addClass('down');
							   
				  }	  
			});
		//lazyLoadAccording to escap time
		$(function() {
			$("img.lazyTime").lazyload({
				event : "sporty"
			});
                        var timeout = setTimeout(function() { $("img.lazyTime").trigger("sporty") }, 1000);
		});
		</script>
</div><!--ls:end[component-1524031736663]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-8"><div class="ls-fxr" id="ls-gen23903480-ls-fxr"><div class="ls-area" id="ls-row-8-area-1"><div class="ls-area-body" id="ls-gen23903481-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1513151240426"><!--ls:begin[component-1513151240426]--><div class="iw_component" id="1513151240426"><div id="midday_ros_footer_728x90" style="text-align:center;clear:both;" class="MT40"></div>
<div id='midday_ATD_D_ad_footer_728x90' style="text-align:center;clear:both;" class="MT40"></div></div><!--ls:end[component-1513151240426]--></div><div class="ls-cmp-wrap" id="w1500295237631"><!--ls:begin[component-1500295237631]--><div class="iw_component" id="1500295237631"><footer role="footer">
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a href="https://www.jagran.com">Hindi News</a>
</li>
<li>
<a href="http://www.onlymyhealth.com">Health</a>
</li>
<li>
<a href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a href="https://naidunia.jagran.com/">Nai Dunia</a>
</li>
<li>
<a href="http://inextlive.jagran.com/">Inext</a>
</li>
<li>
<a href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a href="http://www.radiocity.in">Radio City</a>
</li>
<li>
<a href="http://www.gujaratimidday.com">Gujarati News</a>
</li>
<li>
<a href="http://inquilab.com/">Urdu News</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="logo">
<a href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb-ic">
<a href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw-ic">
<a href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta-ic">
<a href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="gplus-ic">
<a href="https://plus.google.com/109295877251930046128" target="_blank" title="Googleplus"><i class="icon">Googleplus</i></a>
</li>
<li class="youtube-ic">
<a href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple-ic">
<a href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android-ic">
<a href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
</ul>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
<li>
<a href="http://middayinfomedia.com">Corporate</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2018 Mid-Day Infomedia Ltd. All rights reserverd.</p>
</div>
</div>
</div>
</footer><div id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a target="_blank" href="/privacy-policy">Privacy Policy</a> and <a href="/cookie-policy" target="_blank">Cookie Policy</a>. <a onclick="document.getElementById('gdprbx').style.display='none';setCookie('gdpr-consent','yes','60');return false;" href="#" class="close">OK</a>
</div>
</div><style>
        #gdprbx{padding:10px; position:fixed; bottom:-100px; z-index:9999; left:0; right:0; background:#ededed; box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4); text-align:center; animation:slideup 5s 1.0s 1 ease forwards;	-webkit-animation:slideup 5s 1.0s 1 ease forwards; -moz-animation: slideup 5s 1.0s 1 ease forwards;}
        #gdprbx .close{background:#484647; padding:4px 10px; font-size:11px; border-radius:2px; color:#fff; margin-left:5px;}
        .cookiebox{padding:1px 10px; font-size:13px; line-height:20px; color: #1c1c1c; font-family: Arial, segoe;}
        .cookiebox a{color:#000; font-weight:bold;}
        @keyframes slideup{ 100% {transform: translateY(-100px); }}
        @-webkit-keyframes slideup{100% { -webkit-transform: translateY(-100px); }}
        @-moz-keyframes slideup{100% { -moz-transform: translateY(-100px); }}
		/*Entertanment New POP-UP*/
		.popEntBox{display:block; width:317px; font-weight:600; position:relative; position:fixed; right:-320px; bottom:80px; animation-name:slidepop; -webkit-animation-name:slidepop; -webkit-animation-duration:2s; animation-duration:2s; animation-fill-mode:forwards; -webkit-animation-fill-mode:forwards; z-index:9;}
		@-webkit-keyframes slidepop{100% {right:30px; bottom:100px;}}
		@keyframes slidepop{100% {right:30px; bottom:100px;}}
		.popCloseBtn{display:inline-block; width:26px; height:26px; background-repeat:no-repeat; background-position:center; background-size:11px; border:3px solid #005baa; background-image:url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAQAAAD8fJRsAAAACXBIWXMAAAsTAAALEwEAmpwYAAAASUlEQVQYV2MQ2CxwlEeMAQnwiAkc5dvEIHCU/7/AVYQUUPgqUOQojAGVQuEhOKiKkKTQhBFSGMI4JXAYhcNynM7F6UG+TdiDBAA0Kz+kMXBmGgAAAABJRU5ErkJggg=='); border-radius:50%; position:absolute; top:-13px; right:-13px; z-index:9; background-color:#ffffff;}
		.popEntBox .popBoxHed{background-color:#005baa; font-size:16px; line-height:20px; color:#ffffff; padding:10px;}
		.popEnt{border-left:3px solid #e2e2e2; border-right:3px solid #e2e2e2; border-bottom:3px solid #e2e2e2; display:block; background-color:#eeeeee; padding:8px; clear:both; overflow:hidden;}
		.popEnt figure{width:65px; height:59px; float:left; margin-right:10px;}
		.popEnt p{font-size:14px; line-height:21px;}
    </style><script src="/Resources/midday/js/middayfoot-jquery.js" async="async" type="text/javascript"></script><script>$(document).ready(function(){ $("img.lazy").lazyload({effect : "fadeIn", failure_limit : 10}); });</script><script>
(function() { 
    var name = "gdpr-consent=";
    console.log(name);
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    console.log(ca);
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
        console.log(c.substring(name.length, c.length));
        document.getElementById('gdprbx').style.display='none';
            return c.substring(name.length, c.length);
        }
      else {
document.getElementById('gdprbx').style.display='block';
}
    }
    return "";
})(); 
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
   console.log('working');
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    return false;
}
/*Entertanment New POP-UP*/
$(document).ready(function() {
    $('.popCloseBtn').click(function(){$('.popEntBox').hide()});
});
</script>
</div><!--ls:end[component-1500295237631]--></div><div class="ls-cmp-wrap" id="w1500295237632"><!--ls:begin[component-1500295237632]--><div class="iw_component" id="1500295237632"><script>  

	
	var swiper3 = new Swiper('.swiper3', {
        nextButton: '.swiper-button-next',
        prevButton: '.swiper-button-prev', 
		 slidesPerView: 3,
		  spaceBetween: 48,
		  preloadImages: false,
		  lazyLoading: true    
    });	

	
	var swiper7 = new Swiper('.swiper7', {
        nextButton: '.swiper-button-next',
        prevButton: '.swiper-button-prev', 
		 slidesPerView: 7,
		  spaceBetween: 10,
		  preloadImages: false,
		  lazyLoading: true       
    });
	
		var articlegallery= new Swiper('.article-gallery', {
        nextButton: '.swiper-article-next',
        prevButton: '.swiper-article-prev', 
		 slidesPerView: 1,
		  spaceBetween: 0,
		  preloadImages: false,
		  lazyLoading: true       
    });
	
	
	
    var photogalleryslide = new Swiper('.photogalleryslide', {
        nextButton: '.topmain-next',
        prevButton: '.topmain-prev', 
		 slidesPerView: 1,
		 preloadImages: false,
		  lazyLoading: true,
/*simulateTouch:false*/
 
    }); 

	
</script>    





      


    
    
</div><!--ls:end[component-1500295237632]--></div><div class="ls-cmp-wrap" id="w1517571703134"><!--ls:begin[component-1517571703134]--><div class="iw_component" id="1517571703134"><div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>

 function checkreferrer(){
    var o=document.referrer;
    return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
    }

var title = document.getElementsByTagName("title")[0].innerHTML;
var cats = title.split("-");
var catname = cats[cats.length-1]
if(catname.trim() =='Mumbai Guide'){
  catname = 'mumbai-guide';
}
catname = catname.trim().toLowerCase();
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  
  console.error('/1025214/midday_'+catname+'_ad_bottom_300x250');
  
  googletag.cmd.push(function() {
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_footer_728x90', [[970, 250], [728, 90]], 'midday_ros_footer_728x90').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_lhs_160x600', [160, 600], 'midday_ros_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_medium_300x250', [[300, 600], [300, 250]], 'midday_ros_medium_300x250').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_pagepush_996x60', [[996, 60], [728, 90], [996, 270]], 'midday_ros_pagepush').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_rhs_160x600', [160, 600], 'midday_ros_rhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_top_300x250', [[300, 600], [300, 250]], 'midday_ros_top_300x250').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1025214/midday_'+catname+'_outofpage_1x1', 'midday_ros_inarticle_1x1').addService(googletag.pubads());
    googletag.pubads().set("page_url", "https://mid-day.com");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
	googletag.display("midday_ros_pagepush");
	googletag.display("header_ad_top_adbox");   
	googletag.display("midday_ros_top_300x250");
	googletag.display("midday_ros_medium_300x250");
	googletag.display("midday_ros_bottom_300x250");
	googletag.display("midday_ros_lhs_160x600");
	googletag.display("midday_ros_rhs_160x600");
	googletag.display("midday_ros_inarticle_1x1");
	googletag.display("midday_ros_interstitial_1x1");	
	googletag.display('midday_ros_footer_728x90')	
  });

</script>
</div></div><!--ls:end[component-1517571703134]--></div><div class="ls-cmp-wrap" id="w1529917468942"><!--ls:begin[component-1529917468942]--><div class="iw_component" id="1529917468942"><!-- afp footer code starts here -->
<script type="text/javascript">      var adgf_p1="15";             var adgf_p2="0";                var adgf_p3="2";                var adgf_p4="";         var adgf_p5="";  var adgFtSc=document.createElement("script");     adgFtSc.id="adg_pixel_footer_script"; document.body.appendChild(adgFtSc); adgFtSc.async=true; var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;                adgFtSc.src="https://adgebra.co.in/afpf/afpf.js?"+adgScParam; </script> <noscript>   <iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=15&p2=0&p3=3&p4=&p5="         width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0">
</iframe>
</noscript> <!-- afp footer code ends here --></div><!--ls:end[component-1529917468942]--></div></div></div><div class="ls-row-clr"></div></div></div></div><script type='text/javascript' src='https://tags.crwdcntrl.net/c/8430/cc.js?ns=_cc8430' id='LOTCC_8430'></script><script type='text/javascript' language=javascript> _cc8430.add('seg','Desktop:Category:News');_cc8430.add('seg','Desktop:SubCategory:National');_cc8430.add('seg','Desktop:TimeSpent:10sec');_cc8430.add('seg','Desktop:Keyword:Tripura Chief Minister');_cc8430.add('seg','Desktop:Keyword: Biplab Kumar Deb');_cc8430.add('seg','Desktop:Keyword: aiding drugs trade');_cc8430.add('seg','Desktop:Keyword: Bangladesh');_cc8430.add('seg','Desktop:DayOfWeek:Thursday');_cc8430.add('seg','Desktop:HourOfDay:15');_cc8430.bcp();</script> <script type='text/javascript' language=javascript>setTimeout(function() { loadIn60(); }, 601000);setTimeout(function() { loadIn120(); }, 1201000);setTimeout(function() { loadIn180(); }, 1801000);setTimeout(function() { loadIn240(); }, 2401000);setTimeout(function() { loadIn300(); }, 300*1000);function loadIn60(){_cc8430.add('seg','Desktop:TimeSpent:1Min:News:National');_cc8430.bcp();console.log('loadIn60');};function loadIn120() {_cc8430.add('seg','Desktop:TimeSpent:2Min:News:National');_cc8430.bcp();console.log('loadIn120');};function loadIn180() {_cc8430.add('seg','Desktop:TimeSpent:3Min:News:National');_cc8430.bcp();console.log('loadIn180');}; function loadIn240() {_cc8430.add('seg','Desktop:TimeSpent:4Min:News:National');_cc8430.bcp();console.log('loadIn240');};function loadIn300() {_cc8430.add('seg','Desktop:TimeSpent:5Min:News:National');_cc8430.bcp();console.log('loadIn300');};</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script src="https://cdn.izooto.com/scripts/b5eb5c6f9b4db25c26358ae5851ba6f6dd37cc80.js"></script><!--ls:end[body]--></body></html>