<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Chinese 'manja' slits throat of Delhi biker - news</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Delhi News, manja slits throat, national news,National News, India News, Breaking News India, Today's national news, Latest national news, National news headlines,News, Maharashtra News,Mumbai News"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="The cut was so deep that his windpipe was slashed, a senior police officer said"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/commonheadfoot.css?version=190401" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/article-detail.css?version=190401" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery-1.8.1.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><link href="//t.teads.tv" rel="dns-prefetch" /><link href="//cdn.teads.tv" rel="dns-prefetch"><link href="//b.scorecardresearch.com" rel="dns-prefetch" /><link href="//b.scorecardresearch.com" rel="preconnect" /><link href="//securepubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//securepubads.g.doubleclick.net" rel="preconnect" /><link href="//pubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//pubads.g.doubleclick.net" rel="preconnect" /><link href="//www.google-analytics.com" rel="dns-prefetch" /><link href="//www.google-analytics.com" rel="preconnect" /><link href="//www.googletagservices.com" rel="dns-prefetch" /><link href="//partner.googleadservices.com" rel="dns-prefetch" /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" /><link href="//cm.g.doubleclick.net" rel="dns-prefetch" /><link href="//www.mid-day.com" rel="preconnect" /><link href="//www.mid-day.com" rel="dns-prefetch" /><link href="//images.mid-day.com" rel="preconnect" /><link href="//images.mid-day.com" rel="dns-prefetch" /><link href="//archive.mid-day.com" rel="preconnect" /><link href="//archive.mid-day.com" rel="dns-prefetch" /><link href="https://cdn.vuukle.com" rel="dns-prefetch"> <link href="https://api.vuukle.com" rel="dns-prefetch" ><link href="https://vuukle.com" rel="dns-prefetch" ><link href="https://cdn.vuukle.com" rel="preconnect" ><link href="https://api.vuukle.com" rel="preconnect" ><link href="https://vuukle.com" rel="preconnect"><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2326030-24', 'auto', {'useAmpClientId': true});ga('require', 'GTM-KBF2DS7');</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <link rel="amphtml" href="https://m.mid-day.com/amp/articles/chinese-manja-slits-throat-of-delhi-biker/20669161"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><meta property="og:type" content="article"/><meta property="og:title" content="Chinese manja slits throat of Delhi biker"/><meta property="og:url" content="https://www.mid-day.com/articles/chinese-manja-slits-throat-of-delhi-biker/20669161"/><meta property="og:description" content="The cut was so deep that his windpipe was slashed, a senior police officer said"/><meta property="og:image" content="https://images.mid-day.com/images/2019/apr/dead-woman_l.jpg"/><meta property="article:published_time" content="2019-04-02T23:03:24+5:30"/><meta property="article:modified_time" content="2019-04-02T23:03:24+5:30"/><meta property="article:tag" content="Delhi News"/><meta property="article:tag" content="manja slits throat"/><meta property="article:tag" content="national news"/><link rel="canonical" href="https://www.mid-day.com/articles/chinese-manja-slits-throat-of-delhi-biker/20669161"/><link rel="alternate" href="https://m.mid-day.com/articles/chinese-manja-slits-throat-of-delhi-biker/20669161" media="only screen and (max-width: 640px)"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="National News"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="https://www.mid-day.com/articles/chinese-manja-slits-throat-of-delhi-biker/20669161"/><meta name="twitter:title" content="Chinese manja slits throat of Delhi biker"/><meta name="twitter:description" content="The cut was so deep that his windpipe was slashed, a senior police officer said"/><meta name="twitter:image" content="https://images.mid-day.com/images/2019/apr/dead-woman_l.jpg"/><meta http-equiv="Last-Modified" content="Tue, 2 Apr 2019 17:33:24 GMT"/><meta property="fb:app_id" content="1631305027169486" /><link href="https://plus.google.com/109295877251930046128" rel="publisher" /><meta name="robots" content="index,follow,noodp,noydir"/><script src="https://rtbcdn.andbeyond.media/prod-global-330361.js" async></script><meta name="metalayout" content="detailpage"><script type="text/javascript" src="https://go.headerbidding.co/geo/nPPB24/afihbs.js" async="true"></script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]-->
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"398875",ustr:"",originlat:"0",clientrtt:"1",ghostip:"184.28.17.37",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"d10f89a8",region:"19851",protocol:"",blver:14,akM:"j",akN:"ae",akTT:"O",akTX:"1",akTI:"d10f89a8",ai:"252901",ra:"true",pmgn:"rumMidday",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head><body><!--ls:begin[body]--><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'pageview','publish_date':'Tue Apr 02 23:03:24 IST 2019','update_date':'Tue Apr 02 23:03:24 IST 2019','article_tags':'delhi, national news','word_count':283,'flag':true,'article_author':'PTI','article_category':'news','article_age':' 2 hrs ago','article_subcategory':'national','genre':'Other States','pagetype':'detail','online_offline':'online','Editor':'Shrikrishna Iyer','Type_Of_Story':'agency','CRE':'NA','storyID':20669161,'hittype':'page'});</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script>window._izq.push(["userProfile",{"add":{ "Category":["News"]} }]);</script><div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen19714252-ls-fxr"><div class="ls-area" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen19714253-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-2"><div class="ls-fxr" id="ls-gen19714254-ls-fxr"><div class="ls-area header" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen19714255-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1517571703150"><!--ls:begin[component-1517571703150]--><div class="iw_component" id="1517571703150"><header>
<div class="top-row">
<div class="container">
<div class="logo">
<a href="/"><i class="icon">Mid-Day</i></a>
</div>
<div class="navigation-row">
<div class="respmenu">
<ul class="menu">
<li>
<a href="/mumbai-guide">Mumbai Guide</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/mumbai-guide">More in Mumbai Guide</a>
</p>
<ul>
<li>
<a href="/mumbai-guide/food" title="Mumbai Food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai-guide/things-to-do" title="Things to do">Things to do</a>
</li>
<li>
<a href="/mumbai-guide/famous-personalities" title="Famous Personalities">Famous Personalities</a>
</li>
<li>
<a href="/mumbai-guide/festivals" title="Festivals">Festivals</a>
</li>
<li>
<a href="/mumbai-guide/mid-day-anniversary" title="Mid-Day Anniversary">Mid-Day Anniversary</a>
</li>
<li>
<a href="/big-break" title="Big Break">Big Break</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/entertainment">Entertainment</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/entertainment">More in Entertainment</a>
</p>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema News">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/music" title="Music News">Music News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion" title="Bollywood Fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies" title="Movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities" title="Celebrities">Celebrities</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/news">News</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/news">More in News</a>
</p>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/results" title="Results">Results</a>
</li>
<li>
<a href="/news/opinion" title="Opinion">Opinion</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/photos">Photos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/photos">More in Photos</a>
</p>
<ul>
<li>
<a href="/photos/entertainment-gallery" title="Entertainment galleries">Entertainment galleries</a>
</li>
<li>
<a href="/photos/mumbai-guide-gallery" title="Mumbai Guide galleries">Mumbai Guide galleries</a>
</li>
<li>
<a href="/photos/sports-gallery" title="Sports galleries">Sports galleries</a>
</li>
<li>
<a href="/photos/news-gallery" title="News galleries">News galleries</a>
</li>
<li>
<a href="/photos/lifestyle-gallery" title="Lifestyle galleries">Lifestyle galleries</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/videos">Videos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/videos">More in Videos</a>
</p>
<ul>
<li>
<a href="/videos/entertainment" title="Entertainment Videos">Entertainment Videos</a>
</li>
<li>
<a href="/videos/mumbai-guide" title="Mumbai Guide Videos">Mumbai Guide Videos</a>
</li>
<li>
<a href="/videos/news" title="News Videos">News Videos</a>
</li>
<li>
<a href="/videos/sports" title="Sports Videos">Sports Videos</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/sports">Sports</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/sports">More in Sports</a>
</p>
<ul>
<li>
<a href="/sports/cricket" title="Cricket">Cricket</a>
</li>
<li>
<a href="/sports/ipl-news" title="T20 2018">T20 2018</a>
</li>
<li>
<a href="/sports/football" title="Football">Football</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton" title="Badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports">Other Sports</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/lifestyle">Lifestyle</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/lifestyle">More in Lifestyle</a>
</p>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/lifestyle/sex-relationships" title="Sex &amp; relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
</li>
<li>
<a href="/lifestyle/sunday-mid-day" title="Sunday-midday">Sunday-midday</a>
</li>
<li>
<a href="/lifestyle/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/lifestyle/science-technology" title="Science &amp; Technology">Science &amp; Technology</a>
</li>
<li>
<a href="/lifestyle/auto" title="Auto">Auto</a>
</li>
<li>
<a href="/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
</li>
<li>
<a href="/lifestyle/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/lifestyle/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/lifestyle/nature-wildlife" title="Nature &amp; Wildlife">Nature &amp; Wildlife</a>
</li>
</ul>
</div>
</div>
</li>
<li class="entMenu iplentry">
<a href="/sports/ipl-news"><span>IPL 2019 News</span></a>
</li>
</ul>
</div>
</div>
<div class="seachBox">
<div class="search-box">
<a href="javascript:void(0);" title="Search" class="btn-search">Search</a>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1517571703150" method="post">
<input onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." autocomplete="off" class="txtsearch" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
<div id="search-box-div" class="search-box-sugg"></div>
</div>
<ul class="box2">
<li class="epaper">
<a title="Epaper" href="http://epaper2.mid-day.com" target="_blank">Epaper</a>
</li>
</ul>
</div>
</div>
</div>
</header><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script><noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1"></noscript><div class="clear"></div>
</div><!--ls:end[component-1517571703150]--></div><div class="ls-cmp-wrap" id="w1517571703152"><!--ls:begin[component-1517571703152]--><div class="iw_component" id="1517571703152"><div class="ads728x90" style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;">
	<div id='midday_ros_pagepush'></div>
</div></div><!--ls:end[component-1517571703152]--></div></div></div><div class="ls-area" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen19714256-ls-area-body"></div></div><div class="ls-area container" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen19714257-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237627"><!--ls:begin[component-1500295237627]--><div class="iw_component" id="1500295237627"><div class="breadcrum">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/news" itemprop="url"><span itemprop="title">News</span></a>
</li>
<li>
<a href="/news/national" itemprop="url"><span itemprop="title">National
			News
		</span></a>
</li>
</ul>
</div><script type="application/ld+json">
	{ "@context": "https://schema.org", "@type": "BreadcrumbList",
	"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
	"@id": "https://www.mid-day.com/", "name": "Home" } }
	
		,{ "@type": "ListItem", "position": 2, "item": { "@id":
		"https://www.mid-day.com/
		news
		", "name": "
		News
		
		" } }
	
		,{ "@type": "ListItem", "position": 3, "item": { "@id":
		"https://www.mid-day.com/
		news/national", 
		"name": "National News
		" } }
	
	]}
</script>
</div><!--ls:end[component-1500295237627]--></div><div class="ls-cmp-wrap" id="w1500295241835"><!--ls:begin[component-1500295241835]--><div class="iw_component" id="1500295241835"><div id="midday_ros_lhs_160x600" class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div></div><!--ls:end[component-1500295241835]--></div><div class="ls-cmp-wrap" id="w1500295241836"><!--ls:begin[component-1500295241836]--><div class="iw_component" id="1500295241836"><div id="midday_ros_rhs_160x600" class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div></div><!--ls:end[component-1500295241836]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen19714258-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen19714259-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524485147869"><!--ls:begin[component-1524485147869]--><div class="iw_component" id="1524485147869"><div class="leftSlide">
<div class="socialLeft">
<div class="social-ic">
<a id="facebookId2" target="_blank" class="fb-ic">Facebook</a><a id="twitterId2" target="_blank" class="tw-ic">Twitter</a><a id="pinId2" target="_blank" class="pint-ic">Pinterest</a><a class="feedback-ic" id="hey">Feedback</a>
</div>
</div>
</div>
</div><!--ls:end[component-1524485147869]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-4"><div class="ls-fxr" id="ls-gen19714260-ls-fxr"><div class="ls-area box648" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen19714261-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237633"><!--ls:begin[component-1500295237633]--><div class="iw_component" id="1500295237633"><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": "https://www.mid-day.com/articles/chinese-manja-slits-throat-of-delhi-biker/20669161",
"headline": "Chinese 'manja' slits throat of Delhi biker", 
"datePublished": "2019-04-02T23:03:24+5:30", 
"dateModified": "2019-04-02T23:03:24+5:30", 
"description": "The cut was so deep that his windpipe was slashed, a senior police officer said", 
"speakable":
 {
  "@type": "SpeakableSpecification",
  "xpath": [
    "//div[@class='article-top']/h1[1]",
    "//div[@class='article-top']/h1[1]/..//h2[@class='short-descrp']"
    ]
  },
"author": {
  "@type": "Person", 
  "name": "PTI" 
},
"publisher": {
  "@type": "Organization",
  "name": "Mid-day",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.mid-day.com/Resources/midday/images/midday-logo_600x60.png", 
    "width": 600, 
    "height": 60 
  }
},
"image": {
  "@type": "ImageObject",
  "url": "https://images.mid-day.com/images/2019/apr/dead-woman_d.jpg", 
  "height": 440,
  "width": 670
}
}
</script><script async="async" src="https://s3.ap-south-1.amazonaws.com/accio-lib-ind/accip_script.js"></script><main role="main">
<div class="article-top">
<div style="display:none" id="subCategoryUrl">national</div>
<h1>Chinese 'manja' slits throat of Delhi biker</h1>
<span class="timestamp">Published: Apr 02, 2019, 23:03 IST | PTI</span>
<div class="articlebody">
<h2 class="short-descrp">The cut was so deep that his windpipe was slashed, a senior police officer said</h2>
<div class="atrFirstImg">
<img src="//images.mid-day.com/images/2019/apr/dead-woman_d.jpg" alt="Chinese 'manja' slits throat of Delhi biker"><div class="figcapton">Representational Image</div>
</div><html>
 <head>
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"398875",ustr:"",originlat:"0",clientrtt:"1",ghostip:"184.28.17.37",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"d10f89a8",region:"19851",protocol:"",blver:14,akM:"j",akN:"ae",akTT:"O",akTX:"1",akTI:"d10f89a8",ai:"252901",ra:"true",pmgn:"rumMidday",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
 <body>
  <p><strong>New Delhi:</strong> An 18-year-old man was killed after a stray chinese 'manja' slit his throat while he was riding his bike in north Delhi's Timarpur area, police said Tuesday.</p> 
  <p>The incident happened on Monday around 2.30 pm when Ravi Kumar, a resident of Yograj Colony in Gandhi Vihar area, was out on his bike to buy cooler grass pads from a nearby market, they said.</p> 
  <p>The cut was so deep that his windpipe was slashed, a senior police officer said.</p> 
  <p>After being informed of the incident, police reached the spot and rushed injured Kumar to nearby Mahavir Valmiki Hospital. From there he was referred to Aruna Asaf Ali Government Hospital, where doctors declared him dead, the officer said.</p> 
  <p>A stray blood-soaked 'manja' was found from the spot where the incident happened, the officer said.</p> 
  <p>During initial investigation, police learnt that the 'manja' was hanging from trees across the road and when Kumar was passing, it got stuck around his neck and slit his throat, the officer added.</p> 
  <p>A case has been registered and police are probing who had left the 'manja' in the middle of the road that led to the death, he said.</p> 
  <p>Kumar used to work as a labourer in a factory that manufactured automobile parts in Anand Parbat area. He is survived by his parents and five siblings. His father Ram Kishor, used to run a roadside food stall, police said.</p> 
  <p style="text-align: justify;"><em><span style="color: #000000;"><strong>Catch up on all the latest <span style="color: #ff0000;"><a title="mid-day news" href="https://www.mid-day.com/news" target="_blank"><span style="color: #ff0000;">Crime, National, International and Hatke news</span></a></span> here. </strong></span><strong>Also, download the new mid-day <span style="color: #ff0000;"><a title="mid-day android app " href="https://goo.gl/8Xlcvr" target="_blank"><span style="color: #ff0000;">Android</span></a></span> and <span style="color: #ff0000;"><a title="mid-day iOS app" target="_blank"><span style="color: #ff0000;">iOS</span></a></span> apps to get the latest updates</strong></em></p>
 </body>
</html></div>
<p>
</p>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/delhi-all"><span></span>delhi</a><a target="_blank" href="/search/national-news-all"><span></span>national news</a>
</div>
<div class="trend-video">
<p>Leopard caught in Marol after 2 hours of struggle</p><div class="enbedVideo"><iframe width="560" height="315" src="https://www.youtube.com/embed/KcRrWoI8qYQ" frameborder="0" allow="autoplay; encrypted-media" title='Leopard caught in Marol after 2 hours of struggle' allowfullscreen></iframe></div></div>
</div>
</main><script src="/Resources/midday/js/sticky-sidebar.js" type="text/javascript"></script><script>
			$(document).ready(function() {
				$('.ls-area.box300, .ls-area.box648')
					.theiaStickySidebar({
						additionalMarginTop: 30
					});
			});
   </script>
</div><!--ls:end[component-1500295237633]--></div><div class="ls-cmp-wrap" id="w1500295237634"><!--ls:begin[component-1500295237634]--><div class="iw_component" id="1500295237634"><div class="mgid-pusher"></div><div class="commonrhs relatedNews">
<h2>Related News</h2>
<ul class="rn-newsList">
<li>
<figure>
<a href="/articles/elections-2019-blow-to-hardik-patel-as-supreme-court-in-no-hurry-to-hear-plea/20668177" title="Elections 2019: Blow to Hardik Patel as Supreme Court in no hurry to hear plea"><img class="lazy" alt="Elections 2019: Blow to Hardik Patel as Supreme Court in no hurry to hear plea" data-original="//images.mid-day.com/images/2019/apr/Hardik-SC_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/elections-2019-blow-to-hardik-patel-as-supreme-court-in-no-hurry-to-hear-plea/20668177" title="Elections 2019: Blow to Hardik Patel as Supreme Court in no hurry to hear plea">Elections 2019: Blow to Hardik Patel as Supreme Court in no hurry to hear plea</a>
</div>
<span class="timestamp">Apr 02, 2019, 21:00 IST</span>
</li>
<li>
<figure>
<a href="/articles/two-criminals-who-robbed-rs-140-crore-arrested/20668196" title="Two criminals who robbed Rs 1.40 crore arrested"><img class="lazy" alt="Two criminals who robbed Rs 1.40 crore arrested" data-original="//images.mid-day.com/images/2019/apr/Dupe_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/two-criminals-who-robbed-rs-140-crore-arrested/20668196" title="Two criminals who robbed Rs 1.40 crore arrested">Two criminals who robbed Rs 1.40 crore arrested</a>
</div>
<span class="timestamp">Apr 02, 2019, 20:55 IST</span>
</li>
<li>
<figure>
<a href="/videos/sam-curran-takes-remarkable-match-sealing-hat-trick/1025949" title="Sam Curran takes remarkable match-sealing hat-trick"><img class="lazy" alt="Sam Curran takes remarkable match-sealing hat-trick" data-original="//images.mid-day.com/images/2019/apr/Sam-Curran-takes-remarkable-match-sealing hat-trick-Small.jpg"></a>
</figure>
<div class="h4">
<a href="/videos/sam-curran-takes-remarkable-match-sealing-hat-trick/1025949" title="Sam Curran takes remarkable match-sealing hat-trick">Sam Curran takes remarkable match-sealing hat-trick</a>
</div>
<span class="timestamp">Apr 02, 2019, 19:10 IST</span>
</li>
<li>
<figure>
<a href="/articles/gautam-gambhir-slams-omar-abdullah-over-his-pitch-for-separate-president-pm-for-jammu-and-kashmir/20668162" title="Gautam Gambhir slams Omar Abdullah over his pitch for separate President, PM for Jammu and Kashmir"><img class="lazy" alt="Gautam Gambhir slams Omar Abdullah over his pitch for separate President, PM for Jammu and Kashmir" data-original="//images.mid-day.com/images/2019/apr/Gambhir-Pol_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/gautam-gambhir-slams-omar-abdullah-over-his-pitch-for-separate-president-pm-for-jammu-and-kashmir/20668162" title="Gautam Gambhir slams Omar Abdullah over his pitch for separate President, PM for Jammu and Kashmir">Gautam Gambhir slams Omar Abdullah over his pitch for separate President, PM for Jammu and Kashmir</a>
</div>
<span class="timestamp">Apr 02, 2019, 19:00 IST</span>
</li>
<li>
<figure>
<a href="/articles/dusu-president-to-cec-ensure-that-examination-dates-do-not-clash-with-polling-dates/20668188" title="DUSU President to CEC: Ensure that examination dates do not clash with polling dates"><img class="lazy" alt="DUSU President to CEC: Ensure that examination dates do not clash with polling dates" data-original="//images.mid-day.com/images/2019/apr/exams_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/dusu-president-to-cec-ensure-that-examination-dates-do-not-clash-with-polling-dates/20668188" title="DUSU President to CEC: Ensure that examination dates do not clash with polling dates">DUSU President to CEC: Ensure that examination dates do not clash with polling dates</a>
</div>
<span class="timestamp">Apr 02, 2019, 18:42 IST</span>
</li>
<li>
<figure>
<a href="/articles/man-gets-10-years-in-jail-for-attempting-to-rape-daughter/20668171" title="Man gets 10 years in jail for attempting to rape daughter"><img class="lazy" alt="Man gets 10 years in jail for attempting to rape daughter" data-original="//images.mid-day.com/images/2019/apr/Rape_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/man-gets-10-years-in-jail-for-attempting-to-rape-daughter/20668171" title="Man gets 10 years in jail for attempting to rape daughter">Man gets 10 years in jail for attempting to rape daughter</a>
</div>
<span class="timestamp">Apr 02, 2019, 17:25 IST</span>
</li>
</ul>
</div>
</div><!--ls:end[component-1500295237634]--></div><div class="ls-cmp-wrap" id="w1511162363420"><!--ls:begin[component-1511162363420]--><div class="iw_component" id="1511162363420"><div class="appenDivMid"></div>
<script>
var isScrolled = 0;
window.addEventListener('scroll', function(){ checkAssets('middayy'); });
function checkAssets(id){
    return new Promise(function(resolve, reject){
        if (document.getElementById(id)) { resolve(1); } 
		else {			
			 if (id == 'middayy') {	
				  if(isScrolled == 0){					 	
				var temp ='<div class="ad-mgid"><' + 'iframe id="mgiframe" src="//mg.mgid.com/mghtml/framehtml/c/m/i/mid-day.com.342602.html" width="100%" height="500" frameborder="0"' + '><' + ' /iframe' + '><' + '/div>';
					$(".appenDivMid, .mgid-pusher").append(temp);
					
					$.get("/Resources/midday/html/homeData.html?v6", function (data) {	
						$(".appenDivMid").append(data); 	
						$('body').attr('id', 'middayy');		
					});					
					$.get("/Resources/midday/html/article-detailData.html?v18", function (dataa) {	
						$(".appenDivMid").append(dataa);
					});
							
					function showAds(showid, i){
						var para = document.createElement("script");
						var divbx = document.createElement("div");
						divbx.id=showid;
						var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
						var t = document.createTextNode(a);
						para.appendChild(t);
						divbx.appendChild(para);
						document.getElementById("target"+i).appendChild(divbx);
					}
					
					if(document.getElementById('target1')){showAds('midday_ros_medium_300x250', 1);}
					if(document.getElementById('target2')){showAds('midday_ros_bottom_300x250', 2);}
					if(document.getElementById('target3')){showAds('midday_ros_interstitial_1x1', 3);}
					if(document.getElementById('target4')){showAds('midday_ros_footer_728x90', 4);}
					if(document.getElementById('target5')){showAds('midday_ros_inarticle_1x1', 5);}
					
					isScrolled = 1;
				  }
            }
            resolve(1);
        }
    });
}
$('.search-box').click(function(){checkAssets('middayy')});
</script></div><!--ls:end[component-1511162363420]--></div></div></div><div class="ls-area box300" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen19714262-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295241841"><!--ls:begin[component-1500295241841]--><div class="iw_component" id="1500295241841"><div class="ad-box commonrhs">
	<div id="midday_ros_top_300x250"></div>
</div></div><!--ls:end[component-1500295241841]--></div><div class="ls-cmp-wrap" id="w1524031736660"><!--ls:begin[component-1524031736660]--><div class="iw_component" id="1524031736660"><div class="rcvedio">
<h2>
<a title="Recommended Videos" href="/videos">Recommended Videos</a>
</h2>
<div class="swiper-container viralvideos">
<ul class="swiper-wrapper">
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/is-there-hope-for-virat-kohli-in-this-ipl/1025989" title="Is There Hope for Virat Kohli in this IPL?"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/apr/Star-Predictions-Virat-Kohli-m.jpg" alt="Is There Hope for Virat Kohli in this IPL?" title="Is There Hope for Virat Kohli in this IPL?"></a>
</figure>
<div class="h4">
<a href="/videos/is-there-hope-for-virat-kohli-in-this-ipl/1025989" title="Is There Hope for Virat Kohli in this IPL?">Is There Hope for Virat Kohli in this IPL?</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/sam-curran-takes-remarkable-match-sealing-hat-trick/1025949" title="Sam Curran takes remarkable match-sealing hat-trick"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/apr/Sam-Curran-takes-remarkable-match-sealing hat-trick-Mid.jpg" alt="Sam Curran takes remarkable match-sealing hat-trick" title="Sam Curran takes remarkable match-sealing hat-trick"></a>
</figure>
<div class="h4">
<a href="/videos/sam-curran-takes-remarkable-match-sealing-hat-trick/1025949" title="Sam Curran takes remarkable match-sealing hat-trick">Sam Curran takes remarkable match-sealing hat-trick</a>
</div>
</li>
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/kangana-ranauts-full-interview-on-sit-with-hitlist/1025729" title="Kangana Ranaut's explosive interview: I was offered Padmaavat"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/mar/Kangana-Sit With Hitlist-full-interview-m.jpg" alt="Kangana Ranaut's explosive interview: I was offered Padmaavat" title="Kangana Ranaut's explosive interview: I was offered Padmaavat"></a>
</figure>
<div class="h4">
<a href="/videos/kangana-ranauts-full-interview-on-sit-with-hitlist/1025729" title="Kangana Ranaut's explosive interview: I was offered Padmaavat">Kangana Ranaut's explosive interview: I was offered Padmaavat</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/heres-why-aamir-khan-refused-to-eat-at-srks-house-part/1025769" title="Here's why Aamir Khan refused to eat at SRK's house part"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/mar/aamir-shah-rukh-video-l.jpg" alt="Here's why Aamir Khan refused to eat at SRK's house part" title="Here's why Aamir Khan refused to eat at SRK's house part"></a>
</figure>
<div class="h4">
<a href="/videos/heres-why-aamir-khan-refused-to-eat-at-srks-house-part/1025769" title="Here's why Aamir Khan refused to eat at SRK's house part">Here's why Aamir Khan refused to eat at SRK's house part</a>
</div>
</li>
</ul>
<div class="swiper-button-nextr"></div>
<div class="swiper-button-prevr"></div>
</div>
</div>
</div><!--ls:end[component-1524031736660]--></div><div class="ls-cmp-wrap" id="w1500295241837"><!--ls:begin[component-1500295241837]--><div class="iw_component" id="1500295241837"><!--<div id="midday_ros_bottom_300x250" class="commonrhs ad-box600"></div>-->
<div id="target2" class="commonrhs ad-box600"></div></div><!--ls:end[component-1500295241837]--></div><div class="ls-cmp-wrap" id="w1500295237643"><!--ls:begin[component-1500295237643]--><div class="iw_component" id="1500295237643"><div class="photoDetailc">
<div class="swiper-container article-gallery box300">
<h2>
<a title="More from this section" href="/news/national">More from this section</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/complaint-against-kerala-cpi-m-leader-for-sexist-remarks/20669151" title="Complaint against Kerala CPI-M leader for sexist remarks"><img class="lazy" data-original="//images.mid-day.com/images/2019/apr/complaint_l.jpg" alt="Complaint against Kerala CPI-M leader for sexist remarks" title="Complaint against Kerala CPI-M leader for sexist remarks"></a>
</figure>
<div class="h4">
<a href="/articles/complaint-against-kerala-cpi-m-leader-for-sexist-remarks/20669151" title="Complaint against Kerala CPI-M leader for sexist remarks">Complaint against Kerala CPI-M leader for sexist remarks</a>
</div>
</li>
<li>
<figure>
<a href="/articles/priya-dutt-hits-out-at-centre-says-democracy-constitution-in-danger/20669162" title="Priya Dutt hits out at Centre, says democracy, Constitution in 'danger'"><img class="lazy" data-original="//images.mid-day.com/images/2019/apr/Priya-dutt_l.jpg" alt="Priya Dutt hits out at Centre, says democracy, Constitution in 'danger'" title="Priya Dutt hits out at Centre, says democracy, Constitution in 'danger'"></a>
</figure>
<div class="h4">
<a href="/articles/priya-dutt-hits-out-at-centre-says-democracy-constitution-in-danger/20669162" title="Priya Dutt hits out at Centre, says democracy, Constitution in 'danger'">Priya Dutt hits out at Centre, says democracy, Constitution in 'danger'</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/mumbai-two-brothers-killed-as-water-tank-atop-cart-collapses/20668182" title="Mumbai: Two brothers killed as water tank atop cart collapses"><img class="lazy" data-original="//images.mid-day.com/images/2019/apr/dead-woman_l.jpg" alt="Mumbai: Two brothers killed as water tank atop cart collapses" title="Mumbai: Two brothers killed as water tank atop cart collapses"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-two-brothers-killed-as-water-tank-atop-cart-collapses/20668182" title="Mumbai: Two brothers killed as water tank atop cart collapses">Mumbai: Two brothers killed as water tank atop cart collapses</a>
</div>
</li>
<li>
<figure>
<a href="/articles/elections-2019-blow-to-hardik-patel-as-supreme-court-in-no-hurry-to-hear-plea/20668177" title="Elections 2019: Blow to Hardik Patel as Supreme Court in no hurry to hear plea"><img class="lazy" data-original="//images.mid-day.com/images/2019/apr/Hardik-SC_l.jpg" alt="Elections 2019: Blow to Hardik Patel as Supreme Court in no hurry to hear plea" title="Elections 2019: Blow to Hardik Patel as Supreme Court in no hurry to hear plea"></a>
</figure>
<div class="h4">
<a href="/articles/elections-2019-blow-to-hardik-patel-as-supreme-court-in-no-hurry-to-hear-plea/20668177" title="Elections 2019: Blow to Hardik Patel as Supreme Court in no hurry to hear plea">Elections 2019: Blow to Hardik Patel as Supreme Court in no hurry to hear plea</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1500295237643]--></div><div class="ls-cmp-wrap" id="w1500295241838"><!--ls:begin[component-1500295241838]--><div class="iw_component" id="1500295241838"><div class="commonrhs ad-box">
	<!--<div id="midday_ros_medium_300x250"></div>-->
        <div id="target1"></div>
</div></div><!--ls:end[component-1500295241838]--></div><div class="ls-cmp-wrap" id="w1500295237649"><!--ls:begin[component-1500295237649]--><div class="iw_component" id="1500295237649"><div class="asideLn">
<div class="swiper-container article-gallery box300">
<h2>
<a title="Latest news" href="/latest-news">Latest News</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/ipl-2019-rajasthan-royals-win-rcb-continue-their-losing-streak/20669163" title="IPL 2019: Rajasthan Royals win, RCB continue their losing streak"><img class="lazy" title="IPL 2019: Rajasthan Royals win, RCB continue their losing streak" alt="IPL 2019: Rajasthan Royals win, RCB continue their losing streak" data-original="//images.mid-day.com/images/2019/apr/Shreyas-Gopal_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/ipl-2019-rajasthan-royals-win-rcb-continue-their-losing-streak/20669163" title="IPL 2019: Rajasthan Royals win, RCB continue their losing streak">IPL 2019: Rajasthan Royals win, RCB continue their losing streak</a>
</div>
</li>
<li>
<figure>
<a href="/articles/bombay-high-court-refuses-to-let-college-student-end-pregnancy/413329" title="Bombay High Court refuses to let college student end pregnancy"><img class="lazy" title="Bombay High Court refuses to let college student end pregnancy" alt="Bombay High Court refuses to let college student end pregnancy" data-original="//images.mid-day.com/images/2019/apr/doctor-HC_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/bombay-high-court-refuses-to-let-college-student-end-pregnancy/413329" title="Bombay High Court refuses to let college student end pregnancy">Bombay High Court refuses to let college student end pregnancy</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/fed-up-woman-takes-revenge-on-husband-asks-him-to-get-3-per-cent-milk-and-more/20662167" title="You will not believe what this woman did to keep her lazy husband busy"><img class="lazy" title="You will not believe what this woman did to keep her lazy husband busy" alt="You will not believe what this woman did to keep her lazy husband busy" data-original="//images.mid-day.com/images/2019/apr/Shopping-list_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/fed-up-woman-takes-revenge-on-husband-asks-him-to-get-3-per-cent-milk-and-more/20662167" title="You will not believe what this woman did to keep her lazy husband busy">You will not believe what this woman did to keep her lazy husband busy</a>
</div>
</li>
<li>
<figure>
<a href="/articles/watch-video-sam-curran-does-the-bhangra-with-preity-zinta/20668184" title="Watch video: Sam Curran does the bhangra with Preity Zinta"><img class="lazy" title="Watch video: Sam Curran does the bhangra with Preity Zinta" alt="Watch video: Sam Curran does the bhangra with Preity Zinta" data-original="//images.mid-day.com/images/2019/apr/sam-curran-zinta_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/watch-video-sam-curran-does-the-bhangra-with-preity-zinta/20668184" title="Watch video: Sam Curran does the bhangra with Preity Zinta">Watch video: Sam Curran does the bhangra with Preity Zinta</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1500295237649]--></div><div class="ls-cmp-wrap" id="w1503030527669"><!--ls:begin[component-1503030527669]--><div class="iw_component" id="1503030527669"><!--<div id="midday_ros_inarticle_1x1" style="float:left;" class="MT40"></div>-->
<div id="target5" style="float:left;" class="MT40"></div></div><!--ls:end[component-1503030527669]--></div><div class="ls-cmp-wrap" id="w1503030527716"><!--ls:begin[component-1503030527716]--><div class="iw_component" id="1503030527716"><!--<div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40"></div>--> 
<div id="target3" style="float:left;" class="MT40"></div>  </div><!--ls:end[component-1503030527716]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-5"><div class="ls-fxr" id="ls-gen19714263-ls-fxr"><div class="ls-area container" id="ls-row-5-area-1"><div class="ls-area-body" id="ls-gen19714264-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-6"><div class="ls-fxr" id="ls-gen19714265-ls-fxr"><div class="ls-area box648" id="ls-row-6-area-1"><div class="ls-area-body" id="ls-gen19714266-ls-area-body"></div></div><div class="ls-area box300" id="ls-row-6-area-2"><div class="ls-area-body" id="ls-gen19714267-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-7"><div class="ls-fxr" id="ls-gen19714268-ls-fxr"><div class="ls-area container" id="ls-row-7-area-1"><div class="ls-area-body" id="ls-gen19714269-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524031736663"><!--ls:begin[component-1524031736663]--><div class="iw_component" id="1524031736663"><div class="trending-bottom">
<ul>
<li>
<figure>
<a href="/photos/ajay-devgn-an-otherwise-reclusive-actors-candid-moments-with-his-family/16509" title="Ajay Devgn: An otherwise reclusive actor's candid moments with his family"><img class="lazynew" alt="Ajay Devgn: An otherwise reclusive actor's candid moments with his family" data-original="//images.mid-day.com/images/2019/apr/ajay-candid-family-l.jpg"></a>
</figure>
<div class="h4">
<a href="/photos/ajay-devgn-an-otherwise-reclusive-actors-candid-moments-with-his-family/16509" title="Ajay Devgn: An otherwise reclusive actor's candid moments with his family">Ajay Devgn: An otherwise reclusive actor's candid moments with his family</a>
</div>
</li>
<li>
<figure>
<a href="/articles/what-taimur-ali-khan-is-upto/20667174" title="What Taimur Ali Khan is upto?"><img class="lazynew" alt="What Taimur Ali Khan is upto?" data-original="//images.mid-day.com/images/2019/apr/Taimur-Ali-Khan-walk_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/what-taimur-ali-khan-is-upto/20667174" title="What Taimur Ali Khan is upto?">What Taimur Ali Khan is upto?</a>
</div>
</li>
<li>
<figure>
<a href="/articles/traffic-cops-found-newborn-baby-dead-nibbled-away-by-rats-in-police-compound/20662182" title="Cops found newborn baby dead nibbled away by rats in police compound"><img class="lazynew" alt="Cops found newborn baby dead nibbled away by rats in police compound" data-original="//images.mid-day.com/images/2019/apr/baby-died_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/traffic-cops-found-newborn-baby-dead-nibbled-away-by-rats-in-police-compound/20662182" title="Cops found newborn baby dead nibbled away by rats in police compound">Cops found newborn baby dead nibbled away by rats in police compound</a>
</div>
</li>
</ul>
<span class="min-btn"><i></i></span>
</div>
</div><!--ls:end[component-1524031736663]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-8"><div class="ls-fxr" id="ls-gen19714270-ls-fxr"><div class="ls-area" id="ls-row-8-area-1"><div class="ls-area-body" id="ls-gen19714271-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1513151240426"><!--ls:begin[component-1513151240426]--><div class="iw_component" id="1513151240426"><!--<div id="midday_ros_footer_728x90" style="text-align:center;clear:both;" class="MT40"></div>-->
<div id="target4" style="text-align:center;clear:both;" class="MT40"></div></div><!--ls:end[component-1513151240426]--></div><div class="ls-cmp-wrap" id="w1500295237631"><!--ls:begin[component-1500295237631]--><div class="iw_component" id="1500295237631"><footer>
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a title="Hindi News" href="https://www.jagran.com">Hindi News</a>
</li>
<li>
<a title="Health" href="http://www.onlymyhealth.com">Health</a>
</li>
<li>
<a title="Education" href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a title="Nai Dunia" href="https://naidunia.jagran.com/">Nai Dunia</a>
</li>
<li>
<a title="Inext" href="http://inextlive.jagran.com/">Inext</a>
</li>
<li>
<a title="Her Zindagi" href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a title="Radio City" href="http://www.radiocity.in">Radio City</a>
</li>
<li>
<a title="Gujarati News" href="http://www.gujaratimidday.com">Gujarati News</a>
</li>
<li>
<a title="Urdu News" href="http://inquilab.com/">Urdu News</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="logo">
<a href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb-ic">
<a href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw-ic">
<a href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta-ic">
<a href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="youtube-ic">
<a href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple-ic">
<a href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android-ic">
<a href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
</ul>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a title="About Us" href="/about-us">About Us</a>
</li>
<li>
<a title="Advertise With Us" href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a title="Privacy Policy" href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a title="Terms &amp; Conditions" href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a title="Contact Us" href="/contact-us">Contact Us</a>
</li>
<li>
<a title="Corporate" href="http://middayinfomedia.com">Corporate</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2018 Mid-Day Infomedia Ltd. All rights reserverd.</p>
</div>
</div>
</div>
</footer><div id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a target="_blank" href="/privacy-policy">Privacy Policy</a> and <a href="/cookie-policy" target="_blank">Cookie Policy</a>. <a onclick="document.getElementById('gdprbx').style.display='none';setCookie('gdpr-consent','yes','60');return false;" href="#" class="close">OK</a>
</div>
</div><script>
			$(document).ready(function(){
			var url= window.location.pathname;
			var href = $("#popEnt").attr('href');
			if(url == href){
				$(".popEntBox").hide();
				} 
			});
	</script><div class="popEntBox">
<a class="popCloseBtn" href="javascript:void(0);"></a>
<div class="popBoxHed">Story Of The Day</div>
<a id="popEnt" class="popEnt" href="/articles/elections-2019-young-harvard-graduate-wants-to-transform-palghar-into-goa/413326?src=pop-up">
<figure>
<img src="https://images.mid-day.com/images/2019/apr/Kshitij-Thakur_d.jpg" alt="Elections 2019: Young Harvard graduate wants to transform Palghar into Goa"></figure>
<p>Elections 2019: Young Harvard graduate wants to transform Palghar into Goa</p>
</a>
</div><style>
        #gdprbx{padding:10px; position:fixed; bottom:-100px; z-index:9999; left:0; right:0; background:#ededed; box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4); text-align:center; animation:slideup 5s 1.0s 1 ease forwards;	-webkit-animation:slideup 5s 1.0s 1 ease forwards; -moz-animation: slideup 5s 1.0s 1 ease forwards;}
        #gdprbx .close{background:#484647; padding:4px 10px; font-size:11px; border-radius:2px; color:#fff; margin-left:5px;}
        .cookiebox{padding:1px 10px; font-size:13px; line-height:20px; color: #1c1c1c; font-family: Arial, segoe;}
        .cookiebox a{color:#000; font-weight:bold;}
        @keyframes slideup{ 100% {transform: translateY(-100px); }}
        @-webkit-keyframes slideup{100% { -webkit-transform: translateY(-100px); }}
        @-moz-keyframes slideup{100% { -moz-transform: translateY(-100px); }}
		/*Entertanment New POP-UP*/
		.popEntBox{display:block; width:317px; font-weight:600; position:relative; position:fixed; right:-320px; bottom:80px; animation-name:slidepop; -webkit-animation-name:slidepop; -webkit-animation-duration:2s; animation-duration:2s; animation-fill-mode:forwards; -webkit-animation-fill-mode:forwards; z-index:9;}
		@-webkit-keyframes slidepop{100% {right:30px; bottom:100px;}}
		@keyframes slidepop{100% {right:30px; bottom:100px;}}
		.popCloseBtn{display:inline-block; width:26px; height:26px; background-repeat:no-repeat; background-position:center; background-size:11px; border:3px solid #005baa; background-image:url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAQAAAD8fJRsAAAACXBIWXMAAAsTAAALEwEAmpwYAAAASUlEQVQYV2MQ2CxwlEeMAQnwiAkc5dvEIHCU/7/AVYQUUPgqUOQojAGVQuEhOKiKkKTQhBFSGMI4JXAYhcNynM7F6UG+TdiDBAA0Kz+kMXBmGgAAAABJRU5ErkJggg=='); border-radius:50%; position:absolute; top:-13px; right:-13px; z-index:9; background-color:#ffffff;}
		.popEntBox .popBoxHed{background-color:#005baa; font-size:16px; line-height:20px; color:#ffffff; padding:10px;}
		.popEnt{border-left:3px solid #e2e2e2; border-right:3px solid #e2e2e2; border-bottom:3px solid #e2e2e2; display:block; background-color:#eeeeee; padding:8px; clear:both; overflow:hidden;}
		.popEnt figure{width:65px; height:59px; float:left; margin-right:10px;}
		.popEnt p{font-size:14px; line-height:21px;}
    </style><script>
(function() { 
    var name = "gdpr-consent=";
    console.log(name);
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    console.log(ca);
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
        console.log(c.substring(name.length, c.length));
        document.getElementById('gdprbx').style.display='none';
            return c.substring(name.length, c.length);
        }
      else {
document.getElementById('gdprbx').style.display='block';
}
    }
    return "";
})(); 
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
   console.log('working');
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    return false;
}
/*Entertanment New POP-UP*/
$(document).ready(function(){$('.popCloseBtn').click(function(){$('.popEntBox').hide()});});
</script>
</div><!--ls:end[component-1500295237631]--></div><div class="ls-cmp-wrap" id="w1517571703134"><!--ls:begin[component-1517571703134]--><div class="iw_component" id="1517571703134"><div class="articleAdbase">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
     function checkreferrer(){
        var o=document.referrer;
        var subcatname ;
        return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
        }
    var title = document.getElementsByTagName("title")[0].innerHTML;
    if(document.getElementById("subCategoryUrl") != null){
    var subcatname = document.getElementById("subCategoryUrl").innerHTML;
    }
    var cats = title.split("-");
    var catname = cats[cats.length-1];
    catname = catname.trim();
    if((catname.trim() =='Mumbai Guide') || (catname.trim() =='mumbai guide')){catname = 'mumbai-guide';}
    if(subcatname == 'food'){subcatname = 'mumbai-food'}
    catname = catname.trim().toLowerCase();
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      
        catname= catname+"_"+subcatname;
     
      console.log("catname = "+catname);
      console.log("subcatname = "+subcatname);  
      googletag.cmd.push(function() {
          
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/footer_728x90', [[970, 250], [728, 90]], 'midday_ros_footer_728x90').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/lhs_160x600', [160, 600], 'midday_ros_lhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/medium_300x250', [[300, 600], [300, 250]], 'midday_ros_medium_300x250').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/pagepush_996x60', [[996, 60], [728, 90], [996, 270]], 'midday_ros_pagepush').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/rhs_160x600', [160, 600], 'midday_ros_rhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/top_300x250', [[300, 600], [300, 250]], 'midday_ros_top_300x250').addService(googletag.pubads());	
                
        googletag.pubads().set("page_url", "https://mid-day.com");
        googletag.pubads().setTargeting('category', getMetaKeywordsContent());
		googletag.pubads().setTargeting('Midday_Keyword', getMetaKeywordsContent());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
        googletag.display("midday_ros_pagepush");
        googletag.display("header_ad_top_adbox");
        googletag.display("midday_ros_lhs_160x600");
        googletag.display("midday_ros_rhs_160x600");	
        googletag.display("midday_ros_top_300x250");	
		
      });
    </script>
    <script>
    function getMetaKeywordsContent() {
    var metas = document.getElementsByTagName('meta');for (var i=0; i< metas.length; i++) {if (metas[i].getAttribute("name") == "keywords") {var value = metas[i].getAttribute("content").split(",").map(Function.prototype.call, String.prototype.trim);console.log(value);return value;}}return '';}
    </script>
</div></div><!--ls:end[component-1517571703134]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>