<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Computer can now reveal your fake facial expressions - lifestyle</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Technology, Computer, Face reading, Face reading softwares,,Technology News, Technology Reviews, Camera Review, Tablet Review, Mobile Review, Laptop Review, Latest Technology News, Science and Technology"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="The most significant movements detected by the software were around the eyes, supporting popular theories that a spontaneous, genuine smile is one that can be seen in a person's eyes"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/commonheadfoot.css?version=190805" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/article-detail.css?version=190805" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery-1.8.1.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><link href="//t.teads.tv" rel="dns-prefetch" crossorigin /><link href="//cdn.teads.tv" rel="dns-prefetch" crossorigin /><link href="//b.scorecardresearch.com" rel="dns-prefetch" crossorigin /><link href="//b.scorecardresearch.com" rel="preconnect" crossorigin /><link href="//securepubads.g.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//securepubads.g.doubleclick.net" rel="preconnect" crossorigin /><link href="//pubads.g.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//pubads.g.doubleclick.net" rel="preconnect" crossorigin /><link href="//www.google-analytics.com" rel="dns-prefetch" crossorigin/><link href="//www.google-analytics.com" rel="preconnect" crossorigin/><link href="//www.googletagservices.com" rel="dns-prefetch" crossorigin /><link href="//partner.googleadservices.com" rel="dns-prefetch"  crossorigin /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" crossorigin /><link href="//cm.g.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//www.mid-day.com" rel="preconnect" /><link href="//www.mid-day.com" rel="dns-prefetch" /><link href="//images.mid-day.com" rel="preconnect" crossorigin /><link href="//images.mid-day.com" rel="dns-prefetch" crossorigin /><link href="//archive.mid-day.com" rel="preconnect" crossorigin /><link href="//www.facebook.com" rel="dns-prefetch" crossorigin/><link href="//twitter.com" rel="dns-prefetch" crossorigin/><link href="//youtube.com" rel="dns-prefetch" crossorigin/><link href="//instagram.com" rel="dns-prefetch" crossorigin/><link href="//static.criteo.net" rel="dns-prefetch" crossorigin /><link href="//global.cloud.netacuity.com" rel="dns-prefetch" crossorigin /><link href="//cm.mgid.com" rel="dns-prefetch" crossorigin /><link href="//cm.mgid.com" rel="dns-prefetch" crossorigin /><link href="//bidder.criteo.com" rel="dns-prefetch" crossorigin /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" crossorigin /><link href="//fonts.googleapis.com" rel="dns-prefetch" crossorigin /><link href="//yt3.ggpht.com" rel="dns-prefetch" crossorigin /><link href="//static.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//i.ytimg.com" rel="dns-prefetch" crossorigin /><link href="//csi.gstatic.com" rel="dns-prefetch" crossorigin /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2326030-24', 'auto', {'useAmpClientId': true});ga('require', 'GTM-KBF2DS7');</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <link rel="amphtml" href="https://m.mid-day.com/amp/articles/computer-can-now-reveal-your-fake-facial-expressions/21489173"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><meta property="og:type" content="article"/><meta property="og:title" content="Computer can now reveal your fake facial expressions"/><meta property="og:url" content="https://www.mid-day.com/articles/computer-can-now-reveal-your-fake-facial-expressions/21489173"/><meta property="og:description" content="The most significant movements detected by the software were around the eyes, supporting popular theories that a spontaneous, genuine smile is one that can be seen in a person's eyes"/><meta property="og:image" content="https://images.mid-day.com/images/2019/aug/facial-exp comp_d.jpg"/><meta property="article:published_time" content="2019-08-06T12:51:53+5:30"/><meta property="article:modified_time" content="2019-08-06T13:31:08+5:30"/><link rel="canonical" href="https://www.mid-day.com/articles/computer-can-now-reveal-your-fake-facial-expressions/21489173"/><link rel="alternate" href="https://m.mid-day.com/articles/computer-can-now-reveal-your-fake-facial-expressions/21489173" media="only screen and (max-width: 640px)"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="Science Technology News"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta http-equiv="Last-Modified" content="Tue, 6 Aug 2019 08:01:08 GMT"/><meta property="fb:app_id" content="1631305027169486" /><meta name="robots" content="index,follow,noodp,noydir"/><script type="text/javascript">var googletag = googletag || {};var PWT={};var googletag = googletag || {};googletag.cmd = googletag.cmd || [];PWT.jsLoaded = function(){(function() {var gads = document.createElement('script');var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();};(function() {var purl = window.location.href;var url = '//ads.pubmatic.com/AdServer/js/pwt/156015/1556';var profileVersionId = '';if(purl.indexOf('pwtv=')>0){var regexp = /pwtv=(.*?)(&|$)/g;var matches = regexp.exec(purl);if(matches.length >= 2 && matches[1].length > 0){profileVersionId = '/'+matches[1];}}var wtads = document.createElement('script');wtads.async = true;wtads.type = 'text/javascript';wtads.src = url+profileVersionId+'/pwt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(wtads, node);})();</script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'pageview','publish_date':'Tue Aug 06 12:51:53 IST 2019','update_date':'Tue Aug 06 13:31:08 IST 2019','article_tags':'tech news, life and style','word_count':457,'flag':false,'article_author':'IANS','article_category':'lifestyle','article_age':'2 days ago','article_subcategory':'science technology','genre':'Science & Technology','pagetype':'detail','online_offline':'NA','Editor':'NA','Type_Of_Story':'agency','CRE':'NA','storyID':21489173,'hittype':'page'});</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script>window._izq.push(["userProfile",{"add":{ "Category":["Lifestyle"]} }]);</script><script type="application/ld+json">
{
"@context": "https://schema.org/",
"@type": "NewsArticle",
"mainEntityOfPage":"https://www.mid-day.com/articles/computer-can-now-reveal-your-fake-facial-expressions/21489173",
"headline":"Computer can now reveal your fake facial expressions",
"datePublished":"2019-08-06T12:51:53+5:30",
"dateModified": "2019-08-06T13:31:08+5:30",
"description": "The most significant movements detected by the software were around the eyes supporting popular theories that a spontaneous genuine smile is one that can be seen in a persons eyes",
"speakable": {
"@type":"SpeakableSpecification",
"xpath":[
"//div[@class='article-top']/h1[1]",
"//h2[@class='short-descrp']"
]
},
"author": {
"@type":"Person",
"name":"IANS"
},
"publisher": {
"@type": "Organization",
"name":"Mid-Day",
"logo":{
"@type":"ImageObject",
"url":"https://www.mid-day.com/Resources/midday/images/mid-day_logo_1200x1200.png",
"width":1200,
"height":1200
}
},
"image": [
{
"@type":"ImageObject",
"url":"",
"width":"0",
"height":"0",
"name":"",
"thumbnailUrl":"",
"contentUrl":"",
"encodingFormat":"image/jpeg"
}
]}
</script>
<div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen53535569-ls-fxr"><div class="ls-area" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen53535570-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-2"><div class="ls-fxr" id="ls-gen53535571-ls-fxr"><div class="ls-area header" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen53535572-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1562058230566"><!--ls:begin[component-1562058230566]--><div class="iw_component" id="1562058230566"><header>
<div class="top-row">
<div class="container">
<div class="logo">
<a href="/"><i class="icon">Mid-Day</i></a>
</div>
<div class="navigation-row">
<div class="respmenu"></div>
</div>
<div class="header-rhs">
<input id="loc" type="hidden">
<ul class="box1">
<li class="region-li">
<a class="region-switch" href="javascript:void(0);">Region</a>
<div class="region-dorpdown">
<p>Select Homepage Preference</p>
<a class="choose-locatoion" id="mh" href="javascript:void(0);">Maharashtra</a><a class="choose-locatoion" id="omh" href="javascript:void(0);">Outside Maharashtra</a><a class="confirm-btn" href="javascript:void(0);">CONFIRM</a><a class="whatThis" href="javascript:void(0);">What is this? <span class="hovertxt">Choose your region to see customized latest news and entertainment content</span></a>
</div>
</li>
<li>
<a rel="noopener" title="Gujarati news" href="https://www.gujaratimidday.com/">ગુજરાતી</a>
</li>
<li class="subs-btn">
<a href="javascript:void(0);">SUBSCRIBE</a>
</li>
<li>
<a rel="noopener" title="Epaper" href="https://epaper2.mid-day.com" target="_blank">EPAPER</a>
</li>
</ul>
<div class="seachBox">
<a href="https://www.mid-day.com/affiliate" title="Market Place" class="marketPlace"></a>
<div class="search-box">
<a href="javascript:void(0);" title="Search" class="btn-search">Search</a>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1562058230566" method="post">
<input autocomplete="off" onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." class="txtsearch" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
<div class="search-box-sugg" id="search-box-div"></div>
</div>
</div>
</div>
</div>
</div>
<div class="submenu">
<div class="container">
<div id="d1">
<ul>
<li>
<a href="/news/mumbai" title="Mumbai">Mumbai</a>
</li>
<li>
<a href="/news/national" title="Nation">Nation</a>
</li>
<li>
<a href="/news/international" title="World">World</a>
</li>
<li>
<a href="/entertainment" title="Hitlist">Hitlist</a>
</li>
<li>
<a href="/sports" title="Sports">Sports</a>
</li>
<li>
<a href="/mumbai-guide" title="The Guide">The Guide</a>
</li>
<li>
<a href="/lifestyle" title="Lifestyle">Lifestyle</a>
</li>
<li>
<a href="/topic/dossier-articles" title="Daily Dossier">Daily Dossier</a>
</li>
<li>
<a href="/news/opinion" title="Opinion ">Opinion </a>
</li>
<li>
<a href="/photos" title="Photos">Photos</a>
</li>
<li>
<a href="/videos" title="Videos">Videos</a>
</li>
</ul>
</div>
<div hidden="true" id="d2">
<ul>
<li>
<a href="/news/national" title="Nation">Nation</a>
</li>
<li>
<a href="/news/crime" title="Crime">Crime</a>
</li>
<li>
<a href="/news/mumbai" title="Mumbai">Mumbai</a>
</li>
<li>
<a href="/entertainment" title="Entertainment">Entertainment</a>
</li>
<li>
<a href="/entertainment/bollywood" title="Bollywood">Bollywood</a>
</li>
<li>
<a href="/entertainment/web-series" title="Web Series">Web Series</a>
</li>
<li>
<a href="/sports" title="Sports">Sports</a>
</li>
<li>
<a href="/lifestyle" title="Lifestyle">Lifestyle</a>
</li>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/photos" title="Photos">Photos</a>
</li>
<li>
<a href="/videos" title="Videos">Videos</a>
</li>
</ul>
</div>
</div>
</div>
</header><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });

    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script><noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1"></noscript><div class="clear"></div><script>
$(document).ready(function() {
    $('.region-switch').click(function(e){
		e.stopPropagation();
		if ( $(this).hasClass('region-switch-opn') ){
			$(this).removeClass('region-switch-opn');
			$('.region-dorpdown').slideUp();
		}
		else{
			$(this).addClass('region-switch-opn');
			$('.region-dorpdown').slideDown();
		}
	});	
	$('.region-dorpdown').click(function(e){
		e.stopPropagation();
	});
	$('.region-dorpdown .choose-locatoion').click(function(){
		$('.choose-locatoion').removeClass('blue');
		$(this).addClass('blue');		
	});
	$('html').click(function(){
		$('.region-switch').removeClass('region-switch-opn');
		$('.region-dorpdown').slideUp();
	});
 	
 	
 	var mhUser = sessionStorage.getItem("mhUser");
 	if(mhUser=='true'){
 	document.getElementById('d2').style.display='none';
	document.getElementById('d1').style.display='block';
 	$("a.region-switch").text("Maharashtra");
 	$("#mh").addClass("blue");
 	}else{
 	document.getElementById('d1').style.display='none';
	document.getElementById('d2').style.display='block';
 	$("a.region-switch").text("Outside Maharashtra");
 	$("#omh").addClass("blue");
 	}
 	
	$(".confirm-btn").click(function(){
	var id = $(".choose-locatoion.blue").attr("id");
	if(id=='mh'){
	sessionStorage.setItem("mhUser", true);
	document.location.href = '/mumbai-news';
	}else{
	sessionStorage.setItem("mhUser", false);
	document.location.href = '/';
	}
  });

});
</script>
</div><!--ls:end[component-1562058230566]--></div><div class="ls-cmp-wrap" id="w1562058230567"><!--ls:begin[component-1562058230567]--><div class="iw_component" id="1562058230567"><div class="ads728x90" style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;">
	<div id='midday_ros_pagepush'></div>
</div></div><!--ls:end[component-1562058230567]--></div></div></div><div class="ls-area" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen53535573-ls-area-body"></div></div><div class="ls-area container" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen53535574-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237627"><!--ls:begin[component-1500295237627]--><div class="iw_component" id="1500295237627"><div class="breadcrum">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/lifestyle" itemprop="url"><span itemprop="title">Lifestyle
			News
		</span></a>
</li>
<li>
<a href="/lifestyle/science-technology" itemprop="url"><span itemprop="title">Science Technology
			News
		</span></a>
</li>
</ul>
</div><script type="application/ld+json">
	{ "@context": "https://schema.org", "@type": "BreadcrumbList",
	"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
	"@id": "https://www.mid-day.com/", "name": "Home" } }
	
		,{ "@type": "ListItem", "position": 2, "item": { "@id":
		"https://www.mid-day.com/
		lifestyle
		", "name": "
		Lifestyle News
		
		" } }
	
		,{ "@type": "ListItem", "position": 3, "item": { "@id":
		"https://www.mid-day.com/
		lifestyle/science-technology", 
		"name": "Science Technology News
		" } }
	
	]}
</script>
</div><!--ls:end[component-1500295237627]--></div><div class="ls-cmp-wrap" id="w1500295241835"><!--ls:begin[component-1500295241835]--><div class="iw_component" id="1500295241835"><div id="midday_ros_lhs_160x600" class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div></div><!--ls:end[component-1500295241835]--></div><div class="ls-cmp-wrap" id="w1500295241836"><!--ls:begin[component-1500295241836]--><div class="iw_component" id="1500295241836"><div id="midday_ros_rhs_160x600" class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div></div><!--ls:end[component-1500295241836]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen53535575-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen53535576-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524485147869"><!--ls:begin[component-1524485147869]--><div class="iw_component" id="1524485147869"><div class="leftSlide">
<div class="socialLeft">
<div class="social-ic">
<a id="facebookId2" rel="noopener" target="_blank" class="fb-ic">Facebook</a><a id="twitterId2" rel="noopener" target="_blank" class="tw-ic">Twitter</a><a id="pinId2" rel="noopener" target="_blank" class="pint-ic">Pinterest</a><a class="feedback-ic" id="hey">Feedback</a>
</div>
</div>
</div>
</div><!--ls:end[component-1524485147869]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-4"><div class="ls-fxr" id="ls-gen53535577-ls-fxr"><div class="ls-area box648" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen53535578-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237633"><!--ls:begin[component-1500295237633]--><div class="iw_component" id="1500295237633"><main role="main">
<div class="article-top">
<div style="display:none" id="subCategoryUrl">science-technology</div>
<h1>Computer can now reveal your fake facial expressions</h1>
<span class="timestamp">Updated: Aug 06, 2019, 13:31 IST | 
         				<a style="color:blue;" href="/topic/ians-all">IANS</a></span>
<div class="articlebody">
<h2 class="short-descrp">The most significant movements detected by the software were around the eyes, supporting popular theories that a spontaneous, genuine smile is one that can be seen in a person's eyes</h2>
<div class="atrFirstImg">
<img src="//images.mid-day.com/images/2019/aug/facial-exp comp_d.jpg" alt="Computer can now reveal your fake facial expressions"><div class="figcapton">Representational image
</div>
</div><html>
 <head></head>
 <body>
  <p>Real and fake smiles can be tricky to distinguish, but researchers have now developed a computer software that can spot false facial expressions.</p><p>By analysing the movement of the smile across a person's face, the software can determine whether or not the expression is genuine, said the study published in journal Advanced Engineering Informatics.</p><div class="amaznnWidget"><script type="text/javascript">amzn_assoc_ad_type ="responsive_search_widget"; amzn_assoc_tracking_id ="midday-21"; amzn_assoc_marketplace ="amazon"; amzn_assoc_region ="IN"; amzn_assoc_placement =""; amzn_assoc_search_type = "search_widget";amzn_assoc_width ="auto"; amzn_assoc_height ="auto"; amzn_assoc_default_search_category ="Electronics"; amzn_assoc_default_search_key ="";amzn_assoc_theme ="light"; amzn_assoc_bg_color ="FFFFFF"; </script><script src="//z-in.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&Marketplace=IN"></script></div><p>The most significant movements detected by the software were around the eyes, supporting popular theories that a spontaneous, genuine smile is one that can be seen in a person's eyes.</p> 
  <p>&quot;Techniques for analysing human facial expressions have advanced dramatically in recent years, but distinguishing between genuine and posed smiles remains a challenge because humans are not good at picking up the relevant cues,&quot; said study lead author Hassan Ugail, Professor at University of Bradford in the UK.</p> 
  <p>The software works by first mapping a person's face from within a video recording, and identifying the mouth, cheeks and eyes of the subject.</p> 
  <p>It then measures how these facial features move through the progress of the smile and calculates the differences in movement between the video clips showing real and fake smiles.</p> 
  <p>Researchers tested the programme using two different datasets, one containing images of people expressing genuine smiles, and another in which the images portrayed posed smiles.</p> 
  <p>They found significant differences in the way the subjects' mouths and cheeks moved when comparing the real and the fake expressions. The movements around the subjects' eyes, however, showed the most striking variation, with genuine smiles generating at least 10 per cent more movement in these muscles.</p> 
  <p>&quot;We use two main sets of muscles when we smile -- the zygomaticus major, which is responsible for the curling upwards of the mouth, and the orbicularis oculi, which causes crinkling around our eyes,&quot; Ugail said.</p> 
  <p>According to the researchers, in fake smiles it is often only the mouth muscles which move but, as humans, we often don't spot the lack of movement around the eyes. The computer software can spot this much more reliably.</p> 
  <p>&quot;An objective way of analysing whether or not a smile is genuine could help us develop improved interactions between computers and humans -- for example in biometric identification,&quot; he added.</p> 
  <p><em><span style="color: #000000;"><strong>Catch up on all the latest <span style="color: #ff0000;"><a title="mid-day news" href="https://www.mid-day.com/news" target="_blank"><span style="color: #ff0000;">Crime, National, International and Hatke news</span></a></span> here. </strong></span><strong>Also download the new mid-day <span style="color: #ff0000;"><a title="mid-day android app " href="https://goo.gl/8Xlcvr" target="_blank" rel="noopener"><span style="color: #ff0000;">Android</span></a></span> and <span style="color: #ff0000;"><a title="mid-day iOS app" href="https://goo.gl/KQziH4" target="_blank" rel="noopener"><span style="color: #ff0000;">iOS</span></a></span> apps to get latest updates</strong></em></p> 
  <p><span style="font-size: x-small;"><em>This story has been sourced from a third party syndicated feed, agencies. Mid-day accepts no responsibility or liability for its dependability, trustworthiness, reliability and data of the text. Mid-day management/mid-day.com reserves the sole right to alter, delete or remove (without notice) the content in its absolute discretion for any reason whatsoever</em></span></p>
 </body>
</html></div>
<p>
</p>
<div id="photogallery"></div>
<div class="subscriptionBox-detail">
<p>
<strong>Sign up for all the latest news, top galleries and trending videos from Mid-day.com</strong>
</p>
<a class="subscription-btn" href="#">Subscribe</a>
</div>
<div class="mgid-pusher">
<div id="M324057ScriptRootC323320">
<div id="M324057PreloadC323320"> Loading... </div>
</div>
</div>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/tech-news-all"><span></span>tech news</a><a target="_blank" href="/search/life-and-style-all"><span></span>life and style</a>
</div>
<div class="trend-video">
<p>How Prajakta Koli transitions into various avatars!</p><div class="enbedVideo"><iframe width="560" height="315" src="https://www.youtube.com/embed/cmSETSl9ZFQ" frameborder="0" allow="autoplay; encrypted-media" title='How Prajakta Koli transitions into various avatars!' allowfullscreen></iframe></div></div>
</div>
</main><script src="/Resources/midday/js/sticky-sidebar.js" type="text/javascript"></script><script>
	$(document).ready(function() {
		$('.ls-area.box40, .ls-area.box300, .ls-area.box648')
			.theiaStickySidebar({
				additionalMarginTop: 30
			});

$(".articlebody ul").each(function(n, element){$(element).attr("id","ulId")});
			
var data = document.getElementById("photogallery").innerHTML;
$(".articlebody p:nth-child(8)").after("<div>"+data+"</div>");
document.getElementById("photogallery").innerHTML = '';


	});
   </script><script>var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript'; _Impulser.async = true; _Impulser.src = window.parent.document.location.protocol + '//impulse.forkcdn.com/pub/Jagran/Midday/generic.js'; var _scripter = window.parent.document.getElementsByTagName('script')[0]; _scripter.parentNode.insertBefore(_Impulser, _scripter);</script>
</div><!--ls:end[component-1500295237633]--></div><div class="ls-cmp-wrap" id="w1500295237634"><!--ls:begin[component-1500295237634]--><div class="iw_component" id="1500295237634"><div class="commonrhs relatedNews">
<h2>Related News</h2>
<ul class="rn-newsList">
<li>
<figure>
<a href="/articles/check-out-these-amazing-deals-on-smartphone-products-on-amazon/21490154" title="Check out these amazing deals on Smartphone products on Amazon"><img class="lazy" alt="Check out these amazing deals on Smartphone products on Amazon" data-original="//images.mid-day.com/images/2019/aug/amzon-main-phone_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/check-out-these-amazing-deals-on-smartphone-products-on-amazon/21490154" title="Check out these amazing deals on Smartphone products on Amazon">Check out these amazing deals on Smartphone products on Amazon</a>
</div>
<span class="timestamp">Aug 06, 2019, 16:41 IST</span>
</li>
<li>
<figure>
<a href="/articles/new-technology-to-improve-restaurant-services/21489170" title="New technology to improve restaurant services"><img class="lazy" alt="New technology to improve restaurant services" data-original="//images.mid-day.com/images/2019/aug/restaurant tech_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/new-technology-to-improve-restaurant-services/21489170" title="New technology to improve restaurant services">New technology to improve restaurant services</a>
</div>
<span class="timestamp">Aug 06, 2019, 12:43 IST</span>
</li>
<li>
<figure>
<a href="/articles/mumbai-tech-rehab-helps-teen-find-her-feet-again/21450171" title="Mumbai: Tech-rehab helps teen find her feet again"><img class="lazy" alt="Mumbai: Tech-rehab helps teen find her feet again" data-original="//images.mid-day.com/images/2019/jul/Saloni-underwent_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-tech-rehab-helps-teen-find-her-feet-again/21450171" title="Mumbai: Tech-rehab helps teen find her feet again">Mumbai: Tech-rehab helps teen find her feet again</a>
</div>
<span class="timestamp">Jul 31, 2019, 07:37 IST</span>
</li>
<li>
<figure>
<a href="/articles/sound-one-launches-x6-true-wireless-bluetooth-earbuds-with-mic-in-india/21450151" title="Sound One launches X6 True Wireless Bluetooth Earbuds with MIC in India"><img class="lazy" alt="Sound One launches X6 True Wireless Bluetooth Earbuds with MIC in India" data-original="//images.mid-day.com/images/2019/jul/sound-one-headset_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/sound-one-launches-x6-true-wireless-bluetooth-earbuds-with-mic-in-india/21450151" title="Sound One launches X6 True Wireless Bluetooth Earbuds with MIC in India">Sound One launches X6 True Wireless Bluetooth Earbuds with MIC in India</a>
</div>
<span class="timestamp">Jul 30, 2019, 21:49 IST</span>
</li>
<li>
<figure>
<a href="/articles/amazon-sale-buy-amazing-gaming-laptops-at-a-price-you-cant-miss/21449165" title="Amazon Sale: Buy amazing Gaming laptops at a price you can't miss"><img class="lazy" alt="Amazon Sale: Buy amazing Gaming laptops at a price you can't miss" data-original="//images.mid-day.com/images/2019/jul/laptop-rep_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/amazon-sale-buy-amazing-gaming-laptops-at-a-price-you-cant-miss/21449165" title="Amazon Sale: Buy amazing Gaming laptops at a price you can't miss">Amazon Sale: Buy amazing Gaming laptops at a price you can't miss</a>
</div>
<span class="timestamp">Jul 30, 2019, 15:45 IST</span>
</li>
<li>
<figure>
<a href="/articles/amazon-sale-top-budget-laptops-you-can-buy-at-at-deep-discounts/21449162" title="Amazon Sale: Top budget laptops you can buy at big discounts"><img class="lazy" alt="Amazon Sale: Top budget laptops you can buy at big discounts" data-original="//images.mid-day.com/images/2019/jul/main-laptop_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/amazon-sale-top-budget-laptops-you-can-buy-at-at-deep-discounts/21449162" title="Amazon Sale: Top budget laptops you can buy at big discounts">Amazon Sale: Top budget laptops you can buy at big discounts</a>
</div>
<span class="timestamp">Jul 30, 2019, 15:17 IST</span>
</li>
</ul>
</div>
</div><!--ls:end[component-1500295237634]--></div><div class="ls-cmp-wrap" id="w1555659532120"><!--ls:begin[component-1555659532120]--><div class="iw_component" id="1555659532120"><div class="appenDivMid"></div>
<script>
var isScrolled = 0;
window.addEventListener('scroll', function(){ checkAssets('middayy'); });
function checkAssets(id){
    return new Promise(function(resolve, reject){
        if (document.getElementById(id)) { resolve(1); } 
		else {			
			 if (id == 'middayy') {	
				  if(isScrolled == 0){					 	
									
					$.get("/Resources/midday/html/homeData.html?v6", function (data) {	
						$(".appenDivMid").append(data); 	
						$('body').attr('id', 'middayy');		
					});					
					$.get("/Resources/midday/html/article-detailData.html?v5", function (dataa) {	
						$(".appenDivMid").append(dataa);
					});
					$.get("/Resources/midday/html/articledetail-accuweather.html?v2", function (dataa3) {	
						$(".accuWidgetNew").append(dataa3);
					});							
					function showAds(showid, i){
						var para = document.createElement("script");
						var divbx = document.createElement("div");
						divbx.id=showid;
						var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
						var t = document.createTextNode(a);
						para.appendChild(t);
						divbx.appendChild(para);
						document.getElementById("target"+i).appendChild(divbx);
					}					
					if(document.getElementById('target1')){showAds('midday_ros_medium_300x250', 1);}
					if(document.getElementById('target2')){showAds('midday_ros_bottom_300x250', 2);}
					//if(document.getElementById('target3')){showAds('midday_ros_interstitial_1x1', 3);}
					if(document.getElementById('target4')){showAds('midday_ros_footer_728x90', 4);}
					if(document.getElementById('target5')){showAds('midday_ros_inarticle_1x1', 5);}					
					isScrolled = 1;
				  }
            }
            resolve(1);
        }
    });
}
/*$('.search-box').click(function(){checkAssets('middayy')});*/
$('.search-box, .subs-btn').mouseenter(function(){checkAssets('middayy')});
$('.search-box, .subs-btn').click(function(){checkAssets('middayy')});
</script>
<style>.mgid-pusher{display:block; margin-bottom:20px; border-bottom:7px solid #f2f2f2;}.amaznnWidget{display:block; clear:both; overflow:hidden; margin-bottom:20px; text-align:center;}</style></div><!--ls:end[component-1555659532120]--></div></div></div><div class="ls-area box300" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen53535579-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295241841"><!--ls:begin[component-1500295241841]--><div class="iw_component" id="1500295241841"><div class="ad-box commonrhs">
	<div id="midday_ros_top_300x250"></div>
</div></div><!--ls:end[component-1500295241841]--></div><div class="ls-cmp-wrap" id="w1524031736660"><!--ls:begin[component-1524031736660]--><div class="iw_component" id="1524031736660"><div class="rcvedio">
<h2>
<a title="Recommended Videos" href="/videos">Recommended Videos</a>
</h2>
<div class="swiper-container viralvideos">
<ul class="swiper-wrapper">
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/salman-khan-bans-mobile-phones-on-dabanng-3-shoot/1036209" title="Salman Khan bans mobile phones on Dabanng 3 shoot?"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/aug/Salman-bans-mobile-m.jpg" alt="Salman Khan bans mobile phones on Dabanng 3 shoot?"></a>
</figure>
<div class="h4">
<a href="/videos/salman-khan-bans-mobile-phones-on-dabanng-3-shoot/1036209" title="Salman Khan bans mobile phones on Dabanng 3 shoot?">Salman Khan bans mobile phones on Dabanng 3 shoot?</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/here-s-why-sushma-swaraj-was-india-s-most-loved-politician/1036171" title="Here's why Sushma Swaraj was India's most loved politician"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/aug/Sushma-Swaraj-profile-l.jpg" alt="Here's why Sushma Swaraj was India's most loved politician"></a>
</figure>
<div class="h4">
<a href="/videos/here-s-why-sushma-swaraj-was-india-s-most-loved-politician/1036171" title="Here's why Sushma Swaraj was India's most loved politician">Here's why Sushma Swaraj was India's most loved politician</a>
</div>
</li>
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/amitabh-bachchan-abhishek-bachchan-pay-last-respects-to-hrithik-roshans-granddad-j-om-prakash/1036170" title="Amitabh Bachchan, Abhishek Bachchan pay last respects to J Om Prakash"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/aug/M-Hrithik-funeral.jpg" alt="Amitabh Bachchan, Abhishek Bachchan pay last respects to J Om Prakash"></a>
</figure>
<div class="h4">
<a href="/videos/amitabh-bachchan-abhishek-bachchan-pay-last-respects-to-hrithik-roshans-granddad-j-om-prakash/1036170" title="Amitabh Bachchan, Abhishek Bachchan pay last respects to J Om Prakash">Amitabh Bachchan, Abhishek Bachchan pay last respects to J Om Prakash</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/sushma-swaraj-cremated-with-full-state-honours/1036149" title="Sushma Swaraj cremated with full state honours"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/aug/M-Sushma-Swaraj-bids.jpg" alt="Sushma Swaraj cremated with full state honours"></a>
</figure>
<div class="h4">
<a href="/videos/sushma-swaraj-cremated-with-full-state-honours/1036149" title="Sushma Swaraj cremated with full state honours">Sushma Swaraj cremated with full state honours</a>
</div>
</li>
</ul>
<div class="swiper-button-nextr"></div>
<div class="swiper-button-prevr"></div>
</div>
</div>
</div><!--ls:end[component-1524031736660]--></div><div class="ls-cmp-wrap" id="w1554440706760"><!--ls:begin[component-1554440706760]--><div class="iw_component" id="1554440706760"><div class="mgid-pusher-rhs" style="margin-bottom:15px"><div id="M324057ScriptRootC317352"><div id="M324057PreloadC317352"> Loading... </div></div></div>          
      
    </div><!--ls:end[component-1554440706760]--></div><div class="ls-cmp-wrap" id="w1554440706761"><!--ls:begin[component-1554440706761]--><div class="iw_component" id="1554440706761"><div class="photoDetailc">
<div class="swiper-container article-gallery box300">
<h2>
<a title="More from this section" href="/lifestyle/science-technology">More from this section</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/new-technology-to-improve-restaurant-services/21489170" title="New technology to improve restaurant services"><img class="lazy" data-original="//images.mid-day.com/images/2019/aug/restaurant tech_l.jpg" alt="New technology to improve restaurant services" title="New technology to improve restaurant services"></a>
</figure>
<div class="h4">
<a href="/articles/new-technology-to-improve-restaurant-services/21489170" title="New technology to improve restaurant services">New technology to improve restaurant services</a>
</div>
</li>
<li>
<figure>
<a href="/articles/being-socially-active-linked-to-lower-dementia-risk/21483180" title="Being socially active linked to lower dementia risk"><img class="lazy" data-original="//images.mid-day.com/images/2019/aug/Face-book_l.jpg" alt="Being socially active linked to lower dementia risk" title="Being socially active linked to lower dementia risk"></a>
</figure>
<div class="h4">
<a href="/articles/being-socially-active-linked-to-lower-dementia-risk/21483180" title="Being socially active linked to lower dementia risk">Being socially active linked to lower dementia risk</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/sound-one-launches-x6-true-wireless-bluetooth-earbuds-with-mic-in-india/21450151" title="Sound One launches X6 True Wireless Bluetooth Earbuds with MIC in India"><img class="lazy" data-original="//images.mid-day.com/images/2019/jul/sound-one-headset_l.jpg" alt="Sound One launches X6 True Wireless Bluetooth Earbuds with MIC in India" title="Sound One launches X6 True Wireless Bluetooth Earbuds with MIC in India"></a>
</figure>
<div class="h4">
<a href="/articles/sound-one-launches-x6-true-wireless-bluetooth-earbuds-with-mic-in-india/21450151" title="Sound One launches X6 True Wireless Bluetooth Earbuds with MIC in India">Sound One launches X6 True Wireless Bluetooth Earbuds with MIC in India</a>
</div>
</li>
<li>
<figure>
<a href="/articles/netflix-to-launch-mobile-only-streaming-plan-in-india-that-could-be-priced-around-rs-300/21380162" title="Netflix to launch mobile-only streaming plan in India that could be priced around Rs 300"><img class="lazy" data-original="//images.mid-day.com/images/2019/jul/netflix-mobile_l.jpg" alt="Netflix to launch mobile-only streaming plan in India that could be priced around Rs 300" title="Netflix to launch mobile-only streaming plan in India that could be priced around Rs 300"></a>
</figure>
<div class="h4">
<a href="/articles/netflix-to-launch-mobile-only-streaming-plan-in-india-that-could-be-priced-around-rs-300/21380162" title="Netflix to launch mobile-only streaming plan in India that could be priced around Rs 300">Netflix to launch mobile-only streaming plan in India that could be priced around Rs 300</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1554440706761]--></div><div class="ls-cmp-wrap" id="w1554440706762"><!--ls:begin[component-1554440706762]--><div class="iw_component" id="1554440706762"><div class="commonrhs ad-box">
	<!--<div id="midday_ros_medium_300x250"></div>-->
        <div id="target1"></div>
</div></div><!--ls:end[component-1554440706762]--></div><div class="ls-cmp-wrap" id="w1554440706764"><!--ls:begin[component-1554440706764]--><div class="iw_component" id="1554440706764"><div class="asideLn">
<div class="swiper-container article-gallery box300">
<h2>
<a title="Latest news" href="/latest-news">Latest News</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/smriti-iranis-epic-response-to-manish-tewaris-fifty-shades-of-grey-reference/21501183" title="Smriti Irani's epic response to Manish Tewari's 'Fifty Shades Of Grey' reference"><img class="swiper-lazy" title="Smriti Irani's epic response to Manish Tewari's 'Fifty Shades Of Grey' reference" alt="Smriti Irani's epic response to Manish Tewari's 'Fifty Shades Of Grey' reference" data-src="//images.mid-day.com/images/2019/aug/Smriti-Speech_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/smriti-iranis-epic-response-to-manish-tewaris-fifty-shades-of-grey-reference/21501183" title="Smriti Irani's epic response to Manish Tewari's 'Fifty Shades Of Grey' reference">Smriti Irani's epic response to Manish Tewari's 'Fifty Shades Of Grey' reference</a>
</div>
</li>
<li>
<figure>
<a href="/articles/high-alert-issued-in-parts-of-goa-after-imd-warning/21501189" title="High alert issued in parts of Goa after IMD warning"><img class="swiper-lazy" title="High alert issued in parts of Goa after IMD warning" alt="High alert issued in parts of Goa after IMD warning" data-src="//images.mid-day.com/images/2019/aug/high-tidal-waves_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/high-alert-issued-in-parts-of-goa-after-imd-warning/21501189" title="High alert issued in parts of Goa after IMD warning">High alert issued in parts of Goa after IMD warning</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/recipes-that-will-make-your-eid-party-a-big-hit/21501186" title="Recipes that will make your Eid party a big hit!"><img class="swiper-lazy" title="Recipes that will make your Eid party a big hit!" alt="Recipes that will make your Eid party a big hit!" data-src="//images.mid-day.com/images/2019/aug/almond-mixed-grain_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/recipes-that-will-make-your-eid-party-a-big-hit/21501186" title="Recipes that will make your Eid party a big hit!">Recipes that will make your Eid party a big hit!</a>
</div>
</li>
<li>
<figure>
<a href="/articles/freedom-sale-get-these-vibrant-shirts-at-amazon-store-at-great-deals/21501187" title="Freedom Sale: Get these vibrant shirts at Amazon store at great deals"><img class="swiper-lazy" title="Freedom Sale: Get these vibrant shirts at Amazon store at great deals" alt="Freedom Sale: Get these vibrant shirts at Amazon store at great deals" data-src="//images.mid-day.com/images/2019/aug/jacka-main_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/freedom-sale-get-these-vibrant-shirts-at-amazon-store-at-great-deals/21501187" title="Freedom Sale: Get these vibrant shirts at Amazon store at great deals">Freedom Sale: Get these vibrant shirts at Amazon store at great deals</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1554440706764]--></div><div class="ls-cmp-wrap" id="w1554440706769"><!--ls:begin[component-1554440706769]--><div class="iw_component" id="1554440706769"><!--<div id="midday_ros_bottom_300x250" class="commonrhs ad-box600"></div>-->
<div id="target2" class="commonrhs ad-box600"></div></div><!--ls:end[component-1554440706769]--></div><div class="ls-cmp-wrap" id="w1554440706772"><!--ls:begin[component-1554440706772]--><div class="iw_component" id="1554440706772"><div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40"></div>
<!--<div id="target3" style="float:left;" class="MT40"></div>--></div><!--ls:end[component-1554440706772]--></div><div class="ls-cmp-wrap" id="w1562585539128"><!--ls:begin[component-1562585539128]--><div class="iw_component" id="1562585539128"><!--<div id="midday_ros_inarticle_1x1" style="float:left;" class="MT40"></div>-->
<div id="target5" style="float:left;" class="MT40"></div> </div><!--ls:end[component-1562585539128]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-5"><div class="ls-fxr" id="ls-gen53535580-ls-fxr"><div class="ls-area container" id="ls-row-5-area-1"><div class="ls-area-body" id="ls-gen53535581-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-6"><div class="ls-fxr" id="ls-gen53535582-ls-fxr"><div class="ls-area box648" id="ls-row-6-area-1"><div class="ls-area-body" id="ls-gen53535583-ls-area-body"></div></div><div class="ls-area box300" id="ls-row-6-area-2"><div class="ls-area-body" id="ls-gen53535584-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-7"><div class="ls-fxr" id="ls-gen53535585-ls-fxr"><div class="ls-area container" id="ls-row-7-area-1"><div class="ls-area-body" id="ls-gen53535586-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1554440706778"><!--ls:begin[component-1554440706778]--><div class="iw_component" id="1554440706778"><div class="trending-bottom">
<ul>
<li>
<figure>
<a href="/articles/79-indian-smartphone-users-hooked-to-ott-apps/21374198" title="79% Indian smartphone users hooked to OTT apps"><img class="lazynew" alt="79% Indian smartphone users hooked to OTT apps" data-original="//images.mid-day.com/images/2019/jul/yt-ott-plat_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/79-indian-smartphone-users-hooked-to-ott-apps/21374198" title="79% Indian smartphone users hooked to OTT apps">79% Indian smartphone users hooked to OTT apps</a>
</div>
</li>
<li>
<figure>
<a href="/articles/the-future-of-e-sports-is-mobile-phones-mpl-co-founder/21373181" title="MPL co-founder: The future of e-sports is mobile phones"><img class="lazynew" alt="MPL co-founder: The future of e-sports is mobile phones" data-original="//images.mid-day.com/images/2019/jul/pubg-esports-rep_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/the-future-of-e-sports-is-mobile-phones-mpl-co-founder/21373181" title="MPL co-founder: The future of e-sports is mobile phones">MPL co-founder: The future of e-sports is mobile phones</a>
</div>
</li>
<li>
<figure>
<a href="/articles/worlds-smallest-pixels-may-help-create-building-sized-flexible-displays/20935159" title="World's smallest pixels may help create building-sized flexible displays"><img class="lazynew" alt="World's smallest pixels may help create building-sized flexible displays" data-original="//images.mid-day.com/images/2019/may/mid-day-logo-x_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/worlds-smallest-pixels-may-help-create-building-sized-flexible-displays/20935159" title="World's smallest pixels may help create building-sized flexible displays">World's smallest pixels may help create building-sized flexible displays</a>
</div>
</li>
<li class="subscription-trending">
<div class="h4 substxt">Get the best of Mid-day.com delivered to your inbox</div>
<a class="subscription-btn" href="#">Subscribe</a>
</li>
</ul>
<span class="min-btn"><i></i></span>
</div>
</div><!--ls:end[component-1554440706778]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-8"><div class="ls-fxr" id="ls-gen53535587-ls-fxr"><div class="ls-area" id="ls-row-8-area-1"><div class="ls-area-body" id="ls-gen53535588-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237631"><!--ls:begin[component-1500295237631]--><div class="iw_component" id="1500295237631"><footer>
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a title="Hindi News" href="https://www.jagran.com">Hindi News</a>
</li>
<li>
<a title="Health" href="https://www.onlymyhealth.com">Health</a>
</li>
<li>
<a title="Education" href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a title="Nai Dunia" href="https://naidunia.jagran.com/">Nai Dunia</a>
</li>
<li>
<a title="Inext" href="https://inextlive.jagran.com/">Inext</a>
</li>
<li>
<a title="Her Zindagi" href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a title="Radio City" href="http://www.radiocity.in">Radio City</a>
</li>
<li>
<a title="Gujarati News" href="https://www.gujaratimidday.com">Gujarati News</a>
</li>
<li>
<a title="Urdu News" href="http://inquilab.com/">Urdu News</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="logo">
<a rel="noopener" href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb-ic">
<a rel="noopener" href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw-ic">
<a rel="noopener" href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta-ic">
<a rel="noopener" href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="youtube-ic">
<a rel="noopener" href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple-ic">
<a rel="noopener" href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android-ic">
<a rel="noopener" href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
<li class="subscription-box">
<a class="subscription-btn" href="#">Subscribe</a>
</li>
</ul>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a title="About Us" href="/about-us">About Us</a>
</li>
<li>
<a title="Advertise With Us" href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a title="Privacy Policy" href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a title="Terms &amp; Conditions" href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a title="Contact Us" href="/contact-us">Contact Us</a>
</li>
<li>
<a title="Corporate" href="http://middayinfomedia.com">Corporate</a>
</li>
<li>
<a title="Authors" href="https://www.mid-day.com/authors">Authors</a>
</li>
<li>
<a title="Sitemap" href="https://www.mid-day.com/sitemap.htm">Sitemap</a>
</li>
<li>
<a title="RSS" href="https://www.mid-day.com/rss.htm">RSS</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2019 Mid-Day Infomedia Ltd. All rights reserverd.</p>
</div>
</div>
</div>
</footer><div id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a rel="noopener" target="_blank" href="/privacy-policy">Privacy Policy</a> and <a href="/cookie-policy" rel="noopener" target="_blank">Cookie Policy</a>. <a onclick="document.getElementById('gdprbx').style.display='none';setCookie('gdpr-consent','yes','60');return false;" href="#" class="close">OK</a>
</div>
</div><script>
		$(document).ready(function(){
		var url= window.location.pathname;
		var href = $("#popEnt").attr('href');
		if(url == href){
			$(".popEntBox").hide();
			} 
		});
	</script><style>
        #gdprbx{padding:10px; position:fixed; bottom:-100px; z-index:9999; left:0; right:0; background:#ededed; box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4); text-align:center; animation:slideup 5s 1.0s 1 ease forwards;	-webkit-animation:slideup 5s 1.0s 1 ease forwards; -moz-animation: slideup 5s 1.0s 1 ease forwards;}
        #gdprbx .close{background:#484647; padding:4px 10px; font-size:11px; border-radius:2px; color:#fff; margin-left:5px;}
        .cookiebox{padding:1px 10px; font-size:13px; line-height:20px; color: #1c1c1c; font-family: Arial, segoe;}
        .cookiebox a{color:#000; font-weight:bold;}
        @keyframes slideup{ 100% {transform: translateY(-100px); }}
        @-webkit-keyframes slideup{100% { -webkit-transform: translateY(-100px); }}
        @-moz-keyframes slideup{100% { -moz-transform: translateY(-100px); }}
		/*Entertanment New POP-UP*/
		.popEntBox{display:block; width:317px; font-weight:600; position:relative; position:fixed; right:-320px; bottom:80px; animation-name:slidepop; -webkit-animation-name:slidepop; -webkit-animation-duration:2s; animation-duration:2s; animation-fill-mode:forwards; -webkit-animation-fill-mode:forwards; z-index:9;}
		@-webkit-keyframes slidepop{100% {right:30px; bottom:100px;}}
		@keyframes slidepop{100% {right:30px; bottom:100px;}}
		.popCloseBtn{display:inline-block; width:26px; height:26px; background-repeat:no-repeat; background-position:center; background-size:11px; border:3px solid #005baa; background-image:url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAQAAAD8fJRsAAAACXBIWXMAAAsTAAALEwEAmpwYAAAASUlEQVQYV2MQ2CxwlEeMAQnwiAkc5dvEIHCU/7/AVYQUUPgqUOQojAGVQuEhOKiKkKTQhBFSGMI4JXAYhcNynM7F6UG+TdiDBAA0Kz+kMXBmGgAAAABJRU5ErkJggg=='); border-radius:50%; position:absolute; top:-13px; right:-13px; z-index:9; background-color:#ffffff;}
		.popEntBox .popBoxHed{background-color:#005baa; font-size:16px; line-height:20px; color:#ffffff; padding:10px;}
		.popEnt{border-left:3px solid #e2e2e2; border-right:3px solid #e2e2e2; border-bottom:3px solid #e2e2e2; display:block; background-color:#eeeeee; padding:8px; clear:both; overflow:hidden;}
		.popEnt figure{width:65px; height:59px; float:left; margin-right:10px;}
		.popEnt p{font-size:14px; line-height:21px;}
    </style><script>
(function() { 
    var name = "gdpr-consent=";
    console.log(name);
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    console.log(ca);
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
        console.log(c.substring(name.length, c.length));
        document.getElementById('gdprbx').style.display='none';
            return c.substring(name.length, c.length);
        }
      else {
document.getElementById('gdprbx').style.display='block';
}
    }
    return "";
})(); 
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
   console.log('working');
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    return false;
}
/*Entertanment New POP-UP*/
$(document).ready(function(){$('.popCloseBtn').click(function(){$('.popEntBox').hide()});});
</script>
</div><!--ls:end[component-1500295237631]--></div><div class="ls-cmp-wrap" id="w1517571703134"><!--ls:begin[component-1517571703134]--><div class="iw_component" id="1517571703134"><div class="articleAdbase">
    <script>
     function checkreferrer(){
        var o=document.referrer;
        var subcatname ;
        return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
        }
    var title = document.getElementsByTagName("title")[0].innerHTML;
    if(document.getElementById("subCategoryUrl") != null){
    var subcatname = document.getElementById("subCategoryUrl").innerHTML;
    }
    var cats = title.split("-");
    var catname = cats[cats.length-1];
    catname = catname.trim();
    if((catname.trim() =='Mumbai Guide') || (catname.trim() =='mumbai guide')){catname = 'mumbai-guide';}
    if(subcatname == 'food'){subcatname = 'mumbai-food'}
    catname = catname.trim().toLowerCase();
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      
        catname= catname+"_"+subcatname;
     
      console.log("catname = "+catname);
      console.log("subcatname = "+subcatname);  
      googletag.cmd.push(function() {
          
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/footer_728x90', [[970, 250], [728, 90]], 'midday_ros_footer_728x90').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/lhs_160x600', [160, 600], 'midday_ros_lhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/medium_300x250', [[300, 600], [300, 250]], 'midday_ros_medium_300x250').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/pagepush_996x60', [[728, 90], [996, 270], [996, 60]], 'midday_ros_pagepush').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/rhs_160x600', [160, 600], 'midday_ros_rhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/top_300x250', [[300, 250], [300, 600]], 'midday_ros_top_300x250').addService(googletag.pubads());
        googletag.pubads().set("page_url", "https://mid-day.com");
        googletag.pubads().setTargeting('category', getMetaKeywordsContent());
		googletag.pubads().setTargeting('Midday_Keyword', getMetaKeywordsContent());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
        googletag.display("midday_ros_pagepush");
        googletag.display("header_ad_top_adbox");
        googletag.display("midday_ros_lhs_160x600");
        googletag.display("midday_ros_rhs_160x600");	
        googletag.display("midday_ros_top_300x250");	
	googletag.display("midday_ros_interstitial_1x1");	
      });
    </script>
    <script>
    function getMetaKeywordsContent() {
    var metas = document.getElementsByTagName('meta');for (var i=0; i< metas.length; i++) {if (metas[i].getAttribute("name") == "keywords") {var value = metas[i].getAttribute("content").split(",").map(Function.prototype.call, String.prototype.trim);console.log(value);return value;}}return '';}
    </script>
</div></div><!--ls:end[component-1517571703134]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>