<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Controversial Saudi prince  Mohammed Bin Salman heads to White House - News</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Peddling image, new Saudi Arabia, controversial, Crown Prince Mohammed bin Salman, Washington, government officials, Silicon Valley techies, investors, President Trump, Washington"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="Peddling the image of a new Saudi Arabia, controversial Crown Prince Mohammed bin Salman arrives in Washington today on a cross-country trip to court government officials, Silicon Valley techies, big-buck investors and one of his biggest fans"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/headfoot2017.css?v=2202" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/article-detail-opt.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/middayhome-jquery.js?v=2202"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <link rel="amphtml" href="https://m.mid-day.com/amp/articles/controversial-saudi-prince--mohammed-bin-salman-heads-to-white-house/19216188"/><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><meta property="og:type" content="article"/><meta property="og:title" content="Controversial Saudi prince Mohammed Bin Salman heads to White House"/><meta property="og:url" content="https://www.mid-day.com/articles/controversial-saudi-prince--mohammed-bin-salman-heads-to-white-house/19216188"/><meta property="og:description" content="Peddling the image of a new Saudi Arabia, controversial Crown Prince Mohammed bin Salman arrives in Washington today on a cross-country trip to court government officials, Silicon Valley techies, big-buck investors and one of his biggest fans"/><meta property="og:image" content="https://images.mid-day.com/images/2018/mar/Mohammed-Salman-l.jpg"/><meta property="article:published_time" content="2018-03-19T13:05:48+5:30"/><meta property="article:modified_time" content="2018-03-19T13:12:10+5:30"/><meta property="article:tag" content="Peddling image"/><meta property="article:tag" content="new Saudi Arabia"/><meta property="article:tag" content="controversial"/><meta property="article:tag" content="Crown Prince Mohammed bin Salman"/><meta property="article:tag" content="Washington"/><meta property="article:tag" content="government officials"/><meta property="article:tag" content="Silicon Valley techies"/><meta property="article:tag" content="investors"/><meta property="article:tag" content="President Trump"/><meta property="article:tag" content="Washington"/><meta property="news_keywords" content="Peddling image, new Saudi Arabia, controversial, Crown Prince Mohammed bin Salman, Washington, government officials, Silicon Valley techies, investors, President Trump, Washington"/><link rel="canonical" href="https://www.mid-day.com/articles/controversial-saudi-prince--mohammed-bin-salman-heads-to-white-house/19216188"/><link rel="alternate" href="https://m.mid-day.com/articles/controversial-saudi-prince--mohammed-bin-salman-heads-to-white-house/19216188" media="only screen and (max-width: 640px)"/><link rel="alternate" href="https://m.mid-day.com/articles/controversial-saudi-prince--mohammed-bin-salman-heads-to-white-house/19216188" media="handheld"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="International News"/><meta property="fb:page_id" content="101982830708"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="https://www.mid-day.com/articles/controversial-saudi-prince--mohammed-bin-salman-heads-to-white-house/19216188"/><meta name="twitter:title" content="Controversial Saudi prince Mohammed Bin Salman heads to White House"/><meta name="twitter:description" content="Peddling the image of a new Saudi Arabia, controversial Crown Prince Mohammed bin Salman arrives in Washington today on a cross-country trip to court government officials, Silicon Valley techies, big-buck investors and one of his biggest fans"/><meta name="twitter:image" content="https://images.mid-day.com/images/2018/mar/Mohammed-Salman-l.jpg"/><meta http-equiv="Last-Modified" content="Mon, 19 Mar 2018 07:42:10 GMT"/><meta http-equiv="Content-Language" content="en"/><meta property="fb:app_id" content="1631305027169486" /><link href="https://plus.google.com/109295877251930046128" rel="publisher" /><meta name="robots" content="noydir,noodp"><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]-->
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"398875",ustr:"",originlat:"0",clientrtt:"5",ghostip:"104.96.220.29",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"7b079aa",region:"26161",protocol:"",blver:13,akM:"j",akN:"ae",akTT:"O",akTX:"1",akTI:"7b079aa",ai:"252901",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head><body><!--ls:begin[body]--><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'pageview','publish_date':'Mon Mar 19 13:05:48 IST 2018','update_date':'Mon Mar 19 13:12:10 IST 2018','article_tags':'washington, saudi arabia','word_count':274,'flag':true,'article_author':'Agencies','article_category':'News','article_age':'1 hrs ago','article_subcategory':'International','genre':'International','pagetype':'detail','online_offline':'online','storyID':19216188,'hittype':'page'});</script><script src="//player.h-cdn.com/loader.js?customer=jagran" crossorigin="anonymous" async="async"></script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script>window._izq.push(["userProfile",{"add":{ "Category":["News"]} }]);</script><div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen73467207-ls-fxr"><div class="ls-area" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen73467208-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-2"><div class="ls-fxr" id="ls-gen73467209-ls-fxr"><div class="ls-area header" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen73467210-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1517571703150"><!--ls:begin[component-1517571703150]--><div class="iw_component" id="1517571703150"><header role="header">
<div class="top-row">
<div class="container">
<div class="logo">
<a href="/"><img src="/Resources/midday/images/logo-new.png" title="Latest Breaking News" name="Latest Breaking News" alt="mid-day"></a>
</div>
<div class="navigation-row">
<div class="respmenu">
<ul class="menu">
<li>
<a href="/mumbai">Mumbai</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/mumbai">More in Mumbai</a>
</p>
<ul>
<li>
<a href="/mumbai/food" title="Mumbai Food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai/things-to-do" title="Things to do">Things to do</a>
</li>
<li>
<a href="/mumbai/famous-personalities" title="Famous Personalities">Famous Personalities</a>
</li>
<li>
<a href="/mumbai/vintage" title="Vintage Mumbai">Vintage Mumbai</a>
</li>
<li>
<a href="/mumbai/festivals" title="Festivals">Festivals</a>
</li>
<li>
<a href="/big-break" title="Big Break">Big Break</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/entertainment">Entertainment</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/entertainment">More in Entertainment</a>
</p>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema News">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion" title="Bollywood Fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies" title="Movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities" title="Celebrities">Celebrities</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/news">News</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/news">More in News</a>
</p>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/columnists" title="Columnists">Columnists</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/photos">Photos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/photos">More in Photos</a>
</p>
<ul>
<li>
<a href="/photos/online-entertainment-gallery" title="Entertainment galleries">Entertainment galleries</a>
</li>
<li>
<a href="/photos/online-mumbai-gallery" title="Mumbai galleries">Mumbai galleries</a>
</li>
<li>
<a href="/photos/online-sports-gallery" title="Sports galleries">Sports galleries</a>
</li>
<li>
<a href="/photos/online-news-gallery" title="News galleries">News galleries</a>
</li>
<li>
<a href="/photos/online-offbeat-gallery" title="Offbeat galleries">Offbeat galleries</a>
</li>
<li>
<a href="/photos/online-life-and-style-gallery" title="Lifestyle galleries">Lifestyle galleries</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/videos">Videos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/videos">More in Videos</a>
</p>
<ul>
<li>
<a href="/videos/entertainment" title="Entertainment Videos">Entertainment Videos</a>
</li>
<li>
<a href="/videos/viral" title="Viral Videos">Viral Videos</a>
</li>
<li>
<a href="/videos/mumbai" title="Mumbai Videos">Mumbai Videos</a>
</li>
<li>
<a href="/videos/news" title="News Videos">News Videos</a>
</li>
<li>
<a href="/videos/sports" title="Sports Videos">Sports Videos</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/sports">Sports</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/sports">More in Sports</a>
</p>
<ul>
<li>
<a href="/sports/cricket" title="Cricket">Cricket</a>
</li>
<li>
<a href="/sports/football" title="Football">Football</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton" title="Badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports">Other Sports</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/life-and-style">Life &amp; Style</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/life-and-style">More in Life &amp; Style</a>
</p>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/life-and-style/sex-relationships" title="Sex &amp; relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/life-and-style/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
</li>
<li>
<a href="/life-and-style/sunday-mid-day" title="Sunday-midday">Sunday-midday</a>
</li>
<li>
<a href="/life-and-style/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/life-and-style/technology" title="Technology">Technology</a>
</li>
<li>
<a href="/life-and-style/cars-bikes" title="Cars-Bikes">Cars-Bikes</a>
</li>
<li>
<a href="/life-and-style/health" title="Health">Health</a>
</li>
<li>
<a href="/life-and-style/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/life-and-style/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/life-and-style/environment" title="Environment">Environment</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a title="Guide Awards" class="blink_me" href="/mgra">Guide Awards</a>
</li>
<style>
                                    .navigation-row ul.menu > li > a:last-child:after,.navigation-row ul.menu > li:hover > a:last-child:before{display:none;}
                                    .navigation-row ul.menu > li:hover > a:last-child{border:none;background:none;}
                                    .blink_me {animation: blink 1s linear infinite;}       
                                    @keyframes blink {to { color: #fef200;}}
                                    </style>
</ul>
</div>
</div>
<div class="seachBox">
<div id="searchHide" class="search-box">
<button href="javascript:void(0);" title="Search" class="btn-search"></button>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1517571703150" method="post">
<input onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." class="txtsearch" autocomplete="off" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
<div class="search-box-sugg" id="search-box-div"></div>
</div>
<ul class="box2">
<li class="fb">
<a title="Facebook" target="_blank" href="https://www.facebook.com/middayindia">Facebook</a>
</li>
<li class="tw">
<a title="Twitter" target="_blank" href="https://twitter.com/mid_day">Twitter</a>
</li>
<li class="gplus">
<a title="Googleplus" target="_blank" href="https://plus.google.com/109295877251930046128">Googleplus</a>
</li>
<li class="ytube">
<a title="Youtube" target="_blank" href="https://www.youtube.com/c/middayindia">You Tube</a>
</li>
<li class="epaper">
<a title="Epaper" href="http://epaper2.mid-day.com" target="_blank">Epaper</a>
</li>
</ul>
</div>
</div>
</div>
</header><script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "13184768" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script><noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cv=2.0&amp;cj=1"></noscript><div class="clear"></div><script type="text/javascript">     
        $(document).ready(function() {            
             $(".btn-search").click(function(e){
    			e.stopPropagation();
                $("#headerSearchForm").fadeIn("slow");
            });
   				$("#headerSearchForm").click(function(e){
    				e.stopPropagation();
            });   
   			$("body").click(function(){
                $("#headerSearchForm").fadeOut("slow");
            });
            
			$(".mdtav_panel").hide();
			$(".mdtav_nav li:first").addClass("active").show();
			$(".mdtav_panel:first").show();    
			$(".mdtav_nav li").click(function() {
				$(".mdtav_nav li").removeClass("active");
				$(this).addClass("active");
				$(".mdtav_panel").hide(); 
				var activeTab = $(this).find("a").attr("href"); 
				$(activeTab).fadeIn();
				return false;
			});        
			$(".mdtav_panel2").hide();
			$(".mdtav_nav2 li:first").addClass("active").show();
			$(".mdtav_panel2:first").show();
			$(".mdtav_nav2 li").click(function() {
				$(".mdtav_nav2 li").removeClass("active");
				$(this).addClass("active");
				$(".mdtav_panel2").hide(); 
				var activeTab = $(this).find("a").attr("href"); 
				$(activeTab).fadeIn();
				return false;
			});     
        });        
        $(function() {
          $("img.lazynew").lazyload({
              event : "sporty"
          });
      	});        
        $(window).bind("load", function() {
          var timeout = setTimeout(function() {
          $("img.lazynew").trigger("sporty"); }, 3000);
      	});      
     </script>
</div><!--ls:end[component-1517571703150]--></div><div class="ls-cmp-wrap" id="w1517571703152"><!--ls:begin[component-1517571703152]--><div class="iw_component" id="1517571703152"><div id='midday_ros_pagepush' style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;">

</div></div><!--ls:end[component-1517571703152]--></div></div></div><div class="ls-area" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen73467211-ls-area-body"></div></div><div class="ls-area container" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen73467212-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237627"><!--ls:begin[component-1500295237627]--><div class="iw_component" id="1500295237627"><div class="breadcrum">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/news" itemprop="url"><span itemprop="title">News</span></a>
</li>
<li>
<a href="/news/international" itemprop="url"><span itemprop="title">International
			News
		</span></a>
</li>
</ul>
</div><script type="application/ld+json">
	{ "@context": "https://schema.org", "@type": "BreadcrumbList",
	"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
	"@id": "https://www.mid-day.com/", "name": "Home" } }
	
		,{ "@type": "ListItem", "position": 2, "item": { "@id":
		"https://www.mid-day.com/
		news
		", "name": "
		News
		
		" } }
	
		,{ "@type": "ListItem", "position": 3, "item": { "@id":
		"https://www.mid-day.com/
		news
		/
		international
		", "name": "
		
		" } }
	
	]}
</script>
</div><!--ls:end[component-1500295237627]--></div><div class="ls-cmp-wrap" id="w1500295241835"><!--ls:begin[component-1500295241835]--><div class="iw_component" id="1500295241835"><!-- <div id="midday_ros_lhs_160x600" style="position:fixed; left:0; bottom:0;float:left">
</div>          
     -->

<div id="midday_ros_lhs_160x600" style="position:fixed; left:0; bottom:0;float:left">
</div>          
    </div><!--ls:end[component-1500295241835]--></div><div class="ls-cmp-wrap" id="w1500295241836"><!--ls:begin[component-1500295241836]--><div class="iw_component" id="1500295241836"><!-- <div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40">
</div>          
     -->

<div id="midday_ros_rhs_160x600" style="position:fixed; right:0; bottom:0;float:right">
</div>          
         
    </div><!--ls:end[component-1500295241836]--></div><div class="ls-cmp-wrap" id="w1503051822806"><!--ls:begin[component-1503051822806]--><div class="iw_component" id="1503051822806"><!-- afp header code starts here -->
<script type="text/javascript">	var adgh_p1="15";var adgh_p2="";var adgh_p3="2";var adgHdSc=document.createElement("script");		document.head.appendChild(adgHdSc);	adgHdSc.async=true;	var adgHscParam="p1="+adgh_p1+"&p2="+adgh_p2+"&p3="+adgh_p3;adgHdSc.id="adg_pixel_header_script";		adgHdSc.src="https://adgebra.co.in/afph/afph.js?"+adgHscParam;</script>
<!-- afp header code ends here --></div><!--ls:end[component-1503051822806]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen73467213-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen73467214-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-4"><div class="ls-fxr" id="ls-gen73467215-ls-fxr"><div class="ls-area box648" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen73467216-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237633"><!--ls:begin[component-1500295237633]--><div class="iw_component" id="1500295237633"><script type="text/javascript">
					var headlinejs = "Controversial Saudi prince  Mohammed Bin Salman heads to White House";
 				
 				$(document).ready(function() {
					$("#facebookId").attr("href", "https://www.facebook.com/sharer.php?u=" + window.location);
					$("#gplusId").attr("href", "https://plus.google.com/share?url="+window.location);
					$("#twitterId").attr("href", "https://twitter.com/share?url=" + window.location+"&text="+headlinejs);
					$("#pinId").attr("href", "https://www.pinterest.com/pin/create/button/?url=" + window.location);
					$("#instaId").attr("href", "https://www.instagram.com/accounts/login/?url=" + window.location);
					$("#facebookId2").attr("href", "https://www.facebook.com/sharer.php?u=" + window.location);
					$("#gplusId2").attr("href", "https://plus.google.com/share?url="+window.location);
					$("#twitterId2").attr("href", "https://twitter.com/share?url=" + window.location+"&text="+headlinejs+"&amp;via=mid_day&amp;");
					$("#pinId2").attr("href", "https://www.pinterest.com/pin/create/button/?url=" + window.location);
					$("#instaId2").attr("href", "https://www.instagram.com/accounts/login/?url=" + window.location);			
				 });
				 
				</script><script type="application/ld+json">
{                              
"@context": "https://schema.org/",
"@type": "NewsArticle",
"inLanguage": "English",
"headline": "Controversial Saudi prince  Mohammed Bin Salman heads to White House",
"author": {
"@type":"Person",
"name":"Agencies"
},
"url":"https://www.mid-day.com/articles/controversial-saudi-prince--mohammed-bin-salman-heads-to-white-house/19216188",
"publisher": {
"@type": "Organization",
"name":"Mid-Day",
"url":"https://www.mid-day.com/",
"logo":
{
"@type":"ImageObject",
"url":"https://www.mid-day.com/Resources/midday/images/logo-new.png"
}
},
"image": [
{
"@type":"ImageObject",
"width":"auto",
"height":"auto",
"url": "https://images.mid-day.com/images/2018/mar/Mohammed-Salman-l.jpg"
}
],
"thumbnailUrl": "https://images.mid-day.com/images/2018/mar/Mohammed-Salman-l.jpg",

"datePublished": "2018-03-19T13:05:48+5:30",
"dateModified": " 2018-03-19T13:12:10+5:30",
"articleSection": "News",
"description": "Peddling the image of a new Saudi Arabia, controversial Crown Prince Mohammed bin Salman arrives in Washington today on a cross-country trip to court government officials, Silicon Valley techies, big-buck investors and one of his biggest fans",
"keywords": "Peddling image, new Saudi Arabia, controversial, Crown Prince Mohammed bin Salman, Washington, government officials, Silicon Valley techies, investors, President Trump, Washington",
"articleBody": "The prince will meet Trump at the White House on Tuesday. Pic AFP Peddling the image of a new Saudi Arabia, controversial Crown Prince Mohammed bin Salman arrives in Washington today on a cross country trip to court government officials, Silicon Valley techies, big buck investors and one of his biggest fans  President Trump. The 32 year old heir to the Saudi throne has already curried favour with the Trump administration, winning over the president and his family, and played a key role in restoring the desert kingdom to favoured ally status after years of tension under President Obama. The prince will meet with Trump at the White House on Tuesday and then travel over the next two weeks to Wall Street, Silicon Valley, Seattle, Boston and Houston, where he will confer with oil and energy executives. Trump made his first overseas trip as president to Saudi Arabia last year. Catch up on all the latest Crime, National, International and Hatke news here. Also download the new mid day Android and iOS apps to get latest updates This story has been sourced from a third party syndicated feed, agencies. Mid day accepts no responsibility or liability for its dependability, trustworthiness, reliability and data of the text. Mid day management mid day.com reserves the sole right to alter, delete or remove  without notice  the content in its absolute discretion for any reason whatsoever",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.mid-day.com/articles/controversial-saudi-prince--mohammed-bin-salman-heads-to-white-house/19216188"
}

}
</script><main role="main">
<section role="section">
<article role="article">
<div class="article-top">
<h1>Controversial Saudi prince  Mohammed Bin Salman heads to White House</h1>
<div class="date-social">
<span>Mar 19, 2018, 13:05 IST
					|
					Agencies</span>
</div>
<div class="articlebody">
<h2 class="short-descrp">Peddling the image of a new Saudi Arabia, controversial Crown Prince Mohammed bin Salman arrives in Washington today on a cross-country trip to court government officials, Silicon Valley techies, big-buck investors and one of his biggest fans</h2><p><img title="The prince will meet Trump at the White House on Tuesday. Pic/AFP" alt="The prince will meet Trump at the White House on Tuesday. Pic/AFP" class="lazy" data-original="https://images.mid-day.com/images/2018/mar/Mohammed-Salman.jpg" /><br /><span style="font-size: x-small;"><strong><em>The prince will meet Trump at the White House on Tuesday. Pic/AFP</em></strong></span></p> 
<p>Peddling the image of a new Saudi Arabia, controversial Crown Prince Mohammed bin Salman arrives in Washington today on a cross-country trip to court government officials, Silicon Valley techies, big-buck investors and one of his biggest fans: President Trump.</p> 
<p>The 32-year-old heir to the Saudi throne has already curried favour with the Trump administration, winning over the president and his family, and played a key role in restoring the desert kingdom to favoured-ally status after years of tension under President Obama.</p> 
<p>The prince will meet with Trump at the White House on Tuesday and then travel over the next two weeks to Wall Street, Silicon Valley, Seattle, Boston and Houston, where he will confer with oil and energy executives. Trump made his first overseas trip as president to Saudi Arabia last year.</p> 
<p><em><span style="color: #000000;"><strong>Catch up on all the latest <span style="color: #ff0000;"><a title="mid-day news" href="https://www.mid-day.com/news" target="_blank"><span style="color: #ff0000;">Crime, National, International and Hatke news</span></a></span> here. </strong></span><strong>Also download the new mid-day <span style="color: #ff0000;"><a title="mid-day android app " href="https://goo.gl/8Xlcvr" target="_blank"><span style="color: #ff0000;">Android</span></a></span> and <span style="color: #ff0000;"><a title="mid-day iOS app" href="https://goo.gl/KQziH4" target="_blank"><span style="color: #ff0000;">iOS</span></a></span> apps to get latest updates</strong></em></p> 
<p><em>This story has been sourced from a third party syndicated feed, agencies. Mid-day accepts no responsibility or liability for its dependability, trustworthiness, reliability and data of the text. Mid-day management/mid-day.com reserves the sole right to alter, delete or remove (without notice) the content in its absolute discretion for any reason whatsoever</em></p></div>
<div class="hightbx"><p><strong>Trending Video</strong></p>
<script type="text/javascript" src="https://content.jwplatform.com/players/cB6AuTdK-kmOfRSjj.js"></script></div>
<p>
</p>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/washington-all"><span></span>washington</a><a target="_blank" href="/search/saudi-arabia-all"><span></span>saudi arabia</a>
</div>
<div class="social bsocial">
<a class="fb-ic" target="_blank" id="facebookId2">Facebook</a><a class="gplus-ic" target="_blank" id="gplusId2">G+</a><a class="tw-ic" target="_blank" id="twitterId2">Twitter</a><a class="pint-ic" target="_blank" id="pinId2">Pinterest</a><a id="hey" class="feedback-ic">Feedback</a>
</div>
</div>
</article>
</section>
</main>
</div><!--ls:end[component-1500295237633]--></div><div class="ls-cmp-wrap" id="w1500295237634"><!--ls:begin[component-1500295237634]--><div class="iw_component" id="1500295237634"><div class="viralVideo box300 rnews-rsec MT40">
<h2 class="iconEntertainment">
<i class="icon"></i>Related News</h2>
<div class="clear"></div>
<div class="newsList">
<ul>
<li>
<div class="left">
<a href="/articles/washington-sundar-i-have-got-the-skills-to-read-batsmens-mind/19203174" title="Washington Sundar: I have got the skills to read batsmen's mind">
<figure>
<img class="lazy" alt="Washington Sundar: I have got the skills to read batsmen's mind" data-original="//images.mid-day.com/images/2018/mar/sundarwas-mar-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/articles/washington-sundar-i-have-got-the-skills-to-read-batsmens-mind/19203174" title="Washington Sundar: I have got the skills to read batsmen's mind">Washington Sundar: I have got the skills to read batsmen's mind</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 16, 2018, 12:21 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/us-military-helicopter-crashes-in-western-iraq/19204161" title="US military helicopter crashes in western Iraq">
<figure>
<img class="lazy" alt="US military helicopter crashes in western Iraq" data-original="//images.mid-day.com/images/2018/mar/helicopter-crashes-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/articles/us-military-helicopter-crashes-in-western-iraq/19204161" title="US military helicopter crashes in western Iraq">US military helicopter crashes in western Iraq</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 16, 2018, 09:24 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/rohit-sharma-washington-sundar-allows-me-to-breathe-easy/19200193" title="Rohit Sharma: Washington Sundar allows me to breathe easy">
<figure>
<img class="lazy" alt="Rohit Sharma: Washington Sundar allows me to breathe easy" data-original="//images.mid-day.com/images/2018/mar/rohit-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/articles/rohit-sharma-washington-sundar-allows-me-to-breathe-easy/19200193" title="Rohit Sharma: Washington Sundar allows me to breathe easy">Rohit Sharma: Washington Sundar allows me to breathe easy</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 15, 2018, 18:24 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/washington-sundar-when-spinners-play-for-india-they-must-face-powerplay-challenges/19199190" title="Washington Sundar: When spinners play for India, they must face powerplay challenges">
<figure>
<img class="lazy" alt="Washington Sundar: When spinners play for India, they must face powerplay challenges" data-original="//images.mid-day.com/images/2018/mar/sundar-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/articles/washington-sundar-when-spinners-play-for-india-they-must-face-powerplay-challenges/19199190" title="Washington Sundar: When spinners play for India, they must face powerplay challenges">Washington Sundar: When spinners play for India, they must face powerplay challenges</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 15, 2018, 14:18 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/kerry-washington-got-courage-to-have-kids-from-tv-show/19200151" title="Kerry Washington got 'courage' to have kids from TV show">
<figure>
<img class="lazy" alt="Kerry Washington got 'courage' to have kids from TV show" data-original="//images.mid-day.com/images/2014/dec/23Kerry-Washington-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/articles/kerry-washington-got-courage-to-have-kids-from-tv-show/19200151" title="Kerry Washington got 'courage' to have kids from TV show">Kerry Washington got 'courage' to have kids from TV show</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 15, 2018, 12:56 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/sacked--rex-tillerson-issues-russia-warning/19195161" title="Sacked  Rex Tillerson issues Russia warning">
<figure>
<img class="lazy" alt="Sacked  Rex Tillerson issues Russia warning" data-original="//images.mid-day.com/images/2018/mar/Rex-Tillerson-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/articles/sacked--rex-tillerson-issues-russia-warning/19195161" title="Sacked  Rex Tillerson issues Russia warning">Sacked  Rex Tillerson issues Russia warning</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 14, 2018, 11:11 IST</span>
</p>
</div>
</li>
</ul>
</div>
</div>
</div><!--ls:end[component-1500295237634]--></div><div class="ls-cmp-wrap" id="w1511162363420"><!--ls:begin[component-1511162363420]--><div class="iw_component" id="1511162363420"><div class="outbrainArticleDetail">
	<div class="OUTBRAIN" data-src="https://www.mid-day.com" data-widget-id="AR_1" data-ob-template="Midday"></div>
	<script type="text/javascript" async src="https://widgets.outbrain.com/outbrain.js"></script>
</div></div><!--ls:end[component-1511162363420]--></div><div class="ls-cmp-wrap" id="w1508913279928"><!--ls:begin[component-1508913279928]--><div class="iw_component" id="1508913279928"><style>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</style><div class="myformreport">
<form enctype="multipart/form-data" id="frmReport" method="post" action="/midday/article-detail.page?submit=true&componentID=1508913279928">
<input value="javascript:location.href" id="currenturl" name="currenturl" type="hidden"><input value="" id="ipaddress" name="ipaddress" type="hidden"><input value="midday" id="sitename" name="sitename" type="hidden">
<div class="mask"></div>
<div class="pop" id="modal-custom">
<div class="Modal-img">
<br>
<br>
<br>
<br>
<br>
<br>
<div class="h3">Send Us Feedback</div>
<p>We value your feedback. Please provide us with  your suggestions and comments.</p>
</div>
<div class="Modal-wrap">
<div class="Modal-content">
<a class="icon-close" href="javascript:void(0)"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAgCAQAAADZc7J/AAAAAnNCSVQICFXsRgQAAAAJcEhZcwAACxMAAAsTAQCanBgAAAECSURBVEjHpZW7DsIwDEWdn2coEqUvXgsDSHwhguXqMlDRJrUbR3hNzpGi+NoiwoAdXtiKuxjQ4D0SDDiQJInOjR9nBHb8lUcx4SSJSvAi/QoGnKL7T8GWUaH34yQ2IoLep2DAOblZj0cLxVCEexQZXEQEQ6pgmOGX5HSvvNFSOHFLoeDN2jelijsebjxubL0yeE6B1huWwx/4qLgv8KsU5f2xENymvsjjF/UJg0th4U7FGm7FbD0yV9zcCgVvtU81FMq0aa2+UEaOgjerGekL8KwiHtRWZBRFZ+HWuBBVgdqLq4rFYqlznRqP32Sx5PFU8V0sXQk+V0yLpcITm4K8z4gPWWq+HeP73s4AAAAASUVORK5CYII="></a>
<div id="result"></div>
<div id="formhtml">
<div class="header">Send Us Your Feedback </div>
<section>
<input id="name" name="name" placeholder="Username" type="text"><span class="alert" id="a_name"></span><input id="email" name="email" placeholder="Email" type="email"><span class="alert" id="a_email"></span><select id="typeprob" name="typeprob" placeholder="Type of Problem"><option value="">Help us understand what&rsquo;s happening?</option><option value="Abusive content">Abusive content</option><option value="Its a spam news">It&rsquo;s a spam news</option><option value="Report any site related issue">Report any site related issue</option><option value="The user experience is not good">The user experience isn&rsquo;t good</option><option value="Other feedback and suggestion">Other feedback &amp; suggestion </option></select><span class="alert" id="a_typeprob"></span><textarea placeholder="What would you like us to improve" required="required" rows="" cols="" id="message" name="message"></textarea><span class="alert" id="a_message"></span><input id="updscreen" name="file" placeholder="Upload screenshot" type="file">
<footer>
<input value="Submit" class="submit" id="postdata" type="button">
</footer>
</section>
</div>
</div>
</div>
</div>
</form>
</div><script src="https://dashboard.jagranjosh.com/report.js" type="text/javascript"></script>
</div><!--ls:end[component-1508913279928]--></div></div></div><div class="ls-area box300" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen73467217-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295241841"><!--ls:begin[component-1500295241841]--><div class="iw_component" id="1500295241841"><aside role="aside"><div id="midday_ros_top_300x250" class="ad-box">
</div></aside>         
    </div><!--ls:end[component-1500295241841]--></div><div class="ls-cmp-wrap" id="w1500295239833"><!--ls:begin[component-1500295239833]--><div class="iw_component" id="1500295239833"><aside role="aside">
<div class="viralVideo MT40">
<h2 class="iconMostread">
<i class="icon"></i>Most Read</h2>
<div class="clear"></div>
<div class="newsList">
<ul>
<li>
<div class="left">
<a href="/photos/boney-kapoor-janhvi-and-khushi-visit-arjun-kapoors-home/16396">
<figure>
<img class="lazy" alt="Boney Kapoor, Janhvi and Khushi visit Arjun Kapoor's home" data-original="//images.mid-day.com/images/2018/mar/jahnvi-boney-mar-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/photos/boney-kapoor-janhvi-and-khushi-visit-arjun-kapoors-home/16396">Boney Kapoor, Janhvi and Khushi visit Arjun Kapoor's home</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 17, 2018, 16:50 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/whatsapps-delete-feature-just-got-updated/1010770">
<figure>
<img class="lazy" alt="WhatsApp's delete feature just got updated!" data-original="//images.mid-day.com/images/2018/mar/Whatassp-delete-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/videos/whatsapps-delete-feature-just-got-updated/1010770">WhatsApp's delete feature just got updated!</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 17, 2018, 14:03 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/shweta-bachchan-nanda-big-bs-daughter-is-the-ideal-sister-wife-and-mother/16395">
<figure>
<img class="lazy" alt="Shweta Bachchan Nanda: Big B's daughter is the ideal sister, wife and mother" data-original="//images.mid-day.com/images/2018/mar/bachhansfly-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/photos/shweta-bachchan-nanda-big-bs-daughter-is-the-ideal-sister-wife-and-mother/16395">Shweta Bachchan Nanda: Big B's daughter is the ideal sister, wife and mother</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 17, 2018, 10:35 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/is-ajay-devgn-scared-of-being-repetitive-now/1010769">
<figure>
<img class="lazy" alt="Is Ajay Devgn scared of being repetitive now? " data-original="//images.mid-day.com/images/2018/mar/Ajay-scared-raid-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/videos/is-ajay-devgn-scared-of-being-repetitive-now/1010769">Is Ajay Devgn scared of being repetitive now? </a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 17, 2018, 10:00 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/neil-nitin-mukesh-and-wife-boney-kapoor-and-khushi-watch-hichki/16391">
<figure>
<img class="lazy" alt="Neil Nitin Mukesh and wife, Boney Kapoor and Khushi watch Hichki" data-original="//images.mid-day.com/images/2018/mar/Neil-Nitin-Mukesh-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/photos/neil-nitin-mukesh-and-wife-boney-kapoor-and-khushi-watch-hichki/16391">Neil Nitin Mukesh and wife, Boney Kapoor and Khushi watch Hichki</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 17, 2018, 09:24 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/mumbai-crime-cops-on-the-hunt-for-serial-sexual-offender-find-him-in-the-most-unusual-place/19206175">
<figure>
<img class="lazy" alt="Cops on the hunt for serial sexual offender find him in the most unusual place" data-original="//images.mid-day.com/images/2018/mar/Sachin-Rajeya-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/articles/mumbai-crime-cops-on-the-hunt-for-serial-sexual-offender-find-him-in-the-most-unusual-place/19206175">Cops on the hunt for serial sexual offender find him in the most unusual place</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 17, 2018, 08:36 IST</span>
</p>
</div>
</li>
</ul>
</div>
</div>
</aside>
</div><!--ls:end[component-1500295239833]--></div><div class="ls-cmp-wrap" id="w1500295241837"><!--ls:begin[component-1500295241837]--><div class="iw_component" id="1500295241837"><div id="midday_ros_bottom_300x250" style="float:left;" class="MT40 ad-box600">
</div>          
    </div><!--ls:end[component-1500295241837]--></div><div class="ls-cmp-wrap" id="w1500295237649"><!--ls:begin[component-1500295237649]--><div class="iw_component" id="1500295237649"><aside role="aside">
<div class="viralVideo box300 bnews-rsec MT40">
<h2 class="iconLatestnews">
<i class="icon"></i><a title="Latest news" href="/latest-news">Latest news</a>
</h2>
<div class="clear"></div>
<div class="newsList">
<ul>
<li>
<div class="left">
<a href="/articles/mohammed-shamis-wife-hasin-jahan-wants-to-meet-mamata-banerjee/19216163">
<figure>
<img class="lazy" alt="Mohammed Shami's wife Hasin Jahan wants to meet Mamata Banerjee" data-original="//images.mid-day.com/images/2018/mar/shami-and-wife-mar-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/articles/mohammed-shamis-wife-hasin-jahan-wants-to-meet-mamata-banerjee/19216163">Mohammed Shami's wife Hasin Jahan wants to meet Mamata Banerjee</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 19, 2018, 13:00 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/first-ever-student-of-sies-high-school-in-mumbai-breathes-his-last-at-95/19215155">
<figure>
<img class="lazy" alt="First ever student of SIES High School in Mumbai breathes his last at 95" data-original="//images.mid-day.com/images/2018/mar/Dr-Shankar-Aiyer-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/articles/first-ever-student-of-sies-high-school-in-mumbai-breathes-his-last-at-95/19215155">First ever student of SIES High School in Mumbai breathes his last at 95</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 19, 2018, 11:24 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/rahul-gandhi-will-break-walls-between-congress-workers-leaders/19215174">
<figure>
<img class="lazy" alt="Rahul Gandhi: Will break walls between Congress workers, leaders" data-original="//images.mid-day.com/images/2018/mar/Rahul-Gandhi-a-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/articles/rahul-gandhi-will-break-walls-between-congress-workers-leaders/19215174">Rahul Gandhi: Will break walls between Congress workers, leaders</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 19, 2018, 11:33 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/36-himalayan-vultures-found-poisoned-to-death-in-assam/19215182">
<figure>
<img class="lazy" alt="36 Himalayan vultures found poisoned to death in Assam" data-original="//images.mid-day.com/images/2018/mar/Vulture-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/articles/36-himalayan-vultures-found-poisoned-to-death-in-assam/19215182">36 Himalayan vultures found poisoned to death in Assam</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 19, 2018, 11:49 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/rss-on-rohingyas-differentiate-between-refugees-and-infiltrators/19215172">
<figure>
<img class="lazy" alt="RSS on Rohingyas: Differentiate between refugees and infiltrators" data-original="//images.mid-day.com/images/2018/mar/Rohingyas-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/articles/rss-on-rohingyas-differentiate-between-refugees-and-infiltrators/19215172">RSS on Rohingyas: Differentiate between refugees and infiltrators</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 19, 2018, 09:10 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/articles/ola-uber-drivers-to-go-on-indefinite-strike-from-midnight/19214159">
<figure>
<img class="lazy" alt="Ola, Uber drivers to go on indefinite strike from midnight" data-original="//images.mid-day.com/images/2018/mar/Ola-Strike-s.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/articles/ola-uber-drivers-to-go-on-indefinite-strike-from-midnight/19214159">Ola, Uber drivers to go on indefinite strike from midnight</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 18, 2018, 19:23 IST</span>
</p>
</div>
</li>
</ul>
<p class="viewMore">
<a href="/latest-news">view more</a>
</p>
</div>
</div>
</aside>
</div><!--ls:end[component-1500295237649]--></div><div class="ls-cmp-wrap" id="w1500295237640"><!--ls:begin[component-1500295237640]--><div class="iw_component" id="1500295237640"><aside role="aside">
<div class="viralVideo MT40">
<h2 class="iconVideo">
<i class="icon"></i><a title="Viral Videos" href="/videos/viral">Viral Videos</a>
</h2>
<div class="clear"></div>
<div class="newsList">
<ul>
<li>
<div class="left">
<a href="/videos/watch-video-sea-monster-fossil-found-in-india/1005069">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="//images.mid-day.com/images/2017/nov/Sea-monster-l.jpg" alt="Watch video: Sea monster fossil found in India!"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/videos/watch-video-sea-monster-fossil-found-in-india/1005069">Watch video: Sea monster fossil found in India!</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Nov 03, 2017, 11:06 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/caught-on-cam-child-hit-dragged-by-speeding-maruti-car-in-new-delhi/1004870">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="//images.mid-day.com/images/2017/oct/Cam-Child-l.jpg" alt="Caught on cam: Child hit, dragged by speeding Maruti car in New Delhi"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/videos/caught-on-cam-child-hit-dragged-by-speeding-maruti-car-in-new-delhi/1004870">Caught on cam: Child hit, dragged by speeding Maruti car in New Delhi</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 31, 2017, 13:19 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/catholic-church-bell-rings-after-half-a-century-long-gap/1004771">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="//images.mid-day.com/images/2017/oct/Catholic-l.jpg" alt="Catholic Church bell rings after half a century long gap"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/videos/catholic-church-bell-rings-after-half-a-century-long-gap/1004771">Catholic Church bell rings after half a century long gap</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 30, 2017, 12:34 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/bizarre-footwear-festival-celebrated-at-lakamma-temple-in-karnataka/1004630">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="//images.mid-day.com/images/2017/oct/Lakamma-temple-l.jpg" alt="Bizarre! Footwear festival celebrated at Lakamma temple in Karnataka"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/videos/bizarre-footwear-festival-celebrated-at-lakamma-temple-in-karnataka/1004630">Bizarre! Footwear festival celebrated at Lakamma temple in Karnataka</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 27, 2017, 01:09 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/watch-brazilian-thrill-seekers-rope-jump-from-bridge-for-world-record/1022968">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="//images.mid-day.com/images/2017/oct/oct23v12.jpg" alt="Watch: Brazilian thrill-seekers rope jump from bridge for world record"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/videos/watch-brazilian-thrill-seekers-rope-jump-from-bridge-for-world-record/1022968">Watch: Brazilian thrill-seekers rope jump from bridge for world record</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 23, 2017, 20:43 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/videos/worlds-strongest-men-compete-in-truck-pulling-contest-in-jordan/1022965">
<figure>
<i class="video-playicon"></i><img class="lazy" data-original="//images.mid-day.com/images/2017/oct/oct23v11.jpg" alt="World's strongest men compete in truck pulling contest in Jordan"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/videos/worlds-strongest-men-compete-in-truck-pulling-contest-in-jordan/1022965">World's strongest men compete in truck pulling contest in Jordan</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Oct 23, 2017, 20:37 IST</span>
</p>
</div>
</li>
</ul>
<p class="viewMore">
<a href="/videos/viral">view more </a>
</p>
</div>
</div>
</aside>
</div><!--ls:end[component-1500295237640]--></div><div class="ls-cmp-wrap" id="w1500295241838"><!--ls:begin[component-1500295241838]--><div class="iw_component" id="1500295241838"><div id="midday_ros_medium_300x250" style="float:left;" class="MT40 ad-box">
</div>          
    </div><!--ls:end[component-1500295241838]--></div><div class="ls-cmp-wrap" id="w1500295237643"><!--ls:begin[component-1500295237643]--><div class="iw_component" id="1500295237643"><aside role="aside">
<div class="viralVideo box300 MT40">
<h2 class="iconPhoto">
<i class="icon"></i><a title="Photo Galleries" href="/photos">Photo Galleries</a>
</h2>
<div class="clear"></div>
<div class="newsList">
<ul>
<li>
<div class="left">
<a href="/photos/tiger-shroff-disha-patani-made-for-a-stylish-couple-during-baaghi-2s-promotions/16405" title="Tiger Shroff, Disha Patani made for a stylish couple during Baaghi 2's promotions">
<figure>
<i class="cam-icon"></i><img class="lazy" alt="Tiger Shroff, Disha Patani made for a stylish couple during Baaghi 2's promotions" title="Tiger Shroff, Disha Patani made for a stylish couple during Baaghi 2's promotions" data-original="//images.mid-day.com/images/2018/mar/disha-patani-did-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/photos/tiger-shroff-disha-patani-made-for-a-stylish-couple-during-baaghi-2s-promotions/16405">Tiger Shroff, Disha Patani made for a stylish couple during Baaghi 2's promotions</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 19, 2018, 11:15 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/saif-ali-khans-play-time-with-son-taimur-at-park-in-bandra/16402" title="Saif Ali Khan's play time with son Taimur at park in Bandra">
<figure>
<i class="cam-icon"></i><img class="lazy" alt="Saif Ali Khan's play time with son Taimur at park in Bandra" title="Saif Ali Khan's play time with son Taimur at park in Bandra" data-original="//images.mid-day.com/images/2018/mar/taimur-ali-khan-saif-mar-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/photos/saif-ali-khans-play-time-with-son-taimur-at-park-in-bandra/16402">Saif Ali Khan's play time with son Taimur at park in Bandra</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 19, 2018, 08:36 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/radhika-apte-sophie-choudry-aditi-rao-hydari-set-the-ramp-on-fire/16407" title="Radhika Apte, Sophie Choudry, Aditi Rao Hydari set the ramp on fire">
<figure>
<i class="cam-icon"></i><img class="lazy" alt="Radhika Apte, Sophie Choudry, Aditi Rao Hydari set the ramp on fire" title="Radhika Apte, Sophie Choudry, Aditi Rao Hydari set the ramp on fire" data-original="//images.mid-day.com/images/2018/mar/manish-malhotra-ramp-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/photos/radhika-apte-sophie-choudry-aditi-rao-hydari-set-the-ramp-on-fire/16407">Radhika Apte, Sophie Choudry, Aditi Rao Hydari set the ramp on fire</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 19, 2018, 08:21 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/rahul-gandhi-manmohan-singh-other-congress-leaders-at-the-partys-48th-plenary-session/16404" title="Rahul Gandhi, Manmohan Singh, other Congress leaders at the party's 48th plenary session">
<figure>
<i class="cam-icon"></i><img class="lazy" alt="Rahul Gandhi, Manmohan Singh, other Congress leaders at the party's 48th plenary session" title="Rahul Gandhi, Manmohan Singh, other Congress leaders at the party's 48th plenary session" data-original="//images.mid-day.com/images/2018/mar/congress-session-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/photos/rahul-gandhi-manmohan-singh-other-congress-leaders-at-the-partys-48th-plenary-session/16404">Rahul Gandhi, Manmohan Singh, other Congress leaders at the party's 48th plenary session</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 19, 2018, 08:15 IST</span>
</p>
</div>
</li>
<li>
<div class="left">
<a href="/photos/ranveer-singh-malaika-arora-just-know-how-to-nail-the-airport-look/16406" title="Ranveer Singh, Malaika Arora just know how to nail the airport look">
<figure>
<i class="cam-icon"></i><img class="lazy" alt="Ranveer Singh, Malaika Arora just know how to nail the airport look" title="Ranveer Singh, Malaika Arora just know how to nail the airport look" data-original="//images.mid-day.com/images/2018/mar/ranveer-malaika-l.jpg"><div class="overlayImg"></div>
</figure>
</a>
</div>
<div class="right">
<div class="h5">
<a href="/photos/ranveer-singh-malaika-arora-just-know-how-to-nail-the-airport-look/16406">Ranveer Singh, Malaika Arora just know how to nail the airport look</a>
</div>
<p class="subheading3">
<span><i class="iconBtime"></i></span><span>Mar 18, 2018, 18:25 IST</span>
</p>
</div>
</li>
</ul>
<p class="viewMore">
<a href="/photos">view more </a>
</p>
</div>
</div>
</aside>
</div><!--ls:end[component-1500295237643]--></div><div class="ls-cmp-wrap" id="w1503030527669"><!--ls:begin[component-1503030527669]--><div class="iw_component" id="1503030527669"><div id="midday_ros_inarticle_1x1" style="float:left;" class="MT40">
</div>          
    </div><!--ls:end[component-1503030527669]--></div><div class="ls-cmp-wrap" id="w1503030527716"><!--ls:begin[component-1503030527716]--><div class="iw_component" id="1503030527716"><div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40">
</div>          
    </div><!--ls:end[component-1503030527716]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-5"><div class="ls-fxr" id="ls-gen73467218-ls-fxr"><div class="ls-area container" id="ls-row-5-area-1"><div class="ls-area-body" id="ls-gen73467219-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-6"><div class="ls-fxr" id="ls-gen73467220-ls-fxr"><div class="ls-area box648" id="ls-row-6-area-1"><div class="ls-area-body" id="ls-gen73467221-ls-area-body"></div></div><div class="ls-area box300" id="ls-row-6-area-2"><div class="ls-area-body" id="ls-gen73467222-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-7"><div class="ls-fxr" id="ls-gen73467223-ls-fxr"><div class="ls-area container" id="ls-row-7-area-1"><div class="ls-area-body" id="ls-gen73467224-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-8"><div class="ls-fxr" id="ls-gen73467225-ls-fxr"><div class="ls-area" id="ls-row-8-area-1"><div class="ls-area-body" id="ls-gen73467226-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1513151240426"><!--ls:begin[component-1513151240426]--><div class="iw_component" id="1513151240426"><div id="midday_ros_footer_728x90" style="text-align:center;clear:both;" class="MT40">
</div>          
            
              
    </div><!--ls:end[component-1513151240426]--></div><div class="ls-cmp-wrap" id="w1500295237631"><!--ls:begin[component-1500295237631]--><div class="iw_component" id="1500295237631"><footer role="footer">
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a href="https://www.jagran.com">Hindi News</a>
</li>
<li>
<a href="http://www.onlymyhealth.com">Health</a>
</li>
<li>
<a href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a href="https://naidunia.jagran.com/">Nai Dunia</a>
</li>
<li>
<a href="http://inextlive.jagran.com/">Inext</a>
</li>
<li>
<a href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a href="http://www.radiocity.in">Radio City</a>
</li>
<li>
<a href="http://www.gujaratimidday.com">Gujarati News</a>
</li>
<li>
<a href="http://inquilab.com/">Urdu News</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="mdlogo">
<a href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb">
<a href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw">
<a href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta">
<a href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="gplus">
<a href="https://plus.google.com/109295877251930046128" target="_blank" title="Googleplus"><i class="icon">Googleplus</i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple">
<a href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android">
<a href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
</ul>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
<li>
<a href="http://middayinfomedia.com">Corporate</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2018 Mid-Day Infomedia Ltd. All rights reserverd.</p>
</div>
</div>
</div>
</footer><a class="gotop" href="#top" id="gotop">Go to top</a><script>
    	$('#gotop').hide();
	// fade in #back-top
	$(function () {
		$(window).scroll(function () {
			if ($(this).scrollTop() > 100) {
				$('#gotop').fadeIn();
			} else {
				$('#gotop').fadeOut();
			}
		});
		// scroll body to 0px on click
		$('#gotop').click(function () {
			$('body,html').animate({
				scrollTop: 0
			}, 800);
			return false;
		});
	});
    </script><script src="/Resources/midday/js/middayfoot-jquery.js?v=2202" async="async" type="text/javascript"></script>
</div><!--ls:end[component-1500295237631]--></div><div class="ls-cmp-wrap" id="w1500295237632"><!--ls:begin[component-1500295237632]--><div class="iw_component" id="1500295237632"><script>  
	
	var swiper2 = new Swiper('.swiper2', {
        nextButton: '.swiper-button-next2',
        prevButton: '.swiper-button-prev2', 
		 slidesPerView: 3,
		  spaceBetween: 48,   
		  preloadImages: false,
		  lazyLoading: true    
    });
	
	var swiper3 = new Swiper('.swiper3', {
        nextButton: '.swiper-button-next3',
        prevButton: '.swiper-button-prev3', 
		 slidesPerView: 3,
		  spaceBetween: 48,
		  preloadImages: false,
		  lazyLoading: true    
    });
	
	var swiper4 = new Swiper('.swiper4', {
        nextButton: '.swiper-button-next4',
        prevButton: '.swiper-button-prev4', 
		 slidesPerView: 3,
		  spaceBetween: 25,
		  preloadImages: false,
		  lazyLoading: true       
    });	
	
	
	var swiper7 = new Swiper('.swiper7', {
        nextButton: '.swiper-button-next7',
        prevButton: '.swiper-button-prev7', 
		 slidesPerView: 7,
		  spaceBetween: 10,
		  preloadImages: false,
		  lazyLoading: true       
    });
	
	
    var photogalleryslide = new Swiper('.photogalleryslide', {
        nextButton: '.swiper-button-nextbtn',
        prevButton: '.swiper-button-prevbtn', 
		 slidesPerView: 1,
		 preloadImages: false,
		  lazyLoading: true,
simulateTouch:false
 
    }); 


	
	
	
</script>    




<script>
	
	$(document).ready(function() {	
	//Lazy Load
	//$("img.lazy").lazyload({effect : "fadeIn"});
	$("img.lazy").lazyload({effect : "fadeIn", failure_limit : 10});
	
	
});
	</script>  
      


    
    
</div><!--ls:end[component-1500295237632]--></div><div class="ls-cmp-wrap" id="w1503051822808"><!--ls:begin[component-1503051822808]--><div class="iw_component" id="1503051822808"><!-- afp footer code starts here -->
<script type="text/javascript">	var adgf_p1="15";	var adgf_p2="0";	var adgf_p3="2";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script"; document.body.appendChild(adgFtSc); adgFtSc.async=true; var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="https://adgebra.co.in/afpf/afpf.js?"+adgScParam; </script> <noscript>	<iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=15&p2=0&p3=3&p4=&p5=" 	width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0">
</iframe>
</noscript> <!-- afp footer code ends here --></div><!--ls:end[component-1503051822808]--></div><div class="ls-cmp-wrap" id="w1517571703134"><!--ls:begin[component-1517571703134]--><div class="iw_component" id="1517571703134"><div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>

 function checkreferrer(){
    var o=document.referrer;
    return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
    }

var title = document.getElementsByTagName("title")[0].innerHTML;
var cats = title.split("-");
var catname = cats[cats.length-1]
if(catname.trim() =='Life and style'){
  catname = 'lifestyle';
}
catname = catname.trim().toLowerCase();
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  
  console.error('/1025214/midday_'+catname+'_ad_bottom_300x250');
  
  googletag.cmd.push(function() {
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_footer_728x90', [728, 90], 'midday_ros_footer_728x90').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_lhs_160x600', [160, 600], 'midday_ros_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_medium_300x250', [[300, 600], [300, 250]], 'midday_ros_medium_300x250').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_pagepush_996x60', [[996, 60], [728, 90], [996, 270]], 'midday_ros_pagepush').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_rhs_160x600', [160, 600], 'midday_ros_rhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_top_300x250', [[300, 600], [300, 250]], 'midday_ros_top_300x250').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1025214/midday_'+catname+'_outofpage_1x1', 'midday_ros_inarticle_1x1').addService(googletag.pubads());
    googletag.pubads().set("page_url", "https://mid-day.com");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
	googletag.display("midday_ros_pagepush");
	googletag.display("header_ad_top_adbox");   
	googletag.display("midday_ros_top_300x250");
	googletag.display("midday_ros_medium_300x250");
	googletag.display("midday_ros_bottom_300x250");
	googletag.display("midday_ros_lhs_160x600");
	googletag.display("midday_ros_rhs_160x600");
	googletag.display("midday_ros_inarticle_1x1");
	googletag.display("midday_ros_interstitial_1x1");	
	googletag.display('midday_ros_footer_728x90')	
  });

</script>
</div></div><!--ls:end[component-1517571703134]--></div></div></div><div class="ls-row-clr"></div></div></div></div><script type='text/javascript' src='https://tags.crwdcntrl.net/c/8430/cc.js?ns=_cc8430' id='LOTCC_8430'></script><script type='text/javascript' language=javascript> _cc8430.add('seg','Desktop:Category:News');_cc8430.add('seg','Desktop:SubCategory:International');_cc8430.add('seg','Desktop:TimeSpent:10sec');_cc8430.add('seg','Desktop:Keyword:Peddling image');_cc8430.add('seg','Desktop:Keyword: new Saudi Arabia');_cc8430.add('seg','Desktop:Keyword: controversial');_cc8430.add('seg','Desktop:Keyword: Crown Prince Mohammed bin Salman');_cc8430.add('seg','Desktop:Keyword: Washington');_cc8430.add('seg','Desktop:Keyword: government officials');_cc8430.add('seg','Desktop:Keyword: Silicon Valley techies');_cc8430.add('seg','Desktop:Keyword: investors');_cc8430.add('seg','Desktop:Keyword: President Trump');_cc8430.add('seg','Desktop:Keyword: Washington');_cc8430.add('seg','Desktop:DayOfWeek:Monday');_cc8430.add('seg','Desktop:HourOfDay:14');_cc8430.bcp();</script> <script type='text/javascript' language=javascript>setTimeout(function() { loadIn60(); }, 601000);setTimeout(function() { loadIn120(); }, 1201000);setTimeout(function() { loadIn180(); }, 1801000);setTimeout(function() { loadIn240(); }, 2401000);setTimeout(function() { loadIn300(); }, 300*1000);function loadIn60(){_cc8430.add('seg','Desktop:TimeSpent:1Min:News:International');_cc8430.bcp();console.log('loadIn60');};function loadIn120() {_cc8430.add('seg','Desktop:TimeSpent:2Min:News:International');_cc8430.bcp();console.log('loadIn120');};function loadIn180() {_cc8430.add('seg','Desktop:TimeSpent:3Min:News:International');_cc8430.bcp();console.log('loadIn180');}; function loadIn240() {_cc8430.add('seg','Desktop:TimeSpent:4Min:News:International');_cc8430.bcp();console.log('loadIn240');};function loadIn300() {_cc8430.add('seg','Desktop:TimeSpent:5Min:News:International');_cc8430.bcp();console.log('loadIn300');};</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script src="https://cdn.izooto.com/scripts/b5eb5c6f9b4db25c26358ae5851ba6f6dd37cc80.js"></script><!--ls:end[body]--></body></html>