<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Ex-Barcelona chief confident of convincing Lionel Messi to stay - sports</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Joan Laporta, Lionel Messi, Barcelona, La Liga, Football News, Sports News,Football news, Latest Football News, Soccer News, Football Match, Football scores, football score updates, soccer score updates, NFL updates, UEFA Champions League updates, FA Cup, Copa del Rey, DFB Pokal, Coppa Italia, Coupe de France, Sports and Recreation, Sports, Football"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="Besides having successfully led Barcelona a decade ago, Laporta's strongest asset to win over voters is his relationship with Messi, whose future with the club is in serious doubt"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/commonheadfoot.css?version=071220" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/article-detail.css?version=071220" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery-1.8.1.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><link href="//t.teads.tv" rel="dns-prefetch" crossorigin /><link href="//cdn.teads.tv" rel="dns-prefetch" crossorigin /><link href="//b.scorecardresearch.com" rel="dns-prefetch" crossorigin /><link href="//b.scorecardresearch.com" rel="preconnect" crossorigin /><link href="//securepubads.g.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//securepubads.g.doubleclick.net" rel="preconnect" crossorigin /><link href="//pubads.g.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//pubads.g.doubleclick.net" rel="preconnect" crossorigin /><link href="//www.google-analytics.com" rel="dns-prefetch" crossorigin/><link href="//www.google-analytics.com" rel="preconnect" crossorigin/><link href="//www.googletagservices.com" rel="dns-prefetch" crossorigin /><link href="//partner.googleadservices.com" rel="dns-prefetch"  crossorigin /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" crossorigin /><link href="//cm.g.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//www.mid-day.com" rel="preconnect" /><link href="//www.mid-day.com" rel="dns-prefetch" /><link href="//images.mid-day.com" rel="preconnect" crossorigin /><link href="//images.mid-day.com" rel="dns-prefetch" crossorigin /><link href="//archive.mid-day.com" rel="preconnect" crossorigin /><link href="//www.facebook.com" rel="dns-prefetch" crossorigin/><link href="//twitter.com" rel="dns-prefetch" crossorigin/><link href="//youtube.com" rel="dns-prefetch" crossorigin/><link href="//instagram.com" rel="dns-prefetch" crossorigin/><link href="//static.criteo.net" rel="dns-prefetch" crossorigin /><link href="//global.cloud.netacuity.com" rel="dns-prefetch" crossorigin /><link href="//cm.mgid.com" rel="dns-prefetch" crossorigin /><link href="//cm.mgid.com" rel="dns-prefetch" crossorigin /><link href="//bidder.criteo.com" rel="dns-prefetch" crossorigin /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" crossorigin /><link href="//fonts.googleapis.com" rel="dns-prefetch" crossorigin /><link href="//yt3.ggpht.com" rel="dns-prefetch" crossorigin /><link href="//static.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//i.ytimg.com" rel="dns-prefetch" crossorigin /><link href="//csi.gstatic.com" rel="dns-prefetch" crossorigin /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2326030-24', 'auto', {'useAmpClientId': true});ga('require', 'GTM-KBF2DS7');</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <link rel="amphtml" href="https://m.mid-day.com/amp/articles/ex-barcelona-chief-confident-of-convincing-lionel-messi-to-stay/23168223"/><meta property="og:type" content="article"/><meta property="og:title" content="Ex-Barcelona chief confident of convincing Lionel Messi to stay"/><meta property="og:url" content="https://www.mid-day.com/articles/ex-barcelona-chief-confident-of-convincing-lionel-messi-to-stay/23168223"/><meta property="og:description" content="Besides having successfully led Barcelona a decade ago, Laporta's strongest asset to win over voters is his relationship with Messi, whose future with the club is in serious doubt"/><meta property="og:image" content="https://images.mid-day.com/images/2020/dec/Joan-Laporta_d.jpg"/><meta property="og:image:height" content="670"/><meta property="og:image:width" content="440"/><meta property="article:published_time" content="2020-12-30T08:15:59+5:30"/><meta property="article:modified_time" content="2020-12-30T12:40:51+5:30"/><link rel="canonical" href="https://www.mid-day.com/articles/ex-barcelona-chief-confident-of-convincing-lionel-messi-to-stay/23168223"/><link rel="alternate" href="https://m.mid-day.com/articles/ex-barcelona-chief-confident-of-convincing-lionel-messi-to-stay/23168223"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="Football News"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta http-equiv="Last-Modified" content="2020-12-30T12:40:51+5:30"/><meta property="fb:app_id" content="1631305027169486" /><meta name="robots" content="index,follow"/><script src="https://rtbcdn.andbeyond.media/prod-global-330361.js" async></script><script type="text/javascript">var googletag = googletag || {};var PWT={};var googletag = googletag || {};googletag.cmd = googletag.cmd || [];PWT.jsLoaded = function(){(function() {var gads = document.createElement('script');var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();};(function() {var purl = window.location.href;var url = '//ads.pubmatic.com/AdServer/js/pwt/156015/1556';var profileVersionId = '';if(purl.indexOf('pwtv=')>0){var regexp = /pwtv=(.*?)(&|$)/g;var matches = regexp.exec(purl);if(matches.length >= 2 && matches[1].length > 0){profileVersionId = '/'+matches[1];}}var wtads = document.createElement('script');wtads.async = true;wtads.type = 'text/javascript';wtads.src = url+profileVersionId+'/pwt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(wtads, node);})();</script><script src="https://rtbcdn.andbeyond.media/prodprebidheader-330271.js"></script><script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22902"> </script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'pageview','publish_date':'Wed Dec 30 08:15:59 IST 2020','update_date':'Wed Dec 30 12:40:51 IST 2020','article_tags':'lionel messi, fc barcelona, football, sports news','word_count':1036,'flag':false,'article_author':'AP','article_category':'sports','article_age':' 10 hrs ago','article_subcategory':'football','genre':'Other Sports','pagetype':'detail','online_offline':'NA','Editor':'Shawn.Dsouza','Type_Of_Story':'agency','CRE':'NA','storyID':23168223,'hittype':'page'});</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script>window._izq.push(["userProfile",{"add":{ "Category":["Sports"]} }]);</script><script type="application/ld+json">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</script>
<script type="application/ld+json">
{
"@context": "https://schema.org/",
"@type": "WebPage",
"name":"Ex-Barcelona chief confident of convincing Lionel Messi to stay",
"description": "Besides having successfully led Barcelona a decade ago Laportas strongest asset to win over voters is his relationship with Messi whose future with the club is in serious doubt",
"keywords": "Joan Laporta, Lionel Messi, Barcelona, La Liga, Football News, Sports News,Football news, Latest Football News, Soccer News, Football Match, Football scores, football score updates, soccer score updates, NFL updates, UEFA Champions League updates, FA Cup, Copa del Rey, DFB Pokal, Coppa Italia, Coupe de France, Sports and Recreation, Sports, Football",
"speakable": {
"@type":"SpeakableSpecification",
"xpath":[
"//div[@class='article-top']/h1[1]",
"//h2[@class='short-descrp']"
]
},
"url":"https://www.mid-day.com/articles/ex-barcelona-chief-confident-of-convincing-lionel-messi-to-stay/23168223"
}
</script>
<div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen54834852-ls-fxr"><div class="ls-area header" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen54834853-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257597"><!--ls:begin[component-1565157257597]--><div class="iw_component" id="1565157257597"><script src="https://adomega-cdn-asia.s3.ap-south-1.amazonaws.com/mid-day/exit_ad.js"></script><header>
<div class="top-row">
<div class="container">
<div class="logo">
<a href="/"><span class="icon">Mid-Day</span></a>
</div>
<nav role="navigation">
<div class="hamburgerMenu">
<a class="hamMenubtn" href="javascript:void(0);"><span class="menuIcon"></span><span>MENU</span></a>
<div class="hamburgerMenuDropDown">
<div class="hamContainer">
<div class="hamCol">
<div class="h4">
<a href="/mumbai-guide">Mumbai Guide</a>
</div>
<ul>
<li>
<a href="/mumbai-guide/food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai-guide/things-to-do">Things to do</a>
</li>
<li>
<a href="/mumbai-guide/famous-personalities">Famous Personalities</a>
</li>
<li>
<a href="/search/diwali-all">Diwali </a>
</li>
<li>
<a href="/big-break">Big Break</a>
</li>
<li>
<a href="/mumbai-guide/walk-with-mid-day">Walk with mid-day</a>
</li>
</ul>
<div class="h4">
<a href="/lifestyle">Lifestyle</a>
</div>
<ul>
<li>
<a href="/horoscope">Horoscope</a>
</li>
<li>
<a href="/lifestyle/sex-relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/topic/quiz-all">Quiz</a>
</li>
<li>
<a href="/lifestyle/sunday-mid-day">Sunday-midday</a>
</li>
<li>
<a href="/lifestyle/dr-love">Dr. Love</a>
</li>
<li>
<a href="/lifestyle/science-technology">Science &amp; Technology</a>
</li>
<li>
<a href="/lifestyle/fashion">Fashion</a>
</li>
<li>
<a href="/lifestyle/health-fitness">Health &amp; Fitness</a>
</li>
<li>
<a href="/lifestyle/travel">Travel</a>
</li>
<li>
<a href="/lifestyle/culture">Culture</a>
</li>
<li>
<a href="/lifestyle/infotainment">Infotainment</a>
</li>
</ul>
</div>
<div class="hamCol">
<div class="h4">
<a href="/entertainment">Entertainment</a>
</div>
<ul>
<li>
<a href="/entertainment/bollywood">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood">Hollywood News</a>
</li>
<li>
<a href="/entertainment/web-series">Web Series</a>
</li>
<li>
<a href="/entertainment/regional-cinema">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/music">Music News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities">Celebrities</a>
</li>
</ul>
<div class="h4">
<a href="/photos">Photos</a>
</div>
<ul>
<li>
<a href="/photos/entertainment-gallery">Entertainment galleries</a>
</li>
<li>
<a href="/photos/mumbai-guide-gallery">Mumbai galleries</a>
</li>
<li>
<a href="/photos/sports-gallery">Sports galleries</a>
</li>
<li>
<a href="/photos/news-gallery">News galleries</a>
</li>
<li>
<a href="/photos/lifestyle-gallery">Lifestyle galleries</a>
</li>
</ul>
</div>
<div class="hamCol">
<div class="h4">
<a href="/news">News</a>
</div>
<ul>
<li>
<a href="/news/mumbai">Mumbai News</a>
</li>
<li>
<a href="/news/crime">Crime News</a>
</li>
<li>
<a href="/news/national">National News</a>
</li>
<li>
<a href="/news/international">International News</a>
</li>
<li>
<a href="/news/results">Results</a>
</li>
<li>
<a href="/news/opinion">Opinion</a>
</li>
<li>
<a href="/news/hatke">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains">Mumbai Rains</a>
</li>
</ul>
<div class="h4">
<a href="/videos">Videos</a>
</div>
<ul>
<li>
<a href="/videos/entertainment">Entertainment Videos</a>
</li>
<li>
<a href="/videos/mumbai-guide">Mumbai Guide Videos</a>
</li>
<li>
<a href="/videos/news">News Videos</a>
</li>
<li>
<a href="/videos/sports">Sports Videos</a>
</li>
</ul>
</div>
<div class="hamCol">
<div class="h4">
<a href="/sports">Sports</a>
</div>
<ul>
<li>
<a href="/sports/cricket">Cricket</a>
</li>
<li>
<a href="/sports/ipl-news">IPL 2020</a>
</li>
<li>
<a href="/sports/cricket-world-cup-2019">World Cup 2019</a>
</li>
<li>
<a href="/sports/football">Football</a>
</li>
<li>
<a href="/sports/tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports">Other Sports</a>
</li>
</ul>
<div class="h4">
<a href="javascript:void(0);">Corporate</a>
</div>
<ul>
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise with Us</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-and-conditions">Terms and Conditions</a>
</li>
<li>
<a href="/investor-relations">Investor Relations</a>
</li>
<li>
<a href="/careers">Careers</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</nav>
<div class="header-rhs">
<input id="loc" type="hidden">
<ul class="box1">
<li>
<a rel="noopener" title="Hitlist Web Awards" href="https://www.radiocity.in/hitlistwebawards/" target="_blank" class="highlighted">Hitlist Web Awards</a>
</li>
<li>
<a rel="noopener" title="Subscribe to Midday Digital Tabloid" href="https://epaper.mid-day.com/?src=middaywebsite" target="_blank" style="line-height: 22px;">Subscribe to Midday Digital Tabloid</a>
</li>
</ul>
<div class="seachBox">
<div class="search-box">
<a href="javascript:void(0);" title="Search" class="btn-search">Search</a>
<form role="search" id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1565157257597" method="post">
<input autocomplete="off" onKeyPress="return submitenter('/','headerSearchForm',event)" aria-label="search text" id="serchText" name="serchText" placeholder="Search here.." class="txtsearch" type="search"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
<div class="search-box-sugg" id="search-box-div"></div>
</div>
</div>
</div>
</div>
</div>
<div class="overley"></div>
<div class="submenu">
<div class="container">
<div id="d1">
<ul>
<li>
<a href="/entertainment" title="">Entertainment</a>
</li>
<li>
<a href="/search/ganesh-chaturthi-all" title="">Ganesh Chaturthi</a>
</li>
<li>
<a href="/search/coronavirus-all" title="">Coronavirus</a>
</li>
<li>
<a href="/news/mumbai-rains" title="">Mumbai rains</a>
</li>
<li>
<a href="/news/crime" title="">Crime</a>
</li>
<li>
<a href="/news/mumbai" title="">Mumbai</a>
</li>
<li>
<a href="/news/national" title="">Nation</a>
</li>
<li>
<a href="/entertainment/bollywood" title="">Bollywood</a>
</li>
<li>
<a href="/entertainment/web-series" title="">Web Series</a>
</li>
<li>
<a href="/photos" title="">Photos</a>
</li>
<li>
<a href="/videos" title="">Videos</a>
</li>
<li>
<a href="/lifestyle/sunday-mid-day" title="">Sunday mid-day</a>
</li>
</ul>
</div>
<div hidden="true" id="d2">
<ul>
<li>
<a href="/news/mumbai" title="">Mumbai</a>
</li>
<li>
<a href="/news/national" title="">Nation</a>
</li>
<li>
<a href="/entertainment" title="">Entertainment</a>
</li>
<li>
<a href="/news/crime" title="">Crime</a>
</li>
<li>
<a href="/search/coronavirus-all" title="">Coronavirus</a>
</li>
<li>
<a href="/entertainment/bollywood" title="">Bollywood</a>
</li>
<li>
<a href="/sports" title="">Sports</a>
</li>
<li>
<a href="/news/opinion" title="">Opinion</a>
</li>
<li>
<a href="/entertainment/web-series" title="">Web Series</a>
</li>
<li>
<a href="/photos" title="">Photos</a>
</li>
<li>
<a href="/videos" title="">Videos</a>
</li>
<li>
<a href="/lifestyle/sunday-mid-day" title="">Sunday mid-day</a>
</li>
</ul>
</div>
</div>
</div>
</header><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });

    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script><noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1"></noscript><div class="clear"></div><script>

$(document).ready(function() {
    $('.region-switch').click(function(e){
        e.stopPropagation();
        if ( $(this).hasClass('region-switch-opn') ){
            $(this).removeClass('region-switch-opn');
            $('.region-dorpdown').slideUp();
        }
        else{
            $(this).addClass('region-switch-opn');
            $('.region-dorpdown').slideDown();
        }
    }); 
    $('.region-dorpdown').click(function(e){
        e.stopPropagation();
    });
    $('.region-dorpdown .choose-locatoion').click(function(){
        $('.choose-locatoion').removeClass('blue');
        $(this).addClass('blue');       
    });
    $('html').click(function(){
        $('.region-switch').removeClass('region-switch-opn');
        $('.region-dorpdown').slideUp();
    });
    var mhUser = sessionStorage.getItem("mhUser");
    if(mhUser=='true'){
    document.getElementById('d2').style.display='none';
    document.getElementById('d1').style.display='block';
    $("a.region-switch").text("Maharashtra");
    $("#mh").addClass("blue");
    }else{
    document.getElementById('d1').style.display='none';
    document.getElementById('d2').style.display='block';
    $("a.region-switch").text("Outside Maharashtra");
    $("#omh").addClass("blue");
    }
    
    $(".confirm-btn").click(function(){
    var id = $(".choose-locatoion.blue").attr("id");
    if(id=='mh'){
    sessionStorage.setItem("mhUser", true);
    document.location.href = '/mumbai-news';
    }else{
    sessionStorage.setItem("mhUser", false);
    document.location.href = '/';
    }
  });
    /*Hambergr Menu*/
    $('.hamMenubtn').click(function(ee){
        ee.stopPropagation();
        if ( $('.hamburgerMenu').hasClass('opn') ){
            $('.hamburgerMenu').removeClass('opn');
            $('.hamburgerMenuDropDown').slideUp();
            $('.overley').fadeOut();
        }
        else{
            $('.hamburgerMenu').addClass('opn');
            $('.hamburgerMenuDropDown').slideDown();
            $('.overley').fadeIn();
            //$('body').css('overflow','hidden');
        }       
    });     
    $(document).click(function(){
        $('.hamburgerMenu').removeClass('opn');
        $('.hamburgerMenuDropDown').slideUp();
        $('.overley').fadeOut();
        //$('body').css('overflow','auto');
    });
    $('.hamburgerMenuDropDown').click(function(e){
        e.stopPropagation();
    });
    /*Hambergr Menu End*/
});
 
</script><script type="text/javascript">document.BridIframeBurst=true;</script><div class="brid" id="Brid_02589277"></div><script type="text/javascript"> var _bos = _bos||[]; _bos.push({ "div": "Brid_02589277", "obj": {"id":"15785","width":"300","height":"250"} }); </script><script src="//services.brid.tv/player/build/brid.outstream.min.js" async="true" type="text/javascript"></script>
</div><!--ls:end[component-1565157257597]--></div><div class="ls-cmp-wrap" id="w1565157257598"><!--ls:begin[component-1565157257598]--><div class="iw_component" id="1565157257598"><div class="ads728x90" style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;">
	<div id='midday_ros_pagepush'></div>
</div></div><!--ls:end[component-1565157257598]--></div></div></div><div class="ls-area container" id="ls-row-1-area-2"><div class="ls-area-body" id="ls-gen54834854-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257599"><!--ls:begin[component-1565157257599]--><div class="iw_component" id="1565157257599"><nav class="breadcrum" aria-label="Breadcrumb">
<ol>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/sports" itemprop="url"><span itemprop="title">Sports
			News
		</span></a>
</li>
<li>
<a href="/sports/football" itemprop="url"><span itemprop="title">Football
			News
		</span></a>
</li>
</ol>
</nav><script type="application/ld+json">
	{ "@context": "https://schema.org", "@type": "BreadcrumbList",
	"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
	"@id": "https://www.mid-day.com/", "name": "Home" } }
	
		,{ "@type": "ListItem", "position": 2, "item": { "@id":
		"https://www.mid-day.com/
		sports
		", "name": "
		Sports
		
		" } }
	
		,{ "@type": "ListItem", "position": 3, "item": { "@id":
		"https://www.mid-day.com/
		sports/football", 
		"name": "Football News
		" } }
	
	]}
</script>
</div><!--ls:end[component-1565157257599]--></div><div class="ls-cmp-wrap" id="w1565157257600"><!--ls:begin[component-1565157257600]--><div class="iw_component" id="1565157257600"><aside><div id="midday_ros_lhs_160x600" class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div></aside></div><!--ls:end[component-1565157257600]--></div><div class="ls-cmp-wrap" id="w1565157257601"><!--ls:begin[component-1565157257601]--><div class="iw_component" id="1565157257601"><aside><div id="midday_ros_rhs_160x600" class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div></aside></div><!--ls:end[component-1565157257601]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-2"><div class="ls-fxr" id="ls-gen54834855-ls-fxr"><div class="ls-area box40" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen54834856-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257602"><!--ls:begin[component-1565157257602]--><div class="iw_component" id="1565157257602"><div class="leftSlide">
<div class="socialLeft">
<div class="social-ic">
<a id="facebookId2" rel="noopener" target="_blank" class="fb-ic">Facebook</a><a id="twitterId2" rel="noopener" target="_blank" class="tw-ic">Twitter</a><a id="pinId2" rel="noopener" target="_blank" class="pint-ic">Pinterest</a><a class="feedback-ic" id="hey">Feedback</a>
</div>
</div>
</div>
</div><!--ls:end[component-1565157257602]--></div></div></div><div class="ls-area box648" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen54834857-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257603"><!--ls:begin[component-1565157257603]--><div class="iw_component" id="1565157257603"><input value="23168223" type="hidden" id="curId"><div>
<input value="-1" id="index" type="hidden"><input value="Football" id="subcat" type="hidden"><input value="Sports" id="pcat" type="hidden"><input value="30 December, 2020 08:15 IST" id="pubdate" type="hidden"><input value="23168223" id="artId" type="hidden"><input value="lionel messi, fc barcelona, football, sports news" id="aTags1" type="hidden"><input value="1036" id="wCount1" type="hidden"><input value="false" id="flag1" type="hidden"><input value=" 10 hrs ago" id="aAge1" type="hidden"><input value="english" id="deviceCategory1" type="hidden"><input value="agency" id="typeOfStrory1" type="hidden"><input value="" id="articleType1" type="hidden"><input value="NA" id="cre1" type="hidden"><input value="Shawn.Dsouza" id="publishedbyname1" type="hidden"><input value="Football" id="subcategory1" type="hidden"><input value="Sports" id="parentCategory1" type="hidden"><input value="23168223" id="articleId1" type="hidden"><input value="ex-barcelona-chief-confident-of-convincing-lionel-messi-to-stay" id="url1" type="hidden"><input value="30 December, 2020 08:15 IST" id="pdate1" type="hidden"><input value="30 December, 2020 12:40 IST" id="mdate1" type="hidden"><input value="AP" id="author1" type="hidden"><input value="Other Sports" id="dim_genre1" type="hidden">
</div><div class="adsBox" style="text-align: center;clear: both;margin-bottom:20px;">
<div class="brid" id="Brid_96625785"></div>
<script type="text/javascript"> var _bos = _bos||[]; _bos.push({ "div": "Brid_96625785", "obj": {"id":"15153","width":"300","height":"250"} }); </script><script src="//services.brid.tv/player/build/brid.outstream.min.js" async="true" type="text/javascript"></script>
</div><div id="mainId">
<div class="article-top">
<div style="display:none" id="subCategoryUrl">football</div>
<div style="display:none" id="publishDate">30 December, 2020 08:15 IST</div>
<main style="display:block;" role="main">
<h1 id="1">Ex-Barcelona chief confident of convincing Lionel Messi to stay</h1>
<div style="text-align: center; clear: both;">
<div id="div-gpt-ad-1597123524810-0"></div>
</div>
<span class="timestamp">Updated: 30 December, 2020 12:40 IST | 
                        AP |
                        Barcelona</span>
<div class="articlebody">
<h2 class="short-descrp">Besides having successfully led Barcelona a decade ago, Laporta's strongest asset to win over voters is his relationship with Messi, whose future with the club is in serious doubt</h2>
<div class="atrFirstImg">
<img src="//images.mid-day.com/images/2020/dec/Joan-Laporta_d.jpg" alt="Joan Laporta"><div class="figcapton">Joan Laporta</div>
</div>
<div id="article-des" class="article-des">
<div class="audiodiv" id="audiodiv"></div><html>
 <head></head>
 <body>
  <p>Former Barcelona club president Joan Laporta has a simple pitch in his attempt to get re-elected to the post. According to Laporta, he is the best chance Barcelona has of convincing Lionel Messi to stay put at Camp Nou. Laporta is one of a handful of candidates vying to become Barcelona's next president in an election by club members called for Jan. 24. Besides having successfully led Barcelona a decade ago, Laporta's strongest asset to win over voters is his relationship with Messi, whose future with the club is in serious doubt. &quot;I hope to convince Messi to stay a few more years with us so that this beautiful story he has at Bar&ccedil;a can continue,&quot; Laporta told The Associated Press in a recent interview.</p> 
  <p>&quot;I have the honor to have the credibility of the player,&quot; Laporta said. &quot;When we meet, Messi always is telling me that 'you always did what you said you would,' and this is something that I am very proud of and I don't want to lose.&quot; Laporta knows Messi from when he took over the club as its young president in 2003. A teenage Messi had recently joined the Spanish club after leaving Argentina with his family. At the start of his stint as president, Laporta chose the equally inexperienced Frank Rijkaard as his first coach, and brought in Ronaldinho, Samuel Eto'o and Deco to team up with in-house talents Carles Puyol and Xavi Hern&aacute;ndez. Messi quickly moved up through Barcelona's youth teams and joined the top squad in 2004.</p> 
  <p>The team took off and won two Spanish leagues and the club's second European Cup in 2006. When that team began to falter, Laporta made another bold move by replacing Rijkaard with the untested Pep Guardiola and selling Ronaldinho. Guardiola retooled the team around Messi, Xavi and Andr&eacute;s Iniesta, sparking the most glorious period in club history. Laporta could not run for a third consecutive term in 2010. He tried to unseat Josep Bartomeu in a 2015 election, but Bartomeu won with the team coming off a triple sweep of the Champions League, Spanish league and Copa del Rey the last peak of greatness for the club. Bartomeu resigned in October when faced with the possibility of being ousted in a no-confidence motion supported by thousands of club members furious after the team's poor performances and the club's bad financial situation. Barcelona suffered a historic 8-2 loss to Bayern Munich in the Champions League quarterfinals in August, and its soaring debt forced the club to practically give away veteran stars like Luis Su&aacute;rez to slash its salary burden.</p> 
  <p>The big worry, however, is what Messi will do now. Messi stunned Barcelona in August when he said that he wanted out. The club, however, resisted, and he backed down at least for the time being. He has played as hard as ever these past months with the team still having ups and downs as new coach Ronald Koeman tries to work in younger players to rejuvenate the side. Messi's contract expires next June, meaning he is free to negotiate with other clubs as of Jan. 1. However, Messi said on Sunday that he won't make a decision on his future until the end of the season. Barcelona will remain under a caretaker board, which lacks powers to sign contracts, until February when the newly elected board takes over. Laporta said that despite having maintained what he called &quot;informal&quot; talks with Messi over the years, he has yet to make the player a formal pitch.</p> 
  <p>&quot;I would like to be president of football club Barcelona, look at the accounts, know perfectly what the possibilities are that we have to give him an economic proposal,&quot; Laporta said. &quot;But for me the economic proposal with Messi is not the most relevant thing. The most important thing is to propose him a very competitive team because Leo wants to win championships.&quot; There are seven other declared candidates, but the field will be narrowed down by a signature-gathering process. Just over 2,250 signatures are needed to get one's name on the ballot. Around 110,00 club members will have the right to vote. Since leaving the club, Laporta has maintained his work as a lawyer, but also dabbled in politics. He spent 2010-12 as a member of Catalonia's regional parliament, supporting the independence of the wealthy northeast region. The Catalan separatist movement Laporta backs has generated deep political and social divisions in Spain.</p> 
  <p>Still, Laporta said he would ensure that Barcelona would &quot;integrate different ideas and ways of thinking&quot; for its fans who do not agree with his politics. Now, at age 58, Laporta is convinced that his record of having guided the team through thorough overhauls not once, but twice, should be enough to put him back in power. &quot;I can bring back the joy to Barcelona's fans because I have the experience of having already done so,&quot; he said. &quot;I have the commitment and preparation required to take the decisions the club needs.&quot; Seventeen years since he first celebrated becoming president by spraying Cava on his cohorts, Laporta has some gray hairs, but he still knows how to make Bar&ccedil;a fans snicker by poking fun at their top rival. He launched his campaign by unfurling an enormous publicity poster covering a 13-story building not in Barcelona, but rather in the Spanish capital directly across from Real Madrid's Santiago Bernab&eacute;u Stadium. It bore the message: &quot;Eager to see you again.&quot;</p> 
  <h3>Keep scrolling to read more news</h3> 
  <p><em><strong>Catch up on all the latest <a title="sports news" href="https://www.mid-day.com/sports" target="_blank"><span style="color: #ff0000;">sports news</span></a> and updates here.&nbsp;</strong><strong>Also download the new mid-day <span style="color: #ff0000;"><a title="mid-day android app " href="https://goo.gl/8Xlcvr" target="_blank" rel="noopener"><span style="color: #ff0000;">Android</span></a></span> and <span style="color: #ff0000;"><a title="mid-day iOS app" href="https://goo.gl/KQziH4" target="_blank" rel="noopener"><span style="color: #ff0000;">iOS</span></a></span> apps to get latest updates. </strong></em></p> 
  <p><em><strong>Mid-Day is now on Telegram. Click here to join our channel (<span style="color: #ff0000;"><a title="MID-DAY on Telegram" href="https://t.me/middayinfomedialtd" target="_blank" rel="noopener"><span style="color: #ff0000;">@middayinfomedialtd</span></a></span>) and stay updated with the latest news</strong></em></p> 
  <p><span style="font-size: x-small;"><em>This story has been sourced from a third party syndicated feed, agencies. Mid-day accepts no responsibility or liability for its dependability, trustworthiness, reliability and data of the text. Mid-day management/mid-day.com reserves the sole right to alter, delete or remove (without notice) the content in its absolute discretion for any reason whatsoever</em></span></p>
 </body>
</html></div>
</div>
<p>
</p>
<div style="text-align: center; clear: both; margin-bottom:20px;" id="target6" class="adsBox"></div>
<div id="photogallery"></div>
<span class="timestamp">First Published: 30 December, 2020 08:15 IST</span>
<div class="adsBox" style="text-align: center;clear: both;margin-bottom:20px;">
<div class="brid" id="Brid_96625785"></div>
<script type="text/javascript"> var _bos = _bos||[]; _bos.push({ "div": "Brid_96625785", "obj": {"id":"15153","width":"300","height":"250"} }); </script>
</div>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/lionel-messi-all"><span></span>lionel messi</a><a target="_blank" href="/search/fc-barcelona-all"><span></span>fc barcelona</a><a target="_blank" href="/search/football-all"><span></span>football</a><a target="_blank" href="/search/sports-news-all"><span></span>sports news</a>
</div>
<div style="text-align: center; clear: both; margin-bottom:20px;" id="target7" class="adsBox"></div>
<div id="related"></div>
<div class="adsBox" style="text-align: center;clear: both;margin-bottom:20px;">
<div class="brid" id="Brid_96625785"></div>
<script type="text/javascript"> var _bos = _bos||[]; _bos.push({ "div": "Brid_96625785", "obj": {"id":"15153","width":"300","height":"250"} }); </script>
</div>
<div class="subscriptionBox-detail">
<p>
<strong>Sign up for all the latest news, top galleries and trending videos from Mid-day.com</strong>
</p>
<a id="subscription-id1" href="javascript:void(0);" class="subscription-btn">Subscribe</a>
</div>
</main>
<aside>
<div class="mgid-pusher">
<div id="M656816ScriptRootC1034576"></div>
</div>
<div fetch="1" id="trend-1" class="trend-video">
<p>Lesser-known facts about Brett Lee we bet you did not know</p><div class="enbedVideo"><iframe width="560" height="315" src="https://www.youtube.com/embed/Et2THtWuWY4" frameborder="0" allow="autoplay; encrypted-media" title='Lesser-known facts about Brett Lee we bet you did not know' allowfullscreen></iframe></div></div>
</aside>
</div>
<input type="hidden" id="h-i" value="1"><input type="hidden" id="h-t" value=""><input type="hidden" id="h-u" value="">
</div><script>
        var au_arr=[],pd_arr=[],ud_arr=[],tg_arr=[],ag_arr=[],wc_arr=[],gn_arr=[],fg_arr=[],ed_arr=[],ct_arr=[],st_arr=[],sd_arr=[],tp_arr=[],on_arr=[],cr_arr=[];   
        au_arr[0] = 'AP';
        pd_arr[0] = '30 December, 2020 08:15 IST'; 
        ud_arr[0] = '30 December, 2020 12:40 IST';
        tg_arr[0] = 'lionel messi, fc barcelona, football, sports news';
        ag_arr[0] = ' 10 hrs ago';
        wc_arr[0] = '1036';
        gn_arr[0] = '';
        fg_arr[0] = 'false'; 
        sd_arr[0] = '23168223';
        ed_arr[0] = 'Shawn.Dsouza';
        tp_arr[0] = 'agency';
        on_arr[0] = '';
        cr_arr[0] = 'NA';
        ct_arr[0] = 'Sports';
        st_arr[0] = 'Football';     
    </script><div class="showPopUp"></div><script>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</script><script>
    $(document).ready(function() {
        
                
        $(".articlebody ul").each(function(n, element){$(element).attr("id","ulId")});
        $("#article-des p:nth-of-type(1)").after('<div id="ds_default_anchor"></div>');
        
        var data = document.getElementById("photogallery").innerHTML;
        
        $(".articlebody #article-des p:nth-last-child(2)").after("<div>"+data+"</div>");
        
        document.getElementById("photogallery").innerHTML = '';
        
        if($("div .tags a:contains('Maharashtra Assembly Polls')").length >0){
            $(".articlebody #article-des p:nth-of-type(3)").after('<iframe frameborder="0" height="320" width="100%" src="../../iw-cc/mmi/midday/election/jagran-bahumat-widget.html?v=2409"></iframe>');
        }
        

    
    }); 
    
    function adEnded(){
        var adaudio = document.getElementById("adsaudio");
        var artaudio = document.getElementById("artaudio");
        adaudio.style.display = "none";
        artaudio.style.display = "inline";
        adaudio.pause();
        artaudio.play();
    }

   </script><script src="/Resources/midday/js/nextArticleDetail.js"></script>
</div><!--ls:end[component-1565157257603]--></div><div class="ls-cmp-wrap" id="w1565272652274"><!--ls:begin[component-1565272652274]--><div class="iw_component" id="1565272652274"><aside><div class="appenDivMid"></div></aside>
<script>
var isScrolled = 0;
window.addEventListener('scroll', function(){ checkAssets('middayy'); });
function checkAssets(id){
    return new Promise(function(resolve, reject){
        if (document.getElementById(id)) { resolve(1); } 
      else {         
          if (id == 'middayy') { 
              if(isScrolled == 0){                 
                           
               $.get("/Resources/midday/html/homeData.html?v7", function (data) {   
                  $(".appenDivMid").append(data);  
                  $('body').attr('id', 'middayy');    
               });               
               $.get("/Resources/midday/html/article-detailData.html?v6", function (dataa) { 
                  $(".appenDivMid").append(dataa);
               });
               //$.get("/Resources/midday/html/articledetail-accuweather.html?v2", function (dataa3) {  
               //   $(".accuWidgetNew").append(dataa3);
               //});                     
               function showAds(showid, i){
                  var para = document.createElement("script");
                  var divbx = document.createElement("div");
                  divbx.id=showid;
                  var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
                  var t = document.createTextNode(a);
                  para.appendChild(t);
                  divbx.appendChild(para);
                  document.getElementById("target"+i).appendChild(divbx);
               }              
               if(document.getElementById('target1')){showAds('midday_ros_medium_300x250', 1);}
               if(document.getElementById('target2')){showAds('midday_ros_bottom_300x250', 2);}
               //if(document.getElementById('target3')){showAds('midday_ros_interstitial_1x1', 3);}
               if(document.getElementById('target4')){showAds('midday_ros_footer_728x90', 4);}
               if(document.getElementById('target5')){showAds('midday_ros_inarticle_1x1', 5);}
               if(document.getElementById('target6')){showAds('div-gpt-ad-1591866541164-0', 6);}               
               isScrolled = 1;
              }
            }
            resolve(1);
        }
    });
}
/*$('.search-box').click(function(){checkAssets('middayy')});*/
$('.search-box, .subs-btn').mouseenter(function(){checkAssets('middayy')});
$('.search-box, .subs-btn').click(function(){checkAssets('middayy')});
</script>
<style>.mgid-pusher{display:block; margin-bottom:20px; border-bottom:7px solid #f2f2f2;}.amaznnWidget{display:block; clear:both; overflow:hidden; margin-bottom:20px; text-align:center;}</style></div><!--ls:end[component-1565272652274]--></div><div class="ls-cmp-wrap" id="w1566557904626"><!--ls:begin[component-1566557904626]--><div class="iw_component" id="1566557904626"><div id="relatedNews">
<div class="related-news">
<h2>Related News</h2>
<ul>
<li>
<figure>
<a href="/articles/lionel-messi-barcelona-is-my-life/23167241?ref=component_relatednews" title="Lionel Messi: Barcelona is my life"><img alt="Lionel Messi: Barcelona is my life" src="//images.mid-day.com/images/2020/dec/messi-twenty-nine-dec_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/lionel-messi-barcelona-is-my-life/23167241?ref=component_relatednews" title="Lionel Messi: Barcelona is my life">Lionel Messi: Barcelona is my life</a>
</div>
</li>
<li>
<figure>
<a href="/articles/lionel-messi-lucky-to-have-worked-under-guardiola/23166213?ref=component_relatednews" title="Lionel Messi: Lucky to have worked under Guardiola"><img alt="Lionel Messi: Lucky to have worked under Guardiola" src="//images.mid-day.com/images/2020/dec/messi-twenty-eight-dc_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/lionel-messi-lucky-to-have-worked-under-guardiola/23166213?ref=component_relatednews" title="Lionel Messi: Lucky to have worked under Guardiola">Lionel Messi: Lucky to have worked under Guardiola</a>
</div>
</li>
<li>
<figure>
<a href="/articles/lionel-messis-record-cant-be-broken-gary-lineker/23158222?ref=component_relatednews" title="Lionel Messi's record can't be broken: Gary Lineker"><img alt="Lionel Messi's record can't be broken: Gary Lineker" src="//images.mid-day.com/images/2020/dec/linder-dec-twenty_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/lionel-messis-record-cant-be-broken-gary-lineker/23158222?ref=component_relatednews" title="Lionel Messi's record can't be broken: Gary Lineker">Lionel Messi's record can't be broken: Gary Lineker</a>
</div>
</li>
</ul>
</div>
</div><style>
		.related-news{background-color:#f7f7f7; display:block; clear:both; padding:10px 15px 10px; overflow:hidden; margin-bottom:20px;}
		.related-news h2{margin-bottom:12px;}
		.related-news h2, .related-news h2 a{color:#000000;}
		.related-news ul li{display:inline-block; width:32%; margin-left:1.33%; vertical-align:top;}
		.related-news ul li:first-child{margin-left:0;}
		.related-news figure{width:100%; height:127px; margin-bottom:10px;}
		.related-news figure img{width:100%;}
		.related-news .h4{font-size:15px; line-height:20px; height:80px; overflow:hidden; margin-bottom:0; font-weight:bold;}
	</style><script>	
	$(document).ready(function() {	
		var relateddata = document.getElementById("relatedNews").innerHTML;
		$("#related").html(relateddata);  		      
		document.getElementById("relatedNews").innerHTML='';
 		$('.related-news').not(':first').remove();

	});
	</script>
</div><!--ls:end[component-1566557904626]--></div></div></div><div class="ls-area box300" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen54834858-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257606"><!--ls:begin[component-1565157257606]--><div class="iw_component" id="1565157257606"><div class="ad-box commonrhs">
  <aside><div id="midday_ros_top_300x250"></div></aside>
</div></div><!--ls:end[component-1565157257606]--></div><div class="ls-cmp-wrap" id="w1579497546683"><!--ls:begin[component-1579497546683]--><div class="iw_component" id="1579497546683"><div id="alsoRead">
<aside>
<div class="photoDetailc topstory">
<div class="swiper-container box300">
<h2>
<a title="More from this section" href="/">Top Stories</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/year-ender-2020-celebrities-being-just-like-us-during-the-pandemic/23167267?ref=component_article_topstories" title="Year-Ender 2020: Celebrities 'being just like us' during the pandemic"><img class="lazy" data-original="//images.mid-day.com/images/2020/dec/deepika-priyanka-hp_l.jpg" alt="Year-Ender 2020: Celebrities 'being just like us' during the pandemic" title="Year-Ender 2020: Celebrities 'being just like us' during the pandemic"><i class=""></i></img></a>
</figure>
<div class="h4">
<a href="/articles/year-ender-2020-celebrities-being-just-like-us-during-the-pandemic/23167267?ref=component_article_topstories" title="Year-Ender 2020: Celebrities 'being just like us' during the pandemic">Year-Ender 2020: Celebrities 'being just like us' during the pandemic</a>
</div>
</li>
<li>
<figure>
<a href="/photos/year-ender-2020-when-mumbai-locals-were-shut-for-the-first-time-in-history/91804?ref=component_article_topstories" title="When Mumbai locals were shut for the first time in history"><img class="lazy" data-original="//images.mid-day.com/images/2020/dec/Raiways-Best-Mumbai_l.jpg" alt="When Mumbai locals were shut for the first time in history" title="When Mumbai locals were shut for the first time in history"><i class="cam-icon-sm"></i></img></a>
</figure>
<div class="h4">
<a href="/photos/year-ender-2020-when-mumbai-locals-were-shut-for-the-first-time-in-history/91804?ref=component_article_topstories" title="When Mumbai locals were shut for the first time in history">When Mumbai locals were shut for the first time in history</a>
</div>
</li>
<li>
<figure>
<a href="/articles/actress-ayesha-julka-accuses-house-caretaker-of-murdering-her-pet-dog/23167345?ref=component_article_topstories" title="Actress Ayesha Julka accuses house caretaker of murdering her pet dog"><img class="lazy" data-original="//images.mid-day.com/images/2020/dec/Rocky-did-dec_l.jpg" alt="Actress Ayesha Julka accuses house caretaker of murdering her pet dog" title="Actress Ayesha Julka accuses house caretaker of murdering her pet dog"><i class=""></i></img></a>
</figure>
<div class="h4">
<a href="/articles/actress-ayesha-julka-accuses-house-caretaker-of-murdering-her-pet-dog/23167345?ref=component_article_topstories" title="Actress Ayesha Julka accuses house caretaker of murdering her pet dog">Actress Ayesha Julka accuses house caretaker of murdering her pet dog</a>
</div>
</li>
<li>
<figure>
<a href="/articles/inside-photo-anita-hassanandani-stuns-in-a-monokini-as-she-flaunts-her-baby-bump/23167291?ref=component_article_topstories" title="Anita Hassanandani stuns in a monokini as she flaunts her baby bump"><img class="lazy" data-original="//images.mid-day.com/images/2020/dec/anita-baby-bump-yogen_l.jpg" alt="Anita Hassanandani stuns in a monokini as she flaunts her baby bump" title="Anita Hassanandani stuns in a monokini as she flaunts her baby bump"><i class=""></i></img></a>
</figure>
<div class="h4">
<a href="/articles/inside-photo-anita-hassanandani-stuns-in-a-monokini-as-she-flaunts-her-baby-bump/23167291?ref=component_article_topstories" title="Anita Hassanandani stuns in a monokini as she flaunts her baby bump">Anita Hassanandani stuns in a monokini as she flaunts her baby bump</a>
</div>
</li>
<li>
<figure>
<a href="/articles/mumbai-car-gets-stuck-in-sand-near-kalamb-beach-in-vasai-swept-away-in-sea/23168214?ref=component_article_topstories" title="Mumbai: Car gets stuck in sand near Kalamb beach, swept away to sea"><img class="lazy" data-original="//images.mid-day.com/images/2020/dec/car-gets-stuck-in-sea-old-cms_l.jpg" alt="Mumbai: Car gets stuck in sand near Kalamb beach, swept away to sea" title="Mumbai: Car gets stuck in sand near Kalamb beach, swept away to sea"><i class=""></i></img></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-car-gets-stuck-in-sand-near-kalamb-beach-in-vasai-swept-away-in-sea/23168214?ref=component_article_topstories" title="Mumbai: Car gets stuck in sand near Kalamb beach, swept away to sea">Mumbai: Car gets stuck in sand near Kalamb beach, swept away to sea</a>
</div>
</li>
<li>
<figure>
<a href="/articles/dilip-chhabria-company-scam-is-worth-at-least-rs-40-crore-mumbai-police/23167340?ref=component_article_topstories" title="Dilip Chhabria company scam is worth at least Rs 40 cr: Mumbai Police"><img class="lazy" data-original="//images.mid-day.com/images/2020/dec/Pan-India-a_l.jpg" alt="Dilip Chhabria company scam is worth at least Rs 40 cr: Mumbai Police" title="Dilip Chhabria company scam is worth at least Rs 40 cr: Mumbai Police"><i class=""></i></img></a>
</figure>
<div class="h4">
<a href="/articles/dilip-chhabria-company-scam-is-worth-at-least-rs-40-crore-mumbai-police/23167340?ref=component_article_topstories" title="Dilip Chhabria company scam is worth at least Rs 40 cr: Mumbai Police">Dilip Chhabria company scam is worth at least Rs 40 cr: Mumbai Police</a>
</div>
</li>
<li>
<figure>
<a href="/articles/house-party-tricks-and-tips-for-new-year-eve/23168204?ref=component_article_topstories" title="NYE party to DIY for"><img class="lazy" data-original="//images.mid-day.com/images/2020/dec/NYE-party-dec-a_l.jpg" alt="NYE party to DIY for" title="NYE party to DIY for"><i class=""></i></img></a>
</figure>
<div class="h4">
<a href="/articles/house-party-tricks-and-tips-for-new-year-eve/23168204?ref=component_article_topstories" title="NYE party to DIY for">NYE party to DIY for</a>
</div>
</li>
</ul>
</div>
</div>
</div>
</aside>
</div>
</div><!--ls:end[component-1579497546683]--></div><div class="ls-cmp-wrap" id="w1565157257608"><!--ls:begin[component-1565157257608]--><div class="iw_component" id="1565157257608"><div id="M656816ScriptRootC1034574"> </div>

<!--<div class="mgid-pusher-rhs" style="margin-bottom:15px">
  <aside>
    <div id="M324057ScriptRootC317352"><div id="M324057PreloadC317352"> Loading... </div></div>
  </aside>
</div>-->

    </div><!--ls:end[component-1565157257608]--></div><div class="ls-cmp-wrap" id="w1565157257607"><!--ls:begin[component-1565157257607]--><div class="iw_component" id="1565157257607"><div id="recommended">
<aside>
<div class="rcvedio">
<h2>
<a title="Recommended Videos" href="/videos">Recommended Videos</a>
</h2>
<div class="swiper-container viralvideos">
<ul class="swiper-wrapper">
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/mumbai-khabar-city-schools-to-remain-shut-till-january-15/1066774" title="Mumbai khabar: City schools to remain shut till January 15"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2020/dec/mumbai-khabar-dec30-L.jpg" alt="Mumbai khabar: City schools to remain shut till January 15"></a>
</figure>
<div class="h4">
<a href="/videos/mumbai-khabar-city-schools-to-remain-shut-till-january-15/1066774" title="Mumbai khabar: City schools to remain shut till January 15">Mumbai khabar: City schools to remain shut till January 15</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/exclusive-interview-barun-sobti-i-have-seen-tv-actors-been-looked-down-upon/1066773" title="Barun Sobti: I have seen TV actors been looked down upon"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2020/dec/Barun-Sobti-vd-l.jpg" alt="Barun Sobti: I have seen TV actors been looked down upon"></a>
</figure>
<div class="h4">
<a href="/videos/exclusive-interview-barun-sobti-i-have-seen-tv-actors-been-looked-down-upon/1066773" title="Barun Sobti: I have seen TV actors been looked down upon">Barun Sobti: I have seen TV actors been looked down upon</a>
</div>
</li>
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/exclusive-pankaj-tripathi-on-shakeela-luckily-im-not-being-typecas/1066771" title="Exclusive: Pankaj Tripathi on Shakeela: Luckily I'm not being typecast"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2020/dec/pankaj-tiwari-m.jpg" alt="Exclusive: Pankaj Tripathi on Shakeela: Luckily I'm not being typecast"></a>
</figure>
<div class="h4">
<a href="/videos/exclusive-pankaj-tripathi-on-shakeela-luckily-im-not-being-typecas/1066771" title="Exclusive: Pankaj Tripathi on Shakeela: Luckily I'm not being typecast">Exclusive: Pankaj Tripathi on Shakeela: Luckily I'm not being typecast</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/lesser-known-facts-about-brett-lee-we-bet-you-did-not-know/1066770" title="Lesser-known facts about Brett Lee we bet you did not know"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2020/dec/brettfacts-l.jpg" alt="Lesser-known facts about Brett Lee we bet you did not know"></a>
</figure>
<div class="h4">
<a href="/videos/lesser-known-facts-about-brett-lee-we-bet-you-did-not-know/1066770" title="Lesser-known facts about Brett Lee we bet you did not know">Lesser-known facts about Brett Lee we bet you did not know</a>
</div>
</li>
</ul>
<div class="swiper-button-nextr"></div>
<div class="swiper-button-prevr"></div>
</div>
</div>
</aside>
</div>
</div><!--ls:end[component-1565157257607]--></div><div class="ls-cmp-wrap" id="w1565157257610"><!--ls:begin[component-1565157257610]--><div class="iw_component" id="1565157257610"><div class="commonrhs ad-box">
	<!--<div id="midday_ros_medium_300x250"></div>-->
        <aside><div id="target1"></div></aside>
</div></div><!--ls:end[component-1565157257610]--></div><div class="ls-cmp-wrap" id="w1565157257611"><!--ls:begin[component-1565157257611]--><div class="iw_component" id="1565157257611"><div id="latest">
<aside>
<div class="asideLn">
<div class="swiper-container article-gallery box300">
<h2>
<a title="Latest news" href="/latest-news">Latest News</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/government-extends-2019-20-itr-filing-deadline-till-january-10/23169224" title="Government extends 2019-20 ITR filing deadline till January 10"><img class="swiper-lazy" title="Government extends 2019-20 ITR filing deadline till January 10" alt="Government extends 2019-20 ITR filing deadline till January 10" data-src="//images.mid-day.com/images/2020/dec/incometaxpaisa_rep_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/government-extends-2019-20-itr-filing-deadline-till-january-10/23169224" title="Government extends 2019-20 ITR filing deadline till January 10">Government extends 2019-20 ITR filing deadline till January 10</a>
</div>
</li>
<li>
<figure>
<a href="/articles/former-cricketer-azharuddin-escapes-unhurt-after-car-accident-in-rajasthan/23169225" title="Former India captain Azharuddin escapes unhurt after car accident in Rajasthan"><img class="swiper-lazy" title="Former India captain Azharuddin escapes unhurt after car accident in Rajasthan" alt="Former India captain Azharuddin escapes unhurt after car accident in Rajasthan" data-src="//images.mid-day.com/images/2020/dec/azharuddinaccident_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/former-cricketer-azharuddin-escapes-unhurt-after-car-accident-in-rajasthan/23169225" title="Former India captain Azharuddin escapes unhurt after car accident in Rajasthan">Former India captain Azharuddin escapes unhurt after car accident in Rajasthan</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/best-of-2020-apps-that-saw-us-through-the-stormy-year/23169223" title="Best of 2020: Apps that saw us through the stormy year"><img class="swiper-lazy" title="Best of 2020: Apps that saw us through the stormy year" alt="Best of 2020: Apps that saw us through the stormy year" data-src="//images.mid-day.com/images/2020/dec/socil-media_d_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/best-of-2020-apps-that-saw-us-through-the-stormy-year/23169223" title="Best of 2020: Apps that saw us through the stormy year">Best of 2020: Apps that saw us through the stormy year</a>
</div>
</li>
<li>
<figure>
<a href="/articles/maara-5-things-to-watch-out-in-rmadhavan-and-shraddha-srinath-starrer-romance-musical-drama/23169222" title="Maara: 5 things to watch out in R.Madhavan and Shraddha Srinath starrer romance musical drama"><img class="swiper-lazy" title="Maara: 5 things to watch out in R.Madhavan and Shraddha Srinath starrer romance musical drama" alt="Maara: 5 things to watch out in R.Madhavan and Shraddha Srinath starrer romance musical drama" data-src="//images.mid-day.com/images/2020/dec/madhvan-story-new_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/maara-5-things-to-watch-out-in-rmadhavan-and-shraddha-srinath-starrer-romance-musical-drama/23169222" title="Maara: 5 things to watch out in R.Madhavan and Shraddha Srinath starrer romance musical drama">Maara: 5 things to watch out in R.Madhavan and Shraddha Srinath starrer romance musical drama</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</aside>
</div>
</div><!--ls:end[component-1565157257611]--></div><div class="ls-cmp-wrap" id="w1565157257612"><!--ls:begin[component-1565157257612]--><div class="iw_component" id="1565157257612"><!--<div id="midday_ros_bottom_300x250" class="commonrhs ad-box600"></div>-->
<aside><div id="target2" class="commonrhs ad-box600"></div></aside></div><!--ls:end[component-1565157257612]--></div><div class="ls-cmp-wrap" id="w1565157257613"><!--ls:begin[component-1565157257613]--><div class="iw_component" id="1565157257613"><div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40"></div>
<!--<div id="target3" style="float:left;" class="MT40"></div>--></div><!--ls:end[component-1565157257613]--></div><div class="ls-cmp-wrap" id="w1565157257614"><!--ls:begin[component-1565157257614]--><div class="iw_component" id="1565157257614"><!--<div id="midday_ros_inarticle_1x1" style="float:left;" class="MT40"></div>-->
<div id="target5" style="float:left;" class="MT40"></div> </div><!--ls:end[component-1565157257614]--></div><div class="ls-cmp-wrap" id="w1603691517886"><!--ls:begin[component-1603691517886]--><div class="iw_component" id="1603691517886"><script type='text/javascript' src='https://tta.oneloop.audio/v1/player?playerid=MTVAI0AjQGFzZA&domain=mid-day.com' defer> </script></div><!--ls:end[component-1603691517886]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen54834859-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen54834860-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1592398107349"><!--ls:begin[component-1592398107349]--><div class="iw_component" id="1592398107349"><div id="dataappend"></div><div id="loadDiv">
<img width="70%" alt="loading image" src="/Resources/midday/images/articleloader.gif"></div>
</div><!--ls:end[component-1592398107349]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-4"><div class="ls-fxr" id="ls-gen54834861-ls-fxr"><div class="ls-area" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen54834862-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257616"><!--ls:begin[component-1565157257616]--><div class="iw_component" id="1565157257616"><footer>
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a title="Hindi News" href="https://www.jagran.com">Hindi News</a>
</li>
<li>
<a title="Health" href="https://www.onlymyhealth.com">Health</a>
</li>
<li>
<a title="Education" href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a title="Nai Dunia" href="https://naidunia.jagran.com/">Nai Dunia</a>
</li>
<li>
<a title="Inext" href="https://inextlive.jagran.com/">Inext</a>
</li>
<li>
<a title="Her Zindagi" href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a title="Radio City" href="http://www.radiocity.in">Radio City</a>
</li>
<li>
<a title="Gujarati News" href="https://www.gujaratimidday.com">Gujarati News</a>
</li>
<li>
<a title="Urdu News" href="http://inquilab.com/">Urdu News</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="logo">
<a rel="noopener" href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb-ic">
<a rel="noopener" href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw-ic">
<a rel="noopener" href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta-ic">
<a rel="noopener" href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="youtube-ic">
<a rel="noopener" href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple-ic">
<a rel="noopener" href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android-ic">
<a rel="noopener" href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
<li class="telegram -ic">
<a href="https://t.me/middayinfomedialtd" target="_blank" title="Telegram"><i class="telegram-iconizer">Telegram</i></a>
</li>
<li class="subscription-box">
<a class="subscription-btn" href="/subscription">Subscribe</a>
</li>
</ul>
</div>
<div class="footer-navBottom fitsubnav">
<ul>
<li>
<a href="https://subscriptions.mid-day.com/smd/">Sunday mid-day Subscription</a>
</li>
<li>
<a href="https://www.middayclassifieds.com/">Ad Booking</a>
</li>
<li>
<a href="https://www.mid-day.com/brand-media">Brand Media</a>
</li>
</ul>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a title="About Us" href="/about-us">About Us</a>
</li>
<li>
<a title="Advertise With Us" href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a title="Privacy Policy" href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a title="Terms &amp; Conditions" href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a title="Investor Relations" href="/investor-relations">Investor Relations</a>
</li>
<li>
<a title="Careers" href="/careers">Careers</a>
</li>
<li>
<a title="Contact Us" href="/contact-us">Contact Us</a>
</li>
<li>
<a title="Authors" href="https://www.mid-day.com/authors">Authors</a>
</li>
<li>
<a title="Sitemap" href="https://www.mid-day.com/sitemap.htm">Sitemap</a>
</li>
<li>
<a title="RSS" href="https://www.mid-day.com/rss.htm">RSS</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2020 Mid-Day Infomedia Ltd. All Rights Reserved.</p>
</div>
</div>
</div>
</footer><div id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a rel="noopener" target="_blank" href="/privacy-policy">Privacy Policy</a> and <a href="/cookie-policy" rel="noopener" target="_blank">Cookie Policy</a>. <a onclick="document.getElementById('gdprbx').style.display='none';setCookie('gdpr-consent','yes','60');return false;" href="#" class="close">OK</a>
</div>
</div><script>
		$(document).ready(function(){
		var url= window.location.pathname;
		var href = $("#popEnt").attr('href');
		if(url == href){
			$(".popEntBox").hide();
			} 
		});
	</script><style>
        #gdprbx{padding:10px; position:fixed; bottom:-100px; z-index:9999; left:0; right:0; background:#ededed; box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4); text-align:center; animation:slideup 5s 1.0s 1 ease forwards;	-webkit-animation:slideup 5s 1.0s 1 ease forwards; -moz-animation: slideup 5s 1.0s 1 ease forwards;}
        #gdprbx .close{background:#484647; padding:4px 10px; font-size:11px; border-radius:2px; color:#fff; margin-left:5px;}
        .cookiebox{padding:1px 10px; font-size:13px; line-height:20px; color: #1c1c1c; font-family: Arial, segoe;}
        .cookiebox a{color:#000; font-weight:bold;}
        @keyframes slideup{ 100% {transform: translateY(-100px); }}
        @-webkit-keyframes slideup{100% { -webkit-transform: translateY(-100px); }}
        @-moz-keyframes slideup{100% { -moz-transform: translateY(-100px); }}
		/*Entertanment New POP-UP*/
		.popEntBox{display:block; width:317px; font-weight:600; position:relative; position:fixed; right:-320px; bottom:80px; animation-name:slidepop; -webkit-animation-name:slidepop; -webkit-animation-duration:2s; animation-duration:2s; animation-fill-mode:forwards; -webkit-animation-fill-mode:forwards; z-index:9;}
		@-webkit-keyframes slidepop{100% {right:30px; bottom:100px;}}
		@keyframes slidepop{100% {right:30px; bottom:100px;}}
		.popCloseBtn{display:inline-block; width:26px; height:26px; background-repeat:no-repeat; background-position:center; background-size:11px; border:3px solid #005baa; background-image:url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAQAAAD8fJRsAAAACXBIWXMAAAsTAAALEwEAmpwYAAAASUlEQVQYV2MQ2CxwlEeMAQnwiAkc5dvEIHCU/7/AVYQUUPgqUOQojAGVQuEhOKiKkKTQhBFSGMI4JXAYhcNynM7F6UG+TdiDBAA0Kz+kMXBmGgAAAABJRU5ErkJggg=='); border-radius:50%; position:absolute; top:-13px; right:-13px; z-index:9; background-color:#ffffff;}
		.popEntBox .popBoxHed{background-color:#005baa; font-size:16px; line-height:20px; color:#ffffff; padding:10px;}
		.popEnt{border-left:3px solid #e2e2e2; border-right:3px solid #e2e2e2; border-bottom:3px solid #e2e2e2; display:block; background-color:#eeeeee; padding:8px; clear:both; overflow:hidden;}
		.popEnt figure{width:65px; height:59px; float:left; margin-right:10px;}
		.popEnt p{font-size:14px; line-height:21px;}
    </style><script>
(function() { 
    var name = "gdpr-consent=";
    console.log(name);
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    console.log(ca);
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
        console.log(c.substring(name.length, c.length));
        document.getElementById('gdprbx').style.display='none';
            return c.substring(name.length, c.length);
        }
      else {
document.getElementById('gdprbx').style.display='block';
}
    }
    return "";
})(); 
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
   console.log('working');
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    return false;
}
/*Entertanment New POP-UP*/
var isPopUp = sessionStorage.getItem("isPopUp");
if(isPopUp=='Yes'){
 $('.popEntBox').hide();
}
sessionStorage.setItem("isPopUp","Yes");
$(document).ready(function(){$('.popCloseBtn').click(function(){
$('.popEntBox').hide();
sessionStorage.setItem("isPopUp","Yes");
});});
</script>
</div><!--ls:end[component-1565157257616]--></div><div class="ls-cmp-wrap" id="w1565157257617"><!--ls:begin[component-1565157257617]--><div class="iw_component" id="1565157257617"><div class="landing-adsbase">
  
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
    var slot = '';
     function checkreferrer(){
        var o=document.referrer;
        var subcatname ;
        return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
        }
        
    var title = document.getElementsByTagName("title")[0].innerHTML;
    if(document.getElementById("subCategoryUrl") != null){
    var subcatname = document.getElementById("subCategoryUrl").innerHTML;
    }
    var cats = title.split("-");
    var catname = cats[cats.length-1];
    catname = catname.trim();
    if((catname.trim() =='Mumbai Guide') || (catname.trim() =='mumbai guide')){catname = 'mumbai-guide';}
    if(subcatname == 'food'){subcatname = 'mumbai-food'}
    catname = catname.trim().toLowerCase();
     catname= catname+"_"+subcatname;
     
      console.log("catname = "+catname);
      console.log("subcatname = "+subcatname); 
      
    googletag.cmd.push(function() { 
    googletag.defineSlot('/1025214/Midday_desktop/'+catname+'/detail_pagepush_996x60', [[728, 90], [996, 270], [996, 60]], 'midday_ros_pagepush').addService(googletag.pubads());
        //googletag.defineSlot('/1025214/Midday_desktop/'+catname+'/detail_top_300x250', [[300, 250], [300, 600]], 'midday_ros_top_300x250').addService(googletag.pubads());
        googletag.defineSlot('/1025214/New_setup_Desktop_Article_Sidebar_Multisize_ATF', [[300, 250], [120, 600], [336, 280], [160, 600], [300, 600]], 'midday_ros_top_300x250').addService(googletag.pubads());
        googletag.defineSlot('/1025214/Midday_desktop/'+catname+'/detail_medium_300x250', [[300, 600], [300, 250]], 'midday_ros_medium_300x250').addService(googletag.pubads());
        googletag.defineSlot('/1025214/Midday_desktop/'+catname+'/detail_lhs_160x600', [[160, 600], [120, 600]], 'midday_ros_lhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/1025214/Midday_desktop/'+catname+'/detail_rhs_160x600', [[160, 600], [120, 600]], 'midday_ros_rhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/1025214/Midday_desktop/'+catname+'/detail_bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
        slot = googletag.defineSlot('/1025214/Midday_desktop/'+catname+'/detail_footer_728x90', [[970, 250], [728, 90]], 'midday_ros_footer_728x90').addService(googletag.pubads());
        googletag.defineSlot('/1025214/Midday_desktop/'+catname+'/detail_interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());
        googletag.defineSlot('/21751243814/Mid-day_Multiplex_STMA', ['fluid'], 'div-gpt-ad-1591866541164-0').addService(googletag.pubads());
         googletag.defineSlot('/1025214/New_setup_Desktop_Article_Leaderboard_970x250_728x90_970x90_ATF', [[970, 250], [728, 90], [970, 90]], 'midday_leaderboard_728x90').addService(googletag.pubads());
      
        googletag.defineSlot('/1025214/test_1x1', [1, 1], 'div-gpt-ad-1597123524810-0').addService(googletag.pubads());
      
      googletag.pubads().set("page_url", "https://mid-day.com");
      googletag.pubads().setTargeting('category', getMetaKeywordsContent());
      googletag.pubads().setTargeting('Midday_Keyword', getMetaKeywordsContent());
      googletag.pubads().collapseEmptyDivs();
                        
      googletag.enableServices();
      googletag.display("midday_ros_pagepush");
      googletag.display("midday_ros_top_300x250");
      googletag.display("midday_ros_lhs_160x600");
      googletag.display("midday_ros_rhs_160x600");
      googletag.display("midday_ros_interstitial_1x1");
      googletag.display("div-gpt-ad-1597123524810-0");      
      });
  </script>
  <script>
    function getMetaKeywordsContent() {
    var metas = document.getElementsByTagName('meta');for (var i=0; i< metas.length; i++) {if (metas[i].getAttribute("name") == "keywords") {var value = metas[i].getAttribute("content").split(",").map(Function.prototype.call, String.prototype.trim);console.log(value);return value;}}return '';}
  </script>
</div>	
</div><!--ls:end[component-1565157257617]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>