<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Girl complains to police about 'Momo Game' challenge - News</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="college girl, allegedly tried, Momo Game"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="She then informed the police. An investigation has been launched, the police said"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/commonheadfoot.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/article-detail.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/middayhome-jquery.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><link href="//b.scorecardresearch.com" rel="dns-prefetch" /><link href="//b.scorecardresearch.com" rel="preconnect" /><link href="//securepubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//securepubads.g.doubleclick.net" rel="preconnect" /><link href="//pubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//pubads.g.doubleclick.net" rel="preconnect" /><link href="//www.google-analytics.com" rel="dns-prefetch" /><link href="//www.google-analytics.com" rel="preconnect" /><link href="//www.googletagservices.com" rel="dns-prefetch" /><link href="//partner.googleadservices.com" rel="dns-prefetch" /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" /><link href="//cm.g.doubleclick.net" rel="dns-prefetch" /><link href="//player.h-cdn.com" rel="preconnect" /><link href="//player.h-cdn.com" rel="dns-prefetch" /><link href="//www.mid-day.com" rel="preconnect" /><link href="//www.mid-day.com" rel="dns-prefetch" /><link href="//images.mid-day.com" rel="preconnect" /><link href="//images.mid-day.com" rel="dns-prefetch" /><link href="//archive.mid-day.com" rel="preconnect" /><link href="//archive.mid-day.com" rel="dns-prefetch" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2326030-24', 'auto', {'useAmpClientId': true});ga('require', 'GTM-KBF2DS7');</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <link rel="amphtml" href="https://m.mid-day.com/amp/articles/girl-complains-to-police-about-momo-gamechallenge/19728194"/><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><meta property="og:type" content="article"/><meta property="og:title" content="Girl complains to police about Momo Game challenge"/><meta property="og:url" content="https://www.mid-day.com/articles/girl-complains-to-police-about-momo-gamechallenge/19728194"/><meta property="og:description" content="She then informed the police. An investigation has been launched, the police said"/><meta property="og:image" content="https://images.mid-day.com/images/2018/aug/whatsapp-phone_l.jpg"/><meta property="article:published_time" content="2018-08-22T20:38:42+5:30"/><meta property="article:modified_time" content="2018-08-22T20:27:09+5:30"/><meta property="article:tag" content="college girl"/><meta property="article:tag" content="allegedly tried"/><meta property="article:tag" content="Momo Game"/><meta property="news_keywords" content="college girl, allegedly tried, Momo Game"/><link rel="canonical" href="https://www.mid-day.com/articles/girl-complains-to-police-about-momo-gamechallenge/19728194"/><link rel="alternate" href="https://m.mid-day.com/articles/girl-complains-to-police-about-momo-gamechallenge/19728194" media="only screen and (max-width: 640px)"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="National News"/><meta property="fb:page_id" content="101982830708"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="https://www.mid-day.com/articles/girl-complains-to-police-about-momo-gamechallenge/19728194"/><meta name="twitter:title" content="Girl complains to police about Momo Game challenge"/><meta name="twitter:description" content="She then informed the police. An investigation has been launched, the police said"/><meta name="twitter:image" content="https://images.mid-day.com/images/2018/aug/whatsapp-phone_l.jpg"/><meta http-equiv="Last-Modified" content="Wed, 22 Aug 2018 14:57:09 GMT"/><meta property="fb:app_id" content="1631305027169486" /><link href="https://plus.google.com/109295877251930046128" rel="publisher" /><meta name="robots" content="noydir,noodp"><meta name="atdlayout" content="detailpage"><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type="text/javascript" src="https://go.automatad.com/geo/US5kfi/afihbs.js" async></script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'pageview','publish_date':'Wed Aug 22 20:38:42 IST 2018','update_date':'Wed Aug 22 20:27:09 IST 2018','article_tags':'national news','word_count':264,'flag':true,'article_author':'PTI','article_category':'News','article_age':'2 hrs ago','article_subcategory':'National','genre':'Other States','pagetype':'detail','online_offline':'online','Editor':'NA','Type_Of_Story':'agency','storyID':19728194,'hittype':'page'});</script><script src="//player.h-cdn.com/loader.js?customer=jagran" crossorigin="anonymous" async="async"></script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script>window._izq.push(["userProfile",{"add":{ "Category":["News"]} }]);</script><div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen74792000-ls-fxr"><div class="ls-area" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen74792001-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-2"><div class="ls-fxr" id="ls-gen74792002-ls-fxr"><div class="ls-area header" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen74792003-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1517571703150"><!--ls:begin[component-1517571703150]--><div class="iw_component" id="1517571703150"><header role="header">
<div class="top-row">
<div class="container">
<div class="logo">
<a href="/"><i class="icon">Mid-Day</i></a>
</div>
<div class="navigation-row">
<div class="respmenu">
<ul class="menu">
<li>
<a href="/mumbai-guide">Mumbai Guide</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/mumbai-guide">More in Mumbai Guide</a>
</p>
<ul>
<li>
<a href="/mumbai-guide/food" title="Mumbai Food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai-guide/things-to-do" title="Things to do">Things to do</a>
</li>
<li>
<a href="/mumbai-guide/famous-personalities" title="Famous Personalities">Famous Personalities</a>
</li>
<li>
<a href="/mumbai-guide/festivals" title="Festivals">Festivals</a>
</li>
<li>
<a href="/mumbai-guide/mid-day-anniversary" title="Mid-Day Anniversary">Mid-Day Anniversary</a>
</li>
<li>
<a href="/big-break" title="Big Break">Big Break</a>
</li>
</ul>
</div>
</div>
</li>
<li class="entMenu">
<a href="/entertainment">Entertainment</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/entertainment">More in Entertainment</a>
</p>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema News">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/music" title="Music News">Music News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion" title="Bollywood Fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies" title="Movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities" title="Celebrities">Celebrities</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/news">News</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/news">More in News</a>
</p>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/results" title="Results">Results</a>
</li>
<li>
<a href="/news/opinion" title="Opinion">Opinion</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/photos">Photos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/photos">More in Photos</a>
</p>
<ul>
<li>
<a href="/photos/entertainment-gallery" title="Entertainment galleries">Entertainment galleries</a>
</li>
<li>
<a href="/photos/mumbai-guide-gallery" title="Mumbai Guide galleries">Mumbai Guide galleries</a>
</li>
<li>
<a href="/photos/sports-gallery" title="Sports galleries">Sports galleries</a>
</li>
<li>
<a href="/photos/news-gallery" title="News galleries">News galleries</a>
</li>
<li>
<a href="/photos/lifestyle-gallery" title="Lifestyle galleries">Lifestyle galleries</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/videos">Videos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/videos">More in Videos</a>
</p>
<ul>
<li>
<a href="/videos/entertainment" title="Entertainment Videos">Entertainment Videos</a>
</li>
<li>
<a href="/videos/mumbai-guide" title="Mumbai Guide Videos">Mumbai Guide Videos</a>
</li>
<li>
<a href="/videos/news" title="News Videos">News Videos</a>
</li>
<li>
<a href="/videos/sports" title="Sports Videos">Sports Videos</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/sports">Sports</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/sports">More in Sports</a>
</p>
<ul>
<li>
<a href="/sports/cricket" title="Cricket">Cricket</a>
</li>
<li>
<a href="/sports/ipl-news" title="T20 2018">T20 2018</a>
</li>
<li>
<a href="/sports/football" title="Football">Football</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton" title="Badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports">Other Sports</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/lifestyle">Lifestyle</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/lifestyle">More in Lifestyle</a>
</p>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/lifestyle/sex-relationships" title="Sex &amp; relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
</li>
<li>
<a href="/lifestyle/sunday-mid-day" title="Sunday-midday">Sunday-midday</a>
</li>
<li>
<a href="/lifestyle/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/lifestyle/science-technology" title="Science &amp; Technology">Science &amp; Technology</a>
</li>
<li>
<a href="/lifestyle/auto" title="Auto">Auto</a>
</li>
<li>
<a href="/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
</li>
<li>
<a href="/lifestyle/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/lifestyle/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/lifestyle/nature-wildlife" title="Nature &amp; Wildlife">Nature &amp; Wildlife</a>
</li>
</ul>
</div>
</div>
</li>
<li class="acuuMenu">
<a href="/news/mumbai-rains"><span>Raintastic</span><img alt="" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAQAAAAngNWGAAAACXBIWXMAAAsTAAALEwEAmpwYAAABJElEQVQoz6WSPy9DYRSHf7eV24aEqjQMJpM0BKkEo1WwVN3JJLYmvZuQdFCDRm0WMRiESu6ggkRS0o7CIP0OPshjuC1t723v4Jzh/Q3P+feeI/3HGG2+kSDwgikJk4feyLQkkSYjscSRJDFJ2As6bEkSBgYGIYkF6gx6QZM1DHapUeWNY0y2GfMrHZEockCMFeJYPBPqRgbI80GdT76xaFBgUyLLHsOUufrNxBO2G80cDTKtj8IhzPhfvhx2W/YJ3t1JifLYWfirsxdOuOaWM7IUGMFmplWg1tVxgmViJLkhj8E6hyLKJRV2eq7AIemKEum+61xl3xUvAXufpeSK1wAwh+WKczb6YCmqzZNgiDIVij5+yj13JNrj4qRY9Pi8z9UE2w/huMhT5bkqxAAAAABJRU5ErkJggg=="></a>
</li>
</ul>
</div>
</div>
<div class="seachBox">
<div class="search-box">
<a href="javascript:void(0);" title="Search" class="btn-search">Search</a>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1517571703150" method="post">
<input onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." autocomplete="off" class="txtsearch" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
<div id="search-box-div" class="search-box-sugg"></div>
</div>
<ul class="box2">
<li class="fb">
<a title="Facebook" target="_blank" href="https://www.facebook.com/middayindia">Facebook</a>
</li>
<li class="gplus">
<a title="Googleplus" target="_blank" href="https://plus.google.com/+middayindia">Googleplus</a>
</li>
<li class="ytube">
<a title="Youtube" target="_blank" href="https://www.youtube.com/c/middayindia">You Tube</a>
</li>
<li class="tw">
<a title="Twitter" target="_blank" href="https://twitter.com/mid_day">Twitter</a>
</li>
<li class="epaper">
<a title="Epaper" href="http://epaper2.mid-day.com" target="_blank">Epaper</a>
</li>
</ul>
</div>
</div>
</div>
</header><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script><noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1"></noscript><div class="clear"></div><script type="text/javascript">     
        $(document).ready(function() {            
            $(".btn-search").click(function(e){
				e.stopPropagation();
			$("#headerSearchForm").fadeIn("slow");
			});
				$("#headerSearchForm").click(function(e){
				e.stopPropagation();
			});   
				$("body").click(function(){
			$("#headerSearchForm").fadeOut("slow");
			});
			$(".mdtav_panel").hide();
			$(".mdtav_nav li:first").addClass("active").show();
			$(".mdtav_panel:first").show();    
			$(".mdtav_nav li").click(function() {
				$(".mdtav_nav li").removeClass("active");
				$(this).addClass("active");
				$(".mdtav_panel").hide(); 
				var activeTab = $(this).find("a").attr("href"); 
				$(activeTab).fadeIn();
				return false;
			});        
			$(".mdtav_panel2").hide();
			$(".mdtav_nav2 li:first").addClass("active").show();
			$(".mdtav_panel2:first").show();
			$(".mdtav_nav2 li").click(function() {
				$(".mdtav_nav2 li").removeClass("active");
				$(this).addClass("active");
				$(".mdtav_panel2").hide(); 
				var activeTab = $(this).find("a").attr("href"); 
				$(activeTab).fadeIn();
				return false;
			});     
        });        
        $(function() {
          $("img.lazynew").lazyload({
              event : "sporty"
          });
      	});        
        $(window).bind("load", function() {
          var timeout = setTimeout(function() {
          $("img.lazynew").trigger("sporty"); }, 3000);
      	});      
     </script>
</div><!--ls:end[component-1517571703150]--></div><div class="ls-cmp-wrap" id="w1517571703152"><!--ls:begin[component-1517571703152]--><div class="iw_component" id="1517571703152"><div id='midday_ros_pagepush' style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;"></div>
<div id='midday_ATD_D_ad_pagepush_728x90' style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;"></div></div><!--ls:end[component-1517571703152]--></div></div></div><div class="ls-area" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen74792004-ls-area-body"></div></div><div class="ls-area container" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen74792005-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237627"><!--ls:begin[component-1500295237627]--><div class="iw_component" id="1500295237627"><div class="breadcrum">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/news" itemprop="url"><span itemprop="title">News</span></a>
</li>
<li>
<a href="/news/national" itemprop="url"><span itemprop="title">National
			News
		</span></a>
</li>
</ul>
</div><script type="application/ld+json">
	{ "@context": "https://schema.org", "@type": "BreadcrumbList",
	"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
	"@id": "https://www.mid-day.com/", "name": "Home" } }
	
		,{ "@type": "ListItem", "position": 2, "item": { "@id":
		"https://www.mid-day.com/
		news
		", "name": "
		News
		
		" } }
	
		,{ "@type": "ListItem", "position": 3, "item": { "@id":
		"https://www.mid-day.com/
		news
		/
		national
		", "name": "
		
		" } }
	
	]}
</script>
</div><!--ls:end[component-1500295237627]--></div><div class="ls-cmp-wrap" id="w1500295241835"><!--ls:begin[component-1500295241835]--><div class="iw_component" id="1500295241835"><div id="midday_ros_lhs_160x600" class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div>
<div id='midday_ATD_D_ad_lhs_160x600' class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div></div><!--ls:end[component-1500295241835]--></div><div class="ls-cmp-wrap" id="w1500295241836"><!--ls:begin[component-1500295241836]--><div class="iw_component" id="1500295241836"><div id="midday_ros_rhs_160x600" class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div>
<div id='midday_ATD_D_ad_rhs_160x600' class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div></div><!--ls:end[component-1500295241836]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen74792006-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen74792007-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524485147869"><!--ls:begin[component-1524485147869]--><div class="iw_component" id="1524485147869"><div class="leftSlide">
<div class="socialLeft">
<div class="social-ic">
<a id="facebookId2" target="_blank" class="fb-ic">Facebook</a><a id="gplusId2" target="_blank" class="gplus-ic">G+</a><a id="twitterId2" target="_blank" class="tw-ic">Twitter</a><a id="pinId2" target="_blank" class="pint-ic">Pinterest</a><a class="feedback-ic" id="hey">Feedback</a>
</div>
</div>
</div>
</div><!--ls:end[component-1524485147869]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-4"><div class="ls-fxr" id="ls-gen74792008-ls-fxr"><div class="ls-area box648" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen74792009-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237633"><!--ls:begin[component-1500295237633]--><div class="iw_component" id="1500295237633"><script type="text/javascript">
		var headlinejs = "Girl complains to police about 'Momo Game' challenge";
		
		$(document).ready(function() {
			$("#facebookId").attr("href", "https://www.facebook.com/sharer.php?u=" + window.location);
			$("#gplusId").attr("href", "https://plus.google.com/share?url="+window.location);
			$("#twitterId").attr("href", "https://twitter.com/share?url=" + window.location+"&text="+headlinejs);
			$("#pinId").attr("href", "https://www.pinterest.com/pin/create/button/?url=" + window.location);
			$("#instaId").attr("href", "https://www.instagram.com/accounts/login/?url=" + window.location);
			$("#facebookId2").attr("href", "https://www.facebook.com/sharer.php?u=" + window.location);
			$("#gplusId2").attr("href", "https://plus.google.com/share?url="+window.location);
			$("#twitterId2").attr("href", "https://twitter.com/share?url=" + window.location+"&text="+headlinejs+"&amp;via=mid_day&amp;");
			$("#pinId2").attr("href", "https://www.pinterest.com/pin/create/button/?url=" + window.location);
			$("#instaId2").attr("href", "https://www.instagram.com/accounts/login/?url=" + window.location);			
		 });
		 
	</script><script type="application/ld+json">
		{                              
			"@context": "https://schema.org/",
			"@type": "NewsArticle",
			"inLanguage": "English",
			"headline": "Girl complains to police about 'Momo Game' challenge",
			"author": {
				"@type":"Person",
				"name":"PTI"
			},
			"url":"https://www.mid-day.com/articles/girl-complains-to-police-about-momo-gamechallenge/19728194",
			"publisher": {
				"@type": "Organization",
				"name":"Mid-Day",
				"url":"https://www.mid-day.com/",
				"logo": {
					"@type":"ImageObject",
					"url":"https://www.mid-day.com/Resources/midday/images/logo-new.png"
				}
			},
			"image": [{
				"@type":"ImageObject",
				"width":"auto",
				"height":"auto",
				"url": "https://images.mid-day.com/images/2018/aug/whatsapp-phone_d.jpg"
				}],
			"thumbnailUrl": "https://images.mid-day.com/images/2018/aug/whatsapp-phone_l.jpg",			
			"datePublished": "2018-08-22T20:38:42+5:30",
			"dateModified": " 2018-08-22T20:27:09+5:30",
			"articleSection": "News",
			"description": "She then informed the police. An investigation has been launched, the police said",
			"keywords": "college girl, allegedly tried, Momo Game",
			"articleBody": "A college girl here filed a complaint with the police yesterday about an unknown caller who allegedly tried to incite her into participating in  Momo Game  challenge, a new virtual suicide game. The  Momo Game  is said to be a successor of the notorious  Blue Whale Game  and has made headway in several countries. The first year college girl in her complaint said that she had posted in the social media after a spat with her mother during the day that she wished to take her own life. She soon received a Whatsapp message over her mobile phone from an unknown number allegedly inviting her to take the Momo Game challenge. When she sought to know the sender s identity, the person revealed it verbally, she claimed. Scared over the situation, the girl claimed she had informed her elder brother, who warned her against participating in the game. She then informed the police. An investigation has been launched, the police said. Catch up on all the latest Crime, National, International and Hatke news here. Also download the new mid day Android and iOS apps to get latest updates This story has been sourced from a third party syndicated feed, agencies. Mid day accepts no responsibility or liability for its dependability, trustworthiness, reliability and data of the text. Mid day management mid day.com reserves the sole right to alter, delete or remove  without notice  the content in its absolute discretion for any reason whatsoever",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.mid-day.com/articles/girl-complains-to-police-about-momo-gamechallenge/19728194"
			}		
		}
	</script><main role="main">
<div class="article-top">
<div style="display:none" id="subCategoryUrl">national</div>
<h1>Girl complains to police about 'Momo Game' challenge</h1>
<span class="timestamp">Aug 22, 2018, 20:38 IST | PTI</span>
<div class="articlebody">
<h2 class="short-descrp">She then informed the police. An investigation has been launched, the police said</h2>
<div class="atrFirstImg">
<img src="//images.mid-day.com/images/2018/aug/whatsapp-phone_d.jpg" alt="Girl complains to police about 'Momo Game' challenge"><div class="figcapton"></div>
</div><html>
 <head></head>
 <body>
  <p>A college girl here filed a complaint with the police yesterday about an unknown caller who allegedly tried to incite her into participating in 'Momo Game' challenge, a new virtual suicide game. The 'Momo Game' is said to be a successor of the notorious 'Blue Whale Game' and has made headway in several countries.</p> 
  <p>The first year college girl in her complaint said that she had posted in the social media after a spat with her mother during the day that she wished to take her own life. She soon received a Whatsapp message over her mobile phone from an unknown number allegedly inviting her to take the Momo Game challenge.</p> 
  <p>When she sought to know the sender's identity, the person revealed it verbally, she claimed. Scared over the situation, the girl claimed she had informed her elder brother, who warned her against participating in the game. She then informed the police. An investigation has been launched, the police said.</p> 
  <p><em><span style="color: #000000;"><strong>Catch up on all the latest <span style="color: #ff0000;"><a title="mid-day news" href="https://www.mid-day.com/news" target="_blank"><span style="color: #ff0000;">Crime, National, International and Hatke news</span></a></span> here. </strong></span><strong>Also download the new mid-day <span style="color: #ff0000;"><a title="mid-day android app " href="https://goo.gl/8Xlcvr" target="_blank"><span style="color: #ff0000;">Android</span></a></span> and <span style="color: #ff0000;"><a title="mid-day iOS app" href="https://goo.gl/KQziH4" target="_blank"><span style="color: #ff0000;">iOS</span></a></span> apps to get latest updates</strong></em></p> 
  <p><span style="font-size: x-small;"><em>This story has been sourced from a third party syndicated feed, agencies. Mid-day accepts no responsibility or liability for its dependability, trustworthiness, reliability and data of the text. Mid-day management/mid-day.com reserves the sole right to alter, delete or remove (without notice) the content in its absolute discretion for any reason whatsoever</em></span></p>
 </body>
</html></div>
<p>
</p>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/national-news-all"><span></span>national news</a>
</div>
<div style="clear:both; display:block;" class="vukkleAd">
<div class="vuukle-powerbar"></div>
<div id="vuukle-emote"></div>
<div id="vuukle-comments"></div>
</div>
<div class="trend-video">
<p>Mumbai: 4 people killed as building in Dadar catches fire</p><script src="https://content.jwplatform.com/players/4GSOtRRU-kmOfRSjj.js"></script></div>
</div>
</main><script src="/Resources/midday/js/sticky-sidebar.js" type="text/javascript"></script><script>
			$(document).ready(function() {
				$('.ls-area.box300, .ls-area.box648')
					.theiaStickySidebar({
						additionalMarginTop: 30
					});
			});
   </script><script> 
var VUUKLE_CONFIG = { 
	apiKey: "32fd43cd-b6b0-4c11-a478-d4c12f6742b4", 
	articleId: "19728194",                        
	tags: "college girl, allegedly tried, Momo Game",
	comments: { 
		transliteration: { 
			language: 'en', 
			enabledByDefault: true, 
		} 
	} 
}; 

	(function () { 
		var d = document, 
				s = d.createElement('script'); 
		s.src = 'https://cdn.vuukle.com/platform.js'; 
		(d.head || d.body).appendChild(s); 
	})();  
  </script>
</div><!--ls:end[component-1500295237633]--></div><div class="ls-cmp-wrap" id="w1500295237634"><!--ls:begin[component-1500295237634]--><div class="iw_component" id="1500295237634"><div class="commonrhs relatedNews">
<h2>Related News</h2>
<ul class="rn-newsList">
<li>
<figure>
<a href="/articles/congress-leader-gurudas-kamat-body-brought-to-mumbai-last-rites-on-thursday/19732191" title="Congress leader Gurudas Kamat body brought to Mumbai; last rites on Thursday"><img class="lazy" alt="Congress leader Gurudas Kamat body brought to Mumbai; last rites on Thursday" data-original="//images.mid-day.com/images/2018/aug/10-Gurudas-Kamat_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/congress-leader-gurudas-kamat-body-brought-to-mumbai-last-rites-on-thursday/19732191" title="Congress leader Gurudas Kamat body brought to Mumbai; last rites on Thursday">Congress leader Gurudas Kamat body brought to Mumbai; last rites on Thursday</a>
</div>
<span class="timestamp">Aug 22, 2018, 22:55 IST</span>
</li>
<li>
<figure>
<a href="/articles/46-year-old-mother-allegedly-killed-by-son-and-daughter-in-law/19732180" title="46-year-old mother allegedly killed by son and daughter-in-law"><img class="lazy" alt="46-year-old mother allegedly killed by son and daughter-in-law" data-original="//images.mid-day.com/images/2018/aug/nurder-with-surgical-precis_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/46-year-old-mother-allegedly-killed-by-son-and-daughter-in-law/19732180" title="46-year-old mother allegedly killed by son and daughter-in-law">46-year-old mother allegedly killed by son and daughter-in-law</a>
</div>
<span class="timestamp">Aug 22, 2018, 21:51 IST</span>
</li>
<li>
<figure>
<a href="/articles/narendra-modi-to-inaugurate-host-of-schemes-in-gujarat/19732176" title="Narendra Modi to inaugurate host of schemes in Gujarat"><img class="lazy" alt="Narendra Modi to inaugurate host of schemes in Gujarat" data-original="//images.mid-day.com/images/2018/aug/Narendra-modi-j_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/narendra-modi-to-inaugurate-host-of-schemes-in-gujarat/19732176" title="Narendra Modi to inaugurate host of schemes in Gujarat">Narendra Modi to inaugurate host of schemes in Gujarat</a>
</div>
<span class="timestamp">Aug 22, 2018, 21:43 IST</span>
</li>
<li>
<figure>
<a href="/articles/atal-bihari-vajpayees-ashes-brought-to-jaipur-to-be-immersed-in-pushkar-kota/19732175" title="Atal Bihari Vajpayee's ashes brought to Jaipur, to be immersed in Pushkar, Kota"><img class="lazy" alt="Atal Bihari Vajpayee's ashes brought to Jaipur, to be immersed in Pushkar, Kota" data-original="//images.mid-day.com/images/2018/aug/Atal-Singapore_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/atal-bihari-vajpayees-ashes-brought-to-jaipur-to-be-immersed-in-pushkar-kota/19732175" title="Atal Bihari Vajpayee's ashes brought to Jaipur, to be immersed in Pushkar, Kota">Atal Bihari Vajpayee's ashes brought to Jaipur, to be immersed in Pushkar, Kota</a>
</div>
<span class="timestamp">Aug 22, 2018, 21:34 IST</span>
</li>
<li>
<figure>
<a href="/articles/punjab-cm-amarinder-singh-seeks-access-to-gurdwara-sahib-in-pakistan/19732171" title="Punjab CM Amarinder Singh seeks access to Gurdwara Sahib in Pakistan"><img class="lazy" alt="Punjab CM Amarinder Singh seeks access to Gurdwara Sahib in Pakistan" data-original="//images.mid-day.com/images/2018/aug/amarinder-singh_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/punjab-cm-amarinder-singh-seeks-access-to-gurdwara-sahib-in-pakistan/19732171" title="Punjab CM Amarinder Singh seeks access to Gurdwara Sahib in Pakistan">Punjab CM Amarinder Singh seeks access to Gurdwara Sahib in Pakistan</a>
</div>
<span class="timestamp">Aug 22, 2018, 21:25 IST</span>
</li>
<li>
<figure>
<a href="/articles/mizoram-to-donate-rs-2-crore-for-flood-hit-kerala/19732169" title="Mizoram to donate Rs 2 crore for flood-hit Kerala"><img class="lazy" alt="Mizoram to donate Rs 2 crore for flood-hit Kerala" data-original="//images.mid-day.com/images/2018/aug/Kerala-rains-odisha_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mizoram-to-donate-rs-2-crore-for-flood-hit-kerala/19732169" title="Mizoram to donate Rs 2 crore for flood-hit Kerala">Mizoram to donate Rs 2 crore for flood-hit Kerala</a>
</div>
<span class="timestamp">Aug 22, 2018, 21:20 IST</span>
</li>
</ul>
</div>
</div><!--ls:end[component-1500295237634]--></div><div class="ls-cmp-wrap" id="w1511162363420"><!--ls:begin[component-1511162363420]--><div class="iw_component" id="1511162363420"><div class="outbrainArticleDetail">
	<div class="OUTBRAIN commonlhs" data-src="https://www.mid-day.com" data-widget-id="AR_1" data-ob-template="Midday"></div>
	<script type="text/javascript" async src="https://widgets.outbrain.com/outbrain.js"></script>
</div></div><!--ls:end[component-1511162363420]--></div></div></div><div class="ls-area box300" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen74792010-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295241841"><!--ls:begin[component-1500295241841]--><div class="iw_component" id="1500295241841"><div class="ad-box commonrhs">
	<div id="midday_ros_top_300x250"></div>
    <div id='midday_ATD_D_ad_top_300x250'></div>
</div></div><!--ls:end[component-1500295241841]--></div><div class="ls-cmp-wrap" id="w1524031736660"><!--ls:begin[component-1524031736660]--><div class="iw_component" id="1524031736660"><aside class="rcvedio" role="aside">
<h2>
<a title="Recommended Videos" href="/videos">Recommended Videos</a>
</h2>
<div class="swiper-container viralvideos">
<ul class="swiper-wrapper">
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/chitrangda-singh-reveals-her-favourite-bedroom-activity/1016209" title="Chitrangda Singh reveals her favourite bedroom activity"><img class="lazy" data-original="//images.mid-day.com/images/2018/aug/Chitrangada-video-l.jpg" alt="Chitrangda Singh reveals her favourite bedroom activity" title="Chitrangda Singh reveals her favourite bedroom activity"></a>
</figure>
<div class="h4">
<a href="/videos/chitrangda-singh-reveals-her-favourite-bedroom-activity/1016209" title="Chitrangda Singh reveals her favourite bedroom activity">Chitrangda Singh reveals her favourite bedroom activity</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/daredevil-youth-performs-stunt-on-mumbai-local-train/1016229" title="Daredevil youth performs stunt on Mumbai local train!"><img class="lazy" data-original="//images.mid-day.com/images/2018/aug/local-train-stunt-l.jpg" alt="Daredevil youth performs stunt on Mumbai local train!" title="Daredevil youth performs stunt on Mumbai local train!"></a>
</figure>
<div class="h4">
<a href="/videos/daredevil-youth-performs-stunt-on-mumbai-local-train/1016229" title="Daredevil youth performs stunt on Mumbai local train!">Daredevil youth performs stunt on Mumbai local train!</a>
</div>
</li>
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/hotties-nick-jonas-dated-before-priyanka-chopra/1016210" title="Hotties Nick Jonas dated before Priyanka Chopra"><img class="lazy" data-original="//images.mid-day.com/images/2018/aug/Priyanka-fiance-Nick-l.jpg" alt="Hotties Nick Jonas dated before Priyanka Chopra" title="Hotties Nick Jonas dated before Priyanka Chopra"></a>
</figure>
<div class="h4">
<a href="/videos/hotties-nick-jonas-dated-before-priyanka-chopra/1016210" title="Hotties Nick Jonas dated before Priyanka Chopra">Hotties Nick Jonas dated before Priyanka Chopra</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/mumbai-4-people-killed-as-building-in-dadar-catches-fire/1016249" title="Mumbai: 4 people killed as building in Dadar catches fire"><img class="lazy" data-original="//images.mid-day.com/images/2018/aug/Dadar-fire-vd-l.jpg" alt="Mumbai: 4 people killed as building in Dadar catches fire" title="Mumbai: 4 people killed as building in Dadar catches fire"></a>
</figure>
<div class="h4">
<a href="/videos/mumbai-4-people-killed-as-building-in-dadar-catches-fire/1016249" title="Mumbai: 4 people killed as building in Dadar catches fire">Mumbai: 4 people killed as building in Dadar catches fire</a>
</div>
</li>
</ul>
<div class="swiper-button-nextr"></div>
<div class="swiper-button-prevr"></div>
</div>
</aside><script>
		 var viralvideos = new Swiper('.viralvideos', {
			nextButton: '.swiper-button-nextr',
			prevButton: '.swiper-button-prevr',      
			slidesPerView: 1,
			spaceBetween: 0,   
			preloadImages: false,
			lazyLoading: true    
		});	 
	 </script>
</div><!--ls:end[component-1524031736660]--></div><div class="ls-cmp-wrap" id="w1500295241837"><!--ls:begin[component-1500295241837]--><div class="iw_component" id="1500295241837"><div id="midday_ros_bottom_300x250" class="commonrhs ad-box600"></div>
<div id='midday_ATD_D_ad_bottom_300x600' class="commonrhs ad-box600"></div></div><!--ls:end[component-1500295241837]--></div><div class="ls-cmp-wrap" id="w1500295237643"><!--ls:begin[component-1500295237643]--><div class="iw_component" id="1500295237643"><div class="photoDetailc">
<div class="swiper-container article-gallery box300">
<h2>
<a title="More from this section" href="/news/national">More from this section</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/congress-leader-gurudas-kamat-body-brought-to-mumbai-last-rites-on-thursday/19732191" title="Congress leader Gurudas Kamat body brought to Mumbai; last rites on Thursday"><img class="lazy" data-original="//images.mid-day.com/images/2018/aug/10-Gurudas-Kamat_l.jpg" alt="Congress leader Gurudas Kamat body brought to Mumbai; last rites on Thursday" title="Congress leader Gurudas Kamat body brought to Mumbai; last rites on Thursday"></a>
</figure>
<div class="h4">
<a href="/articles/congress-leader-gurudas-kamat-body-brought-to-mumbai-last-rites-on-thursday/19732191" title="Congress leader Gurudas Kamat body brought to Mumbai; last rites on Thursday">Congress leader Gurudas Kamat body brought to Mumbai; last rites on Thursday</a>
</div>
</li>
<li>
<figure>
<a href="/articles/narendra-modi-to-inaugurate-host-of-schemes-in-gujarat/19732176" title="Narendra Modi to inaugurate host of schemes in Gujarat"><img class="lazy" data-original="//images.mid-day.com/images/2018/aug/Narendra-modi-j_l.jpg" alt="Narendra Modi to inaugurate host of schemes in Gujarat" title="Narendra Modi to inaugurate host of schemes in Gujarat"></a>
</figure>
<div class="h4">
<a href="/articles/narendra-modi-to-inaugurate-host-of-schemes-in-gujarat/19732176" title="Narendra Modi to inaugurate host of schemes in Gujarat">Narendra Modi to inaugurate host of schemes in Gujarat</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/atal-bihari-vajpayees-ashes-brought-to-jaipur-to-be-immersed-in-pushkar-kota/19732175" title="Atal Bihari Vajpayee's ashes brought to Jaipur, to be immersed in Pushkar, Kota"><img class="lazy" data-original="//images.mid-day.com/images/2018/aug/Atal-Singapore_l.jpg" alt="Atal Bihari Vajpayee's ashes brought to Jaipur, to be immersed in Pushkar, Kota" title="Atal Bihari Vajpayee's ashes brought to Jaipur, to be immersed in Pushkar, Kota"></a>
</figure>
<div class="h4">
<a href="/articles/atal-bihari-vajpayees-ashes-brought-to-jaipur-to-be-immersed-in-pushkar-kota/19732175" title="Atal Bihari Vajpayee's ashes brought to Jaipur, to be immersed in Pushkar, Kota">Atal Bihari Vajpayee's ashes brought to Jaipur, to be immersed in Pushkar, Kota</a>
</div>
</li>
<li>
<figure>
<a href="/articles/punjab-cm-amarinder-singh-seeks-access-to-gurdwara-sahib-in-pakistan/19732171" title="Punjab CM Amarinder Singh seeks access to Gurdwara Sahib in Pakistan"><img class="lazy" data-original="//images.mid-day.com/images/2018/aug/amarinder-singh_l.jpg" alt="Punjab CM Amarinder Singh seeks access to Gurdwara Sahib in Pakistan" title="Punjab CM Amarinder Singh seeks access to Gurdwara Sahib in Pakistan"></a>
</figure>
<div class="h4">
<a href="/articles/punjab-cm-amarinder-singh-seeks-access-to-gurdwara-sahib-in-pakistan/19732171" title="Punjab CM Amarinder Singh seeks access to Gurdwara Sahib in Pakistan">Punjab CM Amarinder Singh seeks access to Gurdwara Sahib in Pakistan</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1500295237643]--></div><div class="ls-cmp-wrap" id="w1500295241838"><!--ls:begin[component-1500295241838]--><div class="iw_component" id="1500295241838"><div class="commonrhs ad-box">
	<div id="midday_ros_medium_300x250"></div>
	<div id='midday_ATD_D_ad_medium_300x250'></div>
</div></div><!--ls:end[component-1500295241838]--></div><div class="ls-cmp-wrap" id="w1500295237649"><!--ls:begin[component-1500295237649]--><div class="iw_component" id="1500295237649"><div class="asideLn">
<div class="swiper-container article-gallery box300">
<h2>
<a title="Latest news" href="/latest-news">Latest News</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/madhu-chopra-on-priyanka-and-nick-jonas-roka-he-chanted-mantras-accurately/19731168" title="Madhu Chopra on Priyanka and Nick Jonas roka: He chanted mantras accurately"><img class="lazy" title="Madhu Chopra on Priyanka and Nick Jonas roka: He chanted mantras accurately" alt="Madhu Chopra on Priyanka and Nick Jonas roka: He chanted mantras accurately" data-original="//images.mid-day.com/images/2018/aug/Madhu-Chopra-interview_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/madhu-chopra-on-priyanka-and-nick-jonas-roka-he-chanted-mantras-accurately/19731168" title="Madhu Chopra on Priyanka and Nick Jonas roka: He chanted mantras accurately">Madhu Chopra on Priyanka and Nick Jonas roka: He chanted mantras accurately</a>
</div>
</li>
<li>
<figure>
<a href="/articles/fire-breaks-out-in-residential-building-at-dadar-in-mumbai/19731161" title="Mumbai: 4 residents killed, 16 injured in Dadar building fire"><img class="lazy" title="Mumbai: 4 residents killed, 16 injured in Dadar building fire" alt="Mumbai: 4 residents killed, 16 injured in Dadar building fire" data-original="//images.mid-day.com/images/2018/aug/crystal-fire-a_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/fire-breaks-out-in-residential-building-at-dadar-in-mumbai/19731161" title="Mumbai: 4 residents killed, 16 injured in Dadar building fire">Mumbai: 4 residents killed, 16 injured in Dadar building fire</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/ind-vs-eng-clinical-india-fight-back-with-203-run-win-in-third-test/19731183" title="Ind vs Eng: Clinical India fight back with 203-run win in third Test"><img class="lazy" title="Ind vs Eng: Clinical India fight back with 203-run win in third Test" alt="Ind vs Eng: Clinical India fight back with 203-run win in third Test" data-original="//images.mid-day.com/images/2018/aug/india-win-third-test_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/ind-vs-eng-clinical-india-fight-back-with-203-run-win-in-third-test/19731183" title="Ind vs Eng: Clinical India fight back with 203-run win in third Test">Ind vs Eng: Clinical India fight back with 203-run win in third Test</a>
</div>
</li>
<li>
<figure>
<a href="/articles/senior-congress-leader-gurudas-kamat-passes-away/19731160" title="Senior Congress leader Gurudas Kamat passes away"><img class="lazy" title="Senior Congress leader Gurudas Kamat passes away" alt="Senior Congress leader Gurudas Kamat passes away" data-original="//images.mid-day.com/images/2018/aug/Gurudas-Kamat-a_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/senior-congress-leader-gurudas-kamat-passes-away/19731160" title="Senior Congress leader Gurudas Kamat passes away">Senior Congress leader Gurudas Kamat passes away</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1500295237649]--></div><div class="ls-cmp-wrap" id="w1503030527669"><!--ls:begin[component-1503030527669]--><div class="iw_component" id="1503030527669"><div id="midday_ros_inarticle_1x1" style="float:left;" class="MT40">
</div>          
    </div><!--ls:end[component-1503030527669]--></div><div class="ls-cmp-wrap" id="w1503030527716"><!--ls:begin[component-1503030527716]--><div class="iw_component" id="1503030527716"><div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40">
</div>          
    </div><!--ls:end[component-1503030527716]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-5"><div class="ls-fxr" id="ls-gen74792011-ls-fxr"><div class="ls-area container" id="ls-row-5-area-1"><div class="ls-area-body" id="ls-gen74792012-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-6"><div class="ls-fxr" id="ls-gen74792013-ls-fxr"><div class="ls-area box648" id="ls-row-6-area-1"><div class="ls-area-body" id="ls-gen74792014-ls-area-body"></div></div><div class="ls-area box300" id="ls-row-6-area-2"><div class="ls-area-body" id="ls-gen74792015-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-7"><div class="ls-fxr" id="ls-gen74792016-ls-fxr"><div class="ls-area container" id="ls-row-7-area-1"><div class="ls-area-body" id="ls-gen74792017-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524031736663"><!--ls:begin[component-1524031736663]--><div class="iw_component" id="1524031736663"><div class="trending-bottom">
<ul>
<li>
<figure>
<a href="/videos/mumbai-4-people-killed-as-building-in-dadar-catches-fire/1016249" title="Mumbai: 4 people killed as building in Dadar catches fire"><img class="lazyTime" alt="Mumbai: 4 people killed as building in Dadar catches fire" data-original="//images.mid-day.com/images/2018/aug/Dadar-fire-vd-l.jpg"></a>
</figure>
<div class="h4">
<a href="/videos/mumbai-4-people-killed-as-building-in-dadar-catches-fire/1016249" title="Mumbai: 4 people killed as building in Dadar catches fire">Mumbai: 4 people killed as building in Dadar catches fire</a>
</div>
</li>
<li>
<figure>
<a href="/articles/sonakshi-sinhas-fitness-routine-diet-plan-and-secret-behind-her-washboard-abs/19729155" title="Sonakshi Sinha's fitness routine, diet plan and secret behind her washboard abs"><img class="lazyTime" alt="Sonakshi Sinha's fitness routine, diet plan and secret behind her washboard abs" data-original="//images.mid-day.com/images/2018/aug/Sonakshi-Workout_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/sonakshi-sinhas-fitness-routine-diet-plan-and-secret-behind-her-washboard-abs/19729155" title="Sonakshi Sinha's fitness routine, diet plan and secret behind her washboard abs">Sonakshi Sinha's fitness routine, diet plan and secret behind her washboard abs</a>
</div>
</li>
<li>
<figure>
<a href="/articles/mumbai-food-new-outlet-at-ghatkopar-is-a-delight-for-vegans-in-the-city/19727184" title="Mumbai Food: New eatery in Ghatkopar is a delight for vegetarians"><img class="lazyTime" alt="Mumbai Food: New eatery in Ghatkopar is a delight for vegetarians" data-original="//images.mid-day.com/images/2018/aug/Vedge-XPRS-Collage_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-food-new-outlet-at-ghatkopar-is-a-delight-for-vegans-in-the-city/19727184" title="Mumbai Food: New eatery in Ghatkopar is a delight for vegetarians">Mumbai Food: New eatery in Ghatkopar is a delight for vegetarians</a>
</div>
</li>
</ul>
<span class="min-btn"><i></i></span>
</div><script>		
		$(function() {  
				var fixmeTop = $('.navigation-row').offset().top;
				var fixmeTop2 = $('.social-ic').offset().top;
			  $(window).scroll(function() {
				 var currentScroll = $(window).scrollTop(); 
				 if (currentScroll >= fixmeTop) {					 
					$('.trending-bottom').css({
						'position': 'fixed',			
						'z-index':'1000',				
						'bottom': 0
					});		
				} else {
					$('.trending-bottom').css({
						'position': 'relative',
						
					});
				}
				//socialIcons
				if (currentScroll >= fixmeTop2) {
					$('.leftSlide .social-ic').addClass("sticky");
				} else {
					$('.leftSlide .social-ic').removeClass("sticky");
				}
			});
		}); 
		$('.min-btn').on('click', function(e) { 
				$('.trending-bottom ul').slideToggle();
				$('footer').css({'height': 'auto'});	
				 if ($(this).hasClass('down')) {
							  $(this).removeClass('down');
					 }else {					  
							   $(this).addClass('down');
							   
				  }	  
			});
		//lazyLoadAccording to escap time
		$(function() {
			$("img.lazyTime").lazyload({
				event : "sporty"
			});
                        var timeout = setTimeout(function() { $("img.lazyTime").trigger("sporty") }, 1000);
		});
		</script>
</div><!--ls:end[component-1524031736663]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-8"><div class="ls-fxr" id="ls-gen74792018-ls-fxr"><div class="ls-area" id="ls-row-8-area-1"><div class="ls-area-body" id="ls-gen74792019-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1513151240426"><!--ls:begin[component-1513151240426]--><div class="iw_component" id="1513151240426"><div id="midday_ros_footer_728x90" style="text-align:center;clear:both;" class="MT40"></div>
<div id='midday_ATD_D_ad_footer_728x90' style="text-align:center;clear:both;" class="MT40"></div></div><!--ls:end[component-1513151240426]--></div><div class="ls-cmp-wrap" id="w1500295237631"><!--ls:begin[component-1500295237631]--><div class="iw_component" id="1500295237631"><footer role="footer">
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a href="https://www.jagran.com">Hindi News</a>
</li>
<li>
<a href="http://www.onlymyhealth.com">Health</a>
</li>
<li>
<a href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a href="https://naidunia.jagran.com/">Nai Dunia</a>
</li>
<li>
<a href="http://inextlive.jagran.com/">Inext</a>
</li>
<li>
<a href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a href="http://www.radiocity.in">Radio City</a>
</li>
<li>
<a href="http://www.gujaratimidday.com">Gujarati News</a>
</li>
<li>
<a href="http://inquilab.com/">Urdu News</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="logo">
<a href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb-ic">
<a href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw-ic">
<a href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta-ic">
<a href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="gplus-ic">
<a href="https://plus.google.com/109295877251930046128" target="_blank" title="Googleplus"><i class="icon">Googleplus</i></a>
</li>
<li class="youtube-ic">
<a href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple-ic">
<a href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android-ic">
<a href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
</ul>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
<li>
<a href="http://middayinfomedia.com">Corporate</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2018 Mid-Day Infomedia Ltd. All rights reserverd.</p>
</div>
</div>
</div>
</footer><div id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a target="_blank" href="/privacy-policy">Privacy Policy</a> and <a href="/cookie-policy" target="_blank">Cookie Policy</a>. <a onclick="document.getElementById('gdprbx').style.display='none';setCookie('gdpr-consent','yes','60');return false;" href="#" class="close">OK</a>
</div>
</div><script>
			$(document).ready(function(){
			var url= window.location.pathname;
			var href = $("#popEnt").attr('href');
			if(url == href){
				$(".popEntBox").hide();
				} 
			});
	</script><style>
        #gdprbx{padding:10px; position:fixed; bottom:-100px; z-index:9999; left:0; right:0; background:#ededed; box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4); text-align:center; animation:slideup 5s 1.0s 1 ease forwards;	-webkit-animation:slideup 5s 1.0s 1 ease forwards; -moz-animation: slideup 5s 1.0s 1 ease forwards;}
        #gdprbx .close{background:#484647; padding:4px 10px; font-size:11px; border-radius:2px; color:#fff; margin-left:5px;}
        .cookiebox{padding:1px 10px; font-size:13px; line-height:20px; color: #1c1c1c; font-family: Arial, segoe;}
        .cookiebox a{color:#000; font-weight:bold;}
        @keyframes slideup{ 100% {transform: translateY(-100px); }}
        @-webkit-keyframes slideup{100% { -webkit-transform: translateY(-100px); }}
        @-moz-keyframes slideup{100% { -moz-transform: translateY(-100px); }}
		/*Entertanment New POP-UP*/
		.popEntBox{display:block; width:317px; font-weight:600; position:relative; position:fixed; right:-320px; bottom:80px; animation-name:slidepop; -webkit-animation-name:slidepop; -webkit-animation-duration:2s; animation-duration:2s; animation-fill-mode:forwards; -webkit-animation-fill-mode:forwards; z-index:9;}
		@-webkit-keyframes slidepop{100% {right:30px; bottom:100px;}}
		@keyframes slidepop{100% {right:30px; bottom:100px;}}
		.popCloseBtn{display:inline-block; width:26px; height:26px; background-repeat:no-repeat; background-position:center; background-size:11px; border:3px solid #005baa; background-image:url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAQAAAD8fJRsAAAACXBIWXMAAAsTAAALEwEAmpwYAAAASUlEQVQYV2MQ2CxwlEeMAQnwiAkc5dvEIHCU/7/AVYQUUPgqUOQojAGVQuEhOKiKkKTQhBFSGMI4JXAYhcNynM7F6UG+TdiDBAA0Kz+kMXBmGgAAAABJRU5ErkJggg=='); border-radius:50%; position:absolute; top:-13px; right:-13px; z-index:9; background-color:#ffffff;}
		.popEntBox .popBoxHed{background-color:#005baa; font-size:16px; line-height:20px; color:#ffffff; padding:10px;}
		.popEnt{border-left:3px solid #e2e2e2; border-right:3px solid #e2e2e2; border-bottom:3px solid #e2e2e2; display:block; background-color:#eeeeee; padding:8px; clear:both; overflow:hidden;}
		.popEnt figure{width:65px; height:59px; float:left; margin-right:10px;}
		.popEnt p{font-size:14px; line-height:21px;}
    </style><script src="/Resources/midday/js/middayfoot-jquery.js" async="async" type="text/javascript"></script><script>$(document).ready(function(){ $("img.lazy").lazyload({effect : "fadeIn", failure_limit : 10}); });</script><script>
(function() { 
    var name = "gdpr-consent=";
    console.log(name);
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    console.log(ca);
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
        console.log(c.substring(name.length, c.length));
        document.getElementById('gdprbx').style.display='none';
            return c.substring(name.length, c.length);
        }
      else {
document.getElementById('gdprbx').style.display='block';
}
    }
    return "";
})(); 
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
   console.log('working');
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    return false;
}
/*Entertanment New POP-UP*/
$(document).ready(function() {
    $('.popCloseBtn').click(function(){$('.popEntBox').hide()});
});
</script>
</div><!--ls:end[component-1500295237631]--></div><div class="ls-cmp-wrap" id="w1500295237632"><!--ls:begin[component-1500295237632]--><div class="iw_component" id="1500295237632"><script>  

	
	var swiper3 = new Swiper('.swiper3', {
        nextButton: '.swiper-button-next',
        prevButton: '.swiper-button-prev', 
		 slidesPerView: 3,
		  spaceBetween: 48,
		  preloadImages: false,
		  lazyLoading: true    
    });	

	
	var swiper7 = new Swiper('.swiper7', {
        nextButton: '.swiper-button-next',
        prevButton: '.swiper-button-prev', 
		 slidesPerView: 7,
		  spaceBetween: 10,
		  preloadImages: false,
		  lazyLoading: true       
    });
	
		var articlegallery= new Swiper('.article-gallery', {
        nextButton: '.swiper-article-next',
        prevButton: '.swiper-article-prev', 
		 slidesPerView: 1,
		  spaceBetween: 0,
		  preloadImages: false,
		  lazyLoading: true       
    });
	
	
	
    var photogalleryslide = new Swiper('.photogalleryslide', {
        nextButton: '.topmain-next',
        prevButton: '.topmain-prev', 
		 slidesPerView: 1,
		 preloadImages: false,
		  lazyLoading: true,
/*simulateTouch:false*/
 
    }); 

	
</script>    





      


    
    
</div><!--ls:end[component-1500295237632]--></div><div class="ls-cmp-wrap" id="w1517571703134"><!--ls:begin[component-1517571703134]--><div class="iw_component" id="1517571703134"><div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>

 function checkreferrer(){
    var o=document.referrer;
    return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
    }

var title = document.getElementsByTagName("title")[0].innerHTML;
var subcatname = document.getElementById("subCategoryUrl").innerHTML;
var cats = title.split("-");
var catname = cats[cats.length-1]
if(catname.trim() =='Mumbai Guide'){
  catname = 'mumbai-guide';
}
catname = catname.trim().toLowerCase();
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  if(subcatname != 'mumbai-rains'){
  	catname= catname;
  }else{
  catname= catname+"_"+subcatname;
  }
  
  googletag.cmd.push(function() {
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_footer_728x90', [[970, 250], [728, 90]], 'midday_ros_footer_728x90').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_lhs_160x600', [160, 600], 'midday_ros_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_medium_300x250', [[300, 600], [300, 250]], 'midday_ros_medium_300x250').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_pagepush_996x60', [[996, 60], [728, 90], [996, 270]], 'midday_ros_pagepush').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_rhs_160x600', [160, 600], 'midday_ros_rhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_top_300x250', [[300, 600], [300, 250]], 'midday_ros_top_300x250').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1025214/midday_'+catname+'_outofpage_1x1', 'midday_ros_inarticle_1x1').addService(googletag.pubads());
    googletag.pubads().set("page_url", "https://mid-day.com");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
	googletag.display("midday_ros_pagepush");
	googletag.display("header_ad_top_adbox");   
	googletag.display("midday_ros_top_300x250");
	googletag.display("midday_ros_medium_300x250");
	googletag.display("midday_ros_bottom_300x250");
	googletag.display("midday_ros_lhs_160x600");
	googletag.display("midday_ros_rhs_160x600");
	googletag.display("midday_ros_inarticle_1x1");
	googletag.display("midday_ros_interstitial_1x1");	
	googletag.display('midday_ros_footer_728x90')	
  });

</script>
</div></div><!--ls:end[component-1517571703134]--></div></div></div><div class="ls-row-clr"></div></div></div></div><script type='text/javascript' src='https://tags.crwdcntrl.net/c/8430/cc.js?ns=_cc8430' id='LOTCC_8430'></script><script type='text/javascript' language=javascript> _cc8430.add('seg','Desktop:Category:News');_cc8430.add('seg','Desktop:SubCategory:National');_cc8430.add('seg','Desktop:TimeSpent:10sec');_cc8430.add('seg','Desktop:Keyword:college girl');_cc8430.add('seg','Desktop:Keyword: allegedly tried');_cc8430.add('seg','Desktop:Keyword: Momo Game');_cc8430.add('seg','Desktop:DayOfWeek:Wednesday');_cc8430.add('seg','Desktop:HourOfDay:23');_cc8430.bcp();</script> <script type='text/javascript' language=javascript>setTimeout(function() { loadIn60(); }, 601000);setTimeout(function() { loadIn120(); }, 1201000);setTimeout(function() { loadIn180(); }, 1801000);setTimeout(function() { loadIn240(); }, 2401000);setTimeout(function() { loadIn300(); }, 300*1000);function loadIn60(){_cc8430.add('seg','Desktop:TimeSpent:1Min:News:National');_cc8430.bcp();console.log('loadIn60');};function loadIn120() {_cc8430.add('seg','Desktop:TimeSpent:2Min:News:National');_cc8430.bcp();console.log('loadIn120');};function loadIn180() {_cc8430.add('seg','Desktop:TimeSpent:3Min:News:National');_cc8430.bcp();console.log('loadIn180');}; function loadIn240() {_cc8430.add('seg','Desktop:TimeSpent:4Min:News:National');_cc8430.bcp();console.log('loadIn240');};function loadIn300() {_cc8430.add('seg','Desktop:TimeSpent:5Min:News:National');_cc8430.bcp();console.log('loadIn300');};</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script src="https://cdn.izooto.com/scripts/b5eb5c6f9b4db25c26358ae5851ba6f6dd37cc80.js"></script><!--ls:end[body]--></body></html>