<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Inflated electricity bills: MERC orders Adani to refund suburban users - News</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Shivsainks Protest, Adani Electricity, MERC, Adani Electricity Limited, Mumbai news,National News, India News, Breaking News India, Today's national news, Latest national news, National news headlines,News, Maharashtra News,Mumbai News"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="mid-day impact: Following our exposes of inflated electricity bills, regulator appoints two-member probe panel, while ordering the refund of excessive amounts to residents with interest"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/commonheadfoot.css?version=18102515" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/article-detail.css?version=18102515" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery-1.8.1.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><link href="//t.teads.tv" rel="dns-prefetch" /><link href="//cdn.teads.tv" rel="dns-prefetch"><link href="//b.scorecardresearch.com" rel="dns-prefetch" /><link href="//b.scorecardresearch.com" rel="preconnect" /><link href="//securepubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//securepubads.g.doubleclick.net" rel="preconnect" /><link href="//pubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//pubads.g.doubleclick.net" rel="preconnect" /><link href="//www.google-analytics.com" rel="dns-prefetch" /><link href="//www.google-analytics.com" rel="preconnect" /><link href="//www.googletagservices.com" rel="dns-prefetch" /><link href="//partner.googleadservices.com" rel="dns-prefetch" /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" /><link href="//cm.g.doubleclick.net" rel="dns-prefetch" /><link href="//www.mid-day.com" rel="preconnect" /><link href="//www.mid-day.com" rel="dns-prefetch" /><link href="//images.mid-day.com" rel="preconnect" /><link href="//images.mid-day.com" rel="dns-prefetch" /><link href="//archive.mid-day.com" rel="preconnect" /><link href="//archive.mid-day.com" rel="dns-prefetch" /><link href="https://cdn.vuukle.com" rel="dns-prefetch"> <link href="https://api.vuukle.com" rel="dns-prefetch" ><link href="https://vuukle.com" rel="dns-prefetch" ><link href="https://cdn.vuukle.com" rel="preconnect" ><link href="https://api.vuukle.com" rel="preconnect" ><link href="https://vuukle.com" rel="preconnect"><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2326030-24', 'auto', {'useAmpClientId': true});ga('require', 'GTM-KBF2DS7');</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <link rel="amphtml" href="https://m.mid-day.com/amp/articles/inflated-electricity-bills-merc-orders-adani-to-refund-suburban-users/401464"/><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><meta property="og:type" content="article"/><meta property="og:title" content="Inflated electricity bills: MERC orders Adani to refund suburban users"/><meta property="og:url" content="https://www.mid-day.com/articles/inflated-electricity-bills-merc-orders-adani-to-refund-suburban-users/401464"/><meta property="og:description" content="mid-day impact: Following our exposes of inflated electricity bills, regulator appoints two-member probe panel, while ordering the refund of excessive amounts to residents with interest"/><meta property="og:image" content="https://images.mid-day.com/images/2018/dec/MERC_l.jpg"/><meta property="article:published_time" content="2018-12-08T07:15:07+5:30"/><meta property="article:modified_time" content="2018-12-08T07:21:56+5:30"/><meta property="article:tag" content="Shivsainks Protest"/><meta property="article:tag" content="Adani Electricity"/><meta property="article:tag" content="MERC"/><meta property="article:tag" content="Adani Electricity Limited"/><meta property="article:tag" content="Mumbai news"/><meta property="news_keywords" content="Shivsainks Protest, Adani Electricity, MERC, Adani Electricity Limited, Mumbai news,National News, India News, Breaking News India, Today's national news, Latest national news, National news headlines,News, Maharashtra News,Mumbai News"/><link rel="canonical" href="https://www.mid-day.com/articles/inflated-electricity-bills-merc-orders-adani-to-refund-suburban-users/401464"/><link rel="alternate" href="https://m.mid-day.com/articles/inflated-electricity-bills-merc-orders-adani-to-refund-suburban-users/401464" media="only screen and (max-width: 640px)"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="National News"/><meta property="fb:page_id" content="101982830708"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="https://www.mid-day.com/articles/inflated-electricity-bills-merc-orders-adani-to-refund-suburban-users/401464"/><meta name="twitter:title" content="Inflated electricity bills: MERC orders Adani to refund suburban users"/><meta name="twitter:description" content="mid-day impact: Following our exposes of inflated electricity bills, regulator appoints two-member probe panel, while ordering the refund of excessive amounts to residents with interest"/><meta name="twitter:image" content="https://images.mid-day.com/images/2018/dec/MERC_l.jpg"/><meta http-equiv="Last-Modified" content="Sat, 8 Dec 2018 01:51:56 GMT"/><meta property="fb:app_id" content="1631305027169486" /><link href="https://plus.google.com/109295877251930046128" rel="publisher" /><meta name="robots" content="index,follow,noodp,noydir"/><script src="https://rtbcdn.andbeyond.media/prod-global-330361.js" async></script><script src="https://s3.ap-south-1.amazonaws.com/accio-lib-ind/accip_script.js" async></script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]-->
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"398875",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.48.39.77",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"54efbea7",region:"33267",protocol:"",blver:14,akM:"j",akN:"ae",akTT:"O",akTX:"1",akTI:"54efbea7",ai:"252901",ra:"true",pmgn:"rumMidday",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head><body><!--ls:begin[body]--><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'pageview','publish_date':'Sat Dec 08 07:15:07 IST 2018','update_date':'Sat Dec 08 07:21:56 IST 2018','article_tags':'brihanmumbai electricity supply and transport, mumbai news','word_count':650,'flag':true,'article_author':'Dharmendra Jore','article_category':'News','article_age':'1 hrs ago','article_subcategory':'National','genre':'City','pagetype':'detail','online_offline':'offline','Editor':'Nikita Wagh','Type_Of_Story':'print','storyID':401464,'hittype':'page'});</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script>window._izq.push(["userProfile",{"add":{ "Category":["News"]} }]);</script><div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen27349572-ls-fxr"><div class="ls-area" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen27349573-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-2"><div class="ls-fxr" id="ls-gen27349574-ls-fxr"><div class="ls-area header" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen27349575-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1517571703150"><!--ls:begin[component-1517571703150]--><div class="iw_component" id="1517571703150"><header role="header">
<div class="top-row">
<div class="container">
<div class="logo">
<a href="/"><i class="icon">Mid-Day</i></a>
</div>
<div class="navigation-row">
<div class="respmenu">
<ul class="menu">
<li>
<a href="/mumbai-guide">Mumbai Guide</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/mumbai-guide">More in Mumbai Guide</a>
</p>
<ul>
<li>
<a href="/mumbai-guide/food" title="Mumbai Food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai-guide/things-to-do" title="Things to do">Things to do</a>
</li>
<li>
<a href="/mumbai-guide/famous-personalities" title="Famous Personalities">Famous Personalities</a>
</li>
<li>
<a href="/mumbai-guide/festivals" title="Festivals">Festivals</a>
</li>
<li>
<a href="/mumbai-guide/mid-day-anniversary" title="Mid-Day Anniversary">Mid-Day Anniversary</a>
</li>
<li>
<a href="/big-break" title="Big Break">Big Break</a>
</li>
</ul>
</div>
</div>
</li>
<li class="entMenu">
<a href="/entertainment">Entertainment</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/entertainment">More in Entertainment</a>
</p>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema News">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/music" title="Music News">Music News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion" title="Bollywood Fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies" title="Movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities" title="Celebrities">Celebrities</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/news">News</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/news">More in News</a>
</p>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/results" title="Results">Results</a>
</li>
<li>
<a href="/news/opinion" title="Opinion">Opinion</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/photos">Photos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/photos">More in Photos</a>
</p>
<ul>
<li>
<a href="/photos/entertainment-gallery" title="Entertainment galleries">Entertainment galleries</a>
</li>
<li>
<a href="/photos/mumbai-guide-gallery" title="Mumbai Guide galleries">Mumbai Guide galleries</a>
</li>
<li>
<a href="/photos/sports-gallery" title="Sports galleries">Sports galleries</a>
</li>
<li>
<a href="/photos/news-gallery" title="News galleries">News galleries</a>
</li>
<li>
<a href="/photos/lifestyle-gallery" title="Lifestyle galleries">Lifestyle galleries</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/videos">Videos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/videos">More in Videos</a>
</p>
<ul>
<li>
<a href="/videos/entertainment" title="Entertainment Videos">Entertainment Videos</a>
</li>
<li>
<a href="/videos/mumbai-guide" title="Mumbai Guide Videos">Mumbai Guide Videos</a>
</li>
<li>
<a href="/videos/news" title="News Videos">News Videos</a>
</li>
<li>
<a href="/videos/sports" title="Sports Videos">Sports Videos</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/sports">Sports</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/sports">More in Sports</a>
</p>
<ul>
<li>
<a href="/sports/cricket" title="Cricket">Cricket</a>
</li>
<li>
<a href="/sports/ipl-news" title="T20 2018">T20 2018</a>
</li>
<li>
<a href="/sports/football" title="Football">Football</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton" title="Badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports">Other Sports</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/lifestyle">Lifestyle</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/lifestyle">More in Lifestyle</a>
</p>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/lifestyle/sex-relationships" title="Sex &amp; relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
</li>
<li>
<a href="/lifestyle/sunday-mid-day" title="Sunday-midday">Sunday-midday</a>
</li>
<li>
<a href="/lifestyle/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/lifestyle/science-technology" title="Science &amp; Technology">Science &amp; Technology</a>
</li>
<li>
<a href="/lifestyle/auto" title="Auto">Auto</a>
</li>
<li>
<a href="/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
</li>
<li>
<a href="/lifestyle/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/lifestyle/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/lifestyle/nature-wildlife" title="Nature &amp; Wildlife">Nature &amp; Wildlife</a>
</li>
</ul>
</div>
</div>
</li>
<li class="acuuMenu">
<a href="/mumbai-weather"><img alt="" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABkAAAAZCAYAAADE6YVjAAAACXBIWXMAAAsTAAALEwEAmpwYAAABA0lEQVRIx2NgGAVDGvz/r83z/6d24/9f2oeA+CUQvwLio/9/6eT9/6/CTrkFP3SV/v/Wfgw09D8OfPX/Nz0ZCnygwAF07WU8FkCxzvH//xkYiTRUVxCoIQno8rL/v7QMwcFB0AIo/qkTSNiC7xoKQMOfIGn8B8Rfibbkl/Z+wpb80lpJgoHY8AsiLNG+R6El/4EpjQ+74b+1bYC+WAxU9JtiS37rrAKZh2aBTgk07P9TFf/WKkbyAZUNR7EI6CNgDt5GU0uA5oMi+gVNLQGlNvpY8lN7C42Dawso4p1oHPGOkBT2U6eBNr7QaUDPKw5AW9dBi/MfZGOQfrA5Og6jNfDgBQA9kgOdqogYGgAAAABJRU5ErkJggg=="><span>Weather</span></a>
</li>
<li class="acuuMenu jhakaasAward">
<a href="/entertainment/bollywood-jhakaas-awards"><img alt="" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAB4AAAAeCAYAAAA7MK6iAAAACXBIWXMAAAsTAAALEwEAmpwYAAABl0lEQVRIx+2Wu0rEUBCGwwqy4AUsFc1mTyIKgo8gaLFsbSOotXZ2voQoPoCVtmmsRbfR2gu4rRfcQrSz8XISx39IgoeQxVUypzLww2HmkG/nkpl1nD8+Wqsdrf1tx+ZDVK9Fkf/OIlKuBeDUmNaTc1GkQkAPE6mQbewTgSKtWwAR9ASdEnnTLD6nNuI7EtHW8fJb6IDIqXzbnQps++zDD/GEUq1cAB7i2F/LbDivs43InxCtcxwHl6jrMtLaZOG8EsfqQri5nD5E9wbdpfWm9PzKPkHwzCAgjwaUdQbds0841f5GBsV509rwAOw8Aasbs7ulB8gQoFGWYoujMvCN2r4QuSOWwLVRs7G0DnatRc3DwoBrfMvztsB7uc/p2cqGQjcv5sBQcGSjwYYB+8jDeVPZSPdJQdSr4mBjN5taEk717ACm11UO+okSjEssh37+iwPgNSCdgmh14lMh3y0ztQsFsELx3TLBzV+Am//gMsCdHyQDxnSqdu98ryoADhppxC3ouIta6apslDqfEUm7h/q2+W4v7/wCS4mCOZs11XMAAAAASUVORK5CYII="><span class="firstTxt">Bollywood <br> Jhakaas Award</span></a>
</li>
</ul>
</div>
</div>
<div class="seachBox">
<div class="search-box">
<a href="javascript:void(0);" title="Search" class="btn-search">Search</a>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1517571703150" method="post">
<input onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." autocomplete="off" class="txtsearch" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
<div id="search-box-div" class="search-box-sugg"></div>
</div>
<ul class="box2">
<li class="epaper">
<a title="Epaper" href="http://epaper2.mid-day.com" target="_blank">Epaper</a>
</li>
</ul>
</div>
</div>
</div>
</header><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script><noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1"></noscript><div class="clear"></div>
</div><!--ls:end[component-1517571703150]--></div><div class="ls-cmp-wrap" id="w1517571703152"><!--ls:begin[component-1517571703152]--><div class="iw_component" id="1517571703152"><div id='midday_ros_pagepush' style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;"></div>
<div id='midday_ATD_D_ad_pagepush_728x90' style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;"></div></div><!--ls:end[component-1517571703152]--></div></div></div><div class="ls-area" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen27349576-ls-area-body"></div></div><div class="ls-area container" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen27349577-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237627"><!--ls:begin[component-1500295237627]--><div class="iw_component" id="1500295237627"><div class="breadcrum">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/news" itemprop="url"><span itemprop="title">News</span></a>
</li>
<li>
<a href="/news/national" itemprop="url"><span itemprop="title">National
			News
		</span></a>
</li>
</ul>
</div><script type="application/ld+json">
	{ "@context": "https://schema.org", "@type": "BreadcrumbList",
	"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
	"@id": "https://www.mid-day.com/", "name": "Home" } }
	
		,{ "@type": "ListItem", "position": 2, "item": { "@id":
		"https://www.mid-day.com/
		news
		", "name": "
		News
		
		" } }
	
		,{ "@type": "ListItem", "position": 3, "item": { "@id":
		"https://www.mid-day.com/
		news/national", 
		"name": "National News
		" } }
	
	]}
</script>
</div><!--ls:end[component-1500295237627]--></div><div class="ls-cmp-wrap" id="w1500295241835"><!--ls:begin[component-1500295241835]--><div class="iw_component" id="1500295241835"><div id="midday_ros_lhs_160x600" class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div>
<div id='midday_ATD_D_ad_lhs_160x600' class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div></div><!--ls:end[component-1500295241835]--></div><div class="ls-cmp-wrap" id="w1500295241836"><!--ls:begin[component-1500295241836]--><div class="iw_component" id="1500295241836"><div id="midday_ros_rhs_160x600" class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div>
<div id='midday_ATD_D_ad_rhs_160x600' class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div></div><!--ls:end[component-1500295241836]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen27349578-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen27349579-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524485147869"><!--ls:begin[component-1524485147869]--><div class="iw_component" id="1524485147869"><div class="leftSlide">
<div class="socialLeft">
<div class="social-ic">
<div class="vuukle-powerbar-vertical"></div>
</div>
</div>
</div><style>.vuukle-powerbar-vertical{ position:static !important;}</style>
</div><!--ls:end[component-1524485147869]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-4"><div class="ls-fxr" id="ls-gen27349580-ls-fxr"><div class="ls-area box648" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen27349581-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237633"><!--ls:begin[component-1500295237633]--><div class="iw_component" id="1500295237633"><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": "https://www.mid-day.com/articles/inflated-electricity-bills-merc-orders-adani-to-refund-suburban-users/401464",
"headline": "Inflated electricity bills: MERC orders Adani to refund suburban users", 
"datePublished": "2018-12-08T07:15:07+5:30", 
"dateModified": "2018-12-08T07:21:56+5:30", 
"description": "mid-day impact: Following our exposes of inflated electricity bills, regulator appoints two-member probe panel, while ordering the refund of excessive amounts to residents with interest ", 
"author": {
  "@type": "Person", 
  "name": "Dharmendra Jore" 
},
"publisher": {
  "@type": "Organization",
  "name": "Mid-day",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.mid-day.com/Resources/midday/images/midday-logo_600x60.png", 
    "width": 600, 
    "height": 60 
  }
},
"image": {
  "@type": "ImageObject",
  "url": "https://images.mid-day.com/images/2018/dec/MERC_d.jpg", 
  "height": 440,
  "width": 670
}
}
</script><main role="main">
<div class="article-top">
<div style="display:none" id="subCategoryUrl">national</div>
<h1>Inflated electricity bills: MERC orders Adani to refund suburban users</h1>
<span class="timestamp">Dec 08, 2018, 07:15 IST | Dharmendra Jore</span>
<div class="articlebody">
<h2 class="short-descrp">mid-day impact: Following our exposes of inflated electricity bills, regulator appoints two-member probe panel, while ordering the refund of excessive amounts to residents with interest </h2>
<div class="atrFirstImg">
<img src="//images.mid-day.com/images/2018/dec/MERC_d.jpg" alt="Inflated electricity bills: MERC orders Adani to refund suburban users"><div class="figcapton">Shivsainks Protest aganist Adani Electricity due to heavy bills send to the users.The morcha was organised at Adani Electricity office at RNA Corparate park in Bandra (east) by Sena MLA Adv Anil Parab. Pic/Rane Ashish</div>
</div><html>
 <head>
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"398875",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.48.39.77",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"54efbea7",region:"33267",protocol:"",blver:14,akM:"j",akN:"ae",akTT:"O",akTX:"1",akTI:"54efbea7",ai:"252901",ra:"true",pmgn:"rumMidday",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
 <body>
  <p>Slapped with an inflated bill from Adani Electricity Limited? You won't have to wait too long for a refund. A day after announcing a probe into the hike in bills, the Maharashtra Electricity Regulatory Commission (MERC) yesterday asked the company to correct the bills with immediate effect, and refund consumers with the excess charges — plus interest.</p> 
  <p>This is a huge victory for the thousands of citizens who were subjected to massive hikes in their power bills after Adani Electricity Mumbai Limited (AEML) took over from Reliance Energy two months ago. mid-day ran a sustained campaign on the issue once complaints began to arise over the company's billing tactics. This paper's reportage caught the attention of Chief Minister Devendra Fadnavis, as well as the Maharashtra Electricity Regulatory Commission (MERC). On Friday, mid-day exclusively reported that the electricity watchdog had made up its mind to open a probe into the allegations against Adani.</p> 
  <p><strong>Double whammy</strong><br />Since the probe will take a few months, MERC has instructed the company to hold camps where consumers can approach them with billing grievances. Adani will have to immediately refund the excess charges, plus interest (rate has been approved by MERC). Yesterday, MERC chairman Anand Kulkarni also announced that the probe panel will comprise former additional chief secretary Ajit Kumar Jain (retiring as information commissioner in a couple of months), and former technical member of MERC, Vijay Sonawane. He told the media: &quot;Their integrity is impeccable. While Mr Jain has a vast experience of administration [including conducting inquiries] as a senior IAS officer, Mr Sonawane has been a career technocrat in the field of electricity.&quot;</p> 
  <p><strong>Panel has a free hand</strong><br />Kulkarni said the scope of inquiry would be finalised in discussion with the panel. &quot;We have decided to give the fact-finding committee a free hand, and not put any ceiling or limit to the probe. It will be allowed to verify the company accounts, tariff orders, balance sheets and whatever it deems fit to bolster their findings,&quot; said Kulkarni,&nbsp;adding, &quot;We are not satisfied with the explanations given by the electricity distributor and hence felt that we must have a detailed inquiry. The approved average hike was just 0.24 % and yet in 1.1 lakh cases the spike went beyond 20%. At the approved rate, there could be at the most 3% hike or, in some cases, even less.&quot;</p> 
  <p><span style="font-size: medium;"><strong>What Adani told MERC</strong></span><br />. There was indeed an increase in bills of November due to prolonged high temperature and high humidity in October. About 1.1 lakh residential consumers (out of 27 lakh) got bills with about 20% average hike. (MERC will now study how the weather affected the billing pattern of three other companies — Tata, BEST and Mahavitaran.)<br /><br />. Due to a strike by billing employees during the change of ownership of the company, around 3.53 lakh bills were issued on average consumption basis. However, these were adjusted based on the actual meter reading of October. Thereafter, billing has been based on actual meter reading.</p> 
  <p><span style="font-size: medium;"><strong>Nirupam alleges MERC-AEML nexus</strong></span><br />Mumbai Congress chief Sanjay Nirupam called MERC's decision to appoint a two-member probe panel a 'desperate attempt to douse the public outrage'. He demanded a judicial probe into the working of MERC and AEML, alleging a nexus between the two. He also demanded the sacking of MERC chief Anand Kulkarni, who refused to comment on the allegations.</p> 
  <p><span style="font-size: medium;"><strong>Also Read:<span style="color: #ff0000;"><a title="Mumbai: Aarey tribal faced with nearly 1,500 per cent increase in electricity bill" href="https://www.mid-day.com/articles/mumbai-aarey-tribal-faced-with-nearly-1500-per-cent-increase-in-electricity-bill/20062196" target="_blank"><span style="color: #ff0000;"> Mumbai: Aarey tribal faced with nearly 1,500 per cent increase in electricity bill</span></a> </span></strong></span></p> 
  <p><em><span style="color: #000000;"><strong>Catch up on all the latest <span style="color: #ff0000;"><a title="mid-day news" href="https://www.mid-day.com/news" target="_blank"><span style="color: #ff0000;">Crime, National, International and Hatke news</span></a></span> here. </strong></span><strong>Also download the new mid-day <span style="color: #ff0000;"><a title="mid-day android app " href="https://goo.gl/8Xlcvr" target="_blank"><span style="color: #ff0000;">Android</span></a></span> and <span style="color: #ff0000;"><a title="mid-day iOS app" href="https://goo.gl/KQziH4" target="_blank"><span style="color: #ff0000;">iOS</span></a></span> apps to get latest updates</strong></em></p>
 </body>
</html></div>
<p>
</p>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/brihanmumbai-electricity-supply-and-transport-all"><span></span>brihanmumbai electricity supply and transport</a><a target="_blank" href="/search/mumbai-news-all"><span></span>mumbai news</a>
</div>
<div style="clear:both; display:block;" class="vukkleAd">
<div id="vuukle-emote"></div>
<div id="vuukle-comments"></div>
</div>
<div style="font-size:15px;">
<p>
<strong>DISCLAIMER:</strong> mid-day and its affiliates shall have no liability for any views, thoughts and comments expressed on this article.</p>
</div>
<div class="trend-video">
<p>Zareen Khan files FIR against her ex manager</p><div class="enbedVideo"><iframe width="560" height="315" src="https://www.youtube.com/embed/fJXJfbxwias" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div></div>
</div>
</main><script src="/Resources/midday/js/sticky-sidebar.js" type="text/javascript"></script><script>
			$(document).ready(function() {
				$('.ls-area.box300, .ls-area.box648')
					.theiaStickySidebar({
						additionalMarginTop: 30
					});
			});
   </script><script>
       var VUUKLE_CONFIG = { 
            apiKey: "32fd43cd-b6b0-4c11-a478-d4c12f6742b4", 
            articleId: "401464",                        
            tags: "Shivsainks Protest, Adani Electricity, MERC, Adani Electricity Limited, Mumbai news",
			emotes:{size: '60px',},

        };
        (function(){ 
            var d = document, s = d.createElement('script');
            s.src = 'https://cdn.vuukle.com/platform.js';
            (d.head || d.body).appendChild(s);
        })();     
    </script>
</div><!--ls:end[component-1500295237633]--></div><div class="ls-cmp-wrap" id="w1500295237634"><!--ls:begin[component-1500295237634]--><div class="iw_component" id="1500295237634"><div class="commonrhs relatedNews">
<h2>Related News</h2>
<ul class="rn-newsList">
<li>
<figure>
<a href="/articles/best-says-a-final-no-to-paper-tickets/19916160" title="Mumbai: BEST says a final no to paper tickets"><img class="lazy" alt="Mumbai: BEST says a final no to paper tickets" data-original="//images.mid-day.com/images/2018/oct/17women-1_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/best-says-a-final-no-to-paper-tickets/19916160" title="Mumbai: BEST says a final no to paper tickets">Mumbai: BEST says a final no to paper tickets</a>
</div>
<span class="timestamp">Oct 24, 2018, 08:30 IST</span>
</li>
<li>
<figure>
<a href="/articles/maharashtra-electoral-office-cautious-about-picking-film-stars-as-campaigners/19839156" title="Maharashtra electoral office cautious about picking film stars as campaigners"><img class="lazy" alt="Maharashtra electoral office cautious about picking film stars as campaigners" data-original="//images.mid-day.com/images/2018/sep/Rinku-Akash_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/maharashtra-electoral-office-cautious-about-picking-film-stars-as-campaigners/19839156" title="Maharashtra electoral office cautious about picking film stars as campaigners">Maharashtra electoral office cautious about picking film stars as campaigners</a>
</div>
<span class="timestamp">Sep 27, 2018, 11:00 IST</span>
</li>
<li>
<figure>
<a href="/articles/south-mumbai-consumers-to-pay-6-8-percent-less-on-monthly-electricity-bills/19800153" title="South Mumbai consumers to pay 6-8 percent less on monthly electricity bills"><img class="lazy" alt="South Mumbai consumers to pay 6-8 percent less on monthly electricity bills" data-original="//images.mid-day.com/images/2018/sep/hike-money_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/south-mumbai-consumers-to-pay-6-8-percent-less-on-monthly-electricity-bills/19800153" title="South Mumbai consumers to pay 6-8 percent less on monthly electricity bills">South Mumbai consumers to pay 6-8 percent less on monthly electricity bills</a>
</div>
<span class="timestamp">Sep 13, 2018, 08:50 IST</span>
</li>
<li>
<figure>
<a href="/articles/mumbai-all-the-best-undertaking-tells-marathi-actress-after-her-indecent-dance/19748180" title="BEST sacks Marathi actress from services after her 'indecent' dance goes viral"><img class="lazy" alt="BEST sacks Marathi actress from services after her 'indecent' dance goes viral" data-original="//images.mid-day.com/images/2018/aug/Juvekar_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-all-the-best-undertaking-tells-marathi-actress-after-her-indecent-dance/19748180" title="BEST sacks Marathi actress from services after her 'indecent' dance goes viral">BEST sacks Marathi actress from services after her 'indecent' dance goes viral</a>
</div>
<span class="timestamp">Aug 28, 2018, 16:20 IST</span>
</li>
<li>
<figure>
<a href="/articles/mumbai-reinforcement-cage-lands-on-roof-of-best-bus-none-injured/19713158" title="Mumbai: Reinforcement cage lands on roof of BEST bus; none injured"><img class="lazy" alt="Mumbai: Reinforcement cage lands on roof of BEST bus; none injured" data-original="//images.mid-day.com/images/2018/aug/BEST-Buses_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-reinforcement-cage-lands-on-roof-of-best-bus-none-injured/19713158" title="Mumbai: Reinforcement cage lands on roof of BEST bus; none injured">Mumbai: Reinforcement cage lands on roof of BEST bus; none injured</a>
</div>
<span class="timestamp">Aug 17, 2018, 12:46 IST</span>
</li>
<li>
<figure>
<a href="/articles/mumbai-saeed-mirza-joins-the-movement-to-save-best-from-financial-ruin/19681194" title="Mumbai: Saeed Mirza joins the movement to save BEST from financial ruin"><img class="lazy" alt="Mumbai: Saeed Mirza joins the movement to save BEST from financial ruin" data-original="//images.mid-day.com/images/2018/aug/Saeed-Mirza-x_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-saeed-mirza-joins-the-movement-to-save-best-from-financial-ruin/19681194" title="Mumbai: Saeed Mirza joins the movement to save BEST from financial ruin">Mumbai: Saeed Mirza joins the movement to save BEST from financial ruin</a>
</div>
<span class="timestamp">Aug 08, 2018, 07:12 IST</span>
</li>
</ul>
</div>
</div><!--ls:end[component-1500295237634]--></div><div class="ls-cmp-wrap" id="w1511162363420"><!--ls:begin[component-1511162363420]--><div class="iw_component" id="1511162363420"><!--<div class="outbrainArticleDetail">
	<div class="OUTBRAIN commonlhs" data-src="https://www.mid-day.com" data-widget-id="AR_1" data-ob-template="Midday"></div>
	<script type="text/javascript" async src="https://widgets.outbrain.com/outbrain.js"></script>
</div>-->
<div class="appenDivMid"></div>
<script>
var isScrolled = 0;
window.addEventListener('scroll', function(){ checkAssets('middayy'); });
function checkAssets(id){
    return new Promise(function(resolve, reject){
        if (document.getElementById(id)) { resolve(1); } 
		else {			
			 if (id == 'middayy') {	
				  if(isScrolled == 0){
					  
					 var temp = '<div class="outbrainArticleDetail"><div class="OUTBRAIN commonlhs" data-src="https://www.mid-day.com" data-widget-id="AR_1" data-ob-template="Midday"></div><script type="text/javascript" async src="https://widgets.outbrain.com/outbrain.js"><//script></div>';

					$(".appenDivMid").append(temp);
					  
					$.get("/Resources/midday/html/homeData.html?v5", function (data) {	
						$(".appenDivMid").append(data); 	
						$('body').attr('id', 'middayy');		
					});
					
					$.get("/Resources/midday/html/article-detailData.html?v16", function (dataa) {	
						$(".appenDivMid").append(dataa);
					});
							
					function showAds(showid, i){
						var para = document.createElement("script");
						var divbx = document.createElement("div");
						divbx.id=showid;
						var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
						var t = document.createTextNode(a);
						para.appendChild(t);
						divbx.appendChild(para);
						document.getElementById("target"+i).appendChild(divbx);
					}
					
					if(document.getElementById('target1')){showAds('midday_ros_medium_300x250', 1);}
					if(document.getElementById('target2')){showAds('midday_ros_bottom_300x250', 2);}
					if(document.getElementById('target3')){showAds('midday_ros_interstitial_1x1', 3);}
					if(document.getElementById('target4')){showAds('midday_ros_footer_728x90', 4);}
					if(document.getElementById('target5')){showAds('midday_ros_inarticle_1x1', 5);}
					
					isScrolled = 1;
				  }
            }
            resolve(1);
        }
    });
}
$('.search-box').click(function(){checkAssets('middayy')});
</script></div><!--ls:end[component-1511162363420]--></div></div></div><div class="ls-area box300" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen27349582-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295241841"><!--ls:begin[component-1500295241841]--><div class="iw_component" id="1500295241841"><div class="ad-box commonrhs">
	<div id="midday_ros_top_300x250"></div>
    <div id='midday_ATD_D_ad_top_300x250'></div>
</div></div><!--ls:end[component-1500295241841]--></div><div class="ls-cmp-wrap" id="w1524031736660"><!--ls:begin[component-1524031736660]--><div class="iw_component" id="1524031736660"><aside class="rcvedio" role="aside">
<h2>
<a title="Recommended Videos" href="/videos">Recommended Videos</a>
</h2>
<div class="swiper-container viralvideos">
<ul class="swiper-wrapper">
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/zareen-khan-files-fir-against-her-ex-manager/1021009" title="Zareen Khan files FIR against her ex manager"><img class="lazy" data-original="//images.mid-day.com/images/2018/dec/Zareen-Khan-M.jpg" alt="Zareen Khan files FIR against her ex manager" title="Zareen Khan files FIR against her ex manager"></a>
</figure>
<div class="h4">
<a href="/videos/zareen-khan-files-fir-against-her-ex-manager/1021009" title="Zareen Khan files FIR against her ex manager">Zareen Khan files FIR against her ex manager</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/this-bollywood-star-tops-the-forbes-list-for-the-third-time-in-a-row/1020989" title="This Bollywood star tops the Forbes list for the third time in a row"><img class="lazy" data-original="//images.mid-day.com/images/2018/dec/Forbes-m.jpg" alt="This Bollywood star tops the Forbes list for the third time in a row" title="This Bollywood star tops the Forbes list for the third time in a row"></a>
</figure>
<div class="h4">
<a href="/videos/this-bollywood-star-tops-the-forbes-list-for-the-third-time-in-a-row/1020989" title="This Bollywood star tops the Forbes list for the third time in a row">This Bollywood star tops the Forbes list for the third time in a row</a>
</div>
</li>
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/kedarnath-movie-review-will-love-triumph-over-disaster/1021030" title="Kedarnath Movie Review: Will love triumph over disaster?"><img class="lazy" data-original="//images.mid-day.com/images/2018/dec/Kedarnath-movie-review-l.jpg" alt="Kedarnath Movie Review: Will love triumph over disaster?" title="Kedarnath Movie Review: Will love triumph over disaster?"></a>
</figure>
<div class="h4">
<a href="/videos/kedarnath-movie-review-will-love-triumph-over-disaster/1021030" title="Kedarnath Movie Review: Will love triumph over disaster?">Kedarnath Movie Review: Will love triumph over disaster?</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/guess-what-narendra-modi-gifted-priyanka-and-nick-jonas/1020949" title="Guess what Narendra Modi gifted Priyanka and Nick Jonas?"><img class="lazy" data-original="//images.mid-day.com/images/2018/dec/Modi-At-Priyanka-and-Nick-Wedding-l.jpg" alt="Guess what Narendra Modi gifted Priyanka and Nick Jonas?" title="Guess what Narendra Modi gifted Priyanka and Nick Jonas?"></a>
</figure>
<div class="h4">
<a href="/videos/guess-what-narendra-modi-gifted-priyanka-and-nick-jonas/1020949" title="Guess what Narendra Modi gifted Priyanka and Nick Jonas?">Guess what Narendra Modi gifted Priyanka and Nick Jonas?</a>
</div>
</li>
</ul>
<div class="swiper-button-nextr"></div>
<div class="swiper-button-prevr"></div>
</div>
</aside>
</div><!--ls:end[component-1524031736660]--></div><div class="ls-cmp-wrap" id="w1500295241837"><!--ls:begin[component-1500295241837]--><div class="iw_component" id="1500295241837"><!--<div id="midday_ros_bottom_300x250" class="commonrhs ad-box600"></div>-->
<div id="target2" class="commonrhs ad-box600"></div>
<div id='midday_ATD_D_ad_bottom_300x600' class="commonrhs ad-box600"></div></div><!--ls:end[component-1500295241837]--></div><div class="ls-cmp-wrap" id="w1500295237643"><!--ls:begin[component-1500295237643]--><div class="iw_component" id="1500295237643"><div class="photoDetailc">
<div class="swiper-container article-gallery box300">
<h2>
<a title="More from this section" href="/news/national">More from this section</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/isha-ambani-anand-piramal-wedding-ceremonies-start/20068197" title="Isha Ambani-Anand Piramal wedding ceremonies start"><img class="lazy" data-original="//images.mid-day.com/images/2018/dec/isha-anand-invitation_l.jpg" alt="Isha Ambani-Anand Piramal wedding ceremonies start" title="Isha Ambani-Anand Piramal wedding ceremonies start"></a>
</figure>
<div class="h4">
<a href="/articles/isha-ambani-anand-piramal-wedding-ceremonies-start/20068197" title="Isha Ambani-Anand Piramal wedding ceremonies start">Isha Ambani-Anand Piramal wedding ceremonies start</a>
</div>
</li>
<li>
<figure>
<a href="/articles/mumbai-kaali-peeli-autorickshaw-drivers-to-protest-against-mgl-for-online-refuel/401417" title="Mumbai: Kaali-peeli, autorickshaw drivers to protest against MGL for online refuel"><img class="lazy" data-original="//images.mid-day.com/images/2018/dec/autorickshaw-drivers_l.jpg" alt="Mumbai: Kaali-peeli, autorickshaw drivers to protest against MGL for online refuel" title="Mumbai: Kaali-peeli, autorickshaw drivers to protest against MGL for online refuel"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-kaali-peeli-autorickshaw-drivers-to-protest-against-mgl-for-online-refuel/401417" title="Mumbai: Kaali-peeli, autorickshaw drivers to protest against MGL for online refuel">Mumbai: Kaali-peeli, autorickshaw drivers to protest against MGL for online refuel</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/bombay-high-court-asks-husband-to-cough-up-rs-40-000-monthly-maintenance-over-domestic-violence/401465" title="Bombay High Court asks husband to cough up Rs 40,000 monthly maintenance over domestic violence"><img class="lazy" data-original="//images.mid-day.com/images/2018/dec/slapped-wife_l.jpg" alt="Bombay High Court asks husband to cough up Rs 40,000 monthly maintenance over domestic violence" title="Bombay High Court asks husband to cough up Rs 40,000 monthly maintenance over domestic violence"></a>
</figure>
<div class="h4">
<a href="/articles/bombay-high-court-asks-husband-to-cough-up-rs-40-000-monthly-maintenance-over-domestic-violence/401465" title="Bombay High Court asks husband to cough up Rs 40,000 monthly maintenance over domestic violence">Bombay High Court asks husband to cough up Rs 40,000 monthly maintenance over domestic violence</a>
</div>
</li>
<li>
<figure>
<a href="/articles/mumbai-university-stadium-in-perilous-state-missing-planks-spell-danger/401466" title="Mumbai University stadium in perilous state; missing planks spell danger"><img class="lazy" data-original="//images.mid-day.com/images/2018/dec/wide_l.jpg" alt="Mumbai University stadium in perilous state; missing planks spell danger" title="Mumbai University stadium in perilous state; missing planks spell danger"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-university-stadium-in-perilous-state-missing-planks-spell-danger/401466" title="Mumbai University stadium in perilous state; missing planks spell danger">Mumbai University stadium in perilous state; missing planks spell danger</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1500295237643]--></div><div class="ls-cmp-wrap" id="w1500295241838"><!--ls:begin[component-1500295241838]--><div class="iw_component" id="1500295241838"><div class="commonrhs ad-box">
	<!--<div id="midday_ros_medium_300x250"></div>-->
        <div id="target1"></div>
	<div id='midday_ATD_D_ad_medium_300x250'></div>
</div></div><!--ls:end[component-1500295241838]--></div><div class="ls-cmp-wrap" id="w1500295237649"><!--ls:begin[component-1500295237649]--><div class="iw_component" id="1500295237649"><div class="asideLn">
<div class="swiper-container article-gallery box300">
<h2>
<a title="Latest news" href="/latest-news">Latest News</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/isha-ambani-anand-piramal-wedding-ceremonies-start/20068197" title="Isha Ambani-Anand Piramal wedding ceremonies start"><img class="lazy" title="Isha Ambani-Anand Piramal wedding ceremonies start" alt="Isha Ambani-Anand Piramal wedding ceremonies start" data-original="//images.mid-day.com/images/2018/dec/isha-anand-invitation_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/isha-ambani-anand-piramal-wedding-ceremonies-start/20068197" title="Isha Ambani-Anand Piramal wedding ceremonies start">Isha Ambani-Anand Piramal wedding ceremonies start</a>
</div>
</li>
<li>
<figure>
<a href="/articles/krishna-shroff-took-to-mma-since-i-was-in-awe-of-tiger/401421" title="Krishna Shroff: Took to MMA since I was in awe of Tiger"><img class="lazy" title="Krishna Shroff: Took to MMA since I was in awe of Tiger" alt="Krishna Shroff: Took to MMA since I was in awe of Tiger" data-original="//images.mid-day.com/images/2018/dec/Tiger-sister-Krishna_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/krishna-shroff-took-to-mma-since-i-was-in-awe-of-tiger/401421" title="Krishna Shroff: Took to MMA since I was in awe of Tiger">Krishna Shroff: Took to MMA since I was in awe of Tiger</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/mumbai-kaali-peeli-autorickshaw-drivers-to-protest-against-mgl-for-online-refuel/401417" title="'Don't have smart phones, how do we book online to refuel?'"><img class="lazy" title="'Don't have smart phones, how do we book online to refuel?'" alt="'Don't have smart phones, how do we book online to refuel?'" data-original="//images.mid-day.com/images/2018/dec/autorickshaw-drivers_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-kaali-peeli-autorickshaw-drivers-to-protest-against-mgl-for-online-refuel/401417" title="'Don't have smart phones, how do we book online to refuel?'">'Don't have smart phones, how do we book online to refuel?'</a>
</div>
</li>
<li>
<figure>
<a href="/articles/nitin-gadkari-collapses-during-national-anthem-at-maharashtra-function/20067196" title="Gadkari collapses during national anthem; says it was 'low sugar'"><img class="lazy" title="Gadkari collapses during national anthem; says it was 'low sugar'" alt="Gadkari collapses during national anthem; says it was 'low sugar'" data-original="//images.mid-day.com/images/2018/dec/Nitin-Gadkari-x_d_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/nitin-gadkari-collapses-during-national-anthem-at-maharashtra-function/20067196" title="Gadkari collapses during national anthem; says it was 'low sugar'">Gadkari collapses during national anthem; says it was 'low sugar'</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1500295237649]--></div><div class="ls-cmp-wrap" id="w1503030527669"><!--ls:begin[component-1503030527669]--><div class="iw_component" id="1503030527669"><!--<div id="midday_ros_inarticle_1x1" style="float:left;" class="MT40"></div>-->
<div id="target5" style="float:left;" class="MT40"></div></div><!--ls:end[component-1503030527669]--></div><div class="ls-cmp-wrap" id="w1503030527716"><!--ls:begin[component-1503030527716]--><div class="iw_component" id="1503030527716"><!--<div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40"></div>--> 
<div id="target3" style="float:left;" class="MT40"></div>  </div><!--ls:end[component-1503030527716]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-5"><div class="ls-fxr" id="ls-gen27349583-ls-fxr"><div class="ls-area container" id="ls-row-5-area-1"><div class="ls-area-body" id="ls-gen27349584-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-6"><div class="ls-fxr" id="ls-gen27349585-ls-fxr"><div class="ls-area box648" id="ls-row-6-area-1"><div class="ls-area-body" id="ls-gen27349586-ls-area-body"></div></div><div class="ls-area box300" id="ls-row-6-area-2"><div class="ls-area-body" id="ls-gen27349587-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-7"><div class="ls-fxr" id="ls-gen27349588-ls-fxr"><div class="ls-area container" id="ls-row-7-area-1"><div class="ls-area-body" id="ls-gen27349589-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524031736663"><!--ls:begin[component-1524031736663]--><div class="iw_component" id="1524031736663"><div class="trending-bottom">
<ul>
<li>
<figure>
<a href="/articles/mumbai-police-felicitated-by-criminals-invite-senior-officers-wrath/401436" title="Mumbai police felicitated by criminals invite senior officers' wrath"><img class="lazynew" alt="Mumbai police felicitated by criminals invite senior officers' wrath" data-original="//images.mid-day.com/images/2018/dec/criminals_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-police-felicitated-by-criminals-invite-senior-officers-wrath/401436" title="Mumbai police felicitated by criminals invite senior officers' wrath">Mumbai police felicitated by criminals invite senior officers' wrath</a>
</div>
</li>
<li>
<figure>
<a href="/articles/neha-dhupia-working-woman-as-much-a-supermom-as-a-homemaker/401433" title="Neha Dhupia: Working woman as much a supermom as a homemaker"><img class="lazynew" alt="Neha Dhupia: Working woman as much a supermom as a homemaker" data-original="//images.mid-day.com/images/2018/dec/Neha-Dhupia-Angad-Mehr_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/neha-dhupia-working-woman-as-much-a-supermom-as-a-homemaker/401433" title="Neha Dhupia: Working woman as much a supermom as a homemaker">Neha Dhupia: Working woman as much a supermom as a homemaker</a>
</div>
</li>
<li>
<figure>
<a href="/articles/mumbai-state-schools-still-caught-in-vaccination-confusion/401454" title="Mumbai: State, schools still caught in vaccination confusion"><img class="lazynew" alt="Mumbai: State, schools still caught in vaccination confusion" data-original="//images.mid-day.com/images/2018/dec/school-parents_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-state-schools-still-caught-in-vaccination-confusion/401454" title="Mumbai: State, schools still caught in vaccination confusion">Mumbai: State, schools still caught in vaccination confusion</a>
</div>
</li>
</ul>
<span class="min-btn"><i></i></span>
</div>
</div><!--ls:end[component-1524031736663]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-8"><div class="ls-fxr" id="ls-gen27349590-ls-fxr"><div class="ls-area" id="ls-row-8-area-1"><div class="ls-area-body" id="ls-gen27349591-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1513151240426"><!--ls:begin[component-1513151240426]--><div class="iw_component" id="1513151240426"><!--<div id="midday_ros_footer_728x90" style="text-align:center;clear:both;" class="MT40"></div>-->
<div id="target4" style="text-align:center;clear:both;" class="MT40"></div>
<div id='midday_ATD_D_ad_footer_728x90' style="text-align:center;clear:both;" class="MT40"></div></div><!--ls:end[component-1513151240426]--></div><div class="ls-cmp-wrap" id="w1500295237631"><!--ls:begin[component-1500295237631]--><div class="iw_component" id="1500295237631"><footer role="footer">
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a href="https://www.jagran.com">Hindi News</a>
</li>
<li>
<a href="http://www.onlymyhealth.com">Health</a>
</li>
<li>
<a href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a href="https://naidunia.jagran.com/">Nai Dunia</a>
</li>
<li>
<a href="http://inextlive.jagran.com/">Inext</a>
</li>
<li>
<a href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a href="http://www.radiocity.in">Radio City</a>
</li>
<li>
<a href="http://www.gujaratimidday.com">Gujarati News</a>
</li>
<li>
<a href="http://inquilab.com/">Urdu News</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="logo">
<a href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb-ic">
<a href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw-ic">
<a href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta-ic">
<a href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="gplus-ic">
<a href="https://plus.google.com/109295877251930046128" target="_blank" title="Googleplus"><i class="icon">Googleplus</i></a>
</li>
<li class="youtube-ic">
<a href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple-ic">
<a href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android-ic">
<a href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
</ul>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
<li>
<a href="http://middayinfomedia.com">Corporate</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2018 Mid-Day Infomedia Ltd. All rights reserverd.</p>
</div>
</div>
</div>
</footer><div id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a target="_blank" href="/privacy-policy">Privacy Policy</a> and <a href="/cookie-policy" target="_blank">Cookie Policy</a>. <a onclick="document.getElementById('gdprbx').style.display='none';setCookie('gdpr-consent','yes','60');return false;" href="#" class="close">OK</a>
</div>
</div><script>
			$(document).ready(function(){
			var url= window.location.pathname;
			var href = $("#popEnt").attr('href');
			if(url == href){
				$(".popEntBox").hide();
				} 
			});
	</script><style>
        #gdprbx{padding:10px; position:fixed; bottom:-100px; z-index:9999; left:0; right:0; background:#ededed; box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4); text-align:center; animation:slideup 5s 1.0s 1 ease forwards;	-webkit-animation:slideup 5s 1.0s 1 ease forwards; -moz-animation: slideup 5s 1.0s 1 ease forwards;}
        #gdprbx .close{background:#484647; padding:4px 10px; font-size:11px; border-radius:2px; color:#fff; margin-left:5px;}
        .cookiebox{padding:1px 10px; font-size:13px; line-height:20px; color: #1c1c1c; font-family: Arial, segoe;}
        .cookiebox a{color:#000; font-weight:bold;}
        @keyframes slideup{ 100% {transform: translateY(-100px); }}
        @-webkit-keyframes slideup{100% { -webkit-transform: translateY(-100px); }}
        @-moz-keyframes slideup{100% { -moz-transform: translateY(-100px); }}
		/*Entertanment New POP-UP*/
		.popEntBox{display:block; width:317px; font-weight:600; position:relative; position:fixed; right:-320px; bottom:80px; animation-name:slidepop; -webkit-animation-name:slidepop; -webkit-animation-duration:2s; animation-duration:2s; animation-fill-mode:forwards; -webkit-animation-fill-mode:forwards; z-index:9;}
		@-webkit-keyframes slidepop{100% {right:30px; bottom:100px;}}
		@keyframes slidepop{100% {right:30px; bottom:100px;}}
		.popCloseBtn{display:inline-block; width:26px; height:26px; background-repeat:no-repeat; background-position:center; background-size:11px; border:3px solid #005baa; background-image:url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAQAAAD8fJRsAAAACXBIWXMAAAsTAAALEwEAmpwYAAAASUlEQVQYV2MQ2CxwlEeMAQnwiAkc5dvEIHCU/7/AVYQUUPgqUOQojAGVQuEhOKiKkKTQhBFSGMI4JXAYhcNynM7F6UG+TdiDBAA0Kz+kMXBmGgAAAABJRU5ErkJggg=='); border-radius:50%; position:absolute; top:-13px; right:-13px; z-index:9; background-color:#ffffff;}
		.popEntBox .popBoxHed{background-color:#005baa; font-size:16px; line-height:20px; color:#ffffff; padding:10px;}
		.popEnt{border-left:3px solid #e2e2e2; border-right:3px solid #e2e2e2; border-bottom:3px solid #e2e2e2; display:block; background-color:#eeeeee; padding:8px; clear:both; overflow:hidden;}
		.popEnt figure{width:65px; height:59px; float:left; margin-right:10px;}
		.popEnt p{font-size:14px; line-height:21px;}
    </style><script>
(function() { 
    var name = "gdpr-consent=";
    console.log(name);
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    console.log(ca);
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
        console.log(c.substring(name.length, c.length));
        document.getElementById('gdprbx').style.display='none';
            return c.substring(name.length, c.length);
        }
      else {
document.getElementById('gdprbx').style.display='block';
}
    }
    return "";
})(); 
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
   console.log('working');
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    return false;
}
/*Entertanment New POP-UP*/
$(document).ready(function(){$('.popCloseBtn').click(function(){$('.popEntBox').hide()});});
</script>
</div><!--ls:end[component-1500295237631]--></div><div class="ls-cmp-wrap" id="w1517571703134"><!--ls:begin[component-1517571703134]--><div class="iw_component" id="1517571703134"><div class="articleAdbase">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
 function checkreferrer(){
    var o=document.referrer;
    var subcatname ;
    return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
    }
var title = document.getElementsByTagName("title")[0].innerHTML;
if(document.getElementById("subCategoryUrl") != null){
var subcatname = document.getElementById("subCategoryUrl").innerHTML;
}
var cats = title.split("-");
var catname = cats[cats.length-1]
if(catname.trim() =='Mumbai Guide'){catname = 'mumbai-guide';}
catname = catname.trim().toLowerCase();
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  
  if(subcatname == 'mumbai-rains' || subcatname == 'ganesh-chaturthi')
  {
  	catname= catname+"_"+subcatname;
  }
  else
  {
  	catname= catname;
  }
  console.log("catname = "+catname);
  console.log("subcatname = "+subcatname);  
  googletag.cmd.push(function() {
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_footer_728x90', [[970, 250], [728, 90]], 'midday_ros_footer_728x90').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_lhs_160x600', [160, 600], 'midday_ros_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_medium_300x250', [[300, 600], [300, 250]], 'midday_ros_medium_300x250').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_pagepush_996x60', [[996, 60], [728, 90], [996, 270]], 'midday_ros_pagepush').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_rhs_160x600', [160, 600], 'midday_ros_rhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_top_300x250', [[300, 600], [300, 250]], 'midday_ros_top_300x250').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1025214/midday_'+catname+'_outofpage_1x1', 'midday_ros_inarticle_1x1').addService(googletag.pubads());
    googletag.pubads().set("page_url", "https://mid-day.com");
    googletag.pubads().setTargeting('category', getMetaKeywordsContent());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
	googletag.display("midday_ros_pagepush");
	googletag.display("header_ad_top_adbox");
	googletag.display("midday_ros_lhs_160x600");
	googletag.display("midday_ros_rhs_160x600");	
	googletag.display("midday_ros_top_300x250");
	
	/*googletag.display("midday_ros_medium_300x250");
	googletag.display("midday_ros_bottom_300x250");
	googletag.display('midday_ros_footer_728x90');
	googletag.display("midday_ros_interstitial_1x1");
	googletag.display("midday_ros_inarticle_1x1");*/
		
		
  });
</script>
<script>
function getMetaKeywordsContent() {
var metas = document.getElementsByTagName('meta');for (var i=0; i< metas.length; i++) {if (metas[i].getAttribute("name") == "keywords") {var value = metas[i].getAttribute("content").split(",").map(Function.prototype.call, String.prototype.trim);console.log(value);return value;}}return '';}
</script>

</div></div><!--ls:end[component-1517571703134]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>