<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Bridge Collapse at CST: Congress seeks Piyush Goyal's resignation - news</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Rahul Gandhi, Piyush Goyal, Mumbai News, Kasab bridge collapse, Mumbai CST Station Footover Bridge Collapse, Bridge collapse in Mumbai, Mumbai Bridge collapse,National News, India News, Breaking News India, Today's national news, Latest national news, National news headlines,News, Maharashtra News,Mumbai News"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="Congress president Rahul Gandhi offered condolences to the families of those killed in the incident and prayed for a speedy recovery to the injured"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/commonheadfoot.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/article-detail.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery-1.8.1.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><link href="//t.teads.tv" rel="dns-prefetch" /><link href="//cdn.teads.tv" rel="dns-prefetch"><link href="//b.scorecardresearch.com" rel="dns-prefetch" /><link href="//b.scorecardresearch.com" rel="preconnect" /><link href="//securepubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//securepubads.g.doubleclick.net" rel="preconnect" /><link href="//pubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//pubads.g.doubleclick.net" rel="preconnect" /><link href="//www.google-analytics.com" rel="dns-prefetch" /><link href="//www.google-analytics.com" rel="preconnect" /><link href="//www.googletagservices.com" rel="dns-prefetch" /><link href="//partner.googleadservices.com" rel="dns-prefetch" /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" /><link href="//cm.g.doubleclick.net" rel="dns-prefetch" /><link href="//www.mid-day.com" rel="preconnect" /><link href="//www.mid-day.com" rel="dns-prefetch" /><link href="//images.mid-day.com" rel="preconnect" /><link href="//images.mid-day.com" rel="dns-prefetch" /><link href="//archive.mid-day.com" rel="preconnect" /><link href="//archive.mid-day.com" rel="dns-prefetch" /><link href="https://cdn.vuukle.com" rel="dns-prefetch"> <link href="https://api.vuukle.com" rel="dns-prefetch" ><link href="https://vuukle.com" rel="dns-prefetch" ><link href="https://cdn.vuukle.com" rel="preconnect" ><link href="https://api.vuukle.com" rel="preconnect" ><link href="https://vuukle.com" rel="preconnect"><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2326030-24', 'auto', {'useAmpClientId': true});ga('require', 'GTM-KBF2DS7');</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <link rel="amphtml" href="https://m.mid-day.com/amp/articles/mumbai-cst-station-footover-bridge-collapse-congress-seeks-piyush-goyals-resignation/20566165"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><meta property="og:type" content="article"/><meta property="og:title" content="Bridge Collapse at CST: Congress seeks Piyush Goyal s resignation"/><meta property="og:url" content="https://www.mid-day.com/articles/mumbai-cst-station-footover-bridge-collapse-congress-seeks-piyush-goyals-resignation/20566165"/><meta property="og:description" content="Congress president Rahul Gandhi offered condolences to the families of those killed in the incident and prayed for a speedy recovery to the injured"/><meta property="og:image" content="https://images.mid-day.com/images/2019/mar/Rahul-gandhi-Raichur_l.jpg"/><meta property="article:published_time" content="2019-03-14T22:40:18+5:30"/><meta property="article:modified_time" content="2019-03-14T23:10:07+5:30"/><meta property="article:tag" content="Rahul Gandhi"/><meta property="article:tag" content="Piyush Goyal"/><meta property="article:tag" content="Mumbai News"/><meta property="article:tag" content="Kasab bridge collapse"/><meta property="article:tag" content="Mumbai CST Station Footover Bridge Collapse"/><meta property="article:tag" content="Bridge collapse in Mumbai"/><meta property="article:tag" content="Mumbai Bridge collapse"/><link rel="canonical" href="https://www.mid-day.com/articles/mumbai-cst-station-footover-bridge-collapse-congress-seeks-piyush-goyals-resignation/20566165"/><link rel="alternate" href="https://m.mid-day.com/articles/mumbai-cst-station-footover-bridge-collapse-congress-seeks-piyush-goyals-resignation/20566165" media="only screen and (max-width: 640px)"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="National News"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="https://www.mid-day.com/articles/mumbai-cst-station-footover-bridge-collapse-congress-seeks-piyush-goyals-resignation/20566165"/><meta name="twitter:title" content="Bridge Collapse at CST: Congress seeks Piyush Goyal s resignation"/><meta name="twitter:description" content="Congress president Rahul Gandhi offered condolences to the families of those killed in the incident and prayed for a speedy recovery to the injured"/><meta name="twitter:image" content="https://images.mid-day.com/images/2019/mar/Rahul-gandhi-Raichur_l.jpg"/><meta http-equiv="Last-Modified" content="Thu, 14 Mar 2019 17:40:07 GMT"/><meta property="fb:app_id" content="1631305027169486" /><link href="https://plus.google.com/109295877251930046128" rel="publisher" /><meta name="robots" content="index,follow,noodp,noydir"/><script src="https://rtbcdn.andbeyond.media/prod-global-330361.js" async></script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]-->
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"398875",ustr:"",originlat:"0",clientrtt:"24",ghostip:"23.63.227.227",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"e160c4",region:"17357",protocol:"",blver:14,akM:"j",akN:"ae",akTT:"O",akTX:"1",akTI:"e160c4",ai:"252901",ra:"true",pmgn:"rumMidday",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head><body><!--ls:begin[body]--><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'pageview','publish_date':'Thu Mar 14 22:40:18 IST 2019','update_date':'Thu Mar 14 23:10:07 IST 2019','article_tags':'rahul gandhi, congress, piyush goyal','word_count':353,'flag':true,'article_author':'PTI','article_category':'news','article_age':' 2 hrs ago','article_subcategory':'national','genre':'Politics','pagetype':'detail','online_offline':'online','Editor':'Shrikrishna Iyer','Type_Of_Story':'agency','CRE':'NA','storyID':20566165,'hittype':'page'});</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script>window._izq.push(["userProfile",{"add":{ "Category":["News"]} }]);</script><div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen16232747-ls-fxr"><div class="ls-area" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen16232748-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-2"><div class="ls-fxr" id="ls-gen16232749-ls-fxr"><div class="ls-area header" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen16232750-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1517571703150"><!--ls:begin[component-1517571703150]--><div class="iw_component" id="1517571703150"><header>
<div class="top-row">
<div class="container">
<div class="logo">
<a href="/"><i class="icon">Mid-Day</i></a>
</div>
<div class="navigation-row">
<div class="respmenu">
<ul class="menu">
<li>
<a href="/mumbai-guide">Mumbai Guide</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/mumbai-guide">More in Mumbai Guide</a>
</p>
<ul>
<li>
<a href="/mumbai-guide/food" title="Mumbai Food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai-guide/things-to-do" title="Things to do">Things to do</a>
</li>
<li>
<a href="/mumbai-guide/famous-personalities" title="Famous Personalities">Famous Personalities</a>
</li>
<li>
<a href="/mumbai-guide/festivals" title="Festivals">Festivals</a>
</li>
<li>
<a href="/mumbai-guide/mid-day-anniversary" title="Mid-Day Anniversary">Mid-Day Anniversary</a>
</li>
<li>
<a href="/big-break" title="Big Break">Big Break</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/entertainment">Entertainment</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/entertainment">More in Entertainment</a>
</p>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema News">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/music" title="Music News">Music News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion" title="Bollywood Fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies" title="Movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities" title="Celebrities">Celebrities</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/news">News</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/news">More in News</a>
</p>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/results" title="Results">Results</a>
</li>
<li>
<a href="/news/opinion" title="Opinion">Opinion</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/photos">Photos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/photos">More in Photos</a>
</p>
<ul>
<li>
<a href="/photos/entertainment-gallery" title="Entertainment galleries">Entertainment galleries</a>
</li>
<li>
<a href="/photos/mumbai-guide-gallery" title="Mumbai Guide galleries">Mumbai Guide galleries</a>
</li>
<li>
<a href="/photos/sports-gallery" title="Sports galleries">Sports galleries</a>
</li>
<li>
<a href="/photos/news-gallery" title="News galleries">News galleries</a>
</li>
<li>
<a href="/photos/lifestyle-gallery" title="Lifestyle galleries">Lifestyle galleries</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/videos">Videos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/videos">More in Videos</a>
</p>
<ul>
<li>
<a href="/videos/entertainment" title="Entertainment Videos">Entertainment Videos</a>
</li>
<li>
<a href="/videos/mumbai-guide" title="Mumbai Guide Videos">Mumbai Guide Videos</a>
</li>
<li>
<a href="/videos/news" title="News Videos">News Videos</a>
</li>
<li>
<a href="/videos/sports" title="Sports Videos">Sports Videos</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/sports">Sports</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/sports">More in Sports</a>
</p>
<ul>
<li>
<a href="/sports/cricket" title="Cricket">Cricket</a>
</li>
<li>
<a href="/sports/ipl-news" title="T20 2018">T20 2018</a>
</li>
<li>
<a href="/sports/football" title="Football">Football</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton" title="Badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports">Other Sports</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/lifestyle">Lifestyle</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/lifestyle">More in Lifestyle</a>
</p>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/lifestyle/sex-relationships" title="Sex &amp; relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
</li>
<li>
<a href="/lifestyle/sunday-mid-day" title="Sunday-midday">Sunday-midday</a>
</li>
<li>
<a href="/lifestyle/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/lifestyle/science-technology" title="Science &amp; Technology">Science &amp; Technology</a>
</li>
<li>
<a href="/lifestyle/auto" title="Auto">Auto</a>
</li>
<li>
<a href="/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
</li>
<li>
<a href="/lifestyle/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/lifestyle/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/lifestyle/nature-wildlife" title="Nature &amp; Wildlife">Nature &amp; Wildlife</a>
</li>
</ul>
</div>
</div>
</li>
<li class="entMenu iplentry">
<a href="/sports/ipl-news"><span>IPL 2019 News</span></a>
</li>
</ul>
</div>
</div>
<div class="seachBox">
<div class="search-box">
<a href="javascript:void(0);" title="Search" class="btn-search">Search</a>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1517571703150" method="post">
<input onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." autocomplete="off" class="txtsearch" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
<div id="search-box-div" class="search-box-sugg"></div>
</div>
<ul class="box2">
<li class="epaper">
<a title="Epaper" href="http://epaper2.mid-day.com" target="_blank">Epaper</a>
</li>
</ul>
</div>
</div>
</div>
</header><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script><noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1"></noscript><div class="clear"></div>
</div><!--ls:end[component-1517571703150]--></div><div class="ls-cmp-wrap" id="w1517571703152"><!--ls:begin[component-1517571703152]--><div class="iw_component" id="1517571703152"><div class="ads728x90" style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;">
	<div id='midday_ros_pagepush'></div>
</div></div><!--ls:end[component-1517571703152]--></div></div></div><div class="ls-area" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen16232751-ls-area-body"></div></div><div class="ls-area container" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen16232752-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237627"><!--ls:begin[component-1500295237627]--><div class="iw_component" id="1500295237627"><div class="breadcrum">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/news" itemprop="url"><span itemprop="title">News</span></a>
</li>
<li>
<a href="/news/national" itemprop="url"><span itemprop="title">National
			News
		</span></a>
</li>
</ul>
</div><script type="application/ld+json">
	{ "@context": "https://schema.org", "@type": "BreadcrumbList",
	"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
	"@id": "https://www.mid-day.com/", "name": "Home" } }
	
		,{ "@type": "ListItem", "position": 2, "item": { "@id":
		"https://www.mid-day.com/
		news
		", "name": "
		News
		
		" } }
	
		,{ "@type": "ListItem", "position": 3, "item": { "@id":
		"https://www.mid-day.com/
		news/national", 
		"name": "National News
		" } }
	
	]}
</script>
</div><!--ls:end[component-1500295237627]--></div><div class="ls-cmp-wrap" id="w1500295241835"><!--ls:begin[component-1500295241835]--><div class="iw_component" id="1500295241835"><div id="midday_ros_lhs_160x600" class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div></div><!--ls:end[component-1500295241835]--></div><div class="ls-cmp-wrap" id="w1500295241836"><!--ls:begin[component-1500295241836]--><div class="iw_component" id="1500295241836"><div id="midday_ros_rhs_160x600" class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div></div><!--ls:end[component-1500295241836]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen16232753-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen16232754-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524485147869"><!--ls:begin[component-1524485147869]--><div class="iw_component" id="1524485147869"><div class="leftSlide">
<div class="socialLeft">
<div class="social-ic">
<div class="vuukle-powerbar-vertical"></div>
</div>
</div>
</div><style>.vuukle-powerbar-vertical{ position:static !important;}</style>
</div><!--ls:end[component-1524485147869]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-4"><div class="ls-fxr" id="ls-gen16232755-ls-fxr"><div class="ls-area box648" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen16232756-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237633"><!--ls:begin[component-1500295237633]--><div class="iw_component" id="1500295237633"><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": "https://www.mid-day.com/articles/mumbai-cst-station-footover-bridge-collapse-congress-seeks-piyush-goyals-resignation/20566165",
"headline": "Bridge Collapse at CST: Congress seeks Piyush Goyal's resignation", 
"datePublished": "2019-03-14T22:40:18+5:30", 
"dateModified": "2019-03-14T23:10:07+5:30", 
"description": "Congress president Rahul Gandhi offered condolences to the families of those killed in the incident and prayed for a speedy recovery to the injured", 
"author": {
  "@type": "Person", 
  "name": "PTI" 
},
"publisher": {
  "@type": "Organization",
  "name": "Mid-day",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.mid-day.com/Resources/midday/images/midday-logo_600x60.png", 
    "width": 600, 
    "height": 60 
  }
},
"image": {
  "@type": "ImageObject",
  "url": "https://images.mid-day.com/images/2019/mar/Rahul-gandhi-Raichur_d.jpg", 
  "height": 440,
  "width": 670
}
}
</script><script async="async" src="https://s3.ap-south-1.amazonaws.com/accio-lib-ind/accip_script.js"></script><main role="main">
<div class="article-top">
<div style="display:none" id="subCategoryUrl">national</div>
<h1>Bridge Collapse at CST: Congress seeks Piyush Goyal's resignation</h1>
<span class="timestamp">Updated: Mar 14, 2019, 23:10 IST | PTI</span>
<div class="articlebody">
<h2 class="short-descrp">Congress president Rahul Gandhi offered condolences to the families of those killed in the incident and prayed for a speedy recovery to the injured</h2>
<div class="atrFirstImg">
<img src="//images.mid-day.com/images/2019/mar/Rahul-gandhi-Raichur_d.jpg" alt="Bridge Collapse at CST: Congress seeks Piyush Goyal's resignation"><div class="figcapton">Rahul Gandhi</div>
</div><html>
 <head>
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"398875",ustr:"",originlat:"0",clientrtt:"24",ghostip:"23.63.227.227",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"e160c4",region:"17357",protocol:"",blver:14,akM:"j",akN:"ae",akTT:"O",akTX:"1",akTI:"e160c4",ai:"252901",ra:"true",pmgn:"rumMidday",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
 <body>
  <p><strong>New Delhi:</strong> The Congress Thursday held the BJP-led Central and state governments responsible for the Mumbai bridge collapse, which has killed at least five people, saying they are &quot;criminally culpable&quot; of inaction and also demanded the ouster of Railway Minister Piyush Goyal.</p> 
  <p>Congress president Rahul Gandhi offered condolences to the families of those killed in the incident and prayed for a speedy recovery to the injured.</p> 
  <p>&quot;I am saddened on hearing the news of the Mumbai foot overbridge collapse. I express my heartfelt condolences to the families of those who have died. I pray that injured get relief soon,&quot; he said in a Facebook post in Hindi.</p> 
  <p>Congress chief spokesperson Randeep Surjewala said he was deeply saddened to learn about the Mumbai bridge collapse where several people are still reportedly trapped under the debris.</p> 
  <p>&quot;Modi Government and Maharashtra government are criminally culpable for inaction leading to repeat tragedies - 29/9/2017 - Elphistone Stampede. 3/7/2018 - Andheri Bridge Collapse.</p> 
  <p>&quot;Railway Minister's tall claims of the audit have failed time and again. Railway Minister Piyush Goyal must resign or be sacked,&quot; he said on Twitter.</p> 
  <p>He offered condolences to the families of the victims and expressed hope that the administration will take swift action and provide urgent medical help to injured.</p> 
  <p>Five people were killed and 29 injured after a major portion of a foot overbridge near a train station in south Mumbai collapsed Thursday evening, officials said.</p> 
  <p>The bridge which connected the area near the Times of India building with the iconic CSMT station was commonly known as 'Kasab bridge' as the 26/11 Mumbai attack terrorist passed through it during the terror strike.</p> 
  <p>All the injured have been rushed to nearby hospitals, a disaster management cell official said.</p> 
  <p><strong>Also Read: <span style="color: #ff0000;"><a href="https://www.mid-day.com/articles/bridge-collapse-near-cst-railway-station-narendra-modi-devendra-fadnavis-express-anguish/20566161" target="_blank"><span style="color: #ff0000;">Bridge collapse near CST railway station: Devendra Fadnavis, Piyush Goyal express anguish</span></a></span></strong></p> 
  <p style="text-align: justify;"><em><span style="color: #000000;"><strong>Catch up on all the latest <span style="color: #ff0000;"><a title="mid-day news" href="https://www.mid-day.com/news" target="_blank"><span style="color: #ff0000;">Crime, National, International and Hatke news</span></a></span> here. </strong></span><strong>Also, download the new mid-day <span style="color: #ff0000;"><a title="mid-day android app " href="https://goo.gl/8Xlcvr" target="_blank"><span style="color: #ff0000;">Android</span></a></span> and <span style="color: #ff0000;"><a title="mid-day iOS app" target="_blank"><span style="color: #ff0000;">iOS</span></a></span> apps to get the latest updates</strong></em></p>
 </body>
</html></div>
<p>
</p>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/rahul-gandhi-all"><span></span>rahul gandhi</a><a target="_blank" href="/search/congress-all"><span></span>congress</a><a target="_blank" href="/search/piyush-goyal-all"><span></span>piyush goyal</a>
</div>
<div style="clear:both; display:block;" class="vukkleAd">
<div id="vuukle-emote"></div>
<div id="vuukle-comments"></div>
</div>
<div style="font-size:15px;">
<p>
<strong>DISCLAIMER:</strong> mid-day and its affiliates shall have no liability for any views, thoughts and comments expressed on this article.</p>
</div>
<div class="trend-video">
<p>Brave IAF pilot Abhinandan Varthaman to be released by Pakistan</p><div class="enbedVideo"><iframe width="560" height="315" src="https://www.youtube.com/embed/HdlsckEb7g8" frameborder="0" allow="autoplay; encrypted-media" title='Brave IAF pilot Abhinandan Varthaman to be released by Pakistan' allowfullscreen></iframe></div></div>
</div>
</main><script src="/Resources/midday/js/sticky-sidebar.js" type="text/javascript"></script><script>
			$(document).ready(function() {
				$('.ls-area.box300, .ls-area.box648')
					.theiaStickySidebar({
						additionalMarginTop: 30
					});
			});
   </script><script>
       var VUUKLE_CONFIG = { 
            apiKey: "32fd43cd-b6b0-4c11-a478-d4c12f6742b4", 
            articleId: "20566165",                        
            tags: "Rahul Gandhi, Piyush Goyal, Mumbai News, Kasab bridge collapse, Mumbai CST Station Footover Bridge Collapse, Bridge collapse in Mumbai, Mumbai Bridge collapse",
			emotes:{size: '60px',},

        };
        (function(){ 
            var d = document, s = d.createElement('script');
            s.src = 'https://cdn.vuukle.com/platform.js';
            (d.head || d.body).appendChild(s);
        })();     
    </script>
</div><!--ls:end[component-1500295237633]--></div><div class="ls-cmp-wrap" id="w1500295237634"><!--ls:begin[component-1500295237634]--><div class="iw_component" id="1500295237634"><div class="commonrhs relatedNews">
<h2>Related News</h2>
<ul class="rn-newsList">
<li>
<figure>
<a href="/articles/rahul-gandhi-promises-separate-ministry-for-fishermen-if-congress-voted-to-power/20565156" title="Rahul Gandhi promises separate ministry for fishermen if Congress voted to power"><img class="lazy" alt="Rahul Gandhi promises separate ministry for fishermen if Congress voted to power" data-original="//images.mid-day.com/images/2019/mar/Gandhi-voted_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/rahul-gandhi-promises-separate-ministry-for-fishermen-if-congress-voted-to-power/20565156" title="Rahul Gandhi promises separate ministry for fishermen if Congress voted to power">Rahul Gandhi promises separate ministry for fishermen if Congress voted to power</a>
</div>
<span class="timestamp">Mar 14, 2019, 12:57 IST</span>
</li>
<li>
<figure>
<a href="/articles/weak-narendra-modi-is-scared-of-xi-rahul-on-masood-azhar-issue/20561188" title="Weak Narendra Modi is scared of Xi: Rahul on Masood Azhar issue"><img class="lazy" alt="Weak Narendra Modi is scared of Xi: Rahul on Masood Azhar issue" data-original="//images.mid-day.com/images/2019/mar/Gandhi-Masood_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/weak-narendra-modi-is-scared-of-xi-rahul-on-masood-azhar-issue/20561188" title="Weak Narendra Modi is scared of Xi: Rahul on Masood Azhar issue">Weak Narendra Modi is scared of Xi: Rahul on Masood Azhar issue</a>
</div>
<span class="timestamp">Mar 14, 2019, 11:25 IST</span>
</li>
<li>
<figure>
<a href="/articles/congress-pm-narendra-modi-single-biggest-destroyer-of-jobs/20560197" title="Congress: PM Narendra Modi single biggest destroyer of jobs"><img class="lazy" alt="Congress: PM Narendra Modi single biggest destroyer of jobs" data-original="//images.mid-day.com/images/2019/mar/rahul-gandhi_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/congress-pm-narendra-modi-single-biggest-destroyer-of-jobs/20560197" title="Congress: PM Narendra Modi single biggest destroyer of jobs">Congress: PM Narendra Modi single biggest destroyer of jobs</a>
</div>
<span class="timestamp">Mar 13, 2019, 19:25 IST</span>
</li>
<li>
<figure>
<a href="/articles/rahul-gandhi-investigate-robert-vadra-and-pm-narendra-modi-too/20560194" title="Rahul Gandhi: Investigate Robert Vadra, and PM Narendra Modi, too"><img class="lazy" alt="Rahul Gandhi: Investigate Robert Vadra, and PM Narendra Modi, too" data-original="//images.mid-day.com/images/2019/mar/rahul-gandhi_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/rahul-gandhi-investigate-robert-vadra-and-pm-narendra-modi-too/20560194" title="Rahul Gandhi: Investigate Robert Vadra, and PM Narendra Modi, too">Rahul Gandhi: Investigate Robert Vadra, and PM Narendra Modi, too</a>
</div>
<span class="timestamp">Mar 13, 2019, 19:09 IST</span>
</li>
<li>
<figure>
<a href="/articles/narendra-modi-has-one-appeal-for-rahul-gandhi-virat-kohli-shahrukh-khan/20560172" title="Narendra Modi has one appeal for Rahul Gandhi, Virat Kohli, Shahrukh Khan"><img class="lazy" alt="Narendra Modi has one appeal for Rahul Gandhi, Virat Kohli, Shahrukh Khan" data-original="//images.mid-day.com/images/2019/mar/Modi-film_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/narendra-modi-has-one-appeal-for-rahul-gandhi-virat-kohli-shahrukh-khan/20560172" title="Narendra Modi has one appeal for Rahul Gandhi, Virat Kohli, Shahrukh Khan">Narendra Modi has one appeal for Rahul Gandhi, Virat Kohli, Shahrukh Khan</a>
</div>
<span class="timestamp">Mar 13, 2019, 17:00 IST</span>
</li>
<li>
<figure>
<a href="/articles/rahul-gandhi-congress-firming-up-electoral-alliances/20560177" title="Rahul Gandhi: Congress firming up electoral alliances"><img class="lazy" alt="Rahul Gandhi: Congress firming up electoral alliances" data-original="//images.mid-day.com/images/2019/mar/Rahul-Gandhi-oa_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/rahul-gandhi-congress-firming-up-electoral-alliances/20560177" title="Rahul Gandhi: Congress firming up electoral alliances">Rahul Gandhi: Congress firming up electoral alliances</a>
</div>
<span class="timestamp">Mar 13, 2019, 16:47 IST</span>
</li>
</ul>
</div>
</div><!--ls:end[component-1500295237634]--></div><div class="ls-cmp-wrap" id="w1511162363420"><!--ls:begin[component-1511162363420]--><div class="iw_component" id="1511162363420"><div class="appenDivMid"></div>
<script>
var isScrolled = 0;
window.addEventListener('scroll', function(){ checkAssets('middayy'); });
function checkAssets(id){
    return new Promise(function(resolve, reject){
        if (document.getElementById(id)) { resolve(1); } 
		else {			
			 if (id == 'middayy') {	
				  if(isScrolled == 0){
					  
					 var temp = '<!-- Whizzco Widget --><div class="ads_container_12384170" website_id="1238" widget_id="4170"></div><script type="text/javascript">var uniquekey = "12384170";' + '</' + 'script><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t_v2.js">' + '</' + 'script><!-- End Whizzco Widget -->';

					$(".appenDivMid").append(temp);
					  
					$.get("/Resources/midday/html/homeData.html?v6", function (data) {	
						$(".appenDivMid").append(data); 	
						$('body').attr('id', 'middayy');		
					});
					
					$.get("/Resources/midday/html/article-detailData.html?v17", function (dataa) {	
						$(".appenDivMid").append(dataa);
					});
							
					function showAds(showid, i){
						var para = document.createElement("script");
						var divbx = document.createElement("div");
						divbx.id=showid;
						var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
						var t = document.createTextNode(a);
						para.appendChild(t);
						divbx.appendChild(para);
						document.getElementById("target"+i).appendChild(divbx);
					}
					
					if(document.getElementById('target1')){showAds('midday_ros_medium_300x250', 1);}
					if(document.getElementById('target2')){showAds('midday_ros_bottom_300x250', 2);}
					if(document.getElementById('target3')){showAds('midday_ros_interstitial_1x1', 3);}
					if(document.getElementById('target4')){showAds('midday_ros_footer_728x90', 4);}
					if(document.getElementById('target5')){showAds('midday_ros_inarticle_1x1', 5);}
					
					isScrolled = 1;
				  }
            }
            resolve(1);
        }
    });
}
$('.search-box').click(function(){checkAssets('middayy')});
</script></div><!--ls:end[component-1511162363420]--></div></div></div><div class="ls-area box300" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen16232757-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295241841"><!--ls:begin[component-1500295241841]--><div class="iw_component" id="1500295241841"><div class="ad-box commonrhs">
	<div id="midday_ros_top_300x250"></div>
</div></div><!--ls:end[component-1500295241841]--></div><div class="ls-cmp-wrap" id="w1524031736660"><!--ls:begin[component-1524031736660]--><div class="iw_component" id="1524031736660"><aside class="rcvedio">
<h2>
<a title="Recommended Videos" href="/videos">Recommended Videos</a>
</h2>
<div class="swiper-container viralvideos">
<ul class="swiper-wrapper">
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/aamir-khan-celebrates-his-birthday-with-wife-kiran-rao/1025149" title="Aamir Khan celebrates his birthday with wife Kiran Rao"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/mar/aamir-khan-birthday-party-2019-m.jpg" alt="Aamir Khan celebrates his birthday with wife Kiran Rao" title="Aamir Khan celebrates his birthday with wife Kiran Rao"></a>
</figure>
<div class="h4">
<a href="/videos/aamir-khan-celebrates-his-birthday-with-wife-kiran-rao/1025149" title="Aamir Khan celebrates his birthday with wife Kiran Rao">Aamir Khan celebrates his birthday with wife Kiran Rao</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/will-aamir-khans-next-film-be-successful/1025049" title="Will Aamir Khan's next film be successful?"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/mar/Aamir-Khan-Star-Predictions-l.jpg" alt="Will Aamir Khan's next film be successful?" title="Will Aamir Khan's next film be successful?"></a>
</figure>
<div class="h4">
<a href="/videos/will-aamir-khans-next-film-be-successful/1025049" title="Will Aamir Khan's next film be successful?">Will Aamir Khan's next film be successful?</a>
</div>
</li>
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/heres-why-akshay-kumar-sets-himself-on-fire/1024629" title="Here's why Akshay Kumar set himself on fire!"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/mar/Akshay-Kumar-l.jpg" alt="Here's why Akshay Kumar set himself on fire!" title="Here's why Akshay Kumar set himself on fire!"></a>
</figure>
<div class="h4">
<a href="/videos/heres-why-akshay-kumar-sets-himself-on-fire/1024629" title="Here's why Akshay Kumar set himself on fire!">Here's why Akshay Kumar set himself on fire!</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/cyrus-broacha-and-kunal-vijayakar-to-host-the-most-badass-restaurant-awards/1025069" title="Cyrus Broacha and Kunal Vijayakar to Host the Most Badass Restaurant Awards!"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/mar/Guide-Awards-l.jpg" alt="Cyrus Broacha and Kunal Vijayakar to Host the Most Badass Restaurant Awards!" title="Cyrus Broacha and Kunal Vijayakar to Host the Most Badass Restaurant Awards!"></a>
</figure>
<div class="h4">
<a href="/videos/cyrus-broacha-and-kunal-vijayakar-to-host-the-most-badass-restaurant-awards/1025069" title="Cyrus Broacha and Kunal Vijayakar to Host the Most Badass Restaurant Awards!">Cyrus Broacha and Kunal Vijayakar to Host the Most Badass Restaurant Awards!</a>
</div>
</li>
</ul>
<div class="swiper-button-nextr"></div>
<div class="swiper-button-prevr"></div>
</div>
</aside>
</div><!--ls:end[component-1524031736660]--></div><div class="ls-cmp-wrap" id="w1500295241837"><!--ls:begin[component-1500295241837]--><div class="iw_component" id="1500295241837"><!--<div id="midday_ros_bottom_300x250" class="commonrhs ad-box600"></div>-->
<div id="target2" class="commonrhs ad-box600"></div></div><!--ls:end[component-1500295241837]--></div><div class="ls-cmp-wrap" id="w1500295237643"><!--ls:begin[component-1500295237643]--><div class="iw_component" id="1500295237643"><div class="photoDetailc">
<div class="swiper-container article-gallery box300">
<h2>
<a title="More from this section" href="/news/international">More from this section</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/woman-wears-crop-top-on-flight-airline-tells-her-cover-up-or-get-off/20565165" title="Woman wears crop top on flight; airline tells her 'cover up' or get off"><img class="lazy" data-original="//images.mid-day.com/images/2019/mar/Emily_l.jpg" alt="Woman wears crop top on flight; airline tells her 'cover up' or get off" title="Woman wears crop top on flight; airline tells her 'cover up' or get off"></a>
</figure>
<div class="h4">
<a href="/articles/woman-wears-crop-top-on-flight-airline-tells-her-cover-up-or-get-off/20565165" title="Woman wears crop top on flight; airline tells her 'cover up' or get off">Woman wears crop top on flight; airline tells her 'cover up' or get off</a>
</div>
</li>
<li>
<figure>
<a href="/articles/watch-video-man-robs-woman-at-atm-returns-after-checking-her-bank-balance/20561162" title="Watch video: Man robs woman at ATM, returns after checking her bank balance"><img class="lazy" data-original="//images.mid-day.com/images/2019/mar/Screen-grab-from-video_l.jpg" alt="Watch video: Man robs woman at ATM, returns after checking her bank balance" title="Watch video: Man robs woman at ATM, returns after checking her bank balance"></a>
</figure>
<div class="h4">
<a href="/articles/watch-video-man-robs-woman-at-atm-returns-after-checking-her-bank-balance/20561162" title="Watch video: Man robs woman at ATM, returns after checking her bank balance">Watch video: Man robs woman at ATM, returns after checking her bank balance</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/china-blocks-un-move-to-ban-masood-azhar-for-the-fourth-time/20565161" title="China blocks UN move to ban Masood Azhar for the fourth time"><img class="lazy" data-original="//images.mid-day.com/images/2019/mar/Maz-UN-nEW_l.jpg" alt="China blocks UN move to ban Masood Azhar for the fourth time" title="China blocks UN move to ban Masood Azhar for the fourth time"></a>
</figure>
<div class="h4">
<a href="/articles/china-blocks-un-move-to-ban-masood-azhar-for-the-fourth-time/20565161" title="China blocks UN move to ban Masood Azhar for the fourth time">China blocks UN move to ban Masood Azhar for the fourth time</a>
</div>
</li>
<li>
<figure>
<a href="/articles/unsc-members-may-be-forced-to-pursue-other-actions-diplomats-on-china-blocking-azhar-listing/20565160" title="UNSC members may be forced to pursue other actions: diplomats on China blocking Azhar listing"><img class="lazy" data-original="//images.mid-day.com/images/2019/mar/Masood-Azhar_l.jpg" alt="UNSC members may be forced to pursue other actions: diplomats on China blocking Azhar listing" title="UNSC members may be forced to pursue other actions: diplomats on China blocking Azhar listing"></a>
</figure>
<div class="h4">
<a href="/articles/unsc-members-may-be-forced-to-pursue-other-actions-diplomats-on-china-blocking-azhar-listing/20565160" title="UNSC members may be forced to pursue other actions: diplomats on China blocking Azhar listing">UNSC members may be forced to pursue other actions: diplomats on China blocking Azhar listing</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1500295237643]--></div><div class="ls-cmp-wrap" id="w1500295241838"><!--ls:begin[component-1500295241838]--><div class="iw_component" id="1500295241838"><div class="commonrhs ad-box">
	<!--<div id="midday_ros_medium_300x250"></div>-->
        <div id="target1"></div>
</div></div><!--ls:end[component-1500295241838]--></div><div class="ls-cmp-wrap" id="w1500295237649"><!--ls:begin[component-1500295237649]--><div class="iw_component" id="1500295237649"><div class="asideLn">
<div class="swiper-container article-gallery box300">
<h2>
<a title="Latest news" href="/latest-news">Latest News</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/bridge-collapse-near-cst-railway-station-narendra-modi-devendra-fadnavis-express-anguish/20566161" title="CST railway station bridge collapse: Fadnavis, Goyal express anguish"><img class="lazy" title="CST railway station bridge collapse: Fadnavis, Goyal express anguish" alt="CST railway station bridge collapse: Fadnavis, Goyal express anguish" data-original="//images.mid-day.com/images/2019/mar/modi_d_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/bridge-collapse-near-cst-railway-station-narendra-modi-devendra-fadnavis-express-anguish/20566161" title="CST railway station bridge collapse: Fadnavis, Goyal express anguish">CST railway station bridge collapse: Fadnavis, Goyal express anguish</a>
</div>
</li>
<li>
<figure>
<a href="/articles/mumbai-kasab-bridge-in-cst-collapses-4-dead-34-injured/20566157" title="Mumbai: 'Kasab bridge' in CST collapses; 4 dead, 34 injured"><img class="lazy" title="Mumbai: 'Kasab bridge' in CST collapses; 4 dead, 34 injured" alt="Mumbai: 'Kasab bridge' in CST collapses; 4 dead, 34 injured" data-original="//images.mid-day.com/images/2019/mar/CSTM-bridge-collapse-a_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-kasab-bridge-in-cst-collapses-4-dead-34-injured/20566157" title="Mumbai: 'Kasab bridge' in CST collapses; 4 dead, 34 injured">Mumbai: 'Kasab bridge' in CST collapses; 4 dead, 34 injured</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/three-men-steal-rs-16700-in-one-rupee-coins-in-matunga/20559199" title="Three men steal Rs 16,700 in one rupee coins in Matunga"><img class="lazy" title="Three men steal Rs 16,700 in one rupee coins in Matunga" alt="Three men steal Rs 16,700 in one rupee coins in Matunga" data-original="//images.mid-day.com/images/2019/mar/coin-robber_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/three-men-steal-rs-16700-in-one-rupee-coins-in-matunga/20559199" title="Three men steal Rs 16,700 in one rupee coins in Matunga">Three men steal Rs 16,700 in one rupee coins in Matunga</a>
</div>
</li>
<li>
<figure>
<a href="/articles/woman-wears-crop-top-on-flight-airline-tells-her-cover-up-or-get-off/20565165" title="Woman wears crop top on flight; airline tells her 'cover up' or get off"><img class="lazy" title="Woman wears crop top on flight; airline tells her 'cover up' or get off" alt="Woman wears crop top on flight; airline tells her 'cover up' or get off" data-original="//images.mid-day.com/images/2019/mar/Emily_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/woman-wears-crop-top-on-flight-airline-tells-her-cover-up-or-get-off/20565165" title="Woman wears crop top on flight; airline tells her 'cover up' or get off">Woman wears crop top on flight; airline tells her 'cover up' or get off</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1500295237649]--></div><div class="ls-cmp-wrap" id="w1503030527669"><!--ls:begin[component-1503030527669]--><div class="iw_component" id="1503030527669"><!--<div id="midday_ros_inarticle_1x1" style="float:left;" class="MT40"></div>-->
<div id="target5" style="float:left;" class="MT40"></div></div><!--ls:end[component-1503030527669]--></div><div class="ls-cmp-wrap" id="w1503030527716"><!--ls:begin[component-1503030527716]--><div class="iw_component" id="1503030527716"><!--<div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40"></div>--> 
<div id="target3" style="float:left;" class="MT40"></div>  </div><!--ls:end[component-1503030527716]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-5"><div class="ls-fxr" id="ls-gen16232758-ls-fxr"><div class="ls-area container" id="ls-row-5-area-1"><div class="ls-area-body" id="ls-gen16232759-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-6"><div class="ls-fxr" id="ls-gen16232760-ls-fxr"><div class="ls-area box648" id="ls-row-6-area-1"><div class="ls-area-body" id="ls-gen16232761-ls-area-body"></div></div><div class="ls-area box300" id="ls-row-6-area-2"><div class="ls-area-body" id="ls-gen16232762-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-7"><div class="ls-fxr" id="ls-gen16232763-ls-fxr"><div class="ls-area container" id="ls-row-7-area-1"><div class="ls-area-body" id="ls-gen16232764-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524031736663"><!--ls:begin[component-1524031736663]--><div class="iw_component" id="1524031736663"><div class="trending-bottom">
<ul>
<li>
<figure>
<a href="/photos/have-you-seen-these-candid-photos-of-raj-thackeray-with-family-and-friends/43063" title="Have you seen these candid photos of Raj Thackeray with family and friends?"><img class="lazynew" alt="Have you seen these candid photos of Raj Thackeray with family and friends?" data-original="//images.mid-day.com/images/2019/mar/raj-thackeray-family-l.jpg"></a>
</figure>
<div class="h4">
<a href="/photos/have-you-seen-these-candid-photos-of-raj-thackeray-with-family-and-friends/43063" title="Have you seen these candid photos of Raj Thackeray with family and friends?">Have you seen these candid photos of Raj Thackeray with family and friends?</a>
</div>
</li>
<li>
<figure>
<a href="/articles/mumbai-cst-station-footover-bridge-collapse-a-red-traffic-signal-saved-motorists/20566160" title="CST railway station FOB collapse: Red traffic signal saved motorists"><img class="lazynew" alt="CST railway station FOB collapse: Red traffic signal saved motorists" data-original="//images.mid-day.com/images/2019/mar/CSTM-bridge-collapse_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-cst-station-footover-bridge-collapse-a-red-traffic-signal-saved-motorists/20566160" title="CST railway station FOB collapse: Red traffic signal saved motorists">CST railway station FOB collapse: Red traffic signal saved motorists</a>
</div>
</li>
<li>
<figure>
<a href="/articles/mumbai-twitterati-shocked-as-bridge-collapses-near-cst-railway-station/20566158" title="Mumbai: Twitterati shocked as bridge collapses near CST railway station"><img class="lazynew" alt="Mumbai: Twitterati shocked as bridge collapses near CST railway station" data-original="//images.mid-day.com/images/2019/mar/CST-ACCIDENT_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-twitterati-shocked-as-bridge-collapses-near-cst-railway-station/20566158" title="Mumbai: Twitterati shocked as bridge collapses near CST railway station">Mumbai: Twitterati shocked as bridge collapses near CST railway station</a>
</div>
</li>
</ul>
<span class="min-btn"><i></i></span>
</div>
</div><!--ls:end[component-1524031736663]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-8"><div class="ls-fxr" id="ls-gen16232765-ls-fxr"><div class="ls-area" id="ls-row-8-area-1"><div class="ls-area-body" id="ls-gen16232766-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1513151240426"><!--ls:begin[component-1513151240426]--><div class="iw_component" id="1513151240426"><!--<div id="midday_ros_footer_728x90" style="text-align:center;clear:both;" class="MT40"></div>-->
<div id="target4" style="text-align:center;clear:both;" class="MT40"></div></div><!--ls:end[component-1513151240426]--></div><div class="ls-cmp-wrap" id="w1500295237631"><!--ls:begin[component-1500295237631]--><div class="iw_component" id="1500295237631"><footer>
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a title="Hindi News" href="https://www.jagran.com">Hindi News</a>
</li>
<li>
<a title="Health" href="http://www.onlymyhealth.com">Health</a>
</li>
<li>
<a title="Education" href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a title="Nai Dunia" href="https://naidunia.jagran.com/">Nai Dunia</a>
</li>
<li>
<a title="Inext" href="http://inextlive.jagran.com/">Inext</a>
</li>
<li>
<a title="Her Zindagi" href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a title="Radio City" href="http://www.radiocity.in">Radio City</a>
</li>
<li>
<a title="Gujarati News" href="http://www.gujaratimidday.com">Gujarati News</a>
</li>
<li>
<a title="Urdu News" href="http://inquilab.com/">Urdu News</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="logo">
<a href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb-ic">
<a href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw-ic">
<a href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta-ic">
<a href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="youtube-ic">
<a href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple-ic">
<a href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android-ic">
<a href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
</ul>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a title="About Us" href="/about-us">About Us</a>
</li>
<li>
<a title="Advertise With Us" href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a title="Privacy Policy" href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a title="Terms &amp; Conditions" href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a title="Contact Us" href="/contact-us">Contact Us</a>
</li>
<li>
<a title="Corporate" href="http://middayinfomedia.com">Corporate</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2018 Mid-Day Infomedia Ltd. All rights reserverd.</p>
</div>
</div>
</div>
</footer><div id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a target="_blank" href="/privacy-policy">Privacy Policy</a> and <a href="/cookie-policy" target="_blank">Cookie Policy</a>. <a onclick="document.getElementById('gdprbx').style.display='none';setCookie('gdpr-consent','yes','60');return false;" href="#" class="close">OK</a>
</div>
</div><script>
			$(document).ready(function(){
			var url= window.location.pathname;
			var href = $("#popEnt").attr('href');
			if(url == href){
				$(".popEntBox").hide();
				} 
			});
	</script><div class="popEntBox">
<a class="popCloseBtn" href="javascript:void(0);"></a>
<div class="popBoxHed">The Guide Restaurant Awards 2019</div>
<a id="popEnt" class="popEnt" href="/mgra?src=pop-up">
<figure>
<img src="https://images.mid-day.com/images/2019/mar/guide_award_logo.jpg" alt="Vote for your fave Bombay Adda from 6 nominees"></figure>
<p>Vote for your fave Bombay Adda from 6 nominees</p>
</a>
</div><style>
        #gdprbx{padding:10px; position:fixed; bottom:-100px; z-index:9999; left:0; right:0; background:#ededed; box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4); text-align:center; animation:slideup 5s 1.0s 1 ease forwards;	-webkit-animation:slideup 5s 1.0s 1 ease forwards; -moz-animation: slideup 5s 1.0s 1 ease forwards;}
        #gdprbx .close{background:#484647; padding:4px 10px; font-size:11px; border-radius:2px; color:#fff; margin-left:5px;}
        .cookiebox{padding:1px 10px; font-size:13px; line-height:20px; color: #1c1c1c; font-family: Arial, segoe;}
        .cookiebox a{color:#000; font-weight:bold;}
        @keyframes slideup{ 100% {transform: translateY(-100px); }}
        @-webkit-keyframes slideup{100% { -webkit-transform: translateY(-100px); }}
        @-moz-keyframes slideup{100% { -moz-transform: translateY(-100px); }}
		/*Entertanment New POP-UP*/
		.popEntBox{display:block; width:317px; font-weight:600; position:relative; position:fixed; right:-320px; bottom:80px; animation-name:slidepop; -webkit-animation-name:slidepop; -webkit-animation-duration:2s; animation-duration:2s; animation-fill-mode:forwards; -webkit-animation-fill-mode:forwards; z-index:9;}
		@-webkit-keyframes slidepop{100% {right:30px; bottom:100px;}}
		@keyframes slidepop{100% {right:30px; bottom:100px;}}
		.popCloseBtn{display:inline-block; width:26px; height:26px; background-repeat:no-repeat; background-position:center; background-size:11px; border:3px solid #005baa; background-image:url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAQAAAD8fJRsAAAACXBIWXMAAAsTAAALEwEAmpwYAAAASUlEQVQYV2MQ2CxwlEeMAQnwiAkc5dvEIHCU/7/AVYQUUPgqUOQojAGVQuEhOKiKkKTQhBFSGMI4JXAYhcNynM7F6UG+TdiDBAA0Kz+kMXBmGgAAAABJRU5ErkJggg=='); border-radius:50%; position:absolute; top:-13px; right:-13px; z-index:9; background-color:#ffffff;}
		.popEntBox .popBoxHed{background-color:#005baa; font-size:16px; line-height:20px; color:#ffffff; padding:10px;}
		.popEnt{border-left:3px solid #e2e2e2; border-right:3px solid #e2e2e2; border-bottom:3px solid #e2e2e2; display:block; background-color:#eeeeee; padding:8px; clear:both; overflow:hidden;}
		.popEnt figure{width:65px; height:59px; float:left; margin-right:10px;}
		.popEnt p{font-size:14px; line-height:21px;}
    </style><script>
(function() { 
    var name = "gdpr-consent=";
    console.log(name);
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    console.log(ca);
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
        console.log(c.substring(name.length, c.length));
        document.getElementById('gdprbx').style.display='none';
            return c.substring(name.length, c.length);
        }
      else {
document.getElementById('gdprbx').style.display='block';
}
    }
    return "";
})(); 
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
   console.log('working');
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    return false;
}
/*Entertanment New POP-UP*/
$(document).ready(function(){$('.popCloseBtn').click(function(){$('.popEntBox').hide()});});
</script>
</div><!--ls:end[component-1500295237631]--></div><div class="ls-cmp-wrap" id="w1517571703134"><!--ls:begin[component-1517571703134]--><div class="iw_component" id="1517571703134"><div class="articleAdbase">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
     function checkreferrer(){
        var o=document.referrer;
        var subcatname ;
        return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
        }
    var title = document.getElementsByTagName("title")[0].innerHTML;
    if(document.getElementById("subCategoryUrl") != null){
    var subcatname = document.getElementById("subCategoryUrl").innerHTML;
    }
    var cats = title.split("-");
    var catname = cats[cats.length-1];
    catname = catname.trim();
    if((catname.trim() =='Mumbai Guide') || (catname.trim() =='mumbai guide')){catname = 'mumbai-guide';}
    if(subcatname == 'food'){subcatname = 'mumbai-food'}
    catname = catname.trim().toLowerCase();
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      
        catname= catname+"_"+subcatname;
     
      console.log("catname = "+catname);
      console.log("subcatname = "+subcatname);  
      googletag.cmd.push(function() {
          
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/footer_728x90', [[970, 250], [728, 90]], 'midday_ros_footer_728x90').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/lhs_160x600', [160, 600], 'midday_ros_lhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/medium_300x250', [[300, 600], [300, 250]], 'midday_ros_medium_300x250').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/pagepush_996x60', [[996, 60], [728, 90], [996, 270]], 'midday_ros_pagepush').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/rhs_160x600', [160, 600], 'midday_ros_rhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/top_300x250', [[300, 600], [300, 250]], 'midday_ros_top_300x250').addService(googletag.pubads());	
                
        googletag.pubads().set("page_url", "https://mid-day.com");
        googletag.pubads().setTargeting('category', getMetaKeywordsContent());
		googletag.pubads().setTargeting('Midday_Keyword', getMetaKeywordsContent());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
        googletag.display("midday_ros_pagepush");
        googletag.display("header_ad_top_adbox");
        googletag.display("midday_ros_lhs_160x600");
        googletag.display("midday_ros_rhs_160x600");	
        googletag.display("midday_ros_top_300x250");	
		
      });
    </script>
    <script>
    function getMetaKeywordsContent() {
    var metas = document.getElementsByTagName('meta');for (var i=0; i< metas.length; i++) {if (metas[i].getAttribute("name") == "keywords") {var value = metas[i].getAttribute("content").split(",").map(Function.prototype.call, String.prototype.trim);console.log(value);return value;}}return '';}
    </script>
</div></div><!--ls:end[component-1517571703134]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>