<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Nikhil Chinapa: Make your festival future-proof - Entertainment</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Nikhil Chinapa, DJ Rohit Barker, Bollywood news,Bollywood News, Latest Bollywood News, Bollywood Gossip, Latest Bollywood Gossip, Latest Bollywood headlines, Latest Bollywood Events, Bollywood news today, Entertainment, Movies, Bollywood"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="Nikhil Chinapa, the brains behind the most celebrated music festivals, on what goes behind putting together a crackling line-up of artistes"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/commonheadfoot.css?v=27092018" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/article-detail.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/middayhome-jquery.js?v=27092018"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><link href="//t.teads.tv" rel="dns-prefetch" /><link href="//cdn.teads.tv" rel="dns-prefetch"><link href="//go.automatad.com" rel="dns-prefetch"><link href="//cdn.automatad.com" rel="dns-prefetch"> <link href="//b.scorecardresearch.com" rel="dns-prefetch" /><link href="//b.scorecardresearch.com" rel="preconnect" /><link href="//securepubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//securepubads.g.doubleclick.net" rel="preconnect" /><link href="//pubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//pubads.g.doubleclick.net" rel="preconnect" /><link href="//www.google-analytics.com" rel="dns-prefetch" /><link href="//www.google-analytics.com" rel="preconnect" /><link href="//www.googletagservices.com" rel="dns-prefetch" /><link href="//partner.googleadservices.com" rel="dns-prefetch" /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" /><link href="//cm.g.doubleclick.net" rel="dns-prefetch" /><link href="//player.h-cdn.com" rel="preconnect" /><link href="//player.h-cdn.com" rel="dns-prefetch" /><link href="//www.mid-day.com" rel="preconnect" /><link href="//www.mid-day.com" rel="dns-prefetch" /><link href="//images.mid-day.com" rel="preconnect" /><link href="//images.mid-day.com" rel="dns-prefetch" /><link href="//archive.mid-day.com" rel="preconnect" /><link href="//archive.mid-day.com" rel="dns-prefetch" /><link href="https://cdn.vuukle.com" rel="dns-prefetch"> <link href="https://api.vuukle.com"rel="dns-prefetch" ><link href="https://vuukle.com" rel="dns-prefetch" ><link href="https://cdn.vuukle.com" rel="preconnect" ><link href="https://api.vuukle.com" rel="preconnect" ><link href="https://vuukle.com" rel="preconnect"><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2326030-24', 'auto', {'useAmpClientId': true});ga('require', 'GTM-KBF2DS7');</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <link rel="amphtml" href="https://m.mid-day.com/amp/articles/nikhil-chinapa-make-your-festival-future-proof/19871162"/><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><meta property="og:type" content="article"/><meta property="og:title" content="Nikhil Chinapa: Make your festival future-proof"/><meta property="og:url" content="https://www.mid-day.com/articles/nikhil-chinapa-make-your-festival-future-proof/19871162"/><meta property="og:description" content="Nikhil Chinapa, the brains behind the most celebrated music festivals, on what goes behind putting together a crackling line-up of artistes"/><meta property="og:image" content="https://images.mid-day.com/images/2018/oct/Nikhil-Chinapa_l.jpg"/><meta property="article:published_time" content="2018-10-08T08:00:22+5:30"/><meta property="article:modified_time" content="2018-10-08T08:06:23+5:30"/><meta property="article:tag" content="Nikhil Chinapa"/><meta property="article:tag" content="DJ Rohit Barker"/><meta property="article:tag" content="Bollywood news"/><meta property="news_keywords" content="Nikhil Chinapa, DJ Rohit Barker, Bollywood news,Bollywood News, Latest Bollywood News, Bollywood Gossip, Latest Bollywood Gossip, Latest Bollywood headlines, Latest Bollywood Events, Bollywood news today, Entertainment, Movies, Bollywood"/><link rel="canonical" href="https://www.mid-day.com/articles/nikhil-chinapa-make-your-festival-future-proof/19871162"/><link rel="alternate" href="https://m.mid-day.com/articles/nikhil-chinapa-make-your-festival-future-proof/19871162" media="only screen and (max-width: 640px)"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="Bollywood News"/><meta property="fb:page_id" content="101982830708"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="https://www.mid-day.com/articles/nikhil-chinapa-make-your-festival-future-proof/19871162"/><meta name="twitter:title" content="Nikhil Chinapa: Make your festival future-proof"/><meta name="twitter:description" content="Nikhil Chinapa, the brains behind the most celebrated music festivals, on what goes behind putting together a crackling line-up of artistes"/><meta name="twitter:image" content="https://images.mid-day.com/images/2018/oct/Nikhil-Chinapa_l.jpg"/><meta http-equiv="Last-Modified" content="Mon, 8 Oct 2018 02:36:23 GMT"/><meta property="fb:app_id" content="1631305027169486" /><link href="https://plus.google.com/109295877251930046128" rel="publisher" /><meta name="robots" content="index,follow,noodp,noydir"/><meta name="atdlayout" content="detailpage"><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type="text/javascript" src="https://go.automatad.com/geo/US5kfi/afihbs.js" async></script><script src="https://s3.ap-south-1.amazonaws.com/accio-lib-ind/accip_script.js" async></script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'pageview','publish_date':'Mon Oct 08 08:00:22 IST 2018','update_date':'Mon Oct 08 08:06:23 IST 2018','article_tags':'bollywood news','word_count':604,'flag':true,'article_author':'Sonia Lulla','article_category':'Entertainment','article_age':'4 hrs ago','article_subcategory':'Bollywood','genre':'Bollywood','pagetype':'detail','online_offline':'offline','Editor':'Nikita Wagh','Type_Of_Story':'print','storyID':19871162,'hittype':'page'});</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script>window._izq.push(["userProfile",{"add":{ "Category":["Entertainment"]} }]);</script><div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen61573118-ls-fxr"><div class="ls-area" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen61573119-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-2"><div class="ls-fxr" id="ls-gen61573120-ls-fxr"><div class="ls-area header" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen61573121-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1517571703150"><!--ls:begin[component-1517571703150]--><div class="iw_component" id="1517571703150"><header role="header">
<div class="top-row">
<div class="container">
<div class="logo">
<a href="/"><i class="icon">Mid-Day</i></a>
</div>
<div class="navigation-row">
<div class="respmenu">
<ul class="menu">
<li>
<a href="/mumbai-guide">Mumbai Guide</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/mumbai-guide">More in Mumbai Guide</a>
</p>
<ul>
<li>
<a href="/mumbai-guide/food" title="Mumbai Food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai-guide/things-to-do" title="Things to do">Things to do</a>
</li>
<li>
<a href="/mumbai-guide/famous-personalities" title="Famous Personalities">Famous Personalities</a>
</li>
<li>
<a href="/mumbai-guide/festivals" title="Festivals">Festivals</a>
</li>
<li>
<a href="/mumbai-guide/mid-day-anniversary" title="Mid-Day Anniversary">Mid-Day Anniversary</a>
</li>
<li>
<a href="/big-break" title="Big Break">Big Break</a>
</li>
</ul>
</div>
</div>
</li>
<li class="entMenu">
<a href="/entertainment">Entertainment</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/entertainment">More in Entertainment</a>
</p>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema News">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/music" title="Music News">Music News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion" title="Bollywood Fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies" title="Movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities" title="Celebrities">Celebrities</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/news">News</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/news">More in News</a>
</p>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/results" title="Results">Results</a>
</li>
<li>
<a href="/news/opinion" title="Opinion">Opinion</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/photos">Photos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/photos">More in Photos</a>
</p>
<ul>
<li>
<a href="/photos/entertainment-gallery" title="Entertainment galleries">Entertainment galleries</a>
</li>
<li>
<a href="/photos/mumbai-guide-gallery" title="Mumbai Guide galleries">Mumbai Guide galleries</a>
</li>
<li>
<a href="/photos/sports-gallery" title="Sports galleries">Sports galleries</a>
</li>
<li>
<a href="/photos/news-gallery" title="News galleries">News galleries</a>
</li>
<li>
<a href="/photos/lifestyle-gallery" title="Lifestyle galleries">Lifestyle galleries</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/videos">Videos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/videos">More in Videos</a>
</p>
<ul>
<li>
<a href="/videos/entertainment" title="Entertainment Videos">Entertainment Videos</a>
</li>
<li>
<a href="/videos/mumbai-guide" title="Mumbai Guide Videos">Mumbai Guide Videos</a>
</li>
<li>
<a href="/videos/news" title="News Videos">News Videos</a>
</li>
<li>
<a href="/videos/sports" title="Sports Videos">Sports Videos</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/sports">Sports</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/sports">More in Sports</a>
</p>
<ul>
<li>
<a href="/sports/cricket" title="Cricket">Cricket</a>
</li>
<li>
<a href="/sports/ipl-news" title="T20 2018">T20 2018</a>
</li>
<li>
<a href="/sports/football" title="Football">Football</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton" title="Badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports">Other Sports</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/lifestyle">Lifestyle</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/lifestyle">More in Lifestyle</a>
</p>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/lifestyle/sex-relationships" title="Sex &amp; relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
</li>
<li>
<a href="/lifestyle/sunday-mid-day" title="Sunday-midday">Sunday-midday</a>
</li>
<li>
<a href="/lifestyle/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/lifestyle/science-technology" title="Science &amp; Technology">Science &amp; Technology</a>
</li>
<li>
<a href="/lifestyle/auto" title="Auto">Auto</a>
</li>
<li>
<a href="/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
</li>
<li>
<a href="/lifestyle/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/lifestyle/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/lifestyle/nature-wildlife" title="Nature &amp; Wildlife">Nature &amp; Wildlife</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="seachBox">
<div class="search-box">
<a href="javascript:void(0);" title="Search" class="btn-search">Search</a>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1517571703150" method="post">
<input onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." autocomplete="off" class="txtsearch" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
<div id="search-box-div" class="search-box-sugg"></div>
</div>
<ul class="box2">
<li class="fb">
<a title="Facebook" target="_blank" href="https://www.facebook.com/middayindia">Facebook</a>
</li>
<li class="gplus">
<a title="Googleplus" target="_blank" href="https://plus.google.com/+middayindia">Googleplus</a>
</li>
<li class="ytube">
<a title="Youtube" target="_blank" href="https://www.youtube.com/c/middayindia">You Tube</a>
</li>
<li class="tw">
<a title="Twitter" target="_blank" href="https://twitter.com/mid_day">Twitter</a>
</li>
<li class="epaper">
<a title="Epaper" href="http://epaper2.mid-day.com" target="_blank">Epaper</a>
</li>
</ul>
</div>
</div>
</div>
</header><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script><noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1"></noscript><div class="clear"></div><script type="text/javascript">     
        $(document).ready(function() {            
            $(".btn-search").click(function(e){
        e.stopPropagation();
      $("#headerSearchForm").fadeIn("slow");
      });
        $("#headerSearchForm").click(function(e){
        e.stopPropagation();
      });   
        $("body").click(function(){
      $("#headerSearchForm").fadeOut("slow");
      });
      $(".mdtav_panel").hide();
      $(".mdtav_nav li:first").addClass("active").show();
      $(".mdtav_panel:first").show();    
      $(".mdtav_nav li").click(function() {
        $(".mdtav_nav li").removeClass("active");
        $(this).addClass("active");
        $(".mdtav_panel").hide(); 
        var activeTab = $(this).find("a").attr("href"); 
        $(activeTab).fadeIn();
        return false;
      });        
      $(".mdtav_panel2").hide();
      $(".mdtav_nav2 li:first").addClass("active").show();
      $(".mdtav_panel2:first").show();
      $(".mdtav_nav2 li").click(function() {
        $(".mdtav_nav2 li").removeClass("active");
        $(this).addClass("active");
        $(".mdtav_panel2").hide(); 
        var activeTab = $(this).find("a").attr("href"); 
        $(activeTab).fadeIn();
        return false;
      });     
        });        
        $(function() {
          $("img.lazynew").lazyload({
              event : "sporty"
          });
        });        
        $(window).bind("load", function() {
          var timeout = setTimeout(function() {
          $("img.lazynew").trigger("sporty"); }, 3000);
        });      
     </script>
</div><!--ls:end[component-1517571703150]--></div><div class="ls-cmp-wrap" id="w1517571703152"><!--ls:begin[component-1517571703152]--><div class="iw_component" id="1517571703152"><div id='midday_ros_pagepush' style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;"></div>
<div id='midday_ATD_D_ad_pagepush_728x90' style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;"></div></div><!--ls:end[component-1517571703152]--></div></div></div><div class="ls-area" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen61573122-ls-area-body"></div></div><div class="ls-area container" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen61573123-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237627"><!--ls:begin[component-1500295237627]--><div class="iw_component" id="1500295237627"><div class="breadcrum">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/entertainment" itemprop="url"><span itemprop="title">Entertainment
			News
		</span></a>
</li>
<li>
<a href="/entertainment/bollywood" itemprop="url"><span itemprop="title">Bollywood
			News
		</span></a>
</li>
</ul>
</div><script type="application/ld+json">
	{ "@context": "https://schema.org", "@type": "BreadcrumbList",
	"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
	"@id": "https://www.mid-day.com/", "name": "Home" } }
	
		,{ "@type": "ListItem", "position": 2, "item": { "@id":
		"https://www.mid-day.com/
		entertainment
		", "name": "
		Entertainment  News
		
		
		" } }
	
		,{ "@type": "ListItem", "position": 3, "item": { "@id":
		"https://www.mid-day.com/
		entertainment/bollywood", 
		"name": "Bollywood News
		" } }
	
	]}
</script>
</div><!--ls:end[component-1500295237627]--></div><div class="ls-cmp-wrap" id="w1500295241835"><!--ls:begin[component-1500295241835]--><div class="iw_component" id="1500295241835"><div id="midday_ros_lhs_160x600" class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div>
<div id='midday_ATD_D_ad_lhs_160x600' class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div></div><!--ls:end[component-1500295241835]--></div><div class="ls-cmp-wrap" id="w1500295241836"><!--ls:begin[component-1500295241836]--><div class="iw_component" id="1500295241836"><div id="midday_ros_rhs_160x600" class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div>
<div id='midday_ATD_D_ad_rhs_160x600' class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div></div><!--ls:end[component-1500295241836]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen61573124-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen61573125-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524485147869"><!--ls:begin[component-1524485147869]--><div class="iw_component" id="1524485147869"><div class="leftSlide">
<div class="socialLeft">
<div class="social-ic">
<div class="vuukle-powerbar-vertical"></div>
</div>
</div>
</div><style>.vuukle-powerbar-vertical{ position:static !important;}</style>
</div><!--ls:end[component-1524485147869]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-4"><div class="ls-fxr" id="ls-gen61573126-ls-fxr"><div class="ls-area box648" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen61573127-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237633"><!--ls:begin[component-1500295237633]--><div class="iw_component" id="1500295237633"><script type="text/javascript">
		var headlinejs = "Nikhil Chinapa: Make your festival future-proof";
		
		$(document).ready(function() {
			$("#facebookId").attr("href", "https://www.facebook.com/sharer.php?u=" + window.location);
			$("#gplusId").attr("href", "https://plus.google.com/share?url="+window.location);
			$("#twitterId").attr("href", "https://twitter.com/share?url=" + window.location+"&text="+headlinejs);
			$("#pinId").attr("href", "https://www.pinterest.com/pin/create/button/?url=" + window.location);
			$("#instaId").attr("href", "https://www.instagram.com/accounts/login/?url=" + window.location);
			$("#facebookId2").attr("href", "https://www.facebook.com/sharer.php?u=" + window.location);
			$("#gplusId2").attr("href", "https://plus.google.com/share?url="+window.location);
			$("#twitterId2").attr("href", "https://twitter.com/share?url=" + window.location+"&text="+headlinejs+"&amp;via=mid_day&amp;");
			$("#pinId2").attr("href", "https://www.pinterest.com/pin/create/button/?url=" + window.location);
			$("#instaId2").attr("href", "https://www.instagram.com/accounts/login/?url=" + window.location);			
		 });
		 
	</script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": "https://www.mid-day.com/articles/nikhil-chinapa-make-your-festival-future-proof/19871162",
"headline": "Nikhil Chinapa: Make your festival future-proof", 
"datePublished": "2018-10-08T08:00:22+5:30", 
"dateModified": "2018-10-08T08:06:23+5:30", 
"description": "Nikhil Chinapa, the brains behind the most celebrated music festivals, on what goes behind putting together a crackling line-up of artistes", 
"author": {
  "@type": "Person", 
  "name": "Sonia Lulla" 
},
"publisher": {
  "@type": "Organization",
  "name": "Mid-day",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.mid-day.com/Resources/midday/images/midday-logo_600x60.png", 
    "width": 600, 
    "height": 60 
  }
},
"image": {
  "@type": "ImageObject",
  "url": "https://images.mid-day.com/images/2018/oct/Nikhil-Chinapa_d.jpg", 
  "height": 440,
  "width": 670
}
}
</script><main role="main">
<div class="article-top">
<div style="display:none" id="subCategoryUrl">bollywood</div>
<h1>Nikhil Chinapa: Make your festival future-proof</h1>
<span class="timestamp">Oct 08, 2018, 08:00 IST | Sonia Lulla</span>
<div class="articlebody">
<h2 class="short-descrp">Nikhil Chinapa, the brains behind the most celebrated music festivals, on what goes behind putting together a crackling line-up of artistes</h2>
<div class="atrFirstImg">
<img src="//images.mid-day.com/images/2018/oct/Nikhil-Chinapa_d.jpg" alt="Nikhil Chinapa: Make your festival future-proof"><div class="figcapton">Nikhil Chinapa with DJ Rohit Barker. Pic/Instagram</div>
</div><html>
 <head></head>
 <body>
  <p>With October marking the arrival of the departing months of the year, the general mood across the country can be reduced to: all play and no work. In the weeks to come, citizens will soon hang up their boots and scurry to secure a spot at a coveted music festival, where they can unwind to the tunes of their favourite artistes. In a chat with mid-day, as he chronicles the factors that go behind putting together a great line-up of artistes, VH1 Supersonic festival curator and partner Nikhil Chinapa says he trains his focus on three primary aspects.</p> 
  <p>&quot;To begin with, you need to understand who your core audience is, and deliver according to their expectations. You need to rope in the artistes that they are keen on listening to,&quot; Chinapa says. The second factor that plays a defining role, he suggests, is the ability to make the festival &quot;future proof&quot; by being abreast with newer trends.</p> 
  <p>&quot;Music is constantly evolving. New genres are being created by producers who are always exploring new sounds. You have to know which innovation is taking place, and when to let [something] go. For instance, Electronic Dance Music (EDM) has been on the decline since the past three years. But it's only last year that we felt the impact of it. People are accepting music with slower tempo, whether that's House or Techno. So, you need to figure out where music is going, and book talent that will help your festival [sustain].</p> 
  <p>If you book talent that's only relevant today, your festival will [not attract fans] when something else becomes popular tomorrow.&quot; Apart from having a finger on the pulse of music aficionados' tastes, he says it's also crucial to cater to varied sensibilities. &quot;The third factor, I'd say, is to try and increase the kind of profile [of artistes] that come to your festival. They shouldn't be multi-genre only, but multi-disciplinary too. You need to focus on offering several types of music, because individuals don't hear one kind of it. People may deeply enjoy certain types of sounds, but, by and large, they enjoy good music, regardless of the genre. I also see a festival as a great launch-pad to bring in other forms of sounds.&quot;</p> 
  <p>Having previously been the brains behind the Sunburn festival since 2007, Chinapa asserts that the ever-evolving music tastes of listeners implies that despite being in the business for years, he can't predict what a festival will look like 10 years later. Talking about the trends prevalent today, he says, &quot;Generally, the tempo has dropped, so Techno [is being created with] slower beats, and [genres like] hip hop, trap are being consumed.&quot;</p> 
  <p>Even producers like Marshmello, Major Laser, Zedd and Chainsmokers are creating music at slower tempos than that which EDM traditionally ran at. And, just when we think that's where music is going to go, somebody's going to release a track in the year with a high BPM [beats per minutes, used to imply pace], and change everything. Five years ago if I had to put together a line-up, it would primarily be EDM artistes, but, now, I will create an experience that's less one-dimensional.&quot; Chinapa, however, says a festival should not be about the music only. &quot;A festival is a wonderful way to hang out with your best friends. That's how you should see it.&quot;</p> 
  <p><em><strong>Catch up on all the latest <span style="color: #ff0000;"><a title="entertainment news" href="https://www.mid-day.com/entertainment" target="_blank"><span style="color: #ff0000;">entertainment news</span></a></span> and gossip here. </strong><strong>Also download the new mid-day <span style="color: #ff0000;"><a title="mid-day android app " href="https://goo.gl/8Xlcvr" target="_blank"><span style="color: #ff0000;">Android</span></a></span> and <span style="color: #ff0000;"><a title="mid-day iOS app" href="https://goo.gl/KQziH4" target="_blank"><span style="color: #ff0000;">iOS</span></a></span> apps to get latest updates</strong></em></p>
 </body>
</html></div>
<p>
</p>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/bollywood-news-all"><span></span>bollywood news</a>
</div>
<div style="clear:both; display:block;" class="vukkleAd">
<div id="vuukle-emote"></div>
<div id="vuukle-comments"></div>
</div>
<div style="font-size:15px;">
<p>
<strong>DISCLAIMER:</strong> mid-day and its affiliates shall have no liability for any views, thoughts and comments expressed on this article.</p>
</div>
<div class="trend-video">
<p>Here's why Gauri Khan is much more than Shah Rukh Khan's wife!</p><script src="https://content.jwplatform.com/players/xdWbkOir-kmOfRSjj.js"></script></div>
</div>
</main><script src="/Resources/midday/js/sticky-sidebar.js" type="text/javascript"></script><script>
			$(document).ready(function() {
				$('.ls-area.box300, .ls-area.box648')
					.theiaStickySidebar({
						additionalMarginTop: 30
					});
			});
   </script><script>
       var VUUKLE_CONFIG = { 
            apiKey: "32fd43cd-b6b0-4c11-a478-d4c12f6742b4", 
            articleId: "19871162",                        
            tags: "Nikhil Chinapa, DJ Rohit Barker, Bollywood news",
			emotes:{size: '60px',},

        };
        (function(){ 
            var d = document, s = d.createElement('script');
            s.src = 'https://cdn.vuukle.com/platform.js';
            (d.head || d.body).appendChild(s);
        })();     
    </script>
</div><!--ls:end[component-1500295237633]--></div><div class="ls-cmp-wrap" id="w1500295237634"><!--ls:begin[component-1500295237634]--><div class="iw_component" id="1500295237634"><div class="commonrhs relatedNews">
<h2>Related News</h2>
<ul class="rn-newsList">
<li>
<figure>
<a href="/articles/aishwarya-rai-bachchan-turns-showstopper-for-manish-malhotra-at-fashion-show-in-doha/19873188" title="Aishwarya Rai Bachchan turns showstopper for Manish Malhotra at fashion show in Doha"><img class="lazy" alt="Aishwarya Rai Bachchan turns showstopper for Manish Malhotra at fashion show in Doha" data-original="//images.mid-day.com/images/2018/oct/Aishwarya-Doha_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/aishwarya-rai-bachchan-turns-showstopper-for-manish-malhotra-at-fashion-show-in-doha/19873188" title="Aishwarya Rai Bachchan turns showstopper for Manish Malhotra at fashion show in Doha">Aishwarya Rai Bachchan turns showstopper for Manish Malhotra at fashion show in Doha</a>
</div>
<span class="timestamp">Oct 08, 2018, 10:58 IST</span>
</li>
<li>
<figure>
<a href="/photos/soha-ali-khan-and-kunal-kemmu-go-for-a-bike-ride-at-night-in-bandra/26684" title="Soha Ali Khan and Kunal Kemmu go for a bike ride at night in Bandra"><img class="lazy" alt="Soha Ali Khan and Kunal Kemmu go for a bike ride at night in Bandra" data-original="//images.mid-day.com/images/2018/oct/kunal-soha-bike-d_s.JPG"></a>
</figure>
<div class="h4">
<a href="/photos/soha-ali-khan-and-kunal-kemmu-go-for-a-bike-ride-at-night-in-bandra/26684" title="Soha Ali Khan and Kunal Kemmu go for a bike ride at night in Bandra">Soha Ali Khan and Kunal Kemmu go for a bike ride at night in Bandra</a>
</div>
<span class="timestamp">Oct 08, 2018, 10:29 IST</span>
</li>
<li>
<figure>
<a href="/articles/celeb-spotting-in-bandra-aamir-khan-and-john-abraham-keep-it-casual/19872158" title="Celeb spotting in Bandra: Aamir Khan and John Abraham keep it casual"><img class="lazy" alt="Celeb spotting in Bandra: Aamir Khan and John Abraham keep it casual" data-original="//images.mid-day.com/images/2018/oct/Aamir-John_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/celeb-spotting-in-bandra-aamir-khan-and-john-abraham-keep-it-casual/19872158" title="Celeb spotting in Bandra: Aamir Khan and John Abraham keep it casual">Celeb spotting in Bandra: Aamir Khan and John Abraham keep it casual</a>
</div>
<span class="timestamp">Oct 08, 2018, 10:02 IST</span>
</li>
<li>
<figure>
<a href="/articles/rishi-kapoor-catches-up-with-old-friend-anupam-kher-in-new-york/19873186" title="Rishi Kapoor catches up with 'old friend' Anupam Kher in New York"><img class="lazy" alt="Rishi Kapoor catches up with 'old friend' Anupam Kher in New York" data-original="//images.mid-day.com/images/2018/oct/Rishi-Anupam_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/rishi-kapoor-catches-up-with-old-friend-anupam-kher-in-new-york/19873186" title="Rishi Kapoor catches up with 'old friend' Anupam Kher in New York">Rishi Kapoor catches up with 'old friend' Anupam Kher in New York</a>
</div>
<span class="timestamp">Oct 08, 2018, 09:23 IST</span>
</li>
<li>
<figure>
<a href="/articles/commando-3-shoot-proves-to-be-a-treat-for-gulshan-devaiah/19872162" title="Commando 3 shoot proves to be a treat for Gulshan Devaiah"><img class="lazy" alt="Commando 3 shoot proves to be a treat for Gulshan Devaiah" data-original="//images.mid-day.com/images/2018/oct/Gulshn_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/commando-3-shoot-proves-to-be-a-treat-for-gulshan-devaiah/19872162" title="Commando 3 shoot proves to be a treat for Gulshan Devaiah">Commando 3 shoot proves to be a treat for Gulshan Devaiah</a>
</div>
<span class="timestamp">Oct 08, 2018, 09:12 IST</span>
</li>
<li>
<figure>
<a href="/articles/kangana-ranaut-hed-bury-his-face-in-my-neck-and-smell-my-hair/19872153" title="Kangana Ranaut: He'd bury his face in my neck and smell my hair"><img class="lazy" alt="Kangana Ranaut: He'd bury his face in my neck and smell my hair" data-original="//images.mid-day.com/images/2018/oct/Vikas-Kangana_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/kangana-ranaut-hed-bury-his-face-in-my-neck-and-smell-my-hair/19872153" title="Kangana Ranaut: He'd bury his face in my neck and smell my hair">Kangana Ranaut: He'd bury his face in my neck and smell my hair</a>
</div>
<span class="timestamp">Oct 08, 2018, 08:44 IST</span>
</li>
</ul>
</div>
</div><!--ls:end[component-1500295237634]--></div><div class="ls-cmp-wrap" id="w1511162363420"><!--ls:begin[component-1511162363420]--><div class="iw_component" id="1511162363420"><div class="outbrainArticleDetail">
	<div class="OUTBRAIN commonlhs" data-src="https://www.mid-day.com" data-widget-id="AR_1" data-ob-template="Midday"></div>
	<script type="text/javascript" async src="https://widgets.outbrain.com/outbrain.js"></script>
</div></div><!--ls:end[component-1511162363420]--></div></div></div><div class="ls-area box300" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen61573128-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295241841"><!--ls:begin[component-1500295241841]--><div class="iw_component" id="1500295241841"><div class="ad-box commonrhs">
	<div id="midday_ros_top_300x250"></div>
    <div id='midday_ATD_D_ad_top_300x250'></div>
</div></div><!--ls:end[component-1500295241841]--></div><div class="ls-cmp-wrap" id="w1524031736660"><!--ls:begin[component-1524031736660]--><div class="iw_component" id="1524031736660"><aside class="rcvedio" role="aside">
<h2>
<a title="Recommended Videos" href="/videos">Recommended Videos</a>
</h2>
<div class="swiper-container viralvideos">
<ul class="swiper-wrapper">
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/heres-why-gauri-khan-is-much-more-than-shah-rukh-khans-wife/1018569" title="Here's why Gauri Khan is much more than Shah Rukh Khan's wife!"><img class="lazy" data-original="//images.mid-day.com/images/2018/oct/Gauri-Shah-video-l.jpg" alt="Here's why Gauri Khan is much more than Shah Rukh Khan's wife!" title="Here's why Gauri Khan is much more than Shah Rukh Khan's wife!"></a>
</figure>
<div class="h4">
<a href="/videos/heres-why-gauri-khan-is-much-more-than-shah-rukh-khans-wife/1018569" title="Here's why Gauri Khan is much more than Shah Rukh Khan's wife!">Here's why Gauri Khan is much more than Shah Rukh Khan's wife!</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/navratri-2018-top-garba-dandiya-spots-you-must-visit-in-mumbai/1018570" title="Navratri 2018: Top Garba - Dandiya spots you must visit in Mumbai!"><img class="lazy" data-original="//images.mid-day.com/images/2018/oct/Navratri-Mumbai-video-l.jpg" alt="Navratri 2018: Top Garba - Dandiya spots you must visit in Mumbai!" title="Navratri 2018: Top Garba - Dandiya spots you must visit in Mumbai!"></a>
</figure>
<div class="h4">
<a href="/videos/navratri-2018-top-garba-dandiya-spots-you-must-visit-in-mumbai/1018570" title="Navratri 2018: Top Garba - Dandiya spots you must visit in Mumbai!">Navratri 2018: Top Garba - Dandiya spots you must visit in Mumbai!</a>
</div>
</li>
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/this-is-how-zaheer-khan-won-sagarika-ghatges-heart/1018550" title="This is how Zaheer Khan won Sagarika Ghatge's heart"><img class="lazy" data-original="//images.mid-day.com/images/2018/oct/Zaheer-Khan--Sag-video-l.jpg" alt="This is how Zaheer Khan won Sagarika Ghatge's heart" title="This is how Zaheer Khan won Sagarika Ghatge's heart"></a>
</figure>
<div class="h4">
<a href="/videos/this-is-how-zaheer-khan-won-sagarika-ghatges-heart/1018550" title="This is how Zaheer Khan won Sagarika Ghatge's heart">This is how Zaheer Khan won Sagarika Ghatge's heart</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/bollywood-actors-who-aged-like-wine/1018529" title="Bollywood actors who aged like wine"><img class="lazy" data-original="//images.mid-day.com/images/2018/oct/B-town-actors-l.jpg" alt="Bollywood actors who aged like wine" title="Bollywood actors who aged like wine"></a>
</figure>
<div class="h4">
<a href="/videos/bollywood-actors-who-aged-like-wine/1018529" title="Bollywood actors who aged like wine">Bollywood actors who aged like wine</a>
</div>
</li>
</ul>
<div class="swiper-button-nextr"></div>
<div class="swiper-button-prevr"></div>
</div>
</aside><script>
		 var viralvideos = new Swiper('.viralvideos', {
			nextButton: '.swiper-button-nextr',
			prevButton: '.swiper-button-prevr',      
			slidesPerView: 1,
			spaceBetween: 0,   
			preloadImages: false,
			lazyLoading: true    
		});	 
	 </script>
</div><!--ls:end[component-1524031736660]--></div><div class="ls-cmp-wrap" id="w1500295241837"><!--ls:begin[component-1500295241837]--><div class="iw_component" id="1500295241837"><div id="midday_ros_bottom_300x250" class="commonrhs ad-box600"></div>
<div id='midday_ATD_D_ad_bottom_300x600' class="commonrhs ad-box600"></div></div><!--ls:end[component-1500295241837]--></div><div class="ls-cmp-wrap" id="w1500295237643"><!--ls:begin[component-1500295237643]--><div class="iw_component" id="1500295237643"><div class="photoDetailc">
<div class="swiper-container article-gallery box300">
<h2>
<a title="More from this section" href="/entertainment/bollywood">More from this section</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/aishwarya-rai-bachchan-turns-showstopper-for-manish-malhotra-at-fashion-show-in-doha/19873188" title="Aishwarya Rai Bachchan turns showstopper for Manish Malhotra at fashion show in Doha"><img class="lazy" data-original="//images.mid-day.com/images/2018/oct/Aishwarya-Doha_l.jpg" alt="Aishwarya Rai Bachchan turns showstopper for Manish Malhotra at fashion show in Doha" title="Aishwarya Rai Bachchan turns showstopper for Manish Malhotra at fashion show in Doha"></a>
</figure>
<div class="h4">
<a href="/articles/aishwarya-rai-bachchan-turns-showstopper-for-manish-malhotra-at-fashion-show-in-doha/19873188" title="Aishwarya Rai Bachchan turns showstopper for Manish Malhotra at fashion show in Doha">Aishwarya Rai Bachchan turns showstopper for Manish Malhotra at fashion show in Doha</a>
</div>
</li>
<li>
<figure>
<a href="/articles/celeb-spotting-in-bandra-aamir-khan-and-john-abraham-keep-it-casual/19872158" title="Celeb spotting in Bandra: Aamir Khan and John Abraham keep it casual"><img class="lazy" data-original="//images.mid-day.com/images/2018/oct/Aamir-John_l.jpg" alt="Celeb spotting in Bandra: Aamir Khan and John Abraham keep it casual" title="Celeb spotting in Bandra: Aamir Khan and John Abraham keep it casual"></a>
</figure>
<div class="h4">
<a href="/articles/celeb-spotting-in-bandra-aamir-khan-and-john-abraham-keep-it-casual/19872158" title="Celeb spotting in Bandra: Aamir Khan and John Abraham keep it casual">Celeb spotting in Bandra: Aamir Khan and John Abraham keep it casual</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/rishi-kapoor-catches-up-with-old-friend-anupam-kher-in-new-york/19873186" title="Rishi Kapoor catches up with 'old friend' Anupam Kher in New York"><img class="lazy" data-original="//images.mid-day.com/images/2018/oct/Rishi-Anupam_l.jpg" alt="Rishi Kapoor catches up with 'old friend' Anupam Kher in New York" title="Rishi Kapoor catches up with 'old friend' Anupam Kher in New York"></a>
</figure>
<div class="h4">
<a href="/articles/rishi-kapoor-catches-up-with-old-friend-anupam-kher-in-new-york/19873186" title="Rishi Kapoor catches up with 'old friend' Anupam Kher in New York">Rishi Kapoor catches up with 'old friend' Anupam Kher in New York</a>
</div>
</li>
<li>
<figure>
<a href="/articles/commando-3-shoot-proves-to-be-a-treat-for-gulshan-devaiah/19872162" title="Commando 3 shoot proves to be a treat for Gulshan Devaiah"><img class="lazy" data-original="//images.mid-day.com/images/2018/oct/Gulshn_l.jpg" alt="Commando 3 shoot proves to be a treat for Gulshan Devaiah" title="Commando 3 shoot proves to be a treat for Gulshan Devaiah"></a>
</figure>
<div class="h4">
<a href="/articles/commando-3-shoot-proves-to-be-a-treat-for-gulshan-devaiah/19872162" title="Commando 3 shoot proves to be a treat for Gulshan Devaiah">Commando 3 shoot proves to be a treat for Gulshan Devaiah</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1500295237643]--></div><div class="ls-cmp-wrap" id="w1500295241838"><!--ls:begin[component-1500295241838]--><div class="iw_component" id="1500295241838"><div class="commonrhs ad-box">
	<div id="midday_ros_medium_300x250"></div>
	<div id='midday_ATD_D_ad_medium_300x250'></div>
</div></div><!--ls:end[component-1500295241838]--></div><div class="ls-cmp-wrap" id="w1500295237649"><!--ls:begin[component-1500295237649]--><div class="iw_component" id="1500295237649"><div class="asideLn">
<div class="swiper-container article-gallery box300">
<h2>
<a title="Latest news" href="/latest-news">Latest News</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/heres-why-women-live-longer-than-men/19873187" title="Here's why women live longer than men"><img class="lazy" title="Here's why women live longer than men" alt="Here's why women live longer than men" data-original="//images.mid-day.com/images/2018/oct/woman-sunlight_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/heres-why-women-live-longer-than-men/19873187" title="Here's why women live longer than men">Here's why women live longer than men</a>
</div>
</li>
<li>
<figure>
<a href="/articles/mumbai-andheri-jogeshwari-hit-by-water-shortage/19873164" title="Mumbai: Andheri, Jogeshwari hit by water shortage"><img class="lazy" title="Mumbai: Andheri, Jogeshwari hit by water shortage" alt="Mumbai: Andheri, Jogeshwari hit by water shortage" data-original="//images.mid-day.com/images/2018/oct/Water-Supply_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-andheri-jogeshwari-hit-by-water-shortage/19873164" title="Mumbai: Andheri, Jogeshwari hit by water shortage">Mumbai: Andheri, Jogeshwari hit by water shortage</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/birthday-girl-gauri-khan-as-top-50-most-powerful-women-in-business-in-india/19872160" title="Gauri Khan amongst 'Top 50 Most Powerful Women in Business in India'"><img class="lazy" title="Gauri Khan amongst 'Top 50 Most Powerful Women in Business in India'" alt="Gauri Khan amongst 'Top 50 Most Powerful Women in Business in India'" data-original="//images.mid-day.com/images/2018/oct/Gauri-birthday_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/birthday-girl-gauri-khan-as-top-50-most-powerful-women-in-business-in-india/19872160" title="Gauri Khan amongst 'Top 50 Most Powerful Women in Business in India'">Gauri Khan amongst 'Top 50 Most Powerful Women in Business in India'</a>
</div>
</li>
<li>
<figure>
<a href="/articles/teen-sensation-prithvi-shaw-will-be-tested-abroad-feel-carl-hooper-aakash-chopra/19872168" title="Prithvi Shaw will be tested abroad, feel Carl Hooper, Aakash Chopra"><img class="lazy" title="Prithvi Shaw will be tested abroad, feel Carl Hooper, Aakash Chopra" alt="Prithvi Shaw will be tested abroad, feel Carl Hooper, Aakash Chopra" data-original="//images.mid-day.com/images/2018/oct/Prithvi-Shaw-Test_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/teen-sensation-prithvi-shaw-will-be-tested-abroad-feel-carl-hooper-aakash-chopra/19872168" title="Prithvi Shaw will be tested abroad, feel Carl Hooper, Aakash Chopra">Prithvi Shaw will be tested abroad, feel Carl Hooper, Aakash Chopra</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1500295237649]--></div><div class="ls-cmp-wrap" id="w1503030527669"><!--ls:begin[component-1503030527669]--><div class="iw_component" id="1503030527669"><div id="midday_ros_inarticle_1x1" style="float:left;" class="MT40">
</div>          
    </div><!--ls:end[component-1503030527669]--></div><div class="ls-cmp-wrap" id="w1503030527716"><!--ls:begin[component-1503030527716]--><div class="iw_component" id="1503030527716"><div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40">
</div>          
    </div><!--ls:end[component-1503030527716]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-5"><div class="ls-fxr" id="ls-gen61573129-ls-fxr"><div class="ls-area container" id="ls-row-5-area-1"><div class="ls-area-body" id="ls-gen61573130-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-6"><div class="ls-fxr" id="ls-gen61573131-ls-fxr"><div class="ls-area box648" id="ls-row-6-area-1"><div class="ls-area-body" id="ls-gen61573132-ls-area-body"></div></div><div class="ls-area box300" id="ls-row-6-area-2"><div class="ls-area-body" id="ls-gen61573133-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-7"><div class="ls-fxr" id="ls-gen61573134-ls-fxr"><div class="ls-area container" id="ls-row-7-area-1"><div class="ls-area-body" id="ls-gen61573135-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524031736663"><!--ls:begin[component-1524031736663]--><div class="iw_component" id="1524031736663"><div class="trending-bottom">
<ul>
<li>
<figure>
<a href="/videos/navratri-2018-top-garba-dandiya-spots-you-must-visit-in-mumbai/1018570" title="Navratri 2018: Top Garba - Dandiya spots you must visit in Mumbai!"><img class="lazyTime" alt="Navratri 2018: Top Garba - Dandiya spots you must visit in Mumbai!" data-original="//images.mid-day.com/images/2018/oct/Navratri-Mumbai-video-l.jpg"></a>
</figure>
<div class="h4">
<a href="/videos/navratri-2018-top-garba-dandiya-spots-you-must-visit-in-mumbai/1018570" title="Navratri 2018: Top Garba - Dandiya spots you must visit in Mumbai!">Navratri 2018: Top Garba - Dandiya spots you must visit in Mumbai!</a>
</div>
</li>
<li>
<figure>
<a href="/articles/shane-warnes-ex-wife-simone-callahan-says-elizabeth-hurley-is-selfish-immature/19872154" title="Shane Warne's ex-wife Simone says Liz Hurley is selfish, immature"><img class="lazyTime" alt="Shane Warne's ex-wife Simone says Liz Hurley is selfish, immature" data-original="//images.mid-day.com/images/2018/oct/hurley-liz_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/shane-warnes-ex-wife-simone-callahan-says-elizabeth-hurley-is-selfish-immature/19872154" title="Shane Warne's ex-wife Simone says Liz Hurley is selfish, immature">Shane Warne's ex-wife Simone says Liz Hurley is selfish, immature</a>
</div>
</li>
<li>
<figure>
<a href="/articles/photos-will-smith-has-a-good-time-with-ranveer-singh-and-karan-johar-in-mumbai/19870199" title="Photos: Will Smith has a good time with Ranveer Singh and Karan Johar"><img class="lazyTime" alt="Photos: Will Smith has a good time with Ranveer Singh and Karan Johar" data-original="//images.mid-day.com/images/2018/oct/will-kjo-ranveer-party_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/photos-will-smith-has-a-good-time-with-ranveer-singh-and-karan-johar-in-mumbai/19870199" title="Photos: Will Smith has a good time with Ranveer Singh and Karan Johar">Photos: Will Smith has a good time with Ranveer Singh and Karan Johar</a>
</div>
</li>
</ul>
<span class="min-btn"><i></i></span>
</div><script>		
		$(function() {  
				var fixmeTop = $('.navigation-row').offset().top;
				var fixmeTop2 = $('.social-ic').offset().top;
			  $(window).scroll(function() {
				 var currentScroll = $(window).scrollTop(); 
				 if (currentScroll >= fixmeTop) {					 
					$('.trending-bottom').css({
						'position': 'fixed',			
						'z-index':'1000',				
						'bottom': 0
					});		
				} else {
					$('.trending-bottom').css({
						'position': 'relative',
						
					});
				}
				//socialIcons
				if (currentScroll >= fixmeTop2) {
					$('.leftSlide .social-ic').addClass("sticky");
				} else {
					$('.leftSlide .social-ic').removeClass("sticky");
				}
			});
		}); 
		$('.min-btn').on('click', function(e) { 
				$('.trending-bottom ul').slideToggle();
				$('footer').css({'height': 'auto'});	
				 if ($(this).hasClass('down')) {
							  $(this).removeClass('down');
					 }else {					  
							   $(this).addClass('down');
							   
				  }	  
			});
		//lazyLoadAccording to escap time
		$(function() {
			$("img.lazyTime").lazyload({
				event : "sporty"
			});
                        var timeout = setTimeout(function() { $("img.lazyTime").trigger("sporty") }, 1000);
		});
		</script>
</div><!--ls:end[component-1524031736663]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-8"><div class="ls-fxr" id="ls-gen61573136-ls-fxr"><div class="ls-area" id="ls-row-8-area-1"><div class="ls-area-body" id="ls-gen61573137-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1513151240426"><!--ls:begin[component-1513151240426]--><div class="iw_component" id="1513151240426"><div id="midday_ros_footer_728x90" style="text-align:center;clear:both;" class="MT40"></div>
<div id='midday_ATD_D_ad_footer_728x90' style="text-align:center;clear:both;" class="MT40"></div></div><!--ls:end[component-1513151240426]--></div><div class="ls-cmp-wrap" id="w1500295237631"><!--ls:begin[component-1500295237631]--><div class="iw_component" id="1500295237631"><footer role="footer">
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a href="https://www.jagran.com">Hindi News</a>
</li>
<li>
<a href="http://www.onlymyhealth.com">Health</a>
</li>
<li>
<a href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a href="https://naidunia.jagran.com/">Nai Dunia</a>
</li>
<li>
<a href="http://inextlive.jagran.com/">Inext</a>
</li>
<li>
<a href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a href="http://www.radiocity.in">Radio City</a>
</li>
<li>
<a href="http://www.gujaratimidday.com">Gujarati News</a>
</li>
<li>
<a href="http://inquilab.com/">Urdu News</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="logo">
<a href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb-ic">
<a href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw-ic">
<a href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta-ic">
<a href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="gplus-ic">
<a href="https://plus.google.com/109295877251930046128" target="_blank" title="Googleplus"><i class="icon">Googleplus</i></a>
</li>
<li class="youtube-ic">
<a href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple-ic">
<a href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android-ic">
<a href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
</ul>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
<li>
<a href="http://middayinfomedia.com">Corporate</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2018 Mid-Day Infomedia Ltd. All rights reserverd.</p>
</div>
</div>
</div>
</footer><div id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a target="_blank" href="/privacy-policy">Privacy Policy</a> and <a href="/cookie-policy" target="_blank">Cookie Policy</a>. <a onclick="document.getElementById('gdprbx').style.display='none';setCookie('gdpr-consent','yes','60');return false;" href="#" class="close">OK</a>
</div>
</div><script>
			$(document).ready(function(){
			var url= window.location.pathname;
			var href = $("#popEnt").attr('href');
			if(url == href){
				$(".popEntBox").hide();
				} 
			});
	</script><style>
        #gdprbx{padding:10px; position:fixed; bottom:-100px; z-index:9999; left:0; right:0; background:#ededed; box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4); text-align:center; animation:slideup 5s 1.0s 1 ease forwards;	-webkit-animation:slideup 5s 1.0s 1 ease forwards; -moz-animation: slideup 5s 1.0s 1 ease forwards;}
        #gdprbx .close{background:#484647; padding:4px 10px; font-size:11px; border-radius:2px; color:#fff; margin-left:5px;}
        .cookiebox{padding:1px 10px; font-size:13px; line-height:20px; color: #1c1c1c; font-family: Arial, segoe;}
        .cookiebox a{color:#000; font-weight:bold;}
        @keyframes slideup{ 100% {transform: translateY(-100px); }}
        @-webkit-keyframes slideup{100% { -webkit-transform: translateY(-100px); }}
        @-moz-keyframes slideup{100% { -moz-transform: translateY(-100px); }}
		/*Entertanment New POP-UP*/
		.popEntBox{display:block; width:317px; font-weight:600; position:relative; position:fixed; right:-320px; bottom:80px; animation-name:slidepop; -webkit-animation-name:slidepop; -webkit-animation-duration:2s; animation-duration:2s; animation-fill-mode:forwards; -webkit-animation-fill-mode:forwards; z-index:9;}
		@-webkit-keyframes slidepop{100% {right:30px; bottom:100px;}}
		@keyframes slidepop{100% {right:30px; bottom:100px;}}
		.popCloseBtn{display:inline-block; width:26px; height:26px; background-repeat:no-repeat; background-position:center; background-size:11px; border:3px solid #005baa; background-image:url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAQAAAD8fJRsAAAACXBIWXMAAAsTAAALEwEAmpwYAAAASUlEQVQYV2MQ2CxwlEeMAQnwiAkc5dvEIHCU/7/AVYQUUPgqUOQojAGVQuEhOKiKkKTQhBFSGMI4JXAYhcNynM7F6UG+TdiDBAA0Kz+kMXBmGgAAAABJRU5ErkJggg=='); border-radius:50%; position:absolute; top:-13px; right:-13px; z-index:9; background-color:#ffffff;}
		.popEntBox .popBoxHed{background-color:#005baa; font-size:16px; line-height:20px; color:#ffffff; padding:10px;}
		.popEnt{border-left:3px solid #e2e2e2; border-right:3px solid #e2e2e2; border-bottom:3px solid #e2e2e2; display:block; background-color:#eeeeee; padding:8px; clear:both; overflow:hidden;}
		.popEnt figure{width:65px; height:59px; float:left; margin-right:10px;}
		.popEnt p{font-size:14px; line-height:21px;}
    </style><script src="/Resources/midday/js/middayfoot-jquery.js" async="async" type="text/javascript"></script><script>$(document).ready(function(){ $("img.lazy").lazyload({effect : "fadeIn", failure_limit : 10}); });</script><script>
(function() { 
    var name = "gdpr-consent=";
    console.log(name);
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    console.log(ca);
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
        console.log(c.substring(name.length, c.length));
        document.getElementById('gdprbx').style.display='none';
            return c.substring(name.length, c.length);
        }
      else {
document.getElementById('gdprbx').style.display='block';
}
    }
    return "";
})(); 
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
   console.log('working');
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    return false;
}
/*Entertanment New POP-UP*/
$(document).ready(function() {
    $('.popCloseBtn').click(function(){$('.popEntBox').hide()});
});
</script>
</div><!--ls:end[component-1500295237631]--></div><div class="ls-cmp-wrap" id="w1500295237632"><!--ls:begin[component-1500295237632]--><div class="iw_component" id="1500295237632"><script>  

	
	var swiper3 = new Swiper('.swiper3', {
        nextButton: '.swiper-button-next',
        prevButton: '.swiper-button-prev', 
		 slidesPerView: 3,
		  spaceBetween: 48,
		  preloadImages: false,
		  lazyLoading: true    
    });	

	
	var swiper7 = new Swiper('.swiper7', {
        nextButton: '.swiper-button-next',
        prevButton: '.swiper-button-prev', 
		 slidesPerView: 7,
		  spaceBetween: 10,
		  preloadImages: false,
		  lazyLoading: true       
    });
	
		var articlegallery= new Swiper('.article-gallery', {
        nextButton: '.swiper-article-next',
        prevButton: '.swiper-article-prev', 
		 slidesPerView: 1,
		  spaceBetween: 0,
		  preloadImages: false,
		  lazyLoading: true       
    });
	
	
	
    var photogalleryslide = new Swiper('.photogalleryslide', {
        nextButton: '.topmain-next',
        prevButton: '.topmain-prev', 
		 slidesPerView: 1,
		 preloadImages: false,
		  lazyLoading: true,
                 simulateTouch:false
 
    }); 

	
</script>    





      


    
    
</div><!--ls:end[component-1500295237632]--></div><div class="ls-cmp-wrap" id="w1517571703134"><!--ls:begin[component-1517571703134]--><div class="iw_component" id="1517571703134"><div class="articleAdbase">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
 function checkreferrer(){
    var o=document.referrer;
    return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
    }
var subcatname; 
var title = document.getElementsByTagName("title")[0].innerHTML;
if(document.getElementById("subCategoryUrl") != null){
subcatname = document.getElementById("subCategoryUrl").innerHTML;
}
var cats = title.split("-");
var catname = cats[cats.length-1]
if(catname.trim() =='Mumbai Guide'){catname = 'mumbai-guide';}
catname = catname.trim().toLowerCase();
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  
  if(subcatname == 'mumbai-rains' || subcatname == 'ganesh-chaturthi')
  {
  	catname= catname+"_"+subcatname;
  }
  else
  {
  	catname= catname;
  }
  console.log("catname = "+catname);
  console.log("subcatname = "+subcatname);  
  googletag.cmd.push(function() {
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_footer_728x90', [[970, 250], [728, 90]], 'midday_ros_footer_728x90').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_lhs_160x600', [160, 600], 'midday_ros_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_medium_300x250', [[300, 600], [300, 250]], 'midday_ros_medium_300x250').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_pagepush_996x60', [[996, 60], [728, 90], [996, 270]], 'midday_ros_pagepush').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_rhs_160x600', [160, 600], 'midday_ros_rhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_top_300x250', [[300, 600], [300, 250]], 'midday_ros_top_300x250').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1025214/midday_'+catname+'_outofpage_1x1', 'midday_ros_inarticle_1x1').addService(googletag.pubads());
    googletag.pubads().set("page_url", "https://mid-day.com");
    googletag.pubads().setTargeting('category', getMetaKeywordsContent());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
	googletag.display("midday_ros_pagepush");
	googletag.display("header_ad_top_adbox");   
	googletag.display("midday_ros_top_300x250");
	googletag.display("midday_ros_medium_300x250");
	googletag.display("midday_ros_bottom_300x250");
	googletag.display("midday_ros_lhs_160x600");
	googletag.display("midday_ros_rhs_160x600");
	googletag.display("midday_ros_inarticle_1x1");
	googletag.display("midday_ros_interstitial_1x1");	
	googletag.display('midday_ros_footer_728x90')	
  });
</script>
<script>
function getMetaKeywordsContent() {
var metas = document.getElementsByTagName('meta');for (var i=0; i< metas.length; i++) {if (metas[i].getAttribute("name") == "keywords") {var value = metas[i].getAttribute("content").split(",").map(Function.prototype.call, String.prototype.trim);console.log(value);return value;}}return '';}
</script>

</div></div><!--ls:end[component-1517571703134]--></div></div></div><div class="ls-row-clr"></div></div></div></div><script type='text/javascript' src='https://tags.crwdcntrl.net/c/8430/cc.js?ns=_cc8430' id='LOTCC_8430'></script><script type='text/javascript' language=javascript> _cc8430.add('seg','Desktop:Category:Entertainment');_cc8430.add('seg','Desktop:SubCategory:Bollywood');_cc8430.add('seg','Desktop:TimeSpent:10sec');_cc8430.add('seg','Desktop:Keyword:Nikhil Chinapa');_cc8430.add('seg','Desktop:Keyword: DJ Rohit Barker');_cc8430.add('seg','Desktop:Keyword: Bollywood news');_cc8430.add('seg','Desktop:DayOfWeek:Monday');_cc8430.add('seg','Desktop:HourOfDay:12');_cc8430.bcp();</script> <script type='text/javascript' language=javascript>setTimeout(function() { loadIn60(); }, 601000);setTimeout(function() { loadIn120(); }, 1201000);setTimeout(function() { loadIn180(); }, 1801000);setTimeout(function() { loadIn240(); }, 2401000);setTimeout(function() { loadIn300(); }, 300*1000);function loadIn60(){_cc8430.add('seg','Desktop:TimeSpent:1Min:Entertainment:Bollywood');_cc8430.bcp();console.log('loadIn60');};function loadIn120() {_cc8430.add('seg','Desktop:TimeSpent:2Min:Entertainment:Bollywood');_cc8430.bcp();console.log('loadIn120');};function loadIn180() {_cc8430.add('seg','Desktop:TimeSpent:3Min:Entertainment:Bollywood');_cc8430.bcp();console.log('loadIn180');}; function loadIn240() {_cc8430.add('seg','Desktop:TimeSpent:4Min:Entertainment:Bollywood');_cc8430.bcp();console.log('loadIn240');};function loadIn300() {_cc8430.add('seg','Desktop:TimeSpent:5Min:Entertainment:Bollywood');_cc8430.bcp();console.log('loadIn300');};</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script src="https://cdn.izooto.com/scripts/b5eb5c6f9b4db25c26358ae5851ba6f6dd37cc80.js"></script><script type="text/javascript">function ljs() {var e = document.createElement("script");e.src = "https://player.h-cdn.com/loader.js?customer=jagran";e.async="true";e.crossorigin="anonymous";document.body.appendChild(e);}if (window.addEventListener)window.addEventListener("load", ljs, false);else if (window.attachEvent)window.attachEvent("onload", ljs);else window.onload = ljs;</script><!--ls:end[body]--></body></html>