<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>One held, Rs 5 lakh fake currency notes seized by Delhi police - news</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Fake note racket, Fake currency racket, International syndicate, Fake Indian Currency Notes, Delhi Police, Kashmere Gate, Delhi, Delhi Crime, New Delhi Crime, Crime News,Crime News, Cyber Crime News,Crime Cases,Rape News,Crime case,Crime news today,Latest crime news,News, Maharashtra News,Mumbai News"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="Acting on a tip-off, a raiding party was formed and a trap was laid near ISBT, Kashmere Gate, Delhi where accused Santosh Kumar was apprehended"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/commonheadfoot.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/article-detail.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery-1.8.1.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><link href="//t.teads.tv" rel="dns-prefetch" /><link href="//cdn.teads.tv" rel="dns-prefetch"><link href="//b.scorecardresearch.com" rel="dns-prefetch" /><link href="//b.scorecardresearch.com" rel="preconnect" /><link href="//securepubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//securepubads.g.doubleclick.net" rel="preconnect" /><link href="//pubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//pubads.g.doubleclick.net" rel="preconnect" /><link href="//www.google-analytics.com" rel="dns-prefetch" /><link href="//www.google-analytics.com" rel="preconnect" /><link href="//www.googletagservices.com" rel="dns-prefetch" /><link href="//partner.googleadservices.com" rel="dns-prefetch" /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" /><link href="//cm.g.doubleclick.net" rel="dns-prefetch" /><link href="//www.mid-day.com" rel="preconnect" /><link href="//www.mid-day.com" rel="dns-prefetch" /><link href="//images.mid-day.com" rel="preconnect" /><link href="//images.mid-day.com" rel="dns-prefetch" /><link href="//archive.mid-day.com" rel="preconnect" /><link href="//archive.mid-day.com" rel="dns-prefetch" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2326030-24', 'auto', {'useAmpClientId': true});ga('require', 'GTM-KBF2DS7');</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <link rel="amphtml" href="https://m.mid-day.com/amp/articles/one-held-rs-5-lakh-fake-currency-notes-seized-by-delhi-police/21127165"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><meta property="og:type" content="article"/><meta property="og:title" content="One held, Rs 5 lakh fake currency notes seized by Delhi police"/><meta property="og:url" content="https://www.mid-day.com/articles/one-held-rs-5-lakh-fake-currency-notes-seized-by-delhi-police/21127165"/><meta property="og:description" content="Acting on a tip-off, a raiding party was formed and a trap was laid near ISBT, Kashmere Gate, Delhi where accused Santosh Kumar was apprehended"/><meta property="og:image" content="https://images.mid-day.com/images/2019/jun/Fake-Note-Arrested_d.jpg"/><meta property="article:published_time" content="2019-06-11T21:16:05+5:30"/><meta property="article:modified_time" content="2019-06-11T21:35:31+5:30"/><link rel="canonical" href="https://www.mid-day.com/articles/one-held-rs-5-lakh-fake-currency-notes-seized-by-delhi-police/21127165"/><link rel="alternate" href="https://m.mid-day.com/articles/one-held-rs-5-lakh-fake-currency-notes-seized-by-delhi-police/21127165" media="only screen and (max-width: 640px)"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="Crime News"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta http-equiv="Last-Modified" content="Tue, 11 Jun 2019 16:05:31 GMT"/><meta property="fb:app_id" content="1631305027169486" /><meta name="robots" content="index,follow,noodp,noydir"/><script src="https://rtbcdn.andbeyond.media/prod-global-330361.js" async></script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'pageview','publish_date':'Tue Jun 11 21:16:05 IST 2019','update_date':'Tue Jun 11 21:35:31 IST 2019','article_tags':'new delhi, Crime News','word_count':1110,'flag':true,'article_author':'mid day online desk','article_category':'news','article_age':' 1 hrs ago','article_subcategory':'crime','genre':'Crime','pagetype':'detail','online_offline':'online','Editor':'Sunny Rodricks','Type_Of_Story':'online','CRE':'NA','storyID':21127165,'hittype':'page'});</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script>window._izq.push(["userProfile",{"add":{ "Category":["News"]} }]);</script><script type="application/ld+json">
{
"@context": "https://schema.org/",
"@type": "NewsArticle",
"mainEntityOfPage":"https://www.mid-day.com/articles/one-held-rs-5-lakh-fake-currency-notes-seized-by-delhi-police/21127165",
"headline":"One held Rs 5 lakh fake currency notes seized by Delhi police",
"datePublished":"2019-06-11T21:16:05+5:30",
"dateModified": "2019-06-11T21:35:31+5:30",
"description": "Acting on a tip-off a raiding party was formed and a trap was laid near ISBT Kashmere Gate Delhi where accused Santosh Kumar was apprehended",
"speakable": {
"@type":"SpeakableSpecification",
"xpath":[
"//div[@class='article-top']/h1[1]",
"//h2[@class='short-descrp']"
]
},
"author": {
"@type":"Person",
"name":"mid-day online desk"
},
"publisher": {
"@type": "Organization",
"name":"Mid-Day",
"logo":{
"@type":"ImageObject",
"url":"https://www.mid-day.com/Resources/midday/images/mid-day_logo_1200x1200.png",
"width":1200,
"height":1200
}
},
"image": [
{
"@type":"ImageObject",
"url":"https://images.mid-day.com/images/2019/jun/Fake-Note-Arrested_f.jpg",
"width":"1280",
"height":"960",
"name":"Representational Picture",
"thumbnailUrl":"https://images.mid-day.com/images/2019/jun/Fake-Note-Arrested_s.jpg",
"contentUrl":"https://images.mid-day.com/images/2019/jun/Fake-Note-Arrested_f.jpg",
"encodingFormat":"image/jpeg"
}
]}
</script>
<div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen14685354-ls-fxr"><div class="ls-area" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen14685355-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-2"><div class="ls-fxr" id="ls-gen14685356-ls-fxr"><div class="ls-area header" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen14685357-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1517571703150"><!--ls:begin[component-1517571703150]--><div class="iw_component" id="1517571703150"><header>
<div class="top-row">
<div class="container">
<div class="logo">
<a href="/"><i class="icon">Mid-Day</i></a>
</div>
<div class="navigation-row">
<div class="respmenu">
<ul class="menu">
<li>
<a href="/mumbai-guide">Mumbai Guide</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/mumbai-guide">More in Mumbai Guide</a>
</p>
<ul>
<li>
<a href="/mumbai-guide/food" title="Mumbai Food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai-guide/things-to-do" title="Things to do">Things to do</a>
</li>
<li>
<a href="/mumbai-guide/famous-personalities" title="Famous Personalities">Famous Personalities</a>
</li>
<li>
<a href="/mumbai-guide/festivals" title="Festivals">Festivals</a>
</li>
<li>
<a href="/mumbai-guide/mid-day-anniversary" title="Mid-Day Anniversary">Mid-Day Anniversary</a>
</li>
<li>
<a href="/big-break" title="Big Break">Big Break</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/entertainment">Entertainment</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/entertainment">More in Entertainment</a>
</p>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/web-series" title="Web Series">Web Series</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema News">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/music" title="Music News">Music News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion" title="Bollywood Fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies" title="Movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities" title="Celebrities">Celebrities</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/news">News</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/news">More in News</a>
</p>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/results" title="Results">Results</a>
</li>
<li>
<a href="/news/opinion" title="Opinion">Opinion</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/photos">Photos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/photos">More in Photos</a>
</p>
<ul>
<li>
<a href="/photos/entertainment-gallery" title="Entertainment galleries">Entertainment galleries</a>
</li>
<li>
<a href="/photos/mumbai-guide-gallery" title="Mumbai Guide galleries">Mumbai Guide galleries</a>
</li>
<li>
<a href="/photos/sports-gallery" title="Sports galleries">Sports galleries</a>
</li>
<li>
<a href="/photos/news-gallery" title="News galleries">News galleries</a>
</li>
<li>
<a href="/photos/lifestyle-gallery" title="Lifestyle galleries">Lifestyle galleries</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/videos">Videos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/videos">More in Videos</a>
</p>
<ul>
<li>
<a href="/videos/entertainment" title="Entertainment Videos">Entertainment Videos</a>
</li>
<li>
<a href="/videos/mumbai-guide" title="Mumbai Guide Videos">Mumbai Guide Videos</a>
</li>
<li>
<a href="/videos/news" title="News Videos">News Videos</a>
</li>
<li>
<a href="/videos/sports" title="Sports Videos">Sports Videos</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/sports">Sports</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/sports">More in Sports</a>
</p>
<ul>
<li>
<a href="/sports/cricket" title="Cricket">Cricket</a>
</li>
<li>
<a href="/sports/cricket-world-cup-2019" title="World Cup 2019">World Cup 2019</a>
</li>
<li>
<a href="/sports/ipl-news" title="IPL 2019 News">IPL 2019 News</a>
</li>
<li>
<a href="/sports/football" title="Football">Football</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton" title="Badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports">Other Sports</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/lifestyle">Lifestyle</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/lifestyle">More in Lifestyle</a>
</p>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/lifestyle/sex-relationships" title="Sex &amp; relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
</li>
<li>
<a href="/lifestyle/sunday-mid-day" title="Sunday-midday">Sunday-midday</a>
</li>
<li>
<a href="/lifestyle/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/lifestyle/science-technology" title="Science &amp; Technology">Science &amp; Technology</a>
</li>
<li>
<a href="/lifestyle/auto" title="Auto">Auto</a>
</li>
<li>
<a href="/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
</li>
<li>
<a href="/lifestyle/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/lifestyle/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/lifestyle/nature-wildlife" title="Nature &amp; Wildlife">Nature &amp; Wildlife</a>
</li>
</ul>
</div>
</div>
</li>
<li class="entMenu iplentry">
<a href="/sports/cricket-world-cup-2019"><span>World Cup 2019</span></a>
</li>
</ul>
</div>
</div>
<div class="seachBox">
<div class="search-box">
<a href="javascript:void(0);" title="Search" class="btn-search">Search</a>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1517571703150" method="post">
<input onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." autocomplete="off" class="txtsearch" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
<div id="search-box-div" class="search-box-sugg"></div>
</div>
<ul class="box2">
<li class="epaper">
<a rel="noopener" title="Epaper" href="http://epaper2.mid-day.com" target="_blank">Epaper</a>
</li>
</ul>
</div>
</div>
</div>
</header><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script><noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1"></noscript><div class="clear"></div>
</div><!--ls:end[component-1517571703150]--></div><div class="ls-cmp-wrap" id="w1517571703152"><!--ls:begin[component-1517571703152]--><div class="iw_component" id="1517571703152"><div class="ads728x90" style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;">
	<div id='midday_ros_pagepush'></div>
</div></div><!--ls:end[component-1517571703152]--></div></div></div><div class="ls-area" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen14685358-ls-area-body"></div></div><div class="ls-area container" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen14685359-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237627"><!--ls:begin[component-1500295237627]--><div class="iw_component" id="1500295237627"><div class="breadcrum">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/news" itemprop="url"><span itemprop="title">News</span></a>
</li>
<li>
<a href="/news/crime" itemprop="url"><span itemprop="title">Crime
			News
		</span></a>
</li>
</ul>
</div><script type="application/ld+json">
	{ "@context": "https://schema.org", "@type": "BreadcrumbList",
	"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
	"@id": "https://www.mid-day.com/", "name": "Home" } }
	
		,{ "@type": "ListItem", "position": 2, "item": { "@id":
		"https://www.mid-day.com/
		news
		", "name": "
		News
		
		" } }
	
		,{ "@type": "ListItem", "position": 3, "item": { "@id":
		"https://www.mid-day.com/
		news/crime", 
		"name": "Crime News
		" } }
	
	]}
</script>
</div><!--ls:end[component-1500295237627]--></div><div class="ls-cmp-wrap" id="w1500295241835"><!--ls:begin[component-1500295241835]--><div class="iw_component" id="1500295241835"><div id="midday_ros_lhs_160x600" class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div></div><!--ls:end[component-1500295241835]--></div><div class="ls-cmp-wrap" id="w1500295241836"><!--ls:begin[component-1500295241836]--><div class="iw_component" id="1500295241836"><div id="midday_ros_rhs_160x600" class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div></div><!--ls:end[component-1500295241836]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen14685360-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen14685361-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524485147869"><!--ls:begin[component-1524485147869]--><div class="iw_component" id="1524485147869"><div class="leftSlide">
<div class="socialLeft">
<div class="social-ic">
<a id="facebookId2" target="_blank" class="fb-ic">Facebook</a><a id="twitterId2" target="_blank" class="tw-ic">Twitter</a><a id="pinId2" target="_blank" class="pint-ic">Pinterest</a><a class="feedback-ic" id="hey">Feedback</a>
</div>
</div>
</div>
</div><!--ls:end[component-1524485147869]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-4"><div class="ls-fxr" id="ls-gen14685362-ls-fxr"><div class="ls-area box648" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen14685363-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237633"><!--ls:begin[component-1500295237633]--><div class="iw_component" id="1500295237633"><main role="main">
<div class="article-top">
<div style="display:none" id="subCategoryUrl">crime</div>
<h1>One held, Rs 5 lakh fake currency notes seized by Delhi police</h1>
<span class="timestamp">Updated: Jun 11, 2019, 21:35 IST | 
         				<a style="color:blue;" href="/topic/mid-day-online-desk-all">mid-day online desk</a></span>
<div class="articlebody">
<h2 class="short-descrp">Acting on a tip-off, a raiding party was formed and a trap was laid near ISBT, Kashmere Gate, Delhi where accused Santosh Kumar was apprehended</h2>
<div class="atrFirstImg">
<img src="//images.mid-day.com/images/2019/jun/Fake-Note-Arrested_d.jpg" alt="One held, Rs 5 lakh fake currency notes seized by Delhi police"><div class="figcapton">Representational Picture</div>
</div><html>
 <head></head>
 <body>
  <p>A team of Delhi Police's Special Cell arrested a man and recovered Rs 5 lakh Fake Indian Currency Notes (FICN) in an operation to nab an international syndicate involved in FICN circulation. The arrest was made by a team of Special Cell/Northern Range led by Inspector Vivekanand Pathak and Inspector Kuldeep Singh under the supervision of ACP Manoj Dixit.</p> 
  <p>&quot;On June 6, specific information was received that a key member of the said syndicate, Santosh Kumar would come near ISBT, Kashmere Gate, Delhi to deliver a big consignment of FICN to one of his contacts. A raiding party was formed and a trap was laid near ISBT, Kashmere Gate, Delhi where accused Santosh Kumar was apprehended at about 12:10 pm,&quot; read a statement issued by Delhi Police.</p> 
  <p>&quot;From his search, FICN in the denomination of Rs. 2000 notes, amounting to Rs 5 lakh was recovered at the spot. Santosh Kumar disclosed that he had procured FICN from one Nawal resident of Motihari, Bihar for further supplying it to various persons in U.P, Haryana and Delhi. A case under relevant sections of IPC has been registered at PS Special Cell, Delhi,&quot; the release added.</p> 
  <p>FICN amounting to Rs 5 lakhs (all Rs 2,000/- notes) has nearly all the security features including security thread and watermarks and it appears to have been printed in a sophisticated printing unit, the Delhi Police observed.</p> 
  <p>&quot;During surveillance, it was revealed that FICN is being pumped into India through Bangladesh and Nepal. It is being smuggled in Malda, West Bengal through porous Indo-Bangla border. From bordering districts of Malda, West Bengal, it is further handed over to FICN racketeers active in various parts of the country including Delhi. Painstaking efforts of more than four months bore fruits and few members of this syndicate were identified by the team,&quot; police said.</p> 
  <p>Inspectors Vivekanand Pathak and Kuldeep Singh had information for about six months regarding reviving of an international syndicate involved in FICN circulation. A dedicated team was deputed to develop this information. Manual, as well as technical surveillance, was mounted upon the movements of suspected members of this syndicate, police asserted.</p> 
  <h2>Top stories of the day</h2> 
  <ul> 
   <li><strong><span style="color: #0000ff;"><a title="Mumbai receives cyclonic rain before monsoon hits around June 15" href="https://www.mid-day.com/articles/mumbai-receives-cyclonic-rain-before-monsoon-hits-around-june-15/21124155" target="_blank"><span style="color: #0000ff;">Mumbai receives cyclonic rain before monsoon hits around June 15</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Mumbai: Esplanade holds key to heritage tag for whole precinct" href="https://www.mid-day.com/articles/mumbai-esplanade-holds-key-to-heritage-tag-for-whole-precinct/21124151" target="_blank"><span style="color: #0000ff;">Mumbai: Esplanade holds key to heritage tag for whole precinct</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Mumbai Crime: Auto driver threatens to sever traffic cop's head, arrested in Khar" href="https://www.mid-day.com/articles/mumbai-crime-auto-driver-threatens-to-sever-traffic-cops-head-arrested-in-khar/21124153" target="_blank"><span style="color: #0000ff;">Mumbai Crime: Auto driver threatens to sever traffic cop's head, arrested in Khar</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Mumbai: NEET topper's face in ads of 3 different classes raises hackles" href="https://www.mid-day.com/articles/mumbai-neet-toppers-face-in-ads-of-3-different-classes-raises-hackles/21124158" target="_blank"><span style="color: #0000ff;">Mumbai: NEET topper's face in ads of 3 different classes raises hackles</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Mumbai: Two die after auto crushed between dumper, private bus on EEH" href="https://www.mid-day.com/articles/mumbai-two-die-after-auto-crushed-between-dumper-private-bus-on-eeh/21124159" target="_blank"><span style="color: #0000ff;">Mumbai: Two die after auto crushed between dumper, private bus on EEH</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Mumbai: Chaos alert as BMC shuts old bridges in Juhu and Oshiwara" href="https://www.mid-day.com/articles/mumbai-chaos-alert-as-bmc-shuts-old-bridges-in-juhu-and-oshiwara/21124157" target="_blank"><span style="color: #0000ff;">Mumbai: Chaos alert as BMC shuts old bridges in Juhu and Oshiwara</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Politicians to plant 9,000 trees for the 3,000 hacked over Metro 4 work" href="https://www.mid-day.com/articles/politicians-to-plant-9000-trees-for-the-3000-hacked-over-metro-4-work/21124160" target="_blank"><span style="color: #0000ff;">Politicians to plant 9,000 trees for the 3,000 hacked over Metro 4 work</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Dr Ram Puniyani: To label me anti-Hindu is a carefully constructed prism'" href="https://www.mid-day.com/articles/dr-ram-puniyani-to-label-me-anti-hindu-is-a-carefully-constructed-prism/21124162" target="_blank"><span style="color: #0000ff;">Dr Ram Puniyani: To label me anti-Hindu is a carefully constructed prism'</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Mumbai doctor's suicide: Court proceedings in Dr Payal Tadvi's case to be recorded on video" href="https://www.mid-day.com/articles/mumbai-doctors-suicide-court-proceedings-in-dr-payal-tadvis-case-to-be-recorded-on-video/21124163" target="_blank"><span style="color: #0000ff;">Mumbai doctor's suicide: Court proceedings in Dr Payal Tadvi's case to be recorded on video</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Mumbai Crime: IIT scholar who stalked woman for 5 years held in Bihar" href="https://www.mid-day.com/articles/mumbai-crime-iit-scholar-who-stalked-woman-for-5-years-held-in-bihar/21124164" target="_blank"><span style="color: #0000ff;">Mumbai Crime: IIT scholar who stalked woman for 5 years held in Bihar</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="BMC chief Praveen Pardeshi: New zoo will help preserve Aarey better" href="https://www.mid-day.com/articles/bmc-chief-praveen-pardeshi-new-zoo-will-help-preserve-aarey-better/21124154" target="_blank"><span style="color: #0000ff;">BMC chief Praveen Pardeshi: New zoo will help preserve Aarey better</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Sewri police arrest 'smart' thieves; discover plan to rob jewellery shops" href="https://www.mid-day.com/articles/sewri-police-arrest-smart-thieves-discover-plan-to-rob-jewellery-shops/21124156" target="_blank"><span style="color: #0000ff;">Sewri police arrest 'smart' thieves; discover plan to rob jewellery shops</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Mumbai: Two kids and five dogs electrocuted in first showers" href="https://www.mid-day.com/articles/mumbai-two-kids-and-five-dogs-electrocuted-in-first-showers/21125164" target="_blank"><span style="color: #0000ff;">Mumbai: Two kids and five dogs electrocuted in first showers</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Nmami Agarwal: Celebrity nutritionist who has trained Manushi Chhillar" href="https://www.mid-day.com/photos/nmami-agarwal-celebrity-nutritionist-who-has-trained-manushi-chhillar/52643" target="_blank"><span style="color: #0000ff;">Nmami Agarwal: Celebrity nutritionist who has trained Manushi Chhillar</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Mumbai Rains: City welcomes first heavy showers of monsoon" href="https://www.mid-day.com/photos/mumbai-rains-city-welcomes-first-heavy-showers-of-monsoon/52763" target="_blank"><span style="color: #0000ff;">Mumbai Rains: City welcomes first heavy showers of monsoon</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Masaba Gupta looks gorgeous in all-white ensemble" href="https://www.mid-day.com/photos/masaba-gupta-looks-gorgeous-in-all-whiteensemble/52745" target="_blank"><span style="color: #0000ff;">Masaba Gupta looks gorgeous in all-white ensemble</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Woman on flight opens emergency exit door mistaking it for toilet" href="https://www.mid-day.com/articles/woman-on-flight-opens-emergency-exit-door-mistaking-it-for-toilet/21125171" target="_blank"><span style="color: #0000ff;">Woman on flight opens emergency exit door mistaking it for toilet</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Tanuja on the road to recovery; Kajol shares a picture with mother" href="https://www.mid-day.com/articles/tanuja-on-the-road-to-recovery-kajol-shares-a-picture-with-mother/21125163" target="_blank"><span style="color: #0000ff;">Tanuja on the road to recovery; Kajol shares a picture with mother</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Man stabbed to death by his friend over ludo game" href="https://www.mid-day.com/articles/man-stabbed-to-death-by-his-friend-over-ludo-game/21119196" target="_blank"><span style="color: #0000ff;">Man stabbed to death by his friend over ludo game</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="World Cup 2019: Anushka Sharma can't stop praising husband Virat Kohli's on-field gesture" href="https://www.mid-day.com/articles/world-cup-2019-anushka-sharma-cant-stop-praising-husband-virat-kohlis-on-field-gesture/21124197" target="_blank"><span style="color: #0000ff;">World Cup 2019: Anushka Sharma can't stop praising husband Virat Kohli's on-field gesture</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Yuvraj Singh receives a standing ovation from rumoured ex-girlfriend Kim Sharma on his retirement" href="https://www.mid-day.com/articles/yuvraj-singh-receives-a-standing-ovation-from-rumoured-ex-girlfriend-kim-sharma-on-his-retirement/21124192" target="_blank"><span style="color: #0000ff;">Yuvraj Singh receives a standing ovation from rumoured ex-girlfriend Kim Sharma on his retirement</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Yuvraj Singh: Cricket taught me to fight, fall, dust myself and get up" href="https://www.mid-day.com/articles/yuvraj-singh-cricket-taught-me-to-fight-fall-dust-myself-and-get-up/21124173" target="_blank"><span style="color: #0000ff;">Yuvraj Singh: Cricket taught me to fight, fall, dust myself and get up</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="World Cup 2019: ICC needs to take a serious look at the LED bails" href="https://www.mid-day.com/articles/world-cup-2019-bail-us-out-icc/21124169" target="_blank"><span style="color: #0000ff;">World Cup 2019: ICC needs to take a serious look at the LED bails</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="An era ends with Girish Karnad; last rites take place in Bengaluru" href="https://www.mid-day.com/photos/an-era-ends-with-girish-karnad-last-rites-take-place-in-bengaluru/52724" target="_blank"><span style="color: #0000ff;">An era ends with Girish Karnad; last rites take place in Bengaluru</span></a></span></strong></li> 
   <li><strong><span style="color: #0000ff;"><a title="Dino Morea and Shibani Dandekar spotted at an eatery in Bandra" href="https://www.mid-day.com/photos/dino-morea-and-shibani-dandekar-spotted-at-an-eatery-in-bandra/52684" target="_blank"><span style="color: #0000ff;">Dino Morea and Shibani Dandekar spotted at an eatery in Bandra</span></a></span></strong></li> 
  </ul> 
  <p><em><span style="color: #000000;"><strong>Catch up on all the latest <span style="color: #ff0000;"><a title="mid-day news" href="https://www.mid-day.com/news" target="_blank"><span style="color: #ff0000;">Crime, National, International and Hatke news</span></a></span> here. </strong></span><strong>Also download the new mid-day <span style="color: #ff0000;"><a title="mid-day android app " href="https://goo.gl/8Xlcvr" target="_blank"><span style="color: #ff0000;">Android</span></a></span> and <span style="color: #ff0000;"><a title="mid-day iOS app" href="https://goo.gl/KQziH4" target="_blank"><span style="color: #ff0000;">iOS</span></a></span> apps to get latest updates</strong></em></p>
 </body>
</html></div>
<p>
</p>
<div class="mgid-pusher"></div>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/new-delhi-all"><span></span>new delhi</a><a target="_blank" href="/search/crime-news-all"><span></span>Crime News</a>
</div>
<div class="trend-video">
<p>Imphal Police seize drugs worth Rs. 28 lakh</p><div class="enbedVideo"><iframe width="560" height="315" src="https://www.youtube.com/embed/OLlgL3Zy_8k" frameborder="0" allow="autoplay; encrypted-media" title='Imphal Police seize drugs worth Rs. 28 lakh' allowfullscreen></iframe></div></div>
</div>
</main><script src="/Resources/midday/js/sticky-sidebar.js?v=24052019" type="text/javascript"></script><script>
			$(document).ready(function() {
				$('.ls-area.box300, .ls-area.box648')
					.theiaStickySidebar({
						additionalMarginTop: 30
					});
			});
   </script><script>var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript'; _Impulser.async = true; _Impulser.src = window.parent.document.location.protocol + '//impulse.forkcdn.com/pub/Jagran/Midday/generic.js'; var _scripter = window.parent.document.getElementsByTagName('script')[0]; _scripter.parentNode.insertBefore(_Impulser, _scripter);</script>
</div><!--ls:end[component-1500295237633]--></div><div class="ls-cmp-wrap" id="w1500295237634"><!--ls:begin[component-1500295237634]--><div class="iw_component" id="1500295237634"><div class="commonrhs relatedNews">
<h2>Related News</h2>
<ul class="rn-newsList">
<li>
<figure>
<a href="/articles/former-national-level-judo-player-arrested-for-stealing-cars/21127162" title="Former national level judo player arrested for stealing cars"><img class="lazy" alt="Former national level judo player arrested for stealing cars" data-original="//images.mid-day.com/images/2019/jun/Stealing-Cars_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/former-national-level-judo-player-arrested-for-stealing-cars/21127162" title="Former national level judo player arrested for stealing cars">Former national level judo player arrested for stealing cars</a>
</div>
<span class="timestamp">Jun 11, 2019, 20:30 IST</span>
</li>
<li>
<figure>
<a href="/articles/girish-karnad-fought-for-freedom-of-expression-says-sonia-gandhi/21126199" title="Girish Karnad fought for freedom of expression, says Sonia Gandhi"><img class="lazy" alt="Girish Karnad fought for freedom of expression, says Sonia Gandhi" data-original="//images.mid-day.com/images/2019/jun/Sonia-GANDHI_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/girish-karnad-fought-for-freedom-of-expression-says-sonia-gandhi/21126199" title="Girish Karnad fought for freedom of expression, says Sonia Gandhi">Girish Karnad fought for freedom of expression, says Sonia Gandhi</a>
</div>
<span class="timestamp">Jun 11, 2019, 19:45 IST</span>
</li>
<li>
<figure>
<a href="/articles/first-episode-of-pm-narendra-modis-new-mann-ki-baat-series-on-june-30/21126189" title="First episode of PM Narendra Modi's new 'Mann Ki Baat' series on June 30"><img class="lazy" alt="First episode of PM Narendra Modi's new 'Mann Ki Baat' series on June 30" data-original="//images.mid-day.com/images/2019/jun/Modi-SrLanka_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/first-episode-of-pm-narendra-modis-new-mann-ki-baat-series-on-june-30/21126189" title="First episode of PM Narendra Modi's new 'Mann Ki Baat' series on June 30">First episode of PM Narendra Modi's new 'Mann Ki Baat' series on June 30</a>
</div>
<span class="timestamp">Jun 11, 2019, 18:35 IST</span>
</li>
<li>
<figure>
<a href="/articles/home-minister-amit-shah-reviews-preparedness-for-cyclone-vayu/21126182" title="Home Minister Amit Shah reviews preparedness for cyclone Vayu"><img class="lazy" alt="Home Minister Amit Shah reviews preparedness for cyclone Vayu" data-original="//images.mid-day.com/images/2019/jun/Amit-Shah-AFP_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/home-minister-amit-shah-reviews-preparedness-for-cyclone-vayu/21126182" title="Home Minister Amit Shah reviews preparedness for cyclone Vayu">Home Minister Amit Shah reviews preparedness for cyclone Vayu</a>
</div>
<span class="timestamp">Jun 11, 2019, 18:03 IST</span>
</li>
<li>
<figure>
<a href="/articles/wreckage-of-an-32-aircraft-found-in-arunachal/21126183" title="Wreckage of AN 32 aircraft found in Arunachal"><img class="lazy" alt="Wreckage of AN 32 aircraft found in Arunachal" data-original="//images.mid-day.com/images/2019/jun/miss-in-plane_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/wreckage-of-an-32-aircraft-found-in-arunachal/21126183" title="Wreckage of AN 32 aircraft found in Arunachal">Wreckage of AN 32 aircraft found in Arunachal</a>
</div>
<span class="timestamp">Jun 11, 2019, 16:48 IST</span>
</li>
<li>
<figure>
<a href="/articles/key-member-of-global-fake-currency-racket-held-in-delhi/21126178" title="Key member of global fake currency racket held in Delhi"><img class="lazy" alt="Key member of global fake currency racket held in Delhi" data-original="//images.mid-day.com/images/2019/jun/fake-currency-c_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/key-member-of-global-fake-currency-racket-held-in-delhi/21126178" title="Key member of global fake currency racket held in Delhi">Key member of global fake currency racket held in Delhi</a>
</div>
<span class="timestamp">Jun 11, 2019, 16:39 IST</span>
</li>
</ul>
</div>
</div><!--ls:end[component-1500295237634]--></div><div class="ls-cmp-wrap" id="w1555659532120"><!--ls:begin[component-1555659532120]--><div class="iw_component" id="1555659532120"><div class="appenDivMid"></div>
<script>
var isScrolled = 0;
window.addEventListener('scroll', function(){ checkAssets('middayy'); });
function checkAssets(id){
    return new Promise(function(resolve, reject){
        if (document.getElementById(id)) { resolve(1); } 
		else {			
			 if (id == 'middayy') {	
				  if(isScrolled == 0){					 	
									
					$.get("/Resources/midday/html/homeData.html?v2", function (data) {	
						$(".appenDivMid").append(data); 	
						$('body').attr('id', 'middayy');		
					});					
					$.get("/Resources/midday/html/article-detailData.html?v4", function (dataa) {	
						$(".appenDivMid").append(dataa);
					});
					
					$.get("/Resources/midday/html/articledetail-mgid-lhs-top.html?v2", function (dataa1) {	
						$(".mgid-pusher").append(dataa1);
					});
					$.get("/Resources/midday/html/articledetail-mgid-rhs.html?v2", function (dataa2) {	
						$(".mgid-pusher-rhs").append(dataa2);
					});
					$.get("/Resources/midday/html/articledetail-accuweather.html?v3", function (dataa3) {	
						$(".accuWidgetNew").append(temp);
					});
							
					function showAds(showid, i){
						var para = document.createElement("script");
						var divbx = document.createElement("div");
						divbx.id=showid;
						var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
						var t = document.createTextNode(a);
						para.appendChild(t);
						divbx.appendChild(para);
						document.getElementById("target"+i).appendChild(divbx);
					}
					
					if(document.getElementById('target1')){showAds('midday_ros_medium_300x250', 1);}
					if(document.getElementById('target2')){showAds('midday_ros_bottom_300x250', 2);}
					if(document.getElementById('target3')){showAds('midday_ros_interstitial_1x1', 3);}
					if(document.getElementById('target4')){showAds('midday_ros_footer_728x90', 4);}
					if(document.getElementById('target5')){showAds('midday_ros_inarticle_1x1', 5);}
					
					isScrolled = 1;
				  }
            }
            resolve(1);
        }
    });
}
$('.search-box').click(function(){checkAssets('middayy')});
</script>
<style>.mgid-pusher{display:block; margin-bottom:20px; border-bottom:7px solid #f2f2f2;}.amaznnWidget{display:block; clear:both; overflow:hidden; margin-bottom:20px; text-align:center;}</style></div><!--ls:end[component-1555659532120]--></div></div></div><div class="ls-area box300" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen14685364-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295241841"><!--ls:begin[component-1500295241841]--><div class="iw_component" id="1500295241841"><div class="ad-box commonrhs">
	<div id="midday_ros_top_300x250"></div>
</div></div><!--ls:end[component-1500295241841]--></div><div class="ls-cmp-wrap" id="w1524031736660"><!--ls:begin[component-1524031736660]--><div class="iw_component" id="1524031736660"><div class="rcvedio">
<h2>
<a title="Recommended Videos" href="/videos">Recommended Videos</a>
</h2>
<div class="swiper-container viralvideos">
<ul class="swiper-wrapper">
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/kalank-screening-janhvi-kapoor-alia-bhatt-aditya-roy-kapur-attend/1026709" title="Kalank screening: Janhvi Kapoor, Alia Bhatt, Aditya Roy Kapur attend"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/apr/M-Varun-Alia-Karan.jpg" alt="Kalank screening: Janhvi Kapoor, Alia Bhatt, Aditya Roy Kapur attend" title="Kalank screening: Janhvi Kapoor, Alia Bhatt, Aditya Roy Kapur attend"></a>
</figure>
<div class="h4">
<a href="/videos/kalank-screening-janhvi-kapoor-alia-bhatt-aditya-roy-kapur-attend/1026709" title="Kalank screening: Janhvi Kapoor, Alia Bhatt, Aditya Roy Kapur attend">Kalank screening: Janhvi Kapoor, Alia Bhatt, Aditya Roy Kapur attend</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/heres-how-bhuvan-bam-persuaded-johnny-sins-for-titu-talks/1026649" title="Here's how Bhuvan Bam persuaded Johnny Sins for Titu Talks"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/apr/Bhuvam-Bam-l.jpg" alt="Here's how Bhuvan Bam persuaded Johnny Sins for Titu Talks" title="Here's how Bhuvan Bam persuaded Johnny Sins for Titu Talks"></a>
</figure>
<div class="h4">
<a href="/videos/heres-how-bhuvan-bam-persuaded-johnny-sins-for-titu-talks/1026649" title="Here's how Bhuvan Bam persuaded Johnny Sins for Titu Talks">Here's how Bhuvan Bam persuaded Johnny Sins for Titu Talks</a>
</div>
</li>
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/guess-who-won-the-best-restaurant-award-at-the-guide-awards-2019/1026469" title="Guess who won the Best Restaurant award at the Guide awards 2019?"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/apr/Guide-Awards-Winner-l.jpg" alt="Guess who won the Best Restaurant award at the Guide awards 2019?" title="Guess who won the Best Restaurant award at the Guide awards 2019?"></a>
</figure>
<div class="h4">
<a href="/videos/guess-who-won-the-best-restaurant-award-at-the-guide-awards-2019/1026469" title="Guess who won the Best Restaurant award at the Guide awards 2019?">Guess who won the Best Restaurant award at the Guide awards 2019?</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/ms-dhoni-fined-50-percent-of-match-fees-for-umpiring-outburst/1026449" title="MS Dhoni fined 50 percent of match fees for umpiring outburst"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/apr/M-MS-Dhoni.jpg" alt="MS Dhoni fined 50 percent of match fees for umpiring outburst" title="MS Dhoni fined 50 percent of match fees for umpiring outburst"></a>
</figure>
<div class="h4">
<a href="/videos/ms-dhoni-fined-50-percent-of-match-fees-for-umpiring-outburst/1026449" title="MS Dhoni fined 50 percent of match fees for umpiring outburst">MS Dhoni fined 50 percent of match fees for umpiring outburst</a>
</div>
</li>
</ul>
<div class="swiper-button-nextr"></div>
<div class="swiper-button-prevr"></div>
</div>
</div>
</div><!--ls:end[component-1524031736660]--></div><div class="ls-cmp-wrap" id="w1554440706760"><!--ls:begin[component-1554440706760]--><div class="iw_component" id="1554440706760"><div class="mgid-pusher-rhs" style="margin-bottom:15px"></div>          
    </div><!--ls:end[component-1554440706760]--></div><div class="ls-cmp-wrap" id="w1554440706761"><!--ls:begin[component-1554440706761]--><div class="iw_component" id="1554440706761"><div class="photoDetailc">
<div class="swiper-container article-gallery box300">
<h2>
<a title="More from this section" href="/news/crime">More from this section</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/former-national-level-judo-player-arrested-for-stealing-cars/21127162" title="Former national level judo player arrested for stealing cars"><img class="lazy" data-original="//images.mid-day.com/images/2019/jun/Stealing-Cars_l.jpg" alt="Former national level judo player arrested for stealing cars" title="Former national level judo player arrested for stealing cars"></a>
</figure>
<div class="h4">
<a href="/articles/former-national-level-judo-player-arrested-for-stealing-cars/21127162" title="Former national level judo player arrested for stealing cars">Former national level judo player arrested for stealing cars</a>
</div>
</li>
<li>
<figure>
<a href="/articles/two-brothers-held-for-abetting-suicide-of-sisters-lover/21126185" title="Two brothers held for abetting suicide of sister's lover"><img class="lazy" data-original="//images.mid-day.com/images/2019/jun/jail_l.jpg" alt="Two brothers held for abetting suicide of sister's lover" title="Two brothers held for abetting suicide of sister's lover"></a>
</figure>
<div class="h4">
<a href="/articles/two-brothers-held-for-abetting-suicide-of-sisters-lover/21126185" title="Two brothers held for abetting suicide of sister's lover">Two brothers held for abetting suicide of sister's lover</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/key-member-of-global-fake-currency-racket-held-in-delhi/21126178" title="Key member of global fake currency racket held in Delhi"><img class="lazy" data-original="//images.mid-day.com/images/2019/jun/fake-currency-c_l.jpg" alt="Key member of global fake currency racket held in Delhi" title="Key member of global fake currency racket held in Delhi"></a>
</figure>
<div class="h4">
<a href="/articles/key-member-of-global-fake-currency-racket-held-in-delhi/21126178" title="Key member of global fake currency racket held in Delhi">Key member of global fake currency racket held in Delhi</a>
</div>
</li>
<li>
<figure>
<a href="/articles/youth-stabs-grandmother-and-goes-live-on-facebook-after-heinous-crime/21126173" title="Youth stabs grandmother and goes live on Facebook after heinous crime"><img class="lazy" data-original="//images.mid-day.com/images/2019/jun/sister-killed-sister_l.jpg" alt="Youth stabs grandmother and goes live on Facebook after heinous crime" title="Youth stabs grandmother and goes live on Facebook after heinous crime"></a>
</figure>
<div class="h4">
<a href="/articles/youth-stabs-grandmother-and-goes-live-on-facebook-after-heinous-crime/21126173" title="Youth stabs grandmother and goes live on Facebook after heinous crime">Youth stabs grandmother and goes live on Facebook after heinous crime</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1554440706761]--></div><div class="ls-cmp-wrap" id="w1554440706762"><!--ls:begin[component-1554440706762]--><div class="iw_component" id="1554440706762"><div class="commonrhs ad-box">
	<!--<div id="midday_ros_medium_300x250"></div>-->
        <div id="target1"></div>
</div></div><!--ls:end[component-1554440706762]--></div><div class="ls-cmp-wrap" id="w1554440706764"><!--ls:begin[component-1554440706764]--><div class="iw_component" id="1554440706764"><div class="asideLn">
<div class="swiper-container article-gallery box300">
<h2>
<a title="Latest news" href="/latest-news">Latest News</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/elections-2019-rahul-gandhi-performs-beli-tharpanam-for-father-in-kerala/20761158" title="Rahul Gandhi performs 'beli tharpanam' for father in Kerala"><img class="lazy" title="Rahul Gandhi performs 'beli tharpanam' for father in Kerala" alt="Rahul Gandhi performs 'beli tharpanam' for father in Kerala" data-original="//images.mid-day.com/images/2019/apr/Rahul-Gandhi-Kerala_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/elections-2019-rahul-gandhi-performs-beli-tharpanam-for-father-in-kerala/20761158" title="Rahul Gandhi performs 'beli tharpanam' for father in Kerala">Rahul Gandhi performs 'beli tharpanam' for father in Kerala</a>
</div>
</li>
<li>
<figure>
<a href="/articles/fire-on-ship-off-mumbai-coast-kills-its-senior-officer-injures-two/20759150" title="Fire on ship off Mumbai coast kills its senior officer; injures two"><img class="lazy" title="Fire on ship off Mumbai coast kills its senior officer; injures two" alt="Fire on ship off Mumbai coast kills its senior officer; injures two" data-original="//images.mid-day.com/images/2019/apr/Subhash-Tejo_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/fire-on-ship-off-mumbai-coast-kills-its-senior-officer-injures-two/20759150" title="Fire on ship off Mumbai coast kills its senior officer; injures two">Fire on ship off Mumbai coast kills its senior officer; injures two</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/ambati-rayudu-takes-a-shot-at-world-cup-selections-with-3d-jibe/20759195" title="Ambati Rayudu takes a shot at World Cup selections with 3D jibe"><img class="lazy" title="Ambati Rayudu takes a shot at World Cup selections with 3D jibe" alt="Ambati Rayudu takes a shot at World Cup selections with 3D jibe" data-original="//images.mid-day.com/images/2019/apr/Ambati-Rayudu-Jibe_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/ambati-rayudu-takes-a-shot-at-world-cup-selections-with-3d-jibe/20759195" title="Ambati Rayudu takes a shot at World Cup selections with 3D jibe">Ambati Rayudu takes a shot at World Cup selections with 3D jibe</a>
</div>
</li>
<li>
<figure>
<a href="/articles/kalank-movie-review-b-town-cant-stop-praising-this-period-drama/20760173" title="Kalank Celeb Review: B-town can't stop praising this period drama"><img class="lazy" title="Kalank Celeb Review: B-town can't stop praising this period drama" alt="Kalank Celeb Review: B-town can't stop praising this period drama" data-original="//images.mid-day.com/images/2019/apr/kalank-celeb-review_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/kalank-movie-review-b-town-cant-stop-praising-this-period-drama/20760173" title="Kalank Celeb Review: B-town can't stop praising this period drama">Kalank Celeb Review: B-town can't stop praising this period drama</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1554440706764]--></div><div class="ls-cmp-wrap" id="w1554440706769"><!--ls:begin[component-1554440706769]--><div class="iw_component" id="1554440706769"><!--<div id="midday_ros_bottom_300x250" class="commonrhs ad-box600"></div>-->
<div id="target2" class="commonrhs ad-box600"></div></div><!--ls:end[component-1554440706769]--></div><div class="ls-cmp-wrap" id="w1554440706772"><!--ls:begin[component-1554440706772]--><div class="iw_component" id="1554440706772"><!--<div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40"></div>--> 
<div id="target3" style="float:left;" class="MT40"></div>  </div><!--ls:end[component-1554440706772]--></div><div class="ls-cmp-wrap" id="w1554440706773"><!--ls:begin[component-1554440706773]--><div class="iw_component" id="1554440706773"><!--<div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40"></div>--> 
<div id="target3" style="float:left;" class="MT40"></div>  </div><!--ls:end[component-1554440706773]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-5"><div class="ls-fxr" id="ls-gen14685365-ls-fxr"><div class="ls-area container" id="ls-row-5-area-1"><div class="ls-area-body" id="ls-gen14685366-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-6"><div class="ls-fxr" id="ls-gen14685367-ls-fxr"><div class="ls-area box648" id="ls-row-6-area-1"><div class="ls-area-body" id="ls-gen14685368-ls-area-body"></div></div><div class="ls-area box300" id="ls-row-6-area-2"><div class="ls-area-body" id="ls-gen14685369-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-7"><div class="ls-fxr" id="ls-gen14685370-ls-fxr"><div class="ls-area container" id="ls-row-7-area-1"><div class="ls-area-body" id="ls-gen14685371-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1554440706777"><!--ls:begin[component-1554440706777]--><div class="iw_component" id="1554440706777"><!--<div id="midday_ros_footer_728x90" style="text-align:center;clear:both;" class="MT40"></div>-->
<div id="target4" style="text-align:center;clear:both;" class="MT40"></div></div><!--ls:end[component-1554440706777]--></div><div class="ls-cmp-wrap" id="w1554440706778"><!--ls:begin[component-1554440706778]--><div class="iw_component" id="1554440706778"><div class="trending-bottom">
<ul>
<li>
<figure>
<a href="/articles/4-year-old-girl-raped-by-her-uncle-in-nagpur-by-showing-obscene-video/21126168" title="4-year-old girl raped by her uncle in Nagpur by showing obscene video"><img class="lazynew" alt="4-year-old girl raped by her uncle in Nagpur by showing obscene video" data-original="//images.mid-day.com/images/2019/jun/rape-minory_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/4-year-old-girl-raped-by-her-uncle-in-nagpur-by-showing-obscene-video/21126168" title="4-year-old girl raped by her uncle in Nagpur by showing obscene video">4-year-old girl raped by her uncle in Nagpur by showing obscene video</a>
</div>
</li>
<li>
<figure>
<a href="/articles/bjp-mp-rekha-verrma-allegedly-abuses-slaps-police-constable-twitter-erupts/21125196" title="BJP MP Rekha Verrma allegedly abuses, slaps police constable; Twitter erupts"><img class="lazynew" alt="BJP MP Rekha Verrma allegedly abuses, slaps police constable; Twitter erupts" data-original="//images.mid-day.com/images/2019/jun/constab-slapped_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/bjp-mp-rekha-verrma-allegedly-abuses-slaps-police-constable-twitter-erupts/21125196" title="BJP MP Rekha Verrma allegedly abuses, slaps police constable; Twitter erupts">BJP MP Rekha Verrma allegedly abuses, slaps police constable; Twitter erupts</a>
</div>
</li>
<li>
<figure>
<a href="/articles/28-year-old-man-posts-photos-of-kissing-sculptures-in-temple-held/21125181" title="28-year-old man posts photos of kissing sculptures in temple; held"><img class="lazynew" alt="28-year-old man posts photos of kissing sculptures in temple; held" data-original="//images.mid-day.com/images/2019/jun/sculp-rep_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/28-year-old-man-posts-photos-of-kissing-sculptures-in-temple-held/21125181" title="28-year-old man posts photos of kissing sculptures in temple; held">28-year-old man posts photos of kissing sculptures in temple; held</a>
</div>
</li>
</ul>
<span class="min-btn"><i></i></span>
</div>
</div><!--ls:end[component-1554440706778]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-8"><div class="ls-fxr" id="ls-gen14685372-ls-fxr"><div class="ls-area" id="ls-row-8-area-1"><div class="ls-area-body" id="ls-gen14685373-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237631"><!--ls:begin[component-1500295237631]--><div class="iw_component" id="1500295237631"><footer>
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a title="Hindi News" href="https://www.jagran.com">Hindi News</a>
</li>
<li>
<a title="Health" href="http://www.onlymyhealth.com">Health</a>
</li>
<li>
<a title="Education" href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a title="Nai Dunia" href="https://naidunia.jagran.com/">Nai Dunia</a>
</li>
<li>
<a title="Inext" href="http://inextlive.jagran.com/">Inext</a>
</li>
<li>
<a title="Her Zindagi" href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a title="Radio City" href="http://www.radiocity.in">Radio City</a>
</li>
<li>
<a title="Gujarati News" href="http://www.gujaratimidday.com">Gujarati News</a>
</li>
<li>
<a title="Urdu News" href="http://inquilab.com/">Urdu News</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="logo">
<a rel="noopener" href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb-ic">
<a rel="noopener" href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw-ic">
<a rel="noopener" href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta-ic">
<a rel="noopener" href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="youtube-ic">
<a rel="noopener" href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple-ic">
<a rel="noopener" href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android-ic">
<a rel="noopener" href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
</ul>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a title="About Us" href="/about-us">About Us</a>
</li>
<li>
<a title="Advertise With Us" href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a title="Privacy Policy" href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a title="Terms &amp; Conditions" href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a title="Contact Us" href="/contact-us">Contact Us</a>
</li>
<li>
<a title="Corporate" href="http://middayinfomedia.com">Corporate</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2018 Mid-Day Infomedia Ltd. All rights reserverd.</p>
</div>
</div>
</div>
</footer><div id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a rel="noopener" target="_blank" href="/privacy-policy">Privacy Policy</a> and <a href="/cookie-policy" rel="noopener" target="_blank">Cookie Policy</a>. <a onclick="document.getElementById('gdprbx').style.display='none';setCookie('gdpr-consent','yes','60');return false;" href="#" class="close">OK</a>
</div>
</div><script>
			$(document).ready(function(){
			var url= window.location.pathname;
			var href = $("#popEnt").attr('href');
			if(url == href){
				$(".popEntBox").hide();
				} 
			});
	</script><style>
        #gdprbx{padding:10px; position:fixed; bottom:-100px; z-index:9999; left:0; right:0; background:#ededed; box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4); text-align:center; animation:slideup 5s 1.0s 1 ease forwards;	-webkit-animation:slideup 5s 1.0s 1 ease forwards; -moz-animation: slideup 5s 1.0s 1 ease forwards;}
        #gdprbx .close{background:#484647; padding:4px 10px; font-size:11px; border-radius:2px; color:#fff; margin-left:5px;}
        .cookiebox{padding:1px 10px; font-size:13px; line-height:20px; color: #1c1c1c; font-family: Arial, segoe;}
        .cookiebox a{color:#000; font-weight:bold;}
        @keyframes slideup{ 100% {transform: translateY(-100px); }}
        @-webkit-keyframes slideup{100% { -webkit-transform: translateY(-100px); }}
        @-moz-keyframes slideup{100% { -moz-transform: translateY(-100px); }}
		/*Entertanment New POP-UP*/
		.popEntBox{display:block; width:317px; font-weight:600; position:relative; position:fixed; right:-320px; bottom:80px; animation-name:slidepop; -webkit-animation-name:slidepop; -webkit-animation-duration:2s; animation-duration:2s; animation-fill-mode:forwards; -webkit-animation-fill-mode:forwards; z-index:9;}
		@-webkit-keyframes slidepop{100% {right:30px; bottom:100px;}}
		@keyframes slidepop{100% {right:30px; bottom:100px;}}
		.popCloseBtn{display:inline-block; width:26px; height:26px; background-repeat:no-repeat; background-position:center; background-size:11px; border:3px solid #005baa; background-image:url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAQAAAD8fJRsAAAACXBIWXMAAAsTAAALEwEAmpwYAAAASUlEQVQYV2MQ2CxwlEeMAQnwiAkc5dvEIHCU/7/AVYQUUPgqUOQojAGVQuEhOKiKkKTQhBFSGMI4JXAYhcNynM7F6UG+TdiDBAA0Kz+kMXBmGgAAAABJRU5ErkJggg=='); border-radius:50%; position:absolute; top:-13px; right:-13px; z-index:9; background-color:#ffffff;}
		.popEntBox .popBoxHed{background-color:#005baa; font-size:16px; line-height:20px; color:#ffffff; padding:10px;}
		.popEnt{border-left:3px solid #e2e2e2; border-right:3px solid #e2e2e2; border-bottom:3px solid #e2e2e2; display:block; background-color:#eeeeee; padding:8px; clear:both; overflow:hidden;}
		.popEnt figure{width:65px; height:59px; float:left; margin-right:10px;}
		.popEnt p{font-size:14px; line-height:21px;}
    </style><script>
(function() { 
    var name = "gdpr-consent=";
    console.log(name);
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    console.log(ca);
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
        console.log(c.substring(name.length, c.length));
        document.getElementById('gdprbx').style.display='none';
            return c.substring(name.length, c.length);
        }
      else {
document.getElementById('gdprbx').style.display='block';
}
    }
    return "";
})(); 
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
   console.log('working');
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    return false;
}
/*Entertanment New POP-UP*/
$(document).ready(function(){$('.popCloseBtn').click(function(){$('.popEntBox').hide()});});
</script>
</div><!--ls:end[component-1500295237631]--></div><div class="ls-cmp-wrap" id="w1517571703134"><!--ls:begin[component-1517571703134]--><div class="iw_component" id="1517571703134"><div class="articleAdbase">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
     function checkreferrer(){
        var o=document.referrer;
        var subcatname ;
        return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
        }
    var title = document.getElementsByTagName("title")[0].innerHTML;
    if(document.getElementById("subCategoryUrl") != null){
    var subcatname = document.getElementById("subCategoryUrl").innerHTML;
    }
    var cats = title.split("-");
    var catname = cats[cats.length-1];
    catname = catname.trim();
    if((catname.trim() =='Mumbai Guide') || (catname.trim() =='mumbai guide')){catname = 'mumbai-guide';}
    if(subcatname == 'food'){subcatname = 'mumbai-food'}
    catname = catname.trim().toLowerCase();
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      
        catname= catname+"_"+subcatname;
     
      console.log("catname = "+catname);
      console.log("subcatname = "+subcatname);  
      googletag.cmd.push(function() {
          
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/footer_728x90', [[970, 250], [728, 90]], 'midday_ros_footer_728x90').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/lhs_160x600', [160, 600], 'midday_ros_lhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/medium_300x250', [[300, 600], [300, 250]], 'midday_ros_medium_300x250').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/pagepush_996x60', [[996, 60], [728, 90], [996, 270]], 'midday_ros_pagepush').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/rhs_160x600', [160, 600], 'midday_ros_rhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/top_300x250', [[300, 600], [300, 250]], 'midday_ros_top_300x250').addService(googletag.pubads());	
                
        googletag.pubads().set("page_url", "https://mid-day.com");
        googletag.pubads().setTargeting('category', getMetaKeywordsContent());
		googletag.pubads().setTargeting('Midday_Keyword', getMetaKeywordsContent());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
        googletag.display("midday_ros_pagepush");
        googletag.display("header_ad_top_adbox");
        googletag.display("midday_ros_lhs_160x600");
        googletag.display("midday_ros_rhs_160x600");	
        googletag.display("midday_ros_top_300x250");	
		
      });
    </script>
    <script>
    function getMetaKeywordsContent() {
    var metas = document.getElementsByTagName('meta');for (var i=0; i< metas.length; i++) {if (metas[i].getAttribute("name") == "keywords") {var value = metas[i].getAttribute("content").split(",").map(Function.prototype.call, String.prototype.trim);console.log(value);return value;}}return '';}
    </script>
</div></div><!--ls:end[component-1517571703134]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>