<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Oracle tipped for Dr Govind R Gurbaxani Memorial Trophy - sports</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Dr Govind R Gurbaxani Memorial Trophy, Colombianapricess and Fine Tune,  Mahalaxmi Racecourse, Sports news,Hockey News, Basketball News, Golf News, Boxing News, Billiards News, Kabaddi News, Other Sports News, Other Sports, Sports and Recreation, Sports, Other Sports"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="Of the eight runners in the fray, the Nazak Chenoy-trained Oracle, who has been gradually rounding into form, has a slender edge over his rivals. He is expected to win from Colombianapricess and Fine Tune"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/commonheadfoot.css?version=190214" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/article-detail.css?version=190214" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery-1.8.1.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><link href="//t.teads.tv" rel="dns-prefetch" /><link href="//cdn.teads.tv" rel="dns-prefetch"><link href="//b.scorecardresearch.com" rel="dns-prefetch" /><link href="//b.scorecardresearch.com" rel="preconnect" /><link href="//securepubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//securepubads.g.doubleclick.net" rel="preconnect" /><link href="//pubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//pubads.g.doubleclick.net" rel="preconnect" /><link href="//www.google-analytics.com" rel="dns-prefetch" /><link href="//www.google-analytics.com" rel="preconnect" /><link href="//www.googletagservices.com" rel="dns-prefetch" /><link href="//partner.googleadservices.com" rel="dns-prefetch" /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" /><link href="//cm.g.doubleclick.net" rel="dns-prefetch" /><link href="//www.mid-day.com" rel="preconnect" /><link href="//www.mid-day.com" rel="dns-prefetch" /><link href="//images.mid-day.com" rel="preconnect" /><link href="//images.mid-day.com" rel="dns-prefetch" /><link href="//archive.mid-day.com" rel="preconnect" /><link href="//archive.mid-day.com" rel="dns-prefetch" /><link href="https://cdn.vuukle.com" rel="dns-prefetch"> <link href="https://api.vuukle.com" rel="dns-prefetch" ><link href="https://vuukle.com" rel="dns-prefetch" ><link href="https://cdn.vuukle.com" rel="preconnect" ><link href="https://api.vuukle.com" rel="preconnect" ><link href="https://vuukle.com" rel="preconnect"><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2326030-24', 'auto', {'useAmpClientId': true});ga('require', 'GTM-KBF2DS7');</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <link rel="amphtml" href="https://m.mid-day.com/amp/articles/oracle-tipped-for-dr-govind-r-gurbaxani-memorial-trophy/20429160"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><meta property="og:type" content="article"/><meta property="og:title" content="Oracle tipped for Dr Govind R Gurbaxani Memorial Trophy"/><meta property="og:url" content="https://www.mid-day.com/articles/oracle-tipped-for-dr-govind-r-gurbaxani-memorial-trophy/20429160"/><meta property="og:description" content="Of the eight runners in the fray, the Nazak Chenoy-trained Oracle, who has been gradually rounding into form, has a slender edge over his rivals. He is expected to win from Colombianapricess and Fine Tune"/><meta property="og:image" content="https://images.mid-day.com/images/2019/feb/six-race-card_l.jpg"/><meta property="article:published_time" content="2019-02-17T11:44:08+5:30"/><meta property="article:modified_time" content="2019-02-17T11:48:48+5:30"/><meta property="article:tag" content="Dr Govind R Gurbaxani Memorial Trophy"/><meta property="article:tag" content="Colombianapricess and Fine Tune"/><meta property="article:tag" content="Mahalaxmi Racecourse"/><meta property="article:tag" content="Sports news"/><link rel="canonical" href="https://www.mid-day.com/articles/oracle-tipped-for-dr-govind-r-gurbaxani-memorial-trophy/20429160"/><link rel="alternate" href="https://m.mid-day.com/articles/oracle-tipped-for-dr-govind-r-gurbaxani-memorial-trophy/20429160" media="only screen and (max-width: 640px)"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="Other Sports News"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="https://www.mid-day.com/articles/oracle-tipped-for-dr-govind-r-gurbaxani-memorial-trophy/20429160"/><meta name="twitter:title" content="Oracle tipped for Dr Govind R Gurbaxani Memorial Trophy"/><meta name="twitter:description" content="Of the eight runners in the fray, the Nazak Chenoy-trained Oracle, who has been gradually rounding into form, has a slender edge over his rivals. He is expected to win from Colombianapricess and Fine Tune"/><meta name="twitter:image" content="https://images.mid-day.com/images/2019/feb/six-race-card_l.jpg"/><meta http-equiv="Last-Modified" content="Sun, 17 Feb 2019 06:18:48 GMT"/><meta property="fb:app_id" content="1631305027169486" /><link href="https://plus.google.com/109295877251930046128" rel="publisher" /><meta name="robots" content="index,follow,noodp,noydir"/><script src="https://rtbcdn.andbeyond.media/prod-global-330361.js" async></script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'pageview','publish_date':'Sun Feb 17 11:44:08 IST 2019','update_date':'Sun Feb 17 11:48:48 IST 2019','article_tags':'mahalaxmi racecourse, sports news','word_count':217,'flag':true,'article_author':'Prakash Gosavi','article_category':'sports','article_age':' 56 mins ago','article_subcategory':'other sports','genre':'Other Sports','pagetype':'detail','online_offline':'offline','Editor':'Rahul Ramakrishnan','Type_Of_Story':'print','storyID':20429160,'hittype':'page'});</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script>window._izq.push(["userProfile",{"add":{ "Category":["Sports"]} }]);</script><div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen7475343-ls-fxr"><div class="ls-area" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen7475344-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-2"><div class="ls-fxr" id="ls-gen7475345-ls-fxr"><div class="ls-area header" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen7475346-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1517571703150"><!--ls:begin[component-1517571703150]--><div class="iw_component" id="1517571703150"><header>
<div class="top-row">
<div class="container">
<div class="logo">
<a href="/"><i class="icon">Mid-Day</i></a>
</div>
<div class="navigation-row">
<div class="respmenu">
<ul class="menu">
<li>
<a href="/mumbai-guide">Mumbai Guide</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/mumbai-guide">More in Mumbai Guide</a>
</p>
<ul>
<li>
<a href="/mumbai-guide/food" title="Mumbai Food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai-guide/things-to-do" title="Things to do">Things to do</a>
</li>
<li>
<a href="/mumbai-guide/famous-personalities" title="Famous Personalities">Famous Personalities</a>
</li>
<li>
<a href="/mumbai-guide/festivals" title="Festivals">Festivals</a>
</li>
<li>
<a href="/mumbai-guide/mid-day-anniversary" title="Mid-Day Anniversary">Mid-Day Anniversary</a>
</li>
<li>
<a href="/big-break" title="Big Break">Big Break</a>
</li>
</ul>
</div>
</div>
</li>
<li class="entMenu">
<a href="/entertainment">Entertainment</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/entertainment">More in Entertainment</a>
</p>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema News">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/music" title="Music News">Music News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion" title="Bollywood Fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies" title="Movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities" title="Celebrities">Celebrities</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/news">News</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/news">More in News</a>
</p>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/results" title="Results">Results</a>
</li>
<li>
<a href="/news/opinion" title="Opinion">Opinion</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/photos">Photos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/photos">More in Photos</a>
</p>
<ul>
<li>
<a href="/photos/entertainment-gallery" title="Entertainment galleries">Entertainment galleries</a>
</li>
<li>
<a href="/photos/mumbai-guide-gallery" title="Mumbai Guide galleries">Mumbai Guide galleries</a>
</li>
<li>
<a href="/photos/sports-gallery" title="Sports galleries">Sports galleries</a>
</li>
<li>
<a href="/photos/news-gallery" title="News galleries">News galleries</a>
</li>
<li>
<a href="/photos/lifestyle-gallery" title="Lifestyle galleries">Lifestyle galleries</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/videos">Videos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/videos">More in Videos</a>
</p>
<ul>
<li>
<a href="/videos/entertainment" title="Entertainment Videos">Entertainment Videos</a>
</li>
<li>
<a href="/videos/mumbai-guide" title="Mumbai Guide Videos">Mumbai Guide Videos</a>
</li>
<li>
<a href="/videos/news" title="News Videos">News Videos</a>
</li>
<li>
<a href="/videos/sports" title="Sports Videos">Sports Videos</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/sports">Sports</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/sports">More in Sports</a>
</p>
<ul>
<li>
<a href="/sports/cricket" title="Cricket">Cricket</a>
</li>
<li>
<a href="/sports/ipl-news" title="T20 2018">T20 2018</a>
</li>
<li>
<a href="/sports/football" title="Football">Football</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton" title="Badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports">Other Sports</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/lifestyle">Lifestyle</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/lifestyle">More in Lifestyle</a>
</p>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/lifestyle/sex-relationships" title="Sex &amp; relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
</li>
<li>
<a href="/lifestyle/sunday-mid-day" title="Sunday-midday">Sunday-midday</a>
</li>
<li>
<a href="/lifestyle/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/lifestyle/science-technology" title="Science &amp; Technology">Science &amp; Technology</a>
</li>
<li>
<a href="/lifestyle/auto" title="Auto">Auto</a>
</li>
<li>
<a href="/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
</li>
<li>
<a href="/lifestyle/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/lifestyle/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/lifestyle/nature-wildlife" title="Nature &amp; Wildlife">Nature &amp; Wildlife</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="seachBox">
<div class="search-box">
<a href="javascript:void(0);" title="Search" class="btn-search">Search</a>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1517571703150" method="post">
<input onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." autocomplete="off" class="txtsearch" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
<div id="search-box-div" class="search-box-sugg"></div>
</div>
<ul class="box2">
<li class="epaper">
<a title="Epaper" href="http://epaper2.mid-day.com" target="_blank">Epaper</a>
</li>
</ul>
</div>
</div>
</div>
</header><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script><noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1"></noscript><div class="clear"></div>
</div><!--ls:end[component-1517571703150]--></div><div class="ls-cmp-wrap" id="w1517571703152"><!--ls:begin[component-1517571703152]--><div class="iw_component" id="1517571703152"><div class="ads728x90" style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;">
	<div id='midday_ros_pagepush'></div>
</div></div><!--ls:end[component-1517571703152]--></div></div></div><div class="ls-area" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen7475347-ls-area-body"></div></div><div class="ls-area container" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen7475348-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237627"><!--ls:begin[component-1500295237627]--><div class="iw_component" id="1500295237627"><div class="breadcrum">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/sports" itemprop="url"><span itemprop="title">Sports
			News
		</span></a>
</li>
<li>
<a href="/sports/other-sports" itemprop="url"><span itemprop="title">Other Sports
			News
		</span></a>
</li>
</ul>
</div><script type="application/ld+json">
	{ "@context": "https://schema.org", "@type": "BreadcrumbList",
	"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
	"@id": "https://www.mid-day.com/", "name": "Home" } }
	
		,{ "@type": "ListItem", "position": 2, "item": { "@id":
		"https://www.mid-day.com/
		sports
		", "name": "
		Sports News
		
		" } }
	
		,{ "@type": "ListItem", "position": 3, "item": { "@id":
		"https://www.mid-day.com/
		sports/other-sports", 
		"name": "Other Sports News
		" } }
	
	]}
</script>
</div><!--ls:end[component-1500295237627]--></div><div class="ls-cmp-wrap" id="w1500295241835"><!--ls:begin[component-1500295241835]--><div class="iw_component" id="1500295241835"><div id="midday_ros_lhs_160x600" class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div></div><!--ls:end[component-1500295241835]--></div><div class="ls-cmp-wrap" id="w1500295241836"><!--ls:begin[component-1500295241836]--><div class="iw_component" id="1500295241836"><div id="midday_ros_rhs_160x600" class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div></div><!--ls:end[component-1500295241836]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen7475349-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen7475350-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524485147869"><!--ls:begin[component-1524485147869]--><div class="iw_component" id="1524485147869"><div class="leftSlide">
<div class="socialLeft">
<div class="social-ic">
<div class="vuukle-powerbar-vertical"></div>
</div>
</div>
</div><style>.vuukle-powerbar-vertical{ position:static !important;}</style>
</div><!--ls:end[component-1524485147869]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-4"><div class="ls-fxr" id="ls-gen7475351-ls-fxr"><div class="ls-area box648" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen7475352-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237633"><!--ls:begin[component-1500295237633]--><div class="iw_component" id="1500295237633"><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": "https://www.mid-day.com/articles/oracle-tipped-for-dr-govind-r-gurbaxani-memorial-trophy/20429160",
"headline": "Oracle tipped for Dr Govind R Gurbaxani Memorial Trophy", 
"datePublished": "2019-02-17T11:44:08+5:30", 
"dateModified": "2019-02-17T11:48:48+5:30", 
"description": "Of the eight runners in the fray, the Nazak Chenoy-trained Oracle, who has been gradually rounding into form, has a slender edge over his rivals. He is expected to win from Colombianapricess and Fine Tune", 
"author": {
  "@type": "Person", 
  "name": "Prakash Gosavi" 
},
"publisher": {
  "@type": "Organization",
  "name": "Mid-day",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.mid-day.com/Resources/midday/images/midday-logo_600x60.png", 
    "width": 600, 
    "height": 60 
  }
},
"image": {
  "@type": "ImageObject",
  "url": "https://images.mid-day.com/images/2019/feb/six-race-card_d.jpg", 
  "height": 440,
  "width": 670
}
}
</script><script async="async" src="https://s3.ap-south-1.amazonaws.com/accio-lib-ind/accip_script.js"></script><main role="main">
<div class="article-top">
<div style="display:none" id="subCategoryUrl">other-sports</div>
<h1>Oracle tipped for Dr Govind R Gurbaxani Memorial Trophy</h1>
<span class="timestamp">Updated: Feb 17, 2019, 11:48 IST | Prakash Gosavi</span>
<div class="articlebody">
<h2 class="short-descrp">Of the eight runners in the fray, the Nazak Chenoy-trained Oracle, who has been gradually rounding into form, has a slender edge over his rivals. He is expected to win from Colombianapricess and Fine Tune</h2>
<div class="atrFirstImg">
<img src="//images.mid-day.com/images/2019/feb/six-race-card_d.jpg" alt="Oracle tipped for Dr Govind R Gurbaxani Memorial Trophy"><div class="figcapton">Representational picture</div>
</div><html>
 <head></head>
 <body>
  <p>The 1000-m sprint for class III horses, titled the Dr Govind R Gurbaxani Memorial Trophy, is the feature event of Sunday's six-race card. Of the eight runners in the fray, the Nazak Chenoy-trained Oracle, who has been gradually rounding into form, has a slender edge over his rivals. He is expected to win from Colombianapricess and Fine Tune.</p> 
  <p>First race at 3 pm.<br /><strong>Selections:</strong></p> 
  <p>Lt Col Govind Singh (VRC) Trophy (For 3y, maidens; 1600m)<br />Silver King 1, Moriseiki 2, Astounding Bay 3.</p> 
  <p>Brazil Cup (Class V; 1600m)<br />Sylvester 1, Flying Dragon 2, Eternal Memory 3.</p> 
  <p>Dr Govind R Gurbaxani Memorial Trophy (Class III; 1000m)<br />Oracle 1, Colombianaprincess 2, Fine Tune 3.</p> 
  <p>Longchamp Million (For 3y; 1200m)<br />Thailand 1, Dandi March 2, Ms Boss 3.</p> 
  <p>Indian Navy Trophy (For 4y, class IV; 1200m)<br />Jetfire 1, Myrcella 2, Officer In Command 3.</p> 
  <p>Flying Brave Plate (Class V; 1000m)<br />Unimaginable 1, Speedo 2, Hexahedron 3.</p> 
  <p><strong>Recommendations</strong><br />Best bet: Jetfire (5-5)<br />Upset: Power Of Thor (2-6)</p> 
  <p><strong>Today's pools</strong><br />Super jackpot pool: 1,2,3,4,5,6<br />Jackpot pool: 2,3,4,5,6<br />Treble pool: 4,5,6<br />Tanala pool: All races.</p> 
  <p><em><strong>Catch up on all the latest <a title="sports news" href="https://www.mid-day.com/sports" target="_blank"><span style="color: #ff0000;">sports news</span></a> and updates here. </strong><strong>Also download the new mid-day <span style="color: #ff0000;"><a title="mid-day android app " href="https://goo.gl/8Xlcvr" target="_blank"><span style="color: #ff0000;">Android</span></a></span> and <span style="color: #ff0000;"><a title="mid-day iOS app" href="https://goo.gl/KQziH4" target="_blank"><span style="color: #ff0000;">iOS</span></a></span> apps to get latest updates</strong></em></p>
 </body>
</html></div>
<p>
</p>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/mahalaxmi-racecourse-all"><span></span>mahalaxmi racecourse</a><a target="_blank" href="/search/sports-news-all"><span></span>sports news</a>
</div>
<div style="clear:both; display:block;" class="vukkleAd">
<div id="vuukle-emote"></div>
<div id="vuukle-comments"></div>
</div>
<div style="font-size:15px;">
<p>
<strong>DISCLAIMER:</strong> mid-day and its affiliates shall have no liability for any views, thoughts and comments expressed on this article.</p>
</div>
<div class="trend-video">
<p>From Excessive Sunlight to Bee Attacks: Bizarre Reasons Why Cricket Matches Came to a Halt</p><div class="enbedVideo"><iframe width="560" height="315" src="https://www.youtube.com/embed/XU--qEXKRXc" frameborder="0" allow="autoplay; encrypted-media" title='From Excessive Sunlight to Bee Attacks: Bizarre Reasons Why Cricket Matches Came to a Halt' allowfullscreen></iframe></div></div>
</div>
</main><script src="/Resources/midday/js/sticky-sidebar.js" type="text/javascript"></script><script>
			$(document).ready(function() {
				$('.ls-area.box300, .ls-area.box648')
					.theiaStickySidebar({
						additionalMarginTop: 30
					});
			});
   </script><script>
       var VUUKLE_CONFIG = { 
            apiKey: "32fd43cd-b6b0-4c11-a478-d4c12f6742b4", 
            articleId: "20429160",                        
            tags: "Dr Govind R Gurbaxani Memorial Trophy, Colombianapricess and Fine Tune,  Mahalaxmi Racecourse, Sports news",
			emotes:{size: '60px',},

        };
        (function(){ 
            var d = document, s = d.createElement('script');
            s.src = 'https://cdn.vuukle.com/platform.js';
            (d.head || d.body).appendChild(s);
        })();     
    </script>
</div><!--ls:end[component-1500295237633]--></div><div class="ls-cmp-wrap" id="w1500295237634"><!--ls:begin[component-1500295237634]--><div class="iw_component" id="1500295237634"><div class="commonrhs relatedNews">
<h2>Related News</h2>
<ul class="rn-newsList">
<li>
<figure>
<a href="/articles/mid-day-trophy-highland-empress-rules/20418156" title="mid-day Trophy: Highland Empress rules"><img class="lazy" alt="mid-day Trophy: Highland Empress rules" data-original="//images.mid-day.com/images/2019/feb/Trophy-Mid-Day_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mid-day-trophy-highland-empress-rules/20418156" title="mid-day Trophy: Highland Empress rules">mid-day Trophy: Highland Empress rules</a>
</div>
<span class="timestamp">Feb 16, 2019, 07:13 IST</span>
</li>
<li>
<figure>
<a href="/articles/horse-racing-chosen-one-may-shock-mid-day-trophy-field/20413157" title="Horse Racing: Chosen One may shock mid-day Trophy field"><img class="lazy" alt="Horse Racing: Chosen One may shock mid-day Trophy field" data-original="//images.mid-day.com/images/2019/feb/Horse-Racing-Trophy_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/horse-racing-chosen-one-may-shock-mid-day-trophy-field/20413157" title="Horse Racing: Chosen One may shock mid-day Trophy field">Horse Racing: Chosen One may shock mid-day Trophy field</a>
</div>
<span class="timestamp">Feb 15, 2019, 08:56 IST</span>
</li>
<li>
<figure>
<a href="/articles/horse-auctionrwitc-excellent-art-colt-bags-record-price/20355180" title="Horse Auction@RWITC: Excellent Art colt bags record price"><img class="lazy" alt="Horse Auction@RWITC: Excellent Art colt bags record price" data-original="//images.mid-day.com/images/2019/feb/Racing-Horse-Mumbai_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/horse-auctionrwitc-excellent-art-colt-bags-record-price/20355180" title="Horse Auction@RWITC: Excellent Art colt bags record price">Horse Auction@RWITC: Excellent Art colt bags record price</a>
</div>
<span class="timestamp">Feb 06, 2019, 09:52 IST</span>
</li>
<li>
<figure>
<a href="/articles/horse-auctionrwitc-21-yearlings-sold-for-an-average-price-of-1-million/20353158" title="Horse Auction@RWITC: 21 yearlings sold for an average price of 1 million"><img class="lazy" alt="Horse Auction@RWITC: 21 yearlings sold for an average price of 1 million" data-original="//images.mid-day.com/images/2019/feb/Horse-Racing-Mumbai-A_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/horse-auctionrwitc-21-yearlings-sold-for-an-average-price-of-1-million/20353158" title="Horse Auction@RWITC: 21 yearlings sold for an average price of 1 million">Horse Auction@RWITC: 21 yearlings sold for an average price of 1 million</a>
</div>
<span class="timestamp">Feb 05, 2019, 08:50 IST</span>
</li>
<li>
<figure>
<a href="/articles/star-is-superior-by-far/20342196" title="Star is Superior by far"><img class="lazy" alt="Star is Superior by far" data-original="//images.mid-day.com/images/2019/feb/Suraj-Narredu_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/star-is-superior-by-far/20342196" title="Star is Superior by far">Star is Superior by far</a>
</div>
<span class="timestamp">Feb 04, 2019, 07:33 IST</span>
</li>
<li>
<figure>
<a href="/articles/horse-racing-sir-cecil-faces-career-test/20337169" title="Horse Racing: Sir Cecil faces career test"><img class="lazy" alt="Horse Racing: Sir Cecil faces career test" data-original="//images.mid-day.com/images/2019/feb/Sir-Cecil-Trophy_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/horse-racing-sir-cecil-faces-career-test/20337169" title="Horse Racing: Sir Cecil faces career test">Horse Racing: Sir Cecil faces career test</a>
</div>
<span class="timestamp">Feb 03, 2019, 07:46 IST</span>
</li>
</ul>
</div>
</div><!--ls:end[component-1500295237634]--></div><div class="ls-cmp-wrap" id="w1511162363420"><!--ls:begin[component-1511162363420]--><div class="iw_component" id="1511162363420"><div class="appenDivMid"></div>
<script>
var isScrolled = 0;
window.addEventListener('scroll', function(){ checkAssets('middayy'); });
function checkAssets(id){
    return new Promise(function(resolve, reject){
        if (document.getElementById(id)) { resolve(1); } 
		else {			
			 if (id == 'middayy') {	
				  if(isScrolled == 0){
					  
					 var temp = '<!-- Whizzco Widget --><div class="ads_container_12384170" website_id="1238" widget_id="4170"></div><script type="text/javascript">var uniquekey = "12384170";' + '</' + 'script><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t_v2.js">' + '</' + 'script><!-- End Whizzco Widget -->';

					$(".appenDivMid").append(temp);
					  
					$.get("/Resources/midday/html/homeData.html?v190214", function (data) {	
						$(".appenDivMid").append(data); 	
						$('body').attr('id', 'middayy');		
					});
					
					$.get("/Resources/midday/html/article-detailData.html?v190214", function (dataa) {	
						$(".appenDivMid").append(dataa);
					});
							
					function showAds(showid, i){
						var para = document.createElement("script");
						var divbx = document.createElement("div");
						divbx.id=showid;
						var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
						var t = document.createTextNode(a);
						para.appendChild(t);
						divbx.appendChild(para);
						document.getElementById("target"+i).appendChild(divbx);
					}
					
					if(document.getElementById('target1')){showAds('midday_ros_medium_300x250', 1);}
					if(document.getElementById('target2')){showAds('midday_ros_bottom_300x250', 2);}
					if(document.getElementById('target3')){showAds('midday_ros_interstitial_1x1', 3);}
					if(document.getElementById('target4')){showAds('midday_ros_footer_728x90', 4);}
					if(document.getElementById('target5')){showAds('midday_ros_inarticle_1x1', 5);}
					
					isScrolled = 1;
				  }
            }
            resolve(1);
        }
    });
}
$('.search-box').click(function(){checkAssets('middayy')});
</script></div><!--ls:end[component-1511162363420]--></div></div></div><div class="ls-area box300" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen7475353-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295241841"><!--ls:begin[component-1500295241841]--><div class="iw_component" id="1500295241841"><div class="ad-box commonrhs">
	<div id="midday_ros_top_300x250"></div>
</div></div><!--ls:end[component-1500295241841]--></div><div class="ls-cmp-wrap" id="w1524031736660"><!--ls:begin[component-1524031736660]--><div class="iw_component" id="1524031736660"><aside class="rcvedio">
<h2>
<a title="Recommended Videos" href="/videos">Recommended Videos</a>
</h2>
<div class="swiper-container viralvideos">
<ul class="swiper-wrapper">
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/is-alia-upset-with-kangana/1023769" title="Is Alia upset with Kangana?"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/feb/Newsmaker-l.jpg" alt="Is Alia upset with Kangana?" title="Is Alia upset with Kangana?"></a>
</figure>
<div class="h4">
<a href="/videos/is-alia-upset-with-kangana/1023769" title="Is Alia upset with Kangana?">Is Alia upset with Kangana?</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/indias-first-mainstream-drag-queen/1023629" title="India's first mainstream drag queen"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/feb/India-first-drag queen-l.jpg" alt="India's first mainstream drag queen" title="India's first mainstream drag queen"></a>
</figure>
<div class="h4">
<a href="/videos/indias-first-mainstream-drag-queen/1023629" title="India's first mainstream drag queen">India's first mainstream drag queen</a>
</div>
</li>
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/gully-boy-is-the-film-whistle-worthy/1023689" title="Gully Boy: Is the film whistle worthy?"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/feb/gully-boy-a-l.jpg" alt="Gully Boy: Is the film whistle worthy?" title="Gully Boy: Is the film whistle worthy?"></a>
</figure>
<div class="h4">
<a href="/videos/gully-boy-is-the-film-whistle-worthy/1023689" title="Gully Boy: Is the film whistle worthy?">Gully Boy: Is the film whistle worthy?</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/ranveer-singh-over-the-moon-at-gully-boy-screening/1023670" title="Ranveer Singh Over the Moon at Gully Boy Screening"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/feb/Ranveer-l.jpg" alt="Ranveer Singh Over the Moon at Gully Boy Screening" title="Ranveer Singh Over the Moon at Gully Boy Screening"></a>
</figure>
<div class="h4">
<a href="/videos/ranveer-singh-over-the-moon-at-gully-boy-screening/1023670" title="Ranveer Singh Over the Moon at Gully Boy Screening">Ranveer Singh Over the Moon at Gully Boy Screening</a>
</div>
</li>
</ul>
<div class="swiper-button-nextr"></div>
<div class="swiper-button-prevr"></div>
</div>
</aside>
</div><!--ls:end[component-1524031736660]--></div><div class="ls-cmp-wrap" id="w1500295241837"><!--ls:begin[component-1500295241837]--><div class="iw_component" id="1500295241837"><!--<div id="midday_ros_bottom_300x250" class="commonrhs ad-box600"></div>-->
<div id="target2" class="commonrhs ad-box600"></div></div><!--ls:end[component-1500295241837]--></div><div class="ls-cmp-wrap" id="w1500295237643"><!--ls:begin[component-1500295237643]--><div class="iw_component" id="1500295237643"><div class="photoDetailc">
<div class="swiper-container article-gallery box300">
<h2>
<a title="More from this section" href="/news/international">More from this section</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/iran-dy-fm-during-meet-with-sushma-swaraj-on-terrorism-enough-is-enough/20419197" title="Iran Dy FM during meet with Sushma Swaraj on terrorism: Enough is enough"><img class="lazy" data-original="//images.mid-day.com/images/2019/feb/aragachi-sushma_l.jpg" alt="Iran Dy FM during meet with Sushma Swaraj on terrorism: Enough is enough" title="Iran Dy FM during meet with Sushma Swaraj on terrorism: Enough is enough"></a>
</figure>
<div class="h4">
<a href="/articles/iran-dy-fm-during-meet-with-sushma-swaraj-on-terrorism-enough-is-enough/20419197" title="Iran Dy FM during meet with Sushma Swaraj on terrorism: Enough is enough">Iran Dy FM during meet with Sushma Swaraj on terrorism: Enough is enough</a>
</div>
</li>
<li>
<figure>
<a href="/articles/pulwama-attack-united-states-vows-to-hold-pakistan-to-account/20418187" title="Pulwama attack: United States vows to hold Pakistan to account"><img class="lazy" data-original="//images.mid-day.com/images/2019/feb/us-vow-pulwama_l.jpg" alt="Pulwama attack: United States vows to hold Pakistan to account" title="Pulwama attack: United States vows to hold Pakistan to account"></a>
</figure>
<div class="h4">
<a href="/articles/pulwama-attack-united-states-vows-to-hold-pakistan-to-account/20418187" title="Pulwama attack: United States vows to hold Pakistan to account">Pulwama attack: United States vows to hold Pakistan to account</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/united-states-asks-pakistan-to-freeze-funds-of-designated-terror-groups-supports-actions-against-jem/20418173" title="United States asks Pakistan to freeze funds of designated terror groups, supports actions against Je"><img class="lazy" data-original="//images.mid-day.com/images/2019/feb/us-freexefund-indiaus-flag_l.jpg" alt="United States asks Pakistan to freeze funds of designated terror groups, supports actions against Je" title="United States asks Pakistan to freeze funds of designated terror groups, supports actions against Je"></a>
</figure>
<div class="h4">
<a href="/articles/united-states-asks-pakistan-to-freeze-funds-of-designated-terror-groups-supports-actions-against-jem/20418173" title="United States asks Pakistan to freeze funds of designated terror groups, supports actions against Je">United States asks Pakistan to freeze funds of designated terror groups, supports actions against Je</a>
</div>
</li>
<li>
<figure>
<a href="/articles/stop-accusing-pakistan-shah-mehmood-qureshi-says-on-pulwama-attack/20418158" title="'Stop accusing Pakistan': Shah Mehmood Qureshi says on Pulwama attack"><img class="lazy" data-original="//images.mid-day.com/images/2019/feb/imran--shah_l.jpg" alt="'Stop accusing Pakistan': Shah Mehmood Qureshi says on Pulwama attack" title="'Stop accusing Pakistan': Shah Mehmood Qureshi says on Pulwama attack"></a>
</figure>
<div class="h4">
<a href="/articles/stop-accusing-pakistan-shah-mehmood-qureshi-says-on-pulwama-attack/20418158" title="'Stop accusing Pakistan': Shah Mehmood Qureshi says on Pulwama attack">'Stop accusing Pakistan': Shah Mehmood Qureshi says on Pulwama attack</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1500295237643]--></div><div class="ls-cmp-wrap" id="w1500295241838"><!--ls:begin[component-1500295241838]--><div class="iw_component" id="1500295241838"><div class="commonrhs ad-box">
	<!--<div id="midday_ros_medium_300x250"></div>-->
        <div id="target1"></div>
</div></div><!--ls:end[component-1500295241838]--></div><div class="ls-cmp-wrap" id="w1500295237649"><!--ls:begin[component-1500295237649]--><div class="iw_component" id="1500295237649"><div class="asideLn">
<div class="swiper-container article-gallery box300">
<h2>
<a title="Latest news" href="/latest-news">Latest News</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/death-over-dinner-initiative-discusses-death-and-everything-surrounding-it/20419188" title="Death over Dinner initiative discusses death, everything surrounding it"><img class="lazy" title="Death over Dinner initiative discusses death, everything surrounding it" alt="Death over Dinner initiative discusses death, everything surrounding it" data-original="//images.mid-day.com/images/2019/feb/Death-over-dinner_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/death-over-dinner-initiative-discusses-death-and-everything-surrounding-it/20419188" title="Death over Dinner initiative discusses death, everything surrounding it">Death over Dinner initiative discusses death, everything surrounding it</a>
</div>
</li>
<li>
<figure>
<a href="/articles/virender-sehwag-to-bear-education-expenses-for-martyred-jawans-kids/408523" title="Virender Sehwag to bear education expenses for martyred jawans' kids"><img class="lazy" title="Virender Sehwag to bear education expenses for martyred jawans' kids" alt="Virender Sehwag to bear education expenses for martyred jawans' kids" data-original="//images.mid-day.com/images/2019/feb/Virender-Sehwag-photo-a_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/virender-sehwag-to-bear-education-expenses-for-martyred-jawans-kids/408523" title="Virender Sehwag to bear education expenses for martyred jawans' kids">Virender Sehwag to bear education expenses for martyred jawans' kids</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/bandras-favourite-kindergarten-teacher-passes-away-at-99/408556" title="Bandra's favourite kindergarten teacher passes away at 99"><img class="lazy" title="Bandra's favourite kindergarten teacher passes away at 99" alt="Bandra's favourite kindergarten teacher passes away at 99" data-original="//images.mid-day.com/images/2019/feb/kindergarten-teacher_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/bandras-favourite-kindergarten-teacher-passes-away-at-99/408556" title="Bandra's favourite kindergarten teacher passes away at 99">Bandra's favourite kindergarten teacher passes away at 99</a>
</div>
</li>
<li>
<figure>
<a href="/articles/animals-left-behind-as-8-villages-make-way-for-navi-mumbai-airport/408560" title="Animals left behind as 8 villages make way for Navi Mumbai airport"><img class="lazy" title="Animals left behind as 8 villages make way for Navi Mumbai airport" alt="Animals left behind as 8 villages make way for Navi Mumbai airport" data-original="//images.mid-day.com/images/2019/feb/pets-dog_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/animals-left-behind-as-8-villages-make-way-for-navi-mumbai-airport/408560" title="Animals left behind as 8 villages make way for Navi Mumbai airport">Animals left behind as 8 villages make way for Navi Mumbai airport</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1500295237649]--></div><div class="ls-cmp-wrap" id="w1503030527669"><!--ls:begin[component-1503030527669]--><div class="iw_component" id="1503030527669"><!--<div id="midday_ros_inarticle_1x1" style="float:left;" class="MT40"></div>-->
<div id="target5" style="float:left;" class="MT40"></div></div><!--ls:end[component-1503030527669]--></div><div class="ls-cmp-wrap" id="w1503030527716"><!--ls:begin[component-1503030527716]--><div class="iw_component" id="1503030527716"><!--<div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40"></div>--> 
<div id="target3" style="float:left;" class="MT40"></div>  </div><!--ls:end[component-1503030527716]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-5"><div class="ls-fxr" id="ls-gen7475354-ls-fxr"><div class="ls-area container" id="ls-row-5-area-1"><div class="ls-area-body" id="ls-gen7475355-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-6"><div class="ls-fxr" id="ls-gen7475356-ls-fxr"><div class="ls-area box648" id="ls-row-6-area-1"><div class="ls-area-body" id="ls-gen7475357-ls-area-body"></div></div><div class="ls-area box300" id="ls-row-6-area-2"><div class="ls-area-body" id="ls-gen7475358-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-7"><div class="ls-fxr" id="ls-gen7475359-ls-fxr"><div class="ls-area container" id="ls-row-7-area-1"><div class="ls-area-body" id="ls-gen7475360-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524031736663"><!--ls:begin[component-1524031736663]--><div class="iw_component" id="1524031736663"><div class="trending-bottom">
<ul>
<li>
<figure>
<a href="/articles/kartik-aaryan-was-offered-rs-10-cr-for-a-film-but-turned-it-down/408530" title="Kartik Aaryan: Was offered Rs 10 crore for a film but turned it down"><img class="lazynew" alt="Kartik Aaryan: Was offered Rs 10 crore for a film but turned it down" data-original="//images.mid-day.com/images/2019/feb/Ananya-Panday-Kartik_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/kartik-aaryan-was-offered-rs-10-cr-for-a-film-but-turned-it-down/408530" title="Kartik Aaryan: Was offered Rs 10 crore for a film but turned it down">Kartik Aaryan: Was offered Rs 10 crore for a film but turned it down</a>
</div>
</li>
<li>
<figure>
<a href="/articles/pulwama-attack-cricket-club-of-india-covers-portrait-of-pak-pm-imran-khan/20429163" title="Cricket Club of India covers portrait of Pak PM Imran Khan"><img class="lazynew" alt="Cricket Club of India covers portrait of Pak PM Imran Khan" data-original="//images.mid-day.com/images/2019/feb/imran-khan-cci_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/pulwama-attack-cricket-club-of-india-covers-portrait-of-pak-pm-imran-khan/20429163" title="Cricket Club of India covers portrait of Pak PM Imran Khan">Cricket Club of India covers portrait of Pak PM Imran Khan</a>
</div>
</li>
<li>
<figure>
<a href="/articles/despite-injury-katrina-watches-gully-boy-close-friend-ali-abbas-zafar-lends-helping-hand/20419160" title="Despite injury, Katrina watches Gully Boy, Ali Abbas Zafar helps her"><img class="lazynew" alt="Despite injury, Katrina watches Gully Boy, Ali Abbas Zafar helps her" data-original="//images.mid-day.com/images/2019/feb/katrina-ali-gully_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/despite-injury-katrina-watches-gully-boy-close-friend-ali-abbas-zafar-lends-helping-hand/20419160" title="Despite injury, Katrina watches Gully Boy, Ali Abbas Zafar helps her">Despite injury, Katrina watches Gully Boy, Ali Abbas Zafar helps her</a>
</div>
</li>
</ul>
<span class="min-btn"><i></i></span>
</div>
</div><!--ls:end[component-1524031736663]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-8"><div class="ls-fxr" id="ls-gen7475361-ls-fxr"><div class="ls-area" id="ls-row-8-area-1"><div class="ls-area-body" id="ls-gen7475362-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1513151240426"><!--ls:begin[component-1513151240426]--><div class="iw_component" id="1513151240426"><!--<div id="midday_ros_footer_728x90" style="text-align:center;clear:both;" class="MT40"></div>-->
<div id="target4" style="text-align:center;clear:both;" class="MT40"></div></div><!--ls:end[component-1513151240426]--></div><div class="ls-cmp-wrap" id="w1500295237631"><!--ls:begin[component-1500295237631]--><div class="iw_component" id="1500295237631"><footer>
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a title="Hindi News" href="https://www.jagran.com">Hindi News</a>
</li>
<li>
<a title="Health" href="http://www.onlymyhealth.com">Health</a>
</li>
<li>
<a title="Education" href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a title="Nai Dunia" href="https://naidunia.jagran.com/">Nai Dunia</a>
</li>
<li>
<a title="Inext" href="http://inextlive.jagran.com/">Inext</a>
</li>
<li>
<a title="Her Zindagi" href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a title="Radio City" href="http://www.radiocity.in">Radio City</a>
</li>
<li>
<a title="Gujarati News" href="http://www.gujaratimidday.com">Gujarati News</a>
</li>
<li>
<a title="Urdu News" href="http://inquilab.com/">Urdu News</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="logo">
<a href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb-ic">
<a href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw-ic">
<a href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta-ic">
<a href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="gplus-ic">
<a href="https://plus.google.com/109295877251930046128" target="_blank" title="Googleplus"><i class="icon">Googleplus</i></a>
</li>
<li class="youtube-ic">
<a href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple-ic">
<a href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android-ic">
<a href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
</ul>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a title="About Us" href="/about-us">About Us</a>
</li>
<li>
<a title="Advertise With Us" href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a title="Privacy Policy" href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a title="Terms &amp; Conditions" href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a title="Contact Us" href="/contact-us">Contact Us</a>
</li>
<li>
<a title="Corporate" href="http://middayinfomedia.com">Corporate</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2018 Mid-Day Infomedia Ltd. All rights reserverd.</p>
</div>
</div>
</div>
</footer><div id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a target="_blank" href="/privacy-policy">Privacy Policy</a> and <a href="/cookie-policy" target="_blank">Cookie Policy</a>. <a onclick="document.getElementById('gdprbx').style.display='none';setCookie('gdpr-consent','yes','60');return false;" href="#" class="close">OK</a>
</div>
</div><script>
			$(document).ready(function(){
			var url= window.location.pathname;
			var href = $("#popEnt").attr('href');
			if(url == href){
				$(".popEntBox").hide();
				} 
			});
	</script><style>
        #gdprbx{padding:10px; position:fixed; bottom:-100px; z-index:9999; left:0; right:0; background:#ededed; box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4); text-align:center; animation:slideup 5s 1.0s 1 ease forwards;	-webkit-animation:slideup 5s 1.0s 1 ease forwards; -moz-animation: slideup 5s 1.0s 1 ease forwards;}
        #gdprbx .close{background:#484647; padding:4px 10px; font-size:11px; border-radius:2px; color:#fff; margin-left:5px;}
        .cookiebox{padding:1px 10px; font-size:13px; line-height:20px; color: #1c1c1c; font-family: Arial, segoe;}
        .cookiebox a{color:#000; font-weight:bold;}
        @keyframes slideup{ 100% {transform: translateY(-100px); }}
        @-webkit-keyframes slideup{100% { -webkit-transform: translateY(-100px); }}
        @-moz-keyframes slideup{100% { -moz-transform: translateY(-100px); }}
		/*Entertanment New POP-UP*/
		.popEntBox{display:block; width:317px; font-weight:600; position:relative; position:fixed; right:-320px; bottom:80px; animation-name:slidepop; -webkit-animation-name:slidepop; -webkit-animation-duration:2s; animation-duration:2s; animation-fill-mode:forwards; -webkit-animation-fill-mode:forwards; z-index:9;}
		@-webkit-keyframes slidepop{100% {right:30px; bottom:100px;}}
		@keyframes slidepop{100% {right:30px; bottom:100px;}}
		.popCloseBtn{display:inline-block; width:26px; height:26px; background-repeat:no-repeat; background-position:center; background-size:11px; border:3px solid #005baa; background-image:url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAQAAAD8fJRsAAAACXBIWXMAAAsTAAALEwEAmpwYAAAASUlEQVQYV2MQ2CxwlEeMAQnwiAkc5dvEIHCU/7/AVYQUUPgqUOQojAGVQuEhOKiKkKTQhBFSGMI4JXAYhcNynM7F6UG+TdiDBAA0Kz+kMXBmGgAAAABJRU5ErkJggg=='); border-radius:50%; position:absolute; top:-13px; right:-13px; z-index:9; background-color:#ffffff;}
		.popEntBox .popBoxHed{background-color:#005baa; font-size:16px; line-height:20px; color:#ffffff; padding:10px;}
		.popEnt{border-left:3px solid #e2e2e2; border-right:3px solid #e2e2e2; border-bottom:3px solid #e2e2e2; display:block; background-color:#eeeeee; padding:8px; clear:both; overflow:hidden;}
		.popEnt figure{width:65px; height:59px; float:left; margin-right:10px;}
		.popEnt p{font-size:14px; line-height:21px;}
    </style><script>
(function() { 
    var name = "gdpr-consent=";
    console.log(name);
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    console.log(ca);
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
        console.log(c.substring(name.length, c.length));
        document.getElementById('gdprbx').style.display='none';
            return c.substring(name.length, c.length);
        }
      else {
document.getElementById('gdprbx').style.display='block';
}
    }
    return "";
})(); 
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
   console.log('working');
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    return false;
}
/*Entertanment New POP-UP*/
$(document).ready(function(){$('.popCloseBtn').click(function(){$('.popEntBox').hide()});});
</script>
</div><!--ls:end[component-1500295237631]--></div><div class="ls-cmp-wrap" id="w1517571703134"><!--ls:begin[component-1517571703134]--><div class="iw_component" id="1517571703134"><div class="articleAdbase">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
     function checkreferrer(){
        var o=document.referrer;
        var subcatname ;
        return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
        }
    var title = document.getElementsByTagName("title")[0].innerHTML;
    if(document.getElementById("subCategoryUrl") != null){
    var subcatname = document.getElementById("subCategoryUrl").innerHTML;
    }
    var cats = title.split("-");
    var catname = cats[cats.length-1];
    catname = catname.trim();
    if((catname.trim() =='Mumbai Guide') || (catname.trim() =='mumbai guide')){catname = 'mumbai-guide';}
    if(subcatname == 'food'){subcatname = 'mumbai-food'}
    catname = catname.trim().toLowerCase();
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      
        catname= catname+"_"+subcatname;
     
      console.log("catname = "+catname);
      console.log("subcatname = "+subcatname);  
      googletag.cmd.push(function() {
          
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/footer_728x90', [[970, 250], [728, 90]], 'midday_ros_footer_728x90').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/lhs_160x600', [160, 600], 'midday_ros_lhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/medium_300x250', [[300, 600], [300, 250]], 'midday_ros_medium_300x250').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/pagepush_996x60', [[996, 60], [728, 90], [996, 270]], 'midday_ros_pagepush').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/rhs_160x600', [160, 600], 'midday_ros_rhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/top_300x250', [[300, 600], [300, 250]], 'midday_ros_top_300x250').addService(googletag.pubads());	
                
        googletag.pubads().set("page_url", "https://mid-day.com");
        googletag.pubads().setTargeting('category', getMetaKeywordsContent());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
        googletag.display("midday_ros_pagepush");
        googletag.display("header_ad_top_adbox");
        googletag.display("midday_ros_lhs_160x600");
        googletag.display("midday_ros_rhs_160x600");	
        googletag.display("midday_ros_top_300x250");	
        /*googletag.display("midday_ros_medium_300x250");
        googletag.display("midday_ros_bottom_300x250");
        googletag.display('midday_ros_footer_728x90');
        googletag.display("midday_ros_interstitial_1x1");
        googletag.display("midday_ros_inarticle_1x1");*/		
      });
    </script>
    <script>
    function getMetaKeywordsContent() {
    var metas = document.getElementsByTagName('meta');for (var i=0; i< metas.length; i++) {if (metas[i].getAttribute("name") == "keywords") {var value = metas[i].getAttribute("content").split(",").map(Function.prototype.call, String.prototype.trim);console.log(value);return value;}}return '';}
    </script>
</div></div><!--ls:end[component-1517571703134]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>