<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Sara Khan on her lip filler: I was waiting for it to dissolve. I didn't like my look at that time - entertainment</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Sara Khan, Lip filler, Sara Khan lip surgery, Sara Khan before after, Television News, Entertainment News,Television News, Television News Online, Television News India,TV News,Telly Buzz,Telly News,TV gossip News, Entertainment, TV Shows"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="Bidaai's actress Sara Khan, who also entered the Bigg Boss house and married her then-boyfriend Ali, made some candid confessions about her lip filler."><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/commonheadfoot.css?ver=20012020" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/article-detail.css?ver=20012020" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery-1.8.1.js?ver=20012020"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><link href="//t.teads.tv" rel="dns-prefetch" crossorigin /><link href="//cdn.teads.tv" rel="dns-prefetch" crossorigin /><link href="//b.scorecardresearch.com" rel="dns-prefetch" crossorigin /><link href="//b.scorecardresearch.com" rel="preconnect" crossorigin /><link href="//securepubads.g.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//securepubads.g.doubleclick.net" rel="preconnect" crossorigin /><link href="//pubads.g.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//pubads.g.doubleclick.net" rel="preconnect" crossorigin /><link href="//www.google-analytics.com" rel="dns-prefetch" crossorigin/><link href="//www.google-analytics.com" rel="preconnect" crossorigin/><link href="//www.googletagservices.com" rel="dns-prefetch" crossorigin /><link href="//partner.googleadservices.com" rel="dns-prefetch"  crossorigin /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" crossorigin /><link href="//cm.g.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//www.mid-day.com" rel="preconnect" /><link href="//www.mid-day.com" rel="dns-prefetch" /><link href="//images.mid-day.com" rel="preconnect" crossorigin /><link href="//images.mid-day.com" rel="dns-prefetch" crossorigin /><link href="//archive.mid-day.com" rel="preconnect" crossorigin /><link href="//www.facebook.com" rel="dns-prefetch" crossorigin/><link href="//twitter.com" rel="dns-prefetch" crossorigin/><link href="//youtube.com" rel="dns-prefetch" crossorigin/><link href="//instagram.com" rel="dns-prefetch" crossorigin/><link href="//static.criteo.net" rel="dns-prefetch" crossorigin /><link href="//global.cloud.netacuity.com" rel="dns-prefetch" crossorigin /><link href="//cm.mgid.com" rel="dns-prefetch" crossorigin /><link href="//cm.mgid.com" rel="dns-prefetch" crossorigin /><link href="//bidder.criteo.com" rel="dns-prefetch" crossorigin /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" crossorigin /><link href="//fonts.googleapis.com" rel="dns-prefetch" crossorigin /><link href="//yt3.ggpht.com" rel="dns-prefetch" crossorigin /><link href="//static.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//i.ytimg.com" rel="dns-prefetch" crossorigin /><link href="//csi.gstatic.com" rel="dns-prefetch" crossorigin /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2326030-24', 'auto', {'useAmpClientId': true});ga('require', 'GTM-KBF2DS7');</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <link rel="amphtml" href="https://m.mid-day.com/amp/articles/sara-khan-on-her-lip-filler-i-was-waiting-for-it-to-dissolve-i-didnt-like-my-look-at-that-time/22811228"/><meta property="og:type" content="article"/><meta property="og:title" content="Sara Khan on her lip filler: I was waiting for it to dissolve. I didn't like my look at that time"/><meta property="og:url" content="https://www.mid-day.com/articles/sara-khan-on-her-lip-filler-i-was-waiting-for-it-to-dissolve-i-didnt-like-my-look-at-that-time/22811228"/><meta property="og:description" content="Bidaai's actress Sara Khan, who also entered the Bigg Boss house and married her then-boyfriend Ali, made some candid confessions about her lip filler."/><meta property="og:image" content="https://images.mid-day.com/images/2020/may/sara-khan-lip_d.jpg"/><meta property="og:image:height" content="670"/><meta property="og:image:width" content="440"/><meta property="article:published_time" content="2020-05-28T09:25:02+5:30"/><meta property="article:modified_time" content="2020-05-28T09:41:37+5:30"/><link rel="canonical" href="https://www.mid-day.com/articles/sara-khan-on-her-lip-filler-i-was-waiting-for-it-to-dissolve-i-didnt-like-my-look-at-that-time/22811228"/><link rel="alternate" href="https://m.mid-day.com/articles/sara-khan-on-her-lip-filler-i-was-waiting-for-it-to-dissolve-i-didnt-like-my-look-at-that-time/22811228"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="Television News"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta http-equiv="Last-Modified" content="2020-05-28T09:41:37+5:30"/><meta property="fb:app_id" content="1631305027169486" /><meta name="robots" content="index,follow"/><script src="https://rtbcdn.andbeyond.media/prod-global-330361.js" async></script><script type="text/javascript">var googletag = googletag || {};var PWT={};var googletag = googletag || {};googletag.cmd = googletag.cmd || [];PWT.jsLoaded = function(){(function() {var gads = document.createElement('script');var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();};(function() {var purl = window.location.href;var url = '//ads.pubmatic.com/AdServer/js/pwt/156015/1556';var profileVersionId = '';if(purl.indexOf('pwtv=')>0){var regexp = /pwtv=(.*?)(&|$)/g;var matches = regexp.exec(purl);if(matches.length >= 2 && matches[1].length > 0){profileVersionId = '/'+matches[1];}}var wtads = document.createElement('script');wtads.async = true;wtads.type = 'text/javascript';wtads.src = url+profileVersionId+'/pwt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(wtads, node);})();</script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'pageview','publish_date':'Thu May 28 09:25:02 IST 2020','update_date':'Thu May 28 09:41:37 IST 2020','article_tags':'sara khan, television news, Entertainment News','word_count':597,'flag':false,'article_author':'mid day online correspondent','article_category':'entertainment','article_age':' 2 hrs ago','article_subcategory':'television','genre':'TV Shows','pagetype':'detail','online_offline':'NA','Editor':'Pratiksha Mestry','Type_Of_Story':'online','CRE':'NA','storyID':22811228,'hittype':'page'});</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script>window._izq.push(["userProfile",{"add":{ "Category":["Entertainment"]} }]);</script><script type="application/ld+json">
{
"@context": "https://schema.org/",
"@type": "NewsArticle",
"mainEntityOfPage":"https://www.mid-day.com/articles/sara-khan-on-her-lip-filler-i-was-waiting-for-it-to-dissolve-i-didnt-like-my-look-at-that-time/22811228",
"headline":"Sara Khan on her lip filler I was waiting for it to dissolve I didnt like my look at that time",
"datePublished":"2020-05-28T09:25:02+5:30",
"dateModified": "2020-05-28T09:41:37+5:30",
"description": "Bidaais actress Sara Khan who also entered the Bigg Boss house and married her then-boyfriend Ali made some candid confessions about her lip filler",
"author": {
"@type":"Person",
"name":"mid-day online correspondent"
},
"publisher": {
"@type": "Organization",
"name":"Mid-Day",
"logo":{
"@type":"ImageObject",
"url":"https://www.mid-day.com/Resources/midday/images/mid-day_logo_1200x1200.png",
"width":1200,
"height":1200
}
},
"image": [
{
"@type":"ImageObject",
"url":"https://images.mid-day.com/images/2020/may/sara-khan-lip_f.jpg",
"width":"1280",
"height":"960",
"name":"Sara Khan/picture courtesy: Sara Khan's Instagram account",
"thumbnailUrl":"https://images.mid-day.com/images/2020/may/sara-khan-lip_s.jpg",
"contentUrl":"https://images.mid-day.com/images/2020/may/sara-khan-lip_f.jpg",
"encodingFormat":"image/jpeg"
}
]}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org/",
"@type": "WebPage",
"name":"Sara Khan on her lip filler I was waiting for it to dissolve I didnt like my look at that time",
"description": "Bidaais actress Sara Khan who also entered the Bigg Boss house and married her then-boyfriend Ali made some candid confessions about her lip filler",
"speakable": {
"@type":"SpeakableSpecification",
"xpath":[
"//div[@class='article-top']/h1[1]",
"//h2[@class='short-descrp']"
]
},
"url":"https://www.mid-day.com/articles/sara-khan-on-her-lip-filler-i-was-waiting-for-it-to-dissolve-i-didnt-like-my-look-at-that-time/22811228"
}
</script>
<div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen23463101-ls-fxr"><div class="ls-area header" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen23463102-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257597"><!--ls:begin[component-1565157257597]--><div class="iw_component" id="1565157257597"><header>
<div class="top-row">
<div class="container">
<div class="logo">
<a href="/"><span class="icon">Mid-Day</span></a>
</div>
<nav role="navigation">
<div class="hamburgerMenu">
<a class="hamMenubtn" href="javascript:void(0);"><span class="menuIcon"></span><span>MENU</span></a>
<div class="hamburgerMenuDropDown">
<div class="hamContainer">
<div class="hamCol">
<div class="h4">
<a href="/mumbai-guide">Mumbai Guide</a>
</div>
<ul>
<li>
<a href="/mumbai-guide/food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai-guide/things-to-do">Things to do</a>
</li>
<li>
<a href="/mumbai-guide/famous-personalities">Famous Personalities</a>
</li>
<li>
<a href="/mumbai-guide/mid-day-anniversary">Mid-Day Anniversary</a>
</li>
<li>
<a href="/big-break">Big Break</a>
</li>
<li>
<a href="/"></a>
</li>
</ul>
<div class="h4">
<a href="/lifestyle">Lifestyle</a>
</div>
<ul>
<li>
<a href="/horoscope">Horoscope</a>
</li>
<li>
<a href="/lifestyle/sex-relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/topic/quiz-all">Quiz</a>
</li>
<li>
<a href="/lifestyle/sunday-mid-day">Sunday-midday</a>
</li>
<li>
<a href="/lifestyle/dr-love">Dr. Love</a>
</li>
<li>
<a href="/lifestyle/science-technology">Science &amp; Technology</a>
</li>
<li>
<a href="/lifestyle/auto">Auto</a>
</li>
<li>
<a href="/lifestyle/health-fitness">Health &amp; Fitness</a>
</li>
<li>
<a href="/lifestyle/travel">Travel</a>
</li>
<li>
<a href="/lifestyle/culture">Culture</a>
</li>
<li>
<a href="/lifestyle/nature-wildlife">Nature &amp; Wildlife</a>
</li>
</ul>
</div>
<div class="hamCol">
<div class="h4">
<a href="/entertainment">Entertainment</a>
</div>
<ul>
<li>
<a href="/entertainment/bollywood">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood">Hollywood News</a>
</li>
<li>
<a href="/entertainment/web-series">Web Series</a>
</li>
<li>
<a href="/entertainment/regional-cinema">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/music">Music News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities">Celebrities</a>
</li>
</ul>
<div class="h4">
<a href="/photos">Photos</a>
</div>
<ul>
<li>
<a href="/photos/entertainment-gallery">Entertainment galleries</a>
</li>
<li>
<a href="/photos/mumbai-guide-gallery">Mumbai galleries</a>
</li>
<li>
<a href="/photos/sports-gallery">Sports galleries</a>
</li>
<li>
<a href="/photos/news-gallery">News galleries</a>
</li>
<li>
<a href="/photos/lifestyle-gallery">Lifestyle galleries</a>
</li>
</ul>
</div>
<div class="hamCol">
<div class="h4">
<a href="/news">News</a>
</div>
<ul>
<li>
<a href="/news/mumbai">Mumbai News</a>
</li>
<li>
<a href="/news/crime">Crime News</a>
</li>
<li>
<a href="/news/national">National News</a>
</li>
<li>
<a href="/news/international">International News</a>
</li>
<li>
<a href="/news/results">Results</a>
</li>
<li>
<a href="/news/opinion">Opinion</a>
</li>
<li>
<a href="/news/hatke">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains">Mumbai Rains</a>
</li>
</ul>
<div class="h4">
<a href="/videos">Videos</a>
</div>
<ul>
<li>
<a href="/videos/entertainment">Entertainment Videos</a>
</li>
<li>
<a href="/videos/mumbai-guide">Mumbai Guide Videos</a>
</li>
<li>
<a href="/videos/news">News Videos</a>
</li>
<li>
<a href="/videos/sports">Sports Videos</a>
</li>
</ul>
</div>
<div class="hamCol">
<div class="h4">
<a href="/sports">Sports</a>
</div>
<ul>
<li>
<a href="/sports/cricket">Cricket</a>
</li>
<li>
<a href="/sports/cricket-world-cup-2019">World Cup 2019</a>
</li>
<li>
<a href="/sports/ipl-news">IPL 2020 News</a>
</li>
<li>
<a href="/sports/football">Football</a>
</li>
<li>
<a href="/sports/tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports">Other Sports</a>
</li>
</ul>
<div class="h4">
<a href="javascript:void(0);">Corporate</a>
</div>
<ul>
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise with Us</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-and-conditions">Terms and Conditions</a>
</li>
<li>
<a href="/investor-relations">Investor Relations</a>
</li>
<li>
<a href="/careers">Careers</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</nav>
<div class="header-rhs">
<input id="loc" type="hidden">
<ul class="box1">
<li>
<a class="highlighted" title="Essential Mumbai" href="/mumbai-guide/grocery-list">Essential Mumbai</a>
</li>
<li>
<a rel="noopener" title="Gujarati news" href="https://www.gujaratimidday.com/">ગુજરાતી</a>
</li>
<li class="subs-btn">
<a href="https://www.mid-day.com/subscription">Newsletter</a>
</li>
<li>
<a rel="noopener" title="Epaper" href="https://epaper2.mid-day.com" target="_blank">EPAPER</a>
</li>
<li>
<a href="https://subscriptions.mid-day.com/smd/">Sunday mid-day Subscription</a>
</li>
<li>
<a href="https://www.middayclassifieds.com/">Ad Booking</a>
</li>
</ul>
<div class="seachBox">
<a href="https://www.mid-day.com/affiliate" title="Market Place" class="marketPlace"></a>
<div class="search-box">
<a href="javascript:void(0);" title="Search" class="btn-search">Search</a>
<form role="search" id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1565157257597" method="post">
<input autocomplete="off" onKeyPress="return submitenter('/','headerSearchForm',event)" aria-label="search text" id="serchText" name="serchText" placeholder="Search here.." class="txtsearch" type="search"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
<div class="search-box-sugg" id="search-box-div"></div>
</div>
</div>
</div>
</div>
</div>
<div class="overley"></div>
<div class="submenu">
<div class="container">
<div id="d1">
<ul>
<li>
<a href="/entertainment" title="">Entertainment</a>
</li>
<li>
<a href="/search/coronavirus-all" title=""><span style="color:#ed1c22;">Coronavirus</span></a>
</li>
<li>
<a href="/news/crime" title="">Crime</a>
</li>
<li>
<a href="/news/mumbai" title="">Mumbai</a>
</li>
<li>
<a href="/news/national" title="">Nation</a>
</li>
<li>
<a href="/entertainment/bollywood" title="">Bollywood</a>
</li>
<li>
<a href="/entertainment/web-series" title="">Web Series</a>
</li>
<li>
<a href="/sports" title="">Sports</a>
</li>
<li>
<a href="/news/hatke" title="">Hatke News</a>
</li>
<li>
<a href="/photos" title="">Photos</a>
</li>
<li>
<a href="/videos" title="">Videos</a>
</li>
<li>
<a href="/mumbai-guide/walk-with-mid-day" title=""><span style="color:#ed1c22;">Walk with mid-day</span></a>
</li>
</ul>
</div>
<div hidden="true" id="d2">
<ul>
<li>
<a href="/entertainment" title="">Entertainment</a>
</li>
<li>
<a href="/search/coronavirus-all" title=""><span style="color:#ed1c22;">Coronavirus</span></a>
</li>
<li>
<a href="/news/crime" title="">Crime</a>
</li>
<li>
<a href="/news/mumbai" title="">Mumbai</a>
</li>
<li>
<a href="/news/national" title="">Nation</a>
</li>
<li>
<a href="/entertainment/bollywood" title="">Bollywood</a>
</li>
<li>
<a href="/entertainment/web-series" title="">Web Series</a>
</li>
<li>
<a href="/sports" title="">Sports</a>
</li>
<li>
<a href="/news/hatke" title=""><span style="color:#ed1c22;">Hatke News</span></a>
</li>
<li>
<a href="/photos" title="">Photos</a>
</li>
<li>
<a href="/videos" title="">Videos</a>
</li>
<li>
<a href="/mumbai-guide/walk-with-mid-day" title=""><span style="color:#ed1c22;">Walk with mid-day</span></a>
</li>
</ul>
</div>
</div>
</div>
</header><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });

    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script><noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1"></noscript><div class="clear"></div><script>

$(document).ready(function() {
    $('.region-switch').click(function(e){
		e.stopPropagation();
		if ( $(this).hasClass('region-switch-opn') ){
			$(this).removeClass('region-switch-opn');
			$('.region-dorpdown').slideUp();
		}
		else{
			$(this).addClass('region-switch-opn');
			$('.region-dorpdown').slideDown();
		}
	});	
	$('.region-dorpdown').click(function(e){
		e.stopPropagation();
	});
	$('.region-dorpdown .choose-locatoion').click(function(){
		$('.choose-locatoion').removeClass('blue');
		$(this).addClass('blue');		
	});
	$('html').click(function(){
		$('.region-switch').removeClass('region-switch-opn');
		$('.region-dorpdown').slideUp();
	});
 	var mhUser = sessionStorage.getItem("mhUser");
 	if(mhUser=='true'){
 	document.getElementById('d2').style.display='none';
	document.getElementById('d1').style.display='block';
 	$("a.region-switch").text("Maharashtra");
 	$("#mh").addClass("blue");
 	}else{
 	document.getElementById('d1').style.display='none';
	document.getElementById('d2').style.display='block';
 	$("a.region-switch").text("Outside Maharashtra");
 	$("#omh").addClass("blue");
 	}
 	
	$(".confirm-btn").click(function(){
	var id = $(".choose-locatoion.blue").attr("id");
	if(id=='mh'){
	sessionStorage.setItem("mhUser", true);
	document.location.href = '/mumbai-news';
	}else{
	sessionStorage.setItem("mhUser", false);
	document.location.href = '/';
	}
  });
	/*Hambergr Menu*/
	$('.hamMenubtn').click(function(ee){
		ee.stopPropagation();
		if ( $('.hamburgerMenu').hasClass('opn') ){
			$('.hamburgerMenu').removeClass('opn');
			$('.hamburgerMenuDropDown').slideUp();
			$('.overley').fadeOut();
		}
		else{
			$('.hamburgerMenu').addClass('opn');
			$('.hamburgerMenuDropDown').slideDown();
			$('.overley').fadeIn();
			//$('body').css('overflow','hidden');
		}		
	});		
	$(document).click(function(){
		$('.hamburgerMenu').removeClass('opn');
		$('.hamburgerMenuDropDown').slideUp();
		$('.overley').fadeOut();
		//$('body').css('overflow','auto');
	});
	$('.hamburgerMenuDropDown').click(function(e){
		e.stopPropagation();
	});
	/*Hambergr Menu End*/
});
	
</script>
</div><!--ls:end[component-1565157257597]--></div><div class="ls-cmp-wrap" id="w1565157257598"><!--ls:begin[component-1565157257598]--><div class="iw_component" id="1565157257598"><div class="ads728x90" style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;">
	<div id='midday_ros_pagepush'></div>
</div></div><!--ls:end[component-1565157257598]--></div></div></div><div class="ls-area container" id="ls-row-1-area-2"><div class="ls-area-body" id="ls-gen23463103-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257599"><!--ls:begin[component-1565157257599]--><div class="iw_component" id="1565157257599"><nav class="breadcrum" aria-label="Breadcrumb">
<ol>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/entertainment" itemprop="url"><span itemprop="title">Entertainment
			News
		</span></a>
</li>
<li>
<a href="/entertainment/television" itemprop="url"><span itemprop="title">Television
			News
		</span></a>
</li>
</ol>
</nav><script type="application/ld+json">
	{ "@context": "https://schema.org", "@type": "BreadcrumbList",
	"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
	"@id": "https://www.mid-day.com/", "name": "Home" } }
	
		,{ "@type": "ListItem", "position": 2, "item": { "@id":
		"https://www.mid-day.com/
		entertainment
		", "name": "
		Entertainment
		
		" } }
	
		,{ "@type": "ListItem", "position": 3, "item": { "@id":
		"https://www.mid-day.com/
		entertainment/television", 
		"name": "Television News
		" } }
	
	]}
</script>
</div><!--ls:end[component-1565157257599]--></div><div class="ls-cmp-wrap" id="w1565157257600"><!--ls:begin[component-1565157257600]--><div class="iw_component" id="1565157257600"><aside><div id="midday_ros_lhs_160x600" class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div></aside></div><!--ls:end[component-1565157257600]--></div><div class="ls-cmp-wrap" id="w1565157257601"><!--ls:begin[component-1565157257601]--><div class="iw_component" id="1565157257601"><aside><div id="midday_ros_rhs_160x600" class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div></aside></div><!--ls:end[component-1565157257601]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-2"><div class="ls-fxr" id="ls-gen23463104-ls-fxr"><div class="ls-area box40" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen23463105-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257602"><!--ls:begin[component-1565157257602]--><div class="iw_component" id="1565157257602"><div class="leftSlide">
<div class="socialLeft">
<div class="social-ic">
<a id="facebookId2" rel="noopener" target="_blank" class="fb-ic">Facebook</a><a id="twitterId2" rel="noopener" target="_blank" class="tw-ic">Twitter</a><a id="pinId2" rel="noopener" target="_blank" class="pint-ic">Pinterest</a><a class="feedback-ic" id="hey">Feedback</a>
</div>
</div>
</div>
</div><!--ls:end[component-1565157257602]--></div></div></div><div class="ls-area box648" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen23463106-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257603"><!--ls:begin[component-1565157257603]--><div class="iw_component" id="1565157257603"><script src="/Resources/midday/js/sticky-sidebar.js" type="text/javascript"></script><input value="22811228" type="hidden" id="curId"><div id="mainId">
<div class="article-top">
<div style="display:none" id="subCategoryUrl">television</div>
<main style="display:block;" role="main">
<h1>Sara Khan on her lip filler: I was waiting for it to dissolve. I didn't like my look at that time</h1>
<span class="timestamp">Updated: May 28, 2020, 09:41 IST | 
         				mid-day online correspondent |
         				<a style="color:blue;" href="/search/mumbai-all">Mumbai</a></span>
<div class="articlebody">
<h2 class="short-descrp">Bidaai's actress Sara Khan, who also entered the Bigg Boss house and married her then-boyfriend Ali, made some candid confessions about her lip filler.</h2>
<div class="atrFirstImg">
<img src="//images.mid-day.com/images/2020/may/sara-khan-lip_d.jpg" alt="Sara Khan/picture courtesy: Sara Khan's Instagram account"><div class="figcapton">Sara Khan/picture courtesy: Sara Khan's Instagram account</div>
</div>
<div id="article-des" class="article-des">
<div class="audiodiv" id="audiodiv"></div><html>
 <head></head>
 <body>
  <p>Sara Khan, who became a household name with her stint in a popular television show Bidaai, along with Parul Chauhan, made some candid confessions about her lip filler. The actress, in an interview with <span style="color: #0000ff;"><strong><a title="sara-khan" href="https://timesofindia.indiatimes.com/tv/news/hindi/exclusive-bidaai-fame-sara-khan-on-lip-filler-gone-wrong-it-was-a-disaster-and-it-didnt-look-good-on-me/articleshow/76021261.cms" rel="nofollow, noopener" target="_blank"><span style="color: #0000ff;">Times Of India</span></a></strong></span>, shared how difficult it was for her to go through the 'disaster' of her lip filler. Not only this, Sara shared much more about her personal life in the media interaction.</p> 
  <p>When asked about her role, which was her on-screen debut, Sara Khan said, &quot;I did not want to stay as Bidaai's Sadhna my entire life. I wanted to be fit and be Sara Khan.&quot;&nbsp;Sapna Babul Ka... Bidaai went on air for more than three years, and ever since then, it was no turning back for Sara Khan!</p> 
  <p>The television diva further added, &quot;So, I didn't think much about my transformation. I just started working out and concentrated on my fitness. I did not change my face, I am the same. Yes, of course I did the lip filler which was a disaster and it did not look good at all. It was very bad it didn't suit me at all. Mujhe apni khud ke lips pasand nahi aate the tab (I did not like my own lips back then) and I was waiting for it to dissolve. I didn't like my look at that time.&quot;</p> 
  <p>Sara Khan went on to say, &quot;When you are a public figure you will get love and hate both. If there are good people, there will be bad people too. We all know that and we have to understand that everyone looks at you with love and positivity. Everyone is entitled to their opinion and you can’t stop anyone from expressing their thoughts. There are a few people who get really rude to you and post harsh comments. Initially, they used to bother and affect me, but then I realised that they are faceless people. They don’t even have real identities. They hide behind fake IDs and don’t even have the guts to show their real face.&quot;</p> 
  <p>The actress also shared an open letter on social media, which reads as follows:</p> 
  <blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CAsemh8BEWS/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12"> 
   <div style="padding: 16px;"> 
    <div style="display: flex; flex-direction: row; align-items: center;">
     &nbsp;
    </div> 
    <div style="padding: 19% 0;">
     &nbsp;
    </div> 
    <div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">
     &nbsp;
    </div> 
    <div style="padding-top: 8px;"> 
     <div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">
      View this post on Instagram
     </div> 
    </div> 
    <p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/CAsemh8BEWS/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">&eth;&Acirc;&Acirc;&Acirc;&eth;&Acirc;&Acirc;&Acirc;&eth;&Acirc;&Acirc;&Acirc;&eth;&Acirc;&Acirc;&Acirc;&eth;&Acirc;&Acirc;&Acirc;&eth;&Acirc;&Acirc;&Acirc;&eth;&Acirc;&Acirc;&Acirc;&eth;&Acirc;&Acirc;&Acirc;&eth;&Acirc;&Acirc;&Acirc; I was compelled to write this today, I just had to let it out &eth;&Acirc;&Acirc;&Acirc;</a></p> 
    <p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/ssarakhan/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener"> sara Khan</a> (@ssarakhan) onMay 27, 2020 at 7:39am PDT</p> 
   </div> 
  </blockquote> 
  <script type="text/javascript" src="https://www.instagram.com/embed.js"></script> 
  <p><em><strong>Catch up on all the latest <span style="color: #ff0000;"><a title="entertainment news" href="https://www.mid-day.com/entertainment" target="_blank"><span style="color: #ff0000;">entertainment news</span></a></span> and gossip here. </strong><strong>Also, download the new mid-day <span style="color: #ff0000;"><a title="mid-day android app " href="https://goo.gl/8Xlcvr" target="_blank" rel="noopener"><span style="color: #ff0000;">Android</span></a></span> and <span style="color: #ff0000;"><a title="mid-day iOS app" href="https://goo.gl/KQziH4" target="_blank" rel="noopener"><span style="color: #ff0000;">iOS</span></a></span> apps. </strong></em></p> 
  <p><em><strong>Mid-Day is now on Telegram. Click here to join our channel (<span style="color: #ff0000;"><a title="MID-DAY on Telegram" href="https://t.me/middayinfomedialtd" target="_blank" rel="noopener"><span style="color: #ff0000;">@middayinfomedialtd</span></a></span>) and stay updated with the latest news</strong></em></p>
 </body>
</html></div>
</div>
<p>
</p>
<div id="photogallery"></div>
<div id="related"></div>
<div class="subscriptionBox-detail">
<p>
<strong>Sign up for all the latest news, top galleries and trending videos from Mid-day.com</strong>
</p>
<a id="subscription-id1" href="javascript:void(0);" class="subscription-btn">Subscribe</a>
</div>
</main>
<aside>
<div class="mgid-pusher">
<div id="M324057ScriptRootC323320">
<div id="M324057PreloadC323320"> Loading... </div>
</div>
</div>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/sara-khan-all"><span></span>sara khan</a><a target="_blank" href="/search/television-news-all"><span></span>television news</a><a target="_blank" href="/search/entertainment-news-all"><span></span>Entertainment News</a>
</div>
<div class="trend-video">
<p>Sara Ali Khan Can't Wait To Get Back To Work</p><div class="enbedVideo"><iframe width="560" height="315" src="https://www.youtube.com/embed/Go-c3p1OfyY" frameborder="0" allow="autoplay; encrypted-media" title='Sara Ali Khan Can't Wait To Get Back To Work' allowfullscreen></iframe></div></div>
</aside>
</div>
<input type="hidden" id="h-i" value="1"><input type="hidden" id="h-t" value=""><input type="hidden" id="h-u" value="">
</div><div class="showPopUp"></div><script>
	$(document).ready(function() {
		
				
		$(".articlebody ul").each(function(n, element){$(element).attr("id","ulId")});
		
		var data = document.getElementById("photogallery").innerHTML;
		
		$(".articlebody #article-des p:nth-last-child(2)").after("<div>"+data+"</div>");
		
		document.getElementById("photogallery").innerHTML = '';
		
		if($("div .tags a:contains('Maharashtra Assembly Polls')").length >0){
			$(".articlebody #article-des p:nth-of-type(3)").after('<iframe frameborder="0" height="320" width="100%" src="../../iw-cc/mmi/midday/election/jagran-bahumat-widget.html?v=2409"></iframe>');
		}
		
		$('.ls-area.box40, .ls-area.box300, .ls-area.box648').theiaStickySidebar({
			additionalMarginTop:98
		});
	
	});
	

	function adEnded(){
	    var adaudio = document.getElementById("adsaudio");
		var artaudio = document.getElementById("artaudio");
		adaudio.style.display = "none";
		artaudio.style.display = "inline";
		adaudio.pause();
		artaudio.play();
	}

	


	

	
   </script><script>var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript'; _Impulser.async = true; _Impulser.src = window.parent.document.location.protocol + '//impulse.forkcdn.com/pub/Jagran/Midday/generic.js'; var _scripter = window.parent.document.getElementsByTagName('script')[0]; _scripter.parentNode.insertBefore(_Impulser, _scripter);</script>
</div><!--ls:end[component-1565157257603]--></div><div class="ls-cmp-wrap" id="w1565272652274"><!--ls:begin[component-1565272652274]--><div class="iw_component" id="1565272652274"><aside><div class="appenDivMid"></div></aside>
<script>
var isScrolled = 0;
window.addEventListener('scroll', function(){ checkAssets('middayy'); });
function checkAssets(id){
    return new Promise(function(resolve, reject){
        if (document.getElementById(id)) { resolve(1); } 
		else {			
			 if (id == 'middayy') {	
				  if(isScrolled == 0){					 	
									
					$.get("/Resources/midday/html/homeData.html?v7", function (data) {	
						$(".appenDivMid").append(data); 	
						$('body').attr('id', 'middayy');		
					});					
					$.get("/Resources/midday/html/article-detailData.html?v6", function (dataa) {	
						$(".appenDivMid").append(dataa);
					});
					$.get("/Resources/midday/html/articledetail-accuweather.html?v2", function (dataa3) {	
						$(".accuWidgetNew").append(dataa3);
					});							
					function showAds(showid, i){
						var para = document.createElement("script");
						var divbx = document.createElement("div");
						divbx.id=showid;
						var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
						var t = document.createTextNode(a);
						para.appendChild(t);
						divbx.appendChild(para);
						document.getElementById("target"+i).appendChild(divbx);
					}					
					if(document.getElementById('target1')){showAds('midday_ros_medium_300x250', 1);}
					if(document.getElementById('target2')){showAds('midday_ros_bottom_300x250', 2);}
					//if(document.getElementById('target3')){showAds('midday_ros_interstitial_1x1', 3);}
					if(document.getElementById('target4')){showAds('midday_ros_footer_728x90', 4);}
					if(document.getElementById('target5')){showAds('midday_ros_inarticle_1x1', 5);}					
					isScrolled = 1;
				  }
            }
            resolve(1);
        }
    });
}
/*$('.search-box').click(function(){checkAssets('middayy')});*/
$('.search-box, .subs-btn').mouseenter(function(){checkAssets('middayy')});
$('.search-box, .subs-btn').click(function(){checkAssets('middayy')});
</script>
<style>.mgid-pusher{display:block; margin-bottom:20px; border-bottom:7px solid #f2f2f2;}.amaznnWidget{display:block; clear:both; overflow:hidden; margin-bottom:20px; text-align:center;}</style></div><!--ls:end[component-1565272652274]--></div><div class="ls-cmp-wrap" id="w1566557904626"><!--ls:begin[component-1566557904626]--><div class="iw_component" id="1566557904626"><div id="relatedNews">
<div class="related-news">
<h2>Related News</h2>
<ul>
<li>
<figure>
<a href="/videos/sara-ali-khan-takes-her-fans-on-a-virtual-tour-to-interesting-locations/1058052?ref=component_relatednews" title="Sara Ali Khan takes her fans on a virtual tour to interesting locations"><img alt="Sara Ali Khan takes her fans on a virtual tour to interesting locations" src="//images.mid-day.com/images/2020/may/sara-virtual-s.jpg"></a>
</figure>
<div class="h4">
<a href="/videos/sara-ali-khan-takes-her-fans-on-a-virtual-tour-to-interesting-locations/1058052?ref=component_relatednews" title="Sara Ali Khan takes her fans on a virtual tour to interesting locations">Sara Ali Khan takes her fans on a virtual tour to interesting locations</a>
</div>
</li>
<li>
<figure>
<a href="/articles/sara-ali-khan-shares-a-candid-compilation-of-her-travel-across-india/22807253?ref=component_relatednews" title="Sara Ali Khan shares a candid compilation of her travel across India"><img alt="Sara Ali Khan shares a candid compilation of her travel across India" src="//images.mid-day.com/images/2020/may/sara-travel_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/sara-ali-khan-shares-a-candid-compilation-of-her-travel-across-india/22807253?ref=component_relatednews" title="Sara Ali Khan shares a candid compilation of her travel across India">Sara Ali Khan shares a candid compilation of her travel across India</a>
</div>
</li>
<li>
<figure>
<a href="/photos/eid-mubarak-how-actors-celebrated-the-festival-this-year-amid-lockdown/84846?ref=component_relatednews" title="Eid Mubarak! How actors celebrated the festival this year amid lockdown"><img alt="Eid Mubarak! How actors celebrated the festival this year amid lockdown" src="//images.mid-day.com/images/2020/may/Eid-Danish-l_s.jpg"></a>
</figure>
<div class="h4">
<a href="/photos/eid-mubarak-how-actors-celebrated-the-festival-this-year-amid-lockdown/84846?ref=component_relatednews" title="Eid Mubarak! How actors celebrated the festival this year amid lockdown">Eid Mubarak! How actors celebrated the festival this year amid lockdown</a>
</div>
</li>
</ul>
</div>
</div><style>
		.related-news{background-color:#f7f7f7; display:block; clear:both; padding:10px 15px 10px; overflow:hidden; margin-bottom:20px;}
		.related-news h2{margin-bottom:12px;}
		.related-news h2, .related-news h2 a{color:#000000;}
		.related-news ul li{display:inline-block; width:32%; margin-left:1.33%; vertical-align:top;}
		.related-news ul li:first-child{margin-left:0;}
		.related-news figure{width:100%; height:127px; margin-bottom:10px;}
		.related-news figure img{width:100%;}
		.related-news .h4{font-size:15px; line-height:20px; height:80px; overflow:hidden; margin-bottom:0; font-weight:bold;}
	</style><script>	
	$(document).ready(function() {	
		var relateddata = document.getElementById("relatedNews").innerHTML;
		$("#related").html(relateddata);  		      
		document.getElementById("relatedNews").innerHTML='';
 		$('.related-news').not(':first').remove();

	});
	</script>
</div><!--ls:end[component-1566557904626]--></div></div></div><div class="ls-area box300" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen23463107-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257606"><!--ls:begin[component-1565157257606]--><div class="iw_component" id="1565157257606"><div class="ad-box commonrhs">
  <aside><div id="midday_ros_top_300x250"></div></aside>
</div></div><!--ls:end[component-1565157257606]--></div><div class="ls-cmp-wrap" id="w1579497546683"><!--ls:begin[component-1579497546683]--><div class="iw_component" id="1579497546683"><div id="alsoRead">
<aside>
<div class="photoDetailc topstory">
<div class="swiper-container box300">
<h2>
<a title="More from this section" href="/">Top Stories</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/mumbai-covid-19-spread-remains-high-in-certain-wards/22810246" title="Mumbai: COVID-19 spread remains high in certain wards"><img class="lazy" data-original="//images.mid-day.com/images/2020/may/bmc-corona-mayy_l.jpg" alt="Mumbai: COVID-19 spread remains high in certain wards" title="Mumbai: COVID-19 spread remains high in certain wards"><i class=""></i></img></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-covid-19-spread-remains-high-in-certain-wards/22810246" title="Mumbai: COVID-19 spread remains high in certain wards">Mumbai: COVID-19 spread remains high in certain wards</a>
</div>
</li>
<li>
<figure>
<a href="/articles/outrage-over-classist-ad-featuring-hema-malini/22811225" title="Outrage over 'classist' ad featuring Hema Malini"><img class="lazy" data-original="//images.mid-day.com/images/2020/may/hema-atta_l.jpg" alt="Outrage over 'classist' ad featuring Hema Malini" title="Outrage over 'classist' ad featuring Hema Malini"><i class=""></i></img></a>
</figure>
<div class="h4">
<a href="/articles/outrage-over-classist-ad-featuring-hema-malini/22811225" title="Outrage over 'classist' ad featuring Hema Malini">Outrage over 'classist' ad featuring Hema Malini</a>
</div>
</li>
<li>
<figure>
<a href="/articles/covid19-impact-10000-migrants-now-stuck-between-rock-and-hard-place/22810241" title="'We are jobless and now are homeless too'"><img class="lazy" data-original="//images.mid-day.com/images/2020/may/embroidery-worker-a_l.jpg" alt="'We are jobless and now are homeless too'" title="'We are jobless and now are homeless too'"><i class=""></i></img></a>
</figure>
<div class="h4">
<a href="/articles/covid19-impact-10000-migrants-now-stuck-between-rock-and-hard-place/22810241" title="'We are jobless and now are homeless too'">'We are jobless and now are homeless too'</a>
</div>
</li>
<li>
<figure>
<a href="/articles/locust-swarms-now-attack-farms-in-maharashtra/22810230" title="Locust swarms now attack farms in Maharashtra"><img class="lazy" data-original="//images.mid-day.com/images/2020/may/Approximately-eight_l.jpg" alt="Locust swarms now attack farms in Maharashtra" title="Locust swarms now attack farms in Maharashtra"><i class=""></i></img></a>
</figure>
<div class="h4">
<a href="/articles/locust-swarms-now-attack-farms-in-maharashtra/22810230" title="Locust swarms now attack farms in Maharashtra">Locust swarms now attack farms in Maharashtra</a>
</div>
</li>
</ul>
</div>
</div>
</div>
</aside>
</div>
</div><!--ls:end[component-1579497546683]--></div><div class="ls-cmp-wrap" id="w1565157257608"><!--ls:begin[component-1565157257608]--><div class="iw_component" id="1565157257608"><div class="mgid-pusher-rhs" style="margin-bottom:15px"><aside><div id="M324057ScriptRootC317352"><div id="M324057PreloadC317352"> Loading... </div></div></aside></div>
    </div><!--ls:end[component-1565157257608]--></div><div class="ls-cmp-wrap" id="w1565157257607"><!--ls:begin[component-1565157257607]--><div class="iw_component" id="1565157257607"><div id="recommended">
<aside>
<div class="rcvedio">
<h2>
<a title="Recommended Videos" href="/videos">Recommended Videos</a>
</h2>
<div class="swiper-container viralvideos">
<ul class="swiper-wrapper">
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/ranveer-singh-shares-throwback-photos-that-will-make-his-fans-drool-over-him/1058090" title="Ranveer Singh shares photos that will make his fans drool over him"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2020/may/Ranveer-vd-l.jpg" alt="Ranveer Singh shares photos that will make his fans drool over him"></a>
</figure>
<div class="h4">
<a href="/videos/ranveer-singh-shares-throwback-photos-that-will-make-his-fans-drool-over-him/1058090" title="Ranveer Singh shares photos that will make his fans drool over him">Ranveer Singh shares photos that will make his fans drool over him</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/bhagyashree-recalls-a-shocking-incident-with-salman-khan-during-a-photoshoot/1058054" title="Bhagyashree recalls a shocking incident with Salman Khan"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2020/may/sallu-bhagya-video-l.jpg" alt="Bhagyashree recalls a shocking incident with Salman Khan"></a>
</figure>
<div class="h4">
<a href="/videos/bhagyashree-recalls-a-shocking-incident-with-salman-khan-during-a-photoshoot/1058054" title="Bhagyashree recalls a shocking incident with Salman Khan">Bhagyashree recalls a shocking incident with Salman Khan</a>
</div>
</li>
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/mumbai-khabar-locals-panic-after-finding-used-ppe-kits-dumped-on-streets/1058053" title="Locals panic after finding used PPE kits dumped on streets"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2020/may/PPE-Kits-M.jpg" alt="Locals panic after finding used PPE kits dumped on streets"></a>
</figure>
<div class="h4">
<a href="/videos/mumbai-khabar-locals-panic-after-finding-used-ppe-kits-dumped-on-streets/1058053" title="Locals panic after finding used PPE kits dumped on streets">Locals panic after finding used PPE kits dumped on streets</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/sara-ali-khan-takes-her-fans-on-a-virtual-tour-to-interesting-locations/1058052" title="Sara Ali Khan takes her fans on a virtual tour to interesting locations"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2020/may/sara-virtual-m.jpg" alt="Sara Ali Khan takes her fans on a virtual tour to interesting locations"></a>
</figure>
<div class="h4">
<a href="/videos/sara-ali-khan-takes-her-fans-on-a-virtual-tour-to-interesting-locations/1058052" title="Sara Ali Khan takes her fans on a virtual tour to interesting locations">Sara Ali Khan takes her fans on a virtual tour to interesting locations</a>
</div>
</li>
</ul>
<div class="swiper-button-nextr"></div>
<div class="swiper-button-prevr"></div>
</div>
</div>
</aside>
</div>
</div><!--ls:end[component-1565157257607]--></div><div class="ls-cmp-wrap" id="w1565157257610"><!--ls:begin[component-1565157257610]--><div class="iw_component" id="1565157257610"><div class="commonrhs ad-box">
	<!--<div id="midday_ros_medium_300x250"></div>-->
        <aside><div id="target1"></div></aside>
</div></div><!--ls:end[component-1565157257610]--></div><div class="ls-cmp-wrap" id="w1565157257611"><!--ls:begin[component-1565157257611]--><div class="iw_component" id="1565157257611"><div id="latest">
<aside>
<div class="asideLn">
<div class="swiper-container article-gallery box300">
<h2>
<a title="Latest news" href="/latest-news">Latest News</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/janhvi-kapoor-on-her-bond-with-khushi-i-am-immature-and-childish-she-is-sensible-and-independent/22810216" title="Janhvi Kapoor on her bond with Khushi: I am immature and childish, she is sensible and independent"><img class="swiper-lazy" title="Janhvi Kapoor on her bond with Khushi: I am immature and childish, she is sensible and independent" alt="Janhvi Kapoor on her bond with Khushi: I am immature and childish, she is sensible and independent" data-src="//images.mid-day.com/images/2020/may/jaanu-khushu-main_d_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/janhvi-kapoor-on-her-bond-with-khushi-i-am-immature-and-childish-she-is-sensible-and-independent/22810216" title="Janhvi Kapoor on her bond with Khushi: I am immature and childish, she is sensible and independent">Janhvi Kapoor on her bond with Khushi: I am immature and childish, she is sensible and independent</a>
</div>
</li>
<li>
<figure>
<a href="/articles/watch-video-brian-laras-son-reminds-sachin-tendulkar-of-his-childhood-days/22812200" title="Watch video: Brian Lara's son reminds Sachin Tendulkar of his childhood days"><img class="swiper-lazy" title="Watch video: Brian Lara's son reminds Sachin Tendulkar of his childhood days" alt="Watch video: Brian Lara's son reminds Sachin Tendulkar of his childhood days" data-src="//images.mid-day.com/images/2020/may/sachinlarakid_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/watch-video-brian-laras-son-reminds-sachin-tendulkar-of-his-childhood-days/22812200" title="Watch video: Brian Lara's son reminds Sachin Tendulkar of his childhood days">Watch video: Brian Lara's son reminds Sachin Tendulkar of his childhood days</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/priya-ahuja-rajda-pens-an-adorable-note-as-her-baby-boy-turns-six-months-old/22812201" title="Priya Ahuja Rajda pens an adorable note as her baby boy turns six months old"><img class="swiper-lazy" title="Priya Ahuja Rajda pens an adorable note as her baby boy turns six months old" alt="Priya Ahuja Rajda pens an adorable note as her baby boy turns six months old" data-src="//images.mid-day.com/images/2020/may/priyababe_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/priya-ahuja-rajda-pens-an-adorable-note-as-her-baby-boy-turns-six-months-old/22812201" title="Priya Ahuja Rajda pens an adorable note as her baby boy turns six months old">Priya Ahuja Rajda pens an adorable note as her baby boy turns six months old</a>
</div>
</li>
<li>
<figure>
<a href="/articles/kiran-kumar-on-dealing-with-covid-19-binge-watched-star-trek-star-wars-and-some-hindi-films/22811249" title="Kiran Kumar on dealing with COVID-19: Binge-watched Star Trek, Star Wars and some Hindi films"><img class="swiper-lazy" title="Kiran Kumar on dealing with COVID-19: Binge-watched Star Trek, Star Wars and some Hindi films" alt="Kiran Kumar on dealing with COVID-19: Binge-watched Star Trek, Star Wars and some Hindi films" data-src="//images.mid-day.com/images/2020/may/Kiran-Kumar-deals-covid-1_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/kiran-kumar-on-dealing-with-covid-19-binge-watched-star-trek-star-wars-and-some-hindi-films/22811249" title="Kiran Kumar on dealing with COVID-19: Binge-watched Star Trek, Star Wars and some Hindi films">Kiran Kumar on dealing with COVID-19: Binge-watched Star Trek, Star Wars and some Hindi films</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</aside>
</div>
</div><!--ls:end[component-1565157257611]--></div><div class="ls-cmp-wrap" id="w1565157257612"><!--ls:begin[component-1565157257612]--><div class="iw_component" id="1565157257612"><!--<div id="midday_ros_bottom_300x250" class="commonrhs ad-box600"></div>-->
<aside><div id="target2" class="commonrhs ad-box600"></div></aside></div><!--ls:end[component-1565157257612]--></div><div class="ls-cmp-wrap" id="w1565157257613"><!--ls:begin[component-1565157257613]--><div class="iw_component" id="1565157257613"><div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40"></div>
<!--<div id="target3" style="float:left;" class="MT40"></div>--></div><!--ls:end[component-1565157257613]--></div><div class="ls-cmp-wrap" id="w1565157257614"><!--ls:begin[component-1565157257614]--><div class="iw_component" id="1565157257614"><!--<div id="midday_ros_inarticle_1x1" style="float:left;" class="MT40"></div>-->
<div id="target5" style="float:left;" class="MT40"></div> </div><!--ls:end[component-1565157257614]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen23463108-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen23463109-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-4"><div class="ls-fxr" id="ls-gen23463110-ls-fxr"><div class="ls-area" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen23463111-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257616"><!--ls:begin[component-1565157257616]--><div class="iw_component" id="1565157257616"><footer>
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a title="Hindi News" href="https://www.jagran.com">Hindi News</a>
</li>
<li>
<a title="Health" href="https://www.onlymyhealth.com">Health</a>
</li>
<li>
<a title="Education" href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a title="Nai Dunia" href="https://naidunia.jagran.com/">Nai Dunia</a>
</li>
<li>
<a title="Inext" href="https://inextlive.jagran.com/">Inext</a>
</li>
<li>
<a title="Her Zindagi" href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a title="Radio City" href="http://www.radiocity.in">Radio City</a>
</li>
<li>
<a title="Gujarati News" href="https://www.gujaratimidday.com">Gujarati News</a>
</li>
<li>
<a title="Urdu News" href="http://inquilab.com/">Urdu News</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="logo">
<a rel="noopener" href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb-ic">
<a rel="noopener" href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw-ic">
<a rel="noopener" href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta-ic">
<a rel="noopener" href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="youtube-ic">
<a rel="noopener" href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple-ic">
<a rel="noopener" href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android-ic">
<a rel="noopener" href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
<li class="telegram -ic">
<a href="https://t.me/middayinfomedialtd" target="_blank" title="Telegram"><i class="telegram-iconizer">Telegram</i></a>
</li>
<li class="subscription-box">
<a class="subscription-btn" href="/subscription">Subscribe</a>
</li>
</ul>
</div>
<div class="footer-navBottom fitsubnav">
<ul>
<li>
<a href="https://subscriptions.mid-day.com/smd/">Sunday mid-day Subscription</a>
</li>
<li>
<a href="https://www.middayclassifieds.com/">Ad Booking</a>
</li>
</ul>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a title="About Us" href="/about-us">About Us</a>
</li>
<li>
<a title="Advertise With Us" href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a title="Privacy Policy" href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a title="Terms &amp; Conditions" href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a title="Investor Relations" href="/investor-relations">Investor Relations</a>
</li>
<li>
<a title="Careers" href="/careers">Careers</a>
</li>
<li>
<a title="Contact Us" href="/contact-us">Contact Us</a>
</li>
<li>
<a title="Authors" href="https://www.mid-day.com/authors">Authors</a>
</li>
<li>
<a title="Sitemap" href="https://www.mid-day.com/sitemap.htm">Sitemap</a>
</li>
<li>
<a title="RSS" href="https://www.mid-day.com/rss.htm">RSS</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2020 Mid-Day Infomedia Ltd. All Rights Reserved.</p>
</div>
</div>
</div>
</footer><div id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a rel="noopener" target="_blank" href="/privacy-policy">Privacy Policy</a> and <a href="/cookie-policy" rel="noopener" target="_blank">Cookie Policy</a>. <a onclick="document.getElementById('gdprbx').style.display='none';setCookie('gdpr-consent','yes','60');return false;" href="#" class="close">OK</a>
</div>
</div><script>
		$(document).ready(function(){
		var url= window.location.pathname;
		var href = $("#popEnt").attr('href');
		if(url == href){
			$(".popEntBox").hide();
			} 
		});
	</script><style>
        #gdprbx{padding:10px; position:fixed; bottom:-100px; z-index:9999; left:0; right:0; background:#ededed; box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4); text-align:center; animation:slideup 5s 1.0s 1 ease forwards;	-webkit-animation:slideup 5s 1.0s 1 ease forwards; -moz-animation: slideup 5s 1.0s 1 ease forwards;}
        #gdprbx .close{background:#484647; padding:4px 10px; font-size:11px; border-radius:2px; color:#fff; margin-left:5px;}
        .cookiebox{padding:1px 10px; font-size:13px; line-height:20px; color: #1c1c1c; font-family: Arial, segoe;}
        .cookiebox a{color:#000; font-weight:bold;}
        @keyframes slideup{ 100% {transform: translateY(-100px); }}
        @-webkit-keyframes slideup{100% { -webkit-transform: translateY(-100px); }}
        @-moz-keyframes slideup{100% { -moz-transform: translateY(-100px); }}
		/*Entertanment New POP-UP*/
		.popEntBox{display:block; width:317px; font-weight:600; position:relative; position:fixed; right:-320px; bottom:80px; animation-name:slidepop; -webkit-animation-name:slidepop; -webkit-animation-duration:2s; animation-duration:2s; animation-fill-mode:forwards; -webkit-animation-fill-mode:forwards; z-index:9;}
		@-webkit-keyframes slidepop{100% {right:30px; bottom:100px;}}
		@keyframes slidepop{100% {right:30px; bottom:100px;}}
		.popCloseBtn{display:inline-block; width:26px; height:26px; background-repeat:no-repeat; background-position:center; background-size:11px; border:3px solid #005baa; background-image:url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAQAAAD8fJRsAAAACXBIWXMAAAsTAAALEwEAmpwYAAAASUlEQVQYV2MQ2CxwlEeMAQnwiAkc5dvEIHCU/7/AVYQUUPgqUOQojAGVQuEhOKiKkKTQhBFSGMI4JXAYhcNynM7F6UG+TdiDBAA0Kz+kMXBmGgAAAABJRU5ErkJggg=='); border-radius:50%; position:absolute; top:-13px; right:-13px; z-index:9; background-color:#ffffff;}
		.popEntBox .popBoxHed{background-color:#005baa; font-size:16px; line-height:20px; color:#ffffff; padding:10px;}
		.popEnt{border-left:3px solid #e2e2e2; border-right:3px solid #e2e2e2; border-bottom:3px solid #e2e2e2; display:block; background-color:#eeeeee; padding:8px; clear:both; overflow:hidden;}
		.popEnt figure{width:65px; height:59px; float:left; margin-right:10px;}
		.popEnt p{font-size:14px; line-height:21px;}
    </style><script>
(function() { 
    var name = "gdpr-consent=";
    console.log(name);
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    console.log(ca);
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
        console.log(c.substring(name.length, c.length));
        document.getElementById('gdprbx').style.display='none';
            return c.substring(name.length, c.length);
        }
      else {
document.getElementById('gdprbx').style.display='block';
}
    }
    return "";
})(); 
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
   console.log('working');
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    return false;
}
/*Entertanment New POP-UP*/
var isPopUp = sessionStorage.getItem("isPopUp");
if(isPopUp=='Yes'){
 $('.popEntBox').hide();
}
sessionStorage.setItem("isPopUp","Yes");
$(document).ready(function(){$('.popCloseBtn').click(function(){
$('.popEntBox').hide();
sessionStorage.setItem("isPopUp","Yes");
});});
</script>
</div><!--ls:end[component-1565157257616]--></div><div class="ls-cmp-wrap" id="w1565157257617"><!--ls:begin[component-1565157257617]--><div class="iw_component" id="1565157257617"><div class="landing-adsbase">
	
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
		var slot = '';
		 function checkreferrer(){
        var o=document.referrer;
        var subcatname ;
        return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
        }
        
		var title = document.getElementsByTagName("title")[0].innerHTML;
    if(document.getElementById("subCategoryUrl") != null){
    var subcatname = document.getElementById("subCategoryUrl").innerHTML;
    }
    var cats = title.split("-");
    var catname = cats[cats.length-1];
    catname = catname.trim();
    if((catname.trim() =='Mumbai Guide') || (catname.trim() =='mumbai guide')){catname = 'mumbai-guide';}
    if(subcatname == 'food'){subcatname = 'mumbai-food'}
    catname = catname.trim().toLowerCase();
     catname= catname+"_"+subcatname;
     
      console.log("catname = "+catname);
      console.log("subcatname = "+subcatname); 
		  
		googletag.cmd.push(function() {	
		googletag.defineSlot('/1025214/Midday_desktop/'+catname+'/detail_pagepush_996x60', [[728, 90], [996, 270], [996, 60]], 'midday_ros_pagepush').addService(googletag.pubads());
        googletag.defineSlot('/1025214/Midday_desktop/'+catname+'/detail_top_300x250', [[300, 250], [300, 600]], 'midday_ros_top_300x250').addService(googletag.pubads());
        googletag.defineSlot('/1025214/Midday_desktop/'+catname+'/detail_medium_300x250', [[300, 600], [300, 250]], 'midday_ros_medium_300x250').addService(googletag.pubads());
        googletag.defineSlot('/1025214/Midday_desktop/'+catname+'/detail_lhs_160x600', [[160, 600], [120, 600]], 'midday_ros_lhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/1025214/Midday_desktop/'+catname+'/detail_rhs_160x600', [[160, 600], [120, 600]], 'midday_ros_rhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/1025214/Midday_desktop/'+catname+'/detail_bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
        slot = googletag.defineSlot('/1025214/Midday_desktop/'+catname+'/detail_footer_728x90', [[970, 250], [728, 90]], 'midday_ros_footer_728x90').addService(googletag.pubads());
        googletag.defineSlot('/1025214/Midday_desktop/'+catname+'/detail_interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());			
			
			
			googletag.pubads().set("page_url", "https://mid-day.com");
			googletag.pubads().setTargeting('category', getMetaKeywordsContent());
			googletag.pubads().setTargeting('Midday_Keyword', getMetaKeywordsContent());
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();
			googletag.display("midday_ros_pagepush");
			googletag.display("midday_ros_top_300x250");
			googletag.display("midday_ros_lhs_160x600");
			googletag.display("midday_ros_rhs_160x600");
            googletag.display("midday_ros_interstitial_1x1");
		  });
	</script>
	<script>
		function getMetaKeywordsContent() {
		var metas = document.getElementsByTagName('meta');for (var i=0; i< metas.length; i++) {if (metas[i].getAttribute("name") == "keywords") {var value = metas[i].getAttribute("content").split(",").map(Function.prototype.call, String.prototype.trim);console.log(value);return value;}}return '';}
	</script>
</div></div><!--ls:end[component-1565157257617]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>