<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Shashank Vyas: There's nothing like a dream role - entertainment</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Shashank Vyas, Shashank Vyas interview, Roop show, Roop â Mard ka Naya Swaroop, Balika Vadhu actor, Television news,Television News, Television News Online, Television News India,TV News,Telly Buzz,Telly News,TV gossip News, Entertainment, TV Shows"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="Roop Mard ka Naya Swaroop actor Shashank Vyas says that he likes to be associated with projects which he has confidence in"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/commonheadfoot.css?version=190514" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/article-detail.css?version=190514" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery-1.8.1.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><link href="//t.teads.tv" rel="dns-prefetch" /><link href="//cdn.teads.tv" rel="dns-prefetch"><link href="//b.scorecardresearch.com" rel="dns-prefetch" /><link href="//b.scorecardresearch.com" rel="preconnect" /><link href="//securepubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//securepubads.g.doubleclick.net" rel="preconnect" /><link href="//pubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//pubads.g.doubleclick.net" rel="preconnect" /><link href="//www.google-analytics.com" rel="dns-prefetch" /><link href="//www.google-analytics.com" rel="preconnect" /><link href="//www.googletagservices.com" rel="dns-prefetch" /><link href="//partner.googleadservices.com" rel="dns-prefetch" /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" /><link href="//cm.g.doubleclick.net" rel="dns-prefetch" /><link href="//www.mid-day.com" rel="preconnect" /><link href="//www.mid-day.com" rel="dns-prefetch" /><link href="//images.mid-day.com" rel="preconnect" /><link href="//images.mid-day.com" rel="dns-prefetch" /><link href="//archive.mid-day.com" rel="preconnect" /><link href="//archive.mid-day.com" rel="dns-prefetch" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2326030-24', 'auto', {'useAmpClientId': true});ga('require', 'GTM-KBF2DS7');</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <link rel="amphtml" href="https://m.mid-day.com/amp/articles/shashank-vyas-theres-nothing-like-a-dream-role/20953163"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><meta property="og:type" content="article"/><meta property="og:title" content="Shashank Vyas: There's nothing like a dream role"/><meta property="og:url" content="https://www.mid-day.com/articles/shashank-vyas-theres-nothing-like-a-dream-role/20953163"/><meta property="og:description" content="Roop Mard ka Naya Swaroop actor Shashank Vyas says that he likes to be associated with projects which he has confidence in"/><meta property="og:image" content="https://images.mid-day.com/images/2019/may/Shashank-Vyas_d.jpg"/><meta property="article:published_time" content="2019-05-16T08:45:25+5:30"/><meta property="article:modified_time" content="2019-05-16T08:45:25+5:30"/><link rel="canonical" href="https://www.mid-day.com/articles/shashank-vyas-theres-nothing-like-a-dream-role/20953163"/><link rel="alternate" href="https://m.mid-day.com/articles/shashank-vyas-theres-nothing-like-a-dream-role/20953163" media="only screen and (max-width: 640px)"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="Television News"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta http-equiv="Last-Modified" content="Thu, 16 May 2019 03:15:25 GMT"/><meta property="fb:app_id" content="1631305027169486" /><meta name="robots" content="index,follow,noodp,noydir"/><script src="https://rtbcdn.andbeyond.media/prod-global-330361.js" async></script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]-->
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"398875",ustr:"",originlat:"0",clientrtt:"3",ghostip:"204.237.142.37",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"ba01bd",region:"27113",protocol:"",blver:14,akM:"j",akN:"ae",akTT:"O",akTX:"1",akTI:"ba01bd",ai:"252901",ra:"true",pmgn:"rumMidday",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head><body><!--ls:begin[body]--><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'pageview','publish_date':'Thu May 16 08:45:25 IST 2019','update_date':'Thu May 16 08:45:25 IST 2019','article_tags':'shashank vyas, television news','word_count':280,'flag':true,'article_author':'mid day online correspondent','article_category':'entertainment','article_age':' 9 hrs ago','article_subcategory':'television','genre':'TV Shows','pagetype':'detail','online_offline':'online','Editor':'Nikita Sawant','Type_Of_Story':'online','CRE':'NA','storyID':20953163,'hittype':'page'});</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script>window._izq.push(["userProfile",{"add":{ "Category":["Entertainment"]} }]);</script><div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen80090925-ls-fxr"><div class="ls-area" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen80090926-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-2"><div class="ls-fxr" id="ls-gen80090927-ls-fxr"><div class="ls-area header" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen80090928-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1517571703150"><!--ls:begin[component-1517571703150]--><div class="iw_component" id="1517571703150"><header>
<div class="top-row">
<div class="container">
<div class="logo">
<a href="/"><i class="icon">Mid-Day</i></a>
</div>
<div class="navigation-row">
<div class="respmenu">
<ul class="menu">
<li>
<a href="/mumbai-guide">Mumbai Guide</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/mumbai-guide">More in Mumbai Guide</a>
</p>
<ul>
<li>
<a href="/mumbai-guide/food" title="Mumbai Food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai-guide/things-to-do" title="Things to do">Things to do</a>
</li>
<li>
<a href="/mumbai-guide/famous-personalities" title="Famous Personalities">Famous Personalities</a>
</li>
<li>
<a href="/mumbai-guide/festivals" title="Festivals">Festivals</a>
</li>
<li>
<a href="/mumbai-guide/mid-day-anniversary" title="Mid-Day Anniversary">Mid-Day Anniversary</a>
</li>
<li>
<a href="/big-break" title="Big Break">Big Break</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/entertainment">Entertainment</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/entertainment">More in Entertainment</a>
</p>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema News">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/music" title="Music News">Music News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion" title="Bollywood Fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies" title="Movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities" title="Celebrities">Celebrities</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/news">News</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/news">More in News</a>
</p>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/results" title="Results">Results</a>
</li>
<li>
<a href="/news/opinion" title="Opinion">Opinion</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/photos">Photos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/photos">More in Photos</a>
</p>
<ul>
<li>
<a href="/photos/entertainment-gallery" title="Entertainment galleries">Entertainment galleries</a>
</li>
<li>
<a href="/photos/mumbai-guide-gallery" title="Mumbai Guide galleries">Mumbai Guide galleries</a>
</li>
<li>
<a href="/photos/sports-gallery" title="Sports galleries">Sports galleries</a>
</li>
<li>
<a href="/photos/news-gallery" title="News galleries">News galleries</a>
</li>
<li>
<a href="/photos/lifestyle-gallery" title="Lifestyle galleries">Lifestyle galleries</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/videos">Videos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/videos">More in Videos</a>
</p>
<ul>
<li>
<a href="/videos/entertainment" title="Entertainment Videos">Entertainment Videos</a>
</li>
<li>
<a href="/videos/mumbai-guide" title="Mumbai Guide Videos">Mumbai Guide Videos</a>
</li>
<li>
<a href="/videos/news" title="News Videos">News Videos</a>
</li>
<li>
<a href="/videos/sports" title="Sports Videos">Sports Videos</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/sports">Sports</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/sports">More in Sports</a>
</p>
<ul>
<li>
<a href="/sports/cricket" title="Cricket">Cricket</a>
</li>
<li>
<a href="/sports/ipl-news" title="IPL 2019 News">IPL 2019 News</a>
</li>
<li>
<a href="/sports/football" title="Football">Football</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton" title="Badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports">Other Sports</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/lifestyle">Lifestyle</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/lifestyle">More in Lifestyle</a>
</p>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/lifestyle/sex-relationships" title="Sex &amp; relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
</li>
<li>
<a href="/lifestyle/sunday-mid-day" title="Sunday-midday">Sunday-midday</a>
</li>
<li>
<a href="/lifestyle/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/lifestyle/science-technology" title="Science &amp; Technology">Science &amp; Technology</a>
</li>
<li>
<a href="/lifestyle/auto" title="Auto">Auto</a>
</li>
<li>
<a href="/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
</li>
<li>
<a href="/lifestyle/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/lifestyle/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/lifestyle/nature-wildlife" title="Nature &amp; Wildlife">Nature &amp; Wildlife</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="seachBox">
<div class="search-box">
<a href="javascript:void(0);" title="Search" class="btn-search">Search</a>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1517571703150" method="post">
<input onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." autocomplete="off" class="txtsearch" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
<div id="search-box-div" class="search-box-sugg"></div>
</div>
<ul class="box2">
<li class="epaper">
<a title="Epaper" href="http://epaper2.mid-day.com" target="_blank">Epaper</a>
</li>
</ul>
</div>
</div>
</div>
</header><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script><noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1"></noscript><div class="clear"></div>
</div><!--ls:end[component-1517571703150]--></div><div class="ls-cmp-wrap" id="w1517571703152"><!--ls:begin[component-1517571703152]--><div class="iw_component" id="1517571703152"><div class="ads728x90" style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;">
	<div id='midday_ros_pagepush'></div>
</div></div><!--ls:end[component-1517571703152]--></div></div></div><div class="ls-area" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen80090929-ls-area-body"></div></div><div class="ls-area container" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen80090930-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237627"><!--ls:begin[component-1500295237627]--><div class="iw_component" id="1500295237627"><div class="breadcrum">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/entertainment" itemprop="url"><span itemprop="title">Entertainment
			News
		</span></a>
</li>
<li>
<a href="/entertainment/television" itemprop="url"><span itemprop="title">Television
			News
		</span></a>
</li>
</ul>
</div><script type="application/ld+json">
	{ "@context": "https://schema.org", "@type": "BreadcrumbList",
	"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
	"@id": "https://www.mid-day.com/", "name": "Home" } }
	
		,{ "@type": "ListItem", "position": 2, "item": { "@id":
		"https://www.mid-day.com/
		entertainment
		", "name": "
		Entertainment News
		
		" } }
	
		,{ "@type": "ListItem", "position": 3, "item": { "@id":
		"https://www.mid-day.com/
		entertainment/television", 
		"name": "Television News
		" } }
	
	]}
</script>
</div><!--ls:end[component-1500295237627]--></div><div class="ls-cmp-wrap" id="w1500295241835"><!--ls:begin[component-1500295241835]--><div class="iw_component" id="1500295241835"><div id="midday_ros_lhs_160x600" class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div></div><!--ls:end[component-1500295241835]--></div><div class="ls-cmp-wrap" id="w1500295241836"><!--ls:begin[component-1500295241836]--><div class="iw_component" id="1500295241836"><div id="midday_ros_rhs_160x600" class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div></div><!--ls:end[component-1500295241836]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen80090931-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen80090932-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524485147869"><!--ls:begin[component-1524485147869]--><div class="iw_component" id="1524485147869"><div class="leftSlide">
<div class="socialLeft">
<div class="social-ic">
<a id="facebookId2" target="_blank" class="fb-ic">Facebook</a><a id="twitterId2" target="_blank" class="tw-ic">Twitter</a><a id="pinId2" target="_blank" class="pint-ic">Pinterest</a><a class="feedback-ic" id="hey">Feedback</a>
</div>
</div>
</div>
</div><!--ls:end[component-1524485147869]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-4"><div class="ls-fxr" id="ls-gen80090933-ls-fxr"><div class="ls-area box648" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen80090934-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237633"><!--ls:begin[component-1500295237633]--><div class="iw_component" id="1500295237633"><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": "https://www.mid-day.com/articles/shashank-vyas-theres-nothing-like-a-dream-role/20953163",
"headline": "Shashank Vyas: There's nothing like a dream role", 
"datePublished": "2019-05-16T08:45:25+5:30", 
"dateModified": "2019-05-16T08:45:25+5:30", 
"description": "Roop â Mard ka Naya Swaroop actor Shashank Vyas says that he likes to be associated with projects which he has confidence in", 
"speakable":
 {
  "@type": "SpeakableSpecification",
  "xpath": [
    "//div[@class='article-top']/h1[1]",
    "//div[@class='article-top']/h1[1]/..//h2[@class='short-descrp']"
    ]
  },
"author": {
  "@type": "Person", 
  "name": "mid-day online correspondent" 
},
"publisher": {
  "@type": "Organization",
  "name": "Mid-day",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.mid-day.com/Resources/midday/images/midday-logo_600x60.png", 
    "width": 600, 
    "height": 60 
  }
},
"image": {
  "@type": "ImageObject",
  "url": "https://images.mid-day.com/images/2019/may/Shashank-Vyas_d.jpg", 
  "height": 440,
  "width": 670
}
}
</script><main role="main">
<div class="article-top">
<div style="display:none" id="subCategoryUrl">television</div>
<h1>Shashank Vyas: There's nothing like a dream role</h1>
<span class="timestamp">Published: May 16, 2019, 08:45 IST | 
         				<a style="color:blue;" href="/topic/mid-day-online-correspondent-all">mid-day online correspondent</a></span>
<div class="articlebody">
<h2 class="short-descrp">Roop â Mard ka Naya Swaroop actor Shashank Vyas says that he likes to be associated with projects which he has confidence in</h2>
<div class="atrFirstImg">
<img src="//images.mid-day.com/images/2019/may/Shashank-Vyas_d.jpg" alt="Shashank Vyas: There's nothing like a dream role"><div class="figcapton">Shashank Vyas</div>
</div><html>
 <head>
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"398875",ustr:"",originlat:"0",clientrtt:"3",ghostip:"204.237.142.37",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"ba01bd",region:"27113",protocol:"",blver:14,akM:"j",akN:"ae",akTT:"O",akTX:"1",akTI:"ba01bd",ai:"252901",ra:"true",pmgn:"rumMidday",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
 <body>
  <p>Be it Balika Vadhu or Roop – Mard ka Naya Swaroop, actor Shashank Vyas says that he only takes up work which he likes instantly. The actor says that he likes to be associated with projects which he has confidence in. &quot;I have only one parameter while choosing a project, I want to be proud of the project that I am part of. This has been the case with all the work I have done so far. There's nothing like a dream role. I am on the lookout for something that challenges me as an actor and something I cannot connect with, where content is the main hero. The content should appeal me and I could proudly say I am a part of that project,&quot; he says.</p> 
  <p>Talking about his journey of being part of Roop - Mard Ka Naya Swaroop, he says, &quot;It's a fantastic show, title role, great responsibility, different screen space, different from my other two shows. It's quite full of outdoor shoots and there is a lot of filmy stuff like dance and action sequence. Compared to my other two shows, I learned more of action and dancing here.&quot;</p> 
  <p>The actor says that he really relates to his character. &quot;I relate very much with Roop. He respects woman, he is a straight forward and a blunt guy, what's right is right and what's wrong is wrong,&quot; he says.</p> 
  <p><em><strong>Catch up on all the latest <span style="color: #ff0000;"><a title="entertainment news" href="https://www.mid-day.com/entertainment" target="_blank"><span style="color: #ff0000;">entertainment news</span></a></span> and gossip here. </strong><strong>Also download the new mid-day <span style="color: #ff0000;"><a title="mid-day android app " href="https://goo.gl/8Xlcvr" target="_blank"><span style="color: #ff0000;">Android</span></a></span> and <span style="color: #ff0000;"><a title="mid-day iOS app" href="https://goo.gl/KQziH4" target="_blank"><span style="color: #ff0000;">iOS</span></a></span> apps to get latest updates</strong></em></p>
 </body>
</html></div>
<p>
</p>
<div class="mgid-pusher"></div>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/shashank-vyas-all"><span></span>shashank vyas</a><a target="_blank" href="/search/television-news-all"><span></span>television news</a>
</div>
<div class="trend-video">
<p>Disha Patani runs from media, Tiger Shroff gets her back!</p><div class="enbedVideo"><iframe width="560" height="315" src="https://www.youtube.com/embed/V7rxRW6-D5E" frameborder="0" allow="autoplay; encrypted-media" title='Disha Patani runs from media, Tiger Shroff gets her back!' allowfullscreen></iframe></div></div>
</div>
</main><script src="/Resources/midday/js/sticky-sidebar.js" type="text/javascript"></script><script>
			$(document).ready(function() {
				$('.ls-area.box300, .ls-area.box648')
					.theiaStickySidebar({
						additionalMarginTop: 30
					});
			});
   </script><script>var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript'; _Impulser.async = true; _Impulser.src = window.parent.document.location.protocol + '//impulse.forkcdn.com/pub/Jagran/Midday/generic.js'; var _scripter = window.parent.document.getElementsByTagName('script')[0]; _scripter.parentNode.insertBefore(_Impulser, _scripter);</script>
</div><!--ls:end[component-1500295237633]--></div><div class="ls-cmp-wrap" id="w1500295237634"><!--ls:begin[component-1500295237634]--><div class="iw_component" id="1500295237634"><div class="commonrhs relatedNews">
<h2>Related News</h2>
<ul class="rn-newsList">
<li>
<figure>
<a href="/photos/ssharad-malhotras-wedding-eijaz-khan-shashank-vyas-shivin-narang-attend/47283" title="Ssharad Malhotra's wedding: Eijaz Khan, Shashank Vyas, Shivin Narang attend"><img class="lazy" alt="Ssharad Malhotra's wedding: Eijaz Khan, Shashank Vyas, Shivin Narang attend" data-original="//images.mid-day.com/images/2019/apr/ssharad-malhotra-wedding-s.jpg"></a>
</figure>
<div class="h4">
<a href="/photos/ssharad-malhotras-wedding-eijaz-khan-shashank-vyas-shivin-narang-attend/47283" title="Ssharad Malhotra's wedding: Eijaz Khan, Shashank Vyas, Shivin Narang attend">Ssharad Malhotra's wedding: Eijaz Khan, Shashank Vyas, Shivin Narang attend</a>
</div>
<span class="timestamp">Apr 22, 2019, 07:30 IST</span>
</li>
<li>
<figure>
<a href="/photos/ssharad-malhotra-ripci-bhatias-grand-sangeet-ceremony-tv-stars-in-attendance/47143" title="Ssharad Malhotra-Ripci Bhatia's grand sangeet ceremony: TV stars in attendance"><img class="lazy" alt="Ssharad Malhotra-Ripci Bhatia's grand sangeet ceremony: TV stars in attendance" data-original="//images.mid-day.com/images/2019/apr/ssharad-sangeet-ceremony-s.jpg"></a>
</figure>
<div class="h4">
<a href="/photos/ssharad-malhotra-ripci-bhatias-grand-sangeet-ceremony-tv-stars-in-attendance/47143" title="Ssharad Malhotra-Ripci Bhatia's grand sangeet ceremony: TV stars in attendance">Ssharad Malhotra-Ripci Bhatia's grand sangeet ceremony: TV stars in attendance</a>
</div>
<span class="timestamp">Apr 20, 2019, 10:50 IST</span>
</li>
<li>
<figure>
<a href="/articles/shashank-vyas-it-was-amazing-to-meet-sanjay-leela-bhansali/20704176" title="Shashank Vyas: It was amazing to meet Sanjay Leela Bhansali"><img class="lazy" alt="Shashank Vyas: It was amazing to meet Sanjay Leela Bhansali" data-original="//images.mid-day.com/images/2019/apr/Shashank-Vyas-SLB_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/shashank-vyas-it-was-amazing-to-meet-sanjay-leela-bhansali/20704176" title="Shashank Vyas: It was amazing to meet Sanjay Leela Bhansali">Shashank Vyas: It was amazing to meet Sanjay Leela Bhansali</a>
</div>
<span class="timestamp">Apr 08, 2019, 19:00 IST</span>
</li>
<li>
<figure>
<a href="/articles/chocolate-day-2019-here-are-televisions-five-chocolate-boys/20384157" title="Chocolate Day 2019: Here are television's five chocolate boys!"><img class="lazy" alt="Chocolate Day 2019: Here are television's five chocolate boys!" data-original="//images.mid-day.com/images/2019/feb/chocolate-boys-tv_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/chocolate-day-2019-here-are-televisions-five-chocolate-boys/20384157" title="Chocolate Day 2019: Here are television's five chocolate boys!">Chocolate Day 2019: Here are television's five chocolate boys!</a>
</div>
<span class="timestamp">Feb 09, 2019, 17:45 IST</span>
</li>
<li>
<figure>
<a href="/articles/christmas-2018-heres-how-shilpa-shetty-jacqueline-fernandez-and-other-celebs-are-celebrating/20140162" title="Christmas 2018: Here's how Shilpa, Jacqueline and other celebs are celebrating"><img class="lazy" alt="Christmas 2018: Here's how Shilpa, Jacqueline and other celebs are celebrating" data-original="//images.mid-day.com/images/2018/dec/Bollywood-Xmas-Party_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/christmas-2018-heres-how-shilpa-shetty-jacqueline-fernandez-and-other-celebs-are-celebrating/20140162" title="Christmas 2018: Here's how Shilpa, Jacqueline and other celebs are celebrating">Christmas 2018: Here's how Shilpa, Jacqueline and other celebs are celebrating</a>
</div>
<span class="timestamp">Dec 23, 2018, 17:15 IST</span>
</li>
<li>
<figure>
<a href="/photos/its-unbelievable-these-bollywood-celebs-look-so-much-alike/8848" title="It's unbelievable! These celebs look so much alike"><img class="lazy" alt="It's unbelievable! These celebs look so much alike" data-original="//images.mid-day.com/images/2018/nov/same-same-but-different-s.jpg"></a>
</figure>
<div class="h4">
<a href="/photos/its-unbelievable-these-bollywood-celebs-look-so-much-alike/8848" title="It's unbelievable! These celebs look so much alike">It's unbelievable! These celebs look so much alike</a>
</div>
<span class="timestamp">Dec 01, 2018, 16:00 IST</span>
</li>
</ul>
</div>
</div><!--ls:end[component-1500295237634]--></div><div class="ls-cmp-wrap" id="w1555659532120"><!--ls:begin[component-1555659532120]--><div class="iw_component" id="1555659532120"><div class="appenDivMid"></div>
<script>
var isScrolled = 0;
window.addEventListener('scroll', function(){ checkAssets('middayy'); });
function checkAssets(id){
    return new Promise(function(resolve, reject){
        if (document.getElementById(id)) { resolve(1); } 
		else {			
			 if (id == 'middayy') {	
				  if(isScrolled == 0){					 	
				/*var temp ='<div class="ad-mgid"><' + 'iframe id="mgiframe" src="//mg.mgid.com/mghtml/framehtml/c/m/i/mid-day.com.342602.html" width="100%" height="500" frameborder="0"' + '><' + ' /iframe' + '><' + '/div>';
					$(".mgid-pusher").append(temp);*/
					
					$.get("/Resources/midday/html/homeData.html?v2", function (data) {	
						$(".appenDivMid").append(data); 	
						$('body').attr('id', 'middayy');		
					});					
					$.get("/Resources/midday/html/article-detailData.html?v4", function (dataa) {	
						$(".appenDivMid").append(dataa);
					});
					
					$.get("/Resources/midday/html/articledetail-mgid-lhs-top.html?v2", function (dataa) {	
						$(".mgid-pusher").append(dataa);
					});
					$.get("/Resources/midday/html/articledetail-mgid-rhs.html?v2", function (dataa) {	
						$(".mgid-pusher-rhs").append(dataa);
					});
							
					function showAds(showid, i){
						var para = document.createElement("script");
						var divbx = document.createElement("div");
						divbx.id=showid;
						var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
						var t = document.createTextNode(a);
						para.appendChild(t);
						divbx.appendChild(para);
						document.getElementById("target"+i).appendChild(divbx);
					}
					
					if(document.getElementById('target1')){showAds('midday_ros_medium_300x250', 1);}
					if(document.getElementById('target2')){showAds('midday_ros_bottom_300x250', 2);}
					if(document.getElementById('target3')){showAds('midday_ros_interstitial_1x1', 3);}
					if(document.getElementById('target4')){showAds('midday_ros_footer_728x90', 4);}
					if(document.getElementById('target5')){showAds('midday_ros_inarticle_1x1', 5);}
					
					isScrolled = 1;
				  }
            }
            resolve(1);
        }
    });
}
$('.search-box').click(function(){checkAssets('middayy')});
</script>
<style>.mgid-pusher{display:block; margin-bottom:20px; border-bottom:7px solid #f2f2f2;}.amaznnWidget{display:block; clear:both; overflow:hidden; margin-bottom:20px; text-align:center;}</style></div><!--ls:end[component-1555659532120]--></div></div></div><div class="ls-area box300" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen80090935-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295241841"><!--ls:begin[component-1500295241841]--><div class="iw_component" id="1500295241841"><div class="ad-box commonrhs">
	<div id="midday_ros_top_300x250"></div>
</div></div><!--ls:end[component-1500295241841]--></div><div class="ls-cmp-wrap" id="w1524031736660"><!--ls:begin[component-1524031736660]--><div class="iw_component" id="1524031736660"><div class="rcvedio">
<h2>
<a title="Recommended Videos" href="/videos">Recommended Videos</a>
</h2>
<div class="swiper-container viralvideos">
<ul class="swiper-wrapper">
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/kalank-screening-janhvi-kapoor-alia-bhatt-aditya-roy-kapur-attend/1026709" title="Kalank screening: Janhvi Kapoor, Alia Bhatt, Aditya Roy Kapur attend"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/apr/M-Varun-Alia-Karan.jpg" alt="Kalank screening: Janhvi Kapoor, Alia Bhatt, Aditya Roy Kapur attend" title="Kalank screening: Janhvi Kapoor, Alia Bhatt, Aditya Roy Kapur attend"></a>
</figure>
<div class="h4">
<a href="/videos/kalank-screening-janhvi-kapoor-alia-bhatt-aditya-roy-kapur-attend/1026709" title="Kalank screening: Janhvi Kapoor, Alia Bhatt, Aditya Roy Kapur attend">Kalank screening: Janhvi Kapoor, Alia Bhatt, Aditya Roy Kapur attend</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/heres-how-bhuvan-bam-persuaded-johnny-sins-for-titu-talks/1026649" title="Here's how Bhuvan Bam persuaded Johnny Sins for Titu Talks"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/apr/Bhuvam-Bam-l.jpg" alt="Here's how Bhuvan Bam persuaded Johnny Sins for Titu Talks" title="Here's how Bhuvan Bam persuaded Johnny Sins for Titu Talks"></a>
</figure>
<div class="h4">
<a href="/videos/heres-how-bhuvan-bam-persuaded-johnny-sins-for-titu-talks/1026649" title="Here's how Bhuvan Bam persuaded Johnny Sins for Titu Talks">Here's how Bhuvan Bam persuaded Johnny Sins for Titu Talks</a>
</div>
</li>
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/guess-who-won-the-best-restaurant-award-at-the-guide-awards-2019/1026469" title="Guess who won the Best Restaurant award at the Guide awards 2019?"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/apr/Guide-Awards-Winner-l.jpg" alt="Guess who won the Best Restaurant award at the Guide awards 2019?" title="Guess who won the Best Restaurant award at the Guide awards 2019?"></a>
</figure>
<div class="h4">
<a href="/videos/guess-who-won-the-best-restaurant-award-at-the-guide-awards-2019/1026469" title="Guess who won the Best Restaurant award at the Guide awards 2019?">Guess who won the Best Restaurant award at the Guide awards 2019?</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/ms-dhoni-fined-50-percent-of-match-fees-for-umpiring-outburst/1026449" title="MS Dhoni fined 50 percent of match fees for umpiring outburst"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/apr/M-MS-Dhoni.jpg" alt="MS Dhoni fined 50 percent of match fees for umpiring outburst" title="MS Dhoni fined 50 percent of match fees for umpiring outburst"></a>
</figure>
<div class="h4">
<a href="/videos/ms-dhoni-fined-50-percent-of-match-fees-for-umpiring-outburst/1026449" title="MS Dhoni fined 50 percent of match fees for umpiring outburst">MS Dhoni fined 50 percent of match fees for umpiring outburst</a>
</div>
</li>
</ul>
<div class="swiper-button-nextr"></div>
<div class="swiper-button-prevr"></div>
</div>
</div>
</div><!--ls:end[component-1524031736660]--></div><div class="ls-cmp-wrap" id="w1554440706760"><!--ls:begin[component-1554440706760]--><div class="iw_component" id="1554440706760"><div class="mgid-pusher-rhs" style="margin-bottom:15px"></div>          
    </div><!--ls:end[component-1554440706760]--></div><div class="ls-cmp-wrap" id="w1554440706761"><!--ls:begin[component-1554440706761]--><div class="iw_component" id="1554440706761"><div class="photoDetailc">
<div class="swiper-container article-gallery box300">
<h2>
<a title="More from this section" href="/entertainment/television">More from this section</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/prince-narula-and-yuvika-chaudhary-are-the-new-love-professors-on-love-school-season-4/20955182" title="Prince Narula and Yuvika Chaudhary are the new love professors on this show"><img class="lazy" data-original="//images.mid-day.com/images/2019/may/prince-yuvika-love-school_l.jpg" alt="Prince Narula and Yuvika Chaudhary are the new love professors on this show" title="Prince Narula and Yuvika Chaudhary are the new love professors on this show"></a>
</figure>
<div class="h4">
<a href="/articles/prince-narula-and-yuvika-chaudhary-are-the-new-love-professors-on-love-school-season-4/20955182" title="Prince Narula and Yuvika Chaudhary are the new love professors on this show">Prince Narula and Yuvika Chaudhary are the new love professors on this show</a>
</div>
</li>
<li>
<figure>
<a href="/articles/not-karan-wahi-but-this-actor-to-play-mr-bajaj-in-kasautii-zindagii-kay-reboot/20955172" title="Not Karan Wahi, but Karan Singh Grover actor to play Mr Bajaj in Kasautii Zindagii Kay reboot"><img class="lazy" data-original="//images.mid-day.com/images/2019/may/karan-singh-grover-a_l.jpg" alt="Not Karan Wahi, but Karan Singh Grover actor to play Mr Bajaj in Kasautii Zindagii Kay reboot" title="Not Karan Wahi, but Karan Singh Grover actor to play Mr Bajaj in Kasautii Zindagii Kay reboot"></a>
</figure>
<div class="h4">
<a href="/articles/not-karan-wahi-but-this-actor-to-play-mr-bajaj-in-kasautii-zindagii-kay-reboot/20955172" title="Not Karan Wahi, but Karan Singh Grover actor to play Mr Bajaj in Kasautii Zindagii Kay reboot">Not Karan Wahi, but Karan Singh Grover actor to play Mr Bajaj in Kasautii Zindagii Kay reboot</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/padmaavat-actress-anupriya-goenka-roped-in-for-web-series-panchali/20955162" title="Padmaavat actress Anupriya Goenka roped in for web series Panchali"><img class="lazy" data-original="//images.mid-day.com/images/2019/may/anupriya-goenka-panchali-ma_l.jpg" alt="Padmaavat actress Anupriya Goenka roped in for web series Panchali" title="Padmaavat actress Anupriya Goenka roped in for web series Panchali"></a>
</figure>
<div class="h4">
<a href="/articles/padmaavat-actress-anupriya-goenka-roped-in-for-web-series-panchali/20955162" title="Padmaavat actress Anupriya Goenka roped in for web series Panchali">Padmaavat actress Anupriya Goenka roped in for web series Panchali</a>
</div>
</li>
<li>
<figure>
<a href="/articles/helly-shah-vivian-dsena-adaa-khan-and-other-tv-actors-on-why-fame-is-important-in-their-lives/20954177" title="Helly Shah, Vivian Dsena, Adaa Khan and other TV actors on why fame is important in their lives"><img class="lazy" data-original="//images.mid-day.com/images/2019/may/tv-actors-fame_l.jpg" alt="Helly Shah, Vivian Dsena, Adaa Khan and other TV actors on why fame is important in their lives" title="Helly Shah, Vivian Dsena, Adaa Khan and other TV actors on why fame is important in their lives"></a>
</figure>
<div class="h4">
<a href="/articles/helly-shah-vivian-dsena-adaa-khan-and-other-tv-actors-on-why-fame-is-important-in-their-lives/20954177" title="Helly Shah, Vivian Dsena, Adaa Khan and other TV actors on why fame is important in their lives">Helly Shah, Vivian Dsena, Adaa Khan and other TV actors on why fame is important in their lives</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1554440706761]--></div><div class="ls-cmp-wrap" id="w1554440706762"><!--ls:begin[component-1554440706762]--><div class="iw_component" id="1554440706762"><div class="commonrhs ad-box">
	<!--<div id="midday_ros_medium_300x250"></div>-->
        <div id="target1"></div>
</div></div><!--ls:end[component-1554440706762]--></div><div class="ls-cmp-wrap" id="w1554440706764"><!--ls:begin[component-1554440706764]--><div class="iw_component" id="1554440706764"><div class="asideLn">
<div class="swiper-container article-gallery box300">
<h2>
<a title="Latest news" href="/latest-news">Latest News</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/elections-2019-rahul-gandhi-performs-beli-tharpanam-for-father-in-kerala/20761158" title="Rahul Gandhi performs 'beli tharpanam' for father in Kerala"><img class="lazy" title="Rahul Gandhi performs 'beli tharpanam' for father in Kerala" alt="Rahul Gandhi performs 'beli tharpanam' for father in Kerala" data-original="//images.mid-day.com/images/2019/apr/Rahul-Gandhi-Kerala_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/elections-2019-rahul-gandhi-performs-beli-tharpanam-for-father-in-kerala/20761158" title="Rahul Gandhi performs 'beli tharpanam' for father in Kerala">Rahul Gandhi performs 'beli tharpanam' for father in Kerala</a>
</div>
</li>
<li>
<figure>
<a href="/articles/fire-on-ship-off-mumbai-coast-kills-its-senior-officer-injures-two/20759150" title="Fire on ship off Mumbai coast kills its senior officer; injures two"><img class="lazy" title="Fire on ship off Mumbai coast kills its senior officer; injures two" alt="Fire on ship off Mumbai coast kills its senior officer; injures two" data-original="//images.mid-day.com/images/2019/apr/Subhash-Tejo_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/fire-on-ship-off-mumbai-coast-kills-its-senior-officer-injures-two/20759150" title="Fire on ship off Mumbai coast kills its senior officer; injures two">Fire on ship off Mumbai coast kills its senior officer; injures two</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/ambati-rayudu-takes-a-shot-at-world-cup-selections-with-3d-jibe/20759195" title="Ambati Rayudu takes a shot at World Cup selections with 3D jibe"><img class="lazy" title="Ambati Rayudu takes a shot at World Cup selections with 3D jibe" alt="Ambati Rayudu takes a shot at World Cup selections with 3D jibe" data-original="//images.mid-day.com/images/2019/apr/Ambati-Rayudu-Jibe_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/ambati-rayudu-takes-a-shot-at-world-cup-selections-with-3d-jibe/20759195" title="Ambati Rayudu takes a shot at World Cup selections with 3D jibe">Ambati Rayudu takes a shot at World Cup selections with 3D jibe</a>
</div>
</li>
<li>
<figure>
<a href="/articles/kalank-movie-review-b-town-cant-stop-praising-this-period-drama/20760173" title="Kalank Celeb Review: B-town can't stop praising this period drama"><img class="lazy" title="Kalank Celeb Review: B-town can't stop praising this period drama" alt="Kalank Celeb Review: B-town can't stop praising this period drama" data-original="//images.mid-day.com/images/2019/apr/kalank-celeb-review_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/kalank-movie-review-b-town-cant-stop-praising-this-period-drama/20760173" title="Kalank Celeb Review: B-town can't stop praising this period drama">Kalank Celeb Review: B-town can't stop praising this period drama</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div><!--ls:end[component-1554440706764]--></div><div class="ls-cmp-wrap" id="w1554440706769"><!--ls:begin[component-1554440706769]--><div class="iw_component" id="1554440706769"><!--<div id="midday_ros_bottom_300x250" class="commonrhs ad-box600"></div>-->
<div id="target2" class="commonrhs ad-box600"></div></div><!--ls:end[component-1554440706769]--></div><div class="ls-cmp-wrap" id="w1554440706772"><!--ls:begin[component-1554440706772]--><div class="iw_component" id="1554440706772"><!--<div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40"></div>--> 
<div id="target3" style="float:left;" class="MT40"></div>  </div><!--ls:end[component-1554440706772]--></div><div class="ls-cmp-wrap" id="w1554440706773"><!--ls:begin[component-1554440706773]--><div class="iw_component" id="1554440706773"><!--<div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40"></div>--> 
<div id="target3" style="float:left;" class="MT40"></div>  </div><!--ls:end[component-1554440706773]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-5"><div class="ls-fxr" id="ls-gen80090936-ls-fxr"><div class="ls-area container" id="ls-row-5-area-1"><div class="ls-area-body" id="ls-gen80090937-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-6"><div class="ls-fxr" id="ls-gen80090938-ls-fxr"><div class="ls-area box648" id="ls-row-6-area-1"><div class="ls-area-body" id="ls-gen80090939-ls-area-body"></div></div><div class="ls-area box300" id="ls-row-6-area-2"><div class="ls-area-body" id="ls-gen80090940-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-7"><div class="ls-fxr" id="ls-gen80090941-ls-fxr"><div class="ls-area container" id="ls-row-7-area-1"><div class="ls-area-body" id="ls-gen80090942-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1554440706777"><!--ls:begin[component-1554440706777]--><div class="iw_component" id="1554440706777"><!--<div id="midday_ros_footer_728x90" style="text-align:center;clear:both;" class="MT40"></div>-->
<div id="target4" style="text-align:center;clear:both;" class="MT40"></div></div><!--ls:end[component-1554440706777]--></div><div class="ls-cmp-wrap" id="w1554440706778"><!--ls:begin[component-1554440706778]--><div class="iw_component" id="1554440706778"><div class="trending-bottom">
<ul>
<li>
<figure>
<a href="/photos/dinesh-karthik-knight-in-shining-armour-to-wife-dipika-pallikal-leader-to-his-team/16897" title="World Cup player Dinesh Karthik's wife Dipika has stood by him during his low phase"><img class="lazynew" alt="World Cup player Dinesh Karthik's wife Dipika has stood by him during his low phase" data-original="//images.mid-day.com/images/2019/apr/wc-karthik-dip-l.jpg"></a>
</figure>
<div class="h4">
<a href="/photos/dinesh-karthik-knight-in-shining-armour-to-wife-dipika-pallikal-leader-to-his-team/16897" title="World Cup player Dinesh Karthik's wife Dipika has stood by him during his low phase">World Cup player Dinesh Karthik's wife Dipika has stood by him during his low phase</a>
</div>
</li>
<li>
<figure>
<a href="/articles/rangoli-chandel-slams-soni-razdan-over-the-latters-tweet-about-kangana-ranaut/20761165" title="Rangoli Chandel slams Soni Razdan over the latter's tweet about Kangana"><img class="lazynew" alt="Rangoli Chandel slams Soni Razdan over the latter's tweet about Kangana" data-original="//images.mid-day.com/images/2019/apr/soni-rangoli-kangana_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/rangoli-chandel-slams-soni-razdan-over-the-latters-tweet-about-kangana-ranaut/20761165" title="Rangoli Chandel slams Soni Razdan over the latter's tweet about Kangana">Rangoli Chandel slams Soni Razdan over the latter's tweet about Kangana</a>
</div>
</li>
<li>
<figure>
<a href="/articles/mumbai-crime-four-steal-rs-23-lakh-from-bank-buy-68-ipl-tickets/20755189" title="Mumbai Crime: Four steal Rs 2.3 lakh from bank, buy 68 IPL tickets"><img class="lazynew" alt="Mumbai Crime: Four steal Rs 2.3 lakh from bank, buy 68 IPL tickets" data-original="//images.mid-day.com/images/2019/apr/Beating-Malinga_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-crime-four-steal-rs-23-lakh-from-bank-buy-68-ipl-tickets/20755189" title="Mumbai Crime: Four steal Rs 2.3 lakh from bank, buy 68 IPL tickets">Mumbai Crime: Four steal Rs 2.3 lakh from bank, buy 68 IPL tickets</a>
</div>
</li>
</ul>
<span class="min-btn"><i></i></span>
</div>
</div><!--ls:end[component-1554440706778]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-8"><div class="ls-fxr" id="ls-gen80090943-ls-fxr"><div class="ls-area" id="ls-row-8-area-1"><div class="ls-area-body" id="ls-gen80090944-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237631"><!--ls:begin[component-1500295237631]--><div class="iw_component" id="1500295237631"><footer>
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a title="Hindi News" href="https://www.jagran.com">Hindi News</a>
</li>
<li>
<a title="Health" href="http://www.onlymyhealth.com">Health</a>
</li>
<li>
<a title="Education" href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a title="Nai Dunia" href="https://naidunia.jagran.com/">Nai Dunia</a>
</li>
<li>
<a title="Inext" href="http://inextlive.jagran.com/">Inext</a>
</li>
<li>
<a title="Her Zindagi" href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a title="Radio City" href="http://www.radiocity.in">Radio City</a>
</li>
<li>
<a title="Gujarati News" href="http://www.gujaratimidday.com">Gujarati News</a>
</li>
<li>
<a title="Urdu News" href="http://inquilab.com/">Urdu News</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="logo">
<a href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb-ic">
<a href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw-ic">
<a href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta-ic">
<a href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="youtube-ic">
<a href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple-ic">
<a href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android-ic">
<a href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
</ul>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a title="About Us" href="/about-us">About Us</a>
</li>
<li>
<a title="Advertise With Us" href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a title="Privacy Policy" href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a title="Terms &amp; Conditions" href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a title="Contact Us" href="/contact-us">Contact Us</a>
</li>
<li>
<a title="Corporate" href="http://middayinfomedia.com">Corporate</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2018 Mid-Day Infomedia Ltd. All rights reserverd.</p>
</div>
</div>
</div>
</footer><div id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a target="_blank" href="/privacy-policy">Privacy Policy</a> and <a href="/cookie-policy" target="_blank">Cookie Policy</a>. <a onclick="document.getElementById('gdprbx').style.display='none';setCookie('gdpr-consent','yes','60');return false;" href="#" class="close">OK</a>
</div>
</div><script>
			$(document).ready(function(){
			var url= window.location.pathname;
			var href = $("#popEnt").attr('href');
			if(url == href){
				$(".popEntBox").hide();
				} 
			});
	</script><style>
        #gdprbx{padding:10px; position:fixed; bottom:-100px; z-index:9999; left:0; right:0; background:#ededed; box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4); text-align:center; animation:slideup 5s 1.0s 1 ease forwards;	-webkit-animation:slideup 5s 1.0s 1 ease forwards; -moz-animation: slideup 5s 1.0s 1 ease forwards;}
        #gdprbx .close{background:#484647; padding:4px 10px; font-size:11px; border-radius:2px; color:#fff; margin-left:5px;}
        .cookiebox{padding:1px 10px; font-size:13px; line-height:20px; color: #1c1c1c; font-family: Arial, segoe;}
        .cookiebox a{color:#000; font-weight:bold;}
        @keyframes slideup{ 100% {transform: translateY(-100px); }}
        @-webkit-keyframes slideup{100% { -webkit-transform: translateY(-100px); }}
        @-moz-keyframes slideup{100% { -moz-transform: translateY(-100px); }}
		/*Entertanment New POP-UP*/
		.popEntBox{display:block; width:317px; font-weight:600; position:relative; position:fixed; right:-320px; bottom:80px; animation-name:slidepop; -webkit-animation-name:slidepop; -webkit-animation-duration:2s; animation-duration:2s; animation-fill-mode:forwards; -webkit-animation-fill-mode:forwards; z-index:9;}
		@-webkit-keyframes slidepop{100% {right:30px; bottom:100px;}}
		@keyframes slidepop{100% {right:30px; bottom:100px;}}
		.popCloseBtn{display:inline-block; width:26px; height:26px; background-repeat:no-repeat; background-position:center; background-size:11px; border:3px solid #005baa; background-image:url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAQAAAD8fJRsAAAACXBIWXMAAAsTAAALEwEAmpwYAAAASUlEQVQYV2MQ2CxwlEeMAQnwiAkc5dvEIHCU/7/AVYQUUPgqUOQojAGVQuEhOKiKkKTQhBFSGMI4JXAYhcNynM7F6UG+TdiDBAA0Kz+kMXBmGgAAAABJRU5ErkJggg=='); border-radius:50%; position:absolute; top:-13px; right:-13px; z-index:9; background-color:#ffffff;}
		.popEntBox .popBoxHed{background-color:#005baa; font-size:16px; line-height:20px; color:#ffffff; padding:10px;}
		.popEnt{border-left:3px solid #e2e2e2; border-right:3px solid #e2e2e2; border-bottom:3px solid #e2e2e2; display:block; background-color:#eeeeee; padding:8px; clear:both; overflow:hidden;}
		.popEnt figure{width:65px; height:59px; float:left; margin-right:10px;}
		.popEnt p{font-size:14px; line-height:21px;}
    </style><script>
(function() { 
    var name = "gdpr-consent=";
    console.log(name);
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    console.log(ca);
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
        console.log(c.substring(name.length, c.length));
        document.getElementById('gdprbx').style.display='none';
            return c.substring(name.length, c.length);
        }
      else {
document.getElementById('gdprbx').style.display='block';
}
    }
    return "";
})(); 
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
   console.log('working');
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    return false;
}
/*Entertanment New POP-UP*/
$(document).ready(function(){$('.popCloseBtn').click(function(){$('.popEntBox').hide()});});
</script>
</div><!--ls:end[component-1500295237631]--></div><div class="ls-cmp-wrap" id="w1517571703134"><!--ls:begin[component-1517571703134]--><div class="iw_component" id="1517571703134"><div class="articleAdbase">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
     function checkreferrer(){
        var o=document.referrer;
        var subcatname ;
        return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
        }
    var title = document.getElementsByTagName("title")[0].innerHTML;
    if(document.getElementById("subCategoryUrl") != null){
    var subcatname = document.getElementById("subCategoryUrl").innerHTML;
    }
    var cats = title.split("-");
    var catname = cats[cats.length-1];
    catname = catname.trim();
    if((catname.trim() =='Mumbai Guide') || (catname.trim() =='mumbai guide')){catname = 'mumbai-guide';}
    if(subcatname == 'food'){subcatname = 'mumbai-food'}
    catname = catname.trim().toLowerCase();
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      
        catname= catname+"_"+subcatname;
     
      console.log("catname = "+catname);
      console.log("subcatname = "+subcatname);  
      googletag.cmd.push(function() {
          
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/footer_728x90', [[970, 250], [728, 90]], 'midday_ros_footer_728x90').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/lhs_160x600', [160, 600], 'midday_ros_lhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/medium_300x250', [[300, 600], [300, 250]], 'midday_ros_medium_300x250').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/pagepush_996x60', [[996, 60], [728, 90], [996, 270]], 'midday_ros_pagepush').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/rhs_160x600', [160, 600], 'midday_ros_rhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/top_300x250', [[300, 600], [300, 250]], 'midday_ros_top_300x250').addService(googletag.pubads());	
                
        googletag.pubads().set("page_url", "https://mid-day.com");
        googletag.pubads().setTargeting('category', getMetaKeywordsContent());
		googletag.pubads().setTargeting('Midday_Keyword', getMetaKeywordsContent());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
        googletag.display("midday_ros_pagepush");
        googletag.display("header_ad_top_adbox");
        googletag.display("midday_ros_lhs_160x600");
        googletag.display("midday_ros_rhs_160x600");	
        googletag.display("midday_ros_top_300x250");	
		
      });
    </script>
    <script>
    function getMetaKeywordsContent() {
    var metas = document.getElementsByTagName('meta');for (var i=0; i< metas.length; i++) {if (metas[i].getAttribute("name") == "keywords") {var value = metas[i].getAttribute("content").split(",").map(Function.prototype.call, String.prototype.trim);console.log(value);return value;}}return '';}
    </script>
</div></div><!--ls:end[component-1517571703134]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>