

<!doctype html>
<html lang="en">
    <head>
        <title>Sohum Shah completes 10 years: When I look back at my journey so far, it is so surreal</title>
        <meta name="description" content="The actor marked his debut with ‘Ship of Theseus’ in 2012 and since then he has never looked back">
        <meta name="keywords" content="Sohum Shah, 10 years of Sohum Shah, Bollywood, Bollywood News, Bollywood Latest News, Bollywood Breaking News, Bollywood Latest Updates, Entertainment News, Entertainment Latest News, Entertainment Breaking News, Entertainment Updates">
        <meta name="news_keywords" content="Sohum Shah, 10 years of Sohum Shah, Bollywood, Bollywood News, Bollywood Latest News, Bollywood Breaking News, Bollywood Latest Updates, Entertainment News, Entertainment Latest News, Entertainment Breaking News, Entertainment Updates">
        <meta property="og:title" content="Sohum Shah completes 10 years: When I look back at my journey so far, it is so surreal"/>
        <meta property="og:description" content="The actor marked his debut with ‘Ship of Theseus’ in 2012 and since then he has never looked back">
        <meta property="og:site_name" content="Mid-day"/>
                    <meta property="og:type" content="article"/>
                <meta property="og:url" content="https://www.mid-day.com/entertainment/bollywood-news/article/sohum-shah-completes-10-years-when-i-look-back-at-my-journey-so-far-it-is-so-surreal-23236927"/>
                    <meta property="og:image" content="https://images.mid-day.com/images/images/2022/jul/Sohum-Shah-10-HP_d.jpg"/>
            <meta property="og:image:alt" content="Sohum Shah/ PC-PR"/>
          
        <meta property="fb:page_id" content="101982830708"/>
        <meta property="fb:app_id" content="854936678691784" />
        <meta name="twitter:site" content="@mid_day"/> 
        <meta name="twitter:card" content="summary_large_image"/>   
                <meta name="twitter:url" content="https://www.mid-day.com/entertainment/bollywood-news/article/sohum-shah-completes-10-years-when-i-look-back-at-my-journey-so-far-it-is-so-surreal-23236927"/>
        <meta name="twitter:title" content="Sohum Shah completes 10 years: When I look back at my journey so far, it is so surreal"/>
        <meta name="twitter:description" content="The actor marked his debut with ‘Ship of Theseus’ in 2012 and since then he has never looked back"/>
                <meta name="twitter:creator" content="@mid_day"/> 
        <meta name="robots" content="index, follow, noodp, noydir"/>
        <link rel="canonical" href="https://www.mid-day.com/entertainment/bollywood-news/article/sohum-shah-completes-10-years-when-i-look-back-at-my-journey-so-far-it-is-so-surreal-23236927" />
                <meta property="article:published_time" content="2022-07-20T8:51:00+5:30"/>
        <meta property="article:modified_time" content="2022-07-20T9:08:41+5:30" />
        <meta http-equiv="Last-Modified" content="2022-07-20T9:08:41+5:30" />
        
                <!-- for article start -->
        <script type="application/ld+json">
        [{
            "@context": "https://schema.org",
            "mainEntityOfPage":"https://www.mid-day.com/entertainment/bollywood-news/article/sohum-shah-completes-10-years-when-i-look-back-at-my-journey-so-far-it-is-so-surreal-23236927",
            "@type": "NewsArticle",
            "url": "https://www.mid-day.com/entertainment/bollywood-news/article/sohum-shah-completes-10-years-when-i-look-back-at-my-journey-so-far-it-is-so-surreal-23236927",
            "articleBody":"Bollywood actor Sohum Shah completes 10 years in the industry today and the actor has come a long way from the life he lived in Sri Ganganagar. The actor marked his debut with &lsquo;Ship of Theseus in 2012 and since then he has never looked back. As a young kid, Sohum always wanted to become an actor but his circumstances never allowed him to pursue his only pursuit of life. The actor has time and again proved himself to be worthy with his performances in &lsquo;The Big Bull, &lsquo;Simran, &lsquo;Tumbbad, &lsquo;Talvar, &lsquo;New Borns, and many more. His performance in Maharani was a huge success and eventually, the actor will be next seen in Maharani 2. Also Read: Exclusive! Maharani: Amit Sial and Sohum Shahs character look revealed Talking about his journey in the film industry, Sohum says It has been ten years for me as an actor and when I look back at my journey so far, it is so surreal. It has not been easy and I come from a place where we have been fans of actors and their work. I remember, there was a time when Manoj Bajpayee sir was shooting in Sri Ganganagar so I travelled 30-40 kms just to have a glimpse of him. I used to dream back then that I would one day become an actor and today, I am part of this industry, I am acting, producing projects. He further added I started from scratch with a film like Ship of Theseus which was a niche film and now today, I am doing massy and widely appreciated shows like Maharani. Apart from that, I had opportunities to perform as an actor in Tumbbad, Simran and Talvar. I would say that it has been a magical journey for me and the most important stage of my career which I cherish the most is that I got an opportunity to work with Irrfan Sahab and that was the best thing life has offered me in this journey. I am extremely excited about how this journey unfolds ahead. Also Read: Sohum Shah: I am feeling absolutely thrilled as we finally announce Dahaad Taking to his social media, the actor pens a very emotional note down Doston 10 saal ho gaye hai iss journey ko... I started with this small gem Ship Of Theseus... Over the years I got to play so many different characters, each with their own back story, challenges and fulfilment... While growing up, I always wanted to play some larger-than-life characters, and Im glad Ive got an opportunity to do this now, with Maharani and hopefully many more characters up ahead. Forever grateful for all the hits and misses. Onto the next 10. View this post on Instagram A post shared by Sohum Shah (@shah_sohum) With every performance passing, Sohum Shah has always proved himself as an actor. His journey from a small town to B-Town has been full of struggles and is an inspiration. The star has continuously put up a fight to protect his dreams and ambitions. Its high time that he gets his due. Not only is his story worth remembering but it can inspire the youth to follow their dreams. The actor has a lineup of Maharani 2, Dahaad, and an anthology among many others.",
            "articleSection":"Entertainment",
            "headline": "",
            "description":"The actor marked his debut with ‘Ship of Theseus’ in 2012 and since then he has never looked back",
            "keywords":["Sohum Shah, 10 years of Sohum Shah, Bollywood, Bollywood News, Bollywood Latest News, Bollywood Breaking News, Bollywood Latest Updates, Entertainment News, Entertainment Latest News, Entertainment Breaking News, Entertainment Updates"],
            "author": "mid-day online correspondent",
            "datePublished": "2022-07-20 08:51:00 PM",
            "dateModified": "2022-07-20 09:08:41 PM",
            "image":{
                "@context": "https://schema.org",
                "@type": "ImageObject",
                "width": "788px",
                "height": "443px",
                "url":"https://images.mid-day.com/images/images/2022/jul/Sohum-Shah-10-HP_d.jpg"
            },
            "publisher":{
                "@context": "https://schema.org",
                "@type": "Organization",
                "name": "Mid-day",
                "logo": {
                    "@context": "https://schema.org",
                    "@type": "ImageObject",
                    "width": "365px",
                    "height": "83px",
                    "url": "https://www.mid-day.com/assets/images/logo.png"
                },
                "url":"https://www.mid-day.com/"
            }
        }]
        </script>

        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "name": "Sohum Shah/ PC-PR",
            "author": "mid-day online correspondent",
            "datePublished": "2022-07-20"
        }
        </script>
        <!-- for article end -->
    	   	
   		<!-- Breadcrumb Schema Start -->
        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": 
            [
                {
                    "@type": "ListItem",
                    "position": "1",
                    "item": {
                        "@id": " https://www.mid-day.com/",
                        "name": "Home"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": "2",
                    "item": {
                        "@id": "https://www.mid-day.com/entertainment",
                        "name": "Entertainment News"
                    }
                }
                                ,
                                {
                    "@type": "ListItem",
                    "position": "3",
                    "item": {
                        "@id": "https://www.mid-day.com/entertainment/bollywood-news",
                        "name": "Bollywood News"
                    }
                },                                                                {
                    "@type": "ListItem",
                    "position": "4",
                    "item": {
                        "@id": "https://www.mid-day.com/entertainment/bollywood-news/articles",
                        "name": "Article"
                    }
                },
                                {
                    "@type": "ListItem",
                    "position": "5",
                    "item": {
                        "@id": "https://www.mid-day.com/entertainment/bollywood-news/article/sohum-shah-completes-10-years-when-i-look-back-at-my-journey-so-far-it-is-so-surreal-23236927",
                        "name": "Sohum Shah completes 10 years When I look back at my journey so far it is so surreal"
                    }
                }
                            ]
        }
        </script>
        <!-- Breadcrumb Schema End -->

                <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "WebPage",
            "name": "Sohum Shah completes 10 years: When I look back at my journey so far, it is so surreal",
            "description": "The actor marked his debut with ‘Ship of Theseus’ in 2012 and since then he has never looked back",
            "keywords":"Sohum Shah, 10 years of Sohum Shah, Bollywood, Bollywood News, Bollywood Latest News, Bollywood Breaking News, Bollywood Latest Updates, Entertainment News, Entertainment Latest News, Entertainment Breaking News, Entertainment Updates",
            "url" : "https://www.mid-day.com/entertainment/bollywood-news/article/sohum-shah-completes-10-years-when-i-look-back-at-my-journey-so-far-it-is-so-surreal-23236927"
        }
        </script>

        <!-- Schema website 08-07-2022-Sagar Pund Start -->
        <script type="application/ld+json">
            {"@context": "https://schema.org","@type": "WebSite","url": "https://www.mid-day.com/","potentialAction":{ "@type": "SearchAction", "target": "https://www.mid-day.com/home/search?cx=partner-pub-6581022503852572%3A2448125145&cof=FORID%3A10&ie=UTF-8&q={search_term_string}","query-input": "required name=search_term_string" } } 
        </script>
        <!-- Schema website 08-07-2022-Sagar Pund End -->

        
        <!-- for live blog start -->
                <!-- for live blog end -->

        <!-- Navigation schema start -->
        <script type="application/ld+json">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</script>
		<!-- Navigation schema end -->

        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <link rel="amphtml" href="https://www.mid-day.com/amp/entertainment/bollywood-news/article/sohum-shah-completes-10-years-when-i-look-back-at-my-journey-so-far-it-is-so-surreal-23236927"/> 
                <link rel="stylesheet" href="https://www.mid-day.com/assets/css/bootstrap.min.css?v=1.0" type="text/css">
        <link rel="shortcut icon" href="https://www.mid-day.com/md-48.ico" type="image/x-icon">
        <meta name="theme-color" content="#2755A5">
        <meta name="background_color" content="white">
        <link rel="manifest" href="https://www.mid-day.com/manifest.webmanifest?v=1.2">
        <link rel="apple-touch-icon" href="https://www.mid-day.com/assets/images/mid-day-logo-192.png">
        
        <!-- Load page wise css start -->
                    <link rel="stylesheet" href="https://www.mid-day.com/article-final.css?v=1.3" type="text/css">
                <!-- Load page wise css end -->
        
        <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
        <script>
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
                var REFRESH_KEY = 'refresh';
                var REFRESH_VALUE = 'true';
                var mapping1 = googletag.sizeMapping().
                addSize([728, 90], [[970, 90], [728, 90]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
                build();
                googletag.defineSlot('/1025214/Midday_responsive1', [970, 90], 'div-gpt-ad-1649247055648-0').defineSizeMapping(mapping1).setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
                var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 30;
                googletag.pubads().addEventListener('impressionViewable', function(event) {
                    var slot = event.slot;
                    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
                        setTimeout(function() {
                            googletag.pubads().refresh([slot]);
                        }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
                    }
                });
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
                googletag.display("div-gpt-ad-1649247055648-0");
            });        

            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
                var REFRESH_KEY = 'refresh';
                var REFRESH_VALUE = 'true';
                googletag.defineSlot('/1025214/Midday_display_skyscrapper_left', [120, 600], 'div-gpt-ad-1649247162817-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
                googletag.defineSlot('/1025214/Midday_display_skyscrapper_right', [120, 600], 'div-gpt-ad-1649247283886-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
                googletag.defineSlot('/1025214/Midday_responsive_RHS',  [300, 250], 'div-gpt-ad-1649247345957-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
                googletag.defineSlot('/1025214/Midday_responsive_Bottom', [[970, 90], [728, 90]], 'div-gpt-ad-1649247674444-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
                var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 30;
                googletag.pubads().addEventListener('impressionViewable', function(event) {
                    var slot = event.slot;
                    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
                        setTimeout(function() {
                            googletag.pubads().refresh([slot]);
                        }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
                    }
                });
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
                googletag.display("div-gpt-ad-1649247162817-0");
                googletag.display("div-gpt-ad-1649247283886-0");
                googletag.display("div-gpt-ad-1649247345957-0");
                googletag.display("div-gpt-ad-1649247674444-0");
            });

            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
                googletag.defineSlot('/1009127,1025214/Midday_Top_GNI', [320, 50], 'div-gpt-ad-1651822010398-0').addService(googletag.pubads());
                googletag.defineSlot('/1009127,1025214/midday_display', [300, 600], 'div-gpt-ad-1651485206174-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
                googletag.display('div-gpt-ad-1651822010398-0');
                googletag.display('div-gpt-ad-1651485206174-0');
            });
        </script>
                    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-213337986-1"></script> 
            <script data-cfasync="false"> 
                window.dataLayer = window.dataLayer || []; 
                function gtag(){dataLayer.push(arguments);} 
                gtag('js', new Date()); 
                gtag('config', 'UA-213337986-1'); 
            </script> 
            <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-2326030-39"></script> 
            <script data-cfasync="false"> 
                window.dataLayer = window.dataLayer || []; 
                function gtag(){dataLayer.push(arguments);} 
                gtag('js', new Date()); 
                gtag('config', 'UA-2326030-39'); 
            </script> 
                <script src="https://www.mid-day.com/assets/js/jquery.min.js"></script>
        <script src="https://cmp.uniconsent.com/v2/stub.min.js"></script>
        <script async src='https://cmp.uniconsent.com/v2/a635e66530/cmp.js'></script>
        <script type="text/javascript">
            const screenHeight = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
            if(screenHeight < 1024){
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.googletag.pubads().enableAsyncRendering();
                    window.googletag.pubads().disableInitialLoad();
                });
                (adsbygoogle = window.adsbygoogle || []).pauseAdRequests = 1;
                __tcfapi("addEventListener", 2, function(tcData, success) {
                    if (success && tcData.unicLoad  === true) {
                        if(!window._initAds) {
                            window._initAds = true;
                            var script = document.createElement('script');
                            script.async = true;
                            script.src = 'https://dsh7ky7308k4b.cloudfront.net/publishers/mid-daycom.min.js';
                            document.head.appendChild(script);
                        }
                    }
                });
            }
        </script>
        <script src="https://www.mid-day.com/assets/js/lozad.js" async></script>
                    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2326030-39"></script> 
            <script> 
                window.dataLayer = window.dataLayer || []; 
                function gtag(){dataLayer.push(arguments);} 
                gtag('js', new Date()); 
                gtag('config', 'UA-2326030-39'); 
            </script> 
            <script async src="https://www.googletagmanager.com/gtag/js?id=UA-213337986-1"></script> 
            <script> 
                window.dataLayer = window.dataLayer || []; 
                function gtag(){dataLayer.push(arguments);} 
                gtag('js', new Date()); 
                gtag('config', 'UA-213337986-1'); 
            </script> 
         
        <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1">
        </noscript>
        <script type="text/javascript">
            var domain2 = 'https://www.mid-day.com/';
            var domain = 'https://www.mid-day.com/'+'/';
            if (domain2.charAt(domain2.length - 1) == '/') {
                domain2 = domain2.substr(0, domain2.length - 1);
            }
        </script>
        <script defer src="https://cdn.unblockia.com/h.js"></script>
        <script src="//d3u598arehftfk.cloudfront.net/prebid_hb_463_692.js" async></script>  
        <!-- <script async id="AV61f7c6cf240f7658ac333d06" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=61f7c6cf240f7658ac333d06&AV_PUBLISHERID=61e7ee117448500e55618df8"></script>  -->
    </head>
    <body>                                                
    <div class="text-center" style="min-height:130px;">
	    <div class="" style="width:100%">             
		  <!-- /1025214/Midday_responsive1 -->
		  <div id='div-gpt-ad-1649247055648-0'></div>           
	   	</div>
	</div>
	<div id="upper-height"></div>
	<style>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</style>

<div class="d-none d-md-block">
      <!-- /1025214/Midday_display_skyscrapper_left -->
      <div class="fixed-left">
        <div id='div-gpt-ad-1649247162817-0' style='min-width: 120px; min-height: 600px;'></div>
      </div>
      <!-- /1025214/Midday_display_skyscrapper_right -->
      <div class="fixed-right">
        <div id='div-gpt-ad-1649247283886-0' style='min-width: 120px; min-height: 600px;'></div>
      </div>
</div> 
<div id="stickyhead">
    <input type="hidden" id="search_type">
    <!-- Desktop header start -->
    <div class="container text-mid-header pt-3 d-md-block d-none" >
        <div class="row">
            <div class="col">
                <div class="container h-100 text-left">
                    <div class="row h-50">
                        <div class="col-8 px-0">
                            <span class="greybackround desktop-trends d-inline-block">
                                <span class="text-muted" style="padding-right:96px"> Search...</span>
                                <i class="fa fa-microphone px-1" aria-hidden="true" onclick="console.log('trigger voiceSearch');voiceSearch();"></i>
                                <i class="fa fa-search pr-1" aria-hidden="true"></i>
                                <form class="form-inline form-inline-ct form-inline-ct-dk" method="post" id="songs-search-form">
                                    <div class="input-group ant-search-ct" style="left: 0% !important;width: 24vw !important;height: 30px !important;box-shadow: 0px -4px 20px 0px grey;border-radius: 5px;z-index:1001">
                                    <i class="fa fa-microphone px-2 microphonein" aria-hidden="true" onclick="console.log('trigger voiceSearch');voiceSearch();"></i>
                                        <ul class="pl-0" style="position: absolute;z-index: 9;top: 30px;background: white;width: 24vw !important;;box-shadow: 0px 20px 25px 0px grey;background: white;white-space: initial;padding-bottom:8px;" id="trending_keywords">
                                            <li class="recentsearch border-0" style="display: none;font-size: 20px;">
                                                <a style="font-size: 14px;color: #204d9b;font-weight:600"><i class="fa fa-history" style="transform: rotate3d(0, 0, 1, 45deg);padding-inline: 10px;" aria-hidden="true"></i>Recent Searches</a>
                                            </li>
                                            <li class="trending-news-li" style="display: block;font-size: 20px;">
                                                <a style="font-size: 14px;color: #204d9b;font-weight:600"><i class="fa fa-long-arrow-up" style="transform: rotate3d(0, 0, 1, 45deg);padding-inline: 10px;" aria-hidden="true"></i>Trending News</a>
                                            </li>
                                        </ul>
                                        <input type="text" class="form-control" placeholder="Search here.." autocomplete="off"  id="tags" style="border-radius: 5px;">
                                        <div class="input-group-append">
                                            <button class="btn btn-secondary search-icon-ct" type="submit">
                                            search
                                            </button>
                                        </div>
                                    </div>
                                </form>
                            </span>
                        </div>
                        <!-- <div class="col">
                            <span class="greybackround-trans d-inline-block" onclick="alert('Trigger translation')">
                                <span class="text-muted px-2"> Translate</span>
                                <i class="fa fa-chevron-down text-right " aria-hidden="true"></i>
                            </span>
                        </div> -->
                    </div>
                    <div class="row">
                        <div class="col-4 px-0" style="padding-top: 9px;">
                            <a rel="noreferrer" class="align-middle" href="https://epaper.mid-day.com/" target="_blank"><span class="font-weight-bold text-md-blue">Today's E-paper</span></a>
                        </div>
                        <!-- <div class="col d-none pt-2">
                            <a href="/search/lgbtqia+-articles">
                                <img style="width: 14px;" src="images/icons/pridemonth5050.jpg" alt="This Pride Month, we are offering free access to all our premium LGBTQIA+ coverage. Enjoy reading and sharing!" title="This Pride Month, we are offering free access to all our premium LGBTQIA+ coverage. Enjoy reading and sharing!">
                                <span class="font-weight-bold" style="color:#2755a5;vertical-align: -webkit-baseline-middle;">Pride Month</span>
                            </a>
                        </div> -->
                        <div class="col pl-5 ml-2 pt-2">
                            <a href="https://www.mid-day.com/lifestyle/horoscope">
                                <img style="width: 26px;" class="pt-1 mr-1 " id="horoscopeimage" src="https://www.mid-day.com/assets/images/horoscope/Group37.png" alt="Horoscope Image" title=" Read horoscope today, tomorrow and weekly news. Get astrological predictions related to your zodiac signs including info on daily horoscope">
                                <span class="font-weight-bold" style="color:#2755a5;vertical-align: -webkit-baseline-middle;"></span>
                            </a>
                            <script>
                                var arrscope = [37,38,39,40,41,42,43,44,45,46,47,48]
                                var countscope = 0;
                                setInterval(function() {
                                    console.log(arrscope.length)
                                    if(countscope>=arrscope.length){
                                        console.log(arrscope.length)
                                        countscope = 0;
                                    }
                                    $('#horoscopeimage').attr('src','/assets/images/horoscope/Group'+arrscope[countscope]+'.png')
                                    $('#horoscopeimagemobile').attr('src','/assets/images/horoscope/Group'+arrscope[countscope]+'.png')
                                    countscope++
                                }, 2000);
                            </script>
                        </div>
                    </div>
                </div>
            </div>
            <div class="col text-center">
                <a href="https://www.gujaratimidday.com/" target="_blank"><small class="othersite">Mid-day Gujarati</small></a>
                <a href="https://www.inquilab.com/" target="_blank"><small class="othersite">Inquilab</small></a>
                <div><a href="https://www.mid-day.com/"><img src="https://www.mid-day.com/assets/images/logo.png" alt="Mid-Day"></a></div>
            </div>
            <div class="col">
                <div class="container h-100 text-right justify-content-right">
                    <div class="row h-50">
                        <div class="col-7">
                            <a class="cityhref" href="https://www.mid-day.com/weathermap">
                            <img class="pr-1 pb-2 weathergif" style="width: 35px;" src="https://www.mid-day.com/assets/images/icons/Sunny-day.gif" alt="">
                            <div class="d-inline-block">
                                <span class="font-weight-bold" id="temp"></span>
                                <span class="font-weight-bold">&deg;C</span>
                                <span class="cityname">Mumbai</span>
                            </div>
                            </a>
                        </div>
                        <div class="col-5 px-0">
                            <p>
                                Wed, 20 Jul, 2022<br>                            </p>
                        </div>
                    </div>
                    <div class="row justify-content-right">
                        <div class="col-7 pr-0 text-right">
                            <span>
                                <img class="pollution_image pt-2 pr-4" src="" style="width:53px;" title="" alt="">
                                <a class="btn d-inline noti-click btn-right-arrow-new text-center">
                                    <i class="fa fa-bell-o position-relative mt-2 mr-3 pr-1" style="color: #0066b1;font-size: 23px;border-radius: 50%;vertical-align: baseline; vertical-align: -webkit-baseline-middle;"><p class="add5new">5+</p></i>
                                </a>
                                <!-- <div class="date-wrapper-top game-text">
                                    <p class="whatp1" >Latest</p> 
                                </div> -->
                                <div class="noti-open border" style="display: none;">
                                    <span class=" float-left pl-2">Updates</span>
                                    <p class="text-right mb-0 border-bottom pb-2"><i class="fa fa-times-circle text-right" style="font-size:16px;" aria-hidden="true"></i></p>
                                    <div id="desktop_noti">
                                    </div>
                                    <div>
                                        <a href="https://www.mid-day.com/notifications/">
                                            <!-- ?home-notificationsbar -->
                                            <p class="my-1 pt-2 pl-1 text-center" style="color:#0066b1">View All Latest</p>
                                        </a>
                                    </div>
                                </div>

                                <a class="" title="Mid Day Shorts"  href="https://www.mid-day.com/mid-day-shorts?homewebstories-icon">
                                <p class="d-inline" style="vertical-align: bottom; vertical-align: -webkit-baseline-middle; "><img class="img-mdshorts-new mt-1 mr-3" alt="mid-day shorts" src="https://www.mid-day.com/assets/images/md-img.png"></p>
                                </a>
                            </span>
                            <!-- <span>
                            </span> -->
                        </div>
                        <div class="col-5 px-0 position-relative subhover">
                            <a target="_blank" href="https://subscription.mid-day.com/default?clientId=615416e390b3f82052063f17&clientContentId=23226722&viewId=627cc29b2ee0e31192bd3a36"><button class="btn sub-button"> Subscribe</button></a>
                            <div class="position-absolute mdsubpopparent">
                                <div class="triangle-up"></div>
                                <ul class="mb-0 mdsubpop pb-3 pt-2 px-4 text-left">
                                    <li><i class="fa fa-check-circle pr-2 text-md-blue" aria-hidden="true"></i>Unlimited access to Mid-Day Gold</li>
                                    <li><i class="fa fa-check-circle pr-2 text-md-blue" aria-hidden="true"></i>Exclusive and in-depth stories</li>
                                    <li><i class="fa fa-check-circle pr-2 text-md-blue" aria-hidden="true"></i>Premium stories from Sunday Mid-Day</li>
                                    <li><i class="fa fa-check-circle pr-2 text-md-blue" aria-hidden="true"></i>Best Value Deal!</li>
                                    <a href="https://subscription.mid-day.com/default?clientId=615416e390b3f82052063f17&clientContentId=23226722&viewId=627cc29b2ee0e31192bd3a36"><button class="btn sub-button w-100"> Subscribe</button></a>
                                </ul>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <!-- Desktop header End -->



    <!-- Mobile header start -->
    <div class="container d-block d-md-none text-center pt-2 text-mid-header-mobile">
        <nav id="menu" class="text-left" style="top:150px">
            <ul class="parent-menu menuUl">
            <li>
                <div class="serchmenucl outsiteclick">
                    <div class="clser">
                        <a rel="noopener" href="javascript:void(0)" class="closein" onclick="closeNav()"><span class="icon-close">&times;</span></a>
                        <a rel="noopener" href="javascript:void(0);" class="search-icon desk-ser-click desk-ser-click-top" ><span class="icon-search"></span></a>
                        <form class="form-inline form-inline-ct form-inline-ct-top" method="post" id="burger-search-form">
                        <!-- <div class="input-group ant-search-ct ant-search-ct-top ">
                            <input type="text" class="form-control" placeholder="Search here.." autocomplete="off"  id="burger_menu_tags">
                            <div class="input-group-append">
                                <button class="btn btn-secondary search-icon-ct" type="submit">
                                    <i class="fa fa-search"></i> search
                                </button>
                            </div>
                        </div> -->
                        </form>
                    </div>
                    <span class="datetm">Wednesday, 20 July, 2022 </span>
                </div>
            </li>
            <li class="topfl">
                <a href="https://www.mid-day.com/">Home</a>
                <div class="today-epaper">
                    <a rel="noreferrer" href="https://epaper.mid-day.com/" target="_blank">Today's E-paper</a> <!-- <span class="arrow-right icon-right-arrow"></span> --></a>
                </div>
            </li>
                    
<li class="position-relative">
    <a href="https://www.mid-day.com/mumbai/" class="w-75 cls_Inline ">Mumbai </a>
        <span class="arrow-right icon-right-arrow pull-right subMenu" ></span>
        <ul  class="submenuList">
                <li class="menuheding">
            <h2 class="">Mumbai</h2>
        </li>
                <li ><a href="https://www.mid-day.com/mumbai/mumbai-news/" class="">Mumbai News</a></li>
                <li ><a href="https://www.mid-day.com/mumbai/mumbai-crime-news/" class="">Mumbai Crime News</a></li>
                <li ><a href="https://www.mid-day.com/search/mumbai+rains-all" class="">Mumbai Rains</a></li>
            </ul>
</li>
        
<li class="position-relative">
    <a href="https://www.mid-day.com/entertainment/" class="w-75 cls_Inline ">Entertainment </a>
        <span class="arrow-right icon-right-arrow pull-right subMenu" ></span>
        <ul  class="submenuList">
                <li class="menuheding">
            <h2 class="">Entertainment</h2>
        </li>
                <li ><a href="https://www.mid-day.com/entertainment/bollywood-news/" class="">Bollywood</a></li>
                <li ><a href="https://www.mid-day.com/entertainment/web-series/" class="">Web Series</a></li>
                <li ><a href="https://www.mid-day.com/entertainment/television-news/" class="">Television</a></li>
                <li ><a href="https://www.mid-day.com/entertainment/hollywood-news/" class="">Hollywood</a></li>
                <li ><a href="https://www.mid-day.com/entertainment/regional-indian-cinema-news/" class="">Regional Cinema</a></li>
            </ul>
</li>
        
<li class="position-relative">
    <a href="https://www.mid-day.com/podcast/" class="w-75 cls_Inline ">Podcast </a>
        <ul  class="submenuList">
            </ul>
</li>
        
<li class="position-relative">
    <a href="https://www.mid-day.com/news/" class="w-75 cls_Inline ">News </a>
        <span class="arrow-right icon-right-arrow pull-right subMenu" ></span>
        <ul  class="submenuList">
                <li class="menuheding">
            <h2 class="">News</h2>
        </li>
                <li ><a href="https://www.mid-day.com/news/india-news/" class="">India News</a></li>
                <li ><a href="https://www.mid-day.com/news/world-news/" class="">World News</a></li>
                <li ><a href="https://www.mid-day.com/news/offbeat-news/" class="">Offbeat News</a></li>
                <li ><a href="https://www.mid-day.com/news/opinion/" class="">Opinion News</a></li>
            </ul>
</li>
        
<li class="position-relative">
    <a href="https://www.mid-day.com/sports/" class="w-75 cls_Inline ">Sports </a>
        <span class="arrow-right icon-right-arrow pull-right subMenu" ></span>
        <ul  class="submenuList">
                <li class="menuheding">
            <h2 class="">Sports</h2>
        </li>
                <li ><a href="https://www.mid-day.com/sports/cricket" class="">Cricket</a></li>
                <li ><a href="https://www.mid-day.com/sports/football" class="">Football</a></li>
                <li ><a href="https://www.mid-day.com/sports/other-sports" class="">Other Sports</a></li>
            </ul>
</li>
        
<li class="position-relative">
    <a href="https://www.mid-day.com/lifestyle/" class="w-75 cls_Inline ">Lifestyle </a>
        <span class="arrow-right icon-right-arrow pull-right subMenu" ></span>
        <ul  class="submenuList">
                <li class="menuheding">
            <h2 class="">Lifestyle</h2>
        </li>
                <li ><a href="https://www.mid-day.com/lifestyle/travel" class="">Travel</a></li>
                <li ><a href="https://www.mid-day.com/lifestyle/relationships" class="">Sex and Relationships</a></li>
                <li ><a href="https://www.mid-day.com/lifestyle/food" class="">Food</a></li>
                <li ><a href="https://www.mid-day.com/lifestyle/culture" class="">Culture</a></li>
                <li ><a href="https://www.mid-day.com/lifestyle/fashion" class="">Fashion</a></li>
                <li ><a href="https://www.mid-day.com/lifestyle/nature-and-wildlife/" class="">Nature and Wildlife</a></li>
                <li ><a href="https://www.mid-day.com/lifestyle/infotainment/" class="">Infotainment</a></li>
                <li ><a href="https://www.mid-day.com/lifestyle/health-and-fitness/" class="">Health & Fitness</a></li>
                <li ><a href="https://www.mid-day.com/lifestyle/horoscope/" class="">Horoscope</a></li>
            </ul>
</li>
        
<li class="position-relative">
    <a href="https://www.mid-day.com/photos-all/" class="w-75 cls_Inline ">Photos </a>
        <ul  class="submenuList">
            </ul>
</li>
        
<li class="position-relative">
    <a href="https://www.mid-day.com/timepass/" class="w-75 cls_Inline ">Timepass </a>
        <ul  class="submenuList">
            </ul>
</li>
        
<li class="position-relative">
    <a href="https://www.mid-day.com/sunday-mid-day/" class="w-75 cls_Inline ">Sunday Mid-Day </a>
        <ul  class="submenuList">
            </ul>
</li>
        
<li class="position-relative">
    <a href="https://www.mid-day.com/mumbai-guide/" class="w-75 cls_Inline ">Mumbai Guide </a>
        <span class="arrow-right icon-right-arrow pull-right subMenu" ></span>
        <ul  class="submenuList">
                <li class="menuheding">
            <h2 class="">Mumbai Guide</h2>
        </li>
                <li ><a href="https://www.mid-day.com/mumbai-guide/mumbai-food/" class="">Mumbai Food</a></li>
                <li ><a href="https://www.mid-day.com//mumbai-guide/things-to-do/" class="">Things to do</a></li>
                <li ><a href="https://www.mid-day.com/mumbai-guide/famous-personalities/" class="">Famous Personalities</a></li>
            </ul>
</li>
        
<li class="position-relative">
    <a href="https://www.mid-day.com/authors/" class="w-75 cls_Inline ">Authors </a>
        <ul  class="submenuList">
            </ul>
</li>
        
<li class="position-relative">
    <a href="https://www.mid-day.com/health-and-wellness/" class="w-75 cls_Inline ">Health & Wellness </a>
        <ul  class="submenuList">
            </ul>
</li>
        
<li class="position-relative">
    <a href="https://www.mid-day.com/brand-media/" class="w-75 cls_Inline ">Brand Media </a>
        <ul  class="submenuList">
            </ul>
</li>
        
<li class="position-relative">
    <a href="https://www.mid-day.com/midday-premium/" class="w-75 cls_Inline ">Mid-Day Gold </a>
        <ul  class="submenuList">
            </ul>
</li>
        
<li class="position-relative">
    <a href="https://www.mid-day.com/https://www.middaycontent.com/" class="w-75 cls_Inline ">Content Services </a>
        <ul  class="submenuList">
            </ul>
</li>
        
<li class="position-relative">
    <a href="https://www.mid-day.com/videos-all/" class="w-75 cls_Inline ">Videos </a>
        <ul  class="submenuList">
            </ul>
</li>
            </ul>
        </nav>
        <div class="row py-2">
            <div class="col-3 text-left clickoutside position-relative">
                <i class="fa fa-bars font23 pr-2 pt-2 barmove" style="top:137px;left:10px" aria-hidden="true" onclick="openNav()"></i>
                
                <i class="fa fa-microphone px-1 font23 mobile-sr desktop-trends searchmove"  style="top:146px;left:35px" aria-hidden="true" onclick="console.log('trigger voiceSearch');voiceSearch();"></i>
                <form class="form-inline form-inline-ct form-inline-ct-dk" method="post" id="mobile-search-form">
                    <div class="input-group ant-search-ct ant-search-ct-onscroll">
                        <ul class="pl-0 mobileadul" style="position: absolute;z-index: 9;top: 26px;background: white;width: 80vw !important;;box-shadow: 0px 20px 25px 0px grey;background: white;white-space: initial;padding-bottom:8px;" id="trending_keywords_mobile">
                            <li class="recentsearch border-0" style="display: none;font-size: 20px;">
                                <a style="font-size: 14px;color: #204d9b;font-weight:600"><i class="fa fa-history" style="transform: rotate3d(0, 0, 1, 45deg);padding-inline: 10px;" aria-hidden="true"></i>Recent Searches</a>
                            </li>
                            <li class="trending-news-li-mobile" style="display: block;font-size: 20px;">
                                <a style="font-size: 14px;color: #204d9b;font-weight:600"><i class="fa fa-long-arrow-up" style="transform: rotate3d(0, 0, 1, 45deg);padding-inline: 10px;" aria-hidden="true"></i>Trending News</a>
                            </li>
                        </ul>
                        <input type="text" class="form-control" placeholder="Search here.." autocomplete="off" id="mobile_tags">
                        <div class="input-group-append">
                            <button class="btn btn-secondary search-icon-ct" type="submit">
                            search
                            </button>
                        </div>
                    </div>
                </form>
            </div>
            <div class="col-6">
                <div><a href="https://www.mid-day.com/"><img src="https://www.mid-day.com/assets/images/logo.png" alt="Mid-Day"></a></div>
            </div>
            <div class="col-3 pl-0 pt-1 text-right">
                <a class="btn px-1 d-inline noti-click btn-right-arrow-new text-center">
                    <i class="fa fa-bell-o position-relative mt-1  pr-1" style="color: #0066b1;font-size: 23px;border-radius: 50%;    vertical-align: middle;"><p class="add5new">5+</p></i>
                </a>

                <div class="noti-open border" style="display: none;">
                    <span class=" float-left pl-2">Updates</span>
                    <p class="text-right mb-0 border-bottom pb-2"><i class="fa fa-times-circle text-right" style="font-size:16px;" aria-hidden="true"></i></p>
                    <div id="desktop_noti-mobile">
                    </div>
                    <div>
                        <a href="https://www.mid-day.com/notifications/">
                            <!-- ?home-notificationsbar -->
                            <p class="my-1 pt-2 pl-1 text-center" style="color:#0066b1">View All Latest</p>
                        </a>
                    </div>
                </div>
                <script>
                    $('#desktop_noti').on('DOMSubtreeModified', function(){
                        var notif = $(this).html();
                        $('#desktop_noti-mobile').html(notif);
                    });
                </script>
                <a class="" title="Mid Day Shorts"  href="https://www.mid-day.com/mid-day-shorts?homewebstories-icon">
                    <p class="d-inline" style="vertical-align: sub;vertical-align: -moz-middle-with-baseline;"><img class="img-mdshorts-new " alt="mid-day shorts" src="https://www.mid-day.com/assets/images/md-img.png"></p>
                </a>
            </div>
        </div>
        <div class="row bg-grey-md py-1 justify-content-around" style="max-height:42px" >
            <div class="col-3 pt-2 pr-0 pl-1 text-left" style="font-size: small;flex: 0 0 29% !important;max-width: 29% !important;">
                <a class="cityhref" href="https://www.mid-day.com/weathermap">
                <img class="pr-1 weathergif" style="width: 32px;" src="https://www.mid-day.com/assets/images/icons/Sunny-day.gif" alt="">
                <div class="d-inline-block font12">
                    <span class="font-weight-bold" id="temp-mobile"></span>
                    <span class="font-weight-bold">&deg;C</span>
                    <span class="cityname">Mumbai</span>
                </div>
                </a>
                <script>
                    $('#temp').on('DOMSubtreeModified', function(){
                        var temp = $(this).text();
                        $('#temp-mobile').text(temp);
                    });
                </script>
            </div>
            <div class="col-1 px-0 position-relative mobiletitlepop">
                <img src="" style="width: 85%;" class="pt-1 pollution_image">
                <span class="mobiletitle position-absolute bg-grey-md" style="top: 0px;padding: 4px;border-radius: 10px;width: 376%;z-index: 9;;display:none;"></span>
            </div>
            <div class="col-3 px-0">
                <p class="mb-0 pt-2" style="font-size: 12px;">
                    Wed, 20 Jul, 2022<br>                </p>
            </div>
            <div class="col-4 position-relative mobilesub">
                <a target="_blank" href="https://subscription.mid-day.com/default?clientId=615416e390b3f82052063f17&clientContentId=23226722&viewId=627cc29b2ee0e31192bd3a36"><button class="btn sub-button w-100 px-3 py-1" onclick="$(this).next().show()"> Subscribe</button></a>
                <!-- <div class="position-absolute mdsubpopparent">
                    <div class="triangle-up"></div>
                    <ul class="mb-0 mdsubpop pb-3 pt-2 px-4 text-left">
                        <li><i class="fa fa-check-circle pr-2 text-md-blue" aria-hidden="true"></i>Unlimited access to Mid-Day Gold</li>
                        <li><i class="fa fa-check-circle pr-2 text-md-blue" aria-hidden="true"></i>Exclusive and in-depth stories</li>
                        <li><i class="fa fa-check-circle pr-2 text-md-blue" aria-hidden="true"></i>Premium stories from Sunday Mid-Day</li>
                        <li><i class="fa fa-check-circle pr-2 text-md-blue" aria-hidden="true"></i>Best Value Deal!</li>
                        <a href="https://subscription.mid-day.com/default?clientId=615416e390b3f82052063f17&clientContentId=23226722&viewId=627cc29b2ee0e31192bd3a36"><button class="btn sub-button w-100"> Subscribe</button></a>
                    </ul>
                </div> -->
            </div>
        </div>
        <div class="row py-2">
            <div class="col-4 pt-1 text-left">
                <a rel="noreferrer" href="https://epaper.mid-day.com/" target="_blank"><span class="font-weight-bold text-md-blue">Today's E-paper</span></a>
                <!-- <span class="font-weight-bold text-md-blue">Translate</span>
                <i class="fa fa-chevron-down " aria-hidden="true"></i> -->
            </div>
            <div class="col-4 pt-1">
                <!-- <a rel="noreferrer" href="https://epaper.mid-day.com/" target="_blank"><span class="font-weight-bold text-md-blue">Today's E-paper</span></a> -->
            </div>
            <!-- <div class="col-4 d-none text-right">
                <a href="/search/lgbtqia+-articles" >
                    <img style="width: 12px;" src="images/icons/pridemonth5050.jpg" alt="This Pride Month, we are offering free access to all our premium LGBTQIA+ coverage. Enjoy reading and sharing!" title="This Pride Month, we are offering free access to all our premium LGBTQIA+ coverage. Enjoy reading and sharing!">
                    <span class="font-weight-bold" style="color:#2755a5;vertical-align: middle;vertical-align: -webkit-baseline-middle;padding-top:3px">Pride Month</span>
                </a>
            </div> -->
            <div class="col-4 text-right">
                <a href="https://www.mid-day.com/lifestyle/horoscope">
                    <img style="width: 26px;" class=" mr-1 " id="horoscopeimagemobile" src="https://www.mid-day.com/assets/images/horoscope/Group37.png" alt="Horoscope Image" title=" Read horoscope today, tomorrow and weekly news. Get astrological predictions related to your zodiac signs including info on daily horoscope">
                    <span class="font-weight-bold" style="color:#2755a5;vertical-align: middle;vertical-align: -webkit-baseline-middle;padding-top:3px"></span>
                </a>
            </div>
        </div>
    </div>

    <div class="borderred"></div>

    <div class="bg-grey text-mid-header">
        <div class="position-relative homemobile" style="display:none">
            <a href="/" target="" title="Back to Home Page"><i class="fa fa-home position-absolute" style="left: 61px;top: 7px;" aria-hidden="true"></i></a>
        </div>
         
        <ul class="container px-md-0 pr-2 pl-1 header-list text-center mb-0">
        <li class="desktophome" style="display:none" >
            <a href="/" target="" title="Back to Home Page">
                <i class="fa fa-home" aria-hidden="true"></i>
            </a>
        </li>
                        <li class="">
                <a href="https://www.mid-day.com/mumbai/" target="">Mumbai</a>
                                    <div class="triangle-up-navbar"></div>
                    <ul class="sub-list">
                                                    <li class="">
                                <a href="https://www.mid-day.com/mumbai/mumbai-news">Mumbai News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/mumbai/mumbai-crime-news">Mumbai Crime News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/search/mumbai+rains-all">Mumbai Rains</a>
                            </li>
                                            </ul>
                            </li>
                        <li class="">
                <a href="https://www.mid-day.com/news/" target="">News</a>
                                    <div class="triangle-up-navbar"></div>
                    <ul class="sub-list">
                                                    <li class="">
                                <a href="https://www.mid-day.com/news/india-news">India News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/news/world-news">World News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/news/offbeat-news">Offbeat News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/news/opinion">Opinion News</a>
                            </li>
                                            </ul>
                            </li>
                        <li class=" active-nav">
                <a href="https://www.mid-day.com/entertainment/" target="">Entertainment</a>
                                    <div class="triangle-up-navbar"></div>
                    <ul class="sub-list">
                                                    <li class="active-nav">
                                <a href="https://www.mid-day.com/entertainment/bollywood-news">Bollywood News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/entertainment/web-series">Web Series News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/entertainment/hollywood-news">Hollywood News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/entertainment/television-news">Television News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/entertainment/regional-indian-cinema-news">Regional Indian Cinema News</a>
                            </li>
                                            </ul>
                            </li>
                        <li class="">
                <a href="https://www.mid-day.com/sports/" target="">Sports</a>
                                    <div class="triangle-up-navbar"></div>
                    <ul class="sub-list">
                                                    <li class="">
                                <a href="https://www.mid-day.com/sports/cricket">Cricket News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/sports/football">Football News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/sports/other-sports">Other Sports News</a>
                            </li>
                                            </ul>
                            </li>
                        <li class="">
                <a href="https://www.mid-day.com/lifestyle/" target="">Lifestyle</a>
                                    <div class="triangle-up-navbar"></div>
                    <ul class="sub-list">
                                                    <li class="">
                                <a href="https://www.mid-day.com/lifestyle/fashion">Fashion News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/lifestyle/culture">Culture News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/lifestyle/food">Food News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/lifestyle/health-and-fitness">Health & Fitness News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/lifestyle/travel">Travel News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/lifestyle/relationships">Relationships News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/lifestyle/infotainment">Infotainment News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/lifestyle/nature-and-wildlife">Nature & Wildlife News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/lifestyle/horoscope">Horoscope</a>
                            </li>
                                            </ul>
                            </li>
                        <li class="">
                <a href="https://www.mid-day.com/photos-all/" target="">Photos</a>
                            </li>
                        <li class="">
                <a href="https://www.mid-day.com/podcast/" target="">Podcast</a>
                            </li>
                        <li class="">
                <a href="https://www.mid-day.com/timepass/" target="">Timepass</a>
                            </li>
                        <li class="">
                <a href="https://www.mid-day.com/sunday-mid-day/" target="">Sunday Mid-Day</a>
                            </li>
                        <li class="">
                <a href="https://www.mid-day.com/mumbai-guide/" target="">Mumbai Guide</a>
                                    <div class="triangle-up-navbar"></div>
                    <ul class="sub-list">
                                                    <li class="">
                                <a href="https://www.mid-day.com/mumbai-guide/mumbai-food">Mumbai Food News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/mumbai-guide/things-to-do">Things to do News</a>
                            </li>
                                                    <li class="">
                                <a href="https://www.mid-day.com/mumbai-guide/famous-personalities">Famous Personalities News</a>
                            </li>
                                            </ul>
                            </li>
                        <li class="">
                <a href="https://www.mid-day.com/authors/" target="">Authors</a>
                            </li>
                        <li class="">
                <a href="https://www.mid-day.com/health-and-wellness/" target="">Health & Wellness</a>
                            </li>
                        <li class="">
                <a href="https://www.mid-day.com/brand-media/" target="">Brand Media</a>
                            </li>
                        <li class="midday-gold">
                <a href="https://www.mid-day.com/midday-premium/" target="">Mid-Day Gold</a>
                            </li>
                        <li class="">
                <a href="https://www.middaycontent.com/" target="_blank">Content Services</a>
                            </li>
                    </ul>
    </div>
</div>
<section id="breakingnews" class="tranding-nav-section" style="min-height: 24px;overflow: hidden;">
	<div class="container" >
		<div class="row px-md-3">
			<div class="col-12">
				<div class="tranding-tab">Breaking News</div>
				<div class="swiper-container swiperTop" style="height:24px;">
					<div class="swiper-wrapper">
												<div class="swiper-slide"><a href="https://www.mid-day.com/mumbai/mumbai-crime-news/article/chhota-shakeels-aide-held-for-making-extortion-calls-to-mumbai-businessman-23236921?entertainment-bollywood-news-article-breakingnews">Chhota Shakeel's 'aide' held for making extortion calls to Mumbai businessman</a></div>
												<div class="swiper-slide"><a href="https://www.mid-day.com/news/india-news/article/sc-grants-bail-to-alt-news-co-founder-mohd-zubair-in-all-up-firs-disbands-sit-23236883?entertainment-bollywood-news-article-breakingnews">SC grants bail to Alt News co-founder Mohammad Zubair in all Uttar Pradesh FIRs, disbands SIT</a></div>
												<div class="swiper-slide"><a href="https://www.mid-day.com/news/india-news/article/windshield-of-go-firsts-delhi-guwahati-flight-cracks-mid-air-plane-diverted-to-jaipur-23236891?entertainment-bollywood-news-article-breakingnews">Windshield of Go First's Delhi-Guwahati flight cracks mid-air, plane diverted to Jaipur</a></div>
												<div class="swiper-slide"><a href="https://www.mid-day.com/mumbai/mumbai-news/article/mumbai-records-290-covid-19-cases-1-death-23236922?entertainment-bollywood-news-article-breakingnews">Mumbai records 290 Covid-19 cases, 1 death</a></div>
												<div class="swiper-slide"><a href="https://www.mid-day.com/mumbai/mumbai-news/article/maharashtra-9-kyasanur-forest-disease-cases-detected-in-sindhudurg-district-this-year-23236913?entertainment-bollywood-news-article-breakingnews">Maharashtra: 9 Kyasanur forest disease cases detected in Sindhudurg this year</a></div>
											</div>
				</div>
			</div>
		</div>
	</div>
</section>
<!-- <div class="container border-bottom pb-1">
    <div class="row" >
        <h2 class="ml-3 mt-3">Trending Now</h2>
        <div class="col-12" style="max-height:87px;overflow:hidden">
            <div class="swiper-mostviewd-NEW swiper" onload="startswiper()">
                <div class="swiper-wrapper">
                     

                        <div class="swiper-slide py-2">
                            <a href="">
                            <div class="" >
                                <div class="row rounded" >
                                    <div class="col-5 pr-0 text-center" >
                                        <img src="" class="slideimag h-100" >
                                    </div>
                                    <div class="col-7 pl-2 lineclamp4">
                                        <p class="font-weight-bold h6 mb-0 bentobolds "> </p>
                                        <p class="trend-desc text-dark mb-0"></p>
                                    </div>
                                </div>
                            </div>
                            </a>
                        </div>

                                    </div>
            </div>
        </div>
    </div>
</div> -->





<script>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</script>

<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
        <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
            var REFRESH_KEY = 'refresh';
            var REFRESH_VALUE = 'true';
                  var mapping1 = googletag.sizeMapping().
                    addSize([728, 90], [[970, 90], [728, 90]]).
                    addSize([0, 0], [[320, 100], [320, 50]]).
                    build();
                googletag.defineSlot('/1025214/Midday_responsive1', [970, 90], 'div-gpt-ad-1649247055648-0').defineSizeMapping(mapping1).setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
                var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 30;
                googletag.pubads().addEventListener('impressionViewable', function(event) {
                var slot = event.slot;
                    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
                        setTimeout(function() {
                        googletag.pubads().refresh([slot]);
                        }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
                    }
                });
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            googletag.display("div-gpt-ad-1649247055648-0");
        });        

        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
            var REFRESH_KEY = 'refresh';
            var REFRESH_VALUE = 'true';
                googletag.defineSlot('/1025214/Midday_display_skyscrapper_left', [120, 600], 'div-gpt-ad-1649247162817-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
                googletag.defineSlot('/1025214/Midday_display_skyscrapper_right', [120, 600], 'div-gpt-ad-1649247283886-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
                googletag.defineSlot('/1025214/Midday_responsive_RHS', [300, 250], 'div-gpt-ad-1649247345957-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
                googletag.defineSlot('/1025214/Midday_responsive_Bottom', [[970, 90], [728, 90]], 'div-gpt-ad-1649247674444-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
                var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 30;
                googletag.pubads().addEventListener('impressionViewable', function(event) {
                var slot = event.slot;
                    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
                        setTimeout(function() {
                        googletag.pubads().refresh([slot]);
                        }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
                    }
                });
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            googletag.display("div-gpt-ad-1649247162817-0");
            googletag.display("div-gpt-ad-1649247283886-0");
            googletag.display("div-gpt-ad-1649247345957-0");
            googletag.display("div-gpt-ad-1649247674444-0");
        });


</script> <main class="single-article-main" style="min-height: 2000px;">
	<section class="container anchor article_section" id="?anchor1" >
		<div class="row">
						<input type="hidden" name="category_php" value="Entertainment">
			<input type="hidden" name="subcategory_php" value="Bollywood News">
			<div class="pt-2 pb-2 single-line-breadcrumb">
				<span class="tab-menu-list pl-3">
					<a href="https://www.mid-day.com/">Home</a> 
					<span class="Breadcrumb-arrow pl-1"> &gt; </span> 
				</span>
				<span class="tab-menu-list">
					<a href="https://www.mid-day.com/entertainment">Entertainment News</a> 
					<span class="Breadcrumb-arrow pl-1"> &gt; </span> 
				</span>
								<span class="tab-menu-list">
					<a href="https://www.mid-day.com/entertainment/bollywood-news">Bollywood News</a>
					<span class="Breadcrumb-arrow pl-1"> &gt; </span> 
				</span>
												<span class="tab-menu-list">
					<a href="https://www.mid-day.com/entertainment/bollywood-news/articles">Article</a>
					<span class="Breadcrumb-arrow pl-1"> &gt; </span> 
				</span>
								<span class="tab-menu-list">Sohum Shah completes 10 years When I look back at my journey so far it is so surreal</span>
			</div>
			<div class="col-12">
				<section class="single-title-section">
					<span class="sticky-title pl-0 pl-md-2">
						<h1 class="page-title mt-0">Sohum Shah completes 10 years: When I look back at my journey so far, it is so surreal							<a href="sohum-shah-completes-10-years-when-i-look-back-at-my-journey-so-far-it-is-so-surreal-23236927" class="hash"></a>
						</h1>
					</span>
					                    <p class="txt-below-title mb-1"><span class="font-weight-bold">Updated on:</span> 20 July,2022 09:08 PM IST &nbsp|&nbsp Mumbai <br/>
						<a href="https://www.mid-day.com/author-detail/mid-day-online-correspondent-67-all"> mid-day online correspondent</a>
												
						<span class="article-detail-author-email"> | 
													</span>
					</p>
				</section>
			</div>
			<section class="col-md-9 article-left lhselement" id="headline_0">
								<div class="border-bottom social-sharing-post-txt d-flex align-items-center justify-content-between pb-1 pt-0">
					<div>
						<ul class="social-icons-inline inline-menu d-inline-block mb-md-1">
							<li>Share:</li>
														<li><a href="https://www.facebook.com/sharer.php?u=https://www.mid-day.com/entertainment/bollywood-news/article/sohum-shah-completes-10-years-when-i-look-back-at-my-journey-so-far-it-is-so-surreal-23236927" target="_blank"><span class="icon-facebook-logo"></span></a></li>
							<li><a href="https://api.whatsapp.com/send?text=https://www.mid-day.com/entertainment/bollywood-news/article/sohum-shah-completes-10-years-when-i-look-back-at-my-journey-so-far-it-is-so-surreal-23236927" data-action="share/whatsapp/share" class="share-btn whatsapp"><span class="icon-whatsapp"></span></a></li>
							<li><a href="https://twitter.com/share?url=https://www.mid-day.com/entertainment/bollywood-news/article/sohum-shah-completes-10-years-when-i-look-back-at-my-journey-so-far-it-is-so-surreal-23236927&amp;text=Sohum Shah completes 10 years: When I look back at my journey so far, it is so surreal&amp;amp;via=Mid Day&amp;amp;" target="_blank"><span class="icon-twitter"></span></a></li>
						</ul>
					</div>
					<div>
						<ul class="article-mis-icons inline-menu d-inline-block">
							<li>
								<a href="">Text 
									<span class="icon-text tooltips" data-toggle="tooltip" data-title="Reset font size" title="Reset font size" onclick="resetTxtFontSize(this)"></span>&nbsp;
									<span class="icon-text tooltips" data-toggle="tooltip" data-title="Increase font size" title="Increase font size" onclick="increaseTxtFontSize(this)"></span>
								</a>
							</li>
						</ul>
					</div>
				</div>
								<div class="d-flex position-relative">
					<div class="scroll_to_top">
						<a href="javascript:void(0);" onclick="window.scrollTo({top: 0, behavior: 'smooth'});" class="circle-small" >
							<span class="icon-go-to-top-13"></span>
							<span class="circle-count">Top</span>
						</a>
					</div>
					<article class="col-md-11 pb-5 px-0 article-section inviewscroll mb-3 active" id="23236927">
						<p class="articleHeading mb-0"><strong>The actor marked his debut with ‘Ship of Theseus’ in 2012 and since then he has never looked back</strong></p>
						<img src="https://images.mid-day.com/images/images/2022/jul/Sohum-Shah-10-HP_d.jpg" class=" articlePageImgBlk" alt="Sohum Shah completes 10 years: When I look back at my journey so far, it is so surreal" title="Sohum Shah completes 10 years: When I look back at my journey so far, it is so surreal">
						<p class="small-txt-news mt-1 font14"><strong><em>Sohum Shah/ PC-PR</em></strong></p>
						<div id="showfullarticle"></div><br/>

						
						
						<p class="article_txt">
						
						<p>Bollywood actor <strong><a href="https://www.mid-day.com/entertainment/web-series/article/sohum-shah-bheema-bharti-has-been-a-game-changer-for-me-23216673" target="_blank" rel="none noopener">Sohum Shah</a></strong> completes 10 years in the industry today and the actor has come a long way from the life he lived in Sri Ganganagar. The actor marked his debut with ‘Ship of Theseus’ in 2012 and since then he has never looked back.</p><p>As a young kid, Sohum always wanted to become an actor but his circumstances never allowed him to pursue his only pursuit of life. The actor has time and again proved himself to be worthy with his performances in ‘The Big Bull’, ‘Simran’, ‘Tumbbad’, ‘Talvar’, ‘New Borns’, and many more. His performance in 'Maharani' was a huge success and eventually, the actor will be next seen in 'Maharani 2'.</p><p><strong>Also Read: <a href="https://www.mid-day.com/entertainment/web-series/article/exclusive-maharani-amit-sial-and-sohum-shahs-character-look-revealed-23171964" target="_blank" rel="none noopener">Exclusive! Maharani: Amit Sial and Sohum Shah's character look revealed</a></strong></p><br/>
<p>Talking about his journey in the film industry, Sohum says "It has been ten years for me as an actor and when I look back at my journey so far, it is so surreal. It has not been easy and I come from a place where we have been fans of actors and their work. I remember, there was a time when Manoj Bajpayee sir was shooting in Sri Ganganagar so I travelled 30-40 kms just to have a glimpse of him. I used to dream back then that I would one day become an actor and today, I am part of this industry, I am acting, producing projects”.</p>
<p>He further added “I started from scratch with a film like 'Ship of Theseus' which was a niche film and now today, I am doing massy and widely appreciated shows like '<strong><a href="https://www.mid-day.com/entertainment/web-series/article/sohum-shah-on-maharani-it-was-a-tough-character-to-pull-off-to-understand-his-psyche-23168013" target="_blank" rel="none noopener">Maharani</a></strong>'. Apart from that, I had opportunities to perform as an actor in 'Tumbbad', 'Simran' and 'Talvar'. I would say that it has been a magical journey for me and the most important stage of my career which I cherish the most is that  I got an opportunity to work with Irrfan Sahab and that was the best thing life has offered me in this journey. I am extremely excited about how this journey unfolds ahead”. </p>
<p><strong>Also Read: <a href="https://www.mid-day.com/entertainment/web-series/article/sohum-shah-i-am-feeling-absolutely-thrilled-as-we-finally-announce-dahaad-23224905" target="_blank" rel="none noopener">Sohum Shah: I am feeling absolutely thrilled as we finally announce 'Dahaad'</a></strong></p>
<p>Taking to his social media, the actor pens a very emotional note down “Doston 10 saal ho gaye hai iss journey ko... I started with this small gem Ship Of Theseus... Over the years I got to play so many different characters, each with their own back story, challenges and fulfilment... While growing up, I always wanted to play some larger-than-life characters, and I'm glad I've got an opportunity to do this now, with Maharani and hopefully many more characters up ahead. Forever grateful for all the hits and misses. Onto the next 10". </p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/reel/CgLwGv7tgCB/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50% flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"> </div>
</div>
</div>
<div style="padding: 19% 0;"> </div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"> </div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50% height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"> </div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 50% height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"> </div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50% flex-grow: 0; height: 20px; width: 20px;"> </div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"> </div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"> </div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"> </div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"> </div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"> </div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/reel/CgLwGv7tgCB/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Sohum Shah (@shah_sohum)</a></p>
</div>
</blockquote>
<p>
<script src="//www.instagram.com/embed.js" async=""></script></p>
<p>With every performance passing, Sohum Shah has always proved himself as an actor. His journey from a small town to B-Town has been full of struggles and is an inspiration. The star has continuously put up a fight to protect his dreams and ambitions. It's high time that he gets his due. Not only is his story worth remembering but it can inspire the youth to follow their dreams.</p>
<p>The actor has a lineup of 'Maharani 2', 'Dahaad', and an anthology among many others.</p>						</p> 
						<p class="text-center">
							<img class="conscent-loader" style="display: none;max-width: 230px;" src="/assets/images/article-conscent-loader.gif">
						</p>
												<!-- <script type="text/javascript">
							$(".read-more-my").click(function() {
                                $(this).parent().siblings(".more-text").css('display', 'block');
                                $('.article-first-para').removeAttr("style");
                                $(this).parent().remove();
                                var height12=$('#showfullarticle').offset().top();
                                $(window).scrollTop(height12);
                                (function(i, s, o, g, r, a, m) {
                                    i['GoogleAnalyticsObject']=r;
                                    i[r]=i[r]||function() {
                                        (i[r].q=i[r].q||[]).push(arguments)
                                    }
                                    , i[r].l=1*new Date();
                                    a=s.createElement(o), m=s.getElementsByTagName(o)[0];
                                    a.async=1;
                                    a.src=g;
                                    m.parentNode.insertBefore(a, m)
                                }
                                )(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
                                //ga('create', 'UA-2326030-39', 'auto');
                                let displayMode = 'browser';
						        let dimensionValue="browser";       
						        const mqStandAlone = '(display-mode: standalone)';
						        if (navigator.standalone || window.matchMedia(mqStandAlone).matches) {
						           if(displayMode=='standalone'){
						            ga('create', 'UA-213337986-1', 'auto');//pwa
						           }else{
						            ga('create', 'UA-2326030-39', 'auto');//live
						           }
						        }
                                ga('send', 'user');
                                ga('send', {
                                    'hitType':'event', 'eventCategory':'Showfullstory', 'eventAction':'user', 'eventLabel':'article', 'hitCallback':function() {}
                                    , 'hitCallbackFail':function() {}
                                });
                            });
						</script> -->
                         
                        <script type="text/javascript">
                        	const clientId = '615416e390b3f82052063f17';
						  	(function (w, d, s, o, f, cid) {
						    	if (!w[o]) {
						      		w[o] = function () {
						        		w[o].q.push(arguments);
						      		};
						      		w[o].q = [];
						    	}
						    	(js = d.createElement(s)), (fjs = d.getElementsByTagName(s)[0]);
							    js.id = o;
							    js.src = f;
							    js.async = 1;
							    js.title = cid;
						    	fjs.parentNode.insertBefore(js, fjs);
						  	})(window, document, 'script', '_csc', 'https://sdk.conscent.in', clientId);
                        </script>
                        						
													<style type="text/css">
								.poll-error{
									color: red;
								}
								.radio-form-wrapper {
								    list-style: none;
								    padding: 0;
								    margin: 0;
								    font-family: "BentonSansCond Medium";
								    font-size: 16px;
								}
								.radio-form-wrapper li {
								    border-bottom: 1px solid #d4d4d4;
								    margin-bottom: 10px;
								}

								.progress {
								    display: -webkit-box;
								    display: -ms-flexbox;
								    display: flex;
								    height: 1rem;
								    overflow: hidden;
								    font-size: .75rem;
								    background-color: #e9ecef;
								    border-radius: 0.25rem;
								}
								.poll-progress {
								    width: 30%;
								    display: inline-block;
								    margin-top: 8px;
								    height: 11px;
								}
								.poll-yes-repeat {
								    width: 8%;
								    display: inline-block;
								    text-align: end;
								}
								.font-green {
								    color: green;
								}
								.font-red {
								    color: red;
								}

								element.style {
								}
								.poll-yes {
								    width: 60%;
								    display: inline-block;
								}
								.font-blue {
								    color: #2453a7;
								}
								.poll-display {
								    display: none;
								}
								.width-submit{
									width: 25%;
									color: rgb(255, 255, 255);
								    background-color: rgb(0 102 178);
								    border-color: rgb(0 102 178);
								}
								@media screen and (max-width: 480px) {
									.width-submit{
										width: 100%;
									}
									.poll-progress {
										width: 30%;
									}
								   	.poll-yes {
								    	width: 50%;
								   	}
								   	.poll-yes-repeat {
								    	width: 14%;
									}
								}
							</style>
						<div id="poll-section">
						<section class="mb-1">
	<div class="container">
		<div class="">
			<div class="row newsTitleBlk">
				
							</div>
		</div>	
	</div>
</section>						</div>
											</article>
					<div class="col-md-1 hide-mobile">
						<div class="sticky-article-left active" id="stuck_23236927">
							<div class="sharelink_act">
								<div class="circle-small">
									<span class="icon-share-12"></span>
									<span class="circle-count">Share</span>
								</div>
								<div class="share-vertical">
									<ul class="social-icons-inline d-inline-block">
										<li>Share</li>
										<li>
											<a href="https://www.facebook.com/sharer.php?u=https://www.mid-day.com/entertainment/bollywood-news/article/sohum-shah-completes-10-years-when-i-look-back-at-my-journey-so-far-it-is-so-surreal-23236927" target="_blank">
												<span class="icon-facebook-logo"></span>
											</a>
										</li>
										<li>
											<a href="https://api.whatsapp.com/send?text=https://www.mid-day.com/entertainment/bollywood-news/article/sohum-shah-completes-10-years-when-i-look-back-at-my-journey-so-far-it-is-so-surreal-23236927" data-action="share/whatsapp/share" class="share-btn whatsapp">
												<span class="icon-whatsapp"></span>
											</a>
										</li>
										<li>
											<a href="https://twitter.com/share?url=https://www.mid-day.com/entertainment/bollywood-news/article/sohum-shah-completes-10-years-when-i-look-back-at-my-journey-so-far-it-is-so-surreal-23236927&amp;text=Sohum Shah completes 10 years: When I look back at my journey so far, it is so surreal&amp;amp;via=Mid Day&amp;amp;" target="_blank">
												<span class="icon-twitter"></span>
											</a>
										</li>
									</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
				<!-- </p> -->
				<div class="d-md-block d-none">
					<div id='div-gpt-ad-1635418448703-0'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1635418448703-0'); });
						</script>
					</div>
				</div>
				<div class="d-md-none d-block">
					<div id='div-gpt-ad-1635418315682-0'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1635418315682-0'); });
						</script>
					</div>
				</div>
				<div class="tags-23236927">
									    <a href="https://www.mid-day.com/search/bollywood+news-all" class="news-tags">bollywood news</a>
				   					    <a href="https://www.mid-day.com/search/entertainment+news-all" class="news-tags">Entertainment News</a>
				   					</div>
				<hr>
				<!-- <div id='vuukle-emote'></div> -->
				<!-- class="vuukle-emote-size" -->
				<!-- <div id='vuukle-comments'></div> -->
								<div class="container mb-3 nextcall" id="next-btn23236927">
					<div class="row pt-1 common-article-headline">
						<div class="col-md-11 col-10 common-article-headline-position">
							<a href="https://www.mid-day.com/entertainment/bollywood-news/article/chiranjeevi-unveils-poster-of-naga-chaitanyas-character-balaraj-from-laal-singh-chaddha-23236929?button=next">
								<h4 class="common-article-headline-positions">Next Story : Chiranjeevi unveils poster of Naga Chaitanya's character Balaraj from 'Laal Singh Chaddha'								</h4>
							</a>
						</div> 
						<div class="col-md-1 col-2 common-article-headline-position">
							<a href="https://www.mid-day.com/entertainment/bollywood-news/article/chiranjeevi-unveils-poster-of-naga-chaitanyas-character-balaraj-from-laal-singh-chaddha-23236929?button=next">
								<p class="m-0 common-article-url-position h1">&gt;</p>
							</a>
						</div>
					</div>
				</div>
				<div class="d-block d-md-none mobile-display">
				</div>
				<p class="text-center">
					<img class="other-widgets-loader" style="display: none;max-width: 230px;" src="/assets/images/article-conscent-loader.gif">
				</p>
				<div id="other-article-widgets"></div>
				<div id="gallery-widgets"></div>
				<div id="video-widgets"></div>
				<div id="related-article-widgets"></div>
				<div class="d-none d-md-block desktop-display">
				</div>
				<div class="d-none d-md-block">							
					<div id="M656816ScriptRootC1088047"> </div> 
					<script src="https://jsc.mgid.com/m/i/mid-day.com.1088047.js" async></script>
				</div>
			</section>
			<aside class="col-md-3 mt-4 border-left rhselement">
				<div class="mb-2">
											<div id="div-gpt-ad-mid-daycom38540" class="text-center"></div>
										<!-- <div id="vuukle-ad-13" style="min-width: 300px; min-height: 250px;"></div> -->
				</div>
				<section>
					<div class="bg-blue heading-warpper">
						<h5 class="title-sidebar">More Stories</h5>
					</div>
										<section class="news-list-wrapper">
						<ul class="list-item">
														<li>
								<blockquote class="blockquote-light-blue boder-right-dark">
									<a href="https://www.mid-day.com/mumbai/mumbai-news/article/mumbai-62-year-old-man-arrested-for-cheating-elderly-woman-looting-gold-ornaments-from-them-23236867" class="font-light-blue topStories">62-yr-old man arrested for cheating elderly woman, looting gold ornaments </a>
								</blockquote>
									                           									<span class="img-story-label-position11 position-relative">Mumbai</span>
															</li>
														<li class="pb-3 pb-3">
								<a href="https://www.mid-day.com/news/india-news/article/alt-news-co-founder-mohammed-zubair-walks-free-after-sc-grants-interim-bail-in-all-up-cases-refuses-to-restrain-him-from-tweeting-23236930">
									<div class="row">
										<div class="col-md-4 order-d1-m2 pr-md-0 mt-1">
											<div class="img2 position-relative">
											<img src="https://images.mid-day.com/images/images/2022/jul/zubair-bcb_d.jpg" class="infocusimg" alt="Mohammed Zubair walks free after SC grants interim bail in all UP cases" title="Mohammed Zubair walks free after SC grants interim bail in all UP cases">
																					</div>
										</div>
										<div class="col-md-8 order-d2-m1 pr-md-2 pl-md-2 pr-3 pl-3">
											<h6 class="title-news-heading ">Mohammed Zubair walks free after SC grants interim bail in all UP cases</h6>
																					</div>	
									</div>
								</a>
							</li>
														<li class="pb-3 pb-3">
								<a href="https://www.mid-day.com/mumbai/mumbai-news/article/bjp-leader-tweets-maha-cong-chiefs-video-with-woman-he-warns-of-legal-action-23236931">
									<div class="row">
										<div class="col-md-4 order-d1-m2 pr-md-0 mt-1">
											<div class="img2 position-relative">
											<img src="https://images.mid-day.com/images/images/2022/jul/jul20-nana_d.jpg" class="infocusimg" alt="BJP leader tweets Maha Cong chief's video with woman, he warns of legal action" title="BJP leader tweets Maha Cong chief's video with woman, he warns of legal action">
																					</div>
										</div>
										<div class="col-md-8 order-d2-m1 pr-md-2 pl-md-2 pr-3 pl-3">
											<h6 class="title-news-heading ">BJP leader tweets Maha Cong chief's video with woman, he warns of legal action</h6>
																					</div>	
									</div>
								</a>
							</li>
														<li class="pb-3 pb-3">
								<a href="https://www.mid-day.com/mumbai/mumbai-news/live-blog/maharashtra-news-live-updates-imd-rains-mumbai-heavy-rainfall-political-crisis-shiv-sena-uddhav-thackeray-eknath-shinde-devendra-fadnavis-breaking-news-20-july-2022-18330329">
									<div class="row">
										<div class="col-md-4 order-d1-m2 pr-md-0 mt-1">
											<div class="img2 position-relative">
											<img src="https://images.mid-day.com/images/images/2022/jul/arrested 3_d (1)_d.jpg" class="infocusimg" alt="Maha News LIVE: 3 loan recovery agents held for kidnapping rickshaw driver" title="Maha News LIVE: 3 loan recovery agents held for kidnapping rickshaw driver">
																					</div>
										</div>
										<div class="col-md-8 order-d2-m1 pr-md-2 pl-md-2 pr-3 pl-3">
											<h6 class="title-news-heading ">Maha News LIVE: 3 loan recovery agents held for kidnapping rickshaw driver</h6>
																					</div>	
									</div>
								</a>
							</li>
														<li class="pb-3 pb-3">
								<a href="https://www.mid-day.com/brand-media/article/the-life-of-ramesh-gowani--the-real-estate-tycoon-23236909">
									<div class="row">
										<div class="col-md-4 order-d1-m2 pr-md-0 mt-1">
											<div class="img2 position-relative">
											<img src="https://images.mid-day.com/images/images/2022/jul/Ramesh-Gowani_d.jpg" class="infocusimg" alt="The life of Ramesh Gowani : The Real Estate Tycoon" title="The life of Ramesh Gowani : The Real Estate Tycoon">
																					</div>
										</div>
										<div class="col-md-8 order-d2-m1 pr-md-2 pl-md-2 pr-3 pl-3">
											<h6 class="title-news-heading ">The life of Ramesh Gowani : The Real Estate Tycoon</h6>
																					</div>	
									</div>
								</a>
							</li>
														<li class="pb-3 pb-3">
								<a href="https://www.mid-day.com/entertainment/bollywood-news/article/chiranjeevi-unveils-poster-of-naga-chaitanyas-character-balaraj-from-laal-singh-chaddha-23236929">
									<div class="row">
										<div class="col-md-4 order-d1-m2 pr-md-0 mt-1">
											<div class="img2 position-relative">
											<img src="https://images.mid-day.com/images/images/2022/jul/NagaC_d.jpg" class="infocusimg" alt="Chiranjeevi introduces Chaitanya's character Balaraj from 'Laal Singh Chaddha'" title="Chiranjeevi introduces Chaitanya's character Balaraj from 'Laal Singh Chaddha'">
																					</div>
										</div>
										<div class="col-md-8 order-d2-m1 pr-md-2 pl-md-2 pr-3 pl-3">
											<h6 class="title-news-heading ">Chiranjeevi introduces Chaitanya's character Balaraj from 'Laal Singh Chaddha'</h6>
																					</div>	
									</div>
								</a>
							</li>
													</ul>
					</section>
				</section>
									<div class="border-top pt-2"></div> 
					<div id='div-gpt-ad-mid-daycom39424' class="text-center"></div>
								<br/>
				<section class="mb-3 text-center squareBannerAdParent pt-2 pb-3">
					<div class="squareBannerAd">
						<div id="div-gpt-ad-mid-daycom39425"></div>
					</div>
				</section>
				<!-- <div id="vuukle-ad-14" style="min-width: 300px; min-height: 250px;"></div> -->
				<div class="border-bottom pb-3 mb-3"></div>
					<section>
						<div class="bg-blue heading-warpper">
							<h5 class="title-sidebar author-top">Top Authors</h5>
						</div>
						<p class="text-center">
							<img class="author-top-loader" style="max-width: 230px;" src="/assets/images/article-conscent-loader.gif">
						</p>
						<div id="top-authors"></div>
					</section>
				<div class="sticky-anchors"></div>
				<div class="stickys">
					<section>
						<div class="mt-3" id="premiumgold">
														<a href="javascript:void(0);" onclick="midday_gold_click('article');">
															<img src="https://www.mid-day.com/assets/images/final-new.jpg?tr=w-300,h-235" alt="">
							</a>
						</div>
					</section>
					<!-- <div class="border-bottom pb-3 mb-3"></div>
					<section>
						<div class="mt-3" id="premiumgold">
							<div id="vuukle-ad-20" style="min-width: 300px; min-height: 250px;"></div>
						</div>
					</section> -->
				</div>
				<div class="mgidAdss"></div>	
			</aside>
		<input type="hidden" name="next_a_id" id="next_a_id{{$index}}" value="{{postss.next_a_id}}">
	</section>
</main>
<script type="">
	var scrollend = true;
	var authors_scroll = true;
	$(window).scroll(function(){
	  	function elementScrolled(elem)
	  	{
	    	var docViewTop = $(window).scrollTop();
	    	var docViewBottom = docViewTop + $(window).height();
	    	var elemTop = $(elem).offset().top;
	    	return ((elemTop <= docViewBottom) && (elemTop >= docViewTop));
	  	}
	  	function loadOtherArticles(article_tags,article_id,category_id,sub_category_id)
	  	{
	    	$.ajax({
	  			url: "/common-detail-pages/other-articles.php", 
	  			method: "get",
	  			data: { 
			    	article_tags: article_tags, 
			    	article_id: article_id, 
			    	category_id: category_id,
			    	sub_category_id: sub_category_id
			  	},
	  			success: function(result)
	  			{
		    		$("#other-article-widgets").html(result);
		  		}
		  	});
	  	}
	  	function loadrelatedGallery(article_tags,category_id,sub_category_id)
	  	{
	    	$.ajax({
	  			url: "/common-detail-pages/related-gallery.php", 
	  			method: "get",
	  			data: { 
			    	article_tags: article_tags,
			    	category_id: category_id,
			    	sub_category_id: sub_category_id
			  	},
	  			success: function(result)
	  			{
		    		$("#gallery-widgets").html(result);
		  		}
		  	});
	  	}
	  	function loadrelatedVideo(article_tags,category_id,sub_category_id)
	  	{
	    	$.ajax({
	  			url: "/common-detail-pages/related-video.php", 
	  			method: "get",
	  			data: { 
			    	article_tags: article_tags,
			    	category_id: category_id,
			    	sub_category_id: sub_category_id
			  	},
	  			success: function(result)
	  			{
		    		$("#video-widgets").html(result);
		  		}
		  	});
	  	}
	  	function loadrelatedArticles(article_tags,article_id,category_id,sub_category_id)
	  	{
	    	$.ajax({
	  			url: "/common-detail-pages/related-articles.php", 
	  			method: "get",
	  			data: { 
			    	article_tags: article_tags, 
			    	article_id: article_id, 
			    	category_id: category_id,
			    	sub_category_id: sub_category_id
			  	},
	  			success: function(result)
	  			{
		    		$("#related-article-widgets").html(result);
		  		}
		  	});
	  	}
	  	function loadsidebarAuthors()
	  	{
	    	$.ajax({
	  			url: "/common-detail-pages/author-sidebar.php", 
	  			method: "get",
	  			success: function(result)
	  			{
		    		$("#top-authors").html(result);
		  		}
		  	});
	  	}
	  	if(elementScrolled('.nextcall') && scrollend) {
	  		$('.other-widgets-loader').show();
	  		var article_tags = 'bollywood news,Entertainment News';
	    	var article_id = '23236927';
	    	var category_id = '5';
	    	var sub_category_id = '2';
	    	setTimeout(function(){
	    		loadOtherArticles(article_tags,article_id,category_id,sub_category_id);
	    		loadrelatedGallery(article_tags,category_id,sub_category_id);
	    		loadrelatedVideo(article_tags,category_id,sub_category_id);
	    		loadrelatedArticles(article_tags,article_id,category_id,sub_category_id);
	    		scrollend = false;
	    		$('.other-widgets-loader').hide();
	    	},1000);
	  	}
	  	if(elementScrolled('.author-top') && authors_scroll) {
	    	loadsidebarAuthors();
    		authors_scroll = false;
    		$('.author-top-loader').hide();
	  	}
	});
</script>
<!-- VUUKLE script -->
<!-- <script>
	var parts = window.location.href.split('-');
	var lastSegment = parts.pop() || parts.pop();
	//console.log(lastSegment)
  var VUUKLE_CONFIG = {
    apiKey: '0f55d425-672f-419b-8b54-007e54113a1c',//live
    //apiKey: 'ee71bd2f-b2ff-41a2-a414-8a30db9f2582',//stage
    articleId: lastSegment,
    host: 'mid-day.com',
    emotes: {
		disable: [4,5,6]
	},
	theme: {
	  powerbarStyles: {
		'.vuukle-emote': {
		  display: 'none'
		},
		'.more-btn': {
		  display: 'none'
		}
	  }
	},
  };
  // ⛔️ DON'T EDIT BELOW THIS LINE
  (function() {
    var d = document,
      s = d.createElement('script');
    s.src = 'https://cdn.vuukle.com/platform.js';
    (d.head || d.body).appendChild(s);
  })();
</script> -->
<!-- VUUKLE script -->		<div id="div-gpt-ad-mid-daycom38539"></div>
<footer class="footer-main">
	<section class="footer-top">
		<div class="container">
			<div class="row align-items-center">
				<div class="col-md-3 cols-ft">
					<a href="https://www.mid-day.com/"><img src="https://www.mid-day.com/assets/images/logo.png" alt="" class="footer-logo"></a>
				</div>
				<div class="col-md-9">
					<div class="footer-social-icons">
						<ul class="social-icons-inline inline-menu d-inline-block border-right">
							<li>Follow Us:</li>
							<li><a href="https://www.facebook.com/middayindia" target="_blank"><span class="icon-facebook-logo"></span></a></li>
							<li><a href="https://www.instagram.com/middayindia" target="_blank"><span class="icon-instagram"></span></a></li>
							<li><a href="https://twitter.com/mid_day" target="_blank"><span class="icon-twitter"></span></a></li>
							<li><a href="https://www.youtube.com/c/middayindia" target="_blank"><span class="icon-youtube"></span></a></li>
						</ul>
						<ul class="social-icons-inline inline-menu d-inline-block">
							<li>Download Our App:</li>
							<li><a href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank"><span class="icon-apple"></span></a></li>
							<li><a href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank"><span class="icon-android-logo"></span></a></li>
						</ul>
					</div>
				</div>
			</div>
		</div>
	</section>
	<section class="footer-btm">
		<div class="container">
			<div class="row">
				<div class="col-md">
					<h4 class="title-heading"><a href="https://www.mid-day.com/mumbai" class="color-white">Mumbai</a></h4>
					<ul class="hide-mobile">
						<li><a href="https://www.mid-day.com/mumbai/mumbai-news">Mumbai News</a></li>
						<li><a href="https://www.mid-day.com/mumbai/mumbai-crime-news">Mumbai Crime News</a></li>
						<li><a href="https://www.mid-day.com/search/mumbai+rains-all">Mumbai Rains</a></li>
					</ul>
				</div>
				<div class="col-md">
					<h4 class="title-heading"><a href="https://www.mid-day.com/news" class="color-white">News</a></h4>
					<ul class="hide-mobile">
						<li><a href="https://www.mid-day.com/news/india-news">India News</a></li>
						<li><a href="https://www.mid-day.com/news/world-news">World News</a></li>
						<li><a href="https://www.mid-day.com/news/offbeat-news">Offbeat</a></li>
						<li><a href="https://www.mid-day.com/news/opinion">Opinion</a></li>
					</ul>
				</div>
				<div class="col-md">
					<h4 class="title-heading"><a href="https://www.mid-day.com//entertainment" class="color-white">Entertainment</a></h4>
					<ul class="hide-mobile">
						<li><a href="https://www.mid-day.com/entertainment/bollywood-news">Bollywood News</a></li>
						<li><a href="https://www.mid-day.com/entertainment/hollywood-news">Hollywood News</a></li>
						<li><a href="https://www.mid-day.com/entertainment/web-series">Web Series</a></li>
						<li><a href="https://www.mid-day.com/entertainment/television-news">Television News</a></li>
						<li><a href="https://www.mid-day.com/entertainment/regional-indian-cinema-news">Regional Indian Cinema News</a></li>
					</ul>
				</div>
				<div class="col-md">
					<h4 class="title-heading"><a href="https://www.mid-day.com/sports" class="color-white">Sports</a></h4>
					<ul class="hide-mobile">
						<li><a href="https://www.mid-day.com/sports/cricket">Cricket</a></li>
						<li><a href="https://www.mid-day.com/sports/football">Football</a></li>
						<li><a href="https://www.mid-day.com/sports/other-sports">Other Sports</a></li>
					</ul>
				</div>
				<div class="col-md">
					<h4 class="title-heading"><a href="https://www.mid-day.com/lifestyle" class="color-white">Lifestyle</a></h4>
					<ul class="hide-mobile">
						<li><a href="https://www.mid-day.com/lifestyle/horoscope">Horoscope</a></li>
						<li><a href="https://www.mid-day.com/lifestyle/relationships">Relationships </a></li>
						<li><a href="https://www.mid-day.com/lifestyle/health-&-fitness">Health & Fitness</a></li>
						<li><a href="https://www.mid-day.com/lifestyle/fashion">Fashion</a></li>
						<li><a href="https://www.mid-day.com/lifestyle/food">Food</a></li>
						<li><a href="https://www.mid-day.com/lifestyle/science">Science </a></li>
						<li><a href="https://www.mid-day.com/lifestyle/travel">Travel </a></li>
						<li><a href="https://www.mid-day.com/lifestyle/automobiles">Automobiles </a></li>
						<li><a href="https://www.mid-day.com/lifestyle/culture">Culture </a></li>
						<li><a href="https://www.mid-day.com/lifestyle/infotainment">Infotainment  </a></li>
					</ul>
				</div>
				<div class="col-md">
					<h4 class="title-heading"><a href="https://www.mid-day.com/timepass" class="color-white">Timepass</a></h4>
					<ul class="hide-mobile">
						<li><a href="https://www.mid-day.com/timepass">Polls</a></li>
						<li><a href="https://www.mid-day.com/timepass">Quiz</a></li>
						<li><a href="https://www.mid-day.com/timepass/crossword">Crosswords</a></li>
						<li><a href="https://www.mid-day.com/timepass/sudoku">Sudoku</a></li>
						<li><a href="https://www.mid-day.com/lifestyle/horoscope">Horoscope</a></li>
						<li><a href="https://www.mid-day.com/timepass">Dr.Love</a></li>
						<li><a href="https://www.mid-day.com/timepass/manjul">Manjul</a></li>
					</ul>
				</div>
				<div class="col-md">
					<ul class="hide-mobile">
						<h4 class="title-heading"><a href="https://www.mid-day.com/sunday-mid-day" class="color-white">Sunday Midday</a></h4>
						<li><a href="https://www.mid-day.com/technology">Technology News</a></li>
						<li><a href="https://www.mid-day.com/news/opinion">Opinion</a></li>
						<li><a href="https://www.mid-day.com/authors">Authors</a></li>
						<li><a href="https://www.gujaratimidday.com/" target="_blank">Gujarati News</a></li>
						<li><a href="https://www.inquilab.com/" target="_blank">Urdu News</a></li>
						<li><a href="https://www.radiocity.in/" target="_blank">Radio City</a></li>
					</ul>
				</div>
				<div class="col-md">
					<h4 class="title-heading"><a href="https://www.mid-day.com/mumbai-guide" class="color-white">Mumbai Guide</a></h4>
					<ul class="hide-mobile">
						<li><a href="https://www.mid-day.com/mumbai-guide/mumbai-food">Mumbai Food</a></li>
						<li><a href="https://www.mid-day.com/mumbai-guide/things-to-do">Things to do</a></li>
						<li><a href="https://www.mid-day.com/mumbai-guide/famous-personalities">Famous Personalities</a></li>
					</ul>
				</div>
			</div>
		</div>
		<section class="d-flex d-md-none footer-mobile-menu">
			<div class="col">
				<ul class="menu-items">
					<li><a href="https://www.mid-day.com/sunday-mid-day">Sunday Midday</a></li>
					<li><a href="https://www.jagran.com/" target="_blank">Hindi News</a></li>
					<li><a href="https://www.onlymyhealth.com/" target="_blank">Health</a></li>
					<li><a href="https://www.jagranjosh.com/" target="_blank">Education</a></li>
					<li><a href="https://www.naidunia.com/" target="_blank">Nai Dunia</a></li>
				</ul>
			</div>
			<div class="col">
				<ul class="menu-items">
					<li><a href="https://www.inextlive.com/" target="_blank">Inext</a></li>
					<li><a href="https://www.herzindagi.com/" target="_blank">Her Zindagi</a></li>
					<li><a href="https://www.radiocity.in/" target="_blank">Radio City</a></li>
					<li><a href="https://www.gujaratimidday.com/" target="_blank">Gujarati News</a></li>
					<li><a href="https://inquilab.com/" target="_blank">Urdu News</a></li>
				</ul>
			</div>
		</section>
		<section class="container footer-bottom-menu">
			<div class="row">
				<div class="col-md-12">
					<nav class="footer-nav">
						<ul class="inline-menu">
							<li><a href="https://www.mid-day.com/about-us">About Us</a></li>
							<li><a href="https://www.mid-day.com/advertise-with-us">Advertise With Us</a></li>
							<li><a href="https://www.mid-day.com/privacy-policy">Privacy Policy</a></li>
							<li><a href="https://www.mid-day.com/terms-and-conditions">Terms & Conditions</a></li>
							<li><a href="https://www.mid-day.com/investorrelations">Investor Relations</a></li>
							<li><a href="https://www.mid-day.com/contact-us">Contact Us</a></li>
							<li><a href="https://www.mid-day.com/rss-feed">RSS</a></li>
							<li><a id='unic-gdpr' onclick='__tcfapi("openunic");return false;' style='display:none;cursor:pointer;text-decoration:none'>Change Ad Consent</a><a id='unic-ccpa' onclick="window.__uspapi('openunic')" style='display:none;cursor:pointer;text-decoration:none'>Do not sell my data</a></li>
							<li><a href="https://www.mid-day.com/sitemap">Sitemap</a></li>
							<li><a href="https://www.mid-day.com/brandmedia">BrandMedia</a></li>
							<li><a href="https://www.mid-day.com/grievance">Grievance Redressal</a></li>
						</ul>
					</nav>
				</div>
				<div class="col-12 pt-3 text-center">
					Kindly mail us your feedback at <a href="mailto:feedback@mid-day.com" style="text-decoration: none ; color:white;">feedback@mid-day.com</a>
				</div>
			</div>
		</section>
		<section class="container footer-copyright">
			<div class="row">
				<div class="col-12 text-center">
					Copyright © 2022 Mid-Day Infomedia Ltd. All Rights Reserved.
				</div>
			</div>
		</section>
	</section>
</footer>
<div id="gdprbx">
   	<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience
      and provide personalised recommendations. By continuing to use our website, you agree
      to our <a href="https://www.mid-day.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a> and <a target="_blank" rel="noopener" href="https://www.mid-day.com/cookie-policy">Cookie Policy</a>. <a class="close" href="#" onclick="document.getElementById('gdprbx').style.display='none';setCookie('gdpr-consent','yes','60');return false;">OK</a>
  	</div>
</div>
<style>
  	#gdprbx{padding:10px; position:fixed; bottom:-100px; z-index:9999; left:0; right:0; background:#ededed; box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4); text-align:center; animation:slideup 5s 1.0s 1 ease forwards;  -webkit-animation:slideup 5s 1.0s 1 ease forwards; -moz-animation: slideup 5s 1.0s 1 ease forwards;}
  	#gdprbx .close{background:#484647; padding:4px 10px; font-size:11px; border-radius:2px; color:#fff; margin-left:5px;}
  	.cookiebox{padding:1px 10px; font-size:13px; line-height:20px; color: #1c1c1c; font-family: Arial, segoe;}
  	.cookiebox a{color:#000; font-weight:bold;}
  	@keyframes slideup{ 100% {transform: translateY(-100px); }}
  	@-webkit-keyframes slideup{100% { -webkit-transform: translateY(-100px); }}
  	@-moz-keyframes slideup{100% { -moz-transform: translateY(-100px); }}
</style>
<span id="placeCdn"></span>
	<script type="text/javascript">
		(function waitGEO() {
		    var readyGEO;
		    if (window['UnicI'] && window['UnicI'].geo && window['UnicI'].geo !== '-' ) {
		        readyGEO = true;
		        if (window['UnicI'].geo === 'EU') {
		            if(document.getElementById("unic-gdpr")) {
		              document.getElementById("unic-gdpr").style.display = 'block';
		            }
		        }
		        if (window['UnicI'].geo === 'CA') {
		            if(document.getElementById("unic-ccpa")) {
		              document.getElementById("unic-ccpa").style.display = 'block';
		            }
		        }
		    }
		    if (!readyGEO) {
		        setTimeout(waitGEO, 200);
		    }
		})();
      	(function() { 
        	var name = "gdpr-consent=";
        	var decodedCookie = decodeURIComponent(document.cookie);
        	var ca = decodedCookie.split(';');   
        	for(var i = 0; i <ca.length; i++) {
	          	var c = ca[i];
	          	while (c.charAt(0) == ' ') {  
	          		c = c.substring(1);
	          	}
	          	if (c.indexOf(name) == 0) {
	          		document.getElementById('gdprbx').style.display='none';
	          		return c.substring(name.length, c.length);
	          	}
	          	else { 
	          		document.getElementById('gdprbx').style.display='block'; 
	          	}
        	}
        	return "";      
      	})();
      	function setCookie(cname, cvalue, exdays) {
      		var d = new Date();     
      		d.setTime(d.getTime() + (exdays*24*60*60*1000));
      		var expires = "expires="+ d.toUTCString();
      		document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      		return false;
      	}
		window._izq = window._izq || []; window._izq.push(["init" ]);
		function styleCSS(url) {try { var giftofspeed = document.createElement('link'); giftofspeed.rel = 'stylesheet'; giftofspeed.href = url; giftofspeed.type = 'text/css'; var godefer = document.getElementsByTagName('head')[0]; godefer.parentNode.insertBefore(giftofspeed, godefer); }catch(e){}}
		styleCSS('https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?display=swap');
		styleCSS('https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.3.2/swiper-bundle.min.css');
		styleCSS('https://www.mid-day.com/assets/css/jquery-ui.css');
		styleCSS('https://www.mid-day.com/app.js?v=5.5');
	</script>
	<script src="https://cdn.izooto.com/scripts/b5eb5c6f9b4db25c26358ae5851ba6f6dd37cc80.js"></script>
	<script src="https://www.mid-day.com/assets/js/jquery-ui-autocomplete.js"></script>
	<script src="https://www.mid-day.com/controller/header.js?v=2.2"></script>
	
	    		<script src="https://www.mid-day.com/controller/article-new.js?v=1.5"></script>
    	    	   	<script src="https://www.mid-day.com/assets/js/bootstrap.bundle.min.js"></script>
   			<script src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/8.0.6/swiper-bundle.min.js"></script>
		<!-- <script src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/6.3.2/swiper-bundle.min.js"></script> -->
		<script src="https://www.mid-day.com/assets/js/jquery-ui.js"></script>
	<script src="https://www.mid-day.com/assets/js/common.js?v=5.3"></script>
	<script src="https://www.mid-day.com/controller/weather.js?v=1.1.2"></script>
	<!-- Voice Search -->
	<script type="text/javascript">
	    var recognition = new webkitSpeechRecognition();
	    recognition.onresult = function(event) { 
	        var saidText = "";
	        for (var i = event.resultIndex; i < event.results.length; i++) {
	            if (event.results[i].isFinal) {
	                saidText = event.results[i][0].transcript;
	            } else {
	                saidText += event.results[i][0].transcript;
	            }
	        }
	        // Update Textbox value
	        /*document.getElementById('speechText').value = saidText;   */
	        //$('#').val(saidText);
	        // Search Posts
	        //searchPosts(saidText);
	        document.getElementById('tags').value = saidText;
	        document.getElementById('mobile_tags').value = saidText;  
	        setTimeout(function(){     
	            var width = (window.innerWidth > 0) ? window.innerWidth : screen.width;
	            if(width>480){
	                $("#tags").focus();
	                $("#tags").autocomplete("search");
	            }
	            else{         
	                $("#mobile_tags").focus();
	                $("#mobile_tags").autocomplete("search");    
	            } 
	            $('#search_type').val('searchvoice'); 
	        },500);
	    }
	    /*$('#start').on( "click", function() {
	        startRecording();
	    });*/
	    function voiceSearch(){
	        searchtoggle(event);
	        recognition.start();
	    }
	    // Search Posts
	    function searchtoggle(event){
	        event.stopPropagation();
	        $('.form-control').click();
	    }
	</script>
</body>
</html> 