<!DOCTYPE html>
<html><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Rahul da Cunha: 'Webaqoof' and other big big words - News</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Rahul  da Cunha, Columnist, Opinion"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="I mean we know that webaqoof means it s someone who has no clue how social media works. Most of you, my X-ennial readers, will identify with this malady What s an X-ennial, you ask"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/commonheadfoot.css?version=180503" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/article-detail.css?version=180503" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/middayhome-jquery.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <link rel="amphtml" href="https://m.mid-day.com/amp/articles/rahul-da-cunha-webaqoof-and-other-big-big-words/19391189"/><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><meta property="og:type" content="article"/><meta property="og:title" content="Rahul da Cunha: Webaqoof and other big big words"/><meta property="og:url" content="https://www.mid-day.com/articles/rahul-da-cunha-webaqoof-and-other-big-big-words/19391189"/><meta property="og:description" content="I mean we know that webaqoof means it s someone who has no clue how social media works. Most of you, my X-ennial readers, will identify with this malady What s an X-ennial, you ask"/><meta property="og:image" content="https://images.mid-day.com/images/2018/may/webaqoof-l.jpg"/><meta property="article:published_time" content="2018-05-06T06:13:55+5:30"/><meta property="article:modified_time" content="2018-05-06T04:49:53+5:30"/><meta property="article:tag" content="Rahul  da Cunha"/><meta property="article:tag" content="Columnist"/><meta property="article:tag" content="Opinion"/><meta property="news_keywords" content="Rahul  da Cunha, Columnist, Opinion"/><link rel="canonical" href="https://www.mid-day.com/articles/rahul-da-cunha-webaqoof-and-other-big-big-words/19391189"/><link rel="alternate" href="https://m.mid-day.com/articles/rahul-da-cunha-webaqoof-and-other-big-big-words/19391189" media="only screen and (max-width: 640px)"/><link rel="alternate" href="https://m.mid-day.com/articles/rahul-da-cunha-webaqoof-and-other-big-big-words/19391189" media="handheld"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="Columnists News"/><meta property="fb:page_id" content="101982830708"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="https://www.mid-day.com/articles/rahul-da-cunha-webaqoof-and-other-big-big-words/19391189"/><meta name="twitter:title" content="Rahul da Cunha: Webaqoof and other big big words"/><meta name="twitter:description" content="I mean we know that webaqoof means it s someone who has no clue how social media works. Most of you, my X-ennial readers, will identify with this malady What s an X-ennial, you ask"/><meta name="twitter:image" content="https://images.mid-day.com/images/2018/may/webaqoof-l.jpg"/><meta http-equiv="Last-Modified" content="Sat, 5 May 2018 23:19:53 GMT"/><meta http-equiv="Content-Language" content="en"/><meta property="fb:app_id" content="1631305027169486" /><link href="https://plus.google.com/109295877251930046128" rel="publisher" /><meta name="robots" content="noydir,noodp"><meta name="atdlayout" content="detailpage"><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type="text/javascript" src="https://go.automatad.com/geo/US5kfi/afihbs.js" async></script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'pageview','publish_date':'Sun May 06 06:13:55 IST 2018','update_date':'Sun May 06 04:49:53 IST 2018','article_tags':'rahul da cunha, columnists','word_count':607,'flag':false,'article_author':'Rahul da Cunha','article_category':'News','article_age':'6 hrs ago','article_subcategory':'Columnists','genre':'NA','pagetype':'detail','online_offline':'offline','storyID':19391189,'hittype':'page'});</script><script src="//player.h-cdn.com/loader.js?customer=jagran" crossorigin="anonymous" async="async"></script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script>window._izq.push(["userProfile",{"add":{ "Category":["News"]} }]);</script><div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen96262755-ls-fxr"><div class="ls-area" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen96262756-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-2"><div class="ls-fxr" id="ls-gen96262757-ls-fxr"><div class="ls-area header" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen96262758-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1517571703150"><!--ls:begin[component-1517571703150]--><div class="iw_component" id="1517571703150"><header role="header">
<div class="top-row">
<div class="container">
<div class="logo">
<a href="/"><i class="icon">Mid-Day</i></a>
</div>
<div class="navigation-row">
<div class="respmenu">
<ul class="menu">
<li>
<a href="/mumbai">Mumbai</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/mumbai">More in Mumbai</a>
</p>
<ul>
<li>
<a href="/mumbai/food" title="Mumbai Food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai/things-to-do" title="Things to do">Things to do</a>
</li>
<li>
<a href="/mumbai/famous-personalities" title="Famous Personalities">Famous Personalities</a>
</li>
<li>
<a href="/mumbai/vintage" title="Vintage Mumbai">Vintage Mumbai</a>
</li>
<li>
<a href="/mumbai/festivals" title="Festivals">Festivals</a>
</li>
<li>
<a href="/big-break" title="Big Break">Big Break</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/entertainment">Entertainment</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/entertainment">More in Entertainment</a>
</p>
<ul>
<li>
<a href="/entertainment/bollywood" title="Bollywood News">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television" title="Television News">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood" title="Hollywood News">Hollywood News</a>
</li>
<li>
<a href="/entertainment/regional-cinema" title="Regional Cinema News">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion" title="Bollywood Fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews" title="Movie Reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies" title="Movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities" title="Celebrities">Celebrities</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/news">News</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/news">More in News</a>
</p>
<ul>
<li>
<a href="/news/mumbai" title="Mumbai News">Mumbai News</a>
</li>
<li>
<a href="/news/crime" title="Crime News">Crime News</a>
</li>
<li>
<a href="/news/national" title="National News">National News</a>
</li>
<li>
<a href="/news/international" title="International News">International News</a>
</li>
<li>
<a href="/news/board-exam-results" title="Board Exam Results">Board Exam Results</a>
</li>
<li>
<a href="/news/columnists" title="Columnists">Columnists</a>
</li>
<li>
<a href="/news/hatke" title="Hatke News">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains" title="Mumbai Rains">Mumbai Rains</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/photos">Photos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/photos">More in Photos</a>
</p>
<ul>
<li>
<a href="/photos/online-entertainment-gallery" title="Entertainment galleries">Entertainment galleries</a>
</li>
<li>
<a href="/photos/online-mumbai-gallery" title="Mumbai galleries">Mumbai galleries</a>
</li>
<li>
<a href="/photos/online-sports-gallery" title="Sports galleries">Sports galleries</a>
</li>
<li>
<a href="/photos/online-news-gallery" title="News galleries">News galleries</a>
</li>
<li>
<a href="/photos/online-offbeat-gallery" title="Offbeat galleries">Offbeat galleries</a>
</li>
<li>
<a href="/photos/online-life-and-style-gallery" title="Lifestyle galleries">Lifestyle galleries</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/videos">Videos</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/videos">More in Videos</a>
</p>
<ul>
<li>
<a href="/videos/entertainment" title="Entertainment Videos">Entertainment Videos</a>
</li>
<li>
<a href="/videos/viral" title="Viral Videos">Viral Videos</a>
</li>
<li>
<a href="/videos/mumbai" title="Mumbai Videos">Mumbai Videos</a>
</li>
<li>
<a href="/videos/news" title="News Videos">News Videos</a>
</li>
<li>
<a href="/videos/sports" title="Sports Videos">Sports Videos</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/sports">Sports</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/sports">More in Sports</a>
</p>
<ul>
<li>
<a href="/sports/cricket" title="Cricket">Cricket</a>
</li>
<li>
<a href="/sports/ipl-news" title="T20 2018">T20 2018</a>
</li>
<li>
<a href="/sports/football" title="Football">Football</a>
</li>
<li>
<a href="/sports/tennis" title="Tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton" title="Badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports" title="Other Sports">Other Sports</a>
</li>
</ul>
</div>
</div>
</li>
<li>
<a href="/life-and-style">Life &amp; Style</a>
<div class="dropdownbox inside-list">
<div class="ddcol1">
<p>
<a href="/life-and-style">More in Life &amp; Style</a>
</p>
<ul>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/life-and-style/sex-relationships" title="Sex &amp; relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/life-and-style/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
</li>
<li>
<a href="/life-and-style/sunday-mid-day" title="Sunday-midday">Sunday-midday</a>
</li>
<li>
<a href="/life-and-style/dr-love" title="Dr. Love">Dr. Love</a>
</li>
<li>
<a href="/life-and-style/technology" title="Technology">Technology</a>
</li>
<li>
<a href="/life-and-style/cars-bikes" title="Cars-Bikes">Cars-Bikes</a>
</li>
<li>
<a href="/life-and-style/health" title="Health">Health</a>
</li>
<li>
<a href="/life-and-style/travel" title="Travel">Travel</a>
</li>
<li>
<a href="/life-and-style/culture" title="Culture">Culture</a>
</li>
<li>
<a href="/life-and-style/environment" title="Environment">Environment</a>
</li>
</ul>
</div>
</div>
</li>
<li class="event">
<a href="/sports/ipl-news" title="T20 2018">T20 2018</a>
</li>
<style>
					.navigation-row ul.menu > li > a:last-child:after,.navigation-row ul.menu > li:hover > a:last-child:before{display:none;}
					.navigation-row ul.menu > li:hover > a:last-child{border:none;background:none;background:#fef200;}
					.navigation-row ul.menu > li > a:last-child{padding:6px 8px 6px 8px;background:#fef200;color:#000;font-weight:bold;border-radius:3px;margin-top:4px;}
                   
                    </style>
</ul>
</div>
</div>
<div class="seachBox">
<div class="search-box">
<a href="javascript:void(0);" title="Search" class="btn-search">Search</a>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1517571703150" method="post">
<input onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." autocomplete="off" class="txtsearch" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
<div id="search-box-div" class="search-box-sugg"></div>
</div>
<ul class="box2">
<li class="fb">
<a title="Facebook" target="_blank" href="https://www.facebook.com/middayindia">Facebook</a>
</li>
<li class="gplus">
<a title="Googleplus" target="_blank" href="https://plus.google.com/+middayindia">Googleplus</a>
</li>
<li class="ytube">
<a title="Youtube" target="_blank" href="https://www.youtube.com/c/middayindia">You Tube</a>
</li>
<li class="tw">
<a title="Twitter" target="_blank" href="https://twitter.com/mid_day">Twitter</a>
</li>
<li class="epaper">
<a title="Epaper" href="http://epaper2.mid-day.com" target="_blank">Epaper</a>
</li>
</ul>
</div>
</div>
</div>
</header><script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "13184768" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script><noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cv=2.0&amp;cj=1"></noscript><div class="clear"></div><script type="text/javascript">     
        $(document).ready(function() {            
            $(".btn-search").click(function(e){
				e.stopPropagation();
			$("#headerSearchForm").fadeIn("slow");
			});
					$("#headerSearchForm").click(function(e){
					e.stopPropagation();
			});   
				$("body").click(function(){
			$("#headerSearchForm").fadeOut("slow");
			});
			$(".mdtav_panel").hide();
			$(".mdtav_nav li:first").addClass("active").show();
			$(".mdtav_panel:first").show();    
			$(".mdtav_nav li").click(function() {
				$(".mdtav_nav li").removeClass("active");
				$(this).addClass("active");
				$(".mdtav_panel").hide(); 
				var activeTab = $(this).find("a").attr("href"); 
				$(activeTab).fadeIn();
				return false;
			});        
			$(".mdtav_panel2").hide();
			$(".mdtav_nav2 li:first").addClass("active").show();
			$(".mdtav_panel2:first").show();
			$(".mdtav_nav2 li").click(function() {
				$(".mdtav_nav2 li").removeClass("active");
				$(this).addClass("active");
				$(".mdtav_panel2").hide(); 
				var activeTab = $(this).find("a").attr("href"); 
				$(activeTab).fadeIn();
				return false;
			});     
        });        
        $(function() {
          $("img.lazynew").lazyload({
              event : "sporty"
          });
      	});        
        $(window).bind("load", function() {
          var timeout = setTimeout(function() {
          $("img.lazynew").trigger("sporty"); }, 3000);
      	});      
     </script>
</div><!--ls:end[component-1517571703150]--></div><div class="ls-cmp-wrap" id="w1517571703152"><!--ls:begin[component-1517571703152]--><div class="iw_component" id="1517571703152"><div id='midday_ros_pagepush' style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;"></div>
<div id='midday_ATD_D_ad_pagepush_728x90' style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;"></div></div><!--ls:end[component-1517571703152]--></div></div></div><div class="ls-area" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen96262759-ls-area-body"></div></div><div class="ls-area container" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen96262760-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237627"><!--ls:begin[component-1500295237627]--><div class="iw_component" id="1500295237627"><div class="breadcrum">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/news" itemprop="url"><span itemprop="title">News</span></a>
</li>
<li>
<a href="/news/columnists" itemprop="url"><span itemprop="title">Columnists
			News
		</span></a>
</li>
</ul>
</div><script type="application/ld+json">
	{ "@context": "https://schema.org", "@type": "BreadcrumbList",
	"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
	"@id": "https://www.mid-day.com/", "name": "Home" } }
	
		,{ "@type": "ListItem", "position": 2, "item": { "@id":
		"https://www.mid-day.com/
		news
		", "name": "
		News
		
		" } }
	
		,{ "@type": "ListItem", "position": 3, "item": { "@id":
		"https://www.mid-day.com/
		news
		/
		columnists
		", "name": "
		
		" } }
	
	]}
</script>
</div><!--ls:end[component-1500295237627]--></div><div class="ls-cmp-wrap" id="w1500295241835"><!--ls:begin[component-1500295241835]--><div class="iw_component" id="1500295241835"><div id="midday_ros_lhs_160x600" class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div>
<div id='midday_ATD_D_ad_lhs_160x600' class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div></div><!--ls:end[component-1500295241835]--></div><div class="ls-cmp-wrap" id="w1500295241836"><!--ls:begin[component-1500295241836]--><div class="iw_component" id="1500295241836"><div id="midday_ros_rhs_160x600" class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div>
<div id='midday_ATD_D_ad_rhs_160x600' class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div></div><!--ls:end[component-1500295241836]--></div><div class="ls-cmp-wrap" id="w1503051822806"><!--ls:begin[component-1503051822806]--><div class="iw_component" id="1503051822806"><!-- afp header code starts here -->
<script type="text/javascript">	var adgh_p1="15";var adgh_p2="";var adgh_p3="2";var adgHdSc=document.createElement("script");		document.head.appendChild(adgHdSc);	adgHdSc.async=true;	var adgHscParam="p1="+adgh_p1+"&p2="+adgh_p2+"&p3="+adgh_p3;adgHdSc.id="adg_pixel_header_script";		adgHdSc.src="https://adgebra.co.in/afph/afph.js?"+adgHscParam;</script>
<!-- afp header code ends here --></div><!--ls:end[component-1503051822806]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen96262761-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen96262762-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524485147869"><!--ls:begin[component-1524485147869]--><div class="iw_component" id="1524485147869"><div class="leftSlide">
<div class="socialLeft">
<div class="social-ic">
<a id="facebookId2" target="_blank" class="fb-ic">Facebook</a><a id="gplusId2" target="_blank" class="gplus-ic">G+</a><a id="twitterId2" target="_blank" class="tw-ic">Twitter</a><a id="pinId2" target="_blank" class="pint-ic">Pinterest</a><a class="feedback-ic" id="hey">Feedback</a>
</div>
</div>
</div>
</div><!--ls:end[component-1524485147869]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-4"><div class="ls-fxr" id="ls-gen96262763-ls-fxr"><div class="ls-area box648" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen96262764-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295237633"><!--ls:begin[component-1500295237633]--><div class="iw_component" id="1500295237633"><script type="text/javascript">
					var headlinejs = "Rahul da Cunha: 'Webaqoof' and other big big words";
 				
 				$(document).ready(function() {
					$("#facebookId").attr("href", "https://www.facebook.com/sharer.php?u=" + window.location);
					$("#gplusId").attr("href", "https://plus.google.com/share?url="+window.location);
					$("#twitterId").attr("href", "https://twitter.com/share?url=" + window.location+"&text="+headlinejs);
					$("#pinId").attr("href", "https://www.pinterest.com/pin/create/button/?url=" + window.location);
					$("#instaId").attr("href", "https://www.instagram.com/accounts/login/?url=" + window.location);
					$("#facebookId2").attr("href", "https://www.facebook.com/sharer.php?u=" + window.location);
					$("#gplusId2").attr("href", "https://plus.google.com/share?url="+window.location);
					$("#twitterId2").attr("href", "https://twitter.com/share?url=" + window.location+"&text="+headlinejs+"&amp;via=mid_day&amp;");
					$("#pinId2").attr("href", "https://www.pinterest.com/pin/create/button/?url=" + window.location);
					$("#instaId2").attr("href", "https://www.instagram.com/accounts/login/?url=" + window.location);			
				 });
				 
				</script><script type="application/ld+json">
		{                              
			"@context": "https://schema.org/",
			"@type": "NewsArticle",
			"inLanguage": "English",
			"headline": "Rahul da Cunha: 'Webaqoof' and other big big words",
			"author": {
				"@type":"Person",
				"name":"Rahul  da Cunha"
			},
			"url":"https://www.mid-day.com/articles/rahul-da-cunha-webaqoof-and-other-big-big-words/19391189",
			"publisher": {
				"@type": "Organization",
				"name":"Mid-Day",
				"url":"https://www.mid-day.com/",
				"logo": {
					"@type":"ImageObject",
					"url":"https://www.mid-day.com/Resources/midday/images/logo-new.png"
				}
			},
			"image": [{
				"@type":"ImageObject",
				"width":"auto",
				"height":"auto",
				"url": "//images.mid-day.com/images/2018/may/webaqoof-l.jpg"
				}],
			"thumbnailUrl": "//images.mid-day.com/images/2018/may/webaqoof-l.jpg",			
			"datePublished": "2018-05-06T06:13:55+5:30",
			"dateModified": " 2018-05-06T04:49:53+5:30",
			"articleSection": "News",
			"description": "I mean we know that 'webaqoof' means it's someone who has no clue how social media works.  Most of you, my X-ennial readers, will identify with this malady What's an X-ennial, you ask?!",
			"keywords": "Rahul  da Cunha, Columnist, Opinion",
			"articleBody": "Illustration Uday Mohite So, dear reader, I don t know about you, but I m a little confused about certain big words that fly around these days. I don t mean words like say,  farrago  or  webaqoof  or  rodomontade  or  snollygoster  that his eminence Shashi Tharoor has made famous. nbsp I mean we know that  webaqoof  means  mdash  it s someone who has no clue how social media works. nbsp  nbsp Most of you, my X ennial readers, will identify with this malady  mdash  What s an X ennial, you ask   Nahin nahin, it not a prequel to the X men series or the next instalment of  Avengers Infinity Wars   that s subject for another column .Anyway, to get back to the subject at hand  mdash  big words. Do you know, for example, what  Debdumbfoolery  or  Biplabpolarism  mean  mdash  it s the art of talking utter nonsense, making outrageous statements with shameless ignorance and confidence on a public platform. Like, say, I said something really foolish like,  Modern day internet existed during the times of the Mahabharata  or  Narad Muni was like Google  or, something even more preposterous, like  Darwin s theory was scientifically wrong and shouldn t be a part of college curriculum . You get it, dear reader. This is also called  Satyapalfootinmunh . So it s like  mdash   Hey, that Jigesh thinks no end of himself, always giving these biplabtripupistic fundas.  What else  Let s look at some other big words that made me reach for the thesaurus. How about  Pappupasshogayalitis   mdash  this tongue twister is the art of dynastic entitlement, when the entitled has no clue what he s doing or saying. So let s say two employees are b   hing about a third,  Really pissed off with my job. Can t get a promotion, that Akash is the boss s son, real pappupasshogaya dufus, but, kya karega, baap ka raj na  Dear reader, there s  Rayaduplessis   mdash  any idea what this means  Okay, it means,  you finally do well at something in a particular position and a South African annoyingly takes your place to fulfill a quota. Okay, here s another killer  mdash   Trumpjong un   mdash  cool, huh  So any guesses  Okay, it has multiple meanings  mdash  1. An ancient Oriental board game 2. When two mentally unstable people meet and each one cannot believe they ve met their match 3. An American Nuclear Bomb made in North KoreaHow about this one  mdash  Cosbynski. I ll give you a hint  mdash  it has to do with  molestation   mdash  okay, I won t give it away  mdash  email me your answers and you get a free Woody Allen movie DVD as a prize.And finally there s  Indranirritatausaurus   mdash  so I ll let you decide what this word means. Choose between  mdash 1. A member of the pre historic animal family2. An issue that annoyingly goes on and on well past its interest value date3. A story with more deceit, betrayal and murder than all the seasons of Game of Thrones  GoT  put together This word is also referred to as  boradom .I m off, dear reader, see you  Banuvasarahdimanche . Huh  What does that mean  It s so simple.It s a word coined by Messrs Modi and Macron. Rahul da Cunha is an adman, theatre director playwright, photographer and traveller. Reach him at rahuldacunha62 gmail.com Catch up on all the latest Crime, National, International and Hatke news here. Also download the new mid day Android and iOS apps to get latest updates",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.mid-day.com/articles/rahul-da-cunha-webaqoof-and-other-big-big-words/19391189"
			}		
		}
	</script><main role="main">
<section role="section">
<article role="article">
<div class="article-top">
<h1>Rahul da Cunha: 'Webaqoof' and other big big words</h1>
<span class="timestamp">May 06, 2018, 06:13 IST | Rahul  da Cunha</span>
<div class="articlebody">
<h2 class="short-descrp">I mean we know that 'webaqoof' means it's someone who has no clue how social media works.  Most of you, my X-ennial readers, will identify with this malady What's an X-ennial, you ask?!</h2><p style="text-align: justify;"><img title="Illustration/Uday Mohite" alt="Illustration/Uday Mohite" class="lazy" data-original="https://images.mid-day.com/images/2018/may/Rahul-da-Cunha-a.jpg" /><em><strong>Illustration/Uday Mohite</strong></em></p> 
<p style="text-align: justify;"><img style="float: left;" title="Rahul da Cunha" alt="Rahul da Cunha" class="lazy" data-original="https://images.mid-day.com/images/2018/may/Rahul-da-Cunha.jpg" />So, dear reader, I don't know about you, but I'm a little confused about certain big words that fly around these days. I don't mean words like say, 'farrago' or 'webaqoof' or 'rodomontade' or 'snollygoster' that his eminence Shashi Tharoor has made famous.&nbsp;I mean we know that 'webaqoof' means — it's someone who has no clue how social media works.&nbsp;&nbsp;Most of you, my X-ennial readers, will identify with this malady — What's an X-ennial, you ask?! Nahin nahin, it not a prequel to the X-men series or the next instalment of 'Avengers Infinity Wars' (that's subject for another column).<br />Anyway, to get back to the subject at hand — big words. Do you know, for example, what 'Debdumbfoolery' or 'Biplabpolarism' mean — it's the art of talking utter nonsense, making outrageous statements with shameless ignorance and confidence on a public platform.</p> 
<p style="text-align: justify;">Like, say, I said something really foolish like, &quot;Modern day internet existed during the times of the Mahabharata&quot; or &quot;Narad Muni was like Google&quot; or, something even more preposterous, like &quot;Darwin's theory was scientifically wrong and shouldn't be a part of college curriculum&quot;. You get it, dear reader. This is also called 'Satyapalfootinmunh'.</p> 
<p style="text-align: justify;">So it's like — &quot;Hey, that Jigesh thinks no end of himself, always giving these biplabtripupistic fundas.&quot;</p> 
<p style="text-align: justify;">What else? Let's look at some other big words that made me reach for the thesaurus. How about 'Pappupasshogayalitis' — this tongue twister is the art of dynastic entitlement, when the entitled has no clue what he's doing or saying. So let's say two employees are b***hing about a third, &quot;Really pissed off with my job. Can't get a promotion, that Akash is the boss's son, real pappupasshogaya dufus, but, kya karega, baap ka raj na!&quot;<br />Dear reader, there's 'Rayaduplessis' — any idea what this means? Okay, it means, 'you finally do well at something in a particular position and a South African annoyingly takes your place to fulfill a quota.</p> 
<p style="text-align: justify;">Okay, here's another killer — 'Trumpjong-un' — cool, huh? So any guesses? Okay, it has multiple meanings —</p> 
<p style="text-align: justify;">1. An ancient Oriental board game <br />2. When two mentally unstable people meet and each one <br />cannot believe they've met their match <br />3. An American Nuclear Bomb made in North Korea<br />How about this one — Cosbynski. I'll give you a hint — it has to do with 'molestation' — okay, I won't give it away — email me your answers and you get a free Woody Allen movie DVD as a prize.<br />And finally there's 'Indranirritatausaurus' — so I'll let you decide what this word means. <br />Choose between —<br />1. A member of the pre-historic animal family<br />2. An issue that annoyingly goes on and on well past its interest value date<br />3. A story with more deceit, <br />betrayal and murder than all the seasons of Game of Thrones (GoT) put together <br />This word is also referred to as 'boradom'.<br />I'm off, dear reader, see you 'Banuvasarahdimanche'. Huh? What does that mean? It's so simple.<br />It's a word coined by Messrs Modi and Macron.</p> 
<p style="text-align: justify;"><em><strong>Rahul da Cunha is an </strong><strong>adman</strong><strong>, theatre director/playwright, photographer and traveller. Reach him at rahuldacunha62@gmail.com</strong></em></p> 
<p><em><span style="color: #000000;"><strong>Catch up on all the latest <span style="color: #ff0000;"><a title="mid-day news" href="https://www.mid-day.com/news" target="_blank"><span style="color: #ff0000;">Crime, National, International and Hatke news</span></a></span> here. </strong></span><strong>Also download the new mid-day <span style="color: #ff0000;"><a title="mid-day android app " href="https://goo.gl/8Xlcvr" target="_blank"><span style="color: #ff0000;">Android</span></a></span> and <span style="color: #ff0000;"><a title="mid-day iOS app" href="https://goo.gl/KQziH4" target="_blank"><span style="color: #ff0000;">iOS</span></a></span> apps to get latest updates</strong></em></p></div>
<p>
</p>
<div class="trend-video">
<p>
</p>
</div>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/rahul-da-cunha-all"><span></span>rahul da cunha</a><a target="_blank" href="/search/columnists-all"><span></span>columnists</a>
</div>
</div>
</article>
</section>
</main><script src="/Resources/midday/js/sticky-sidebar.js" type="text/javascript"></script><script>
			$(document).ready(function() {
				$('.ls-area.box300, .ls-area.box648')
					.theiaStickySidebar({
						additionalMarginTop: 30
					});
			});
		</script>
</div><!--ls:end[component-1500295237633]--></div><div class="ls-cmp-wrap" id="w1500295237634"><!--ls:begin[component-1500295237634]--><div class="iw_component" id="1500295237634"><div class="commonrhs relatedNews">
<h2>Related News</h2>
<ul class="rn-newsList">
<li>
<figure>
<a href="/articles/rahul-da-cunha-ipl--me/19371150" title="Rahul da Cunha: IPL &amp; Me"><img class="lazy" alt="Rahul da Cunha: IPL &amp; Me" data-original="//images.mid-day.com/images/2018/apr/Rahul-Dhoni-s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/rahul-da-cunha-ipl--me/19371150" title="Rahul da Cunha: IPL &amp; Me">Rahul da Cunha: IPL &amp; Me</a>
</div>
<span class="timestamp">Apr 29, 2018, 06:38 IST</span>
</li>
<li>
<figure>
<a href="/articles/rahul-da-cunha-miss-and-master-lobo/19345175" title="Rahul da Cunha: Miss and Master Lobo"><img class="lazy" alt="Rahul da Cunha: Miss and Master Lobo" data-original="//images.mid-day.com/images/2018/apr/LBo-Rahul-s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/rahul-da-cunha-miss-and-master-lobo/19345175" title="Rahul da Cunha: Miss and Master Lobo">Rahul da Cunha: Miss and Master Lobo</a>
</div>
<span class="timestamp">Apr 22, 2018, 07:30 IST</span>
</li>
<li>
<figure>
<a href="/articles/rahul-da-cunha-rape-waits/19320170" title="Rahul da Cunha: Rape waits"><img class="lazy" alt="Rahul da Cunha: Rape waits" data-original="//images.mid-day.com/images/2018/apr/Rahul-Rape-s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/rahul-da-cunha-rape-waits/19320170" title="Rahul da Cunha: Rape waits">Rahul da Cunha: Rape waits</a>
</div>
<span class="timestamp">Apr 15, 2018, 06:11 IST</span>
</li>
<li>
<figure>
<a href="/articles/rahul-da-cunha-blackbuck-zinda-hai/19295196" title="Rahul da Cunha: Blackbuck Zinda Hai!"><img class="lazy" alt="Rahul da Cunha: Blackbuck Zinda Hai!" data-original="//images.mid-day.com/images/2018/apr/Sallu-Rahul-s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/rahul-da-cunha-blackbuck-zinda-hai/19295196" title="Rahul da Cunha: Blackbuck Zinda Hai!">Rahul da Cunha: Blackbuck Zinda Hai!</a>
</div>
<span class="timestamp">Apr 08, 2018, 06:10 IST</span>
</li>
<li>
<figure>
<a href="/articles/rahul-da-cunha-lobo-lobo--chewing-gumgate/19268181" title="Rahul da Cunha: Lobo Lobo &amp; Chewing Gumgate"><img class="lazy" alt="Rahul da Cunha: Lobo Lobo &amp; Chewing Gumgate" data-original="//images.mid-day.com/images/2018/apr/Soccer-Rahul-s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/rahul-da-cunha-lobo-lobo--chewing-gumgate/19268181" title="Rahul da Cunha: Lobo Lobo &amp; Chewing Gumgate">Rahul da Cunha: Lobo Lobo &amp; Chewing Gumgate</a>
</div>
<span class="timestamp">Apr 01, 2018, 06:45 IST</span>
</li>
<li>
<figure>
<a href="/articles/rahul-da-cunha-im-a-poet--i-know-it/19239168" title="Rahul da Cunha: I'm a Poet (&amp; I know it)"><img class="lazy" alt="Rahul da Cunha: I'm a Poet (&amp; I know it)" data-original="//images.mid-day.com/images/2018/mar/Rahul-Poet-s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/rahul-da-cunha-im-a-poet--i-know-it/19239168" title="Rahul da Cunha: I'm a Poet (&amp; I know it)">Rahul da Cunha: I'm a Poet (&amp; I know it)</a>
</div>
<span class="timestamp">Mar 25, 2018, 06:35 IST</span>
</li>
</ul>
</div>
</div><!--ls:end[component-1500295237634]--></div><div class="ls-cmp-wrap" id="w1511162363420"><!--ls:begin[component-1511162363420]--><div class="iw_component" id="1511162363420"><div class="outbrainArticleDetail">
	<div class="OUTBRAIN commonlhs" data-src="https://www.mid-day.com" data-widget-id="AR_1" data-ob-template="Midday"></div>
	<script type="text/javascript" async src="https://widgets.outbrain.com/outbrain.js"></script>
</div></div><!--ls:end[component-1511162363420]--></div></div></div><div class="ls-area box300" id="ls-row-4-area-2"><div class="ls-area-body" id="ls-gen96262765-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1500295241841"><!--ls:begin[component-1500295241841]--><div class="iw_component" id="1500295241841"><div class="ad-box commonrhs">
	<div id="midday_ros_top_300x250"></div>
    <div id='midday_ATD_D_ad_top_300x250'></div>
</div></div><!--ls:end[component-1500295241841]--></div><div class="ls-cmp-wrap" id="w1524031736660"><!--ls:begin[component-1524031736660]--><div class="iw_component" id="1524031736660"><aside class="rcvedio" role="aside">
<h2>
<a title="Recommended Videos" href="/videos">Recommended Videos</a>
</h2>
<div class="swiper-container viralvideos">
<ul class="swiper-wrapper">
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/salims-musical-twist-to-his-songs/1012529" title="Salim's Musical Twist To His Songs"><img class="lazy" data-original="//images.mid-day.com/images/2018/may/Salim-songs-video-l.jpg" alt="Salim's Musical Twist To His Songs" title="Salim's Musical Twist To His Songs"></a>
</figure>
<div class="h4">
<a href="/videos/salims-musical-twist-to-his-songs/1012529" title="Salim's Musical Twist To His Songs">Salim's Musical Twist To His Songs</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/worst-crime-alcoholic-brutally-murders-wife-by-inserting-broken-bottle-in-her-vagina/1012469" title="Worst Crime! Alcoholic brutally murders wife by inserting broken bottle in her vagina!"><img class="lazy" data-original="//images.mid-day.com/images/2018/may/small-Alcoholic-brutally-murders-wife.jpg" alt="Worst Crime! Alcoholic brutally murders wife by inserting broken bottle in her vagina!" title="Worst Crime! Alcoholic brutally murders wife by inserting broken bottle in her vagina!"></a>
</figure>
<div class="h4">
<a href="/videos/worst-crime-alcoholic-brutally-murders-wife-by-inserting-broken-bottle-in-her-vagina/1012469" title="Worst Crime! Alcoholic brutally murders wife by inserting broken bottle in her vagina!">Worst Crime! Alcoholic brutally murders wife by inserting broken bottle in her vagina!</a>
</div>
</li>
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/weekend-getaways---explore-the-scenic-bhandardhara/1012449" title="Weekend Getaways - Explore the scenic Bhandardhara"><img class="lazy" data-original="//images.mid-day.com/images/2018/may/Bhandardhara-vd-l.jpg" alt="Weekend Getaways - Explore the scenic Bhandardhara" title="Weekend Getaways - Explore the scenic Bhandardhara"></a>
</figure>
<div class="h4">
<a href="/videos/weekend-getaways---explore-the-scenic-bhandardhara/1012449" title="Weekend Getaways - Explore the scenic Bhandardhara">Weekend Getaways - Explore the scenic Bhandardhara</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/viral-video-railway-contractor-using-toilet-water-to-make-teacoffee/1012429" title="Viral video! Railway contractor using toilet water to make tea,coffee"><img class="lazy" data-original="//images.mid-day.com/images/2018/may/railways-tea-toilet-l.jpg" alt="Viral video! Railway contractor using toilet water to make tea,coffee" title="Viral video! Railway contractor using toilet water to make tea,coffee"></a>
</figure>
<div class="h4">
<a href="/videos/viral-video-railway-contractor-using-toilet-water-to-make-teacoffee/1012429" title="Viral video! Railway contractor using toilet water to make tea,coffee">Viral video! Railway contractor using toilet water to make tea,coffee</a>
</div>
</li>
</ul>
<div class="swiper-button-nextr"></div>
<div class="swiper-button-prevr"></div>
</div>
</aside><script>
		 var viralvideos = new Swiper('.viralvideos', {
			nextButton: '.swiper-button-nextr',
			prevButton: '.swiper-button-prevr',      
			slidesPerView: 1,
			spaceBetween: 0,   
			preloadImages: false,
			lazyLoading: true    
		});	 
	 </script>
</div><!--ls:end[component-1524031736660]--></div><div class="ls-cmp-wrap" id="w1500295241837"><!--ls:begin[component-1500295241837]--><div class="iw_component" id="1500295241837"><div id="midday_ros_bottom_300x250" class="commonrhs ad-box600"></div>
<div id='midday_ATD_D_ad_bottom_300x600' class="commonrhs ad-box600"></div></div><!--ls:end[component-1500295241837]--></div><div class="ls-cmp-wrap" id="w1500295237643"><!--ls:begin[component-1500295237643]--><div class="iw_component" id="1500295237643"><aside role="aside" class="photoDetailc">
<div class="swiper-container article-gallery box300">
<h2>
<a title="More from this section" href="/news/columnists">More from this section</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/devdutt-pattanaik-yagna-or-puja/19391173" title="Devdutt Pattanaik: Yagna or Puja"><img class="lazy" data-original="//images.mid-day.com/images/2018/may/devdutt-May-a-l.jpg" alt="Devdutt Pattanaik: Yagna or Puja" title="Devdutt Pattanaik: Yagna or Puja"></a>
</figure>
<div class="h4">
<a href="/articles/devdutt-pattanaik-yagna-or-puja/19391173" title="Devdutt Pattanaik: Yagna or Puja">Devdutt Pattanaik: Yagna or Puja</a>
</div>
</li>
<li>
<figure>
<a href="/articles/paromita-vohra-last-week-i-crossed-a-major-milestone-alas/19391193" title="Paromita Vohra: Come into my parlour"><img class="lazy" data-original="//images.mid-day.com/images/2018/may/Rahul-Paromita-l.jpg" alt="Paromita Vohra: Come into my parlour" title="Paromita Vohra: Come into my parlour"></a>
</figure>
<div class="h4">
<a href="/articles/paromita-vohra-last-week-i-crossed-a-major-milestone-alas/19391193" title="Paromita Vohra: Come into my parlour">Paromita Vohra: Come into my parlour</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/meenakshi-shedde-the-presidents-cinderella-hour/19391183" title="Meenakshi Shedde: The President's Cinderella Hour"><img class="lazy" data-original="//images.mid-day.com/images/2018/may/meenakshi-cindrella-hour-l.jpg" alt="Meenakshi Shedde: The President's Cinderella Hour" title="Meenakshi Shedde: The President's Cinderella Hour"></a>
</figure>
<div class="h4">
<a href="/articles/meenakshi-shedde-the-presidents-cinderella-hour/19391183" title="Meenakshi Shedde: The President's Cinderella Hour">Meenakshi Shedde: The President's Cinderella Hour</a>
</div>
</li>
<li>
<figure>
<a href="/articles/meher-marfatia-the-woods-are-lovely-dark/19391154" title="Meher Marfatia: The woods are lovely, dark and deep"><img class="lazy" data-original="//images.mid-day.com/images/2018/may/Shrikant-Karani-l.jpg" alt="Meher Marfatia: The woods are lovely, dark and deep" title="Meher Marfatia: The woods are lovely, dark and deep"></a>
</figure>
<div class="h4">
<a href="/articles/meher-marfatia-the-woods-are-lovely-dark/19391154" title="Meher Marfatia: The woods are lovely, dark and deep">Meher Marfatia: The woods are lovely, dark and deep</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</aside>
</div><!--ls:end[component-1500295237643]--></div><div class="ls-cmp-wrap" id="w1500295241838"><!--ls:begin[component-1500295241838]--><div class="iw_component" id="1500295241838"><div class="commonrhs ad-box">
	<div id="midday_ros_medium_300x250"></div>
	<div id='midday_ATD_D_ad_medium_300x250'></div>
</div></div><!--ls:end[component-1500295241838]--></div><div class="ls-cmp-wrap" id="w1500295237649"><!--ls:begin[component-1500295237649]--><div class="iw_component" id="1500295237649"><aside role="aside">
<div class="swiper-container article-gallery box300">
<h2>
<a title="Latest news" href="/latest-news">Latest News</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/animals-birds-reel-under-heat-wildlife-lovers-worried/19393171" title="Animals, birds reel under heat; wildlife lovers worried"><img class="lazy" title="Animals, birds reel under heat; wildlife lovers worried" alt="Animals, birds reel under heat; wildlife lovers worried" data-original="//images.mid-day.com/images/2017/nov/Syed-Ali-Husain-l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/animals-birds-reel-under-heat-wildlife-lovers-worried/19393171" title="Animals, birds reel under heat; wildlife lovers worried">Animals, birds reel under heat; wildlife lovers worried</a>
</div>
</li>
<li>
<figure>
<a href="/articles/rahul-gandhi-trolls-pm-narendra-modi-you-talk-but-dont-act/19392159" title="Rahul Gandhi trolls PM Narendra Modi: You talk, but don't act"><img class="lazy" title="Rahul Gandhi trolls PM Narendra Modi: You talk, but don't act" alt="Rahul Gandhi trolls PM Narendra Modi: You talk, but don't act" data-original="//images.mid-day.com/images/2018/may/Rahul-Act-l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/rahul-gandhi-trolls-pm-narendra-modi-you-talk-but-dont-act/19392159" title="Rahul Gandhi trolls PM Narendra Modi: You talk, but don't act">Rahul Gandhi trolls PM Narendra Modi: You talk, but don't act</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/14-men-arrested-in-rape-and-killing-of-teen-in-jharkhand/19392165" title="14 men arrested in rape and killing of teen in Jharkhand"><img class="lazy" title="14 men arrested in rape and killing of teen in Jharkhand" alt="14 men arrested in rape and killing of teen in Jharkhand" data-original="//images.mid-day.com/images/2018/may/Sexual-assault-a-l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/14-men-arrested-in-rape-and-killing-of-teen-in-jharkhand/19392165" title="14 men arrested in rape and killing of teen in Jharkhand">14 men arrested in rape and killing of teen in Jharkhand</a>
</div>
</li>
<li>
<figure>
<a href="/articles/goa-court-directs-police-to-probe-arvind-kejriwals-case/19392169" title="Goa court directs police to probe Arvind Kejriwal's case"><img class="lazy" title="Goa court directs police to probe Arvind Kejriwal's case" alt="Goa court directs police to probe Arvind Kejriwal's case" data-original="//images.mid-day.com/images/2018/may/Goa-Kejriwal-l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/goa-court-directs-police-to-probe-arvind-kejriwals-case/19392169" title="Goa court directs police to probe Arvind Kejriwal's case">Goa court directs police to probe Arvind Kejriwal's case</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</aside>
</div><!--ls:end[component-1500295237649]--></div><div class="ls-cmp-wrap" id="w1503030527669"><!--ls:begin[component-1503030527669]--><div class="iw_component" id="1503030527669"><div id="midday_ros_inarticle_1x1" style="float:left;" class="MT40">
</div>          
    </div><!--ls:end[component-1503030527669]--></div><div class="ls-cmp-wrap" id="w1503030527716"><!--ls:begin[component-1503030527716]--><div class="iw_component" id="1503030527716"><div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40">
</div>          
    </div><!--ls:end[component-1503030527716]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-5"><div class="ls-fxr" id="ls-gen96262766-ls-fxr"><div class="ls-area container" id="ls-row-5-area-1"><div class="ls-area-body" id="ls-gen96262767-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-6"><div class="ls-fxr" id="ls-gen96262768-ls-fxr"><div class="ls-area box648" id="ls-row-6-area-1"><div class="ls-area-body" id="ls-gen96262769-ls-area-body"></div></div><div class="ls-area box300" id="ls-row-6-area-2"><div class="ls-area-body" id="ls-gen96262770-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-7"><div class="ls-fxr" id="ls-gen96262771-ls-fxr"><div class="ls-area container" id="ls-row-7-area-1"><div class="ls-area-body" id="ls-gen96262772-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1524031736663"><!--ls:begin[component-1524031736663]--><div class="iw_component" id="1524031736663"><div class="trending-bottom">
<ul>
<li>
<figure>
<a href="/videos/salims-musical-twist-to-his-songs/1012529" title="Salim's Musical Twist To His Songs"><img class="lazyTime" alt="Salim's Musical Twist To His Songs" data-original="//images.mid-day.com/images/2018/may/Salim-songs-video-l.jpg"></a>
</figure>
<div class="h4">
<a href="/videos/salims-musical-twist-to-his-songs/1012529" title="Salim's Musical Twist To His Songs">Salim's Musical Twist To His Songs</a>
</div>
</li>
<li>
<figure>
<a href="/articles/riyaaz-amlani-and-dr-yusuf-merchant-aim-to-remove-stigma-attached-to-depression/19391155" title="Riyaaz Amlani and Dr Yusuf Merchant aim to remove stigma attached to depression"><img class="lazyTime" alt="Riyaaz Amlani and Dr Yusuf Merchant aim to remove stigma attached to depression" data-original="//images.mid-day.com/images/2018/may/Dr-Merchant-l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/riyaaz-amlani-and-dr-yusuf-merchant-aim-to-remove-stigma-attached-to-depression/19391155" title="Riyaaz Amlani and Dr Yusuf Merchant aim to remove stigma attached to depression">Riyaaz Amlani and Dr Yusuf Merchant aim to remove stigma attached to depression</a>
</div>
</li>
<li>
<figure>
<a href="/articles/how-have-mumbais-khanawals-kept-up-with-time/19391163" title="How have Mumbai's Khanawals kept up with time"><img class="lazyTime" alt="How have Mumbai's Khanawals kept up with time" data-original="//images.mid-day.com/images/2018/may/Prakash--Parsi-l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/how-have-mumbais-khanawals-kept-up-with-time/19391163" title="How have Mumbai's Khanawals kept up with time">How have Mumbai's Khanawals kept up with time</a>
</div>
</li>
</ul>
<span class="min-btn"><i></i></span>
</div><script>		
		$(function() {  
				var fixmeTop = $('.navigation-row').offset().top;
				var fixmeTop2 = $('.social-ic').offset().top;
			  $(window).scroll(function() {
				 var currentScroll = $(window).scrollTop(); 
				 if (currentScroll >= fixmeTop) {					 
					$('.trending-bottom').css({
						'position': 'fixed',			
						'z-index':'99',				
						'bottom': 0
					});		
				} else {
					$('.trending-bottom').css({
						'position': 'relative',
						
					});
				}
				//socialIcons
				if (currentScroll >= fixmeTop2) {
					$('.leftSlide .social-ic').addClass("sticky");
				} else {
					$('.leftSlide .social-ic').removeClass("sticky");
				}
			});
		}); 
		$('.min-btn').on('click', function(e) { 
				$('.trending-bottom ul').slideToggle();
				$('footer').css({'height': 'auto'});	
				 if ($(this).hasClass('down')) {
							  $(this).removeClass('down');
					 }else {					  
							   $(this).addClass('down');
							   
				  }	  
			});
		//lazyLoadAccording to escap time
		$(function() {
			$("img.lazyTime").lazyload({
				event : "sporty"
			});
                        var timeout = setTimeout(function() { $("img.lazyTime").trigger("sporty") }, 1000);
		});
		</script>
</div><!--ls:end[component-1524031736663]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-8"><div class="ls-fxr" id="ls-gen96262773-ls-fxr"><div class="ls-area" id="ls-row-8-area-1"><div class="ls-area-body" id="ls-gen96262774-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1513151240426"><!--ls:begin[component-1513151240426]--><div class="iw_component" id="1513151240426"><div id="midday_ros_footer_728x90" style="text-align:center;clear:both;" class="MT40"></div>
<div id='midday_ATD_D_ad_footer_728x90' style="text-align:center;clear:both;" class="MT40"></div></div><!--ls:end[component-1513151240426]--></div><div class="ls-cmp-wrap" id="w1500295237631"><!--ls:begin[component-1500295237631]--><div class="iw_component" id="1500295237631"><footer role="footer">
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a href="https://www.jagran.com">Hindi News</a>
</li>
<li>
<a href="http://www.onlymyhealth.com">Health</a>
</li>
<li>
<a href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a href="https://naidunia.jagran.com/">Nai Dunia</a>
</li>
<li>
<a href="http://inextlive.jagran.com/">Inext</a>
</li>
<li>
<a href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a href="http://www.radiocity.in">Radio City</a>
</li>
<li>
<a href="http://www.gujaratimidday.com">Gujarati News</a>
</li>
<li>
<a href="http://inquilab.com/">Urdu News</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="logo">
<a href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb-ic">
<a href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw-ic">
<a href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta-ic">
<a href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="gplus-ic">
<a href="https://plus.google.com/109295877251930046128" target="_blank" title="Googleplus"><i class="icon">Googleplus</i></a>
</li>
<li class="youtube-ic">
<a href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple-ic">
<a href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android-ic">
<a href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
</ul>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
<li>
<a href="http://middayinfomedia.com">Corporate</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2018 Mid-Day Infomedia Ltd. All rights reserverd.</p>
</div>
</div>
</div>
</footer><script src="/Resources/midday/js/middayfoot-jquery.js" async="async" type="text/javascript"></script><script>
	
	$(document).ready(function() {		
	$("img.lazy").lazyload({effect : "fadeIn", failure_limit : 10});
	
});
</script>
</div><!--ls:end[component-1500295237631]--></div><div class="ls-cmp-wrap" id="w1500295237632"><!--ls:begin[component-1500295237632]--><div class="iw_component" id="1500295237632"><script>  

	
	var swiper3 = new Swiper('.swiper3', {
        nextButton: '.swiper-button-next',
        prevButton: '.swiper-button-prev', 
		 slidesPerView: 3,
		  spaceBetween: 48,
		  preloadImages: false,
		  lazyLoading: true    
    });	

	
	var swiper7 = new Swiper('.swiper7', {
        nextButton: '.swiper-button-next',
        prevButton: '.swiper-button-prev', 
		 slidesPerView: 7,
		  spaceBetween: 10,
		  preloadImages: false,
		  lazyLoading: true       
    });
	
		var articlegallery= new Swiper('.article-gallery', {
        nextButton: '.swiper-article-next',
        prevButton: '.swiper-article-prev', 
		 slidesPerView: 1,
		  spaceBetween: 0,
		  preloadImages: false,
		  lazyLoading: true       
    });
	
	
	
    var photogalleryslide = new Swiper('.photogalleryslide', {
        nextButton: '.topmain-next',
        prevButton: '.topmain-prev', 
		 slidesPerView: 1,
		 preloadImages: false,
		  lazyLoading: true,
/*simulateTouch:false*/
 
    }); 

	
</script>    





      


    
    
</div><!--ls:end[component-1500295237632]--></div><div class="ls-cmp-wrap" id="w1503051822808"><!--ls:begin[component-1503051822808]--><div class="iw_component" id="1503051822808"><!-- afp footer code starts here -->
<script type="text/javascript">	var adgf_p1="15";	var adgf_p2="0";	var adgf_p3="2";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script"; document.body.appendChild(adgFtSc); adgFtSc.async=true; var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="https://adgebra.co.in/afpf/afpf.js?"+adgScParam; </script> <noscript>	<iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=15&p2=0&p3=3&p4=&p5=" 	width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0">
</iframe>
</noscript> <!-- afp footer code ends here --></div><!--ls:end[component-1503051822808]--></div><div class="ls-cmp-wrap" id="w1517571703134"><!--ls:begin[component-1517571703134]--><div class="iw_component" id="1517571703134"><div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>

 function checkreferrer(){
    var o=document.referrer;
    return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
    }

var title = document.getElementsByTagName("title")[0].innerHTML;
var cats = title.split("-");
var catname = cats[cats.length-1]
if(catname.trim() =='Life and style'){
  catname = 'lifestyle';
}
catname = catname.trim().toLowerCase();
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  
  console.error('/1025214/midday_'+catname+'_ad_bottom_300x250');
  
  googletag.cmd.push(function() {
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_footer_728x90', [[970, 250], [728, 90]], 'midday_ros_footer_728x90').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_lhs_160x600', [160, 600], 'midday_ros_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_medium_300x250', [[300, 600], [300, 250]], 'midday_ros_medium_300x250').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_pagepush_996x60', [[996, 60], [728, 90], [996, 270]], 'midday_ros_pagepush').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_rhs_160x600', [160, 600], 'midday_ros_rhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/1025214/midday_'+catname+'_ad_top_300x250', [[300, 600], [300, 250]], 'midday_ros_top_300x250').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1025214/midday_'+catname+'_outofpage_1x1', 'midday_ros_inarticle_1x1').addService(googletag.pubads());
    googletag.pubads().set("page_url", "https://mid-day.com");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
	googletag.display("midday_ros_pagepush");
	googletag.display("header_ad_top_adbox");   
	googletag.display("midday_ros_top_300x250");
	googletag.display("midday_ros_medium_300x250");
	googletag.display("midday_ros_bottom_300x250");
	googletag.display("midday_ros_lhs_160x600");
	googletag.display("midday_ros_rhs_160x600");
	googletag.display("midday_ros_inarticle_1x1");
	googletag.display("midday_ros_interstitial_1x1");	
	googletag.display('midday_ros_footer_728x90')	
  });

</script>
</div></div><!--ls:end[component-1517571703134]--></div></div></div><div class="ls-row-clr"></div></div></div></div><script type='text/javascript' src='https://tags.crwdcntrl.net/c/8430/cc.js?ns=_cc8430' id='LOTCC_8430'></script><script type='text/javascript' language=javascript> _cc8430.add('seg','Desktop:Category:News');_cc8430.add('seg','Desktop:SubCategory:Columnists');_cc8430.add('seg','Desktop:TimeSpent:10sec');_cc8430.add('seg','Desktop:Keyword:Rahul  da Cunha');_cc8430.add('seg','Desktop:Keyword: Columnist');_cc8430.add('seg','Desktop:Keyword: Opinion');_cc8430.add('seg','Desktop:DayOfWeek:Sunday');_cc8430.add('seg','Desktop:HourOfDay:12');_cc8430.bcp();</script> <script type='text/javascript' language=javascript>setTimeout(function() { loadIn60(); }, 601000);setTimeout(function() { loadIn120(); }, 1201000);setTimeout(function() { loadIn180(); }, 1801000);setTimeout(function() { loadIn240(); }, 2401000);setTimeout(function() { loadIn300(); }, 300*1000);function loadIn60(){_cc8430.add('seg','Desktop:TimeSpent:1Min:News:Columnists');_cc8430.bcp();console.log('loadIn60');};function loadIn120() {_cc8430.add('seg','Desktop:TimeSpent:2Min:News:Columnists');_cc8430.bcp();console.log('loadIn120');};function loadIn180() {_cc8430.add('seg','Desktop:TimeSpent:3Min:News:Columnists');_cc8430.bcp();console.log('loadIn180');}; function loadIn240() {_cc8430.add('seg','Desktop:TimeSpent:4Min:News:Columnists');_cc8430.bcp();console.log('loadIn240');};function loadIn300() {_cc8430.add('seg','Desktop:TimeSpent:5Min:News:Columnists');_cc8430.bcp();console.log('loadIn300');};</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script src="https://cdn.izooto.com/scripts/b5eb5c6f9b4db25c26358ae5851ba6f6dd37cc80.js"></script><!--ls:end[body]--></body></html>