<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Pati, Patni Aur Woh: Juno Chopra reshoots song in less than 24 hours - entertainment</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Kartik Aaryan, Bhumi Pednekar, Ananya Panday, Juno Chopra, Pati Patni Aur Woh, Bollywood News, Entertainment News,Bollywood News, Latest Bollywood News, Bollywood Gossip, Latest Bollywood Gossip, Latest Bollywood headlines, Latest Bollywood Events, Bollywood news today, Entertainment, Movies, Bollywood"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="Pati Patni Aur Woh makers reshoot portions of the song with Kartik Aaryan; lend sensitive approach to the number."><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/commonheadfoot.css?v=20112019" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/article-detail.css?v=20112019" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery-1.8.1.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><link href="//t.teads.tv" rel="dns-prefetch" crossorigin /><link href="//cdn.teads.tv" rel="dns-prefetch" crossorigin /><link href="//b.scorecardresearch.com" rel="dns-prefetch" crossorigin /><link href="//b.scorecardresearch.com" rel="preconnect" crossorigin /><link href="//securepubads.g.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//securepubads.g.doubleclick.net" rel="preconnect" crossorigin /><link href="//pubads.g.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//pubads.g.doubleclick.net" rel="preconnect" crossorigin /><link href="//www.google-analytics.com" rel="dns-prefetch" crossorigin/><link href="//www.google-analytics.com" rel="preconnect" crossorigin/><link href="//www.googletagservices.com" rel="dns-prefetch" crossorigin /><link href="//partner.googleadservices.com" rel="dns-prefetch"  crossorigin /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" crossorigin /><link href="//cm.g.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//www.mid-day.com" rel="preconnect" /><link href="//www.mid-day.com" rel="dns-prefetch" /><link href="//images.mid-day.com" rel="preconnect" crossorigin /><link href="//images.mid-day.com" rel="dns-prefetch" crossorigin /><link href="//archive.mid-day.com" rel="preconnect" crossorigin /><link href="//www.facebook.com" rel="dns-prefetch" crossorigin/><link href="//twitter.com" rel="dns-prefetch" crossorigin/><link href="//youtube.com" rel="dns-prefetch" crossorigin/><link href="//instagram.com" rel="dns-prefetch" crossorigin/><link href="//static.criteo.net" rel="dns-prefetch" crossorigin /><link href="//global.cloud.netacuity.com" rel="dns-prefetch" crossorigin /><link href="//cm.mgid.com" rel="dns-prefetch" crossorigin /><link href="//cm.mgid.com" rel="dns-prefetch" crossorigin /><link href="//bidder.criteo.com" rel="dns-prefetch" crossorigin /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" crossorigin /><link href="//fonts.googleapis.com" rel="dns-prefetch" crossorigin /><link href="//yt3.ggpht.com" rel="dns-prefetch" crossorigin /><link href="//static.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//i.ytimg.com" rel="dns-prefetch" crossorigin /><link href="//csi.gstatic.com" rel="dns-prefetch" crossorigin /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2326030-24', 'auto', {'useAmpClientId': true});ga('require', 'GTM-KBF2DS7');</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <link rel="amphtml" href="https://m.mid-day.com/amp/articles/pati-patni-aur-woh-juno-chopra-reshoots-song-in-less-than-24-hours/22160169"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><meta property="og:type" content="article"/><meta property="og:title" content="Pati, Patni Aur Woh: Juno Chopra reshoots song in less than 24 hours"/><meta property="og:url" content="https://www.mid-day.com/articles/pati-patni-aur-woh-juno-chopra-reshoots-song-in-less-than-24-hours/22160169"/><meta property="og:description" content="Pati Patni Aur Woh makers reshoot portions of the song with Kartik Aaryan; lend sensitive approach to the number."/><meta property="og:image" content="https://images.mid-day.com/images/2019/nov/kaartik-shooot_d.jpg"/><meta property="article:published_time" content="2019-11-27T07:05:29+5:30"/><meta property="article:modified_time" content="2019-11-27T09:49:10+5:30"/><link rel="canonical" href="https://www.mid-day.com/articles/pati-patni-aur-woh-juno-chopra-reshoots-song-in-less-than-24-hours/22160169"/><link rel="alternate" href="https://m.mid-day.com/articles/pati-patni-aur-woh-juno-chopra-reshoots-song-in-less-than-24-hours/22160169" media="only screen and (max-width: 640px)"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="Bollywood News"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta http-equiv="Last-Modified" content="Wed, 27 Nov 2019 04:19:10 GMT"/><meta property="fb:app_id" content="1631305027169486" /><meta name="robots" content="index,follow"/><script src="https://rtbcdn.andbeyond.media/prod-global-330361.js" async></script><script type="text/javascript">var googletag = googletag || {};var PWT={};var googletag = googletag || {};googletag.cmd = googletag.cmd || [];PWT.jsLoaded = function(){(function() {var gads = document.createElement('script');var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();};(function() {var purl = window.location.href;var url = '//ads.pubmatic.com/AdServer/js/pwt/156015/1556';var profileVersionId = '';if(purl.indexOf('pwtv=')>0){var regexp = /pwtv=(.*?)(&|$)/g;var matches = regexp.exec(purl);if(matches.length >= 2 && matches[1].length > 0){profileVersionId = '/'+matches[1];}}var wtads = document.createElement('script');wtads.async = true;wtads.type = 'text/javascript';wtads.src = url+profileVersionId+'/pwt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(wtads, node);})();</script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'pageview','publish_date':'Wed Nov 27 07:05:29 IST 2019','update_date':'Wed Nov 27 09:49:10 IST 2019','article_tags':'kartik aaryan, Bhumi Pednekar, Ananya Panday, Pati Patni Aur Woh, bollywood news, Entertainment News','word_count':301,'flag':false,'article_author':'Mohar Basu','article_category':'entertainment','article_age':'1 days ago','article_subcategory':'bollywood','genre':'Bollywood','pagetype':'detail','online_offline':'NA','Editor':'Pratiksha Mestry','Type_Of_Story':'print','CRE':'NA','storyID':22160169,'hittype':'page'});</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script>window._izq.push(["userProfile",{"add":{ "Category":["Entertainment"]} }]);</script><script type="application/ld+json">
{
"@context": "https://schema.org/",
"@type": "NewsArticle",
"mainEntityOfPage":"https://www.mid-day.com/articles/pati-patni-aur-woh-juno-chopra-reshoots-song-in-less-than-24-hours/22160169",
"headline":"Pati Patni Aur Woh Juno Chopra reshoots song in less than 24 hours",
"datePublished":"2019-11-27T07:05:29+5:30",
"dateModified": "2019-11-27T09:49:10+5:30",
"description": "Pati Patni Aur Woh makers reshoot portions of the song with Kartik Aaryan lend sensitive approach to the number",
"author": {
"@type":"Person",
"name":"Mohar Basu"
},
"publisher": {
"@type": "Organization",
"name":"Mid-Day",
"logo":{
"@type":"ImageObject",
"url":"https://www.mid-day.com/Resources/midday/images/mid-day_logo_1200x1200.png",
"width":1200,
"height":1200
}
},
"image": [
{
"@type":"ImageObject",
"url":"https://images.mid-day.com/images/2019/nov/kaartik-shooot_f.jpg",
"width":"1280",
"height":"960",
"name":"Kartik Aaryan",
"thumbnailUrl":"https://images.mid-day.com/images/2019/nov/kaartik-shooot_s.jpg",
"contentUrl":"https://images.mid-day.com/images/2019/nov/kaartik-shooot_f.jpg",
"encodingFormat":"image/jpeg"
}
,{
"@type":"ImageObject",
"url":"https://images.mid-day.com/images/2019/nov/kartik-juno.jpg",
"width":"670",
"height":"447",
"name":"Kartik aaryan",
"thumbnailUrl":"https://images.mid-day.com/images/2019/nov/kartik-juno.jpg",
"contentUrl":"https://images.mid-day.com/images/2019/nov/kartik-juno.jpg",
"encodingFormat":"image/jpeg"
}
]}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org/",
"@type": "WebPage",
"name":"Pati Patni Aur Woh Juno Chopra reshoots song in less than 24 hours",
"description": "Pati Patni Aur Woh makers reshoot portions of the song with Kartik Aaryan lend sensitive approach to the number",
"speakable": {
"@type":"SpeakableSpecification",
"xpath":[
"//div[@class='article-top']/h1[1]",
"//h2[@class='short-descrp']"
]
},
"url":"https://www.mid-day.com/articles/pati-patni-aur-woh-juno-chopra-reshoots-song-in-less-than-24-hours/22160169"
}
</script>
<div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen98152750-ls-fxr"><div class="ls-area header" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen98152751-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257597"><!--ls:begin[component-1565157257597]--><div class="iw_component" id="1565157257597"><header>
<div class="top-row">
<div class="container">
<div class="logo">
<a href="/"><i class="icon">Mid-Day</i></a>
</div>
<div class="hamburgerMenu">
<a class="hamMenubtn" href="javascript:void(0);"><i class="menuIcon"></i><span>MENU</span></a>
<div class="hamburgerMenuDropDown">
<div class="hamContainer">
<div class="hamCol">
<h3>
<a href="/mumbai-guide">Mumbai Guide</a>
</h3>
<ul>
<li>
<a href="/mumbai-guide/food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai-guide/things-to-do">Things to do</a>
</li>
<li>
<a href="/mumbai-guide/famous-personalities">Famous Personalities</a>
</li>
<li>
<a href="/mumbai-guide/festivals">Festivals</a>
</li>
<li>
<a href="/mumbai-guide/mid-day-anniversary">Mid-Day Anniversary</a>
</li>
<li>
<a href="/big-break">Big Break</a>
</li>
</ul>
<h3>
<a href="/lifestyle">Lifestyle</a>
</h3>
<ul>
<li>
<a href="/horoscope">Horoscope</a>
</li>
<li>
<a href="/lifestyle/sex-relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/lifestyle/food-drinks">Food &amp; Drinks</a>
</li>
<li>
<a href="/lifestyle/sunday-mid-day">Sunday-midday</a>
</li>
<li>
<a href="/lifestyle/dr-love">Dr. Love</a>
</li>
<li>
<a href="/lifestyle/science-technology">Science &amp; Technology</a>
</li>
<li>
<a href="/lifestyle/auto">Auto</a>
</li>
<li>
<a href="/lifestyle/health-fitness">Health &amp; Fitness</a>
</li>
<li>
<a href="/lifestyle/travel">Travel</a>
</li>
<li>
<a href="/lifestyle/culture">Culture</a>
</li>
<li>
<a href="/lifestyle/nature-wildlife">Nature &amp; Wildlife</a>
</li>
</ul>
</div>
<div class="hamCol">
<h3>
<a href="/entertainment">Entertainment</a>
</h3>
<ul>
<li>
<a href="/entertainment/bollywood">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood">Hollywood News</a>
</li>
<li>
<a href="/entertainment/web-series">Web Series</a>
</li>
<li>
<a href="/entertainment/regional-cinema">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/music">Music News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities">Celebrities</a>
</li>
</ul>
<h3>
<a href="/photos">Photos</a>
</h3>
<ul>
<li>
<a href="/photos/entertainment-gallery">Entertainment galleries</a>
</li>
<li>
<a href="/photos/mumbai-guide-gallery">Mumbai galleries</a>
</li>
<li>
<a href="/photos/sports-gallery">Sports galleries</a>
</li>
<li>
<a href="/photos/news-gallery">News galleries</a>
</li>
<li>
<a href="/photos/lifestyle-gallery">Lifestyle galleries</a>
</li>
</ul>
</div>
<div class="hamCol">
<h3>
<a href="/news">News</a>
</h3>
<ul>
<li>
<a href="/news/mumbai">Mumbai News</a>
</li>
<li>
<a href="/news/crime">Crime News</a>
</li>
<li>
<a href="/news/national">National News</a>
</li>
<li>
<a href="/news/international">International News</a>
</li>
<li>
<a href="/news/results">Results</a>
</li>
<li>
<a href="/news/opinion">Opinion</a>
</li>
<li>
<a href="/news/hatke">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains">Mumbai Rains</a>
</li>
</ul>
<h3>
<a href="/videos">Videos</a>
</h3>
<ul>
<li>
<a href="/videos/entertainment">Entertainment Videos</a>
</li>
<li>
<a href="/videos/mumbai-guide">Mumbai Guide Videos</a>
</li>
<li>
<a href="/videos/news">News Videos</a>
</li>
<li>
<a href="/videos/sports">Sports Videos</a>
</li>
</ul>
</div>
<div class="hamCol">
<h3>
<a href="/sports">Sports</a>
</h3>
<ul>
<li>
<a href="/sports/cricket">Cricket</a>
</li>
<li>
<a href="/sports/cricket-world-cup-2019">World Cup 2019</a>
</li>
<li>
<a href="/sports/ipl-news">IPL 2019 News</a>
</li>
<li>
<a href="/sports/football">Football</a>
</li>
<li>
<a href="/sports/tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports">Other Sports</a>
</li>
</ul>
<h3>
<a href="javascript:void(0);">Corporate</a>
</h3>
<ul>
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise with Us</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-and-conditions">Terms and Conditions</a>
</li>
<li>
<a href="/investor-relations">Investor Relations</a>
</li>
<li>
<a href="/careers">Careers</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="header-rhs">
<input id="loc" type="hidden">
<ul class="box1">
<li>
<a rel="noopener" title="Gujarati news" href="https://www.gujaratimidday.com/">ગુજરાતી</a>
</li>
<li class="subs-btn">
<a href="https://www.mid-day.com/subscription">Newsletter</a>
</li>
<li>
<a rel="noopener" title="Epaper" href="https://epaper2.mid-day.com" target="_blank">EPAPER</a>
</li>
<li>
<a href="https://subscriptions.mid-day.com/smd/">Sunday mid-day Subscription</a>
</li>
<li>
<a href="https://www.middayclassifieds.com/">Ad Booking</a>
</li>
</ul>
<div class="seachBox">
<a href="https://www.mid-day.com/affiliate" title="Market Place" class="marketPlace"></a>
<div class="search-box">
<a href="javascript:void(0);" title="Search" class="btn-search">Search</a>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1565157257597" method="post">
<input autocomplete="off" onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." class="txtsearch" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
<div class="search-box-sugg" id="search-box-div"></div>
</div>
</div>
</div>
</div>
</div>
<div class="overley"></div>
<div class="submenu">
<div class="container">
<div id="d1">
<ul>
<li>
<a href="/news/mumbai" title="">Mumbai</a>
</li>
<li>
<a href="/news/national" title="">Nation</a>
</li>
<li>
<a href="/news/international" title="">World</a>
</li>
<li>
<a href="/entertainment" title="">Hitlist</a>
</li>
<li>
<a href="/sports" title="">Sports</a>
</li>
<li>
<a href="/mumbai-guide" title="">The Guide</a>
</li>
<li>
<a href="/lifestyle" title="">Lifestyle</a>
</li>
<li>
<a href="/topic/dossier-articles" title="">Daily Dossier</a>
</li>
<li>
<a href="/news/opinion" title="">Opinion </a>
</li>
<li>
<a href="/photos" title="">Photos</a>
</li>
<li>
<a href="/videos" title="">Videos</a>
</li>
<li>
<a href="/mumbai-guide/diwali" title=""><span style="color:#ed1c22;">Diwali 2019</span></a>
</li>
</ul>
</div>
<div hidden="true" id="d2">
<ul>
<li>
<a href="/entertainment" title="">Entertainment</a>
</li>
<li>
<a href="/news/crime" title="">Crime</a>
</li>
<li>
<a href="/news/mumbai" title="">Mumbai</a>
</li>
<li>
<a href="/news/national" title="">Nation</a>
</li>
<li>
<a href="/entertainment/bollywood" title="">Bollywood</a>
</li>
<li>
<a href="/entertainment/web-series" title="">Web Series</a>
</li>
<li>
<a href="/sports" title="">Sports</a>
</li>
<li>
<a href="/lifestyle" title="">Lifestyle</a>
</li>
<li>
<a href="/horoscope" title="">Horoscope</a>
</li>
<li>
<a href="/photos" title="">Photos</a>
</li>
<li>
<a href="/videos" title="">Videos</a>
</li>
<li>
<a href="/mumbai-guide/walk-with-mid-day" title=""><span style="color:#ed1c22;">Walk with mid-day</span></a>
</li>
</ul>
</div>
</div>
</div>
</header><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });

    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script><noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1"></noscript><div class="clear"></div><script>

$(document).ready(function() {
    $('.region-switch').click(function(e){
		e.stopPropagation();
		if ( $(this).hasClass('region-switch-opn') ){
			$(this).removeClass('region-switch-opn');
			$('.region-dorpdown').slideUp();
		}
		else{
			$(this).addClass('region-switch-opn');
			$('.region-dorpdown').slideDown();
		}
	});	
	$('.region-dorpdown').click(function(e){
		e.stopPropagation();
	});
	$('.region-dorpdown .choose-locatoion').click(function(){
		$('.choose-locatoion').removeClass('blue');
		$(this).addClass('blue');		
	});
	$('html').click(function(){
		$('.region-switch').removeClass('region-switch-opn');
		$('.region-dorpdown').slideUp();
	});
 	var mhUser = sessionStorage.getItem("mhUser");
 	if(mhUser=='true'){
 	document.getElementById('d2').style.display='none';
	document.getElementById('d1').style.display='block';
 	$("a.region-switch").text("Maharashtra");
 	$("#mh").addClass("blue");
 	}else{
 	document.getElementById('d1').style.display='none';
	document.getElementById('d2').style.display='block';
 	$("a.region-switch").text("Outside Maharashtra");
 	$("#omh").addClass("blue");
 	}
 	
	$(".confirm-btn").click(function(){
	var id = $(".choose-locatoion.blue").attr("id");
	if(id=='mh'){
	sessionStorage.setItem("mhUser", true);
	document.location.href = '/mumbai-news';
	}else{
	sessionStorage.setItem("mhUser", false);
	document.location.href = '/';
	}
  });
	/*Hambergr Menu*/
	$('.hamMenubtn').click(function(ee){
		ee.stopPropagation();
		if ( $('.hamburgerMenu').hasClass('opn') ){
			$('.hamburgerMenu').removeClass('opn');
			$('.hamburgerMenuDropDown').slideUp();
			$('.overley').fadeOut();
			//$('body').css?v=20112019('overflow','auto');
		}
		else{
			$('.hamburgerMenu').addClass('opn');
			$('.hamburgerMenuDropDown').slideDown();
			$('.overley').fadeIn();
			//$('body').css?v=20112019('overflow','hidden');
		}		
	});		
	$(document).click(function(){
		$('.hamburgerMenu').removeClass('opn');
		$('.hamburgerMenuDropDown').slideUp();
		$('.overley').fadeOut();
		//$('body').css?v=20112019('overflow','auto');
	});
	$('.hamburgerMenuDropDown').click(function(e){
		e.stopPropagation();
	});
	/*Hambergr Menu End*/
});
/* Code for subscription  Added by Deepak */
	var userid= sessionStorage.getItem("session");
	var currpg= localStorage.setItem("cpg",window.btoa(window.location));
	var _rem = GetCookie('_rem');
	if(_rem==null && userid == null){
	 sessionStorage.setItem('session', uuidv4());	
	 amt();
	}
	
	function GetCookie (name) {  
	var arg = name + "=";  
	var alen = arg.length;  
	var clen = document.cookie.length;  
	var i = 0;  
	while (i < clen) {
	var j = i + alen;    
	if (document.cookie.substring(i, j) == arg)      
	return getCookieVal (j);    
	i = document.cookie.indexOf(" ", i) + 1;    
	if (i == 0) break;   
	}  
	return null;
	}
	function SetCookie (name, value) {  
	document.cookie = name + "=" + escape (value);
	}
	
	function amt(){
	var count = GetCookie('_vc')
	if(count == null) {
	SetCookie('_vc','1');
	 return 1
	}
	else {
	var newcount = parseInt(count)+1 ;
	if(newcount==4){
		window.location.href = '/subscription';
	}
	else{
		SetCookie('_vc',newcount);
	}
	return count
	   }
	}
	
	function getCookieVal(offset) {
	var endstr = document.cookie.indexOf (";", offset);
	if (endstr == -1)
	endstr = document.cookie.length;
	return unescape(document.cookie.substring(offset, endstr));
	}
	function uuidv4() {
	  return 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, function(c) {
	    var r = Math.random() * 16 | 0, v = c == 'x' ? r : (r & 0x3 | 0x8);
	    return v.toString(16);
	  });
	}
	
</script>
</div><!--ls:end[component-1565157257597]--></div><div class="ls-cmp-wrap" id="w1565157257598"><!--ls:begin[component-1565157257598]--><div class="iw_component" id="1565157257598"><div class="ads728x90" style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;">
	<div id='midday_ros_pagepush'></div>
</div></div><!--ls:end[component-1565157257598]--></div></div></div><div class="ls-area container" id="ls-row-1-area-2"><div class="ls-area-body" id="ls-gen98152752-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257599"><!--ls:begin[component-1565157257599]--><div class="iw_component" id="1565157257599"><div class="breadcrum">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/entertainment" itemprop="url"><span itemprop="title">Entertainment
			News
		</span></a>
</li>
<li>
<a href="/entertainment/bollywood" itemprop="url"><span itemprop="title">Bollywood
			News
		</span></a>
</li>
</ul>
</div><script type="application/ld+json">
	{ "@context": "https://schema.org", "@type": "BreadcrumbList",
	"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
	"@id": "https://www.mid-day.com/", "name": "Home" } }
	
		,{ "@type": "ListItem", "position": 2, "item": { "@id":
		"https://www.mid-day.com/
		entertainment
		", "name": "
		Entertainment News
		
		" } }
	
		,{ "@type": "ListItem", "position": 3, "item": { "@id":
		"https://www.mid-day.com/
		entertainment/bollywood", 
		"name": "Bollywood News
		" } }
	
	]}
</script>
</div><!--ls:end[component-1565157257599]--></div><div class="ls-cmp-wrap" id="w1565157257600"><!--ls:begin[component-1565157257600]--><div class="iw_component" id="1565157257600"><div id="midday_ros_lhs_160x600" class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div></div><!--ls:end[component-1565157257600]--></div><div class="ls-cmp-wrap" id="w1565157257601"><!--ls:begin[component-1565157257601]--><div class="iw_component" id="1565157257601"><div id="midday_ros_rhs_160x600" class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div></div><!--ls:end[component-1565157257601]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-2"><div class="ls-fxr" id="ls-gen98152753-ls-fxr"><div class="ls-area box40" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen98152754-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257602"><!--ls:begin[component-1565157257602]--><div class="iw_component" id="1565157257602"><div class="leftSlide">
<div class="socialLeft">
<div class="social-ic">
<a id="facebookId2" rel="noopener" target="_blank" class="fb-ic">Facebook</a><a id="twitterId2" rel="noopener" target="_blank" class="tw-ic">Twitter</a><a id="pinId2" rel="noopener" target="_blank" class="pint-ic">Pinterest</a><a class="feedback-ic" id="hey">Feedback</a>
</div>
</div>
</div>
</div><!--ls:end[component-1565157257602]--></div></div></div><div class="ls-area box648" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen98152755-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257603"><!--ls:begin[component-1565157257603]--><div class="iw_component" id="1565157257603"><input value="22160169" type="hidden" id="curId"><main role="main">
<div id="mainId">
<div class="article-top">
<div style="display:none" id="subCategoryUrl">bollywood</div>
<h1>Pati, Patni Aur Woh: Juno Chopra reshoots song in less than 24 hours</h1>
<span class="timestamp">Updated: Nov 27, 2019, 09:49 IST | 
         				<a style="color:blue;" href="/search/mohar-basu-all">Mohar Basu</a> |
         				<a style="color:blue;" href="/search/mumbai-all">Mumbai</a></span>
<div class="articlebody">
<h2 class="short-descrp">Pati Patni Aur Woh makers reshoot portions of the song with Kartik Aaryan; lend sensitive approach to the number.</h2>
<div class="atrFirstImg">
<img src="//images.mid-day.com/images/2019/nov/kaartik-shooot_d.jpg" alt="Kartik Aaryan"><div class="figcapton">Kartik Aaryan</div>
</div>
<div id="article-des" class="article-des"><html>
 <head></head>
 <body>
  <p>A week after the team of Pati Patni Aur Woh went back to the editing table to snip a dialogue that trivialised marital rape from the trailer, leading man Kartik Aaryan and producer Juno Chopra had to go back to the drawing board. mid-day has it that the duo, in a pre-emptive move, shot additional portions of the song, Dilbara ve, earlier this week.</p> 
  <p>The Bhumi Pednekar and Ananya Panday starrer is a modern-day rendition of the Sanjeev Kumar-led comedy by the same name. While the 1978 hit offered a comic take on infidelity, Chopra was certain that he had to be responsible for tackling the theme of an extra-marital affair. A source reveals, &quot;After the recent developments, Juno was stronger in his resolve to be sensitive in his treatment of the film. Kartik and he decided to add a few scenes to Dilbara ve that shows him repenting the fact that he hurt the feelings of two women.&quot;</p> 
  <p><img title="Kartik aaryan" alt="Kartik aaryan" class="lazy" data-original="https://images.mid-day.com/images/2019/nov/kartik-juno.jpg" /></p> 
  <p>Chopra, who wrapped up the shoot of the track on Sunday, says, &quot;When I saw the song at the edit table, I was sure that we needed to introduce the pain that Chintu Tyagi [Aaryan's character] was feeling. What he had done to the two women caused him anguish. The film has so much more than comedy; we needed to focus on the heart. So, in less than 24 hours, we turned the song around. Vijay Ganguly [choreographer] and Mani Kandan [cinematographer] changed the energy of the track.&quot;</p> 
  <p><em><strong>Catch up on all the latest <span style="color: #ff0000;"><a title="entertainment news" href="https://www.mid-day.com/entertainment" target="_blank"><span style="color: #ff0000;">entertainment news</span></a></span> and gossip here. </strong><strong>Also download the new mid-day <span style="color: #ff0000;"><a title="mid-day android app " href="https://goo.gl/8Xlcvr" target="_blank" rel="noopener"><span style="color: #ff0000;">Android</span></a></span> and <span style="color: #ff0000;"><a title="mid-day iOS app" href="https://goo.gl/KQziH4" target="_blank" rel="noopener"><span style="color: #ff0000;">iOS</span></a></span> apps to get latest updates</strong></em></p>
 </body>
</html></div>
</div>
<p>
</p>
<div id="photogallery"></div>
<div class="subscriptionBox-detail">
<p>
<strong>Sign up for all the latest news, top galleries and trending videos from Mid-day.com</strong>
</p>
<a id="subscription-id1" href="javascript:void(0);" class="subscription-btn">Subscribe</a>
</div>
<div class="mgid-pusher">
<div id="M324057ScriptRootC323320">
<div id="M324057PreloadC323320"> Loading... </div>
</div>
</div>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/kartik-aaryan-all"><span></span>kartik aaryan</a><a target="_blank" href="/search/bhumi-pednekar-all"><span></span>Bhumi Pednekar</a><a target="_blank" href="/search/ananya-panday-all"><span></span>Ananya Panday</a><a target="_blank" href="/search/pati-patni-aur-woh-all"><span></span>Pati Patni Aur Woh</a><a target="_blank" href="/search/bollywood-news-all"><span></span>bollywood news</a><a target="_blank" href="/search/entertainment-news-all"><span></span>Entertainment News</a>
</div>
<div class="trend-video">
<p>Kartik Aaryan's unique strategy to promote Ankhiyon Se Goli song from Pati Patni Aur Woh</p><div class="enbedVideo"><iframe width="560" height="315" src="https://www.youtube.com/embed/pCPKnMZTJ04" frameborder="0" allow="autoplay; encrypted-media" title='Kartik Aaryan's unique strategy to promote Ankhiyon Se Goli song from Pati Patni Aur Woh' allowfullscreen></iframe></div></div>
</div>
<input type="hidden" id="h-i" value="1"><input type="hidden" id="h-t" value=""><input type="hidden" id="h-u" value="">
</div>
<script>
	   	var au_arr=[],pd_arr=[],ud_arr=[],tg_arr=[],ag_arr=[],wc_arr=[],gn_arr=[],fg_arr=[],ed_arr=[],ct_arr=[],st_arr=[],sd_arr=[],tp_arr=[],on_arr=[],cr_arr=[];	 
	   	au_arr[0] = 'Mohar Basu';
	   	pd_arr[0] = 'Nov 27, 2019, 07:05 IST'; 
	   	ud_arr[0] = 'Nov 27, 2019, 09:49 IST';
	   	tg_arr[0] = '[kartik aaryan, Bhumi Pednekar, Ananya Panday, Pati Patni Aur Woh, bollywood news, Entertainment News]';
	   	ag_arr[0] = '1 days ago';
	   	wc_arr[0] = '301';
	   	gn_arr[0] = '';
	   	fg_arr[0] = 'false';	
	   	sd_arr[0] = '22160169';
	   	ed_arr[0] = 'Pratiksha Mestry';
	   	tp_arr[0] = 'print';
	   	on_arr[0] = '';
	   	cr_arr[0] = 'NA';
	   	ct_arr[0] = 'Entertainment';
	   	st_arr[0] = 'Bollywood';	   	
   	</script>
<div class="showPopUp"></div>
</main><script src="/Resources/midday/js/sticky-sidebar.js" type="text/javascript"></script><script>
	$(document).ready(function() {	
		$('.ls-area.box40, .ls-area.box300, .ls-area.box648')
			.theiaStickySidebar({
				additionalMarginTop:98
			});

		$(".articlebody ul").each(function(n, element){$(element).attr("id","ulId")});
					
		var data = document.getElementById("photogallery").innerHTML;
		$(".articlebody #article-des p:nth-of-type(4)").after("<div>"+data+"</div>");
		document.getElementById("photogallery").innerHTML = '';
	});
   </script><script src="/Resources/midday/js/ajaxarticlesdetail.js"></script><script>var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript'; _Impulser.async = true; _Impulser.src = window.parent.document.location.protocol + '//impulse.forkcdn.com/pub/Jagran/Midday/generic.js'; var _scripter = window.parent.document.getElementsByTagName('script')[0]; _scripter.parentNode.insertBefore(_Impulser, _scripter);</script>
</div><!--ls:end[component-1565157257603]--></div><div class="ls-cmp-wrap" id="w1565272652274"><!--ls:begin[component-1565272652274]--><div class="iw_component" id="1565272652274"><div class="appenDivMid"></div>
<script>
var isScrolled = 0;
window.addEventListener('scroll', function(){ checkAssets('middayy'); });
function checkAssets(id){
    return new Promise(function(resolve, reject){
        if (document.getElementById(id)) { resolve(1); } 
		else {			
			 if (id == 'middayy') {	
				  if(isScrolled == 0){					 	
									
					$.get("/Resources/midday/html/homeData.html?v7", function (data) {	
						$(".appenDivMid").append(data); 	
						$('body').attr('id', 'middayy');		
					});					
					$.get("/Resources/midday/html/article-detailData.html?v6", function (dataa) {	
						$(".appenDivMid").append(dataa);
					});
					$.get("/Resources/midday/html/articledetail-accuweather.html?v3", function (dataa3) {	
						$(".accuWidgetNew").append(dataa3);
					});							
					function showAds(showid, i){
						var para = document.createElement("script");
						var divbx = document.createElement("div");
						divbx.id=showid;
						var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
						var t = document.createTextNode(a);
						para.appendChild(t);
						divbx.appendChild(para);
						document.getElementById("target"+i).appendChild(divbx);
					}					
					if(document.getElementById('target1')){showAds('midday_ros_medium_300x250', 1);}
					if(document.getElementById('target2')){showAds('midday_ros_bottom_300x250', 2);}
					//if(document.getElementById('target3')){showAds('midday_ros_interstitial_1x1', 3);}
					if(document.getElementById('target4')){showAds('midday_ros_footer_728x90', 4);}
					if(document.getElementById('target5')){showAds('midday_ros_inarticle_1x1', 5);}					
					isScrolled = 1;
				  }
            }
            resolve(1);
        }
    });
}
/*$('.search-box').click(function(){checkAssets('middayy')});*/
$('.search-box, .subs-btn').mouseenter(function(){checkAssets('middayy')});
$('.search-box, .subs-btn').click(function(){checkAssets('middayy')});
</script>
<style>.mgid-pusher{display:block; margin-bottom:20px; border-bottom:7px solid #f2f2f2;}.amaznnWidget{display:block; clear:both; overflow:hidden; margin-bottom:20px; text-align:center;}</style></div><!--ls:end[component-1565272652274]--></div><div class="ls-cmp-wrap" id="w1566557904626"><!--ls:begin[component-1566557904626]--><div class="iw_component" id="1566557904626"><div id="relatedNews">
<div class="related-news">
<h2>Related News</h2>
<ul>
<li>
<figure>
<a href="/articles/pati-patni-aur-woh-dilbara-is-a-song-that-will-make-you-pine-for-your-beloved/22166170?ref=component_relatednews" title="Pati Patni Aur Woh: Dilbara is a song that will make you pine for your beloved"><img alt="Pati Patni Aur Woh: Dilbara is a song that will make you pine for your beloved" src="//images.mid-day.com/images/2019/nov/kartik-aaryan-dilbara-ve-1_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/pati-patni-aur-woh-dilbara-is-a-song-that-will-make-you-pine-for-your-beloved/22166170?ref=component_relatednews" title="Pati Patni Aur Woh: Dilbara is a song that will make you pine for your beloved">Pati Patni Aur Woh: Dilbara is a song that will make you pine for your beloved</a>
</div>
</li>
<li>
<figure>
<a href="/photos/pati-patni-aur-woh-cast-kartik-aaryan-bhumi-pednekar-ananya-panday-on-indian-idol-sets/69845?ref=component_relatednews" title="Pati, Patni Aur Woh cast Kartik Aaryan, Bhumi Pednekar, Ananya Panday on Indian Idol sets"><img alt="Pati, Patni Aur Woh cast Kartik Aaryan, Bhumi Pednekar, Ananya Panday on Indian Idol sets" src="//images.mid-day.com/images/2019/nov/ananya-bhumi-indan-idol_s.jpg"></a>
</figure>
<div class="h4">
<a href="/photos/pati-patni-aur-woh-cast-kartik-aaryan-bhumi-pednekar-ananya-panday-on-indian-idol-sets/69845?ref=component_relatednews" title="Pati, Patni Aur Woh cast Kartik Aaryan, Bhumi Pednekar, Ananya Panday on Indian Idol sets">Pati, Patni Aur Woh cast Kartik Aaryan, Bhumi Pednekar, Ananya Panday on Indian Idol sets</a>
</div>
</li>
<li>
<figure>
<a href="/articles/whats-brewing-between-kartik-aaryan-and-ananya-panday/22159159?ref=component_relatednews" title="What's brewing between Kartik Aaryan and Ananya Panday?"><img alt="What's brewing between Kartik Aaryan and Ananya Panday?" src="//images.mid-day.com/images/2019/nov/Kartik-Ananya-smile_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/whats-brewing-between-kartik-aaryan-and-ananya-panday/22159159?ref=component_relatednews" title="What's brewing between Kartik Aaryan and Ananya Panday?">What's brewing between Kartik Aaryan and Ananya Panday?</a>
</div>
</li>
</ul>
</div>
</div><style>
		.related-news{background-color:#f7f7f7; display:block; clear:both; padding:10px 15px 10px; overflow:hidden; margin-bottom:20px;}
		.related-news h2{margin-bottom:12px;}
		.related-news h2, .related-news h2 a{color:#000000;}
		.related-news ul li{display:inline-block; width:32%; margin-left:1.33%; vertical-align:top;}
		.related-news ul li:first-child{margin-left:0;}
		.related-news figure{width:100%; height:127px; margin-bottom:10px;}
		.related-news figure img{width:100%;}
		.related-news .h4{font-size:15px; line-height:20px; height:80px; overflow:hidden; margin-bottom:0; font-weight:bold;}
	</style><script>	
	$(document).ready(function() {	
		var relateddata = document.getElementById("relatedNews").innerHTML;
		$(".articlebody .article-des p:nth-of-type(2)").after(relateddata);  		      
		document.getElementById("relatedNews").innerHTML='';
 		$('.related-news').not(':first').remove();

	});
	</script>
</div><!--ls:end[component-1566557904626]--></div></div></div><div class="ls-area box300" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen98152756-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257606"><!--ls:begin[component-1565157257606]--><div class="iw_component" id="1565157257606"><div class="ad-box commonrhs">
	<div id="midday_ros_top_300x250"></div>
</div></div><!--ls:end[component-1565157257606]--></div><div class="ls-cmp-wrap" id="w1565157257607"><!--ls:begin[component-1565157257607]--><div class="iw_component" id="1565157257607"><div id="recommended">
<div class="rcvedio">
<h2>
<a title="Recommended Videos" href="/videos">Recommended Videos</a>
</h2>
<div class="swiper-container viralvideos">
<ul class="swiper-wrapper">
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/uddhav-thackeray-the-amazing-journey-of-bal-thackerays-youngest-son/1045629" title="Uddhav Thackeray: The amazing journey of Bal Thackeray's youngest son"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/nov/Journey-of-Udhav-Thakrey-M.jpg" alt="Uddhav Thackeray: The amazing journey of Bal Thackeray's youngest son"></a>
</figure>
<div class="h4">
<a href="/videos/uddhav-thackeray-the-amazing-journey-of-bal-thackerays-youngest-son/1045629" title="Uddhav Thackeray: The amazing journey of Bal Thackeray's youngest son">Uddhav Thackeray: The amazing journey of Bal Thackeray's youngest son</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/good-newwz-chandigarh-mein-song-is-a-typical-bollywood-party-track/1045609" title="Good Newwz: Chandigarh Mein song is a typical Bollywood party track"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/nov/chandigarhM.jpg" alt="Good Newwz: Chandigarh Mein song is a typical Bollywood party track"></a>
</figure>
<div class="h4">
<a href="/videos/good-newwz-chandigarh-mein-song-is-a-typical-bollywood-party-track/1045609" title="Good Newwz: Chandigarh Mein song is a typical Bollywood party track">Good Newwz: Chandigarh Mein song is a typical Bollywood party track</a>
</div>
</li>
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/preparations-begin-at-shivaji-park-before-uddhav-thackeray-takes-oath-as-chief-minister/1045569" title="Preparations begin at Shivaji Park before Uddhav Thackeray takes oath"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/nov/Shivaji-Park-Preparations-l.jpg" alt="Preparations begin at Shivaji Park before Uddhav Thackeray takes oath"></a>
</figure>
<div class="h4">
<a href="/videos/preparations-begin-at-shivaji-park-before-uddhav-thackeray-takes-oath-as-chief-minister/1045569" title="Preparations begin at Shivaji Park before Uddhav Thackeray takes oath">Preparations begin at Shivaji Park before Uddhav Thackeray takes oath</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/panipat-team-reacts-to-comparisons-with-bajirao-mastani/1045589" title="Panipat team reacts to comparisons with Bajirao Mastani"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/nov/M-Panipat-starcast-Interview.jpg" alt="Panipat team reacts to comparisons with Bajirao Mastani"></a>
</figure>
<div class="h4">
<a href="/videos/panipat-team-reacts-to-comparisons-with-bajirao-mastani/1045589" title="Panipat team reacts to comparisons with Bajirao Mastani">Panipat team reacts to comparisons with Bajirao Mastani</a>
</div>
</li>
</ul>
<div class="swiper-button-nextr"></div>
<div class="swiper-button-prevr"></div>
</div>
</div>
</div>
</div><!--ls:end[component-1565157257607]--></div><div class="ls-cmp-wrap" id="w1565157257608"><!--ls:begin[component-1565157257608]--><div class="iw_component" id="1565157257608"><div class="mgid-pusher-rhs" style="margin-bottom:15px"><div id="M324057ScriptRootC317352"><div id="M324057PreloadC317352"> Loading... </div></div></div>          
      
    </div><!--ls:end[component-1565157257608]--></div><div class="ls-cmp-wrap" id="w1565157257609"><!--ls:begin[component-1565157257609]--><div class="iw_component" id="1565157257609"><div id="alsoRead">
<div class="photoDetailc">
<div class="swiper-container article-gallery box300">
<h2>
<a title="More from this section" href="/">Also Read</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/mumbai-crime-woman-jumps-out-of-moving-auto-to-escape-molester-driver/22167172" title="Mumbai Crime: Woman jumps out of moving auto to escape molester driver"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/nov/woman-fractured-eight_l.jpg"><i class=""></i></img></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-crime-woman-jumps-out-of-moving-auto-to-escape-molester-driver/22167172" title="Mumbai Crime: Woman jumps out of moving auto to escape molester driver">Mumbai Crime: Woman jumps out of moving auto to escape molester driver</a>
</div>
</li>
<li>
<figure>
<a href="/photos/uddhav-thackeray-wife-rashmi-and-sons-aaditya-and-tejas-are-a-close-knit-family/70064" title="Uddhav Thackeray, Rashmi and sons Aaditya-Tejas are a close-knit family"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/nov/Thackeray-Knit-Family_l.jpg"><i class="cam-icon-sm"></i></img></a>
</figure>
<div class="h4">
<a href="/photos/uddhav-thackeray-wife-rashmi-and-sons-aaditya-and-tejas-are-a-close-knit-family/70064" title="Uddhav Thackeray, Rashmi and sons Aaditya-Tejas are a close-knit family">Uddhav Thackeray, Rashmi and sons Aaditya-Tejas are a close-knit family</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/photos/did-you-know-yami-gautam-wanted-to-become-an-ias-officer/67323" title="Birthday Special: Here are some of Yami's unmissable Insta moments!"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/nov/yami-gautam-bday-main-L_l.jpg"><i class="cam-icon-sm"></i></img></a>
</figure>
<div class="h4">
<a href="/photos/did-you-know-yami-gautam-wanted-to-become-an-ias-officer/67323" title="Birthday Special: Here are some of Yami's unmissable Insta moments!">Birthday Special: Here are some of Yami's unmissable Insta moments!</a>
</div>
</li>
<li>
<figure>
<a href="/photos/have-you-seen-these-candid-photos-of-supriya-sule-with-family-friends/54965" title="Have you seen these candid photos of Supriya Sule with family, friends?"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/jun/Sule-Birthday-Collage-l.jpg"><i class="cam-icon-sm"></i></img></a>
</figure>
<div class="h4">
<a href="/photos/have-you-seen-these-candid-photos-of-supriya-sule-with-family-friends/54965" title="Have you seen these candid photos of Supriya Sule with family, friends?">Have you seen these candid photos of Supriya Sule with family, friends?</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div>
</div><!--ls:end[component-1565157257609]--></div><div class="ls-cmp-wrap" id="w1565157257610"><!--ls:begin[component-1565157257610]--><div class="iw_component" id="1565157257610"><div class="commonrhs ad-box">
	<!--<div id="midday_ros_medium_300x250"></div>-->
        <div id="target1"></div>
</div></div><!--ls:end[component-1565157257610]--></div><div class="ls-cmp-wrap" id="w1565157257611"><!--ls:begin[component-1565157257611]--><div class="iw_component" id="1565157257611"><div id="latest">
<div class="asideLn">
<div class="swiper-container article-gallery box300">
<h2>
<a title="Latest news" href="/latest-news">Latest News</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/uddhav-first-thackeray-to-ascend-to-maharashtras-top-post/22173169" title="Uddhav first Thackeray to ascend to Maharashtra's top post"><img class="swiper-lazy" title="Uddhav first Thackeray to ascend to Maharashtra's top post" alt="Uddhav first Thackeray to ascend to Maharashtra's top post" data-src="//images.mid-day.com/images/2019/nov/uddhav_cm_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/uddhav-first-thackeray-to-ascend-to-maharashtras-top-post/22173169" title="Uddhav first Thackeray to ascend to Maharashtra's top post">Uddhav first Thackeray to ascend to Maharashtra's top post</a>
</div>
</li>
<li>
<figure>
<a href="/articles/mumbai-bhujbal-thorat-desai-make-it-to-cabinet-as-uddhav-takes-oath-as-cm-of-maharashtra/22173171" title="Mumbai: Bhujbal, Thorat, Desai make it to cabinet as Uddhav takes oath as CM of Maharashtra"><img class="swiper-lazy" title="Mumbai: Bhujbal, Thorat, Desai make it to cabinet as Uddhav takes oath as CM of Maharashtra" alt="Mumbai: Bhujbal, Thorat, Desai make it to cabinet as Uddhav takes oath as CM of Maharashtra" data-src="//images.mid-day.com/images/2019/nov/Bhujbal-CM-Oath_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-bhujbal-thorat-desai-make-it-to-cabinet-as-uddhav-takes-oath-as-cm-of-maharashtra/22173171" title="Mumbai: Bhujbal, Thorat, Desai make it to cabinet as Uddhav takes oath as CM of Maharashtra">Mumbai: Bhujbal, Thorat, Desai make it to cabinet as Uddhav takes oath as CM of Maharashtra</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/uddhav-thackeray-takes-oath-as-maharashtra-cm-leaders-send-their-wishes-on-twitter/22173168" title="Uddhav Thackeray takes oath as Maharashtra CM: Leaders send their wishes on Twitter"><img class="swiper-lazy" title="Uddhav Thackeray takes oath as Maharashtra CM: Leaders send their wishes on Twitter" alt="Uddhav Thackeray takes oath as Maharashtra CM: Leaders send their wishes on Twitter" data-src="//images.mid-day.com/images/2019/nov/uddhav_cmmmmmm_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/uddhav-thackeray-takes-oath-as-maharashtra-cm-leaders-send-their-wishes-on-twitter/22173168" title="Uddhav Thackeray takes oath as Maharashtra CM: Leaders send their wishes on Twitter">Uddhav Thackeray takes oath as Maharashtra CM: Leaders send their wishes on Twitter</a>
</div>
</li>
<li>
<figure>
<a href="/articles/sanjay-kapoor-and-shanaya-kapoor-arrive-in-paris-for-le-bal-truly-a-big-moment-for-the-father-and-daughter/22173165" title="Sanjay Kapoor and Shanaya Kapoor arrive in Paris for Le Bal, truly a big moment for the father and daughter"><img class="swiper-lazy" title="Sanjay Kapoor and Shanaya Kapoor arrive in Paris for Le Bal, truly a big moment for the father and daughter" alt="Sanjay Kapoor and Shanaya Kapoor arrive in Paris for Le Bal, truly a big moment for the father and daughter" data-src="//images.mid-day.com/images/2019/nov/leparis_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/sanjay-kapoor-and-shanaya-kapoor-arrive-in-paris-for-le-bal-truly-a-big-moment-for-the-father-and-daughter/22173165" title="Sanjay Kapoor and Shanaya Kapoor arrive in Paris for Le Bal, truly a big moment for the father and daughter">Sanjay Kapoor and Shanaya Kapoor arrive in Paris for Le Bal, truly a big moment for the father and daughter</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div>
</div><!--ls:end[component-1565157257611]--></div><div class="ls-cmp-wrap" id="w1565157257612"><!--ls:begin[component-1565157257612]--><div class="iw_component" id="1565157257612"><!--<div id="midday_ros_bottom_300x250" class="commonrhs ad-box600"></div>-->
<div id="target2" class="commonrhs ad-box600"></div></div><!--ls:end[component-1565157257612]--></div><div class="ls-cmp-wrap" id="w1565157257613"><!--ls:begin[component-1565157257613]--><div class="iw_component" id="1565157257613"><div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40"></div>
<!--<div id="target3" style="float:left;" class="MT40"></div>--></div><!--ls:end[component-1565157257613]--></div><div class="ls-cmp-wrap" id="w1565157257614"><!--ls:begin[component-1565157257614]--><div class="iw_component" id="1565157257614"><!--<div id="midday_ros_inarticle_1x1" style="float:left;" class="MT40"></div>-->
<div id="target5" style="float:left;" class="MT40"></div> </div><!--ls:end[component-1565157257614]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen98152757-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen98152758-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-4"><div class="ls-fxr" id="ls-gen98152759-ls-fxr"><div class="ls-area" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen98152760-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257615"><!--ls:begin[component-1565157257615]--><div class="iw_component" id="1565157257615"><script src="/Resources/midday/js/sticky-sidebar.js" type="text/javascript"></script><div id="data" class="oneplus3">
<div class="next-story">
<div id="target4"></div>
<span class="storytxt">NEXT STORY</span>
</div>
</div>
</div><!--ls:end[component-1565157257615]--></div><div class="ls-cmp-wrap" id="w1565157257616"><!--ls:begin[component-1565157257616]--><div class="iw_component" id="1565157257616"><footer>
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a title="Hindi News" href="https://www.jagran.com">Hindi News</a>
</li>
<li>
<a title="Health" href="https://www.onlymyhealth.com">Health</a>
</li>
<li>
<a title="Education" href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a title="Nai Dunia" href="https://naidunia.jagran.com/">Nai Dunia</a>
</li>
<li>
<a title="Inext" href="https://inextlive.jagran.com/">Inext</a>
</li>
<li>
<a title="Her Zindagi" href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a title="Radio City" href="http://www.radiocity.in">Radio City</a>
</li>
<li>
<a title="Gujarati News" href="https://www.gujaratimidday.com">Gujarati News</a>
</li>
<li>
<a title="Urdu News" href="http://inquilab.com/">Urdu News</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="logo">
<a rel="noopener" href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb-ic">
<a rel="noopener" href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw-ic">
<a rel="noopener" href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta-ic">
<a rel="noopener" href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="youtube-ic">
<a rel="noopener" href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple-ic">
<a rel="noopener" href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android-ic">
<a rel="noopener" href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
<li class="subscription-box">
<a class="subscription-btn" href="/subscription">Subscribe</a>
</li>
</ul>
</div>
<div class="footer-navBottom fitsubnav">
<ul>
<li>
<a href="https://subscriptions.mid-day.com/smd/">Sunday mid-day Subscription</a>
</li>
<li>
<a href="https://www.middayclassifieds.com/">Ad Booking</a>
</li>
</ul>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a title="About Us" href="/about-us">About Us</a>
</li>
<li>
<a title="Advertise With Us" href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a title="Privacy Policy" href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a title="Terms &amp; Conditions" href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a title="Investor Relations" href="/investor-relations">Investor Relations</a>
</li>
<li>
<a title="Careers" href="/careers">Careers</a>
</li>
<li>
<a title="Contact Us" href="/contact-us">Contact Us</a>
</li>
<li>
<a title="Authors" href="https://www.mid-day.com/authors">Authors</a>
</li>
<li>
<a title="Sitemap" href="https://www.mid-day.com/sitemap.htm">Sitemap</a>
</li>
<li>
<a title="RSS" href="https://www.mid-day.com/rss.htm">RSS</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2019 Mid-Day Infomedia Ltd. All rights reserved.</p>
</div>
</div>
</div>
</footer><div id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a rel="noopener" target="_blank" href="/privacy-policy">Privacy Policy</a> and <a href="/cookie-policy" rel="noopener" target="_blank">Cookie Policy</a>. <a onclick="document.getElementById('gdprbx').style.display='none';setCookie('gdpr-consent','yes','60');return false;" href="#" class="close">OK</a>
</div>
</div><script>
		$(document).ready(function(){
		var url= window.location.pathname;
		var href = $("#popEnt").attr('href');
		if(url == href){
			$(".popEntBox").hide();
			} 
		});
	</script><style>
        #gdprbx{padding:10px; position:fixed; bottom:-100px; z-index:9999; left:0; right:0; background:#ededed; box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4); text-align:center; animation:slideup 5s 1.0s 1 ease forwards;	-webkit-animation:slideup 5s 1.0s 1 ease forwards; -moz-animation: slideup 5s 1.0s 1 ease forwards;}
        #gdprbx .close{background:#484647; padding:4px 10px; font-size:11px; border-radius:2px; color:#fff; margin-left:5px;}
        .cookiebox{padding:1px 10px; font-size:13px; line-height:20px; color: #1c1c1c; font-family: Arial, segoe;}
        .cookiebox a{color:#000; font-weight:bold;}
        @keyframes slideup{ 100% {transform: translateY(-100px); }}
        @-webkit-keyframes slideup{100% { -webkit-transform: translateY(-100px); }}
        @-moz-keyframes slideup{100% { -moz-transform: translateY(-100px); }}
		/*Entertanment New POP-UP*/
		.popEntBox{display:block; width:317px; font-weight:600; position:relative; position:fixed; right:-320px; bottom:80px; animation-name:slidepop; -webkit-animation-name:slidepop; -webkit-animation-duration:2s; animation-duration:2s; animation-fill-mode:forwards; -webkit-animation-fill-mode:forwards; z-index:9;}
		@-webkit-keyframes slidepop{100% {right:30px; bottom:100px;}}
		@keyframes slidepop{100% {right:30px; bottom:100px;}}
		.popCloseBtn{display:inline-block; width:26px; height:26px; background-repeat:no-repeat; background-position:center; background-size:11px; border:3px solid #005baa; background-image:url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAQAAAD8fJRsAAAACXBIWXMAAAsTAAALEwEAmpwYAAAASUlEQVQYV2MQ2CxwlEeMAQnwiAkc5dvEIHCU/7/AVYQUUPgqUOQojAGVQuEhOKiKkKTQhBFSGMI4JXAYhcNynM7F6UG+TdiDBAA0Kz+kMXBmGgAAAABJRU5ErkJggg=='); border-radius:50%; position:absolute; top:-13px; right:-13px; z-index:9; background-color:#ffffff;}
		.popEntBox .popBoxHed{background-color:#005baa; font-size:16px; line-height:20px; color:#ffffff; padding:10px;}
		.popEnt{border-left:3px solid #e2e2e2; border-right:3px solid #e2e2e2; border-bottom:3px solid #e2e2e2; display:block; background-color:#eeeeee; padding:8px; clear:both; overflow:hidden;}
		.popEnt figure{width:65px; height:59px; float:left; margin-right:10px;}
		.popEnt p{font-size:14px; line-height:21px;}
    </style><script>
(function() { 
    var name = "gdpr-consent=";
    console.log(name);
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    console.log(ca);
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
        console.log(c.substring(name.length, c.length));
        document.getElementById('gdprbx').style.display='none';
            return c.substring(name.length, c.length);
        }
      else {
document.getElementById('gdprbx').style.display='block';
}
    }
    return "";
})(); 
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
   console.log('working');
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    return false;
}
/*Entertanment New POP-UP*/
$(document).ready(function(){$('.popCloseBtn').click(function(){$('.popEntBox').hide()});});
</script>
</div><!--ls:end[component-1565157257616]--></div><div class="ls-cmp-wrap" id="w1565157257617"><!--ls:begin[component-1565157257617]--><div class="iw_component" id="1565157257617"><div class="landing-adsbase">
	
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
		var slot = '';
		 function checkreferrer(){
        var o=document.referrer;
        var subcatname ;
        return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
        }
        
		var title = document.getElementsByTagName("title")[0].innerHTML;
    if(document.getElementById("subCategoryUrl") != null){
    var subcatname = document.getElementById("subCategoryUrl").innerHTML;
    }
    var cats = title.split("-");
    var catname = cats[cats.length-1];
    catname = catname.trim();
    if((catname.trim() =='Mumbai Guide') || (catname.trim() =='mumbai guide')){catname = 'mumbai-guide';}
    if(subcatname == 'food'){subcatname = 'mumbai-food'}
    catname = catname.trim().toLowerCase();
     catname= catname+"_"+subcatname;
     
      console.log("catname = "+catname);
      console.log("subcatname = "+subcatname); 
		  
		googletag.cmd.push(function() {	
		googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/pagepush_996x60', [[728, 90], [996, 270], [996, 60]], 'midday_ros_pagepush').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/top_300x250', [[300, 250], [300, 600]], 'midday_ros_top_300x250').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/medium_300x250', [[300, 600], [300, 250]], 'midday_ros_medium_300x250').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/lhs_160x600', [160, 600], 'midday_ros_lhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/rhs_160x600', [160, 600], 'midday_ros_rhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
        slot = googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/footer_728x90', [[970, 250], [728, 90]], 'midday_ros_footer_728x90').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());			
			
			
			googletag.pubads().set("page_url", "https://mid-day.com");
			googletag.pubads().setTargeting('category', getMetaKeywordsContent());
			googletag.pubads().setTargeting('Midday_Keyword', getMetaKeywordsContent());
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();
			googletag.display("midday_ros_pagepush");
			googletag.display("midday_ros_top_300x250");
			googletag.display("midday_ros_lhs_160x600");
			googletag.display("midday_ros_rhs_160x600");
            googletag.display("midday_ros_interstitial_1x1");
		  });
	</script>
	<script>
		function getMetaKeywordsContent() {
		var metas = document.getElementsByTagName('meta');for (var i=0; i< metas.length; i++) {if (metas[i].getAttribute("name") == "keywords") {var value = metas[i].getAttribute("content").split(",").map(Function.prototype.call, String.prototype.trim);console.log(value);return value;}}return '';}
	</script>
</div></div><!--ls:end[component-1565157257617]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>