<!DOCTYPE html>
<html lang="en"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Ranveer Singh opens up about Gully Boy's Oscar entry - entertainment</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Ranveer Singh, Alia Bhatt, Zoya Akhtar, 92nd Oscar Awards, Oscars, Bollywood news,Bollywood News, Latest Bollywood News, Bollywood Gossip, Latest Bollywood Gossip, Latest Bollywood headlines, Latest Bollywood Events, Bollywood news today, Entertainment, Movies, Bollywood"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="Ranveer Singh said, "It's a proud moment for our entire team. I'm especially proud of and happy for Zoya! - Gully Boy is her (Tiger) baby, and I am blessed to have been a part of her maverick vision."
"><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/commonheadfoot.css?v=18092019" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/Resources/midday/css/middayopt/article-detail.css?v=18092019" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/midday/js/jquery-1.8.1.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><link href="//t.teads.tv" rel="dns-prefetch" crossorigin /><link href="//cdn.teads.tv" rel="dns-prefetch" crossorigin /><link href="//b.scorecardresearch.com" rel="dns-prefetch" crossorigin /><link href="//b.scorecardresearch.com" rel="preconnect" crossorigin /><link href="//securepubads.g.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//securepubads.g.doubleclick.net" rel="preconnect" crossorigin /><link href="//pubads.g.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//pubads.g.doubleclick.net" rel="preconnect" crossorigin /><link href="//www.google-analytics.com" rel="dns-prefetch" crossorigin/><link href="//www.google-analytics.com" rel="preconnect" crossorigin/><link href="//www.googletagservices.com" rel="dns-prefetch" crossorigin /><link href="//partner.googleadservices.com" rel="dns-prefetch"  crossorigin /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" crossorigin /><link href="//cm.g.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//www.mid-day.com" rel="preconnect" /><link href="//www.mid-day.com" rel="dns-prefetch" /><link href="//images.mid-day.com" rel="preconnect" crossorigin /><link href="//images.mid-day.com" rel="dns-prefetch" crossorigin /><link href="//archive.mid-day.com" rel="preconnect" crossorigin /><link href="//www.facebook.com" rel="dns-prefetch" crossorigin/><link href="//twitter.com" rel="dns-prefetch" crossorigin/><link href="//youtube.com" rel="dns-prefetch" crossorigin/><link href="//instagram.com" rel="dns-prefetch" crossorigin/><link href="//static.criteo.net" rel="dns-prefetch" crossorigin /><link href="//global.cloud.netacuity.com" rel="dns-prefetch" crossorigin /><link href="//cm.mgid.com" rel="dns-prefetch" crossorigin /><link href="//cm.mgid.com" rel="dns-prefetch" crossorigin /><link href="//bidder.criteo.com" rel="dns-prefetch" crossorigin /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" crossorigin /><link href="//fonts.googleapis.com" rel="dns-prefetch" crossorigin /><link href="//yt3.ggpht.com" rel="dns-prefetch" crossorigin /><link href="//static.doubleclick.net" rel="dns-prefetch" crossorigin /><link href="//i.ytimg.com" rel="dns-prefetch" crossorigin /><link href="//csi.gstatic.com" rel="dns-prefetch" crossorigin /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2326030-24', 'auto', {'useAmpClientId': true});ga('require', 'GTM-KBF2DS7');</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5K3SXW');</script> <link rel="amphtml" href="https://m.mid-day.com/amp/articles/ranveer-singh-on-gully-boys-oscar-entry-its-a-proud-moment/21778163"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0"><meta property="og:type" content="article"/><meta property="og:title" content="Ranveer Singh opens up about Gully Boy's Oscar entry"/><meta property="og:url" content="https://www.mid-day.com/articles/ranveer-singh-on-gully-boys-oscar-entry-its-a-proud-moment/21778163"/><meta property="og:description" content="Ranveer Singh said, "It's a proud moment for our entire team. I'm especially proud of and happy for Zoya! - Gully Boy is her (Tiger) baby, and I am blessed to have been a part of her maverick vision."
"/><meta property="og:image" content="https://images.mid-day.com/images/2019/sep/Ranveer-Oscar_d.jpg"/><meta property="article:published_time" content="2019-09-22T09:04:36+5:30"/><meta property="article:modified_time" content="2019-09-22T10:05:08+5:30"/><link rel="canonical" href="https://www.mid-day.com/articles/ranveer-singh-on-gully-boys-oscar-entry-its-a-proud-moment/21778163"/><link rel="alternate" href="https://m.mid-day.com/articles/ranveer-singh-on-gully-boys-oscar-entry-its-a-proud-moment/21778163" media="only screen and (max-width: 640px)"/><meta property="og:site_name" content="mid-day"/><meta property="article:section" content="Bollywood News"/><meta name="twitter:site" content="@mid_day"><meta name="twitter:card" content="summary_large_image"/><meta http-equiv="Last-Modified" content="Sun, 22 Sep 2019 04:35:08 GMT"/><meta property="fb:app_id" content="1631305027169486" /><meta name="robots" content="index,follow"/><script type="text/javascript">var googletag = googletag || {};var PWT={};var googletag = googletag || {};googletag.cmd = googletag.cmd || [];PWT.jsLoaded = function(){(function() {var gads = document.createElement('script');var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();};(function() {var purl = window.location.href;var url = '//ads.pubmatic.com/AdServer/js/pwt/156015/1556';var profileVersionId = '';if(purl.indexOf('pwtv=')>0){var regexp = /pwtv=(.*?)(&|$)/g;var matches = regexp.exec(purl);if(matches.length >= 2 && matches[1].length > 0){profileVersionId = '/'+matches[1];}}var wtads = document.createElement('script');wtads.async = true;wtads.type = 'text/javascript';wtads.src = url+profileVersionId+'/pwt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(wtads, node);})();</script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'pageview','publish_date':'Sun Sep 22 09:04:36 IST 2019','update_date':'Sun Sep 22 10:05:08 IST 2019','article_tags':'ranveer singh, Gully Boy, bollywood news','word_count':405,'flag':false,'article_author':'Mohar Basu','article_category':'entertainment','article_age':'1 days ago','article_subcategory':'bollywood','genre':'Bollywood','pagetype':'detail','online_offline':'NA','Editor':'Nikita Sawant','Type_Of_Story':'online','CRE':'NA','storyID':21778163,'hittype':'page'});</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script>window._izq.push(["userProfile",{"add":{ "Category":["Entertainment"]} }]);</script><script type="application/ld+json">
{
"@context": "https://schema.org/",
"@type": "NewsArticle",
"mainEntityOfPage":"https://www.mid-day.com/articles/ranveer-singh-on-gully-boys-oscar-entry-its-a-proud-moment/21778163",
"headline":"Ranveer Singh opens up about Gully Boys Oscar entry",
"datePublished":"2019-09-22T09:04:36+5:30",
"dateModified": "2019-09-22T10:05:08+5:30",
"description": "Ranveer Singh said Its a proud moment for our entire team Im especially proud of and happy for Zoya - Gully Boy is her Tiger baby and I am blessed to have been a part of her maverick vision",
"author": {
"@type":"Person",
"name":"Mohar Basu"
},
"publisher": {
"@type": "Organization",
"name":"Mid-Day",
"logo":{
"@type":"ImageObject",
"url":"https://www.mid-day.com/Resources/midday/images/mid-day_logo_1200x1200.png",
"width":1200,
"height":1200
}
},
"image": [
{
"@type":"ImageObject",
"url":"https://images.mid-day.com/images/2019/sep/Ranveer-Oscar_f.jpg",
"width":"1280",
"height":"960",
"name":"Ranveer Singh",
"thumbnailUrl":"https://images.mid-day.com/images/2019/sep/Ranveer-Oscar_s.jpg",
"contentUrl":"https://images.mid-day.com/images/2019/sep/Ranveer-Oscar_f.jpg",
"encodingFormat":"image/jpeg"
}
]}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org/",
"@type": "WebPage",
"name":"Ranveer Singh opens up about Gully Boys Oscar entry",
"description": "Ranveer Singh said Its a proud moment for our entire team Im especially proud of and happy for Zoya - Gully Boy is her Tiger baby and I am blessed to have been a part of her maverick vision",
"speakable": {
"@type":"SpeakableSpecification",
"xpath":[
"//div[@class='article-top']/h1[1]",
"//h2[@class='short-descrp']"
]
},
"url":"https://www.mid-day.com/articles/ranveer-singh-on-gully-boys-oscar-entry-its-a-proud-moment/21778163"
}
</script>
<div class="ls-canvas main-wrapper" id="ls-canvas"><div class="ls-row row" id="ls-row-1"><div class="ls-fxr" id="ls-gen9717818-ls-fxr"><div class="ls-area header" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen9717819-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257597"><!--ls:begin[component-1565157257597]--><div class="iw_component" id="1565157257597"><header>
<div class="top-row">
<div class="container">
<div class="logo">
<a href="/"><i class="icon">Mid-Day</i></a>
</div>
<div class="hamburgerMenu">
<a class="hamMenubtn" href="javascript:void(0);"><i class="menuIcon"></i><span>MENU</span></a>
<div class="hamburgerMenuDropDown">
<div class="hamContainer">
<div class="hamCol">
<h3>
<a href="/mumbai-guide">Mumbai Guide</a>
</h3>
<ul>
<li>
<a href="/mumbai-guide/food">Mumbai Food</a>
</li>
<li>
<a href="/mumbai-guide/things-to-do">Things to do</a>
</li>
<li>
<a href="/mumbai-guide/famous-personalities">Famous Personalities</a>
</li>
<li>
<a href="/mumbai-guide/festivals">Festivals</a>
</li>
<li>
<a href="/mumbai-guide/mid-day-anniversary">Mid-Day Anniversary</a>
</li>
<li>
<a href="/big-break">Big Break</a>
</li>
</ul>
<h3>
<a href="/lifestyle">Lifestyle</a>
</h3>
<ul>
<li>
<a href="/horoscope">Horoscope</a>
</li>
<li>
<a href="/lifestyle/sex-relationships">Sex &amp; relationships</a>
</li>
<li>
<a href="/lifestyle/food-drinks">Food &amp; Drinks</a>
</li>
<li>
<a href="/lifestyle/sunday-mid-day">Sunday-midday</a>
</li>
<li>
<a href="/lifestyle/dr-love">Dr. Love</a>
</li>
<li>
<a href="/lifestyle/science-technology">Science &amp; Technology</a>
</li>
<li>
<a href="/lifestyle/auto">Auto</a>
</li>
<li>
<a href="/lifestyle/health-fitness">Health &amp; Fitness</a>
</li>
<li>
<a href="/lifestyle/travel">Travel</a>
</li>
<li>
<a href="/lifestyle/culture">Culture</a>
</li>
<li>
<a href="/lifestyle/nature-wildlife">Nature &amp; Wildlife</a>
</li>
</ul>
</div>
<div class="hamCol">
<h3>
<a href="/entertainment">Entertainment</a>
</h3>
<ul>
<li>
<a href="/entertainment/bollywood">Bollywood News</a>
</li>
<li>
<a href="/entertainment/television">Television News</a>
</li>
<li>
<a href="/entertainment/hollywood">Hollywood News</a>
</li>
<li>
<a href="/entertainment/web-series">Web Series</a>
</li>
<li>
<a href="/entertainment/regional-cinema">Regional Cinema News</a>
</li>
<li>
<a href="/entertainment/music">Music News</a>
</li>
<li>
<a href="/entertainment/bollywood-fashion">Bollywood Fashion</a>
</li>
<li>
<a href="/entertainment/movie-reviews">Movie Reviews</a>
</li>
<li>
<a href="/entertainment/movies">Movies</a>
</li>
<li>
<a href="/entertainment/celebrities">Celebrities</a>
</li>
</ul>
<h3>
<a href="/photos">Photos</a>
</h3>
<ul>
<li>
<a href="/photos/entertainment-gallery">Entertainment galleries</a>
</li>
<li>
<a href="/photos/mumbai-guide-gallery">Mumbai galleries</a>
</li>
<li>
<a href="/photos/sports-gallery">Sports galleries</a>
</li>
<li>
<a href="/photos/news-gallery">News galleries</a>
</li>
<li>
<a href="/photos/lifestyle-gallery">Lifestyle galleries</a>
</li>
</ul>
</div>
<div class="hamCol">
<h3>
<a href="/news">News</a>
</h3>
<ul>
<li>
<a href="/news/mumbai">Mumbai News</a>
</li>
<li>
<a href="/news/crime">Crime News</a>
</li>
<li>
<a href="/news/national">National News</a>
</li>
<li>
<a href="/news/international">International News</a>
</li>
<li>
<a href="/news/results">Results</a>
</li>
<li>
<a href="/news/opinion">Opinion</a>
</li>
<li>
<a href="/news/hatke">Hatke News</a>
</li>
<li>
<a href="/news/mumbai-rains">Mumbai Rains</a>
</li>
</ul>
<h3>
<a href="/videos">Videos</a>
</h3>
<ul>
<li>
<a href="/videos/entertainment">Entertainment Videos</a>
</li>
<li>
<a href="/videos/mumbai-guide">Mumbai Guide Videos</a>
</li>
<li>
<a href="/videos/news">News Videos</a>
</li>
<li>
<a href="/videos/sports">Sports Videos</a>
</li>
</ul>
</div>
<div class="hamCol">
<h3>
<a href="/sports">Sports</a>
</h3>
<ul>
<li>
<a href="/sports/cricket">Cricket</a>
</li>
<li>
<a href="/sports/cricket-world-cup-2019">World Cup 2019</a>
</li>
<li>
<a href="/sports/ipl-news">IPL 2019 News</a>
</li>
<li>
<a href="/sports/football">Football</a>
</li>
<li>
<a href="/sports/tennis">Tennis</a>
</li>
<li>
<a href="/sports/badminton">Badminton</a>
</li>
<li>
<a href="/sports/other-sports">Other Sports</a>
</li>
</ul>
<h3>
<a href="javascript:void(0);">Corporate</a>
</h3>
<ul>
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise with Us</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-and-conditions">Terms and Conditions</a>
</li>
<li>
<a href="/investor-relations">Investor Relations</a>
</li>
<li>
<a href="/careers">Careers</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="header-rhs">
<input id="loc" type="hidden">
<ul class="box1">
<li class="region-li">
<a class="region-switch" href="javascript:void(0);">Region</a>
<div class="region-dorpdown">
<p>Select Homepage Preference</p>
<a class="choose-locatoion" id="mh" href="javascript:void(0);">Maharashtra</a><a class="choose-locatoion" id="omh" href="javascript:void(0);">Outside Maharashtra</a><a class="confirm-btn" href="javascript:void(0);">CONFIRM</a><a class="whatThis" href="javascript:void(0);">What is this? <span class="hovertxt">Choose your region to see customized latest news and entertainment content</span></a>
</div>
</li>
<li>
<a rel="noopener" title="Gujarati news" href="https://www.gujaratimidday.com/">ગુજરાતી</a>
</li>
<li class="subs-btn">
<a href="https://www.mid-day.com/subscription">Newsletter</a>
</li>
<li>
<a rel="noopener" title="Epaper" href="https://epaper2.mid-day.com" target="_blank">EPAPER</a>
</li>
<li>
<a href="https://subscriptions.mid-day.com/smd/">Sunday mid-day Subscription</a>
</li>
<li>
<a href="https://www.middayclassifieds.com/">Ad Booking</a>
</li>
</ul>
<div class="seachBox">
<a href="https://www.mid-day.com/affiliate" title="Market Place" class="marketPlace"></a>
<div class="search-box">
<a href="javascript:void(0);" title="Search" class="btn-search">Search</a>
<form id="headerSearchForm" name="headerSearchForm" action="/midday/article-detail.page?submit=true&componentID=1565157257597" method="post">
<input autocomplete="off" onKeyPress="return submitenter('/','headerSearchForm',event)" id="serchText" name="serchText" placeholder="Search here.." class="txtsearch" type="text"><input onclick="searchFunc('/','headerSearchForm');" value="search" type="button">
</form>
<div class="search-box-sugg" id="search-box-div"></div>
</div>
</div>
</div>
</div>
</div>
<div class="overley"></div>
<div class="submenu">
<div class="container">
<div id="d1">
<ul>
<li>
<a href="/news/mumbai" title="Mumbai">Mumbai</a>
</li>
<li>
<a href="/news/national" title="Nation">Nation</a>
</li>
<li>
<a href="/news/international" title="World">World</a>
</li>
<li>
<a href="/entertainment" title="Hitlist">Hitlist</a>
</li>
<li>
<a href="/sports" title="Sports">Sports</a>
</li>
<li>
<a href="/mumbai-guide" title="The Guide">The Guide</a>
</li>
<li>
<a href="/lifestyle" title="Lifestyle">Lifestyle</a>
</li>
<li>
<a href="/topic/dossier-articles" title="Daily Dossier">Daily Dossier</a>
</li>
<li>
<a href="/news/opinion" title="Opinion ">Opinion </a>
</li>
<li>
<a href="/photos" title="Photos">Photos</a>
</li>
<li>
<a href="/videos" title="Videos">Videos</a>
</li>
</ul>
</div>
<div hidden="true" id="d2">
<ul>
<li>
<a href="/entertainment" title="Entertainment">Entertainment</a>
</li>
<li>
<a href="/news/crime" title="Crime">Crime</a>
</li>
<li>
<a href="/news/mumbai" title="Mumbai">Mumbai</a>
</li>
<li>
<a href="/news/national" title="Nation">Nation</a>
</li>
<li>
<a href="/entertainment/bollywood" title="Bollywood">Bollywood</a>
</li>
<li>
<a href="/entertainment/web-series" title="Web Series">Web Series</a>
</li>
<li>
<a href="/sports" title="Sports">Sports</a>
</li>
<li>
<a href="/lifestyle" title="Lifestyle">Lifestyle</a>
</li>
<li>
<a href="/horoscope" title="Horoscope">Horoscope</a>
</li>
<li>
<a href="/photos" title="Photos">Photos</a>
</li>
<li>
<a href="/videos" title="Videos">Videos</a>
</li>
</ul>
</div>
</div>
</div>
</header><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });

    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script><noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1"></noscript><div class="clear"></div><script>
$(document).ready(function() {
    $('.region-switch').click(function(e){
		e.stopPropagation();
		if ( $(this).hasClass('region-switch-opn') ){
			$(this).removeClass('region-switch-opn');
			$('.region-dorpdown').slideUp();
		}
		else{
			$(this).addClass('region-switch-opn');
			$('.region-dorpdown').slideDown();
		}
	});	
	$('.region-dorpdown').click(function(e){
		e.stopPropagation();
	});
	$('.region-dorpdown .choose-locatoion').click(function(){
		$('.choose-locatoion').removeClass('blue');
		$(this).addClass('blue');		
	});
	$('html').click(function(){
		$('.region-switch').removeClass('region-switch-opn');
		$('.region-dorpdown').slideUp();
	});
 	var mhUser = sessionStorage.getItem("mhUser");
 	if(mhUser=='true'){
 	document.getElementById('d2').style.display='none';
	document.getElementById('d1').style.display='block';
 	$("a.region-switch").text("Maharashtra");
 	$("#mh").addClass("blue");
 	}else{
 	document.getElementById('d1').style.display='none';
	document.getElementById('d2').style.display='block';
 	$("a.region-switch").text("Outside Maharashtra");
 	$("#omh").addClass("blue");
 	}
 	
	$(".confirm-btn").click(function(){
	var id = $(".choose-locatoion.blue").attr("id");
	if(id=='mh'){
	sessionStorage.setItem("mhUser", true);
	document.location.href = '/mumbai-news';
	}else{
	sessionStorage.setItem("mhUser", false);
	document.location.href = '/';
	}
  });
	/*Hambergr Menu*/
	$('.hamMenubtn').click(function(ee){
		ee.stopPropagation();
		if ( $('.hamburgerMenu').hasClass('opn') ){
			$('.hamburgerMenu').removeClass('opn');
			$('.hamburgerMenuDropDown').slideUp();
			$('.overley').fadeOut();
			//$('body').css?v=18092019('overflow','auto');
		}
		else{
			$('.hamburgerMenu').addClass('opn');
			$('.hamburgerMenuDropDown').slideDown();
			$('.overley').fadeIn();
			//$('body').css?v=18092019('overflow','hidden');
		}		
	});		
	$(document).click(function(){
		$('.hamburgerMenu').removeClass('opn');
		$('.hamburgerMenuDropDown').slideUp();
		$('.overley').fadeOut();
		//$('body').css?v=18092019('overflow','auto');
	});
	$('.hamburgerMenuDropDown').click(function(e){
		e.stopPropagation();
	});
	/*Hambergr Menu End*/
});
</script>
</div><!--ls:end[component-1565157257597]--></div><div class="ls-cmp-wrap" id="w1565157257598"><!--ls:begin[component-1565157257598]--><div class="iw_component" id="1565157257598"><div class="ads728x90" style="position:relative;clear:left;text-align:center; padding:5px 0px;z-index:999;">
	<div id='midday_ros_pagepush'></div>
</div></div><!--ls:end[component-1565157257598]--></div></div></div><div class="ls-area container" id="ls-row-1-area-2"><div class="ls-area-body" id="ls-gen9717820-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257599"><!--ls:begin[component-1565157257599]--><div class="iw_component" id="1565157257599"><div class="breadcrum">
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/entertainment" itemprop="url"><span itemprop="title">Entertainment
			News
		</span></a>
</li>
<li>
<a href="/entertainment/bollywood" itemprop="url"><span itemprop="title">Bollywood
			News
		</span></a>
</li>
</ul>
</div><script type="application/ld+json">
	{ "@context": "https://schema.org", "@type": "BreadcrumbList",
	"itemListElement": [{ "@type": "ListItem", "position": 1, "item": {
	"@id": "https://www.mid-day.com/", "name": "Home" } }
	
		,{ "@type": "ListItem", "position": 2, "item": { "@id":
		"https://www.mid-day.com/
		entertainment
		", "name": "
		Entertainment News
		
		" } }
	
		,{ "@type": "ListItem", "position": 3, "item": { "@id":
		"https://www.mid-day.com/
		entertainment/bollywood", 
		"name": "Bollywood News
		" } }
	
	]}
</script>
</div><!--ls:end[component-1565157257599]--></div><div class="ls-cmp-wrap" id="w1565157257600"><!--ls:begin[component-1565157257600]--><div class="iw_component" id="1565157257600"><div id="midday_ros_lhs_160x600" class="gutterAdsLHS" style="position:fixed; left:0; bottom:0;float:left"></div></div><!--ls:end[component-1565157257600]--></div><div class="ls-cmp-wrap" id="w1565157257601"><!--ls:begin[component-1565157257601]--><div class="iw_component" id="1565157257601"><div id="midday_ros_rhs_160x600" class="gutterAdsRHS" style="position:fixed; right:0; bottom:0;float:right"></div></div><!--ls:end[component-1565157257601]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row container" id="ls-row-2"><div class="ls-fxr" id="ls-gen9717821-ls-fxr"><div class="ls-area box40" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen9717822-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257602"><!--ls:begin[component-1565157257602]--><div class="iw_component" id="1565157257602"><div class="leftSlide">
<div class="socialLeft">
<div class="social-ic">
<a id="facebookId2" rel="noopener" target="_blank" class="fb-ic">Facebook</a><a id="twitterId2" rel="noopener" target="_blank" class="tw-ic">Twitter</a><a id="pinId2" rel="noopener" target="_blank" class="pint-ic">Pinterest</a><a class="feedback-ic" id="hey">Feedback</a>
</div>
</div>
</div>
</div><!--ls:end[component-1565157257602]--></div></div></div><div class="ls-area box648" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen9717823-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257603"><!--ls:begin[component-1565157257603]--><div class="iw_component" id="1565157257603"><input value="21778163" type="hidden" id="curId"><main role="main">
<div id="mainId">
<div class="article-top">
<div style="display:none" id="subCategoryUrl">bollywood</div>
<h1>Ranveer Singh opens up about Gully Boy's Oscar entry</h1>
<span class="timestamp">Updated: Sep 22, 2019, 10:05 IST | 
         				<a style="color:blue;" href="/search/mohar-basu-all">Mohar Basu</a></span>
<div class="articlebody">
<h2 class="short-descrp">Ranveer Singh said, "It's a proud moment for our entire team. I'm especially proud of and happy for Zoya! - Gully Boy is her (Tiger) baby, and I am blessed to have been a part of her maverick vision."
</h2>
<div class="atrFirstImg">
<img src="//images.mid-day.com/images/2019/sep/Ranveer-Oscar_d.jpg" alt="Ranveer Singh opens up about Gully Boy's Oscar entry"><div class="figcapton">Ranveer Singh</div>
</div>
<div id="article-des" class="article-des"><html>
 <head></head>
 <body>
  <p>Zoya Akhtar's Gully Boy has been announced as India's official entry to the&nbsp;92nd Oscar Awards on Saturday. Talking about the same, Ranveer Singh said that it was a proud moment for everyone associated with the film.</p> 
  <p>He said, &quot;It's a proud moment for our entire team. I'm especially proud of and happy for Zoya! - Gully Boy is her (Tiger) baby, and I am blessed to have been a part of her maverick vision. With the love and support of our beloved audience, we're hoping to make a significant mark on the world stage,&quot; said the actor who took home IIFA's best actor trophy for his performance in Padmaavat.</p> 
  <p>Zoya Akhtar, who directed the movie expressed her happiness and shared, &quot;This has been a great year and I am so overwhelmed with the response our work is getting. I am thrilled and very grateful that Gully Boy has been picked as India's official entry for the Oscars. It's crazy to receive such news days after Lust Stories received a nomination for the Emmys.&quot;</p> 
  <p>He further said, &quot;Gully Boy echoed the voice of the streets, it will always be one of my most personal films. As always, I will keep striving towards making the flag of Hindi cinema fly high. I'm very happy that the passionate hard work that our cast and crew put into creating Gully Boy is reaping rewards.&quot;</p> 
  <p>Gully Boy co-star Kalki Koechlin expressed, &quot;I am really happy that the film got nominated and it is a good entry to the Oscars. I think Gully Boy is a great representation of India's new dawn - one where we increasingly stand united by hope and pave the way for real, social change. The Indian Rap scene has considerably helped in pivoting this 'change' conversation favourably, and movies like Gully Boy are a testament to that fact and to the international audience that good Indian cinema now attracts.&quot;</p> 
  <p>Ranveer and Alia Bhatt's Gully Boy has received a number of accolades including the NETPAC Award for Best Asian Film at the Bucheon International Fantastic Film Festival, South Korea; and Best Film at the Indian Festival of Melbourne in August this year.</p> 
  <p><em><strong>Catch up on all the latest <span style="color: #ff0000;"><a title="entertainment news" href="https://www.mid-day.com/entertainment" target="_blank"><span style="color: #ff0000;">entertainment news</span></a></span> and gossip here. </strong><strong>Also download the new mid-day <span style="color: #ff0000;"><a title="mid-day android app " href="https://goo.gl/8Xlcvr" target="_blank" rel="noopener"><span style="color: #ff0000;">Android</span></a></span> and <span style="color: #ff0000;"><a title="mid-day iOS app" href="https://goo.gl/KQziH4" target="_blank" rel="noopener"><span style="color: #ff0000;">iOS</span></a></span> apps to get latest updates</strong></em></p>
 </body>
</html></div>
</div>
<p>
</p>
<div id="photogallery"></div>
<div class="subscriptionBox-detail">
<p>
<strong>Sign up for all the latest news, top galleries and trending videos from Mid-day.com</strong>
</p>
<a id="subscription-id1" href="javascript:void(0);" class="subscription-btn">Subscribe</a>
</div>
<div class="mgid-pusher">
<div id="M324057ScriptRootC323320">
<div id="M324057PreloadC323320"> Loading... </div>
</div>
</div>
<div class="tags">
<p class="blue">Tags</p>
<a target="_blank" href="/search/ranveer-singh-all"><span></span>ranveer singh</a><a target="_blank" href="/search/gully-boy-all"><span></span>Gully Boy</a><a target="_blank" href="/search/bollywood-news-all"><span></span>bollywood news</a>
</div>
<div class="trend-video">
<p>Gully Boy's female rapper Dee MC on working with Ranveer Singh</p><div class="enbedVideo"><iframe width="560" height="315" src="https://www.youtube.com/embed/bbPwgBGKR2A" frameborder="0" allow="autoplay; encrypted-media" title='Gully Boy's female rapper Dee MC on working with Ranveer Singh' allowfullscreen></iframe></div></div>
</div>
<input type="hidden" id="h-i" value="1"><input type="hidden" id="h-t" value=""><input type="hidden" id="h-u" value="">
</div>
<script>
	   	var au_arr=[],pd_arr=[],ud_arr=[],tg_arr=[],ag_arr=[],wc_arr=[],gn_arr=[],fg_arr=[],ed_arr=[],ct_arr=[],st_arr=[],sd_arr=[],tp_arr=[],on_arr=[],cr_arr=[];	 
	   	au_arr[0] = 'Mohar Basu';
	   	pd_arr[0] = 'Sep 22, 2019, 09:04 IST'; 
	   	ud_arr[0] = 'Sep 22, 2019, 10:05 IST';
	   	tg_arr[0] = '[ranveer singh, Gully Boy, bollywood news]';
	   	ag_arr[0] = '1 days ago';
	   	wc_arr[0] = '405';
	   	gn_arr[0] = '';
	   	fg_arr[0] = 'false';	
	   	sd_arr[0] = '21778163';
	   	ed_arr[0] = 'Nikita Sawant';
	   	tp_arr[0] = 'online';
	   	on_arr[0] = '';
	   	cr_arr[0] = 'NA';
	   	ct_arr[0] = 'Entertainment';
	   	st_arr[0] = 'Bollywood';	   	
   	</script><script src="/Resources/midday/js/ajaxarticlesdetail.js"></script>
<div class="showPopUp"></div>
</main><script src="/Resources/midday/js/sticky-sidebar.js" type="text/javascript"></script><script>
	$(document).ready(function() {	
		$('.ls-area.box40, .ls-area.box300, .ls-area.box648')
			.theiaStickySidebar({
				additionalMarginTop:98
			});

$(".articlebody ul").each(function(n, element){$(element).attr("id","ulId")});
			
var data = document.getElementById("photogallery").innerHTML;
$(".articlebody #article-des p:nth-of-type(4)").after("<div>"+data+"</div>");
document.getElementById("photogallery").innerHTML = '';
	});
   </script><script>var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript'; _Impulser.async = true; _Impulser.src = window.parent.document.location.protocol + '//impulse.forkcdn.com/pub/Jagran/Midday/generic.js'; var _scripter = window.parent.document.getElementsByTagName('script')[0]; _scripter.parentNode.insertBefore(_Impulser, _scripter);</script>
</div><!--ls:end[component-1565157257603]--></div><div class="ls-cmp-wrap" id="w1565272652274"><!--ls:begin[component-1565272652274]--><div class="iw_component" id="1565272652274"><div class="appenDivMid"></div>
<script>
var isScrolled = 0;
window.addEventListener('scroll', function(){ checkAssets('middayy'); });
function checkAssets(id){
    return new Promise(function(resolve, reject){
        if (document.getElementById(id)) { resolve(1); } 
		else {			
			 if (id == 'middayy') {	
				  if(isScrolled == 0){					 	
									
					$.get("/Resources/midday/html/homeData.html?v7", function (data) {	
						$(".appenDivMid").append(data); 	
						$('body').attr('id', 'middayy');		
					});					
					$.get("/Resources/midday/html/article-detailData.html?v6", function (dataa) {	
						$(".appenDivMid").append(dataa);
					});
					$.get("/Resources/midday/html/articledetail-accuweather.html?v3", function (dataa3) {	
						$(".accuWidgetNew").append(dataa3);
					});							
					function showAds(showid, i){
						var para = document.createElement("script");
						var divbx = document.createElement("div");
						divbx.id=showid;
						var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
						var t = document.createTextNode(a);
						para.appendChild(t);
						divbx.appendChild(para);
						document.getElementById("target"+i).appendChild(divbx);
					}					
					if(document.getElementById('target1')){showAds('midday_ros_medium_300x250', 1);}
					if(document.getElementById('target2')){showAds('midday_ros_bottom_300x250', 2);}
					//if(document.getElementById('target3')){showAds('midday_ros_interstitial_1x1', 3);}
					if(document.getElementById('target4')){showAds('midday_ros_footer_728x90', 4);}
					if(document.getElementById('target5')){showAds('midday_ros_inarticle_1x1', 5);}					
					isScrolled = 1;
				  }
            }
            resolve(1);
        }
    });
}
/*$('.search-box').click(function(){checkAssets('middayy')});*/
$('.search-box, .subs-btn').mouseenter(function(){checkAssets('middayy')});
$('.search-box, .subs-btn').click(function(){checkAssets('middayy')});
</script>
<style>.mgid-pusher{display:block; margin-bottom:20px; border-bottom:7px solid #f2f2f2;}.amaznnWidget{display:block; clear:both; overflow:hidden; margin-bottom:20px; text-align:center;}</style></div><!--ls:end[component-1565272652274]--></div><div class="ls-cmp-wrap" id="w1566557904626"><!--ls:begin[component-1566557904626]--><div class="iw_component" id="1566557904626"><div id="relatedNews">
<div class="related-news">
<h2>Related News</h2>
<ul>
<li>
<figure>
<a href="/articles/gully-boys-entry-to-the-oscars-receives-mixed-reactions-on-social-media/21778187?ref=component_relatednews" title="Gully Boy's entry to the Oscars receives mixed reactions on social media"><img alt="Gully Boy's entry to the Oscars receives mixed reactions on social media" src="//images.mid-day.com/images/2019/sep/GullyBoy_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/gully-boys-entry-to-the-oscars-receives-mixed-reactions-on-social-media/21778187?ref=component_relatednews" title="Gully Boy's entry to the Oscars receives mixed reactions on social media">Gully Boy's entry to the Oscars receives mixed reactions on social media</a>
</div>
</li>
<li>
<figure>
<a href="/articles/karan-johar-anil-kapoor-and-other-celebs-send-wishes-for-team-gully-boy/21778159?ref=component_relatednews" title="Karan Johar, Anil Kapoor and other celebs send wishes for team Gully Boy"><img alt="Karan Johar, Anil Kapoor and other celebs send wishes for team Gully Boy" src="//images.mid-day.com/images/2019/sep/ranveer-gully_osars_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/karan-johar-anil-kapoor-and-other-celebs-send-wishes-for-team-gully-boy/21778159?ref=component_relatednews" title="Karan Johar, Anil Kapoor and other celebs send wishes for team Gully Boy">Karan Johar, Anil Kapoor and other celebs send wishes for team Gully Boy</a>
</div>
</li>
<li>
<figure>
<a href="/articles/ranveer-singh-and-alia-bhatts-gully-boy-is-indias-official-entry-to-oscar-awards/21773199?ref=component_relatednews" title="Ranveer Singh and Alia Bhatt's Gully Boy is India's official entry to Oscars 2020"><img alt="Ranveer Singh and Alia Bhatt's Gully Boy is India's official entry to Oscars 2020" src="//images.mid-day.com/images/2019/sep/Alia-Bhatt-gully-boy_d_s.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/ranveer-singh-and-alia-bhatts-gully-boy-is-indias-official-entry-to-oscar-awards/21773199?ref=component_relatednews" title="Ranveer Singh and Alia Bhatt's Gully Boy is India's official entry to Oscars 2020">Ranveer Singh and Alia Bhatt's Gully Boy is India's official entry to Oscars 2020</a>
</div>
</li>
</ul>
</div>
</div><style>
		.related-news{background-color:#f7f7f7; display:block; clear:both; padding:10px 15px 10px; overflow:hidden; margin-bottom:20px;}
		.related-news h2{margin-bottom:12px;}
		.related-news h2, .related-news h2 a{color:#000000;}
		.related-news ul li{display:inline-block; width:32%; margin-left:1.33%; vertical-align:top;}
		.related-news ul li:first-child{margin-left:0;}
		.related-news figure{width:100%; height:127px; margin-bottom:10px;}
		.related-news figure img{width:100%;}
		.related-news .h4{font-size:15px; line-height:20px; height:80px; overflow:hidden; margin-bottom:0; font-weight:bold;}
	</style><script>	
	$(document).ready(function() {	
		var relateddata = document.getElementById("relatedNews").innerHTML;
		$(".articlebody .article-des p:nth-of-type(2)").after(relateddata);  		      
		document.getElementById("relatedNews").innerHTML='';
 		$('.related-news').not(':first').remove();

	});
	</script>
</div><!--ls:end[component-1566557904626]--></div></div></div><div class="ls-area box300" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen9717824-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257606"><!--ls:begin[component-1565157257606]--><div class="iw_component" id="1565157257606"><div class="ad-box commonrhs">
	<div id="midday_ros_top_300x250"></div>
</div></div><!--ls:end[component-1565157257606]--></div><div class="ls-cmp-wrap" id="w1565157257607"><!--ls:begin[component-1565157257607]--><div class="iw_component" id="1565157257607"><div id="recommended">
<div class="rcvedio">
<h2>
<a title="Recommended Videos" href="/videos">Recommended Videos</a>
</h2>
<div class="swiper-container viralvideos">
<ul class="swiper-wrapper">
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/i-have-been-exploited-says-section-375-writer-manish-gupta/1039809" title="I have been exploited, says Section 375 writer Manish Gupta"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/sep/Manish-Gupta-explosive-interview-m.jpg" alt="I have been exploited, says Section 375 writer Manish Gupta"></a>
</figure>
<div class="h4">
<a href="/videos/i-have-been-exploited-says-section-375-writer-manish-gupta/1039809" title="I have been exploited, says Section 375 writer Manish Gupta">I have been exploited, says Section 375 writer Manish Gupta</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/public-review-of-prassthanam/1039789" title="Public review of Prassthanam"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/sep/Public-Review-Of-Prashtannam-M.jpg" alt="Public review of Prassthanam"></a>
</figure>
<div class="h4">
<a href="/videos/public-review-of-prassthanam/1039789" title="Public review of Prassthanam">Public review of Prassthanam</a>
</div>
</li>
<li class="swiper-slide">
<figure>
<i class="video-playicon"></i><a href="/videos/public-review-of-karan-deol-sahher-bambba-starrer-pal-pal-dil-ke-pass/1039769" title="Public Review of Karan Deol, Sahher Bambba-starrer Pal Pal Dil Ke Pass"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/sep/pal-pal-m.jpg" alt="Public Review of Karan Deol, Sahher Bambba-starrer Pal Pal Dil Ke Pass"></a>
</figure>
<div class="h4">
<a href="/videos/public-review-of-karan-deol-sahher-bambba-starrer-pal-pal-dil-ke-pass/1039769" title="Public Review of Karan Deol, Sahher Bambba-starrer Pal Pal Dil Ke Pass">Public Review of Karan Deol, Sahher Bambba-starrer Pal Pal Dil Ke Pass</a>
</div>
<figure>
<i class="video-playicon"></i><a href="/videos/5-reasons-to-watch-prassthanam/1039749" title="5 reasons to watch Prassthanam"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/sep/M-Prassthanam.jpg" alt="5 reasons to watch Prassthanam"></a>
</figure>
<div class="h4">
<a href="/videos/5-reasons-to-watch-prassthanam/1039749" title="5 reasons to watch Prassthanam">5 reasons to watch Prassthanam</a>
</div>
</li>
</ul>
<div class="swiper-button-nextr"></div>
<div class="swiper-button-prevr"></div>
</div>
</div>
</div>
</div><!--ls:end[component-1565157257607]--></div><div class="ls-cmp-wrap" id="w1565157257608"><!--ls:begin[component-1565157257608]--><div class="iw_component" id="1565157257608"><div class="mgid-pusher-rhs" style="margin-bottom:15px"><div id="M324057ScriptRootC317352"><div id="M324057PreloadC317352"> Loading... </div></div></div>          
      
    </div><!--ls:end[component-1565157257608]--></div><div class="ls-cmp-wrap" id="w1565157257609"><!--ls:begin[component-1565157257609]--><div class="iw_component" id="1565157257609"><div id="alsoRead">
<div class="photoDetailc">
<div class="swiper-container article-gallery box300">
<h2>
<a title="More from this section" href="/">Also Read</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/photos/ambati-rayudus-wife-vidya-has-stood-by-him-through-his-worst-times/55383" title="Ambati Rayudu's wife Vidya has stood by him through his worst times"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/jul/ambati-cover_l.jpg"><i class="cam-icon-sm"></i></img></a>
</figure>
<div class="h4">
<a href="/photos/ambati-rayudus-wife-vidya-has-stood-by-him-through-his-worst-times/55383" title="Ambati Rayudu's wife Vidya has stood by him through his worst times">Ambati Rayudu's wife Vidya has stood by him through his worst times</a>
</div>
</li>
<li>
<figure>
<a href="/photos/munisha-khatwani-bday-bash-ruslaan-mumtaz-with-wife-manish-goel-with-poonam-juhi-parmar-attend/62406" title="Ruslaan, Manish Goel, Juhi Parmar at Munisha Khatwani's birthday bash"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/sep/munisha-khatwani-birthday_l.jpg"><i class="cam-icon-sm"></i></img></a>
</figure>
<div class="h4">
<a href="/photos/munisha-khatwani-bday-bash-ruslaan-mumtaz-with-wife-manish-goel-with-poonam-juhi-parmar-attend/62406" title="Ruslaan, Manish Goel, Juhi Parmar at Munisha Khatwani's birthday bash">Ruslaan, Manish Goel, Juhi Parmar at Munisha Khatwani's birthday bash</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/navi-mumbai-45000-residents-in-vashi-told-to-get-out/21783415" title="Navi Mumbai: 45,000 residents in Vashi told to 'get out'"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/sep/extremely-dangerous_l.jpg"><i class=""></i></img></a>
</figure>
<div class="h4">
<a href="/articles/navi-mumbai-45000-residents-in-vashi-told-to-get-out/21783415" title="Navi Mumbai: 45,000 residents in Vashi told to 'get out'">Navi Mumbai: 45,000 residents in Vashi told to 'get out'</a>
</div>
</li>
<li>
<figure>
<a href="/articles/the-dutch-mystery-dont-know-if-avdhut-shinde-is-dead-or-alive-says-father/21783417" title="The Dutch mystery: Don't know if Avdhut is dead or alive, says father"><img class="swiper-lazy" data-src="//images.mid-day.com/images/2019/sep/Madhukar-Shinde-pic_l.jpg"><i class=""></i></img></a>
</figure>
<div class="h4">
<a href="/articles/the-dutch-mystery-dont-know-if-avdhut-shinde-is-dead-or-alive-says-father/21783417" title="The Dutch mystery: Don't know if Avdhut is dead or alive, says father">The Dutch mystery: Don't know if Avdhut is dead or alive, says father</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div>
</div><!--ls:end[component-1565157257609]--></div><div class="ls-cmp-wrap" id="w1565157257610"><!--ls:begin[component-1565157257610]--><div class="iw_component" id="1565157257610"><div class="commonrhs ad-box">
	<!--<div id="midday_ros_medium_300x250"></div>-->
        <div id="target1"></div>
</div></div><!--ls:end[component-1565157257610]--></div><div class="ls-cmp-wrap" id="w1565157257611"><!--ls:begin[component-1565157257611]--><div class="iw_component" id="1565157257611"><div id="latest">
<div class="asideLn">
<div class="swiper-container article-gallery box300">
<h2>
<a title="Latest news" href="/latest-news">Latest News</a>
</h2>
<div class="newsList swiper-wrapper">
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/centre-mulls-imposing-stock-limits-as-onion-prices-hits-to-rs-70-80-per-kg/21784183" title="Centre mulls imposing stock limits as onion prices hits to Rs 70-80/kg"><img class="swiper-lazy" title="Centre mulls imposing stock limits as onion prices hits to Rs 70-80/kg" alt="Centre mulls imposing stock limits as onion prices hits to Rs 70-80/kg" data-src="//images.mid-day.com/images/2019/sep/Onion-price_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/centre-mulls-imposing-stock-limits-as-onion-prices-hits-to-rs-70-80-per-kg/21784183" title="Centre mulls imposing stock limits as onion prices hits to Rs 70-80/kg">Centre mulls imposing stock limits as onion prices hits to Rs 70-80/kg</a>
</div>
</li>
<li>
<figure>
<a href="/articles/sonia-gandhi-manmohan-singh-reach-tihar-to-meet-p-chidambaram/21784181" title="Sonia Gandhi, Manmohan Singh reach Tihar to meet P Chidambaram"><img class="swiper-lazy" title="Sonia Gandhi, Manmohan Singh reach Tihar to meet P Chidambaram" alt="Sonia Gandhi, Manmohan Singh reach Tihar to meet P Chidambaram" data-src="//images.mid-day.com/images/2019/sep/Sonia-Gandhi-chidambaram_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/sonia-gandhi-manmohan-singh-reach-tihar-to-meet-p-chidambaram/21784181" title="Sonia Gandhi, Manmohan Singh reach Tihar to meet P Chidambaram">Sonia Gandhi, Manmohan Singh reach Tihar to meet P Chidambaram</a>
</div>
</li>
</ul>
<ul class="swiper-slide">
<li>
<figure>
<a href="/articles/mumbai-teenager-ends-life-after-being-diagnosed-with-cancer/21784180" title="Mumbai: Teenager ends life  in Goregaon after being diagnosed with cancer"><img class="swiper-lazy" title="Mumbai: Teenager ends life  in Goregaon after being diagnosed with cancer" alt="Mumbai: Teenager ends life  in Goregaon after being diagnosed with cancer" data-src="//images.mid-day.com/images/2019/sep/dead-woman_d_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/mumbai-teenager-ends-life-after-being-diagnosed-with-cancer/21784180" title="Mumbai: Teenager ends life  in Goregaon after being diagnosed with cancer">Mumbai: Teenager ends life  in Goregaon after being diagnosed with cancer</a>
</div>
</li>
<li>
<figure>
<a href="/articles/emmys-2019-game-of-thrones-wins-outstanding-drama-series-for-final-season/21784175" title="Emmys 2019: Game of Thrones wins Outstanding Drama Series for final season"><img class="swiper-lazy" title="Emmys 2019: Game of Thrones wins Outstanding Drama Series for final season" alt="Emmys 2019: Game of Thrones wins Outstanding Drama Series for final season" data-src="//images.mid-day.com/images/2019/sep/game-of-thores-win_l.jpg"></a>
</figure>
<div class="h4">
<a href="/articles/emmys-2019-game-of-thrones-wins-outstanding-drama-series-for-final-season/21784175" title="Emmys 2019: Game of Thrones wins Outstanding Drama Series for final season">Emmys 2019: Game of Thrones wins Outstanding Drama Series for final season</a>
</div>
</li>
</ul>
</div>
<div class="swiper-article-next"></div>
<div class="swiper-article-prev"></div>
</div>
</div>
</div>
</div><!--ls:end[component-1565157257611]--></div><div class="ls-cmp-wrap" id="w1565157257612"><!--ls:begin[component-1565157257612]--><div class="iw_component" id="1565157257612"><!--<div id="midday_ros_bottom_300x250" class="commonrhs ad-box600"></div>-->
<div id="target2" class="commonrhs ad-box600"></div></div><!--ls:end[component-1565157257612]--></div><div class="ls-cmp-wrap" id="w1565157257613"><!--ls:begin[component-1565157257613]--><div class="iw_component" id="1565157257613"><div id="midday_ros_interstitial_1x1" style="float:left;" class="MT40"></div>
<!--<div id="target3" style="float:left;" class="MT40"></div>--></div><!--ls:end[component-1565157257613]--></div><div class="ls-cmp-wrap" id="w1565157257614"><!--ls:begin[component-1565157257614]--><div class="iw_component" id="1565157257614"><!--<div id="midday_ros_inarticle_1x1" style="float:left;" class="MT40"></div>-->
<div id="target5" style="float:left;" class="MT40"></div> </div><!--ls:end[component-1565157257614]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-3"><div class="ls-fxr" id="ls-gen9717825-ls-fxr"><div class="ls-area container" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen9717826-ls-area-body"></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row row" id="ls-row-4"><div class="ls-fxr" id="ls-gen9717827-ls-fxr"><div class="ls-area" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen9717828-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1565157257615"><!--ls:begin[component-1565157257615]--><div class="iw_component" id="1565157257615"><div id="data" class="oneplus3">
<div class="next-story">
<div id="target4"></div>
<span class="storytxt">NEXT STORY</span>
</div>
</div>
</div><!--ls:end[component-1565157257615]--></div><div class="ls-cmp-wrap" id="w1565157257616"><!--ls:begin[component-1565157257616]--><div class="iw_component" id="1565157257616"><footer>
<div class="footer-last">
<div class="container">
<div class="footer-navTop">
<ul>
<li>
<a title="Hindi News" href="https://www.jagran.com">Hindi News</a>
</li>
<li>
<a title="Health" href="https://www.onlymyhealth.com">Health</a>
</li>
<li>
<a title="Education" href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a title="Nai Dunia" href="https://naidunia.jagran.com/">Nai Dunia</a>
</li>
<li>
<a title="Inext" href="https://inextlive.jagran.com/">Inext</a>
</li>
<li>
<a title="Her Zindagi" href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a title="Radio City" href="http://www.radiocity.in">Radio City</a>
</li>
<li>
<a title="Gujarati News" href="https://www.gujaratimidday.com">Gujarati News</a>
</li>
<li>
<a title="Urdu News" href="http://inquilab.com/">Urdu News</a>
</li>
</ul>
</div>
<div class="footermid">
<ul class="footer-icon">
<li class="logo">
<a rel="noopener" href="/" target="_blank" title="Mid-Day"><i class="icon">Mid-Day</i></a>
</li>
<li class="fb-ic">
<a rel="noopener" href="https://www.facebook.com/middayindia" target="_blank" title="Facebook"><i class="icon">Facebook</i></a>
</li>
<li class="tw-ic">
<a rel="noopener" href="https://twitter.com/mid_day" target="_blank" title="Twitter"><i class="icon">Twitter</i></a>
</li>
<li class="insta-ic">
<a rel="noopener" href="https://www.instagram.com/middayindia" target="_blank" title="Instagram"><i class="icon">Instagram</i></a>
</li>
<li class="youtube-ic">
<a rel="noopener" href="https://www.youtube.com/c/middayindia" target="_blank" title="YouTube"><i class="icon"></i></a>
</li>
<li class="apple-ic">
<a rel="noopener" href="https://itunes.apple.com/in/app/mid-day/id1155001691?mt=8" target="_blank" title="Apple"><i class="icon">Apple</i></a>
</li>
<li class="android-ic">
<a rel="noopener" href="https://play.google.com/store/apps/details?id=com.jagran.midday&amp;hl=en" target="_blank" title="Android"><i class="icon">Android</i></a>
</li>
<li class="subscription-box">
<a class="subscription-btn" href="/subscription">Subscribe</a>
</li>
</ul>
</div>
<div class="footer-navBottom fitsubnav">
<ul>
<li>
<a href="https://subscriptions.mid-day.com/smd/">Sunday mid-day Subscription</a>
</li>
<li>
<a href="https://www.middayclassifieds.com/">Ad Booking</a>
</li>
</ul>
</div>
<div class="footer-navBottom">
<ul>
<li>
<a title="About Us" href="/about-us">About Us</a>
</li>
<li>
<a title="Advertise With Us" href="/advertise-with-us">Advertise With Us</a>
</li>
<li>
<a title="Privacy Policy" href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a title="Terms &amp; Conditions" href="/terms-and-conditions">Terms &amp; Conditions</a>
</li>
<li>
<a title="Investor Relations" href="/investor-relations">Investor Relations</a>
</li>
<li>
<a title="Careers" href="/careers">Careers</a>
</li>
<li>
<a title="Contact Us" href="/contact-us">Contact Us</a>
</li>
<li>
<a title="Authors" href="https://www.mid-day.com/authors">Authors</a>
</li>
<li>
<a title="Sitemap" href="https://www.mid-day.com/sitemap.htm">Sitemap</a>
</li>
<li>
<a title="RSS" href="https://www.mid-day.com/rss.htm">RSS</a>
</li>
</ul>
</div>
<div class="copy-right MT15">
<p>Copyright &copy; 2019 Mid-Day Infomedia Ltd. All rights reserved.</p>
</div>
</div>
</div>
</footer><div id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a rel="noopener" target="_blank" href="/privacy-policy">Privacy Policy</a> and <a href="/cookie-policy" rel="noopener" target="_blank">Cookie Policy</a>. <a onclick="document.getElementById('gdprbx').style.display='none';setCookie('gdpr-consent','yes','60');return false;" href="#" class="close">OK</a>
</div>
</div><script>
		$(document).ready(function(){
		var url= window.location.pathname;
		var href = $("#popEnt").attr('href');
		if(url == href){
			$(".popEntBox").hide();
			} 
		});
	</script><style>
        #gdprbx{padding:10px; position:fixed; bottom:-100px; z-index:9999; left:0; right:0; background:#ededed; box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4); text-align:center; animation:slideup 5s 1.0s 1 ease forwards;	-webkit-animation:slideup 5s 1.0s 1 ease forwards; -moz-animation: slideup 5s 1.0s 1 ease forwards;}
        #gdprbx .close{background:#484647; padding:4px 10px; font-size:11px; border-radius:2px; color:#fff; margin-left:5px;}
        .cookiebox{padding:1px 10px; font-size:13px; line-height:20px; color: #1c1c1c; font-family: Arial, segoe;}
        .cookiebox a{color:#000; font-weight:bold;}
        @keyframes slideup{ 100% {transform: translateY(-100px); }}
        @-webkit-keyframes slideup{100% { -webkit-transform: translateY(-100px); }}
        @-moz-keyframes slideup{100% { -moz-transform: translateY(-100px); }}
		/*Entertanment New POP-UP*/
		.popEntBox{display:block; width:317px; font-weight:600; position:relative; position:fixed; right:-320px; bottom:80px; animation-name:slidepop; -webkit-animation-name:slidepop; -webkit-animation-duration:2s; animation-duration:2s; animation-fill-mode:forwards; -webkit-animation-fill-mode:forwards; z-index:9;}
		@-webkit-keyframes slidepop{100% {right:30px; bottom:100px;}}
		@keyframes slidepop{100% {right:30px; bottom:100px;}}
		.popCloseBtn{display:inline-block; width:26px; height:26px; background-repeat:no-repeat; background-position:center; background-size:11px; border:3px solid #005baa; background-image:url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAQAAAD8fJRsAAAACXBIWXMAAAsTAAALEwEAmpwYAAAASUlEQVQYV2MQ2CxwlEeMAQnwiAkc5dvEIHCU/7/AVYQUUPgqUOQojAGVQuEhOKiKkKTQhBFSGMI4JXAYhcNynM7F6UG+TdiDBAA0Kz+kMXBmGgAAAABJRU5ErkJggg=='); border-radius:50%; position:absolute; top:-13px; right:-13px; z-index:9; background-color:#ffffff;}
		.popEntBox .popBoxHed{background-color:#005baa; font-size:16px; line-height:20px; color:#ffffff; padding:10px;}
		.popEnt{border-left:3px solid #e2e2e2; border-right:3px solid #e2e2e2; border-bottom:3px solid #e2e2e2; display:block; background-color:#eeeeee; padding:8px; clear:both; overflow:hidden;}
		.popEnt figure{width:65px; height:59px; float:left; margin-right:10px;}
		.popEnt p{font-size:14px; line-height:21px;}
    </style><script>
(function() { 
    var name = "gdpr-consent=";
    console.log(name);
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    console.log(ca);
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
        console.log(c.substring(name.length, c.length));
        document.getElementById('gdprbx').style.display='none';
            return c.substring(name.length, c.length);
        }
      else {
document.getElementById('gdprbx').style.display='block';
}
    }
    return "";
})(); 
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
   console.log('working');
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    return false;
}
/*Entertanment New POP-UP*/
$(document).ready(function(){$('.popCloseBtn').click(function(){$('.popEntBox').hide()});});
</script>
</div><!--ls:end[component-1565157257616]--></div><div class="ls-cmp-wrap" id="w1565157257617"><!--ls:begin[component-1565157257617]--><div class="iw_component" id="1565157257617"><div class="landing-adsbase">
	
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
		var slot = '';
		 function checkreferrer(){
        var o=document.referrer;
        var subcatname ;
        return o.indexOf("google")>=0?(console.log("google is here."),!1):o.indexOf("facebook")>=0?(console.log("facebook is here."),!1):(console.log("You Are Not From facebook or Google."+o),!0);
        }
        
		var title = document.getElementsByTagName("title")[0].innerHTML;
    if(document.getElementById("subCategoryUrl") != null){
    var subcatname = document.getElementById("subCategoryUrl").innerHTML;
    }
    var cats = title.split("-");
    var catname = cats[cats.length-1];
    catname = catname.trim();
    if((catname.trim() =='Mumbai Guide') || (catname.trim() =='mumbai guide')){catname = 'mumbai-guide';}
    if(subcatname == 'food'){subcatname = 'mumbai-food'}
    catname = catname.trim().toLowerCase();
     catname= catname+"_"+subcatname;
     
      console.log("catname = "+catname);
      console.log("subcatname = "+subcatname); 
		  
		googletag.cmd.push(function() {	
		googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/pagepush_996x60', [[728, 90], [996, 270], [996, 60]], 'midday_ros_pagepush').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/top_300x250', [[300, 250], [300, 600]], 'midday_ros_top_300x250').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/medium_300x250', [[300, 600], [300, 250]], 'midday_ros_medium_300x250').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/lhs_160x600', [160, 600], 'midday_ros_lhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/rhs_160x600', [160, 600], 'midday_ros_rhs_160x600').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'midday_ros_bottom_300x250').addService(googletag.pubads());
        slot = googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/footer_728x90', [[970, 250], [728, 90]], 'midday_ros_footer_728x90').addService(googletag.pubads());
        googletag.defineSlot('/13276288/mid-day/desktop/'+catname+'/detail/interstitial_1x1', [1, 1], 'midday_ros_interstitial_1x1').addService(googletag.pubads());			
			
			
			googletag.pubads().set("page_url", "https://mid-day.com");
			googletag.pubads().setTargeting('category', getMetaKeywordsContent());
			googletag.pubads().setTargeting('Midday_Keyword', getMetaKeywordsContent());
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();
			googletag.display("midday_ros_pagepush");
			googletag.display("midday_ros_top_300x250");
			googletag.display("midday_ros_lhs_160x600");
			googletag.display("midday_ros_rhs_160x600");
            googletag.display("midday_ros_interstitial_1x1");
		  });
	</script>
	<script>
		function getMetaKeywordsContent() {
		var metas = document.getElementsByTagName('meta');for (var i=0; i< metas.length; i++) {if (metas[i].getAttribute("name") == "keywords") {var value = metas[i].getAttribute("content").split(",").map(Function.prototype.call, String.prototype.trim);console.log(value);return value;}}return '';}
	</script>
</div></div><!--ls:end[component-1565157257617]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>